<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://edmonton.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_622');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_622') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_622') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_622') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                  
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/edmonton/css/edmonton_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="p:domain_verify" content="3ba6a6784bb2ab415ffef9a2fb92f89a" >              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />   <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-override-7.692564" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/styles-7.484009" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewsedmonton/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsedmonton/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsedmonton/home/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsedmonton/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>CP train derails in Bawlf, Alberta | CTV Edmonton News </title>
      <meta name="description" content="A Canadian Pacific Railway train derailed in Bawlf, Alberta Saturday morning.

" />
        <meta name="keywords" content="Edmonton, news, ctv news, ctvnews, breaking news, news update, online exclusive, alberta, northern alberta, canada, canadian, local news, canadian news, television, ctv, tv, cfrn news, cfrn, weather, in touch, weather watch" />
        <meta name="news_keywords" content="Canadian Pacific Railway, CP, Bawlf, CTV News Edmonton" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-05-13">            <link rel="canonical" href="http://edmonton.ctvnews.ca/cp-train-derails-in-bawlf-alberta-1.3412500" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://edmonton.ctvnews.ca/mobile/cp-train-derails-in-bawlf-alberta-1.3412500"/>
                                              <meta itemprop="description" content="A Canadian Pacific Railway train derailed in Bawlf, Alberta Saturday morning.

" />
                        <meta itemprop="name" content="CP train derails in Bawlf, Alberta" />
                                  <meta itemprop="url" content="http://edmonton.ctvnews.ca/cp-train-derails-in-bawlf-alberta-1.3412500" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3412590.1494710902!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="CP train derails in Bawlf, Alberta" />
          <meta property="og:description" content="A Canadian Pacific Railway train derailed in Bawlf, Alberta Saturday morning.

" />
          <meta property="og:url" content="http://edmonton.ctvnews.ca/cp-train-derails-in-bawlf-alberta-1.3412500" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3412590.1494710902!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3412590.1494710902!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Edmonton" />
                    <meta name="twitter:title" content="CP train derails in Bawlf, Alberta" />
          <meta name="twitter:url" content="http://edmonton.ctvnews.ca/cp-train-derails-in-bawlf-alberta-1.3412500" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A Canadian Pacific Railway train derailed in Bawlf, Alberta Saturday morning.

" />
              <meta name="twitter:site" content="@ctvedmonton" />
      <meta name="twitter:creator" content="@ctvedmonton" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3412590.1494710902!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-05-13T13:00:00-06:00"> 
        <meta property="article:modified_time" content="2017-05-13T18:24:00-06:00">
            
            <script>
        var gigTitle = "CP train derails in Bawlf, Alberta";
        var gigDesc = "A Canadian Pacific Railway train derailed in Bawlf, Alberta Saturday morning.\r\n\r\n";
        var gigURL = "http://edmonton.ctvnews.ca/cp-train-derails-in-bawlf-alberta-1.3412500"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3412590.1494710902!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Edmonton " href="http://edmonton.ctvnews.ca/rss/ctv-news-edmonton-1.822347" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291975" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://edmonton.ctvnews.ca" title="CTV Edmonton"></a>
  
  
  
    

<div style='micronav' class='micronav'>
  
  



  
  
    
<div class="element list none  ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/mobile/"  title="CTV Edmonton Mobile" >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="http://edmonton.ctvnews.ca/video?clipId=89578">W5</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.110">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-edmonton-search-7.110" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_110">CTV Edmonton Search</label>
      <input id="search_bar_7_110" placeholder="CTV Edmonton Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291975' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7599116 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	            <a  href="/"  title="Edmonton" >Home</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291978 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291980 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/edmonton-area-weather"  title="More Edmonton and Area Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291982 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291983 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7599189 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/ctv-edmonton-contests"  title="CTV Edmonton Contests" >Contests</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291985 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7599116" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7599116").click(click_7599116);
            jQuery(".link_id_7599116 .close").click(click_7599116);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7599116() {
            var itemSelector = ".item_7599116";
            var selector = ".link_id_7599116";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291978" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Full Newscasts </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/video?binId=1.2122241"  title="CTV Morning Live Edmonton" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203466"  title="CTV News at Noon Edmonton" >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/video?binId=1.2122246"  title="CTV News at Five Edmonton" >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203553"  title="CTV News at Six Edmonton" >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/video?binId=1.2118565"  title="CTV News at 11:30 Edmonton" >CTV News at 11:30</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"  title="CTV News Red Deer" >CTV News Red Deer</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Highlights </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1203428"  title="Latest News from CTV Edmonton" >Latest Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/video?binId=1.1717076"  title="On Your Street" >On Your Street</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1203457"  title="Your Health with Carmen Leibel" >Your Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Interviews </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1203468"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1203436"  title="News at Noon Interviews" >CTV News at Noon</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1203434"  title="Local Sports" >Local Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1203433"  title="Entertainment" >Entertainment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1203432"  title="Weather Watchers" >Weather Watchers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291978").click(click_7291978);
            jQuery(".link_id_7291978 .close").click(click_7291978);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291978() {
            var itemSelector = ".item_7291978";
            var selector = ".link_id_7291978";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291980" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291980").click(click_7291980);
            jQuery(".link_id_7291980 .close").click(click_7291980);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291980() {
            var itemSelector = ".item_7291980";
            var selector = ".link_id_7291980";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291982" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-edmonton-morning-live"  title="CTV Morning Live Home" >CTV Morning Live Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/video?binId=1.2727898"  title="Milestones - Birthdays, Anniversaries, Celebration" >Milestones</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/video?binId=1.2122241"  title="CTV Morning Live Full Show" >Morning Live Full Show</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203468"  title="CTV Morning Live Interviews" >Morning Live Interviews</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/ctv-edmonton-morning-live/alair-homes"  title="Aliar Homes - Custom Homes and Renovation" >Alair Homes</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-edmonton-morning-live/atco-blue-flame-kitchen"  title="ATCO Blue Flame Kitchen" >ATCO Blue Flame Kitchen</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/city-market-edmonton"  title="City Market Edmonton" >City Market Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291982").click(click_7291982);
            jQuery(".link_id_7291982 .close").click(click_7291982);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291982() {
            var itemSelector = ".item_7291982";
            var selector = ".link_id_7291982";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291983" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>On-Air Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/on-your-street"  title="On Your Street with Dez Melenka" >On Your Street with Dez Melenka</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/your-health"  title="Your Health with Carmen Leibel" >Your Health with Carmen Leibel</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Online Resources </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/newslinks"  title="NEWSLINKS" >NEWSLINKS</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/ctv-edmonton-poll"  title="CTV Edmonton Poll" >CTV Edmonton Poll</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/2.2874"  title="Kuhlmann's: Get Growing" >Kuhlmann's: Get Growing</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291983").click(click_7291983);
            jQuery(".link_id_7291983 .close").click(click_7291983);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291983() {
            var itemSelector = ".item_7291983";
            var selector = ".link_id_7291983";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7599189" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7599189").click(click_7599189);
            jQuery(".link_id_7599189 .close").click(click_7599189);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7599189() {
            var itemSelector = ".item_7599189";
            var selector = ".link_id_7599189";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291985" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-ctv-edmonton-1.264707"  title="About CTV Edmonton" >About CTV Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.facebook.com/CTVEdmonton"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://twitter.com/ctvedmonton"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/"   >About Bell Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://shows.ctv.ca/Schedule.aspx?mode=week&amp;localstation=5"   >CTV Schedule</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://shows.ctv.ca/Schedule.aspx?mode=week&amp;localstation=29"   >CTV Two Alberta Schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>All Local Sites </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/local-news"   >Local Sites</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291985").click(click_7291985);
            jQuery(".link_id_7291985 .close").click(click_7291985);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291985() {
            var itemSelector = ".item_7291985";
            var selector = ".link_id_7291985";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                

  





  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header-none">Latest Videos from CTV Edmonton<span class="da"></span></h3>
    
    <ul id="rotator_1534249293_7_520218" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_1">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1123137"   ><div class='vid'>false</div><img title='Train derails southeast of Edmonton' height='100' alt='Train derails southeast of Edmonton' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412814.1494721417!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1123137"   >Train derails southeast of Edmonton</a>
        </h2>
                        		<div class="airClip">Air Date: May 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_2">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1123129"   ><div class='vid'>false</div><img title='Get Ready in the Park 2017' height='84' alt='Get Ready in the Park 2017' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412782.1494719078!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1123129"   >Get Ready in the Park 2017</a>
        </h2>
                        		<div class="airClip">Air Date: May 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_3">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122796"   ><div class='vid'>false</div><img title='Baby death' height='84' alt='Baby death' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412074.1494636470!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122796"   >Details on mom charged in baby’s death</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_4">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122785"   ><div class='vid'>false</div><img title='Fire' height='84' alt='Fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412087.1494636839!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122785"   >Massive house fire in Sherwood Park</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_5">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122781"   ><div class='vid'>false</div><img title='Wynns Law' height='84' alt='Wynns Law' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412089.1494636942!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122781"   >Widow reacts to end of Wynn’s Law</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_6">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122787"   ><div class='vid'>false</div><img title='Walterdale Bridge' height='84' alt='Walterdale Bridge' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412091.1494637065!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122787"   >Opening for Walterdale Bridge still unclear</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_7">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122800"   ><div class='vid'>false</div><img title='Artist' height='84' alt='Artist' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412095.1494637256!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122800"   >Work by Syrian artist to be put on display</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_8">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122472"   ><div class='vid'>false</div><img title='Michelle Rice' height='84' alt='Michelle Rice, 31, is seen with her daughter in an undated photo. Supplied.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3409915.1494541971!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122472"   >Bail hearing set for mother charged with killing baby</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_9">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122473"   ><div class='vid'>false</div><img title='Wynn&#39;s Law' height='84' alt='Wynn&#39;s Law' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3411451.1494614307!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122473"   >Disappointment after Wynn's Law scrapped</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_10">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121914"   ><div class='vid'>false</div><img title='Infant death' height='84' alt='Infant death' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3410350.1494550851!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121914"   >Mother charged in death of infant</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_11">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121922"   ><div class='vid'>false</div><img title='Photo radar van' height='84' alt='The photo radar van was parked along Jasper Avenue near 87 Street. (Source: K. Elliot Morin)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2416662.1494601818!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121922"   >Province investigating photo radar use</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_12">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121883"   ><div class='vid'>false</div><img title='Fatality inquiry' height='84' alt='Fatality inquiry' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408195.1494464482!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121883"   >Fatality inquiry continues</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_13">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121884"   ><div class='vid'>false</div><img title='Action Plan' height='84' alt='Action Plan' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3410363.1494551234!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121884"   >Action plan against sexual violence</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_14">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121912"   ><div class='vid'>false</div><img title='Oilers fans' height='84' alt='Oilers fans' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3410364.1494551308!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121912"   >Oilers fans coming to terms with loss</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_15">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121902"   ><div class='vid'>false</div><img title='Startup' height='84' alt='Startup' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3410370.1494551556!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121902"   >Startup Edmonton a unique workspace</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_16">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121555"   ><div class='vid'>false</div><img title='Edmonton Oilers center Connor McDavid' height='84' alt='Edmonton Oilers center Connor McDavid reacts after the Oilers&#39; 2-1 loss to the Anaheim Ducks in Game 7 of a second-round NHL hockey Stanley Cup playoff series in Anaheim, Calif., Wednesday, May 10, 2017. (AP / Chris Carlson)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408505.1494503739!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121555"   >Ducks defeat Oilers 2-1 in Game 7</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_17">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120869"   ><div class='vid'>false</div><img title='Ducks-Oilers-game-7' height='84' alt='Ducks-Oilers-game-7' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408706.1494509915!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120869"   >Looking back and looking ahead with the Oilers</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_18">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120659"   ><div class='vid'>false</div><img title='Oilers prep' height='84' alt='Oilers prep' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408194.1494464373!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120659"   >Police prep for Game 7 celebrations</a>
        </h2>
                        		<div class="airClip">Air Date: May 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_19">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120661"   ><div class='vid'>false</div><img title='McDavid and the Valerianos' height='84' alt='Jimmy and Rosalina Valeriano pose with Connor McDavid at the Edmonton International Airport on Tuesday, May 9, 2017. Supplied.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408081.1494459471!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120661"   >McDavid reacts to awkward photo</a>
        </h2>
                        		<div class="airClip">Air Date: May 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_20">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120650"   ><div class='vid'>false</div><img title='Fatality inquiry' height='84' alt='Fatality inquiry' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408195.1494464482!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120650"   >Inquiry into woman’s death continued</a>
        </h2>
                        		<div class="airClip">Air Date: May 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_21">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120640"   ><div class='vid'>false</div><img title='Bike Lanes' height='84' alt='Bike Lanes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408197.1494464690!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120640"   >City has high hopes for protected bike lanes</a>
        </h2>
                        		<div class="airClip">Air Date: May 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_22">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120676"   ><div class='vid'>false</div><img title='bc election' height='84' alt='bc election' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3405659.1494364136!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120676"   >Uncertainty after BC election</a>
        </h2>
                        		<div class="airClip">Air Date: May 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_23">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120621"   ><div class='vid'>false</div><img title='Glenora' height='84' alt='Glenora' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3407592.1494446717!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120621"   >Tower west of downtown taking shape</a>
        </h2>
                        		<div class="airClip">Air Date: May 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_24">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120639"   ><div class='vid'>false</div><img title='Duckling' height='84' alt='Duckling' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408199.1494465054!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120639"   >Elementary showing some duck love</a>
        </h2>
                        		<div class="airClip">Air Date: May 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_25">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120342"   ><div class='vid'>false</div><img title='RCMP investigation' height='84' alt='RCMP investigation' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3407587.1494446611!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120342"   >RCMP investigating suspicious death</a>
        </h2>
                        		<div class="airClip">Air Date: May 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_26">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120350"   ><div class='vid'>false</div><img title='Glenora' height='84' alt='Glenora' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3407592.1494446717!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120350"   >Ground breaks on long-awaited tower</a>
        </h2>
                        		<div class="airClip">Air Date: May 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_27">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1119671"   ><div class='vid'>false</div><img title='‘City of Champions’ sign ' height='78' alt='‘City of Champions’ sign ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2855072.1460427059!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1119671"   >Effort to bring back slogan</a>
        </h2>
                        		<div class="airClip">Air Date: May 9, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_28">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1119669"   ><div class='vid'>false</div><img title='Oilers fans' height='84' alt='Oilers fans' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3406138.1494378117!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1119669"   >Some Oilers fans headed to Anaheim</a>
        </h2>
                        		<div class="airClip">Air Date: May 9, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_29">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1119680"   ><div class='vid'>false</div><img title='Alleys' height='84' alt='Alleys' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3406150.1494378686!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1119680"   >Councillors agree to upgrade alleys</a>
        </h2>
                        		<div class="airClip">Air Date: May 9, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_30">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1119698"   ><div class='vid'>false</div><img title='Goose' height='84' alt='Goose' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3406152.1494378814!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1119698"   >Edmonton couple embraces nesting goose</a>
        </h2>
                        		<div class="airClip">Air Date: May 9, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_31">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1119675"   ><div class='vid'>false</div><img title='Blatchford' height='84' alt='Blatchford' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3406153.1494378929!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1119675"   >Utilities for Blatchford going in</a>
        </h2>
                        		<div class="airClip">Air Date: May 9, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_32">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1119684"   ><div class='vid'>false</div><img title='Heart surgery' height='84' alt='In this Nov. 28, 2016 photo, Dr. Si Pham, bottom left, injects stem cells into Josue Salinas Salgado during open heart surgery at the University of Maryland Medical Center in Baltimore. (AP Photo/Patrick Semansky)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3210947.1482251306!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1119684"   >Details on bacterial infection</a>
        </h2>
                        		<div class="airClip">Air Date: May 9, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_33">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1119385"   ><div class='vid'>false</div><img title='Oilers arena' height='84' alt='Oilers arena' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3405492.1494356865!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1119385"   >Oilers players, fans gear up for Game 7</a>
        </h2>
                        		<div class="airClip">Air Date: May 9, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_34">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1118904"   ><div class='vid'>false</div><img title='EPS Chief' height='84' alt='EPS Chief' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3404348.1494290458!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1118904"   >Police Chief wants Henday speed limit raised</a>
        </h2>
                        		<div class="airClip">Air Date: May 8, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_35">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1118902"   ><div class='vid'>false</div><img title='Edmonton law courts' height='84' alt='A judge granted an interim injunction Thursday, January 30, 2014 that will exempt Crown prosecutors from sunshine list.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1664963.1391194409!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1118902"   >Court appearances for accused couple</a>
        </h2>
                        		<div class="airClip">Air Date: May 8, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520218_1534249293_36">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1118933"   ><div class='vid'>false</div><img title='Rogers Place noise complaints' height='84' alt='Rogers Place noise complaints' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3404355.1494290935!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1118933"   >EPS receiving noise complaints downtown</a>
        </h2>
                        		<div class="airClip">Air Date: May 8, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1534249293_7_520218').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_520218_1534249293("7.520218", "rotator_1534249293_7_520218", newIndex+1, "7_520218_1534249293");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1534249293_7_520218').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_520218_1534249293("7.520218", "rotator_1534249293_7_520218", 1, "7_520218_1534249293");
  });
  
  
  function getCarouselSlide7_520218_1534249293(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_520218_1534249293.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.622/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_520218_1534249293";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_520218_1534249293_"+carouselIndex).html($(data).find("#carousel7_520218_1534249293_"+carouselIndex).html());
                  $("li #carousel7_520218_1534249293_"+carouselIndex).html($(data).find("#carousel7_520218_1534249293_"+carouselIndex).html());
                }else{
                  $("#carousel7_520218_1534249293_"+carouselIndex).html($(data).find("#carousel7_520218_1534249293_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_520218_1534249293.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_520218_1534249293 = new Array();
  </script>


  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">CP train derails in Bawlf, Alberta</h1>
</div>
<div class="playa">
  






<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1123137", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  





    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
                      
        
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.3412814.1494721417!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.3412814.1494721417!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1123137, "Train derails southeast of Edmonton", "A Canadian Pacific Railway freight train derailed in Bawlf, Alberta Saturday morning.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
        
                                                                  
    
                        <script type="text/javascript">
    jQuery(document).ready(
      function(){
                requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/videoPlayer.axis.js', function() {
          var globalDestination = "ctvnews_web";
          var globalPlatform = "desktop";
          var clipResourceName = "CTVNEWS";
          var videoPlayerBrandId = "ctvnews";
          var videoPlayerDisplayName = "CTV News";
          var videoPlayerAkamaiResource = "CTVNC";
          var videoPlayerTrackingName = "CTV News Video Player";
          var videoPlayerDestinationCode = "ctvnews_web";

          initializeVideoApi(globalDestination, globalPlatform, clipResourceName, videoPlayerBrandId, videoPlayerDisplayName, videoPlayerAkamaiResource, videoPlayerTrackingName, videoPlayerDestinationCode);

          requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        
          setIsDebug(false);
                    setVideoResponsive(false);
          
          if(isVideoPlayerSupported()){
            // Initialize player
            jQuery(document).bind('onready.etsapi', function () {
                setPlayerWidth(620);
                setPlayerHeight(348);
                setPlayerVidFolder('620x348/');
                setPlayerLogo('https://www.ctvnews.ca/polopoly_fs/1.844206.1340305311!/httpImage/image.png_gen/derivatives/box_135/image.png');
                setPlayerAdRule("generic");
                setPlayerAdZone("home");
				setPlayerAdSite("ctv.ctvnewsedmonton");
                setComScoreBranch("ctvnews");
                setVideoPlayerName("CTV Edmonton Video Player Story");
                initPlayer(1123137);
            });
          }

          // Send playlist to player when player is ready.
          jQuery(document).bind('isDone.onPlayerReady', function() { setPFUserIP("206.223.182.210");
                                                                     setPFClientSite("edmonton.ctvnews.ca");
                                                                     setPFCanonicalUrl("%2Fcm%2F2.628%2F2.629%2F2.622%2Fcp-train-derails-in-bawlf-alberta-1.3412500");
                                                                     //setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3412814.1494721417!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"); 
                                                                     });

          // BEGIN CTVOmnitureTracking 
          requiresDependency('//esi2.ctv.ca/players/mediaplayer/builds/ETS_Universal/includes/Metrics.js', function() {
            Metrics.VIDEOPLAYER_NAME = "CTV Edmonton Video Player Story";

                                      requiresDependency('//player.9c9media.com/channels/ctvnews_web/apiInterfaceOne.js', function() {});
                      });
          // END CTVOmnitureTracking
                    });
                 });
      });
    </script>
        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
   // Whenever a video starts, highlight it
      jQuery(document).unbind('isDone.onVideoStart').bind('isDone.onVideoStart', function(event, clipId, clipTitle, infoObjCategory) { navPageTurner(clipId, infoObjCategory);highlightClip(clipId, 'www'); } );
  
   requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    

<script type="text/javascript">
jQuery(document).bind('isDone.onPlayerReady', function() {
  setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3412814.1494721417!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg");
});
</script></div>    
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="http://edmonton.ctvnews.ca/cp-train-derails-in-bawlf-alberta-1.3412500" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
            <div class="prof bioTeaser clearfix ">


  <p>
    
  <a href="http://edmonton.ctvnews.ca/diego-romero-1.3010851" class="bioLink">
   Diego Romero</a>, <span class="bioTitle">Web Reporter & News Writer, CTV Edmonton</span>  </p>


            <p class="socialBio"><a href="https://twitter.com/bydiegoromero" target="_blank">&#64;bydiegoromero</a></p>
		  </div>
            							
						
            <br />
            
            <span class="date">
              Published Saturday, May 13, 2017 1:00PM MDT
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Saturday, May 13, 2017 6:24PM MDT
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	A Canadian Pacific Railway train carrying potash derailed in Bawlf, Alberta Saturday morning.</p>
<p>
	CP said the 29 cars of the freight train derailed at approximately 9:50 a.m.</p>
<p>
	There were no injuries and no dangerous good were spilled, CP said in a release.</p>
<p>
	CP and Transportation Safety Board crews are on site investigating the derailment.</p>
<p>
	“All appropriate emergency notifications have been made,” the release read. “CP takes this incident extremely seriously and has enacted its emergency response processes. Crews and equipment have been deployed to the site.”</p>
<p>
	Joan Peterson and her husband live about 300 feet from the rail tracks. She heard the derailment and attended the scene when her husband told her what had happened.</p>
<p>
	&quot;I did think that it was just the railcars being uncoupled for the grain elevator,&quot; Peterson said. &quot;My husband had observed out on the railroad tracks -- he could see smoke coming from the breaks.&quot;</p>
<p>
	Bawlf is approximately 120 kilometres southeast of Edmonton.</p>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.3412590.1494710902!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Derail" alt="A CP train derailed in Bawlf, Alberta on Saturday, May 13, 2017. Joan Peterson.">
                        
                        <div class="viewLarger"></div>
                                                <img title='Derail' height='127' alt='Derail' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.3412590.1494710902!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">A CP train derailed in Bawlf, Alberta on Saturday, May 13, 2017. Joan Peterson.</p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                                                      



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    <img id=edmhome src="http://static.ctvnews.ca/cfrn/WSI/300_current_wx_banner.jpg">
<script language="javascript" type="text/javascript">
  var minutes = 1000 * 600;
  var d = new Date();
  var t= d.getTime();
  var y = Math.round(t / minutes);
   document.getElementById("edmhome").src ="http://static.ctvnews.ca/cfrn/WSI/300_current_wx_banner.jpg?ver=" +y;
</script>

  
  
  
    <div align="right"><font size="2"><b><a href="http://edmonton.ctvnews.ca/edmonton-area-weather">Extended weather forecast</a></b></font></div>

  
  
  
                                                <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_100-3">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_100-3"); });
					</script>
		    </div>
        
                
                    </div>
        
    
  
  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER ALERTS IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'http://stats.ctvnews.ca';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                for (n = 1; n <= mapArea["ab"]; n++) {
                              areaId.push(n.toString());
                          }
                                            for (var x in areaId) {
                          var key = "ab" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("http://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("http://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("http://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("http://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  
  
  
                                                <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_100-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_100-1"); });
					</script>
		    </div>
        
                
                    </div>
        
    
  
  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    						  													
                              

  





  <div class='sml' >
      <h3 class="c-header-none">CTV News Video Network<span class="da"></span></h3>
    
    <ul id="rotator_1534249466_7_535213" style="visibility: hidden">
          


              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_535213_1534249466_1">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://edmonton.ctvnews.ca/video?playlistId=1.3412775"   ><div class='vid'>false</div><img title='North Korea' height='168' alt='In this April 15, 2017, file photo, North Korean leader Kim Jong Un waves during a military parade in Pyongyang, North Korea, to celebrate the 105th birth anniversary of Kim Il Sung, the country&#39;s late founder and grandfather of current ruler Kim Jong Un. (AP Photo/Wong Maye-E, File)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3412304.1494672905!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://edmonton.ctvnews.ca/video?playlistId=1.3412775"   >North Korea fires ballistic missile test: Reports</a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_535213_1534249466_2">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://edmonton.ctvnews.ca/video?playlistId=1.3410791"   ><div class='vid'>false</div><img title='CTV National News: Evolving version of events' height='169' alt='CTV National News: Evolving version of events' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3410473.1494558938!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://edmonton.ctvnews.ca/video?playlistId=1.3410791"   >President Trump's warns Comey in latest Twitter outburst</a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_535213_1534249466_3">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://edmonton.ctvnews.ca/video?playlistId=1.3412804"   ><div class='vid'>false</div><img title='mmiw' height='168' alt='mmiw' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3348514.1490921470!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://edmonton.ctvnews.ca/video?playlistId=1.3412804"   >Families of MMIW push for faster court hearings</a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_535213_1534249466_4">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://edmonton.ctvnews.ca/video?playlistId=1.3410857"   ><div class='vid'>false</div><img title='Residents make their way through the floodwaters, ' height='169' alt='Residents make their way through the floodwaters, Saturday, May 13, 2017 in Louisville, Que. THE CANADIAN PRESS/Ryan Remiorz' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3412722.1494716145!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://edmonton.ctvnews.ca/video?playlistId=1.3410857"   >Central Que. Flood waters to rise as others stabilize</a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_535213_1534249466_5">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://edmonton.ctvnews.ca/video?playlistId=1.3412508"   ><div class='vid'>false</div><img title='Ebola' height='169' alt='A new Ebola vaccine developed in Winnipeg is being hailed as a medical milestone by the World Health Organization. ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3216633.1482547788!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://edmonton.ctvnews.ca/video?playlistId=1.3412508"   >New Ebola outbreak in Congo as officials probe 11 cases</a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1534249466_7_535213').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:300,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_535213_1534249466("7.535213", "rotator_1534249466_7_535213", newIndex+1, "7_535213_1534249466");
                      },
                      moveSlides: 1,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 1,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1534249466_7_535213').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_535213_1534249466("7.535213", "rotator_1534249466_7_535213", 1, "7_535213_1534249466");
  });
  
  
  function getCarouselSlide7_535213_1534249466(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_535213_1534249466.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 1;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 5 ) {
            endIndex = 5;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.622/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_535213_1534249466";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=300";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_535213_1534249466_"+carouselIndex).html($(data).find("#carousel7_535213_1534249466_"+carouselIndex).html());
                  $("li #carousel7_535213_1534249466_"+carouselIndex).html($(data).find("#carousel7_535213_1534249466_"+carouselIndex).html());
                }else{
                  $("#carousel7_535213_1534249466_"+carouselIndex).html($(data).find("#carousel7_535213_1534249466_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_535213_1534249466.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_535213_1534249466 = new Array();
  </script>


  
  
  
    <br/>

  
  
  
    
<div class="element list double-top li-divider  ">
              <h3>MOST POPULAR STORIES </h3>
                      <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_386311_1464380376_1534249473' updated='1494638160000' created='1494621240000'>
              
                                                                  	            <a  href="http://edmonton.ctvnews.ca/father-of-mom-charged-in-infant-daughter-s-death-to-cp-it-is-very-disturbing-1.3411612"  title="Father of mom charged in infant daughter’s death to CP: ‘It is very disturbing’" >Father of mom charged in infant daughter’s death to CP: ‘It is very disturbing’</a>
        <span class="comment-video">
  <a href="http://edmonton.ctvnews.ca/father-of-mom-charged-in-infant-daughter-s-death-to-cp-it-is-very-disturbing-1.3411612?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>2
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_386311_1464380376_1534249473' updated='1494553140000' created='1494541980000'>
              
                                                                  	            <a  href="http://edmonton.ctvnews.ca/horrific-case-mother-charged-with-second-degree-murder-in-infant-daughter-s-death-1.3409911"  title="‘Horrific case’: Mother charged with second degree murder in infant daughter’s death" >‘Horrific case’: Mother charged with second degree murder in infant daughter’s death</a>
        <span class="comment-video">
  <a href="http://edmonton.ctvnews.ca/horrific-case-mother-charged-with-second-degree-murder-in-infant-daughter-s-death-1.3409911?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_386311_1464380376_1534249473' updated='1494721440000' created='1494702000000'>
              
                                                                  	            <a  href="http://edmonton.ctvnews.ca/cp-train-derails-in-bawlf-alberta-1.3412500"  title="CP train derails in Bawlf, Alberta" >CP train derails in Bawlf, Alberta</a>
        <span class="comment-video">
  <a href="http://edmonton.ctvnews.ca/cp-train-derails-in-bawlf-alberta-1.3412500?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_386311_1464380376_1534249473' updated='1494623700000' created='1494623880000'>
              
                                                                  	            <a  href="http://edmonton.ctvnews.ca/section-of-118-ave-closed-due-to-pedestrian-collision-involving-eps-officer-1.3411683"  title="Section of 118 Ave. closed due to pedestrian collision involving EPS officer" >Section of 118 Ave. closed due to pedestrian collision involving EPS officer</a>
                                                        </li>
        
            
                                <li class='listItem_7_386311_1464380376_1534249473' updated='1494608880000' created='1494609000000'>
              
                                                                  	            <a  href="http://edmonton.ctvnews.ca/four-arrested-and-charged-after-drug-bust-in-grande-prairie-1.3411281"  title="Four arrested and charged after drug bust in Grande Prairie" >Four arrested and charged after drug bust in Grande Prairie</a>
                                                        </li>
        
            
                                <li class='listItem_7_386311_1464380376_1534249473' updated='1494638220000' created='1494607980000'>
              
                                                                  	            <a  href="http://edmonton.ctvnews.ca/sherwood-park-house-destroyed-in-overnight-fire-1.3411241"  title="Sherwood Park house destroyed in overnight fire" >Sherwood Park house destroyed in overnight fire</a>
        <span class="comment-video">
  <a href="http://edmonton.ctvnews.ca/sherwood-park-house-destroyed-in-overnight-fire-1.3411241?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_386311_1464380376_1534249473' updated='1494709980000' created='1494697140000'>
              
                                                                  	            <a  href="http://edmonton.ctvnews.ca/two-people-in-critical-condition-after-duplex-fire-in-north-edmonton-1.3412459"  title="Two people in critical condition after duplex fire in north Edmonton" >Two people in critical condition after duplex fire in north Edmonton</a>
                                                        </li>
        
            
                                <li class='listItem_7_386311_1464380376_1534249473' updated='1494719160000' created='1494717300000'>
              
                                                                  	            <a  href="http://edmonton.ctvnews.ca/crews-teach-emergency-practices-at-hawrelak-park-1.3412734"  title="Crews teach emergency practices at Hawrelak Park" >Crews teach emergency practices at Hawrelak Park</a>
        <span class="comment-video">
  <a href="http://edmonton.ctvnews.ca/crews-teach-emergency-practices-at-hawrelak-park-1.3412734?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_386311_1464380376_1534249473' updated='1494435780000' created='1494436200000'>
              
                                                                  	            <a  href="http://edmonton.ctvnews.ca/rcmp-investigating-after-body-found-just-outside-st-albert-1.3407223"  title="RCMP investigating after body found just outside St. Albert" >RCMP investigating after body found just outside St. Albert</a>
                                                        </li>
        
            
                                <li class='listItem_7_386311_1464380376_1534249473' updated='1494525540000' created='1494525720000'>
              
                                                                  	            <a  href="http://edmonton.ctvnews.ca/ets-to-roll-out-service-major-service-changes-in-july-1.3409237"  title="ETS to roll out service major service changes in July" >ETS to roll out service major service changes in July</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_386311_1464380376_1534249473");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="connect">
  <h3>Connect with CTV Edmonton</h3>
  <a href="http://www.facebook.com/ctvedmonton" target="_blank"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-facebook.jpg"></a>
  <a href="http://twitter.com/ctvedmonton" target="_blank"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-twitter.jpg"></a>  
  <a href="https://www.instagram.com/ctvedmonton/?ref=badge" target="_blank"><img src="http://edmonton.ctvnews.ca/polopoly_fs/1.2814028.1457731805!/httpImage/image.gif_gen/derivatives/landscape_620/image.gif"></a>  
  <a href="http://edmonton.ctvnews.ca/rss/ctv-news-edmonton-1.822347"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-rss.jpg"></a>
  <a href="mailto:cfrnnewsassignment@ctv.ca"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-contact.jpg"></a>
</div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1534249550" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1534249550" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1534249550').hide();
					$('#divLogOut-7_489985_1423585512_1534249550').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1534249550').show();
					$('#divLogOut-7_489985_1423585512_1534249550').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3412500&amp;d=/2.628/2.629/2.622' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.622';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Edmonton",
						"story",
						"www",
						"Edmonton",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "CP train derails in Bawlf, Alberta");
                                    });
      </script>
     </body>
</html>