
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Long-COVID: Alberta Health Services estimates 68,200 have or will develop the condition | CTV News</title>
    
    

    
        <meta name="description" content="More than 68,200 Albertans have or are expected to develop symptoms health officials deem long-COVID, Alberta Health Services estimates."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/alberta-health-services-estimates-68-200-have-or-will-develop-long-covid-1.5725832"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/1/2/1_5725832.amp.html"/>

    <meta itemprop="name" content="Alberta Health Services estimates 68,200 have or will develop long-COVID"/>
    <meta itemprop="description" content="More than 68,200 Albertans have or are expected to develop symptoms health officials deem long-COVID, Alberta Health Services estimates."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/alberta-health-services-estimates-68-200-have-or-will-develop-long-covid-1.5725832"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/5/3/covid-19-1-5411703-1640488257065.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/5/3/covid-19-1-5411703-1640488257065.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Alberta Health Services estimates 68,200 have or will develop long-COVID"/>
    <meta property="og:description" content="More than 68,200 Albertans have or are expected to develop symptoms health officials deem long-COVID, Alberta Health Services estimates."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/alberta-health-services-estimates-68-200-have-or-will-develop-long-covid-1.5725832"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/5/3/covid-19-1-5411703-1640488257065.jpg"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Alberta Health Services estimates 68,200 have or will develop long-COVID"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/alberta-health-services-estimates-68-200-have-or-will-develop-long-covid-1.5725832"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="More than 68,200 Albertans have or are expected to develop symptoms health officials deem long-COVID, Alberta Health Services estimates."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/5/3/covid-19-1-5411703-1640488257065.jpg"/>

    <meta itemprop="headline" content="Alberta Health Services estimates 68,200 have or will develop long-COVID"/>
    <meta itemprop="datePublished" content="2022-01-02T17:44:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-01-02T17:44:48.000-05:00"/>
    <meta property="article:published_time" content="2022-01-02T17:44:00.000-05:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Alberta Health Services estimates 68,200 have or will develop long-COVID",
    "description": "More than 68,200 Albertans have or are expected to develop symptoms health officials deem long-COVID, Alberta Health Services estimates.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Edmonton","sameAs":"https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/5/3/covid-19-1-5411703-1640488257065.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/alberta-health-services-estimates-68-200-have-or-will-develop-long-covid-1.5725832",
    "datePublished": "2022-01-02T17:44:00.000-05:00",
    "dateModified": "2022-01-02T17:44:48.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Alberta Health Services estimates 68,200 have or will develop long-COVID';
              articleDetails = {
                "author": "CTV News Edmonton",
                "title": articleTitle,
                "id": "1.5725832"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/1/2/alberta-health-services-estimates-68-200-have-or-will-develop-lo">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-yeg-buzz" title="CTV YEG BUZZ" aria-label="CTV YEG BUZZ">CTV YEG BUZZ</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-edmonton-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/ctv-edmonton-personalities" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Alberta Health Services estimates 68,200 have or will develop long-COVID</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    

        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/cp24/en/images/2021/9/13/covid-1-5583251-1632456866877.jpg&#34;,&#34;title&#34;:&#34;COVID Long Haulers Support Group Canada&#34;,&#34;axisId&#34;:&#34;2352131&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/10/long-haulers-1-5422273-1627411397602.jpg&#34;,&#34;title&#34;:&#34;Clinic for COVID long haulers busy since Feb.&#34;,&#34;axisId&#34;:&#34;2199252&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/2/3/more-support-for-covid-19-long-haulers-1-5295021-1627392446109.jpg&#34;,&#34;title&#34;:&#34;More support for COVID-19 long-haulers&#34;,&#34;axisId&#34;:&#34;2132584&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/7/22/living-with-the-lasting-impacts-of-covid-19-1-5520120-1627392440053.jpg&#34;,&#34;title&#34;:&#34;Living with the lasting impacts of COVID-19&#34;,&#34;axisId&#34;:&#34;2247198&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/7/21/senses-1-5518630-1627408037164.jpg&#34;,&#34;title&#34;:&#34;Living with the side effects of COVID-19&#34;,&#34;axisId&#34;:&#34;2246170&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/31/omicron-spread-too-rapid-to-rely-on-testing-data-1-5724984-1641001402366.jpg&#34;,&#34;title&#34;:&#34;Omicron spread too rapid to rely on testing data&#34;,&#34;axisId&#34;:&#34;2352236&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/31/covid-19-alberta-assessment-paper-1-5724574-1640980791626.png&#34;,&#34;title&#34;:&#34;Alberta cuts isolation time for fully vaccinated&#34;,&#34;axisId&#34;:&#34;2352096&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/11/classroom-1-5422681-1627388463962.jpg&#34;,&#34;title&#34;:&#34;Alberta delays back to school return&#34;,&#34;axisId&#34;:&#34;2351803&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/28/soaring-covid-numbers-stirs-concern-in-alberta-1-5721820-1640741233823.jpg&#34;,&#34;title&#34;:&#34;Soaring COVID numbers stir concern in Alberta&#34;,&#34;axisId&#34;:&#34;2350527&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/28/classroom-1-5643067-1635468850053.jpg&#34;,&#34;title&#34;:&#34;Will school be in for Alberta students?&#34;,&#34;axisId&#34;:&#34;2351580&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/30/active-cases-lead-to-staff-shortages-1-5723547-1640892226243.jpg&#34;,&#34;title&#34;:&#34;Active cases lead to staff shortages&#34;,&#34;axisId&#34;:&#34;2351579&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/24/covid-19-testing-changes-worrying-some-1-5719543-1640395929906.jpg&#34;,&#34;title&#34;:&#34;COVID-19 testing changes worrying some&#34;,&#34;axisId&#34;:&#34;2349734&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/22/face-mask-1-5717559-1640224524419.jpg&#34;,&#34;title&#34;:&#34;Alberta announces new health protocols&#34;,&#34;axisId&#34;:&#34;2349463&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2020/11/9/covid-test-1-5182008-1627385382439.jpg&#34;,&#34;title&#34;:&#34;Omicron continues to surge in Alberta&#34;,&#34;axisId&#34;:&#34;2349457&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/23/ucp-defends-decision-to-hold-christmas-party-1-5717858-1640267733862.jpeg&#34;,&#34;title&#34;:&#34;UCP defends decision to hold Christmas party&#34;,&#34;axisId&#34;:&#34;2348897&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/23/dr--deena-hinshaw-1-5718576-1640300556102.jpg&#34;,&#34;title&#34;:&#34;Dec. 23: Alberta COVID-19 update&#34;,&#34;axisId&#34;:&#34;2349346&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/18/face-mask-1-5628607-1636899741587.jpg&#34;,&#34;title&#34;:&#34;Province asks Albertans to upgrade masks&#34;,&#34;axisId&#34;:&#34;2348894&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/21/new-restrictions-as-omicron-surges-1-5716208-1640136877983.jpg&#34;,&#34;title&#34;:&#34;New restrictions as Omicron surges&#34;,&#34;axisId&#34;:&#34;2348229&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/21/ctv-national-news--new-restrictions-in-the-west-1-5716310-1640147862209.jpg&#34;,&#34;title&#34;:&#34;CTV National News: New restrictions in the West&#34;,&#34;axisId&#34;:&#34;2348328&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/21/new-restrictions-as-omicron-surges-1-5716208-1640136877983.jpg&#34;,&#34;title&#34;:&#34;New restrictions as Omicron surges&#34;,&#34;axisId&#34;:&#34;2348229&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/cp24/en/images/2021/9/16/kenney-1-5588929-1633386740514.jpg&#34;,&#34;title&#34;:&#34;New Alberta restrictions arrive Dec.24&#34;,&#34;axisId&#34;:&#34;2348224&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/21/covid-boosters-open-to-albertans-18--1-5715721-1640117840401.png&#34;,&#34;title&#34;:&#34;COVID Boosters open to Albertans 18+&#34;,&#34;axisId&#34;:&#34;2348039&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/21/omicron-now-dominant-strain-in-alberta-1-5716204-1640136828110.jpg&#34;,&#34;title&#34;:&#34;Omicron now dominant strain in Alberta&#34;,&#34;axisId&#34;:&#34;2348225&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/17/long-lineups-for-rapid-tests-1-5712521-1639791310092.jpg&#34;,&#34;title&#34;:&#34;Long lineups for rapid tests&#34;,&#34;axisId&#34;:&#34;2346354&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/13/rapid-test-1-5705528-1639424584876.jpg&#34;,&#34;title&#34;:&#34;Watch: Here&#39;s how to take a rapid COVID-19 test&#34;,&#34;axisId&#34;:&#34;2345066&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/16/jason-kenney-1-5710032-1639671339923.png&#34;,&#34;title&#34;:&#34;Kenney defends relaxing COVID-19 rules&#34;,&#34;axisId&#34;:&#34;2344890&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/15/kenney-loosens-some-gathering-restrictions-1-5708457-1639587875500.jpg&#34;,&#34;title&#34;:&#34;Kenney loosens some gathering restrictions&#34;,&#34;axisId&#34;:&#34;2344237&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/15/hinshaw--omicron-wave-could-be-worst-yet-1-5708483-1639588696535.jpg&#34;,&#34;title&#34;:&#34;Hinshaw: Omicron wave could be worst yet&#34;,&#34;axisId&#34;:&#34;2344246&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/cp24/en/images/2021/9/13/covid-1-5583251-1632456866877.jpg" video-player-configs="ctvedmonton-jwt/autoplay-off.json" video-player-on-configs="ctvedmonton-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTV News&#34;,&#34;lastName&#34;:&#34;Edmonton&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458&#34;,&#34;polopolyID&#34;:&#34;1.4652458&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Jan. 2, 2022 5:44 p.m. EST" fallback-updated-date="Jan. 2, 2022 5:44 p.m. EST" published-date="Sun Jan 02 17:44:00 EST 2022" updated-date="Sun Jan 02 17:44:48 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Alberta Health Services estimates 68,200 have or will develop long-COVID" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	More than 68,200 Albertans have or are expected to develop symptoms health officials deem long-COVID, Alberta Health Services estimates.</p>
<p>
	In a statement to CTV News Edmonton, AHS says the figure is generated from an estimated prevalence rate of 20 per cent in the province, not from independent analysis.</p>
<p>
	The provincial health authority says that figure is consistently used internationally to project the number of people who test positive for COVID-19 and will likely develop long-term symptoms.</p>
<p>
	&quot;Long-COVID is not a standardized clinical diagnosis at this time,&quot; said Kristi Bland, AHS spokesperson. &quot;It represents a wide variety of symptoms that can range from mild to serious, depending on the patient.</p>
<p>
	&quot;AHS is currently developing a process to track patients who present with post-COVID symptoms and is also collaborating with Alberta Health to survey Albertans who had COVID-19 to help us understand the type and duration of symptoms that people are experiencing,&quot; Bland added.</p>
<p>
	According to the Public Health Agency of Canada (PHAC), fatigue, memory problems, sleep disturbances, shortness of breath, general pain and discomfort, and difficulty thinking or concentrating are some of the symptoms of long COVID in adults.</p>
<p>
	The PHAC says there have been reports of more than 100 symptoms or difficulties with day-to-day activities associated with long-COVID. The federal agency says 60 per cent reported one or more symptoms in the long term, more than 12 weeks after an initial COVID-19 positive confirmation.</p>
<p>
	The most commonly reported symptoms of long-COVID in children, the PHAC says, include fatigue, muscle pain, sleep disturbances, weight loss, headaches, and difficulty thinking or concentrating.</p>
<p>
	<a href="https://www.who.int/docs/default-source/coronaviruse/risk-comms-updates/update54_clinical_long_term_effects.pdf?sfvrsn=3e63eee5_8" target="_blank">The World Health Organization says</a> COVID-19 infection can also increase the risk of previously diagnosed or undiagnosed long-term health problems, like lung function, depression, anxiety, and cardiovascular inflammation.</p>
<p>
	<a href="https://www.ons.gov.uk/news/statementsandletters/theprevalenceoflongcovidsymptomsandcovid19complications" target="_blank">Preliminary results</a> from the U.K. Office for National Statistics estimates approximately one in 10 people who test positive for COVID-19 may experience one or more symptoms of long COVID for 12 weeks or longer.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<div class="flourish-embed flourish-chart" data-src="visualisation/5962717">
<script src="https://public.flourish.studio/resources/embed.js">
		</script>	</div>
<!--endPolopolyEmbed--></div>
<p>
	As of Dec. 16, there were 340,916 confirmed cases of COVID-19 in Alberta.</p>
<p>
	Case counts provided by the province can no longer be relied upon to present an accurate picture of COVID infections as only select groups are eligible for PCR testing, and most Albertans are being asked to self-test at home, with no structure for reporting those results.&nbsp;</p>
<ul>
	<li>
		<strong><a href="https://edmonton.ctvnews.ca/workers-needing-covid-19-proof-in-a-lurch-as-alberta-recommends-rapid-tests-1.5722958" target="_blank">Workers needing COVID-19 proof 'in a lurch' as Alberta recommends rapid tests</a></strong></li>
	<li>
		<strong><a href="https://edmonton.ctvnews.ca/impossible-situation-experts-worry-about-changes-to-covid-19-testing-in-alberta-1.5719530" target="_blank">'Impossible situation': Experts worry about changes to COVID-19 testing in Alberta</a></strong></li>
</ul>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/3/covid-19-1-5411703-1640488257065.jpg&#34;,&#34;description&#34;:&#34;(File photo)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Tastes like COVID, smells like COVID&#39;: 10 per cent of coronavirus patients have long-lasting loss of smell: study&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/tastes-like-covid-smells-like-covid-10-per-cent-of-coronavirus-patients-have-long-lasting-loss-of-smell-study-1.5518103&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Canadians set up support group for kids with long haul COVID-19, ask for more research&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/canadians-set-up-support-group-for-kids-with-long-haul-covid-19-ask-for-more-research-1.5487808&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;It&#39;s been 9 months&#39;: COVID-19 long-hauler describes life-changing symptoms&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/it-s-been-9-months-covid-19-long-hauler-describes-life-changing-symptoms-1.5231381&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;COVID-19 long-haulers report long-lasting cognitive impairment&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/covid-19-long-haulers-report-long-lasting-cognitive-impairment-1.5454890&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Some COVID-19 long-haulers reporting improved symptoms after being vaccinated&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/some-covid-19-long-haulers-reporting-improved-symptoms-after-being-vaccinated-1.5388464&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;World Junior players forced off flight&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2352401&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725488.1641088155!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Team Russia\u0027s World Junior players got into trouble on a flight home Friday night. Tyson Fedor has details.&#34;},{&#34;videoTitle&#34;:&#34;How effective are curfews for controlling COVID?&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2351788&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5724041.1640913976!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Infectious Disease Specialist Dr. Earl Rubin weighs in on the effectiveness of curfews to controlling the spread of COVID-19.&#34;},{&#34;videoTitle&#34;:&#34;Edmontonians already start New Year resolutions&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2352417&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725502.1641089867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As Jessica Robb reports, some Edmontonians wasted no time putting their new resolutions for 2022 into action.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: FN child welfare compensation&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2352437&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725558.1641097108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The federal government has reached an agreement to settle a long-standing dispute over child welfare in First Nations.&#34;},{&#34;videoTitle&#34;:&#34;Calls to better protect frontline health workers&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2114710&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5258076.1610060802!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;President of the Canadian Federation of Nurses Linda Silas says \u0027nobody is safe\u0027 unless the staff at care facilities are also safe.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Saturday, January 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2347369&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Curfew and other measure sin effect in Quebec&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2351714&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725124.1641048876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Francois Legault announced new measures to curb the spread of COVID-19 in the province.&#34;},{&#34;videoTitle&#34;:&#34;A unique way to boost business on 124 Street&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2205640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5435690.1621471580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Local restaurant owners hope 124 Street Bingo can help boost sales to get them through the third wave of the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Local restaurant gets national spotlight&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2165036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5355898.1616288521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Battista’s Calzone cracked the list of Yelp’s Canada’s Top 100 Places to Eat in 2021.&#34;},{&#34;videoTitle&#34;:&#34;This Alta. couple has a pet goat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2176740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5378740.1617843924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dill, a Nigerian Dwarf goat, is drawing a lot of stares in a small town east of Edmonton. Touria Izri has more.&#34;},{&#34;videoTitle&#34;:&#34;Montreal declares state of emergency&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2348135&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5715975.1640129213!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal Mayor Valerie Plante called a state of emergency, giving the city powers to act quickly, for example with the homeless population.&#34;},{&#34;videoTitle&#34;:&#34;Omicron spread too rapid to rely on testing data&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2352236&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5724984.1641001310!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Deena Hinshaw said that the province can\u0027t rely on testing data during this wave. Jeremy Thompson explains.&#34;},{&#34;videoTitle&#34;:&#34;Kraken fan saves Canucks\u0027 employee\u0027s life&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2352421&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725516.1641090325!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A persistent fan at a Canucks away game quite literally changed the life of one of the team\u0027s staff members.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: The return of the curfew&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2351852&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5724138.1640924355!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Quebec officials announced the province will impose a curfew and other COVID-19-related measures. Vanessa Lee has the details.&#34;},{&#34;videoTitle&#34;:&#34;Fire breaks out in Sherbrook apartment complex&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2352390&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725441.1641083080!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A massive New Year\u0027s Eve fire broke out at a Winnipeg apartment block. CTV\u0027s Mason DePatie reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News for Saturday, January 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2347200&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725563.1641097699!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New year, new COVID-19 case records; concerns over the Omicron escalation; and, a deal reached on Indigenous child welfare compensation.&#34;},{&#34;videoTitle&#34;:&#34;U of A program helps local businesses&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2178726&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5382053.1618016084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A University of Alberta partnership is helping more local companies better their digital and e-commerce presence.&#34;},{&#34;videoTitle&#34;:&#34;Set-up underway for Imagine Van Gogh exhibit&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2162784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5351844.1616029880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The highly anticipated tech exhibit opens March 27 at the Expo Centre. CTV Edmonton’s Graham Neil reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV QP: When will the pandemic end?&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2352524&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5300889.1612829842!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Katherine Smart, president of the Canadian Medical Association, says pressure on the country’s health system is highly concerning.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Friday, December 31, 2021&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2347368&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;}]" list-title="Most Watched" site-public-url="https://edmonton.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It&#39;s messed up everything&#39;: Extended holiday break for Alberta students strains daycares and parents" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 19:03:57 EST 2022" data-published-date=" Sun Jan 02 19:03:57 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It&#39;s messed up everything&#39;: Extended holiday break for Alberta students strains daycares and parents" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 19:03:57 EST 2022" data-published-date=" Sun Jan 02 19:03:57 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/it-s-messed-up-everything-extended-holiday-break-for-alberta-students-strains-daycares-and-parents-1.5725932" title="&#39;It&#39;s messed up everything&#39;: Extended holiday break for Alberta students strains daycares and parents" class="c-list__item__link">

                    &#39;It&#39;s messed up everything&#39;: Extended holiday break for Alberta students strains daycares and parents
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/it-s-messed-up-everything-extended-holiday-break-for-alberta-students-strains-daycares-and-parents-1.5725932" title="&#39;It&#39;s messed up everything&#39;: Extended holiday break for Alberta students strains daycares and parents" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725948.1641168097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725948.1641168097!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725948.1641168097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725948.1641168097!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5725948.1641168097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5725948.1641168097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A boy plays at a daycare centre in Ottawa on Monday, June 12, 2017 (The Canadian Press/Sean Kilpatrick)."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta Health Services estimates 68,200 have or will develop long-COVID" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 17:44:48 EST 2022" data-published-date=" Sun Jan 02 17:44:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta Health Services estimates 68,200 have or will develop long-COVID" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 17:44:48 EST 2022" data-published-date=" Sun Jan 02 17:44:48 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-health-services-estimates-68-200-have-or-will-develop-long-covid-1.5725832" title="Alberta Health Services estimates 68,200 have or will develop long-COVID" class="c-list__item__link">

                    Alberta Health Services estimates 68,200 have or will develop long-COVID
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/alberta-health-services-estimates-68-200-have-or-will-develop-long-covid-1.5725832" title="Alberta Health Services estimates 68,200 have or will develop long-COVID" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Serious 2-vehicle crash on Hwy. 28 injures 6 people, 3 taken to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 19:32:50 EST 2022" data-published-date=" Sun Jan 02 19:32:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Serious 2-vehicle crash on Hwy. 28 injures 6 people, 3 taken to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 19:32:50 EST 2022" data-published-date=" Sun Jan 02 19:32:50 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/serious-2-vehicle-crash-on-hwy-28-injures-6-people-3-taken-to-hospital-1.5725980" title="Serious 2-vehicle crash on Hwy. 28 injures 6 people, 3 taken to hospital" class="c-list__item__link">

                    Serious 2-vehicle crash on Hwy. 28 injures 6 people, 3 taken to hospital
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/serious-2-vehicle-crash-on-hwy-28-injures-6-people-3-taken-to-hospital-1.5725980" title="Serious 2-vehicle crash on Hwy. 28 injures 6 people, 3 taken to hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4229383.1545566956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4229383.1545566956!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4229383.1545566956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4229383.1545566956!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4229383.1545566956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4229383.1545566956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The RCMP logo is seen outside Royal Canadian Mounted Police &#34;E&#34; Division Headquarters, in Surrey, B.C., on Friday April 13, 2018. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta Provincial Court and Queen&#39;s Bench postpones proceedings as COVID-19 cases rise" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 15:34:32 EST 2022" data-published-date=" Sun Jan 02 15:26:57 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta Provincial Court and Queen&#39;s Bench postpones proceedings as COVID-19 cases rise" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 15:34:32 EST 2022" data-published-date=" Sun Jan 02 15:26:57 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-provincial-court-and-queen-s-bench-postpones-proceedings-as-covid-19-cases-rise-1.5725761" title="Alberta Provincial Court and Queen&#39;s Bench postpones proceedings as COVID-19 cases rise" class="c-list__item__link">

                    Alberta Provincial Court and Queen&#39;s Bench postpones proceedings as COVID-19 cases rise
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/alberta-provincial-court-and-queen-s-bench-postpones-proceedings-as-covid-19-cases-rise-1.5725761" title="Alberta Provincial Court and Queen&#39;s Bench postpones proceedings as COVID-19 cases rise" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5491952.1625080541!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5491952.1625080541!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5491952.1625080541!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5491952.1625080541!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5491952.1625080541!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5491952.1625080541!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A judge&#39;s chair seen inside a courtroom in Edmonton, Alberta (THE CANADIAN PRESS/Jason Franson)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Chasing a New Year&#39;s resolution? Here&#39;s one psychologist&#39;s advice for success" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 13:54:26 EST 2022" data-published-date=" Sun Jan 02 13:54:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Chasing a New Year&#39;s resolution? Here&#39;s one psychologist&#39;s advice for success" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 13:54:26 EST 2022" data-published-date=" Sun Jan 02 13:54:26 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/chasing-a-new-year-s-resolution-here-s-one-psychologist-s-advice-for-success-1.5725712" title="Chasing a New Year&#39;s resolution? Here&#39;s one psychologist&#39;s advice for success" class="c-list__item__link">

                    Chasing a New Year&#39;s resolution? Here&#39;s one psychologist&#39;s advice for success
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/chasing-a-new-year-s-resolution-here-s-one-psychologist-s-advice-for-success-1.5725712" title="Chasing a New Year&#39;s resolution? Here&#39;s one psychologist&#39;s advice for success" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2717068.1451412555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2717068.1451412555!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2717068.1451412555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2717068.1451412555!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.2717068.1451412555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2717068.1451412555!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A team of U.S. researchers have found that by asking a simple question we can help ourselves and others stick to our New Year&#39;s resolutions. (JohnKwan/shutterstock.com)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. farmers &#39;white-knuckling&#39; their way through extreme cold after floods, heat dome" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 15:11:09 EST 2022" data-published-date=" Sun Jan 02 15:11:09 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. farmers &#39;white-knuckling&#39; their way through extreme cold after floods, heat dome" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 15:11:09 EST 2022" data-published-date=" Sun Jan 02 15:11:09 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/b-c-farmers-white-knuckling-their-way-through-extreme-cold-after-floods-heat-dome-1.5725759" title="B.C. farmers &#39;white-knuckling&#39; their way through extreme cold after floods, heat dome" class="c-list__item__link">

                    B.C. farmers &#39;white-knuckling&#39; their way through extreme cold after floods, heat dome
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/b-c-farmers-white-knuckling-their-way-through-extreme-cold-after-floods-heat-dome-1.5725759" title="B.C. farmers &#39;white-knuckling&#39; their way through extreme cold after floods, heat dome" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725760.1641154089!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725760.1641154089!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725760.1641154089!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725760.1641154089!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5725760.1641154089!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5725760.1641154089!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Workers are seen replacing plywood and insulation of a organic chicken farm that was damaged by flooding in Abbotsford, B.C. Friday, Dec. 10, 2021. THE CANADIAN PRESS/Jonathan Hayward"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ottawa reaches agreement on First Nations child welfare compensation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jan 01 22:04:18 EST 2022" data-published-date=" Sat Jan 01 15:43:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ottawa reaches agreement on First Nations child welfare compensation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jan 01 22:04:18 EST 2022" data-published-date=" Sat Jan 01 15:43:32 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/ottawa-reaches-agreement-on-first-nations-child-welfare-compensation-1.5725318" title="Ottawa reaches agreement on First Nations child welfare compensation" class="c-list__item__link">

                    Ottawa reaches agreement on First Nations child welfare compensation
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/politics/ottawa-reaches-agreement-on-first-nations-child-welfare-compensation-1.5725318" title="Ottawa reaches agreement on First Nations child welfare compensation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5708742.1641070223!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5708742.1641070223!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5708742.1641070223!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5708742.1641070223!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5708742.1641070223!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5708742.1641070223!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - A child stands by a wall of &#39;Every Child Matters,&#39; artwork during the National Day for Truth and Reconciliation in Ottawa on Thursday, Sept. 30, 2021. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police attend protest outside Alberta health minister&#39;s Calgary home, arrest 2 men" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 11:51:22 EST 2022" data-published-date=" Sun Jan 02 11:51:22 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police attend protest outside Alberta health minister&#39;s Calgary home, arrest 2 men" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 11:51:22 EST 2022" data-published-date=" Sun Jan 02 11:51:22 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/police-attend-protest-outside-alberta-health-minister-s-calgary-home-arrest-2-men-1.5725682" title="Police attend protest outside Alberta health minister&#39;s Calgary home, arrest 2 men" class="c-list__item__link">

                    Police attend protest outside Alberta health minister&#39;s Calgary home, arrest 2 men
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/police-attend-protest-outside-alberta-health-minister-s-calgary-home-arrest-2-men-1.5725682" title="Police attend protest outside Alberta health minister&#39;s Calgary home, arrest 2 men" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5011880.1593997827!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5011880.1593997827!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5011880.1593997827!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5011880.1593997827!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5011880.1593997827!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5011880.1593997827!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Edmonton, Edmonton";
            _sf_async_config.authors = "CTV News Edmonton";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                "\/edmonton\/alberta\u002Dhealth\u002Dservices\u002Destimates\u002D68\u002D200\u002Dhave\u002Dor\u002Dwill\u002Ddevelop\u002Dlo",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"911223352");
                        trackContent(false, "Alberta Health Services estimates 68,200 have or will develop long\u002DCOVID");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
