<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://edmonton.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_622');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_622') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_622') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/edmonton/css/edmonton_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="p:domain_verify" content="3ba6a6784bb2ab415ffef9a2fb92f89a" >              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <script src="https://tru.am/scripts/custom/ctvnews.js"></script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.700678" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-override-7.692564" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/styles-7.484009" />
  <link rel="stylesheet" type="text/css" href="/cmlink/header-graphic-7.704342" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsedmonton/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsedmonton/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsedmonton/home/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                            googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsedmonton/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Alberta Justice: 150 Remand Centre inmates refusing food, AHS staff monitoring | CTV Edmonton News </title>
      <meta name="description" content="An Alberta Justice spokesperson has confirmed to CTV News that dozens of inmates at the Edmonton Remand Centre are refusing provided meals." />
        <meta name="keywords" content="Edmonton, news, ctv news, ctvnews, breaking news, news update, online exclusive, alberta, northern alberta, canada, canadian, local news, canadian news, television, ctv, tv, cfrn news, cfrn, weather, community calendar, weather watch, in touch, red deer, grande prairie, fort mcmurray" />
        <meta name="news_keywords" content="Alberta Justice, remand centre, ctv news, ctv edmonton, hunger strike, province, edmonton remand centre, inmates" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="261959060526814" />
      	      		<meta property="fb:pages" content="151369908231405" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="23368027001731" />
      	<meta name="dc.date.modified" content="2018-07-24">            <link rel="canonical" href="https://edmonton.ctvnews.ca/alberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://edmonton.ctvnews.ca/mobile/alberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031"/>
                            
                      <meta itemprop="description" content="An Alberta Justice spokesperson has confirmed to CTV News that dozens of inmates at the Edmonton Remand Centre are refusing provided meals." />
                        <meta itemprop="name" content="Alberta Justice: 150 Remand Centre inmates refusing food, AHS staff monitoring" />
                                  <meta itemprop="url" content="https://edmonton.ctvnews.ca/alberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3723695.1513369612!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Alberta Justice: 150 Remand Centre inmates refusing food, AHS staff monitoring" />
          <meta property="og:description" content="An Alberta Justice spokesperson has confirmed to CTV News that dozens of inmates at the Edmonton Remand Centre are refusing provided meals." />
          <meta property="og:url" content="https://edmonton.ctvnews.ca/alberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3723695.1513369612!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3723695.1513369612!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Edmonton" />
                    <meta name="twitter:title" content="Alberta Justice: 150 Remand Centre inmates refusing food, AHS staff monitoring" />
          <meta name="twitter:url" content="https://edmonton.ctvnews.ca/alberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="An Alberta Justice spokesperson has confirmed to CTV News that dozens of inmates at the Edmonton Remand Centre are refusing provided meals." />
              <meta name="twitter:site" content="@ctvedmonton" />
      <meta name="twitter:creator" content="@ctvedmonton" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3723695.1513369612!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-07-24T11:46:00-06:00"> 
        <meta property="article:modified_time" content="2018-07-24T13:08:00-06:00">
            
            <script>
        var gigTitle = "Alberta Justice: 150 Remand Centre inmates refusing food, AHS staff monitoring";
        var gigDesc = "An Alberta Justice spokesperson has confirmed to CTV News that dozens of inmates at the Edmonton Remand Centre are refusing provided meals.";
        var gigURL = "https://edmonton.ctvnews.ca/alberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3723695.1513369612!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Edmonton " href="https://edmonton.ctvnews.ca/rss/ctv-news-edmonton-1.822347" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291975" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://edmonton.ctvnews.ca" title="CTV Edmonton"></a>
  
  
  
    

<div style='micronav' class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/mobile/"  title="CTV Edmonton Mobile" >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.110">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-edmonton-search-7.110" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_110">CTV Edmonton Search</label>
      <input id="search_bar_7_110" placeholder="CTV Edmonton Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291975' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7599116 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Edmonton" >Home</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291978 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291980 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/edmonton-area-weather"  title="More Edmonton and Area Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291982 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291983 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7599189 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-edmonton-contests"  title="CTV Edmonton Contests" >Contests</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291985 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7599116" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7599116").click(click_7599116);
            jQuery(".link_id_7599116 .close").click(click_7599116);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7599116() {
            var itemSelector = ".item_7599116";
            var selector = ".link_id_7599116";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291978" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Full Newscasts </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.2122241"  title="CTV Morning Live Edmonton" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203466"  title="CTV News at Noon Edmonton" >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.2122246"  title="CTV News at Five Edmonton" >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203553"  title="CTV News at Six Edmonton" >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.2118565"  title="CTV News at 11:30 Edmonton" >CTV News at 11:30</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"  title="CTV News Red Deer" >CTV News Red Deer</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Highlights </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203428"  title="Latest News from CTV Edmonton" >Latest Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.1717076"  title="On Your Street" >On Your Street</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203457"  title="Your Health with Carmen Leibel" >Your Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Interviews </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203468"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203436"  title="News at Noon Interviews" >CTV News at Noon</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203434"  title="Local Sports" >Local Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203433"  title="Entertainment" >Entertainment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203432"  title="Weather Watchers" >Weather Watchers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291978").click(click_7291978);
            jQuery(".link_id_7291978 .close").click(click_7291978);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291978() {
            var itemSelector = ".item_7291978";
            var selector = ".link_id_7291978";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291980" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291980").click(click_7291980);
            jQuery(".link_id_7291980 .close").click(click_7291980);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291980() {
            var itemSelector = ".item_7291980";
            var selector = ".link_id_7291980";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291982" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-edmonton-morning-live"  title="CTV Morning Live Home" >CTV Morning Live Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-edmonton-morning-live/milestones"  title="Milestones - Birthdays, Anniversaries, Celebration" >Milestones</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.2122241"  title="CTV Morning Live Full Show" >Morning Live Full Show</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203468"  title="CTV Morning Live Interviews" >Morning Live Interviews</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-edmonton-morning-live/atco-blue-flame-kitchen"  title="ATCO Blue Flame Kitchen" >ATCO Blue Flame Kitchen</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/ctv-edmonton-morning-live/alair-homes"  title="Aliar Homes - Custom Homes and Renovation" >Alair Homes</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/ctv-edmonton-morning-live/dodge-squad"   >Dodge Squad</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/pros-in-the-know"  title="Pros in the Know" >Pros in the Know</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291982").click(click_7291982);
            jQuery(".link_id_7291982 .close").click(click_7291982);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291982() {
            var itemSelector = ".item_7291982";
            var selector = ".link_id_7291982";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291983" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>On-Air Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/on-your-street"  title="On Your Street with Dez Melenka" >On Your Street with Dez Melenka</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/your-health"  title="Your Health" >Your Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Online Resources </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/newslinks"  title="NEWSLINKS" >NEWSLINKS</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ctv-edmonton-poll-results"  title="CTV Edmonton Poll Results" >CTV Edmonton Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/2.2874"  title="Kuhlmann's: Get Growing" >Kuhlmann's: Get Growing</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291983").click(click_7291983);
            jQuery(".link_id_7291983 .close").click(click_7291983);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291983() {
            var itemSelector = ".item_7291983";
            var selector = ".link_id_7291983";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7599189" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7599189").click(click_7599189);
            jQuery(".link_id_7599189 .close").click(click_7599189);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7599189() {
            var itemSelector = ".item_7599189";
            var selector = ".link_id_7599189";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291985" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv-edmonton-1.264707"  title="About CTV Edmonton" >About CTV Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ctv-edmonton-personalities"  title="CTV Edmonton Personalities" >CTV Edmonton Personalities</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/CTVEdmonton"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/ctvedmonton"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/"   >About Bell Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://shows.ctv.ca/Schedule.aspx?mode=week&amp;localstation=5"   >CTV Schedule</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://shows.ctv.ca/Schedule.aspx?mode=week&amp;localstation=29"   >CTV Two Alberta Schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>All Local Sites </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/local-news"   >Local Sites</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291985").click(click_7291985);
            jQuery(".link_id_7291985 .close").click(click_7291985);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291985() {
            var itemSelector = ".item_7291985";
            var selector = ".link_id_7291985";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                

  
<script>
    var iMaxHeight = 125;
</script>




  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header-none">Latest Videos from CTV Edmonton<span class="da"></span></h3>
    
    <ul id="rotator__1697440845_7_520218" style="visibility: hidden">
          


                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_1">
    <script>
         if ((carousel7_520218__1697440845_1).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_1).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1446140"   ><div class='vid'>false</div><img title='Drug Bust' height='84' alt='Drug Bust' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026147.1532459024!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1446140"   >Four charged in drug investigation</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_2">
    <script>
         if ((carousel7_520218__1697440845_2).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_2).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1446141"   ><div class='vid'>false</div><img title='Hunger strike' height='84' alt='Hunger strike' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026148.1532459063!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1446141"   >About 150 inmates refusing food</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_3">
    <script>
         if ((carousel7_520218__1697440845_3).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_3).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1446147"   ><div class='vid'>false</div><img title='Airports' height='84' alt='Airports' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026151.1532459110!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1446147"   >Making airports safer and more efficient</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_4">
    <script>
         if ((carousel7_520218__1697440845_4).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_4).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445252"   ><div class='vid'>false</div><img title='Police at crime scene' height='84' alt='Police at crime scene' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025012.1532392603!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445252"   >More charges against driver</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_5">
    <script>
         if ((carousel7_520218__1697440845_5).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_5).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445238"   ><div class='vid'>false</div><img title='Pitbulls in backyard' height='84' alt='Dogs had previously escaped and been caught by authorities.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024976.1532392182!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445238"   >Dog owner fined after dogs escaped</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_6">
    <script>
         if ((carousel7_520218__1697440845_6).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_6).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445251"   ><div class='vid'>false</div><img title='Morning Magic event at K-Days' height='84' alt='Morning Magic event at K-Days' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025016.1532392718!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445251"   >Morning magic at K-Days</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_7">
    <script>
         if ((carousel7_520218__1697440845_7).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_7).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445248"   ><div class='vid'>false</div><img title='University of Alberta researcher' height='84' alt='University of Alberta researcher' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025002.1532392374!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445248"   >Breakthrough in digital memory at U of A</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_8">
    <script>
         if ((carousel7_520218__1697440845_8).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_8).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444798"   ><div class='vid'>false</div><img title='Elder' height='84' alt='Elder' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024502.1532372691!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444798"   >More charges laid against driver</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_9">
    <script>
         if ((carousel7_520218__1697440845_9).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_9).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444799"   ><div class='vid'>false</div><img title='Jasper' height='84' alt='Jasper' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024504.1532372717!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444799"   >Rabies confirmed in bat found in Jasper</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_10">
    <script>
         if ((carousel7_520218__1697440845_10).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_10).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444720"   ><div class='vid'>false</div><img title='Stray dogs' height='84' alt='Stray dogs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024349.1532368437!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444720"   >Police seize two dangerous dogs</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_11">
    <script>
         if ((carousel7_520218__1697440845_11).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_11).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444197"   ><div class='vid'>false</div><img title='Fatal' height='84' alt='Fatal' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4023502.1532305712!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444197"   >Motorcyclist killed in crash</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_12">
    <script>
         if ((carousel7_520218__1697440845_12).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_12).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444203"   ><div class='vid'>false</div><img title='UCP' height='84' alt='UCP' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4023504.1532305734!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444203"   >UCP one-year anniversary</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_13">
    <script>
         if ((carousel7_520218__1697440845_13).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_13).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444206"   ><div class='vid'>false</div><img title='Cannabis' height='84' alt='Cannabis' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4023505.1532305758!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444206"   >Medicinal cannabis and driving</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_14">
    <script>
         if ((carousel7_520218__1697440845_14).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_14).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444006"   ><div class='vid'>false</div><img title='Thunderstorm' height='84' alt='Thunderstorm' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4022972.1532219439!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444006"   >House destroyed during thunderstorm</a>
        </h2>
                        		<div class="airClip">Air Date: July 21, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_15">
    <script>
         if ((carousel7_520218__1697440845_15).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_15).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444005"   ><div class='vid'>false</div><img title='Storm' height='84' alt='Storm' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4022974.1532219519!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444005"   >Thunderstorms in Edmonton area</a>
        </h2>
                        		<div class="airClip">Air Date: July 21, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_16">
    <script>
         if ((carousel7_520218__1697440845_16).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_16).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444008"   ><div class='vid'>false</div><img title='goats' height='84' alt='goats' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4022987.1532219958!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444008"   >Meet and bleat with goats</a>
        </h2>
                        		<div class="airClip">Air Date: July 21, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_17">
    <script>
         if ((carousel7_520218__1697440845_17).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_17).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443703"   ><div class='vid'>false</div><img title='storm k days' height='84' alt='storm k days' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4022264.1532132931!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443703"   >Storm shuts down festivals</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_18">
    <script>
         if ((carousel7_520218__1697440845_18).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_18).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443705"   ><div class='vid'>false</div><img title='rachel notley' height='84' alt='rachel notley' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4022269.1532133155!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443705"   >Notley defends carbon tax</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_19">
    <script>
         if ((carousel7_520218__1697440845_19).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_19).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443704"   ><div class='vid'>false</div><img title='domtar' height='84' alt='domtar' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4022266.1532133044!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443704"   >More contaminated soil found</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_20">
    <script>
         if ((carousel7_520218__1697440845_20).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_20).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443707"   ><div class='vid'>false</div><img title='k days' height='84' alt='k days' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4022276.1532374764!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443707"   >K-Days poised to be biggest yet</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_21">
    <script>
         if ((carousel7_520218__1697440845_21).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_21).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443711"   ><div class='vid'>false</div><img title='conflict centre cfb' height='84' alt='conflict centre cfb' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4022291.1532133897!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443711"   >Centre for conflicts or complaints</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_22">
    <script>
         if ((carousel7_520218__1697440845_22).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_22).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443465"   ><div class='vid'>false</div><img title='Marshal' height='84' alt='Marshal' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4021746.1532113813!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443465"   >Olympian named honorary marshal for K-Days parade</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_23">
    <script>
         if ((carousel7_520218__1697440845_23).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_23).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443466"   ><div class='vid'>false</div><img title='Cop Crash' height='84' alt='Cop Crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4021745.1532113773!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443466"   >Three injured in crash on Hwy 2</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_24">
    <script>
         if ((carousel7_520218__1697440845_24).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_24).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443460"   ><div class='vid'>false</div><img title='verte homesteader' height='84' alt='verte homesteader' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4021718.1532112614!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443460"   >More chemicals found  in soil</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_25">
    <script>
         if ((carousel7_520218__1697440845_25).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_25).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443468"   ><div class='vid'>false</div><img title='Eskimos 50/50' height='84' alt='Eskimos 50/50' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4021743.1532113705!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443468"   >Unclaimed Eskimos 50/50 jackpot rolled over</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_26">
    <script>
         if ((carousel7_520218__1697440845_26).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_26).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443469"   ><div class='vid'>false</div><img title='KDays Parade' height='84' alt='KDays Parade' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4021740.1532113665!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443469"   >Kickoff for K-Days</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_27">
    <script>
         if ((carousel7_520218__1697440845_27).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_27).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442959"   ><div class='vid'>false</div><img title='kfc crash' height='84' alt='kfc crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020685.1532046159!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442959"   >SUV rams into elderly woman</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_28">
    <script>
         if ((carousel7_520218__1697440845_28).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_28).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442964"   ><div class='vid'>false</div><img title='cycling' height='84' alt='cycling' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020701.1532046664!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442964"   >Bikes stolen from Malaysian team</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_29">
    <script>
         if ((carousel7_520218__1697440845_29).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_29).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442966"   ><div class='vid'>false</div><img title='school generic' height='84' alt='school generic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020703.1532046811!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442966"   >School curriculum gets overhaul</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_30">
    <script>
         if ((carousel7_520218__1697440845_30).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_30).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442965"   ><div class='vid'>false</div><img title='kayaker' height='84' alt='kayaker' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020693.1532046512!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442965"   >Kayaker takes plunge down waterfall</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_31">
    <script>
         if ((carousel7_520218__1697440845_31).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_31).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442976"   ><div class='vid'>false</div><img title='Misericordia' height='84' alt='Misericordia' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020730.1532048359!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442976"   >New ER coming to Misericordia</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_32">
    <script>
         if ((carousel7_520218__1697440845_32).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_32).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442757"   ><div class='vid'>false</div><img title='KFC Crash' height='84' alt='KFC Crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020138.1532028843!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442757"   >Charges pending after SUV crash</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_33">
    <script>
         if ((carousel7_520218__1697440845_33).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_33).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442759"   ><div class='vid'>false</div><img title='Shooting' height='84' alt='Shooting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020140.1532028895!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442759"   >Woman injured in shooting</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_34">
    <script>
         if ((carousel7_520218__1697440845_34).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_34).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442762"   ><div class='vid'>false</div><img title='Math' height='84' alt='Math' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020141.1532028926!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442762"   >Future of math in schools up for debate</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_35">
    <script>
         if ((carousel7_520218__1697440845_35).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_35).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442761"   ><div class='vid'>false</div><img title='Misericordia' height='84' alt='Misericordia' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020143.1532028948!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442761"   >New, expanded ER for Misericordia</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_520218__1697440845_36">
    <script>
         if ((carousel7_520218__1697440845_36).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_520218__1697440845_36).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442768"   ><div class='vid'>false</div><img title='oilers corn maze' height='84' alt='Edmonton Corn Maze created this Oilers-themed maze in 2018. Courtesy: Edmonton Corn Maze' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4019895.1532020194!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442768"   >Oilers-themed corn maze almost ready</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator__1697440845_7_520218').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_520218__1697440845("7.520218", "rotator__1697440845_7_520218", newIndex+1, "7_520218__1697440845");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator__1697440845_7_520218').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_520218__1697440845("7.520218", "rotator__1697440845_7_520218", 1, "7_520218__1697440845");
  });
  
  
  function getCarouselSlide7_520218__1697440845(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_520218__1697440845.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.622/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_520218__1697440845";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_520218__1697440845_"+carouselIndex).html($(data).find("#carousel7_520218__1697440845_"+carouselIndex).html());
                  $("li #carousel7_520218__1697440845_"+carouselIndex).html($(data).find("#carousel7_520218__1697440845_"+carouselIndex).html());
                }else{
                  $("#carousel7_520218__1697440845_"+carouselIndex).html($(data).find("#carousel7_520218__1697440845_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_520218__1697440845.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_520218__1697440845 = new Array();
  </script>


  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">Alberta Justice: 150 Remand Centre inmates refusing food, AHS staff monitoring</h1>
</div>
<div class="playa">
  






<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.5.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1446141", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsedmonton";
</script>


    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4026148.1532459063!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4026148.1532459063!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1446141, "About 150 inmates refusing food", "About 150 inmates at the Edmonton Remand Centre are refusing food for a second day.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 1446141, 
					ad: { adsite: 'ctv.ctvnewsedmonton', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.4026148.1532459063!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 1446141, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.4026148.1532459063!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                          
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 1446141,
	  		ad: {
	  			adsite:"ctv.ctvnewsedmonton",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4026148.1532459063!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 1446141,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4026148.1532459063!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
		var genericPlayer;
		requiresDependency('//webapps.9c9media.com/vidi-player/1.5.x/js/player.js', function() {
	      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
	      { 
	          container: '.'+'aritcleVideoContainer',  
	          config: 'ctvedmonton/autoplay-off.json'
	      }, clipArray
	      );
	      
	      jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
	    });
	</script>

        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
							genericPlayer.on('PLAYBACK_STARTED', function(obj){
	        		navPageTurner(obj.contentId);
			    	highlightClip(obj.contentId, 'www');
            		writeToPublishFlow(obj.contentId);
	    		});
			        });
	});

   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    
</div>    
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="https://edmonton.ctvnews.ca/alberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
            <div class="prof bioTeaser clearfix ">
									
																		<a href="https://edmonton.ctvnews.ca/julia-parrish-1.2532491"><img title='' height='45' alt='Julia Parrish' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.2536167.1440700529!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>


  <p>
    
  <a href="https://edmonton.ctvnews.ca/julia-parrish-1.2532491" class="bioLink">
   Julia Parrish</a>, <span class="bioTitle">Web Reporter, CTV Edmonton</span>  </p>


            <p class="socialBio"><a href="https://twitter.com/JuliaParrishCTV" target="_blank">&#64;JuliaParrishCTV</a></p>
		  </div>
            							
						
            <br />
            
            <span class="date">
              Published Tuesday, July 24, 2018 11:46AM MDT
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Tuesday, July 24, 2018 1:08PM MDT
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	An Alberta Justice spokesperson has confirmed to CTV News that dozens of inmates at the Edmonton Remand Centre are refusing provided meals.</p>
<p>
	CTV News has learned the facility was under a lockdown from July 13 to 15 due to a number of instances of inmates suffering medical distress.</p>
<p>
	At the time, officials said in two separate cases, two inmates were found unresponsive in their cells. One of those inmates died, the other was taken to hospital.</p>
<p>
	Six other inmates were also found in medical distress, and they were taken to hospital for assessment and treatment.</p>
<p>
	The Alberta Justice spokesperson said: “While we understand that the lockdown was challenging for inmates, it was necessary to ensure that facility was searched and that there was no illicit contraband that would harm inmates and staff.”</p>
<p>
	Officials said on Monday, July 23, about 200 inmates refused to eat provided meals that morning, and on Tuesday morning, about 150 inmates refused breakfast.</p>
<p>
	Inmates still had access to food from other sources, officials said, including canteen purchases.</p>
<p>
	Officials are working with inmates to determine and address their concerns, while Alberta Health Services staff monitors their health.</p>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.3723695.1513369612!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Edmonton Remand Centre" alt="">
                        
                        <div class="viewLarger"></div>
                                                <img title='Edmonton Remand Centre' height='127' alt='Edmonton Remand Centre' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.3723695.1513369612!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://edmonton.ctvnews.ca/report-error-1.3696328?url=https%253A%252F%252Fedmonton.ctvnews.ca%252Falberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031" data-ajax-url="https://edmonton.ctvnews.ca/report-error-1.3696328?ot=AjaxLayout&url=https%253A%252F%252Fedmonton.ctvnews.ca%252Falberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                                                      



					            

    
  
          										                              



  
  
    

  <div class="element list videoPromoList   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?clipId=1445238"   ><div class='videoIcon'>false</div><img title='Pitbulls in backyard' height='109' alt='Dogs had previously escaped and been caught by authorities.' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4024976.1532392182!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?clipId=1445238"   >Dog owner fined after dogs escaped</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 23, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?clipId=1442966"   ><div class='videoIcon'>false</div><img title='school generic' height='109' alt='school generic' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4020703.1532046811!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?clipId=1442966"   >School curriculum gets overhaul</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 19, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?clipId=1438950"   ><div class='videoIcon'>false</div><img title='teen baseball players' height='109' alt='teen baseball players' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4012974.1531528312!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?clipId=1438950"   >Top teen baseball players</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 13, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
    



<div class="columnsplitter container twoColumns none">
      	               <h3>Top Stories </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/crews-responding-to-gas-leak-near-connors-rd-1.4026302"   ><img title='Edmonton Fire Department generic' height='169' alt='Edmonton Fire Department generic' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1220068.1364859974!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/crews-responding-to-gas-leak-near-connors-rd-1.4026302"   >Crews responding to gas leak near Connors Rd.</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Officials with Edmonton Fire Rescue and ATCO said crews were responding to a gas leak in the Bonnie Doon neighbourhood Tuesday afternoon.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://edmonton.ctvnews.ca/two-children-rescued-from-sexual-exploitation-in-two-unrelated-cases-alert-1.4026193"   ><img title='A generic photo of a computer keyboard' height='84' alt='File' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2427420.1434574146!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/two-children-rescued-from-sexual-exploitation-in-two-unrelated-cases-alert-1.4026193"   >Two children rescued from sexual exploitation in two unrelated cases: ALERT</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://edmonton.ctvnews.ca/alberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031"   ><img title='Edmonton Remand Centre' height='84' alt='Edmonton Remand Centre' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3723695.1513369612!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/alberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031"   >Alberta Justice: 150 Remand Centre inmates refusing food, AHS staff monitoring</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://edmonton.ctvnews.ca/drugs-worth-more-than-500k-seized-in-lengthy-drug-trafficking-investigation-1.4025980"   ><img title='Console' height='84' alt='EPS released a photo showing a vehicle’s center console, with a hidden compartment that contained about 3 kg of methamphetamine and 1 kg of cocaine. Supplied.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025986.1532451945!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/drugs-worth-more-than-500k-seized-in-lengthy-drug-trafficking-investigation-1.4025980"   >Drugs worth more than $500K seized in lengthy drug trafficking investigation </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    <img id=edmhome src="https://static.ctvnews.ca/cfrn/WSI/300_current_wx_banner.jpg">
<script language="javascript" type="text/javascript">
  var minutes = 1000 * 600;
  var d = new Date();
  var t= d.getTime();
  var y = Math.round(t / minutes);
   document.getElementById("edmhome").src ="https://static.ctvnews.ca/cfrn/WSI/300_current_wx_banner.jpg?ver=" +y;
</script>

  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER ALERTS IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                for (n = 1; n <= mapArea["ab"]; n++) {
                              areaId.push(n.toString());
                          }
                                            for (var x in areaId) {
                          var key = "ab" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  
  
  
    <div align="right"><font size="2"><b><a href="https://edmonton.ctvnews.ca/edmonton-area-weather">Extended weather forecast</a></b></font></div>

  
  
  
                                                <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_100-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_100-1");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>CTV News Video Network </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.4025383"   ><div class='vid'>false</div><img title='CTV National News: Family and friends shocked' height='169' alt='CTV National News: Family and friends shocked' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4025167.1532402670!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.4025383"   >Toronto mass shooting: What is known about the gunman?</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.4025391"   ><div class='vid'>false</div><img title='LIVE3: MPs comment on border crossings meeting' height='84' style='width:148px;height:83px;' alt='LIVE3: MPs comment on border crossings meeting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026316.1532466352!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.4025391"   >LIVE NOW: MPs comment on border crossings meeting</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.4025510"   ><div class='vid'>false</div><img title='Reese Fallon' height='84' style='width:148px;height:83px;' alt='Reese Fallon appears in this Facebook photo. Fallon was one of two people killed when a lone gunman stormed Toronto&#39;s Greektown on July 22, 2018 and opened fire on unsuspecting citizens. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025387.1532435625!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.4025510"   >'Bright light': Aspiring nurse remembered by community</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/alberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031"   ><img title='Edmonton Remand Centre' height='76' style='width:89px;height:50px;' alt='Edmonton Remand Centre' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3723695.1513369612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/alberta-justice-150-remand-centre-inmates-refusing-food-ahs-staff-monitoring-1.4026031"   >Alberta Justice: 150 Remand Centre inmates refusing food, AHS staff monitoring</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        7,809 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/psych-assessment-more-charges-for-driver-accused-of-hitting-woman-with-suv-1.4024438"   ><img title='KFC' height='76' style='width:89px;height:50px;' alt='A woman driving this SUV crashed into the KFC in the area of 87 Avenue and 156 on Wednesday, July 18, 2018.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4019183.1531964215!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/psych-assessment-more-charges-for-driver-accused-of-hitting-woman-with-suv-1.4024438"   >Psych assessment, more charges for driver accused of hitting woman with SUV</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        4,857 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/two-edmonton-bars-fined-for-overcrowding-1.4024461"   ><img title='Alcohol on a Bar' height='76' style='width:89px;height:50px;' alt='Beer, wine and cocktails are seen on a bar.
' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.822852.1434988127!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/two-edmonton-bars-fined-for-overcrowding-1.4024461"   >Two Edmonton bars fined for overcrowding</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        3,829 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/ahs-reports-bat-captured-in-jasper-national-park-tested-positive-for-rabies-1.4024186"   ><img title='Rabies under a microscope' height='76' style='width:89px;height:50px;' alt='Rabies under a microscope.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2994568.1469029506!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/ahs-reports-bat-captured-in-jasper-national-park-tested-positive-for-rabies-1.4024186"   >AHS reports bat captured in Jasper National Park tested positive for rabies</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        3,625 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/drugs-worth-more-than-500k-seized-in-lengthy-drug-trafficking-investigation-1.4025980"   ><img title='Console' height='76' style='width:89px;height:50px;' alt='EPS released a photo showing a vehicle’s center console, with a hidden compartment that contained about 3 kg of methamphetamine and 1 kg of cocaine. Supplied.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4025986.1532451945!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/drugs-worth-more-than-500k-seized-in-lengthy-drug-trafficking-investigation-1.4025980"   >Drugs worth more than $500K seized in lengthy drug trafficking investigation </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        2,803 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/two-children-rescued-from-sexual-exploitation-in-two-unrelated-cases-alert-1.4026193"   ><img title='A generic photo of a computer keyboard' height='76' style='width:89px;height:50px;' alt='File' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2427420.1434574146!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/two-children-rescued-from-sexual-exploitation-in-two-unrelated-cases-alert-1.4026193"   >Two children rescued from sexual exploitation in two unrelated cases: ALERT</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        2,621 Views
  </div>
</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
                                  <div class="connect element border_bottom">
  <h3>Connect with CTV Edmonton</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVEdmonton&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvedmonton' target='_blank'><img title='' height='45' alt='CTV Edmonton' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3532241.1501796310!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow CTV Edmonton</p>
					<p><a href='http://twitter.com/#!/ctvedmonton' target='_blank'>@ctvedmonton</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvedmonton&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			              <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Edmonton</strong></p>
	<a href='https://www.instagram.com/ctvedmonton/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
            				                  	                <a  href="https://edmonton.ctvnews.ca/rss/ctv-news-edmonton-1.822347"  title="CTV Edmonton - RSS Feed" ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Edmonton RSS Feed'></a>
            				                  	                <a  href="https://edmonton.ctvnews.ca/more/contact-us"  title="Contact Us" ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title=''></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/it-s-ridiculous-escaped-pit-bulls-returned-home-after-owners-pay-700-fine-1.4025343"   ><img title='Pit bulls ' height='84' alt='The pit bulls were eventually secured by Edmonton animal control officers. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025350.1532433886!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/it-s-ridiculous-escaped-pit-bulls-returned-home-after-owners-pay-700-fine-1.4025343"   >'It's ridiculous': Escaped pit bulls returned home after owners pay $700 fine </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/bitcoin-demanding-hackers-leave-ontario-town-out-250-000-1.4026107"  title="Bitcoin-demanding hackers leave Ontario town out $250,000" >Bitcoin-demanding hackers leave Ontario town out $250,000</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/halifax-one-of-the-first-cities-in-canada-to-impose-widespread-smoking-ban-1.4026295"  title="Halifax one of the first cities in Canada to impose widespread smoking ban" >Halifax one of the first cities in Canada to impose widespread smoking ban</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/trump-tempers-iran-rhetoric-says-he-s-ready-for-new-deal-1.4026036"   ><img title='Trump and Rouhani' height='85' alt='This combination of two pictures shows U.S. President Donald Trump, left, on July 22, 2018, and Iranian President Hassan Rouhani on Feb. 6, 2018. (AP Photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026047.1532455003!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/trump-tempers-iran-rhetoric-says-he-s-ready-for-new-deal-1.4026036"   >Trump tempers Iran rhetoric, says he's ready for new deal</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/greek-wildfires-kill-74-in-the-deadliest-season-in-decades-1.4025300"  title="Greek wildfires kill 74 in the deadliest season in decades" >Greek wildfires kill 74 in the deadliest season in decades</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/trump-tapping-us-12-billion-to-help-farmers-affected-by-tariffs-1.4025993"  title="Trump tapping US$12 billion to help farmers affected by tariffs" >Trump tapping US$12 billion to help farmers affected by tariffs</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/tiff-to-feature-films-starring-ryan-gosling-julia-roberts-bradley-cooper-1.4025635"   ><img title='Ryan Gosling' height='84' alt='Ryan Gosling arrives on the red carpet for the film &#39;La La Land&#39; during the 2016 Toronto International Film Festival in Toronto on Monday, Sept. 12, 2016. (THE CANADIAN PRESS / Chris Young)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3071730.1532444528!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/tiff-to-feature-films-starring-ryan-gosling-julia-roberts-bradley-cooper-1.4025635"   >TIFF to feature films starring Ryan Gosling, Julia Roberts, Bradley Cooper</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/board-wants-bill-cosby-classified-as-sexually-violent-predator-1.4025820"  title="Board wants Bill Cosby classified as sexually violent predator" >Board wants Bill Cosby classified as sexually violent predator</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/popstar-shawn-mendes-to-perform-at-the-televised-iheartradio-mmva-bash-1.4026060"  title="Popstar Shawn Mendes to perform at the televised iHeartRadio MMVA bash" >Popstar Shawn Mendes to perform at the televised iHeartRadio MMVA bash</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/form-of-cannabis-may-have-calming-effect-on-agitated-alzheimer-s-patients-1.4025475"   ><img title='Looming Alzheimer’s crisis' height='84' alt='Looming Alzheimer’s crisis' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2195797.1421695290!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/form-of-cannabis-may-have-calming-effect-on-agitated-alzheimer-s-patients-1.4025475"   >Form of cannabis may have calming effect on agitated Alzheimer's patients</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ontario-to-use-part-of-mental-health-funding-for-police-initiatives-1.4026275"  title="Ontario to use part of mental health funding for police initiatives" >Ontario to use part of mental health funding for police initiatives</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/toronto-shooting-and-related-incidents-can-leave-psychological-wounds-experts-say-1.4025232"  title="Toronto shooting and related incidents can leave psychological wounds, experts say" >Toronto shooting and related incidents can leave psychological wounds, experts say</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/entering-canada-no-free-ticket-to-stay-goodale-tells-mps-on-asylum-seekers-1.4025525"   ><img title='Public Safety and Emergency Preparedness Minister ' height='84' alt='Public Safety and Emergency Preparedness Minister Ralph Goodale and Minister of Border Security and Organized Crime Reduction Bill Blair appear as witnesses at a House of Commons standing committee on immigration in Ottawa on Tuesday, July 24, 2018. THE CANADIAN PRESS/Sean Kilpatrick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025754.1532446492!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/entering-canada-no-free-ticket-to-stay-goodale-tells-mps-on-asylum-seekers-1.4025525"   >Entering Canada no 'free ticket' to stay, Goodale tells MPs on asylum seekers</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/no-charges-against-man-arrested-in-hill-incident-ottawa-police-1.4025940"  title="No charges against man arrested in Hill incident: Ottawa police" >No charges against man arrested in Hill incident: Ottawa police</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ottawa-spells-out-new-measures-to-reduce-number-of-migrants-in-jail-1.4026121"  title="Ottawa spells out new measures to reduce number of migrants in jail" >Ottawa spells out new measures to reduce number of migrants in jail</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/charming-great-white-shark-delights-followers-with-return-to-waters-off-n-s-1.4023829"   ><img title='Hilton' height='85' alt='A shark known as &#39;Hilton&#39; is seen in this undated handout photo. (THE CANADIAN PRESS/HO, Robert Snow, OCEARCH)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3581236.1512392160!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/charming-great-white-shark-delights-followers-with-return-to-waters-off-n-s-1.4023829"   >Charming great white shark delights followers with return to waters off N.S.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/mars-making-closest-approach-to-earth-in-15-years-1.4026191"  title="Mars making closest approach to Earth in 15 years" >Mars making closest approach to Earth in 15 years</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/u-s-claims-largest-dinosaur-foot-ever-discovered-1.4025888"  title="U.S. claims largest dinosaur foot ever discovered" >U.S. claims largest dinosaur foot ever discovered</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/ivanka-trump-s-clothing-company-shutting-down-1.4026023"   ><img title='Ivanka Trump' height='84' alt='Ivanka Trump listens as President Donald Trump speaks during a lunch with governors in the Roosevelt Room of the White House, Thursday, June 21, 2018, in Washington. (AP / Evan Vucci)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4017801.1531917482!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/ivanka-trump-s-clothing-company-shutting-down-1.4026023"   >Ivanka Trump's clothing company shutting down</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/u-s-tim-hortons-franchisee-group-sues-rbi-over-alleged-price-gouging-equity-theft-1.4025946"  title="U.S. Tim Hortons franchisee group sues RBI over alleged price gouging, equity theft" >U.S. Tim Hortons franchisee group sues RBI over alleged price gouging, equity theft</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/toronto-leads-north-america-in-tech-job-growth-report-1.4026009"  title="Toronto leads North America in tech job growth: report" >Toronto leads North America in tech job growth: report</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/first-aston-martin-suv-to-enter-production-in-2019-1.4025859"   ><img title='Aston Martin' height='84' alt='The Aston Martin DBX concept serves as the basis for the carmaker&#39;s first SUV. (Aston Martin Lagonda)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025875.1532449217!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/first-aston-martin-suv-to-enter-production-in-2019-1.4025859"   >First Aston Martin SUV to enter production in 2019</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/difficult-baptism-awaits-new-fiat-chrysler-ceo-1.4025464"  title="'Difficult baptism' awaits new Fiat Chrysler CEO" >'Difficult baptism' awaits new Fiat Chrysler CEO</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/opel-vauxhall-turns-profit-in-first-year-under-new-ownership-1.4025414"  title="Opel Vauxhall turns profit in first year under new ownership" >Opel Vauxhall turns profit in first year under new ownership</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/international-olympic-committee-executive-says-calgary-checks-many-2026-boxes-1.4026300"   ><img title='Olympics Calgary' height='84' alt='A young girl learns to skate on the ice at the 1988 Calgary Olympic Plaza in Calgary, Alta., Sunday, Jan. 19, 2014. THE CANADIAN PRESS/Jeff McIntosh' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3997100.1532465841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/international-olympic-committee-executive-says-calgary-checks-many-2026-boxes-1.4026300"   >International Olympic Committee executive says Calgary checks many 2026 boxes</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canadian-golfer-graham-delaet-set-to-undergo-back-surgery-1.4025699"  title="Canadian golfer Graham DeLaet set to undergo back surgery" >Canadian golfer Graham DeLaet set to undergo back surgery</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/ryan-lochte-s-future-even-he-isn-t-sure-what-s-next-1.4025357"  title="Ryan Lochte's future? Even he isn't sure what's next" >Ryan Lochte's future? Even he isn't sure what's next</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/average-person-stops-seeking-out-new-music-by-age-28-survey-1.4025955"   ><img title='Listening to music' height='84' alt='A woman listens to music while wearing headphones. (AFP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025970.1532451635!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/average-person-stops-seeking-out-new-music-by-age-28-survey-1.4025955"   >Average person stops seeking out new music by age 28: survey</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/fire-crews-dealing-with-false-alarms-caused-by-humidity-1.4026243"  title="Fire crews dealing with false alarms caused by humidity" >Fire crews dealing with false alarms caused by humidity</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/sword-duels-obscene-toasts-academic-defends-millennials-in-epic-thread-on-twitter-1.4024396"  title="Sword duels, 'obscene toasts:' Academic defends millennials in epic thread on Twitter " >Sword duels, 'obscene toasts:' Academic defends millennials in epic thread on Twitter </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.4026290"   ><div class='vid'>false</div><img title='Toronto shooting suspect' height='84' alt='Toronto shooting suspect' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026289.1532464992!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.4026290"   >New details on Toronto shooting suspect </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.4026161"  title="Driver in KFC crash gets attempted murder charge" >Driver in KFC crash gets attempted murder charge</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.4025995"  title="Blow-up doll stunt condemned for safety risk " >Blow-up doll stunt condemned for safety risk </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/remembering-the-victims-of-the-toronto-mass-shooting-1.4023727"   ><div class='gal'>&nbsp;</div><img title='Vigil for victims of Toronto shooting rampage' height='84' alt='Friends of 18-year-old Danforth shooting victim Reese Fallon, leave candles on pictures of their friend Reese at a makeshift memorial remembering the victims of a shooting on Sunday evening on Danforth, Ave. in Toronto on Monday, July 23, 2018. (Mark Blinch / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025596.1532442631!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/remembering-the-victims-of-the-toronto-mass-shooting-1.4023727"   >Remembering the victims of the Toronto mass shooting</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/dozens-killed-by-wildfires-in-greece-1.4025642"  title="Dozens killed by wildfires in Greece" >Dozens killed by wildfires in Greece</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://atlantic.ctvnews.ca/hmcs-st-john-s-welcomed-back-to-halifax-1.4024116"  title="HMCS St. John's welcomed back to Halifax" >HMCS St. John's welcomed back to Halifax</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__1697439437" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__1697439437" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__1697439437').hide();
					$('#divLogOut-7_489985_1423585512__1697439437').show();
				}else {
					$('#divLogIn-7_489985_1423585512__1697439437').show();
					$('#divLogOut-7_489985_1423585512__1697439437').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-4">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-4");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4026031&amp;d=/2.628/2.629/2.622' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.622';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Edmonton",
						"story",
						"www",
						"Edmonton",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Alberta Justice: 150 Remand Centre inmates refusing food, AHS staff monitoring");
                                    });
      </script>
       </body>
</html>