<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://edmonton.ctvnews.ca/one-new-death-in-covid-19-outbreak-at-edmonton-general-1.5166700" />
					
<script type="text/javascript">
var videoPageUrl = "https://edmonton.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_622') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_622') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_622') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_622') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_622') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_622') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_622') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_622') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_622') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_622') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_622');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_622') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_622') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>


  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>One new death in COVID-19 outbreak at Edmonton General | CTV News </title>
      <meta name="description" content="A COVID-19 outbreak at Edmonton General Continuing Care Centre has claimed another life, bringing the death toll to five. " />
        <meta name="keywords" content="edmonton news, local, breaking, alberta, weather, red deer, grande prairie, fort mcmurray, oilers, eskimos, st. albert, sherwood park, spruce grove, strathcona county, covid 19 canada, covid 19, coronavirus canada, covid edmonton, covid alberta, covid northern Alberta," />
        <meta name="news_keywords" content="Edmonton General Continuing Care Centre, COVID-19, outbreak, pandemic, coronavirus, CTV News, Covenant Health, CTV News Edmonton" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2020/10/29/1_5166700.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="261959060526814" />
      	      		<meta property="fb:pages" content="151369908231405" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="23368027001731" />
      	<meta name="dc.date.modified" content="2020-10-29">              
                      <meta itemprop="description" content="A COVID-19 outbreak at Edmonton General Continuing Care Centre has claimed another life, bringing the death toll to five. " />
                        <meta itemprop="name" content="One new death in COVID-19 outbreak at Edmonton General" />
                                  <meta itemprop="url" content="https://edmonton.ctvnews.ca/one-new-death-in-covid-19-outbreak-at-edmonton-general-1.5166700" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4912181.1587861218!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="One new death in COVID-19 outbreak at Edmonton General" />
          <meta property="og:description" content="A COVID-19 outbreak at Edmonton General Continuing Care Centre has claimed another life, bringing the death toll to five. " />
          <meta property="og:url" content="https://edmonton.ctvnews.ca/one-new-death-in-covid-19-outbreak-at-edmonton-general-1.5166700" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4912181.1587861218!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4912181.1587861218!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Edmonton" />
                    <meta name="twitter:title" content="One new death in COVID-19 outbreak at Edmonton General" />
          <meta name="twitter:url" content="https://edmonton.ctvnews.ca/one-new-death-in-covid-19-outbreak-at-edmonton-general-1.5166700" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A COVID-19 outbreak at Edmonton General Continuing Care Centre has claimed another life, bringing the death toll to five. " />
              <meta name="twitter:site" content="@ctvedmonton" />
      <meta name="twitter:creator" content="@ctvedmonton" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4912181.1587861218!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="One new death in COVID-19 outbreak at Edmonton General"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2020-10-29T14:33:00-06:00"> 
  <meta itemprop="datePublished" content="2020-10-29T14:33:00-06:00">
          
            <script>
        var gigTitle = "One new death in COVID-19 outbreak at Edmonton General";
        var gigDesc = "A COVID-19 outbreak at Edmonton General Continuing Care Centre has claimed another life, bringing the death toll to five. ";
        var gigURL = "https://edmonton.ctvnews.ca/one-new-death-in-covid-19-outbreak-at-edmonton-general-1.5166700"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4912181.1587861218!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "One new death in COVID-19 outbreak at Edmonton General",
      "description" : "A COVID-19 outbreak at Edmonton General Continuing Care Centre has claimed another life, bringing the death toll to five. ",
              "dateline": "EDMONTON ",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"Laine Mitchell",
                                                                                                                                                          "sameAs":["laine.mitchell@bellmedia.ca","https://edmonton.ctvnews.ca/laine-mitchell-1.4295067"]
          		                }
                                    
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4912181.1587861218!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://edmonton.ctvnews.ca/one-new-death-in-covid-19-outbreak-at-edmonton-general-1.5166700",
        	  		  			"datePublished": "2020-10-29T14:33:00-06:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV Edmonton Happening Now " href="https://edmonton.ctvnews.ca/rss/ctv-edmonton-happening-now-1.5114178" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Edmonton " href="https://edmonton.ctvnews.ca/rss/ctv-news-edmonton-1.822347" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Edmonton, Edmonton';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
</style>  

  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://edmonton.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704971!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVEdmonton"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvedmonton"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvedmonton"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  
  
  
      

  

  </div>
  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">EDMONTON</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">One new death in COVID-19 outbreak at Edmonton General</h1>
    			<div class="s-data">
                                                              
      																		<div class="prof bioTeaser clearfix ">

	<div>
				  <p>
	  	  	<a href="/more/ctv-edmonton-personalities/laine-mitchell-1.4295067" class="bioLink">Laine Mitchell</a>
	  	  		  	  		<span class="bioTitle">CTVNewsEdmonton.ca Digital Journalist</span>
	  	  			  </p>
		  <p>
			  			  <a href="/more/ctv-edmonton-personalities/laine-mitchell-1.4295067?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Thursday, October 29, 2020 2:33PM MDT
				</span>
				            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Patient tests positive at Edmonton General site ' height='574' alt='Patient tests positive at Edmonton General site ' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.4912181.1587861218!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                      </div>
                	                
          <div class="tools clearfix">
                        	            		            		<span class="shareE"><p>SHARE</p></span>
            		      						    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
          </script>
              		      						    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
          </script>
              		            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>EDMONTON  -- 
	A COVID-19 outbreak at Edmonton General Continuing Care Centre has claimed another life, bringing the death toll to five.</p>
<p>
	A total of 59 residents and one patient have tested positive for the virus, an increase of five&nbsp;since Covenant Health’s last update on Wednesday.</p>
<p>
	Twenty-three staff members have also contracted the disease.</p>
<p>
	The site is closed to admissions and transfers and visitation restrictions have been extended.</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
													<span class="shareE"><p>SHARE</p></span>
									      						    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
    </script>
  								      						    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
          </script>
  															              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://edmonton.ctvnews.ca/report-error-1.3696328?url=https%253A%252F%252Fedmonton.ctvnews.ca%252Fone-new-death-in-covid-19-outbreak-at-edmonton-general-1.5166700" data-ajax-url="https://edmonton.ctvnews.ca/report-error-1.3696328?ot=AjaxLayout&url=https%253A%252F%252Fedmonton.ctvnews.ca%252Fone-new-death-in-covid-19-outbreak-at-edmonton-general-1.5166700" class="lightbox_trigger">Report Error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More from CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2066102"   ><div class='videoIcon'>false</div><img title='Polar Patio Club' height='360' alt='Polar Patio Club' width='640' src='https://www.ctvnews.ca/polopoly_fs/1.5166668.1604001448!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2066102"   >Polar Patio Club season kicks off in Edmonton</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 29, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065994"   ><div class='videoIcon'>false</div><img title='Police detail seizure of $150M, guns, during bust' height='451' alt='Police detail seizure of $150M, guns, during bust' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5166423.1603993924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065994"   >Police detail seizure of $150M, guns, during bust</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 29, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2066018"   ><div class='videoIcon'>false</div><img title='Moose' height='450' alt='A moose is seen licking salt in Jasper National Park. Oct. 29, 2020. (Facebook)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5166307.1603992050!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2066018"   >Watch out! Moose on the side of the highway</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 29, 2020</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065898"   ><div class='videoIcon'>false</div><img title='&#39;An odd situation, but she wanted to vote&#39;' height='450' alt='&#39;An odd situation, but she wanted to vote&#39;' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5166299.1603990732!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065898"   >'An odd situation, but she wanted to vote'</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 29, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065618"   ><div class='videoIcon'>false</div><img title='Warning: Gunshots heard as police raid basilica' height='297' alt='Warning: Gunshots heard as police raid basilica' width='527' src='https://www.ctvnews.ca/polopoly_fs/1.5166087.1603983614!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065618"   >Warning: Gunshots heard as police raid basilica</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 29, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065268"   ><div class='videoIcon'>false</div><img title='dog' height='450' alt='dog' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5165157.1603924550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065268"   >Ontario woman fights to get her dog back </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 28, 2020</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Edmonton Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/alberta-adds-477-covid-19-cases-as-hospitalizations-set-pandemic-high-1.5166451"   ><img title='deena hinshaw' height='450' alt='Alberta chief medical officer of health Dr. Deena Hinshaw updates media on the COVID-19 situation in Edmonton on Friday, March 20, 2020. THE CANADIAN PRESS/Jason Franson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4991917.1592593339!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/alberta-adds-477-covid-19-cases-as-hospitalizations-set-pandemic-high-1.5166451"   >Alberta adds 477 COVID-19 cases as hospitalizations set pandemic high</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/covid-19-cases-confirmed-at-3-edmonton-shoppers-drug-marts-1.5166727"   ><img title='Shoppers Drug Mart' height='450' alt='File photo. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5147977.1602857696!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/covid-19-cases-confirmed-at-3-edmonton-shoppers-drug-marts-1.5166727"   >COVID-19 cases confirmed at 3 Edmonton Shoppers Drug Marts</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/93-per-cent-of-alberta-teachers-have-experienced-bullying-or-violence-on-the-job-ata-study-1.5166689"   ><img title='Teacher' height='449' alt='File photo. (rawpixel.com)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5166706.1604003903!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/93-per-cent-of-alberta-teachers-have-experienced-bullying-or-violence-on-the-job-ata-study-1.5166689"   >93 per cent of Alberta teachers have experienced bullying or violence on the job: ATA study</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/man-charged-in-two-sexual-assaults-eps-searching-for-more-victims-1.5166775"   ><img title='Suspect ' height='450' alt='Keenan Wayne Burlaka, 20, was charged on Oct. 22 with sexual assault, strangulation and making sexual explicit material available to a child with intent. (Photo provided.)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5166778.1604007173!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">NEW  </span>                          <span class="tag">NEW  </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/man-charged-in-two-sexual-assaults-eps-searching-for-more-victims-1.5166775"   >Man charged in two sexual assaults, EPS searching for more victims </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/lego-store-opening-in-west-edmonton-mall-1.5166832"   ><img title='Lego' height='450' alt='An undated photo from files showing pieces of Lego. (Thomas Borberg/Polfoto via AP, File) DENMARK OUT' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4398736.1556475395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/lego-store-opening-in-west-edmonton-mall-1.5166832"   >LEGO Store opening in West Edmonton Mall</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-convention-centre-opening-its-doors-to-the-homeless-friday-1.5166783"   ><img title='Edmonton Convention Centre' height='450' alt='Edmonton Convention Centre (Jay Rosove/CTV News Edmonton)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4975400.1591662315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-convention-centre-opening-its-doors-to-the-homeless-friday-1.5166783"   >Edmonton Convention Centre opening its doors to the homeless Friday</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>More from CTV News Edmonton </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/downtown-dining-week-returns-to-give-restaurants-a-much-needed-boost-1.5164110"   ><img title='Customers eating inside an Edmonton restaurant' height='450' alt='Restaurants in Edmonton’s core are hoping the return of Downtown Dining Week will provide a boost in business after struggling through the COVID-19 pandemic.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5164685.1603909142!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/downtown-dining-week-returns-to-give-restaurants-a-much-needed-boost-1.5164110"   >Downtown Dining Week returns to give restaurants a much-needed boost</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/in-pictures-the-most-expensive-real-estate-listings-around-the-edmonton-region-1.5162115"   ><img title='Home' height='451' alt='Source: Realtor.ca' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5162143.1603765684!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/in-pictures-the-most-expensive-real-estate-listings-around-the-edmonton-region-1.5162115"   >In pictures: The most expensive real estate listings around the Edmonton region</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/the-unusual-ingredient-this-local-burger-joint-is-known-for-1.5163635"   ><img title='Squid rings on a burger' height='450' alt='The Burger Joint has been serving with burgers with squid rings since it opened about 10 years ago. Oct. 27, 2020. (Graham Neil/CTV News Edmonton)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5163637.1603842586!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/the-unusual-ingredient-this-local-burger-joint-is-known-for-1.5163635"   >The unusual ingredient this local burger joint is known for</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/art-from-the-heart-6-year-old-girl-finds-fundraising-success-with-hearts-and-stars-1.5165263"   ><img title='Aurora Cockerill' height='449' alt='Aurora making art to sell for charity. Oct. 28, 2020. (David Ewasuk/CTV News Edmonton)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5165268.1603926317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/art-from-the-heart-6-year-old-girl-finds-fundraising-success-with-hearts-and-stars-1.5165263"   >Art from the heart: 6-year-old girl finds fundraising success with 'hearts and stars'</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/just-in-time-for-halloween-josh-classen-drops-new-spooky-single-1.5163085"   ><img title='Josh Classen' height='450' alt='Josh Classen in the video for Numbers Ft. Rj Cui. (Instagram/josh_classen)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5163109.1603824366!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/just-in-time-for-halloween-josh-classen-drops-new-spooky-single-1.5163085"   >Just in time for Halloween, Josh Classen drops new spooky single </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/how-this-alta-man-got-2-4m-followers-on-tiktok-1.5161950"   ><img title='Jesse Geneau' height='450' alt='Jesse Geneau, a 24-year-old man from Fort McMurray, amassed 2.4 million followers on TikTok with his I Need Answers videos. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5161951.1603756549!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/how-this-alta-man-got-2-4m-followers-on-tiktok-1.5161950"   >How this Alta. man got 2.4M followers on TikTok</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.5166304"   ><div class='videoIcon'>false</div><img title='&#39;An odd situation, but she wanted to vote&#39;' height='450' alt='&#39;An odd situation, but she wanted to vote&#39;' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5166299.1603990732!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.5166304"   >Florida woman goes into labour but still casts her vote</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.2617046"   ><div class='videoIcon'>false</div><img title='dog' height='450' alt='dog' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5165157.1603924550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.2617046"   >Ont. woman fighting animal services to get her dog back</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.5166145"   ><div class='videoIcon'>false</div><img title='Riskin falling lizards' height='450' alt='Riskin falling lizards' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5166133.1603985275!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.5166145"   >Study suggests lizards may be adapting to colder weather</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/privacy-investigation-finds-5-million-shoppers-images-collected-at-malls-across-canada-1.5166162"   ><img title='Eaton Centre' height='449' alt='Shoppers make their way through the Eaton Centre in Toronto on December 26, 2013. THE CANADIAN PRESS/Chris Young' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4227439.1592586811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/privacy-investigation-finds-5-million-shoppers-images-collected-at-malls-across-canada-1.5166162"   >Privacy investigation finds 5 million shoppers' images collected at malls across Canada</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/french-prosecutor-nice-killer-of-3-got-to-france-from-italy-1.5165680"   ><img title='At the scene of the attack at the Notre Dame, Nice' height='450' alt='A French policeman stands guard near the scene of the knife attack at the Notre Dame church in Nice, France, on Oct. 29, 2020. (Daniel Cole / AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5165992.1603980069!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/french-prosecutor-nice-killer-of-3-got-to-france-from-italy-1.5165680"   >French prosecutor: Nice killer of 3 got to France from Italy</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/new-covid-19-modelling-suggests-ontario-may-have-avoided-worst-case-scenario-but-what-s-to-come-1.5165764"   ><img title='Dr. David Williams' height='450' alt='Dr. David Williams, Chief Medical Officer of Health, looks on during the daily COVID-19 press briefing at Queen&#39;s Park in Toronto on Tuesday, June 23, 2020. THE CANADIAN PRESS/Steve Russell - POOL' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5001018.1593175959!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/new-covid-19-modelling-suggests-ontario-may-have-avoided-worst-case-scenario-but-what-s-to-come-1.5165764"   >New COVID-19 modelling suggests Ontario may have avoided worst-case scenario, but what's to come?</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   target="_blank"  class="newWindow"  href="https://www.bnnbloomberg.ca/walmart-pulls-guns-off-shelves-as-precaution-ahead-of-election-1.1515111"   ><img title='Walmart' height='451' alt='This Sept. 19, 2013, file photo, shows the sign of a Walmart store in San Jose, Calif. (AP Photo/Jeff Chiu, File)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3980118.1572954244!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   target="_blank"  class="newWindow"  href="https://www.bnnbloomberg.ca/walmart-pulls-guns-off-shelves-as-precaution-ahead-of-election-1.1515111"   >Walmart pulls guns off shelves in U.S. as precaution ahead of election</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/82-new-covid-19-cases-breaks-sask-record-for-largest-single-day-increase-1.5166093"   ><img title='Coronavirus' height='450' alt='This undated electron microscope image made available by the U.S. National Institutes of Health in February 2020 shows the Novel Coronavirus SARS-CoV-2, orange, emerging from the surface of cells, green, cultured in the lab. (NIAID-RML via AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4841397.1603651200!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/82-new-covid-19-cases-breaks-sask-record-for-largest-single-day-increase-1.5166093"   >82 new COVID-19 cases breaks Sask. record for largest single-day increase</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/long-awaited-one-time-disability-payment-to-be-distributed-friday-1.5163650"   ><img title='Carla Qualtrough ' height='450' alt='Minister of Employment, Workforce Development and Disability Inclusion Carla Qualtrough listens during a press conference on COVID-19 at West Block on Parliament Hill in Ottawa, on Wednesday, March 25, 2020. THE CANADIAN PRESS/Justin Tang' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4971277.1591378024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/long-awaited-one-time-disability-payment-to-be-distributed-friday-1.5163650"   >Long-awaited one-time disability payment to be distributed Friday</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                        Tracking.setValue(33,"Laine Mitchell ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=edmonton+coronavirus&amp;d=/2.628/2.629/2.622&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-5" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-5").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-5");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065346"   ><div class='vid'>false</div><img title='Teacher killed in west Edmonton crash' height='450' alt='Teacher killed in west Edmonton crash' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5165398.1603931187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065346"   >Teacher killed in west Edmonton crash</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 28, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065348"   ><div class='vid'>false</div><img title='Father of 4 dies in workplace accident' height='450' alt='Father of 4 dies in workplace accident' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5165402.1603931218!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065348"   >Father of 4 dies in workplace accident</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 28, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065374"   ><div class='vid'>false</div><img title='Joey Moss' height='450' alt='Joey Moss' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5165480.1603933578!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065374"   >Rod Phillips reads poem about Joey Moss</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 28, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065091"   ><div class='vid'>false</div><img title='Crash on Anthony Henday, Oct. 28' height='451' alt='A van was hit by a section of a semi-trailer that came free on Oct. 28, 2020.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5164273.1603895911!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=2065091"   >Edmonton teacher killed by flying wheel</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 28, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=68597"   ><div class='vid'>false</div><img title='Dr. Deena Hinshaw' height='451' alt='Alberta’s chief medical officer of health Dr. Deena Hinshaw provided an update, from Edmonton on June 17, 2020, on COVID-19 and the ongoing work to protect public health. (photography by Chris Schwarz/Government of Alberta)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5148293.1602868104!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=68597"   >LIVE: Alberta COVID-19 update</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 28, 2020</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/teacher-36-killed-by-runaway-wheel-unit-in-west-edmonton-crash-1.5164272"   ><img title='Meghan Weis' height='450' alt='Meghan Weis, 36, died in a crash after her vehicle was hit by a flying wheel in west Edmonton Wednesday morning. Oct. 28, 2020. (Facebook)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5165012.1603921382!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/teacher-36-killed-by-runaway-wheel-unit-in-west-edmonton-crash-1.5164272"   >Teacher, 36, killed by runaway wheel unit in west Edmonton crash</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/female-stabbed-outside-of-edmonton-public-library-1.5165645"   ><img title='Female stabbed outside EPL branch' height='450' alt='Female stabbed outside EPL branch' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5165647.1603946371!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/female-stabbed-outside-of-edmonton-public-library-1.5165645"   >Female stabbed outside of Edmonton Public Library</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/alberta-sets-covid-19-active-case-record-for-10th-day-straight-with-410-new-infections-1.5165042"   ><img title='COVID-19' height='450' alt='A transmission electron micrograph of SARS-CoV-2 virus particles. (AFP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5071928.1597927488!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/alberta-sets-covid-19-active-case-record-for-10th-day-straight-with-410-new-infections-1.5165042"   >Alberta sets COVID-19 active-case record for 10th day straight with 410 new infections</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/alberta-adds-477-covid-19-cases-as-hospitalizations-set-pandemic-high-1.5166451"   ><img title='deena hinshaw' height='450' alt='Alberta chief medical officer of health Dr. Deena Hinshaw updates media on the COVID-19 situation in Edmonton on Friday, March 20, 2020. THE CANADIAN PRESS/Jason Franson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4991917.1592593339!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/alberta-adds-477-covid-19-cases-as-hospitalizations-set-pandemic-high-1.5166451"   >Alberta adds 477 COVID-19 cases as hospitalizations set pandemic high</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/father-of-4-killed-at-trans-mountain-site-in-edmonton-1.5164907"   ><img title='Samatar Sahal' height='450' alt='Samatar Sahal, 40, was killed in a workplace accident at the Trans Mountain pipeline site in west Edmonton on Oct. 27, 2020. (Supplied)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5164911.1603917267!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/father-of-4-killed-at-trans-mountain-site-in-edmonton-1.5164907"   >Father of 4 killed at Trans Mountain site in Edmonton </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-4");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var imported = document.createElement('img');
    var dist_id="3005664";
    imported.src="//beacon.scorecardresearch.com/scripts/beacon.dll?C1=2&C2=" + dist_id + "&C3=" + dist_id + "&C4=" + escape(window.location.href) + "&C5=&C6=&C7=" + escape(window.location.href) + "&C8=" + escape(document.title) + "&C9=" + escape(document.referrer) + "&rn=" + Math.floor(Math.random() * 99999999)
    document.body.appendChild(imported);
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2020<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Edmonton, Edmonton';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.5166700&amp;d=/2.628/2.629/2.622' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.622';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "edmonton",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "One new death in COVID-19 outbreak at Edmonton General");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
