
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>1 dead in Edmonton fire | CTV News</title>
    
    

    
        <meta name="description" content="Edmonton firefighters discovered the body of an adult as they were extinguishing an apartment fire on Monday."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/person-found-dead-in-central-edmonton-apartment-blaze-1.6114202"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/10/18/1_6114202.amp.html"/>

    <meta itemprop="name" content="Person found dead in central Edmonton apartment blaze"/>
    <meta itemprop="description" content="Edmonton firefighters discovered the body of an adult as they were extinguishing an apartment fire on Monday."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/person-found-dead-in-central-edmonton-apartment-blaze-1.6114202"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/17/edmonton-fire-1-6113283-1666052861635.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/17/edmonton-fire-1-6113283-1666052861635.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Person found dead in central Edmonton apartment blaze"/>
    <meta property="og:description" content="Edmonton firefighters discovered the body of an adult as they were extinguishing an apartment fire on Monday."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/person-found-dead-in-central-edmonton-apartment-blaze-1.6114202"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/17/edmonton-fire-1-6113283-1666052861635.png"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Person found dead in central Edmonton apartment blaze"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/person-found-dead-in-central-edmonton-apartment-blaze-1.6114202"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Edmonton firefighters discovered the body of an adult as they were extinguishing an apartment fire on Monday."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/17/edmonton-fire-1-6113283-1666052861635.png"/>

    <meta itemprop="headline" content="Person found dead in central Edmonton apartment blaze"/>
    <meta itemprop="datePublished" content="2022-10-18T13:32:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-10-18T13:32:01.000-04:00"/>
    <meta property="article:published_time" content="2022-10-18T13:32:00.000-04:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Person found dead in central Edmonton apartment blaze",
    "description": "Edmonton firefighters discovered the body of an adult as they were extinguishing an apartment fire on Monday.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Sean Amato","sameAs":"https://edmonton.ctvnews.ca/sean-amato-1.4481320"},{"@type":"Person","name":"Sean Amato"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/17/edmonton-fire-1-6113283-1666052861635.png",
    "height": 572,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/17/edmonton-fire-1-6113283-1666052861635.png",
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/person-found-dead-in-central-edmonton-apartment-blaze-1.6114202",
    "datePublished": "2022-10-18T13:32:00.000-04:00",
    "dateModified": "2022-10-18T13:32:01.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Person found dead in central Edmonton apartment blaze";
              articleDetails = {
                "author": "Sean Amato",
                "title": articleTitle,
                "id": "1.6114202"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/10/18/person-found-dead-in-central-edmonton-apartment-blaze">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/everything-edmonton" title="Everything Edmonton" aria-label="Everything Edmonton">Everything Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/covid-19" title="COVID-19 in Alberta" aria-label="COVID-19 in Alberta">COVID-19 in Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/northern-alberta" title="Northern Alberta" aria-label="Northern Alberta">Northern Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-from-the-legislature" title="Alberta Legislature" aria-label="Alberta Legislature">Alberta Legislature</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/city-hall" title="City Hall" aria-label="City Hall">City Hall</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/alberta-primetime" title="Alberta Primetime" aria-label="Alberta Primetime">Alberta Primetime</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.tiktok.com/@ctvedmonton" title="TikTok" aria-label="TikTok">TikTok</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Person found dead in central Edmonton apartment blaze</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Person found dead in central Edmonton apartment blaze</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;30&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/18/apartment-fire-1-6114370-1666118423395.png&#34;,&#34;title&#34;:&#34;1 dead after apartment fire&#34;,&#34;axisId&#34;:&#34;2544884&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/10/18/apartment-fire-1-6114370-1666118423395.png" video-player-configs="ctvedmonton-jwt/autoplay-off.json" video-player-on-configs="ctvedmonton-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Sean Amato" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/6/25/sean-amato-1-4481360.jpg&#34;,&#34;firstName&#34;:&#34;Sean&#34;,&#34;lastName&#34;:&#34;Amato&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/sean-amato-1.4481320&#34;,&#34;twitter&#34;:&#34;JSJamato&#34;,&#34;polopolyID&#34;:&#34;1.4481320&#34;,&#34;jobTitle&#34;:&#34;CTV News Edmonton&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 18, 2022 1:32 p.m. EST" fallback-updated-date="Oct. 18, 2022 1:32 p.m. EST" published-date="Tue Oct 18 13:32:00 EDT 2022" updated-date="Tue Oct 18 13:32:01 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Person found dead in central Edmonton apartment blaze" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Edmonton firefighters discovered the body of an adult as they were extinguishing an apartment fire on Monday.</p>
<p>
	Emergency crews were called to the blaze at 10368 92 St. at 4:14 p.m. and a second alarm was called at 4:20 p.m. The fire was under control at 4:55 p.m. and declared out at 8:49 p.m.</p>
<p>
	“Our thoughts are with this individual’s family and friends during this difficult time,” said Fire Chief Joe Zatylny in a Tuesday news release.</p>
<p>
	Flames could be seen coming from a fourth-storey unit as firefighters used a ladder truck to extinguish them.</p>
<p>
	The cause of the fire is under investigation and police have been notified about the sudden death.</p>
<p>
	A spokesperson at Edmonton Fire Rescue Services was unable to confirm the gender and age of the deceased. She also could not confirm if the fire and death are considered suspicious or not.</p>
<p>
	Two other people were assessed by paramedics at the scene but they were not transported to hospital.</p>
<p>
	Eight people and two pets were displaced by the fire and were provided a place to stay with the help of Edmonton's Emergency Support Response Team and the Red Cross.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/17/edmonton-fire-1-6113283-1666052861635.png&#34;,&#34;description&#34;:&#34;A fire located at 10368 92 Street in Edmonton on Oct. 17, 2022 (Darcy Seaton/CTV News Edmonton).&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/17/edmonton-fire-1-6113283.png&#34;,&#34;title&#34;:&#34;Firefighters battle apartment blaze in central Edmonton&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/firefighters-battle-apartment-blaze-in-central-edmonton-1.6113282&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Dayhome operator charged in infant\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544470&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113309.1666053916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 29-year-old woman was charged in the death of a seven-month old in High Prairie. CTV News Edmonton\u0027s Matt Woodman has more.&#34;},{&#34;videoTitle&#34;:&#34;Alberta man wins arm-wrestling gold medals&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544512&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113388.1666100679!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The 18-year-old from Mayerthorpe won in the U-21 division in France. CTV News Edmonton\u0027s Marek Tkach has his story.&#34;},{&#34;videoTitle&#34;:&#34;Day 1 of Emergencies Act public inquiry&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2541357&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6107980.1665691776!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lawyers representing groups at the Emergencies Act inquiry laid out what they hope to accomplish and why they are taking part.&#34;},{&#34;videoTitle&#34;:&#34;FULL: Zexi Li and Victoria De La Ronde testimony&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2541907&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6109658.1665773887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;FULL: Ottawa residents Zexi Li and Victoria De La Ronde testify about life during the convoy protest.&#34;},{&#34;videoTitle&#34;:&#34;Inspiring Edmontonians: Darren McGeown&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113331.1666054328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The owner of Arcadia Brewing is known for his craft beers and good deeds.&#34;},{&#34;videoTitle&#34;:&#34;How to save money on winter travel&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544485&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113328.1666054322!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A travel expert has tips on how to save money on your winter vacation. CTV News Edmonton\u0027s Nahreman Issa has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Emergencies Act inquiry begins&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2541639&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6108741.1665718552!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Parties begin their opening arguments in the Emergencies Act inquiry into the feds’ actions last winter. Judy Trinh reports.&#34;},{&#34;videoTitle&#34;:&#34;4 missing men found dismembered in river&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544727&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113913.1666105131!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four men who were missing in Oklahoma, were found shot and dismembered in a river.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Day 4: Emergencies Act public inquiry&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113814.1666100404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The inquiry into the federal government\u0027s use of the Emergencies Act during February\u0027s \u0027Freedom Convoy\u0027 protest continues. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Smith criticized for war comments&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544474&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113313.1666053998!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Danielle Smith remained under fire on Monday for comments on the Ukraine-Russia war. CTV News Edmonton\u0027s Saif Kaisar has more.&#34;},{&#34;videoTitle&#34;:&#34;First witnesses at Emergencies Act inquiry&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2542022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6109398.1665766080!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Zexi Li testifies about life in Ottawa during occupation. CTV\u0027s Natalie van Rooy reports.&#34;},{&#34;videoTitle&#34;:&#34;Influenza vaccine now available&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544477&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113317.1666054047!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Albertans can now get vaccinated for influenza and COVID-19 at the same time. CTV News Edmonton\u0027s Alison MacKinnon explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Monday, October 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2539252&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Watson recalls Ford\u0027s absence during convoy&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113971.1666107526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watson says he had an open line of communication with Ford during the occupation, but explains some frustration he felt during that time.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Ottawa residents have their say&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2542849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6110422.1665799261!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa residents share their stories of the occupation of the city’s downtown. Judy Trinh reports on Day 2 of the Emergencies Act inquiry.&#34;},{&#34;videoTitle&#34;:&#34;Two more 20s, then our temperature drops off quite a bit&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544629&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113754.1666099003!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV Edmonton\u0027s Cory Edel has your Tuesday forecast.&#34;},{&#34;videoTitle&#34;:&#34;Talking Skinner\u0027s potential; Elks QB hospitalized&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544627&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113710.1666097630!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;TSN\u0027s Dustin Nielson sets up the Oilers vs. Sabres Tuesday night and Stuart Skinner\u0027s scheduled start, as well as Taylor Cornelius\u0027 spleen injury.&#34;},{&#34;videoTitle&#34;:&#34;Moose duke it out in Colorado&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2543401&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6112144.1666014073!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows two moose battling in a driveway and bashing into parked vehicles in Steamboat Springs, Colorado.&#34;},{&#34;videoTitle&#34;:&#34;City warned convoy might last weeks&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113642.1666095496!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTVs Tyler Fleming with testimony at the Emergencies Act hearing, showing a chaotic response trying to end the occupation.&#34;},{&#34;videoTitle&#34;:&#34;HOW fast did you say they were going?&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2544467&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113408.1666056771!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;If you\u0027ve driven a highway in Alberta you know there\u0027s often someone going too fast, but the RCMP say they nabbed one driver going 270 km/h.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:36:38 EDT 2022" data-published-date=" Tue Oct 18 15:32:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:36:38 EDT 2022" data-published-date=" Tue Oct 18 15:32:45 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/free-program-helping-newcomer-youth-learn-about-sports-make-connections-1.6114475" title="Free program helping newcomer youth learn about sports, make connections" class="c-list__item__link">
                        Free program helping newcomer youth learn about sports, make connections
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/free-program-helping-newcomer-youth-learn-about-sports-make-connections-1.6114475" title="Free program helping newcomer youth learn about sports, make connections" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114478.1666121256!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114478.1666121256!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114478.1666121256!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114478.1666121256!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114478.1666121256!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114478.1666121256!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6114478.1666121256!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6114478.1666121256!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Newcomers in Edmonton have the chance to learn more about sports, especially some of those most popular in Canada, like curling, through a program put on by Girls in Sports Alberta and Action for Healthy Communities."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 13:41:14 EDT 2022" data-published-date=" Tue Oct 18 13:41:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 13:41:14 EDT 2022" data-published-date=" Tue Oct 18 13:41:14 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/macewan-university-s-women-s-soccer-team-forfeits-9-wins-after-fielding-ineligible-player-1.6114219" title="MacEwan University&#39;s women&#39;s soccer team forfeits 9 wins after fielding ineligible player" class="c-list__item__link">
                        MacEwan University&#39;s women&#39;s soccer team forfeits 9 wins after fielding ineligible player
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/macewan-university-s-women-s-soccer-team-forfeits-9-wins-after-fielding-ineligible-player-1.6114219" title="MacEwan University&#39;s women&#39;s soccer team forfeits 9 wins after fielding ineligible player" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3130524.1477413425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3130524.1477413425!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3130524.1477413425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3130524.1477413425!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3130524.1477413425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3130524.1477413425!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3130524.1477413425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3130524.1477413425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:57:28 EDT 2022" data-published-date=" Tue Oct 18 14:57:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:57:28 EDT 2022" data-published-date=" Tue Oct 18 14:57:28 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/i-don-t-select-the-leader-nixon-says-he-ll-work-with-smith-to-keep-ucp-together-defeat-ndp-1.6114395" title="&#39;I don&#39;t select the leader&#39;: Nixon says he&#39;ll work with Smith to keep UCP together, defeat NDP" class="c-list__item__link">
                        &#39;I don&#39;t select the leader&#39;: Nixon says he&#39;ll work with Smith to keep UCP together, defeat NDP
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/i-don-t-select-the-leader-nixon-says-he-ll-work-with-smith-to-keep-ucp-together-defeat-ndp-1.6114395" title="&#39;I don&#39;t select the leader&#39;: Nixon says he&#39;ll work with Smith to keep UCP together, defeat NDP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114403.1666119336!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114403.1666119336!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114403.1666119336!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114403.1666119336!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114403.1666119336!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114403.1666119336!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6114403.1666119336!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6114403.1666119336!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Alberta Finance Minister Jason Nixon speaks with CTV News Edmonton in Sylvan Lake on October 18, 2022 (Matt Marshall/CTV News Edmonton)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 13:32:01 EDT 2022" data-published-date=" Tue Oct 18 13:32:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 13:32:01 EDT 2022" data-published-date=" Tue Oct 18 13:32:02 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/person-found-dead-in-central-edmonton-apartment-blaze-1.6114202" title="Person found dead in central Edmonton apartment blaze" class="c-list__item__link">
                        Person found dead in central Edmonton apartment blaze
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/person-found-dead-in-central-edmonton-apartment-blaze-1.6114202" title="Person found dead in central Edmonton apartment blaze" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113283.1666052781!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113283.1666052781!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113283.1666052781!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113283.1666052781!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113283.1666052781!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113283.1666052781!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6113283.1666052781!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6113283.1666052781!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A fire located at 10368 92 Street in Edmonton on Oct. 17, 2022 (Darcy Seaton/CTV News Edmonton)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:01:26 EDT 2022" data-published-date=" Tue Oct 18 14:01:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:01:26 EDT 2022" data-published-date=" Tue Oct 18 14:01:26 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-murder-suspect-named-5th-most-wanted-person-in-canada-1.6114288" title="Edmonton murder suspect named 5th most-wanted person in Canada" class="c-list__item__link">
                        Edmonton murder suspect named 5th most-wanted person in Canada
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-murder-suspect-named-5th-most-wanted-person-in-canada-1.6114288" title="Edmonton murder suspect named 5th most-wanted person in Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859827.1649815303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859827.1649815303!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859827.1649815303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859827.1649815303!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859827.1649815303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859827.1649815303!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859827.1649815303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859827.1649815303!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saed Osman, wanted on Canada-wide warrants for first degree murder. (Source: EPS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 12:26:42 EDT 2022" data-published-date=" Tue Oct 18 12:26:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 12:26:42 EDT 2022" data-published-date=" Tue Oct 18 12:26:42 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-lowers-recommended-age-for-breast-cancer-screening-to-45-1.6114061" title="Alberta lowers recommended age for breast cancer screening to 45" class="c-list__item__link">
                        Alberta lowers recommended age for breast cancer screening to 45
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-lowers-recommended-age-for-breast-cancer-screening-to-45-1.6114061" title="Alberta lowers recommended age for breast cancer screening to 45" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3957277.1528044702!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3957277.1528044702!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3957277.1528044702!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3957277.1528044702!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3957277.1528044702!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3957277.1528044702!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3957277.1528044702!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3957277.1528044702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:11:17 EDT 2022" data-published-date=" Tue Oct 18 15:11:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:11:17 EDT 2022" data-published-date=" Tue Oct 18 15:11:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/sait-nait-seek-8m-to-help-bolster-scholarship-for-construction-trades-1.6114255" title="SAIT, NAIT seek $8M to help bolster scholarship for construction trades" class="c-list__item__link">
                        SAIT, NAIT seek $8M to help bolster scholarship for construction trades
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/sait-nait-seek-8m-to-help-bolster-scholarship-for-construction-trades-1.6114255" title="SAIT, NAIT seek $8M to help bolster scholarship for construction trades" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114274.1666115406!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114274.1666115406!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114274.1666115406!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114274.1666115406!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114274.1666115406!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114274.1666115406!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6114274.1666115406!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6114274.1666115406!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A stock photo of a house under construction. (Pexels.com/Pixabay)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:15:28 EDT 2022" data-published-date=" Tue Oct 18 15:15:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:15:28 EDT 2022" data-published-date=" Tue Oct 18 15:15:28 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/rare-1st-edition-anne-of-green-gables-novel-found-in-alberta-museum-1.6114431" title="Rare 1st edition Anne of Green Gables novel found in Alberta museum" class="c-list__item__link">
                        Rare 1st edition Anne of Green Gables novel found in Alberta museum
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/rare-1st-edition-anne-of-green-gables-novel-found-in-alberta-museum-1.6114431" title="Rare 1st edition Anne of Green Gables novel found in Alberta museum" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114440.1666120210!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114440.1666120210!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114440.1666120210!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114440.1666120210!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114440.1666120210!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114440.1666120210!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6114440.1666120210!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6114440.1666120210!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Pioneer Acres, an agricultural heritage museum in Irricana, Alta., recently found a first edition of L.M. Montgomery&#39;s 1912 classic The Chronicles of Avonlea. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;1 dead after apartment fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544884&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6114370.1666118389!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A body was found after an apartment fire in Edmonton on Monday.&#34;},{&#34;videoTitle&#34;:&#34;Edmonton homicide suspect on most wanted list&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544885&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6114365.1666118310!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The Bolo Program has named Saed Osman as the fifth most-wanted person in Canada.&#34;},{&#34;videoTitle&#34;:&#34;UCP MLAs attend retreat&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544887&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6114357.1666118037!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;MLAs say they’re standing behind Danielle Smith as they attend a retreat in Sylvan Lake. Saif Kaiser reports.&#34;},{&#34;videoTitle&#34;:&#34;Soccer centre renovation complete&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544883&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6114363.1666118241!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A $30 million expansion to the south side soccer centre is now complete.&#34;},{&#34;videoTitle&#34;:&#34;Two children dead in Laval, Que. domestic incident&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113668.1666096580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A domestic incident in Laval, Que. has left two children dead and a man in custody.&#34;},{&#34;videoTitle&#34;:&#34;HOW fast did you say they were going?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544467&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113408.1666056771!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;If you\u0027ve driven a highway in Alberta you know there\u0027s often someone going too fast, but the RCMP say they nabbed one driver going 270 km/h.&#34;},{&#34;videoTitle&#34;:&#34;A girl and her creepy doll become famous&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544708&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113894.1666104048!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027I love it\u0027: An Orlando girl\u0027s favourite doll is one you may see in your nightmares.&#34;},{&#34;videoTitle&#34;:&#34;Hikers rescued after eating wild mushrooms&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113803.1666100176!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rescuers say two hikers are lucky they were able to call for help after eating wild mushrooms on B.C.\u0027s Sunshine Coast.&#34;},{&#34;videoTitle&#34;:&#34;4 missing men found dismembered in river&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544727&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113913.1666105131!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four men who were missing in Oklahoma, were found shot and dismembered in a river.&#34;},{&#34;videoTitle&#34;:&#34;School\u0027s costume controversy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2543835&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6112702.1666032466!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Parents of a northeast Calgary school were told that they should not have their kids dress up for Halloween. Austin Lee has details.&#34;},{&#34;videoTitle&#34;:&#34;Alberta RCMP busted the driver of this Porsche going 270km/h&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6113289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113268.1666052567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Dayhome operator charged in infant\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544470&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113309.1666053916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 29-year-old woman was charged in the death of a seven-month old in High Prairie. CTV News Edmonton\u0027s Matt Woodman has more.&#34;},{&#34;videoTitle&#34;:&#34;Two more 20s, then our temperature drops off quite a bit&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544629&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113754.1666099003!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV Edmonton\u0027s Cory Edel has your Tuesday forecast.&#34;},{&#34;videoTitle&#34;:&#34;Smith criticized for war comments&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544474&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113313.1666053998!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Danielle Smith remained under fire on Monday for comments on the Ukraine-Russia war. CTV News Edmonton\u0027s Saif Kaisar has more.&#34;},{&#34;videoTitle&#34;:&#34;Alberta man wins arm-wrestling gold medals&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544512&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113388.1666100679!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The 18-year-old from Mayerthorpe won in the U-21 division in France. CTV News Edmonton\u0027s Marek Tkach has his story.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 11:51:04 EDT 2022" data-published-date=" Tue Oct 18 11:51:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 11:51:04 EDT 2022" data-published-date=" Tue Oct 18 11:51:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/critics-call-loblaw-price-freeze-a-pr-move-as-grocers-face-accusations-of-profiteering-1.6113983" title="Critics call Loblaw price freeze a PR move as grocers face accusations of profiteering" class="c-list__item__link">
                        Critics call Loblaw price freeze a PR move as grocers face accusations of profiteering
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Loblaw&#39;s announcement of a price freeze on No Name products is largely a PR tactic, critics say, as Canadians and politicians accuse grocery giants of profiteering.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/critics-call-loblaw-price-freeze-a-pr-move-as-grocers-face-accusations-of-profiteering-1.6113983" title="Critics call Loblaw price freeze a PR move as grocers face accusations of profiteering" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113986.1666108027!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113986.1666108027!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113986.1666108027!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113986.1666108027!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113986.1666108027!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113986.1666108027!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6113986.1666108027!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6113986.1666108027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman carts out her groceries from a Loblaws grocery store in Toronto in a May 1, 2014, file photo. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 11:51:04 EDT 2022" data-published-date="Tue Oct 18 11:51:04 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/ottawa-mayor-pm-accused-ford-of-shirking-responsibility-on-freedom-convoy-response-1.6113579" title="Ottawa mayor, PM accused Ford of shirking responsibility on &#39;Freedom Convoy&#39; response" class="c-list__item__link">
                        Ottawa mayor, PM accused Ford of shirking responsibility on &#39;Freedom Convoy&#39; response
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau and Ottawa Mayor Jim Watson both accused Ontario Premier Doug Ford of shirking his duty to help disperse the &#39;Freedom Convoy&#39; that paralyzed the national capital&#39;s downtown core, a public inquiry heard Tuesday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-mayor-pm-accused-ford-of-shirking-responsibility-on-freedom-convoy-response-1.6113579" title="Ottawa mayor, PM accused Ford of shirking responsibility on &#39;Freedom Convoy&#39; response" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:39:34 EDT 2022" data-published-date="Tue Oct 18 07:22:09 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:47:00 EDT 2022" data-published-date=" Tue Oct 18 14:47:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:47:00 EDT 2022" data-published-date=" Tue Oct 18 14:47:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/centi-millionaires-how-canada-s-ultra-rich-rank-worldwide-1.6114360" title="Centi-millionaires: How Canada&#39;s ultra-rich rank worldwide" class="c-list__item__link">
                        Centi-millionaires: How Canada&#39;s ultra-rich rank worldwide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada is home to more than 500 people that fit in a category of wealthy individuals dubbed the ‘centi-millionaires,’ says a report by Henley &amp; Partners.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/centi-millionaires-how-canada-s-ultra-rich-rank-worldwide-1.6114360" title="Centi-millionaires: How Canada&#39;s ultra-rich rank worldwide" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:47:00 EDT 2022" data-published-date="Tue Oct 18 14:47:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:38:21 EDT 2022" data-published-date=" Tue Oct 18 12:59:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:38:21 EDT 2022" data-published-date=" Tue Oct 18 12:59:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/flying-wheel-leaves-one-man-dead-on-busy-highway-near-toronto-1.6114148" title="Flying wheel leaves one man dead on busy highway near Toronto" class="c-list__item__link">
                        Flying wheel leaves one man dead on busy highway near Toronto
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man is dead after a flying wheel crashed into a vehicle on the Queen Elizabeth Way highway Tuesday afternoon.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/flying-wheel-leaves-one-man-dead-on-busy-highway-near-toronto-1.6114148" title="Flying wheel leaves one man dead on busy highway near Toronto" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:38:21 EDT 2022" data-published-date="Tue Oct 18 12:59:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">opinion</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">opinion  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/tom-mulcair-pierre-poilievre-willing-to-scrap-environmental-assessment-to-please-legault-1.6113938" title="Tom Mulcair: Pierre Poilievre willing to scrap environmental assessment to please Legault" class="c-list__item__link">
                        Tom Mulcair: Pierre Poilievre willing to scrap environmental assessment to please Legault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Conservative Leader Pierre Poilievre&#39;s promise to scrap environmental assessments in Quebec is his latest move from a playbook without principle, and one that panders to Premier Francois Legault, writes former NDP leader Tom Mulcair in an exclusive column for CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/tom-mulcair-pierre-poilievre-willing-to-scrap-environmental-assessment-to-please-legault-1.6113938" title="Tom Mulcair: Pierre Poilievre willing to scrap environmental assessment to please Legault" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 13:18:26 EDT 2022" data-published-date="Tue Oct 18 13:18:26 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:32:55 EDT 2022" data-published-date=" Tue Oct 18 10:16:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:32:55 EDT 2022" data-published-date=" Tue Oct 18 10:16:25 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/father-charged-with-first-degree-murder-in-deaths-of-2-laval-que-children-1.6113857" title="Father charged with first-degree murder in deaths of 2 Laval, Que. children" class="c-list__item__link">
                        Father charged with first-degree murder in deaths of 2 Laval, Que. children
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 45-year-old man from Laval, Que. accused of killing his two children was charged Tuesday with two counts of first-degree murder. The father was also charged with one count of assault for allegedly strangling his wife following what police described as case of deadly domestic violence in the family&#39;s home Monday night.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/father-charged-with-first-degree-murder-in-deaths-of-2-laval-que-children-1.6113857" title="Father charged with first-degree murder in deaths of 2 Laval, Que. children" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:32:55 EDT 2022" data-published-date="Tue Oct 18 10:16:25 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 12:47:11 EDT 2022" data-published-date=" Tue Oct 18 12:43:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 12:47:11 EDT 2022" data-published-date=" Tue Oct 18 12:43:45 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/this-winter-will-be-the-worst-yet-for-ontario-s-overburdened-health-care-system-expert-1.6114082" title="This winter will be &#39;the worst yet&#39; for Ontario&#39;s overburdened health-care system: expert" class="c-list__item__link">
                        This winter will be &#39;the worst yet&#39; for Ontario&#39;s overburdened health-care system: expert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A medical advocate for the Canadian Association of Emergency Physicians is warning the combination of COVID-19 and influenza, paired with crowded hospitals and staff shortages, means this may be the worst winter yet for Ontario&#39;s overburdened health-care system.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/this-winter-will-be-the-worst-yet-for-ontario-s-overburdened-health-care-system-expert-1.6114082" title="This winter will be &#39;the worst yet&#39; for Ontario&#39;s overburdened health-care system: expert" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 12:47:11 EDT 2022" data-published-date="Tue Oct 18 12:43:45 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/police-id-man-gunned-down-at-vancouver-golf-course-1.6114297" title="Police ID man gunned down at Vancouver golf course" class="c-list__item__link">
                        Police ID man gunned down at Vancouver golf course
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Homicide investigators have identified the man gunned down at a Vancouver golf course Monday – a killing authorities believe was linked to the Lower Mainland&#39;s bloody gang conflict.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/police-id-man-gunned-down-at-vancouver-golf-course-1.6114297" title="Police ID man gunned down at Vancouver golf course" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:04:52 EDT 2022" data-published-date="Tue Oct 18 14:04:52 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:21:48 EDT 2022" data-published-date=" Tue Oct 18 12:43:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:21:48 EDT 2022" data-published-date=" Tue Oct 18 12:43:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/nyc-restaurant-owner-says-james-corden-apologized-for-abusive-behaviour-toward-staff-1.6114083" title="NYC Restaurant owner says James Corden apologized for &#39;abusive&#39; behaviour toward staff" class="c-list__item__link">
                        NYC Restaurant owner says James Corden apologized for &#39;abusive&#39; behaviour toward staff
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An NYC restaurant owner says comedian James Corden has apologized after he was banned for allegedly &#39;abusive&#39; behaviour towards staff on more than one occasion.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/nyc-restaurant-owner-says-james-corden-apologized-for-abusive-behaviour-toward-staff-1.6114083" title="NYC Restaurant owner says James Corden apologized for &#39;abusive&#39; behaviour toward staff" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:21:48 EDT 2022" data-published-date="Tue Oct 18 12:43:14 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=edmonton " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:35:21 EDT 2022" data-published-date=" Tue Oct 18 15:11:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:35:21 EDT 2022" data-published-date=" Tue Oct 18 15:11:00 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-men-among-canada-s-top-25-most-wanted-1.6114304" title="Calgary men among Canada’s top 25 most wanted" class="c-list__item__link">
                        Calgary men among Canada’s top 25 most wanted
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two of Canada&#39;s 25 most wanted are connected to crimes in Calgary: Kier Bryan Granado and Talal Amer.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-men-among-canada-s-top-25-most-wanted-1.6114304" title="Calgary men among Canada’s top 25 most wanted" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114320.1666116868!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114320.1666116868!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114320.1666116868!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114320.1666116868!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114320.1666116868!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114320.1666116868!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6114320.1666116868!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6114320.1666116868!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Calgary suspects Talal Amer and Kier Bryan Granado have made a list of Canada’s top 25 most wanted. (Calgary Police Service/Bolo Program)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:35:21 EDT 2022" data-published-date="Tue Oct 18 15:11:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:15:28 EDT 2022" data-published-date=" Tue Oct 18 15:15:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:15:28 EDT 2022" data-published-date=" Tue Oct 18 15:15:28 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/rare-1st-edition-anne-of-green-gables-novel-found-in-alberta-museum-1.6114431" title="Rare 1st edition Anne of Green Gables novel found in Alberta museum" class="c-list__item__link">
                        Rare 1st edition Anne of Green Gables novel found in Alberta museum
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A rare printing of a classic Canadian novel related to the Anne of Green Gables series has been located on the shelves of an Alberta heritage museum.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/rare-1st-edition-anne-of-green-gables-novel-found-in-alberta-museum-1.6114431" title="Rare 1st edition Anne of Green Gables novel found in Alberta museum" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:15:28 EDT 2022" data-published-date="Tue Oct 18 15:15:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:57:28 EDT 2022" data-published-date=" Tue Oct 18 14:57:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:57:28 EDT 2022" data-published-date=" Tue Oct 18 14:57:28 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/i-don-t-select-the-leader-nixon-says-he-ll-work-with-smith-to-keep-ucp-together-defeat-ndp-1.6114395" title="&#39;I don&#39;t select the leader&#39;: Nixon says he&#39;ll work with Smith to keep UCP together, defeat NDP" class="c-list__item__link">
                        &#39;I don&#39;t select the leader&#39;: Nixon says he&#39;ll work with Smith to keep UCP together, defeat NDP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta&#39;s finance minister didn&#39;t exactly offer a glowing review of new premier Danielle Smith Tuesday, but he said he respects the process that saw her elected.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/i-don-t-select-the-leader-nixon-says-he-ll-work-with-smith-to-keep-ucp-together-defeat-ndp-1.6114395" title="&#39;I don&#39;t select the leader&#39;: Nixon says he&#39;ll work with Smith to keep UCP together, defeat NDP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:57:28 EDT 2022" data-published-date="Tue Oct 18 14:57:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:15:55 EDT 2022" data-published-date=" Tue Oct 18 14:15:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:15:55 EDT 2022" data-published-date=" Tue Oct 18 14:15:55 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-sees-soaring-growth-after-a-long-stagnation-conference-board-1.6114309" title="Saskatoon sees ‘soaring growth after a long stagnation’: Conference Board" class="c-list__item__link">
                        Saskatoon sees ‘soaring growth after a long stagnation’: Conference Board
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon’s economy outpaced every major Canadian city this year, according to the October report from the Conference Board of Canada.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-sees-soaring-growth-after-a-long-stagnation-conference-board-1.6114309" title="Saskatoon sees ‘soaring growth after a long stagnation’: Conference Board" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5556072.1629518135!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5556072.1629518135!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5556072.1629518135!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5556072.1629518135!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5556072.1629518135!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5556072.1629518135!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5556072.1629518135!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5556072.1629518135!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:15:55 EDT 2022" data-published-date="Tue Oct 18 14:15:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:36:32 EDT 2022" data-published-date=" Tue Oct 18 15:36:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:36:32 EDT 2022" data-published-date=" Tue Oct 18 15:36:32 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-covid-19-wastewater-levels-drop-1.6114483" title="Saskatoon COVID-19 wastewater levels drop" class="c-list__item__link">
                        Saskatoon COVID-19 wastewater levels drop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The viral evidence of COVID-19 in Saskatoon’s wastewater has dropped by 35 per cent, according to University of Saskatchewan researchers.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-covid-19-wastewater-levels-drop-1.6114483" title="Saskatoon COVID-19 wastewater levels drop" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:36:32 EDT 2022" data-published-date="Tue Oct 18 15:36:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:09:41 EDT 2022" data-published-date=" Mon Oct 17 22:45:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:09:41 EDT 2022" data-published-date=" Mon Oct 17 22:45:16 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-first-nations-sign-agreement-to-explore-new-policing-models-on-reserve-1.6113471" title="Sask. First Nations sign agreement to explore new policing models on reserve" class="c-list__item__link">
                        Sask. First Nations sign agreement to explore new policing models on reserve
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The provincial and federal governments announced a partnership with Prince Albert Grand Council (PAGC) to strengthen policing and community safety in 28 PAGC First Nations communities.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-first-nations-sign-agreement-to-explore-new-policing-models-on-reserve-1.6113471" title="Sask. First Nations sign agreement to explore new policing models on reserve" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:09:41 EDT 2022" data-published-date="Mon Oct 17 22:45:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:08:20 EDT 2022" data-published-date=" Tue Oct 18 14:08:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:08:20 EDT 2022" data-published-date=" Tue Oct 18 14:08:20 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/major-upgrades-at-north-portal-border-crossing-completed-after-years-long-project-1.6114287" title="Major upgrades at North Portal border crossing completed after years-long project" class="c-list__item__link">
                        Major upgrades at North Portal border crossing completed after years-long project
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Government of Canada has marked the completion of a multi-year infrastructure project that saw many improvements to the port of entry located in North Portal, Sask.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/major-upgrades-at-north-portal-border-crossing-completed-after-years-long-project-1.6114287" title="Major upgrades at North Portal border crossing completed after years-long project" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3687421.1666116285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3687421.1666116285!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3687421.1666116285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3687421.1666116285!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3687421.1666116285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3687421.1666116285!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3687421.1666116285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3687421.1666116285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The North Portal border crossing can be seen in this undated photo. (Source: CBSA)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:08:20 EDT 2022" data-published-date="Tue Oct 18 14:08:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 11:09:23 EDT 2022" data-published-date=" Tue Oct 18 11:09:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 11:09:23 EDT 2022" data-published-date=" Tue Oct 18 11:09:23 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/slow-economic-growth-inflation-partly-responsible-for-continued-increase-in-consumer-debt-expert-1.6113917" title="Slow economic growth, inflation partly responsible for continued increase in consumer debt: expert" class="c-list__item__link">
                        Slow economic growth, inflation partly responsible for continued increase in consumer debt: expert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Slow economic growth is leading to an increase in total consumer debt across Canada, according to an economics expert.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/slow-economic-growth-inflation-partly-responsible-for-continued-increase-in-consumer-debt-expert-1.6113917" title="Slow economic growth, inflation partly responsible for continued increase in consumer debt: expert" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 11:09:23 EDT 2022" data-published-date="Tue Oct 18 11:09:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 13:22:19 EDT 2022" data-published-date=" Tue Oct 18 13:22:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 13:22:19 EDT 2022" data-published-date=" Tue Oct 18 13:22:19 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/what-is-a-butter-board-here-s-a-look-at-the-new-gourmet-food-trend-1.6114184" title="What is a butter board? Here&#39;s a look at the new gourmet food trend" class="c-list__item__link">
                        What is a butter board? Here&#39;s a look at the new gourmet food trend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The latest gourmet food trend garnering millions of views on social media has made its way to Saskatchewan.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/what-is-a-butter-board-here-s-a-look-at-the-new-gourmet-food-trend-1.6114184" title="What is a butter board? Here&#39;s a look at the new gourmet food trend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 13:22:19 EDT 2022" data-published-date="Tue Oct 18 13:22:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:15:42 EDT 2022" data-published-date=" Tue Oct 18 12:07:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:15:42 EDT 2022" data-published-date=" Tue Oct 18 12:07:14 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/p-e-i-electrical-utility-wants-to-make-power-grid-more-resilient-post-fiona-1.6114006" title="P.E.I. electrical utility wants to make power grid more resilient post-Fiona" class="c-list__item__link">
                        P.E.I. electrical utility wants to make power grid more resilient post-Fiona
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The CEO of Maritime Electric says budgets for Prince Edward Island&#39;s power grid should be increased to help the province better withstand the next major storm, after what critics are calling a &#34;lost decade&#34; of inaction.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/p-e-i-electrical-utility-wants-to-make-power-grid-more-resilient-post-fiona-1.6114006" title="P.E.I. electrical utility wants to make power grid more resilient post-Fiona" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114018.1666109000!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114018.1666109000!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114018.1666109000!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114018.1666109000!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114018.1666109000!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114018.1666109000!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6114018.1666109000!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6114018.1666109000!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A worker begins the process of cleaning up after post-tropical storm Fiona, in Charlottetown, Monday, Sept. 26, 2022. (THE CANADIAN PRESS/Brian McInnis)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:15:42 EDT 2022" data-published-date="Tue Oct 18 12:07:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:17:43 EDT 2022" data-published-date=" Tue Oct 18 14:17:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:17:43 EDT 2022" data-published-date=" Tue Oct 18 14:17:43 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-reports-4-new-covid-19-related-deaths-increase-in-hospitalizations-1.6114251" title="N.B. reports 4 new COVID-19-related deaths, increase in hospitalizations" class="c-list__item__link">
                        N.B. reports 4 new COVID-19-related deaths, increase in hospitalizations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New Brunswick is reporting four new deaths related to COVID-19 in its weekly update Tuesday and an increase in hospitalizations.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-reports-4-new-covid-19-related-deaths-increase-in-hospitalizations-1.6114251" title="N.B. reports 4 new COVID-19-related deaths, increase in hospitalizations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:17:43 EDT 2022" data-published-date="Tue Oct 18 14:17:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:37:03 EDT 2022" data-published-date=" Tue Oct 18 15:37:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:37:03 EDT 2022" data-published-date=" Tue Oct 18 15:37:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/p-e-i-reports-one-new-covid-19-death-significant-increase-in-hospitalizations-1.6114416" title="P.E.I. reports one new COVID-19 death, significant increase in hospitalizations" class="c-list__item__link">
                        P.E.I. reports one new COVID-19 death, significant increase in hospitalizations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials on Prince Edward Island reported one new death in the province&#39;s weekly update Tuesday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/p-e-i-reports-one-new-covid-19-death-significant-increase-in-hospitalizations-1.6114416" title="P.E.I. reports one new COVID-19 death, significant increase in hospitalizations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:37:03 EDT 2022" data-published-date="Tue Oct 18 15:37:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/major-change-made-for-campers-at-popular-ontario-provincial-parks-1.6112382&#34;,&#34;title&#34;:&#34;Major change made for campers at popular Ontario Provincial Parks&#34;,&#34;description&#34;:&#34;A major change has been announced for people planning to go camping at popular parks in Ontario next year.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4948272.1590069641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Camping chairs are seen in this file photo. (Mac DeStroir/Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 17, 2022, 11:48:55 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 17, 2022, 4:19:01 PM&#34;,&#34;guid&#34;:&#34;1_6112382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-grandmother-graduates-university-at-85-1.6113703&#34;,&#34;title&#34;:&#34;Ontario grandmother graduates university at 85&#34;,&#34;description&#34;:&#34;A recent fall convocation ceremony in Toronto had a very special graduate in attendance: an 85-year-old grandmother from Markham, Ont.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113715.1666097701!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hortense Valerie Anglin, right, and her sister Osra Lindo are seen at a convocation ceremony at York University in Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 9:05:12 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 18, 2022, 9:05:12 AM&#34;,&#34;guid&#34;:&#34;1_6113703&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/p-e-i-electrical-utility-wants-to-make-power-grid-more-resilient-post-fiona-1.6114006&#34;,&#34;title&#34;:&#34;P.E.I. electrical utility wants to make power grid more resilient post-Fiona&#34;,&#34;description&#34;:&#34;The CEO of Maritime Electric says budgets for Prince Edward Island\u0027s power grid should be increased to help the province better withstand the next major storm, after what critics are calling a \&#34;lost decade\&#34; of inaction.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6114018.1666109000!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A worker begins the process of cleaning up after post-tropical storm Fiona, in Charlottetown, Monday, Sept. 26, 2022. (THE CANADIAN PRESS/Brian McInnis)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 12:07:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 18, 2022, 3:15:42 PM&#34;,&#34;guid&#34;:&#34;1_6114006&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-breaks-93-year-old-temperature-record-amid-b-c-s-warm-dry-conditions-1.6112271&#34;,&#34;title&#34;:&#34;Vancouver breaks 93-year-old temperature record amid B.C.\u0027s warm, dry conditions&#34;,&#34;description&#34;:&#34;Communities across B.C. broke more temperature records Sunday as dry, summer-like weather remained in the province over the weekend.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6099076.1665078404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Downtown Vancouver is seen in the fall in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 17, 2022, 10:48:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 17, 2022, 10:48:06 AM&#34;,&#34;guid&#34;:&#34;1_6112271&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/what-happened-to-bramptonu-new-audit-reveals-500k-spent-on-failed-proposal-1.6110292&#34;,&#34;title&#34;:&#34;What happened to BramptonU? New audit reveals $500k spent on failed proposal&#34;,&#34;description&#34;:&#34;The City of Brampton spent more than half a million dollars putting together a proposal for a university that never went past the planning stage, according to a partial forensic audit that was ultimately halted before its completion.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976042.1657085291!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Patrick Brown announces his candidacy for the federal Conservative leadership race at a rally in Brampton, Ont., March 13, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Oct 14, 2022, 8:39:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 14, 2022, 8:39:30 PM&#34;,&#34;guid&#34;:&#34;1_6110292&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/over-so-fast-alberta-man-killed-in-las-vegas-stabbing-remembered-by-widow-1.6109832&#34;,&#34;title&#34;:&#34;\u0027Over so fast\u0027: Alberta man killed in Las Vegas stabbing remembered by widow&#34;,&#34;description&#34;:&#34;The wife of an Alberta man who was fatally stabbed in a random attack on the Las Vegas Strip last week is remembering him as a kid at heart.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6109838.1665779730!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Brent and Carmelita Hallett pose in this undated handout photo. A man from Alberta was fatally stabbed in a random attack on the Vegas strip last week. Brent Hallet had been travelling the world with his wife Carmelita since April 2021, looking for their forever-home. Carmelita says that her husband loved Disneyland and was a kid at heart, but was also a gregarious old soul. THE CANADIAN PRESS/HO - Carmelita Hallett&#34;,&#34;publishedDateTime&#34;:&#34;Oct 14, 2022, 4:37:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 14, 2022, 4:37:14 PM&#34;,&#34;guid&#34;:&#34;1_6109832&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/too-real-halloween-decoration-of-hanged-dummy-in-montreal-sparks-debate-1.6105753&#34;,&#34;title&#34;:&#34;Too real? Halloween decoration of hanged dummy in Montreal sparks debate&#34;,&#34;description&#34;:&#34;A Halloween decoration installed outside a Montreal home is sparking debate about how-far-is-too-far, with some critics saying it crosses the line between scary and distasteful.&#34;,&#34;author&#34;:&#34;Lillian Roy&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6105773.1665588525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Halloween decoration in Montreal is sparking controversy because it depicts a hanged dummy. (photo: Billy Shields / CTV News Montreal)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 12, 2022, 10:53:47 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 13, 2022, 10:44:21 AM&#34;,&#34;guid&#34;:&#34;1_6105753&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/retired-cape-breton-surgeon-wins-giant-pumpkin-contest-with-1-400-pound-gourd-1.6105744&#34;,&#34;title&#34;:&#34;Retired Cape Breton surgeon wins Giant Pumpkin contest with 1,400-pound gourd&#34;,&#34;description&#34;:&#34;A retired Cape Breton surgeon has become the king of this year\u0027s annual Giant Pumpkin Weigh-Off contest on the island, with his gourd weighing in at 1,450 pounds.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6105770.1665586748!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Dr. Mahmood Naqvi started growing his pumpkin in April. His hard work paid off over the weekend when he won first prize at the pumpkin contest in Millville, N.S. (Facebook/ Millville Community Centre)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 12, 2022, 11:03:28 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 12, 2022, 11:03:28 AM&#34;,&#34;guid&#34;:&#34;1_6105744&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/feels-like-you-re-outside-in-a-sunny-spot-sask-artist-living-in-dome-home-1.6104715&#34;,&#34;title&#34;:&#34;\u0027Feels like you\u0027re outside in a sunny spot\u0027: Sask. artist living in dome home&#34;,&#34;description&#34;:&#34;A Yorkton artist is living in one of her art projects, an approximately 1,600 square-foot monolithic dome made from steel rebar, concrete and polyurethane.&#34;,&#34;author&#34;:&#34;Stacey Hein&#34;,&#34;creditLine&#34;:&#34;CTV News Yorkton Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6104717.1665521796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Tonia Vermette, a Yorkton artist, is living in one of her art projects. (Stacey Hein / CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 11, 2022, 5:16:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 12, 2022, 9:18:40 AM&#34;,&#34;guid&#34;:&#34;1_6104715&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/really-beautiful-indigenous-jacket-with-ties-to-red-river-region-discovered-by-u-k-thrift-shop-1.6104260&#34;,&#34;title&#34;:&#34;\u0027Really beautiful\u0027: Indigenous jacket with ties to Red River region discovered by U.K. thrift shop&#34;,&#34;description&#34;:&#34;An Indigenous jacket with connections to Manitoba’s Red River area has journeyed across the world and found its way to a thrift shop in England – and now, staff at the store are hoping to find out more about the coat.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6104266.1665505825!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Glass Onion is looking for information on this Indigenous coat. (Source: TikTok/Glass Onion Vontage)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 11, 2022, 12:32:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 11, 2022, 12:32:37 PM&#34;,&#34;guid&#34;:&#34;1_6104260&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/incredibly-blessed-that-i-m-here-b-c-woman-says-she-was-nearly-killed-when-metal-beam-smashed-through-windshield-1.6103569&#34;,&#34;title&#34;:&#34;\u0027Incredibly blessed that I\u0027m here\u0027: B.C. woman says she was nearly killed when metal beam smashed through windshield&#34;,&#34;description&#34;:&#34;A B.C. woman who says she was nearly killed by a metal beam that flew off a transport truck on Highway 1 and smashed through her windshield describes the terrifying close call.&#34;,&#34;author&#34;:&#34;Ben Miljure&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6101464.1665187580!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A metal beam is seen inside a family\u0027s car after a bizarre incident on the Ironworkers Memorial Bridge on Oct. 7, 2022. (Handout)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 10, 2022, 8:41:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 11, 2022, 11:03:24 AM&#34;,&#34;guid&#34;:&#34;1_6103569&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-agrees-to-pay-300k-to-couple-who-say-logging-flooded-their-property-1.6101853&#34;,&#34;title&#34;:&#34;B.C. agrees to pay $300K to couple who say logging flooded their property&#34;,&#34;description&#34;:&#34;Lawyers for the British Columbia government have agreed to pay $300,000 to settle a lawsuit by a couple whose property flooded after a third of the forest in the surrounding watershed was cut down.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6101855.1665244117!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Floodwaters cover Ray Chipeniuk\u0027s driveway near Smithers, B.C. in this 2018 handout photo. Lawyers for the British Columbia government have agreed to pay $300,000 to settle a lawsuit by Chipeniuk and his wife whose property flooded after a third of the forest in the surrounding watershed was cut down. THE CANADIAN PRESS/HO, Ray Chipeniuk&#34;,&#34;publishedDateTime&#34;:&#34;Oct 8, 2022, 11:49:05 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 8, 2022, 6:06:20 PM&#34;,&#34;guid&#34;:&#34;1_6101853&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/teachers-will-soon-be-asked-to-teach-toothbrushing-101-in-quebec-raising-workload-concerns-1.6100000&#34;,&#34;title&#34;:&#34;Teachers will soon be asked to teach toothbrushing 101 in Quebec, raising workload concerns&#34;,&#34;description&#34;:&#34;A tooth-brushing program that is soon to be phased in across Quebec in elementary schools is raising concern among teachers because they’ll be the ones called upon to supervise the students as they clean their teeth.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6100003.1665108785!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this photo taken Friday, Aug. 3, 2018, Philippe Hujoel, a dentist and University of Washington professor, holds a toothbrush and toothpaste in an office at the school in Seattle. THE CANADIAN PRESS/AP/Elaine Thompson&#34;,&#34;publishedDateTime&#34;:&#34;Oct 6, 2022, 10:14:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 6, 2022, 10:14:06 PM&#34;,&#34;guid&#34;:&#34;1_6100000&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/puppy-buried-in-rubble-in-halifax-following-fiona-finds-loving-new-home-with-one-of-its-rescuers-1.6099897&#34;,&#34;title&#34;:&#34;Puppy buried in rubble in Halifax following Fiona finds loving new home with one of its rescuers&#34;,&#34;description&#34;:&#34;A puppy that was found stuck under a pile of boulders at Halifax\u0027s Frog Pond after post-tropical storm Fiona has found a loving new home with one of its rescuers.&#34;,&#34;author&#34;:&#34;Hafsa Arif&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6099943.1665105157!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Firefighters brought the puppy to the HRM Redemption Centre, where they provided her with much TLC. After getting her cleaned up, the Halifax Regional Municipality (HRM) began searching for the owner.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 6, 2022, 9:16:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 6, 2022, 9:16:05 PM&#34;,&#34;guid&#34;:&#34;1_6099897&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/why-are-some-street-lights-purple-in-vancouver-here-s-what-the-city-says-1.6097640&#34;,&#34;title&#34;:&#34;Why are some street lights purple in Vancouver? Here\u0027s what the city says&#34;,&#34;description&#34;:&#34;While driving, cycling or walking through downtown Vancouver at night, some have noticed a purple glow coming from street lights.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097661.1665005345!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Purple street lights seen in downtown Vancouver, B.C.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 5, 2022, 5:30:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 6, 2022, 9:05:00 AM&#34;,&#34;guid&#34;:&#34;1_6097640&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/it-came-in-straight-through-the-master-bedroom-transport-truck-slams-into-home-in-nanoose-bay-b-c-1.6095252&#34;,&#34;title&#34;:&#34;\u0027It came in straight through the master bedroom\u0027: Transport truck slams into home in Nanoose Bay, B.C.&#34;,&#34;description&#34;:&#34;A transport truck driver was airlifted to hospital Monday after his truck slammed through a home in Nanoose Bay, B.C., narrowly missing residents.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095308.1664899069!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The driver was airlifted to hospital in Vancouver but according to Oceanside RCMP he did not suffer any serious injuries from the crash. (Marcy Lunn)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 10:47:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 9:57:08 PM&#34;,&#34;guid&#34;:&#34;1_6095252&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/a-snapshot-inside-winnipeg-man-creates-lego-version-of-final-jets-game-1.6098715&#34;,&#34;title&#34;:&#34;\u0027A snapshot inside\u0027: Winnipeg man creates Lego version of final Jets game&#34;,&#34;description&#34;:&#34;A Winnipeg man pieced together a miniature version of a key moment in Winnipeg Jets history.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098761.1665068729!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A closeup of Scott Templeton\u0027s Winnipeg Arena Lego design, showing a member of the Jets. (Image source: Scott Templeton)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 6, 2022, 11:12:49 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 6, 2022, 11:24:53 AM&#34;,&#34;guid&#34;:&#34;1_6098715&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/video-shows-suspects-smashing-olympic-cauldron-in-downtown-vancouver-1.6095603&#34;,&#34;title&#34;:&#34;Video shows suspects smashing Olympic cauldron in downtown Vancouver&#34;,&#34;description&#34;:&#34;Authorities have released video of two suspects vandalizing part of the Olympic cauldron in downtown Vancouver over the weekend – an act police have described as \&#34;planned and deliberate.\&#34;&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095605.1664906038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two suspects are seen vandalizing the Olympic cauldron in downtown Vancouver on Oct. 1, 2022. (Handout)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 1:55:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 9:38:32 PM&#34;,&#34;guid&#34;:&#34;1_6095603&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/why-your-car-can-get-stolen-and-how-to-stop-it-in-ontario-1.6095756&#34;,&#34;title&#34;:&#34;Why your car can get stolen and how to stop it in Ontario&#34;,&#34;description&#34;:&#34;Drivers are being alerted to an uptick in stolen cars. Here\u0027s how to avoid getting your car taken and a list of Ontario\u0027s most stolen vehicles.&#34;,&#34;author&#34;:&#34;Alex Arsenych&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095797.1664912904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this Friday, May 22, 2020, a line of vehicles are parked in Los Angeles. The coronavirus hasn\u0027t been kind to car owners. With more people than ever staying home to lessen the spread of COVID-19, their sedans, pickup trucks and SUVs are parked unattended on the streets, making them easy targets for opportunistic thieves. (AP Photo/Damian Dovarganes)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 3:51:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 4:06:10 PM&#34;,&#34;guid&#34;:&#34;1_6095756&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:38:21 EDT 2022" data-published-date=" Tue Oct 18 12:59:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:38:21 EDT 2022" data-published-date=" Tue Oct 18 12:59:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/flying-wheel-leaves-one-man-dead-on-busy-highway-near-toronto-1.6114148" title="Flying wheel leaves one man dead on busy highway near Toronto" class="c-list__item__link">
                        Flying wheel leaves one man dead on busy highway near Toronto
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man is dead after a flying wheel crashed into a vehicle on the Queen Elizabeth Way highway Tuesday afternoon.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/flying-wheel-leaves-one-man-dead-on-busy-highway-near-toronto-1.6114148" title="Flying wheel leaves one man dead on busy highway near Toronto" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:38:21 EDT 2022" data-published-date="Tue Oct 18 12:59:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:16:09 EDT 2022" data-published-date=" Tue Oct 18 10:11:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:16:09 EDT 2022" data-published-date=" Tue Oct 18 10:11:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/convicted-murderer-who-escaped-jail-now-canada-s-most-wanted-fugitive-1.6113851" title="Convicted murderer who escaped jail now Canada&#39;s most wanted fugitive" class="c-list__item__link">
                        Convicted murderer who escaped jail now Canada&#39;s most wanted fugitive
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man found guilty of orchestrating the fatal shooting of a Toronto man outside a Little Italy cafe in 2012 is currently the most wanted fugitive in Canada, and there’s a significant award for his arrest.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/convicted-murderer-who-escaped-jail-now-canada-s-most-wanted-fugitive-1.6113851" title="Convicted murderer who escaped jail now Canada&#39;s most wanted fugitive" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:16:09 EDT 2022" data-published-date="Tue Oct 18 10:11:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 12:35:08 EDT 2022" data-published-date=" Tue Oct 18 12:35:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 12:35:08 EDT 2022" data-published-date=" Tue Oct 18 12:35:08 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/a-new-world-class-university-is-set-to-open-in-ontario-in-the-next-two-years-1.6114063" title="A new &#39;world-class&#39; university is set to open in Ontario in the next two years" class="c-list__item__link">
                        A new &#39;world-class&#39; university is set to open in Ontario in the next two years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A brand new university is set to open its doors to post-secondary students in southern Ontario in 2024.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/a-new-world-class-university-is-set-to-open-in-ontario-in-the-next-two-years-1.6114063" title="A new &#39;world-class&#39; university is set to open in Ontario in the next two years" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 12:35:08 EDT 2022" data-published-date="Tue Oct 18 12:35:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:32:55 EDT 2022" data-published-date=" Tue Oct 18 10:16:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:32:55 EDT 2022" data-published-date=" Tue Oct 18 10:16:25 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/father-charged-with-first-degree-murder-in-deaths-of-2-laval-que-children-1.6113857" title="Father charged with first-degree murder in deaths of 2 Laval, Que. children" class="c-list__item__link">
                        Father charged with first-degree murder in deaths of 2 Laval, Que. children
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 45-year-old man from Laval, Que. accused of killing his two children was charged Tuesday with two counts of first-degree murder. The father was also charged with one count of assault for allegedly strangling his wife following what police described as case of deadly domestic violence in the family&#39;s home Monday night.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/father-charged-with-first-degree-murder-in-deaths-of-2-laval-que-children-1.6113857" title="Father charged with first-degree murder in deaths of 2 Laval, Que. children" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113866.1666102408!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113866.1666102408!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113866.1666102408!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113866.1666102408!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113866.1666102408!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113866.1666102408!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6113866.1666102408!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6113866.1666102408!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Laval police respond to a home on Lauzon Street on Tuesday Oct. 17, 2022, where two children were killed the night before."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:32:55 EDT 2022" data-published-date="Tue Oct 18 10:16:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:53:32 EDT 2022" data-published-date=" Tue Oct 18 14:17:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:53:32 EDT 2022" data-published-date=" Tue Oct 18 14:17:48 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/total-despair-over-killing-of-two-children-in-laval-need-to-spot-red-flags-experts-1.6114273" title="&#39;Total despair&#39; over killing of two children in Laval, need to spot red flags: experts" class="c-list__item__link">
                        &#39;Total despair&#39; over killing of two children in Laval, need to spot red flags: experts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Domestic violence support groups are in anguish after learning that two children were killed in an apparent case of family violence in Laval on Monday night.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/total-despair-over-killing-of-two-children-in-laval-need-to-spot-red-flags-experts-1.6114273" title="&#39;Total despair&#39; over killing of two children in Laval, need to spot red flags: experts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:53:32 EDT 2022" data-published-date="Tue Oct 18 14:17:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 13:01:29 EDT 2022" data-published-date=" Mon Oct 17 15:25:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 13:01:29 EDT 2022" data-published-date=" Mon Oct 17 15:25:34 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/embarrassing-and-humiliating-pq-leader-seeks-support-against-swearing-oath-to-king-1.6112759" title="&#39;Embarrassing and humiliating&#39;: PQ leader seeks support against swearing oath to King" class="c-list__item__link">
                        &#39;Embarrassing and humiliating&#39;: PQ leader seeks support against swearing oath to King
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parti Quebecois Leader Paul St-Pierre Plamondon says he believes he can sit in the legislature without swearing an oath to the King, even if the secretary general of the legislature says otherwise.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/embarrassing-and-humiliating-pq-leader-seeks-support-against-swearing-oath-to-king-1.6112759" title="&#39;Embarrassing and humiliating&#39;: PQ leader seeks support against swearing oath to King" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 13:01:29 EDT 2022" data-published-date="Mon Oct 17 15:25:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/ottawa-mayor-pm-accused-ford-of-shirking-responsibility-on-freedom-convoy-response-1.6113579" title="Ottawa mayor, PM accused Ford of shirking responsibility on &#39;Freedom Convoy&#39; response" class="c-list__item__link">
                        Ottawa mayor, PM accused Ford of shirking responsibility on &#39;Freedom Convoy&#39; response
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau and Ottawa Mayor Jim Watson both accused Ontario Premier Doug Ford of shirking his duty to help disperse the &#39;Freedom Convoy&#39; that paralyzed the national capital&#39;s downtown core, a public inquiry heard Tuesday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-mayor-pm-accused-ford-of-shirking-responsibility-on-freedom-convoy-response-1.6113579" title="Ottawa mayor, PM accused Ford of shirking responsibility on &#39;Freedom Convoy&#39; response" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113996.1666108348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113996.1666108348!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113996.1666108348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113996.1666108348!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113996.1666108348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113996.1666108348!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6113996.1666108348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6113996.1666108348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ottawa Mayor Jim Watson gestures as he responds to a question from counsel during testimony at the Public Order Emergency Commission, Tuesday, Oct.18, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:39:34 EDT 2022" data-published-date="Tue Oct 18 07:22:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/pedestrian-dies-after-being-struck-by-vehicle-in-sandy-hill-1.6113586" title="Pedestrian dies after being struck by vehicle in Sandy Hill" class="c-list__item__link">
                        Pedestrian dies after being struck by vehicle in Sandy Hill
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Mazda 3 struck two pedestrians just after 5:30 a.m. Tuesday at King Edward Avenue and Somerset Street East, according to police.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/pedestrian-dies-after-being-struck-by-vehicle-in-sandy-hill-1.6113586" title="Pedestrian dies after being struck by vehicle in Sandy Hill" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:31:48 EDT 2022" data-published-date="Tue Oct 18 07:45:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:44:45 EDT 2022" data-published-date=" Tue Oct 18 14:44:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:44:45 EDT 2022" data-published-date=" Tue Oct 18 14:44:45 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-man-charged-with-sexually-assaulting-woman-near-uottawa-campus-1.6114353" title="Ottawa man charged with sexually assaulting woman near uOttawa campus" class="c-list__item__link">
                        Ottawa man charged with sexually assaulting woman near uOttawa campus
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa police have charged a 24-year-old man with sexually assaulting a woman near the uOttawa campus last week.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-man-charged-with-sexually-assaulting-woman-near-uottawa-campus-1.6114353" title="Ottawa man charged with sexually assaulting woman near uOttawa campus" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:44:45 EDT 2022" data-published-date="Tue Oct 18 14:44:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 13:46:46 EDT 2022" data-published-date=" Tue Oct 18 13:20:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 13:46:46 EDT 2022" data-published-date=" Tue Oct 18 13:20:55 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/it-s-unfathomable-jaqueline-mcdermott-s-mother-says-daughter-died-by-suicide-1.6114120" title="&#39;It&#39;s unfathomable&#39;: Jaqueline McDermott&#39;s mother says daughter died by suicide" class="c-list__item__link">
                        &#39;It&#39;s unfathomable&#39;: Jaqueline McDermott&#39;s mother says daughter died by suicide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jaqueline McDermott&#39;s mother, Nathalie St-Maurice, breaks her silence about the cause of her missing daughter&#39;s death after McDermott&#39;s body was found in B.C.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/it-s-unfathomable-jaqueline-mcdermott-s-mother-says-daughter-died-by-suicide-1.6114120" title="&#39;It&#39;s unfathomable&#39;: Jaqueline McDermott&#39;s mother says daughter died by suicide" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114125.1666113641!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114125.1666113641!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114125.1666113641!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114125.1666113641!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114125.1666113641!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114125.1666113641!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6114125.1666113641!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6114125.1666113641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jaqueline McDermott and her mother Nathalie St-Maurice seen in 2021. (Submitted/Nathalie St-Maurice)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 13:46:46 EDT 2022" data-published-date="Tue Oct 18 13:20:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Oct 17 19:07:14 EDT 2022" data-published-date=" Mon Oct 17 18:30:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Oct 17 19:07:14 EDT 2022" data-published-date=" Mon Oct 17 18:30:52 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/deadly-crash-renews-calls-for-safety-measures-at-busy-wellington-county-intersection-1.6113058" title="Deadly crash renews calls for safety measures at busy Wellington County intersection" class="c-list__item__link">
                        Deadly crash renews calls for safety measures at busy Wellington County intersection
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A deadly crash in Wellington County is prompting calls for increased safety measures in the area.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/deadly-crash-renews-calls-for-safety-measures-at-busy-wellington-county-intersection-1.6113058" title="Deadly crash renews calls for safety measures at busy Wellington County intersection" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Oct 17 19:07:14 EDT 2022" data-published-date="Mon Oct 17 18:30:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Oct 17 19:11:15 EDT 2022" data-published-date=" Mon Oct 17 18:19:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Oct 17 19:11:15 EDT 2022" data-published-date=" Mon Oct 17 18:19:30 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/elmira-girl-with-heart-defect-gifted-trip-of-a-lifetime-1.6113047" title="Elmira girl with heart defect gifted &#39;trip of a lifetime&#39;" class="c-list__item__link">
                        Elmira girl with heart defect gifted &#39;trip of a lifetime&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Elmira girl who lives with a rare heart condition has been gifted a unique trip to the Rocky Mountains.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/elmira-girl-with-heart-defect-gifted-trip-of-a-lifetime-1.6113047" title="Elmira girl with heart defect gifted &#39;trip of a lifetime&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Oct 17 19:11:15 EDT 2022" data-published-date="Mon Oct 17 18:19:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Two moose battle it out in Colorado driveway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6112145&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6112144.1666014073!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows two moose battling in a driveway and bashing into parked vehicles in Steamboat Springs, Colorado.&#34;},{&#34;videoTitle&#34;:&#34;Alta. school tells children not to dress up for Halloween&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6113819&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5152991.1664826564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;85-year-old Ont. grandmother graduates university&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6113773&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113723.1666098081!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Driver rams Halifax police cruisers during chase&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6112333&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6112328.1666093513!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man is facing charges following a police chase that left two officers injured and two police vehicles damaged.&#34;},{&#34;videoTitle&#34;:&#34;Book prize winner shaves hair in solidarity with Iran women&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6113780&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113772.1666099593!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Swiss novelist Kim de l\u0027Horizon shaved his hair in solidarity with Iranian women while accepting the German Book Prize on Oct. 17.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: These two kayakers take on swollen river in Australia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6112188&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6112187.1666014768!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows kayakers taking on a swollen river in Australia after the state of Victoria was hit by heavy rainfall and flooding.&#34;},{&#34;videoTitle&#34;:&#34;OTD in 1997: Jean Chretien helps launch CTV News Channel&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6112179&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6112178.1666014556!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Metis powerlifter is now making a mark as an artist in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6111920&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6111907.1665977950!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Adam Sawatsky reports on a B.C. Metis powerlifter who’s channeling his champion-level passion into making his mark in the art world.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Aggressive deer encounter in Kelowna, B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6111990&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6111085.1666005625!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Edmonton man has world’s largest Star Wars Lego collection&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6111142&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6111135.1665891839!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;An Edmonton man now holds the Guinness World Record for having the largest collection of Lego Star Wars sets. Nahreman Issa reports.&#34;},{&#34;videoTitle&#34;:&#34;Buckingham palace donates hundreds of Paddington bears&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6111461&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6111460.1665947556!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 1,000 Paddington Bear toys left in tribute to Queen Elizabeth II outside Buckingham palace have been donated to a charity.&#34;},{&#34;videoTitle&#34;:&#34;B.C. company is turning old ship sails into backpacks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6111140&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6111123.1665890043!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Victoria business is repurposing old ship sails and turning them into adventure backpacks. Jordan Cunningham reports.&#34;},{&#34;videoTitle&#34;:&#34;1950-2022: Remembering ‘Harry Potter’ actor Robbie Coltrane&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6109546&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6109543.1665770872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vanessa Lee reports on the wave of admiration for Robbie Coltrane, whose movie roles included Hagrid in the ‘Harry Potter’ franchise.&#34;},{&#34;videoTitle&#34;:&#34;Meteor flash seen over night sky in parts of B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6109021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6107831.1665687168!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some lucky Vancouver Island residents were able to witness and record a fiery meteor that streaked over the sky on Wednesday.&#34;},{&#34;videoTitle&#34;:&#34;Levi\u0027s jeans from the 1880s sell for US$76,000 at auction&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6107782&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6109012.1665753597!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Man plays saxophone while undergoing brain surgery in Italy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6109057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6109089.1665755874!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Three Canadian neighbourhoods among \u0027coolest\u0027 in the world&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6106963&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6107134.1665661105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three Canadian neighbourhoods named among ‘coolest’ in the world by Time Out Group. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg man recreates famous Winnipeg Jets’ game with Lego&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6108765&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6108767.1665722016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Winnipeg Jets fan Scott Templeton rebuilds the team\u0027s old hockey arena, the way it was during its historic last game. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Spectacular lightning show in Alabama&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6107437&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6107455.1665673734!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:38:21 EDT 2022" data-published-date=" Tue Oct 18 12:59:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:38:21 EDT 2022" data-published-date=" Tue Oct 18 12:59:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/flying-wheel-leaves-one-man-dead-on-busy-highway-near-toronto-1.6114148" title="Flying wheel leaves one man dead on busy highway near Toronto" class="c-list__item__link">
                        Flying wheel leaves one man dead on busy highway near Toronto
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man is dead after a flying wheel crashed into a vehicle on the Queen Elizabeth Way highway Tuesday afternoon.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/flying-wheel-leaves-one-man-dead-on-busy-highway-near-toronto-1.6114148" title="Flying wheel leaves one man dead on busy highway near Toronto" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6114291.1666115980!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:38:21 EDT 2022" data-published-date="Tue Oct 18 12:59:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 08:01:57 EDT 2022" data-published-date=" Tue Oct 18 08:01:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 08:01:57 EDT 2022" data-published-date=" Tue Oct 18 08:01:57 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/snowfall-warning-in-northern-ontario-hwy-11-closed-1.6113608" title="Snowfall warning in northern Ontario, Hwy. 11 closed" class="c-list__item__link">
                        Snowfall warning in northern Ontario, Hwy. 11 closed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parts of northern Ontario are getting an early blast of winter as snow started falling in the region Monday and is continuing Tuesday morning, prompting a snowfall warning and highway closure.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/snowfall-warning-in-northern-ontario-hwy-11-closed-1.6113608" title="Snowfall warning in northern Ontario, Hwy. 11 closed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 08:01:57 EDT 2022" data-published-date="Tue Oct 18 08:01:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:39:26 EDT 2022" data-published-date=" Tue Oct 18 15:39:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:39:26 EDT 2022" data-published-date=" Tue Oct 18 15:39:26 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/texting-and-driving-a-focus-of-teen-driving-safety-week-1.6114486" title="Texting and driving a focus of Teen Driving Safety Week" class="c-list__item__link">
                        Texting and driving a focus of Teen Driving Safety Week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sitting behind the wheel of a vehicle can be an exciting step towards adulthood for many teens, but when not taken seriously, it puts people’s lives at risk.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/texting-and-driving-a-focus-of-teen-driving-safety-week-1.6114486" title="Texting and driving a focus of Teen Driving Safety Week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:39:26 EDT 2022" data-published-date="Tue Oct 18 15:39:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 13:48:28 EDT 2022" data-published-date=" Tue Oct 18 13:48:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 13:48:28 EDT 2022" data-published-date=" Tue Oct 18 13:48:28 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/polar-bear-roaming-manitoba-first-nation-leaves-residents-on-edge-1.6114230" title="Polar bear roaming Manitoba First Nation leaves residents on edge" class="c-list__item__link">
                        Polar bear roaming Manitoba First Nation leaves residents on edge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A polar bear roaming a remote Manitoba community has left residents on high alert.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/polar-bear-roaming-manitoba-first-nation-leaves-residents-on-edge-1.6114230" title="Polar bear roaming Manitoba First Nation leaves residents on edge" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114262.1666115013!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114262.1666115013!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114262.1666115013!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114262.1666115013!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114262.1666115013!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114262.1666115013!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6114262.1666115013!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6114262.1666115013!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A polar bear is currently roaming Shamattawa First Nation, causing concern in the community. (Facebook photo by Támar Rēdhēad)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 13:48:28 EDT 2022" data-published-date="Tue Oct 18 13:48:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 10:02:17 EDT 2022" data-published-date=" Mon Oct 17 21:16:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 10:02:17 EDT 2022" data-published-date=" Mon Oct 17 21:16:13 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-mom-wants-changes-after-son-is-placed-on-school-bus-and-dropped-off-far-from-home-1.6113370" title="Manitoba mom wants changes after son is placed on school bus and dropped off far from home" class="c-list__item__link">
                        Manitoba mom wants changes after son is placed on school bus and dropped off far from home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Manitoba mother is speaking out after her seven-year-old son was put on a school bus and dropped off nowhere near his home, despite the fact he doesn&#39;t even ride the bus.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-mom-wants-changes-after-son-is-placed-on-school-bus-and-dropped-off-far-from-home-1.6113370" title="Manitoba mom wants changes after son is placed on school bus and dropped off far from home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 10:02:17 EDT 2022" data-published-date="Mon Oct 17 21:16:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 15:15:48 EDT 2022" data-published-date=" Tue Oct 18 15:15:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 15:15:48 EDT 2022" data-published-date=" Tue Oct 18 15:15:48 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/man-charged-after-teenager-sexually-assaulted-police-1.6114448" title="Man charged after teenager sexually assaulted: police" class="c-list__item__link">
                        Man charged after teenager sexually assaulted: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 56-year-old Winnipeg man has been charged after he allegedly sexually assaulted a teenage girl this summer.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/man-charged-after-teenager-sexually-assaulted-police-1.6114448" title="Man charged after teenager sexually assaulted: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:15:48 EDT 2022" data-published-date="Tue Oct 18 15:15:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/major-police-incident-unfolding-in-burnaby-1.6114406" title="Major police incident unfolding in Burnaby" class="c-list__item__link">
                        Major police incident unfolding in Burnaby
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dozens of first responders from multiple agencies descended on Burnaby Tuesday morning.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/major-police-incident-unfolding-in-burnaby-1.6114406" title="Major police incident unfolding in Burnaby" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114407.1666119442!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114407.1666119442!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114407.1666119442!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114407.1666119442!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6114407.1666119442!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6114407.1666119442!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6114407.1666119442!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6114407.1666119442!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 15:28:41 EDT 2022" data-published-date="Tue Oct 18 14:58:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/police-id-man-gunned-down-at-vancouver-golf-course-1.6114297" title="Police ID man gunned down at Vancouver golf course" class="c-list__item__link">
                        Police ID man gunned down at Vancouver golf course
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Homicide investigators have identified the man gunned down at a Vancouver golf course Monday – a killing authorities believe was linked to the Lower Mainland&#39;s bloody gang conflict.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/police-id-man-gunned-down-at-vancouver-golf-course-1.6114297" title="Police ID man gunned down at Vancouver golf course" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:04:52 EDT 2022" data-published-date="Tue Oct 18 14:04:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 13:44:48 EDT 2022" data-published-date=" Tue Oct 18 12:22:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 13:44:48 EDT 2022" data-published-date=" Tue Oct 18 12:22:00 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-fugitive-tops-canada-s-list-of-most-wanted-reward-of-up-to-250k-offered-1.6114035" title="B.C. fugitive tops Canada&#39;s list of most-wanted, reward of up to $250K offered" class="c-list__item__link">
                        B.C. fugitive tops Canada&#39;s list of most-wanted, reward of up to $250K offered
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man who escaped a B.C. prison this summer has topped a list of Canada&#39;s most-wanted fugitives, with a reward of up to $250,000 being offered for information leading to his arrest.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-fugitive-tops-canada-s-list-of-most-wanted-reward-of-up-to-250k-offered-1.6114035" title="B.C. fugitive tops Canada&#39;s list of most-wanted, reward of up to $250K offered" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 13:44:48 EDT 2022" data-published-date="Tue Oct 18 12:22:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 14:07:27 EDT 2022" data-published-date=" Tue Oct 18 14:07:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 14:07:27 EDT 2022" data-published-date=" Tue Oct 18 14:07:27 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/vancouver-island-family-battles-b-c-government-over-spelling-of-son-s-indigenous-name-1.6114295" title="Vancouver Island family battles B.C. government over spelling of son&#39;s Indigenous name" class="c-list__item__link">
                        Vancouver Island family battles B.C. government over spelling of son&#39;s Indigenous name
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Campbell River, B.C., family&#39;s fight to officially register their son&#39;s Indigenous name with the province is heating up. Back in April, the couple spoke with CTV News when they were first trying to register their son&#39;s name with the B.C. government. But after months without a response, the couple has now taken the matter to the B.C. Supreme Court.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-family-battles-b-c-government-over-spelling-of-son-s-indigenous-name-1.6114295" title="Vancouver Island family battles B.C. government over spelling of son&#39;s Indigenous name" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113386.1666056204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113386.1666056204!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113386.1666056204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113386.1666056204!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6113386.1666056204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6113386.1666056204!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6113386.1666056204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6113386.1666056204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 14:07:27 EDT 2022" data-published-date="Tue Oct 18 14:07:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 13:08:16 EDT 2022" data-published-date=" Tue Oct 18 13:08:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 13:08:16 EDT 2022" data-published-date=" Tue Oct 18 13:08:16 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/is-this-your-mace-victoria-police-seize-weapon-from-temporary-housing-site-1.6114162" title="Is this your mace? Victoria police seize weapon from temporary housing site" class="c-list__item__link">
                        Is this your mace? Victoria police seize weapon from temporary housing site
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Victoria police say they are looking for information about a homemade mace-style weapon that was confiscated from a temporary housing facility over the weekend.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/is-this-your-mace-victoria-police-seize-weapon-from-temporary-housing-site-1.6114162" title="Is this your mace? Victoria police seize weapon from temporary housing site" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 13:08:16 EDT 2022" data-published-date="Tue Oct 18 13:08:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 18 10:45:23 EDT 2022" data-published-date=" Tue Oct 18 10:35:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 18 10:45:23 EDT 2022" data-published-date=" Tue Oct 18 10:35:42 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/i-don-t-want-things-to-shut-down-next-langford-mayor-says-he-s-pro-consultation-not-anti-development-1.6113880" title="&#39;I don&#39;t want things to shut down&#39;: Next Langford mayor says he&#39;s pro-consultation, not anti-development" class="c-list__item__link">
                        &#39;I don&#39;t want things to shut down&#39;: Next Langford mayor says he&#39;s pro-consultation, not anti-development
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Langford mayor-elect Scott Goodmanson is still in disbelief after getting the most votes in Saturday’s municipal election. “I was told I was going to get waxed,” he says.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/i-don-t-want-things-to-shut-down-next-langford-mayor-says-he-s-pro-consultation-not-anti-development-1.6113880" title="&#39;I don&#39;t want things to shut down&#39;: Next Langford mayor says he&#39;s pro-consultation, not anti-development" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 18 10:45:23 EDT 2022" data-published-date="Tue Oct 18 10:35:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Edmonton, Edmonton";
                _sf_async_config.authors = "Sean Amato";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Sean Amato");
                        Tracking.setValue(4,"1138214924");
                        trackContent(false, "Person found dead in central Edmonton apartment blaze");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
