
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Video of St. Albert transit centre assault wanted by police | CTV News</title>
    
    

    
        <meta name="description" content="St. Albert RCMP are searching for video of an assault that happened at the city's centre transit terminal on Wednesday."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/st-albert-transit-user-jumped-twice-by-same-group-rcmp-1.5929513"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/6/2/1_5929513.amp.html"/>

    <meta itemprop="name" content="St. Albert transit user jumped twice by same group: RCMP"/>
    <meta itemprop="description" content="St. Albert RCMP are searching for video of an assault that happened at the city's centre transit terminal on Wednesday."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/st-albert-transit-user-jumped-twice-by-same-group-rcmp-1.5929513"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/26/rcmp-1-5877188-1651004820029.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/26/rcmp-1-5877188-1651004820029.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="St. Albert transit user jumped twice by same group: RCMP"/>
    <meta property="og:description" content="St. Albert RCMP are searching for video of an assault that happened at the city's centre transit terminal on Wednesday."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/st-albert-transit-user-jumped-twice-by-same-group-rcmp-1.5929513"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/26/rcmp-1-5877188-1651004820029.png"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="St. Albert transit user jumped twice by same group: RCMP"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/st-albert-transit-user-jumped-twice-by-same-group-rcmp-1.5929513"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="St. Albert RCMP are searching for video of an assault that happened at the city's centre transit terminal on Wednesday."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/26/rcmp-1-5877188-1651004820029.png"/>

    <meta itemprop="headline" content="St. Albert transit user jumped twice by same group: RCMP"/>
    <meta itemprop="datePublished" content="2022-06-02T11:05:45.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-02T11:05:45.000-04:00"/>
    <meta property="article:published_time" content="2022-06-02T11:05:45.000-04:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "St. Albert transit user jumped twice by same group: RCMP",
    "description": "St. Albert RCMP are searching for video of an assault that happened at the city's centre transit terminal on Wednesday.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Alex Antoneshyn","sameAs":"https://edmonton.ctvnews.ca/alex-antoneshyn-1.4281771"},{"@type":"Person","name":"Alex Antoneshyn"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/26/rcmp-1-5877188-1651004820029.png",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/st-albert-transit-user-jumped-twice-by-same-group-rcmp-1.5929513",
    "datePublished": "2022-06-02T11:05:45.000-04:00",
    "dateModified": "2022-06-02T11:05:45.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "St. Albert transit user jumped twice by same group: RCMP";
              articleDetails = {
                "author": "Alex Antoneshyn",
                "title": articleTitle,
                "id": "1.5929513"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/6/2/st--albert-transit-user-jumped-twice-by-same-group--rcmp">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/everything-edmonton" title="Everything Edmonton" aria-label="Everything Edmonton">Everything Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/covid-19" title="COVID-19 in Alberta" aria-label="COVID-19 in Alberta">COVID-19 in Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/northern-alberta" title="Northern Alberta" aria-label="Northern Alberta">Northern Alberta</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-from-the-legislature" title="Alberta Legislature" aria-label="Alberta Legislature">Alberta Legislature</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/city-hall" title="City Hall" aria-label="City Hall">City Hall</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">St. Albert transit user jumped twice by same group: RCMP</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/edmonton/2022/6/2/st--albert-transit-user-jumped-twice-by-same-group--rcmp/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1651004820029/rcmp-1-5877188.png" data-asset="/content/dam/ctvnews/en/images/2022/4/26/rcmp-1-5877188-1651004820029.png" data-asset-id="76543145-9aca-4343-a00c-a546cbe63d61" data-title="RCMP" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/4/26/rcmp-1-5877188-1651004820029.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="An RCMP cruiser is seen in this undated file photo. (CTV News)" title="RCMP"/>
                
            
        
        <span class="c-image__title" itemprop="caption">An RCMP cruiser is seen in this undated file photo. (CTV News)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Alex Antoneshyn" content='[{&#34;firstName&#34;:&#34;Alex&#34;,&#34;lastName&#34;:&#34;Antoneshyn&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/alex-antoneshyn-1.4281771&#34;,&#34;twitter&#34;:&#34;AAntoneshyn&#34;,&#34;polopolyID&#34;:&#34;1.4281771&#34;,&#34;jobTitle&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 2, 2022 11:05 a.m. EST" fallback-updated-date="June 2, 2022 11:05 a.m. EST" published-date="Thu Jun 02 11:05:45 EDT 2022" updated-date="Thu Jun 02 11:05:45 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="St. Albert transit user jumped twice by same group: RCMP" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	St. Albert RCMP are searching for video of an assault that happened at the city's centre transit terminal on Wednesday.</p>
<p>
	Mounties say an 18-year-old male was attacked twice by a group of &quot;several&quot; other males around 4:50 p.m.</p>
<p>
	&quot;The suspects jumped the male a second time around the same location and took his cell phone,&quot; investigators said.</p>
<p>
	They say there were several witnesses to the assault and robbery, and believe there is video footage of the incident.</p>
<p>
	Anyone with information is asked to call St. Albert RCMP at 780-458-7700 or Crime Stoppers.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Diabetes becoming more visible&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2455401&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928914.1654131749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Advocates say as diabetes treatment devices become more visible, it could lead to better health. Jeremy Thompson has the details&#34;},{&#34;videoTitle&#34;:&#34;Small act of kindness, big impression&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2455414&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928917.1654132002!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Maddox Bellrose was celebrated by his classmates in Red Deer for a simple act he’s done every day for years. Nav Sangha explains.&#34;},{&#34;videoTitle&#34;:&#34;Surfing in Edmonton?&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2455487&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929033.1654140664!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A local company is showcasing new technology that can turn any lake or river into a surfers paradise. Carlyle Fiset explains.&#34;},{&#34;videoTitle&#34;:&#34;Good Samaritans on motorcycle crash&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2455375&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928822.1654129282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The people who assisted a man seriously injured in a motorcycle hit-and-run spoke to Jessica Robb about the crash.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Verdicts end Depp-Heard trial&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2455485&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929045.1654141046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actor Johnny Depp has been awarded millions in a libel suit against ex-wife Amber Heard. Joy Malbon has more.&#34;},{&#34;videoTitle&#34;:&#34;Full verdict: Heard found liable for defamation&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2455149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928289.1654112787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the full reading of the verdict in the libel trial between actors Johnny Depp and Amber Heard.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Wednesday, June 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2449349&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Motorcyclist critically injured in hit-and-run&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2453018&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5924747.1653940191!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A motorcyclist is clinging to life after a hit-and-run on Highway 44.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I like their chances\u0027: Oilers vs. Avs Game 2&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2455556&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929346.1654176914!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Dustin Nielson expects the Oilers to continue the trend of bouncing back from a poor start to a playoff round.&#34;},{&#34;videoTitle&#34;:&#34;Family of Sansom, Cardinal speak&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2455378&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928827.1654129351!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The family members of two men killed in 2020 are speaking out after a verdict in the trial around their deaths. Alison MacKinnon reports.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Platinum Jubilee events in London&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929206.1654170899!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Platinum Jubilee events in London to mark Queen Elizabeth II\u0027s 70 years on the throne, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Local restaurant gets national spotlight&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2165036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5355898.1616288521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Battista’s Calzone cracked the list of Yelp’s Canada’s Top 100 Places to Eat in 2021.&#34;},{&#34;videoTitle&#34;:&#34;This Alta. couple has a pet goat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2176740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5378740.1617843924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dill, a Nigerian Dwarf goat, is drawing a lot of stares in a small town east of Edmonton. Touria Izri has more.&#34;},{&#34;videoTitle&#34;:&#34;New pedestrian corridor in downtown Edmonton?&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2454333&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5926443.1654027033!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The city is looking at turning a section of 102 Avenue in downtown Edmonton into a pedestrian corridor.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Edmonton for Wednesday, June 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2449333&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Edmonton&#34;},{&#34;videoTitle&#34;:&#34;A unique way to boost business on 124 Street&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2205640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5435690.1621471580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Local restaurant owners hope 124 Street Bingo can help boost sales to get them through the third wave of the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Province has new HR policy&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2455379&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928835.1654129678!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The government has released a new HR policy to deal with bullying after a lawsuit, but critics say it won’t help. Chelan Skulski explains.&#34;},{&#34;videoTitle&#34;:&#34;U of A program helps local businesses&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2178726&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5382053.1618016084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A University of Alberta partnership is helping more local companies better their digital and e-commerce presence.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Tuesday, May 31, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2449344&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Set-up underway for Imagine Van Gogh exhibit&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2162784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5351844.1616029880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The highly anticipated tech exhibit opens March 27 at the Expo Centre. CTV Edmonton’s Graham Neil reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_12-year-old boy missing since leaving school on Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 10:39:47 EDT 2022" data-published-date=" Thu Jun 02 10:39:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_12-year-old boy missing since leaving school on Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 10:39:47 EDT 2022" data-published-date=" Thu Jun 02 10:39:47 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/12-year-old-boy-missing-since-leaving-school-on-wednesday-1.5929456" title="12-year-old boy missing since leaving school on Wednesday" class="c-list__item__link">
                        12-year-old boy missing since leaving school on Wednesday
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/12-year-old-boy-missing-since-leaving-school-on-wednesday-1.5929456" title="12-year-old boy missing since leaving school on Wednesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929458.1654180631!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929458.1654180631!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929458.1654180631!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929458.1654180631!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929458.1654180631!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929458.1654180631!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5929458.1654180631!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5929458.1654180631!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Jessie Coyote, 12, was last seen leaving Aldergrove School in west Edmonton on June 1, 2022, around 3:25 p.m. (Source: Edmonton Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Mike lost his leg&#39;: Anger, sadness after injured motorcyclist left in ditch near Edmonton" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 01 20:57:51 EDT 2022" data-published-date=" Wed Jun 01 18:53:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Mike lost his leg&#39;: Anger, sadness after injured motorcyclist left in ditch near Edmonton" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 01 20:57:51 EDT 2022" data-published-date=" Wed Jun 01 18:53:48 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/mike-lost-his-leg-anger-sadness-after-injured-motorcyclist-left-in-ditch-near-edmonton-1.5928604" title="&#39;Mike lost his leg&#39;: Anger, sadness after injured motorcyclist left in ditch near Edmonton" class="c-list__item__link">
                        &#39;Mike lost his leg&#39;: Anger, sadness after injured motorcyclist left in ditch near Edmonton
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/mike-lost-his-leg-anger-sadness-after-injured-motorcyclist-left-in-ditch-near-edmonton-1.5928604" title="&#39;Mike lost his leg&#39;: Anger, sadness after injured motorcyclist left in ditch near Edmonton" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5928642.1654124986!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5928642.1654124986!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5928642.1654124986!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5928642.1654124986!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5928642.1654124986!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5928642.1654124986!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5928642.1654124986!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5928642.1654124986!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mike Kemp with a motorcycle."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_St. Albert transit user jumped twice by same group: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 11:05:45 EDT 2022" data-published-date=" Thu Jun 02 11:05:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_St. Albert transit user jumped twice by same group: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 11:05:45 EDT 2022" data-published-date=" Thu Jun 02 11:05:45 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/st-albert-transit-user-jumped-twice-by-same-group-rcmp-1.5929513" title="St. Albert transit user jumped twice by same group: RCMP" class="c-list__item__link">
                        St. Albert transit user jumped twice by same group: RCMP
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/st-albert-transit-user-jumped-twice-by-same-group-rcmp-1.5929513" title="St. Albert transit user jumped twice by same group: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1651004780!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1651004780!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1651004780!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1651004780!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1651004780!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1651004780!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5877188.1651004780!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5877188.1651004780!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An RCMP cruiser is seen in this undated file photo. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fire near St. Albert school deliberately set: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 12:31:17 EDT 2022" data-published-date=" Thu Jun 02 12:31:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fire near St. Albert school deliberately set: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 12:31:17 EDT 2022" data-published-date=" Thu Jun 02 12:31:17 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/fire-near-st-albert-school-deliberately-set-rcmp-1.5929645" title="Fire near St. Albert school deliberately set: RCMP" class="c-list__item__link">
                        Fire near St. Albert school deliberately set: RCMP
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/fire-near-st-albert-school-deliberately-set-rcmp-1.5929645" title="Fire near St. Albert school deliberately set: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5877187.1651004737!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5877187.1651004737!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5877187.1651004737!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5877187.1651004737!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5877187.1651004737!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5877187.1651004737!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5877187.1651004737!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5877187.1651004737!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An RCMP cruiser is seen in this undated file photo. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_4 people registered in the race to replace Jason Kenney" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 01 21:57:44 EDT 2022" data-published-date=" Wed Jun 01 21:57:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_4 people registered in the race to replace Jason Kenney" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 01 21:57:44 EDT 2022" data-published-date=" Wed Jun 01 21:57:44 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/4-people-registered-in-the-race-to-replace-jason-kenney-1.5928957" title="4 people registered in the race to replace Jason Kenney" class="c-list__item__link">
                        4 people registered in the race to replace Jason Kenney
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/4-people-registered-in-the-race-to-replace-jason-kenney-1.5928957" title="4 people registered in the race to replace Jason Kenney" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5928958.1654135677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5928958.1654135677!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5928958.1654135677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5928958.1654135677!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5928958.1654135677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5928958.1654135677!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5928958.1654135677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5928958.1654135677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Independent MLA Todd Loewen announced on June 1, 2022.that he plans to run for UCP leader (Source: Facebook)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prime minister to visit Siksika First Nation in Alberta for signing ceremony" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 12:04:45 EDT 2022" data-published-date=" Thu Jun 02 12:04:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prime minister to visit Siksika First Nation in Alberta for signing ceremony" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 12:04:45 EDT 2022" data-published-date=" Thu Jun 02 12:04:45 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/prime-minister-to-visit-siksika-first-nation-in-alberta-for-signing-ceremony-1.5929590" title="Prime minister to visit Siksika First Nation in Alberta for signing ceremony" class="c-list__item__link">
                        Prime minister to visit Siksika First Nation in Alberta for signing ceremony
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/prime-minister-to-visit-siksika-first-nation-in-alberta-for-signing-ceremony-1.5929590" title="Prime minister to visit Siksika First Nation in Alberta for signing ceremony" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau speaks during the National Prayer Breakfast of Canada in Ottawa on Tuesday, May 31, 2022. (THE CANADIAN PRESS/Sean Kilpatrick)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada travel restrictions: The current rules with ArriveCan, COVID-19 tests, vaccine mandates" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 11:04:53 EDT 2022" data-published-date=" Thu Jun 02 10:48:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada travel restrictions: The current rules with ArriveCan, COVID-19 tests, vaccine mandates" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 11:04:53 EDT 2022" data-published-date=" Thu Jun 02 10:48:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/canada-travel-restrictions-the-current-rules-with-arrivecan-covid-19-tests-vaccine-mandates-1.5929460" title="Canada travel restrictions: The current rules with ArriveCan, COVID-19 tests, vaccine mandates" class="c-list__item__link">
                        Canada travel restrictions: The current rules with ArriveCan, COVID-19 tests, vaccine mandates
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-travel-restrictions-the-current-rules-with-arrivecan-covid-19-tests-vaccine-mandates-1.5929460" title="Canada travel restrictions: The current rules with ArriveCan, COVID-19 tests, vaccine mandates" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929480.1654180942!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929480.1654180942!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929480.1654180942!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929480.1654180942!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929480.1654180942!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929480.1654180942!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5929480.1654180942!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5929480.1654180942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - People wait in line to check in at Pearson International Airport in Toronto on Thursday, May 12, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Avalanche, Oilers in search of defense for Game 2" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 08:05:25 EDT 2022" data-published-date=" Thu Jun 02 08:05:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Avalanche, Oilers in search of defense for Game 2" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 08:05:25 EDT 2022" data-published-date=" Thu Jun 02 08:05:25 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/avalanche-oilers-in-search-of-defense-for-game-2-1.5929213" title="Avalanche, Oilers in search of defense for Game 2" class="c-list__item__link">
                        Avalanche, Oilers in search of defense for Game 2
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/avalanche-oilers-in-search-of-defense-for-game-2-1.5929213" title="Avalanche, Oilers in search of defense for Game 2" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929214.1654171452!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929214.1654171452!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929214.1654171452!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929214.1654171452!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929214.1654171452!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929214.1654171452!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5929214.1654171452!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5929214.1654171452!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Edmonton Oilers goaltender Mikko Koskinen (19) makes a save against Colorado Avalanche center Nazem Kadri (91) during the third period in Game 1 of the NHL hockey Stanley Cup playoffs Western Conference finals Tuesday, May 31, 2022, in Denver. (AP Photo/Jack Dempsey)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Heading outside to watch the game? Great weather tonight&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2455752&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929606.1654185866!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cory Edel\u0027s forecast for Thursday, June 2, 2022.&#34;},{&#34;videoTitle&#34;:&#34;Surfing in Edmonton?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2455487&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929033.1654140664!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A local company is showcasing new technology that can turn any lake or river into a surfers paradise. Carlyle Fiset explains.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I like their chances\u0027: Oilers vs. Avs Game 2&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2455556&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929346.1654176914!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Dustin Nielson expects the Oilers to continue the trend of bouncing back from a poor start to a playoff round.&#34;},{&#34;videoTitle&#34;:&#34;Charges laid in motorcycle hit-and-run&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5928731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928822.1654129282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Charges have been laid in a hit-and-run crash that left a motorcyclist without his leg.&#34;},{&#34;videoTitle&#34;:&#34;Motion filed to force Kenney to testify in lawsuit&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889058&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928835.1654129678!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A motion has been filed to force Alberta Premier Jason Kenney to testify in a lawsuit against his office.&#34;},{&#34;videoTitle&#34;:&#34;Family reacts to verdicts in Bilodeau trial&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5905516&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928827.1654129351!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Roger Bilodeau and his son Anthony were both found guilty Tuesday in the deaths of Jake Sansom and Maurice Cardinal.&#34;},{&#34;videoTitle&#34;:&#34;Good Samaritans on motorcycle crash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2455375&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928822.1654129282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The people who assisted a man seriously injured in a motorcycle hit-and-run spoke to Jessica Robb about the crash.&#34;},{&#34;videoTitle&#34;:&#34;Diabetes becoming more visible&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2455401&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928914.1654131749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Advocates say as diabetes treatment devices become more visible, it could lead to better health. Jeremy Thompson has the details&#34;},{&#34;videoTitle&#34;:&#34;Small act of kindness, big impression&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2455414&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928917.1654132002!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Maddox Bellrose was celebrated by his classmates in Red Deer for a simple act he’s done every day for years. Nav Sangha explains.&#34;},{&#34;videoTitle&#34;:&#34;Jury finds Amber Heard defamed ex-husband Johnny Depp&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5860253&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929045.1654141046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actor Johnny Depp has been awarded millions in a libel suit against ex-wife Amber Heard. Joy Malbon has more.&#34;},{&#34;videoTitle&#34;:&#34;Report finds Tim Hortons app violated privacy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5927827&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928172.1654109099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new report finds that the Tim Hortons app violated privacy laws.&#34;},{&#34;videoTitle&#34;:&#34;Oil Kings to play Seattle Seahawks in championship series&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2455123&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928214.1654110173!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Edmonton Oil Kings will face off against the Seattle Seahawks in the 2022 WHL Championship Series.&#34;},{&#34;videoTitle&#34;:&#34;Kingsway Legion fighting to stay open&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5928199&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928245.1654111202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton\u0027s Kingsway Legion, which is the city\u0027s largest, is fighting to stay open due to funding challenges.&#34;},{&#34;videoTitle&#34;:&#34;K-Days announces new Indigenous experience&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5928223&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928916.1654131932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;K-Days returns to Edmonton in July 2022 after a hiatus due to COVID-19.&#34;},{&#34;videoTitle&#34;:&#34;Flair Airlines declared a Canadian airline&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5870734&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928844.1654129916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton-based Flair Airlines has been declared a Canadian airline after facing a federal review of its ownership.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-platinum-jubilee-kicks-off-with-pomp-1.5929096" title="Queen Elizabeth II&#39;s Platinum Jubilee kicks off with pomp" class="c-list__item__link">
                        Queen Elizabeth II&#39;s Platinum Jubilee kicks off with pomp
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four days of celebrations honouring Queen Elizabeth II&#39;s 70 years on the throne got underway Thursday with a display of British military traditions stretching from the days of horse and cannon to the jet age.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-platinum-jubilee-kicks-off-with-pomp-1.5929096" title="Queen Elizabeth II&#39;s Platinum Jubilee kicks off with pomp" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929330.1654176375!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929330.1654176375!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929330.1654176375!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929330.1654176375!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929330.1654176375!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929330.1654176375!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5929330.1654176375!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5929330.1654176375!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Camilla, the Duchess of Cornwall, Prince Charles, Queen Elizabeth II, Kate, Duchess of Cambridge, Prince Louis, Princess Charlotte, Prince George, and Prince William watch from the balcony of Buckingham Place after the Trooping the Colour ceremony in London, Thursday, June 2, 2022, on the first of four days of celebrations to mark the Platinum Jubilee. (Aaron Chown/Pool Photo via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 12:07:22 EDT 2022" data-published-date="Thu Jun 02 04:29:21 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Queen Elizabeth II&#39;s great-grandson Prince Louis steals the show during Jubilee flypast" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 11:41:59 EDT 2022" data-published-date=" Thu Jun 02 10:12:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Queen Elizabeth II&#39;s great-grandson Prince Louis steals the show during Jubilee flypast" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 11:41:59 EDT 2022" data-published-date=" Thu Jun 02 10:12:41 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-great-grandson-prince-louis-steals-the-show-during-jubilee-flypast-1.5929379" title="Queen Elizabeth II&#39;s great-grandson Prince Louis steals the show during Jubilee flypast" class="c-list__item__link">
                        Queen Elizabeth II&#39;s great-grandson Prince Louis steals the show during Jubilee flypast
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Queen Elizabeth II&#39;s great-grandson Prince Louis stole the show during the first day of the Queen&#39;s Platinum Jubilee, appearing to scream from the balcony as fighter jets passed over Buckingham Palace.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-great-grandson-prince-louis-steals-the-show-during-jubilee-flypast-1.5929379" title="Queen Elizabeth II&#39;s great-grandson Prince Louis steals the show during Jubilee flypast" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 11:41:59 EDT 2022" data-published-date="Thu Jun 02 10:12:41 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Jurors in Hoggard sexual assault trial deadlocked, told to keep deliberating" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 07:41:41 EDT 2022" data-published-date=" Thu Jun 02 07:41:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Jurors in Hoggard sexual assault trial deadlocked, told to keep deliberating" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 07:41:41 EDT 2022" data-published-date=" Thu Jun 02 07:41:26 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/jurors-in-hoggard-sexual-assault-trial-deadlocked-told-to-keep-deliberating-1.5929188" title="Jurors in Hoggard sexual assault trial deadlocked, told to keep deliberating" class="c-list__item__link">
                        Jurors in Hoggard sexual assault trial deadlocked, told to keep deliberating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jurors in the sexual assault trial of Canadian musician Jacob Hoggard have been told to keep deliberating after indicating they are unable to reach a unanimous agreement on some counts.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/jurors-in-hoggard-sexual-assault-trial-deadlocked-told-to-keep-deliberating-1.5929188" title="Jurors in Hoggard sexual assault trial deadlocked, told to keep deliberating" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 07:41:41 EDT 2022" data-published-date="Thu Jun 02 07:41:26 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Tulsa shooting suspect targeted surgeon he blamed for pain: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 12:16:32 EDT 2022" data-published-date=" Thu Jun 02 11:53:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Tulsa shooting suspect targeted surgeon he blamed for pain: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 12:16:32 EDT 2022" data-published-date=" Thu Jun 02 11:53:12 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/tulsa-shooting-suspect-targeted-surgeon-he-blamed-for-pain-police-1.5929566" title="Tulsa shooting suspect targeted surgeon he blamed for pain: police" class="c-list__item__link">
                        Tulsa shooting suspect targeted surgeon he blamed for pain: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man who blamed his surgeon for ongoing pain after a recent back surgery bought an AR-style rifle hours before opening fire at a Tulsa medical office, killing the surgeon and three other people before fatally shooting himself, police said Thursday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/tulsa-shooting-suspect-targeted-surgeon-he-blamed-for-pain-police-1.5929566" title="Tulsa shooting suspect targeted surgeon he blamed for pain: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 12:16:32 EDT 2022" data-published-date="Thu Jun 02 11:53:12 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada travel restrictions: The current rules with ArriveCan, COVID-19 tests, vaccine mandates" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 11:04:53 EDT 2022" data-published-date=" Thu Jun 02 10:48:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada travel restrictions: The current rules with ArriveCan, COVID-19 tests, vaccine mandates" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 11:04:53 EDT 2022" data-published-date=" Thu Jun 02 10:48:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/canada-travel-restrictions-the-current-rules-with-arrivecan-covid-19-tests-vaccine-mandates-1.5929460" title="Canada travel restrictions: The current rules with ArriveCan, COVID-19 tests, vaccine mandates" class="c-list__item__link">
                        Canada travel restrictions: The current rules with ArriveCan, COVID-19 tests, vaccine mandates
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With COVID-19 restrictions at the border set to remain in place until at least June 30, CTVNews.ca breaks down the rules travellers need to know as they plan their trips and before they jet off.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-travel-restrictions-the-current-rules-with-arrivecan-covid-19-tests-vaccine-mandates-1.5929460" title="Canada travel restrictions: The current rules with ArriveCan, COVID-19 tests, vaccine mandates" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 11:04:53 EDT 2022" data-published-date="Thu Jun 02 10:48:30 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Am I protected from monkeypox if I&#39;ve been vaccinated against smallpox? Your questions answered" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 08:45:29 EDT 2022" data-published-date=" Thu Jun 02 08:13:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Am I protected from monkeypox if I&#39;ve been vaccinated against smallpox? Your questions answered" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 08:45:29 EDT 2022" data-published-date=" Thu Jun 02 08:13:48 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/am-i-protected-from-monkeypox-if-i-ve-been-vaccinated-against-smallpox-your-questions-answered-1.5929192" title="Am I protected from monkeypox if I&#39;ve been vaccinated against smallpox? Your questions answered" class="c-list__item__link">
                        Am I protected from monkeypox if I&#39;ve been vaccinated against smallpox? Your questions answered
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As more countries report new cases of monkeypox, experts around the world are working to monitor the chains of transmission and try to stem the unusual outbreak.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/am-i-protected-from-monkeypox-if-i-ve-been-vaccinated-against-smallpox-your-questions-answered-1.5929192" title="Am I protected from monkeypox if I&#39;ve been vaccinated against smallpox? Your questions answered" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 08:45:29 EDT 2022" data-published-date="Thu Jun 02 08:13:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario election 2022 platform guide: What are the parties promising?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 31 10:36:17 EDT 2022" data-published-date=" Tue May 24 12:59:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario election 2022 platform guide: What are the parties promising?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 31 10:36:17 EDT 2022" data-published-date=" Tue May 24 12:59:10 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-election-2022-platform-guide-what-are-the-parties-promising-1.5916225" title="Ontario election 2022 platform guide: What are the parties promising?" class="c-list__item__link">
                        Ontario election 2022 platform guide: What are the parties promising?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario&#39;s 2022 election is just days away, and you might be wondering who you should vote for. CTVNewsToronto.ca has compiled a list of some of the major pledges made by the leaders.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-election-2022-platform-guide-what-are-the-parties-promising-1.5916225" title="Ontario election 2022 platform guide: What are the parties promising?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 31 10:36:17 EDT 2022" data-published-date="Tue May 24 12:59:10 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Deputy Bank of Canada governor warns key interest rate could rise above previous target of 3 per cent" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 11:36:31 EDT 2022" data-published-date=" Thu Jun 02 11:36:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Deputy Bank of Canada governor warns key interest rate could rise above previous target of 3 per cent" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 11:36:31 EDT 2022" data-published-date=" Thu Jun 02 11:36:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/deputy-bank-of-canada-governor-warns-key-interest-rate-could-rise-above-previous-target-of-3-per-cent-1.5929554" title="Deputy Bank of Canada governor warns key interest rate could rise above previous target of 3 per cent" class="c-list__item__link">
                        Deputy Bank of Canada governor warns key interest rate could rise above previous target of 3 per cent
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One day after raising the key interest rate by 50 basis points to 1.5 per cent, the Bank of Canada is warning Canadians that rates could rise above previously targeted levels in order to deal with what the bank calls &#39;entrenched inflation.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/deputy-bank-of-canada-governor-warns-key-interest-rate-could-rise-above-previous-target-of-3-per-cent-1.5929554" title="Deputy Bank of Canada governor warns key interest rate could rise above previous target of 3 per cent" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 11:36:31 EDT 2022" data-published-date="Thu Jun 02 11:36:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">EXCLUSIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">EXCLUSIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/canadian-airline-worker-detained-in-the-dominican-republic-speaks-out-about-unsanitary-conditions-in-jail-1.5928955" title="Canadian airline worker detained in the Dominican Republic speaks out about unsanitary conditions in jail" class="c-list__item__link">
                        Canadian airline worker detained in the Dominican Republic speaks out about unsanitary conditions in jail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Canadian airline worker who has been trapped in the Dominican Republic for two months after alerting authorities to narcotics found on his plane says he was subjected to unsafe and unsanitary conditions while spending nine days in jail.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canadian-airline-worker-detained-in-the-dominican-republic-speaks-out-about-unsanitary-conditions-in-jail-1.5928955" title="Canadian airline worker detained in the Dominican Republic speaks out about unsanitary conditions in jail" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 01 22:17:00 EDT 2022" data-published-date="Wed Jun 01 21:54:18 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-teen-pays-costume-tribute-to-jeopardy-champion-mattea-roach-1.5928783&#34;,&#34;title&#34;:&#34;Cape Breton teen pays costume tribute to \u0027Jeopardy!\u0027 champion Mattea Roach&#34;,&#34;description&#34;:&#34;Mattea Roach\u0027s 23 straight wins — at 23-years-old — captured the country\u0027s imagination, including that of a 16-year-old high school student in Cheticamp, N.S.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928443.1654118001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 1, 2022, 8:14:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 1, 2022, 8:14:10 PM&#34;,&#34;guid&#34;:&#34;1_5928783&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-teens-climb-tree-to-escape-bear-as-encounters-on-the-rise-1.5926520&#34;,&#34;title&#34;:&#34;B.C. teens climb tree to escape bear as encounters on the rise&#34;,&#34;description&#34;:&#34;Bear encounters are on the rise on Vancouver Island, and the latest incident resulted in two teenagers having to scramble up a tree for safety.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4926572.1654030702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A black bear photographed in Saanich, B.C., on Vancouver Island. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 31, 2022, 5:02:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 1, 2022, 1:02:57 PM&#34;,&#34;guid&#34;:&#34;1_5926520&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/kevin-costner-to-saddle-up-head-calgary-stampede-parade-1.5925701&#34;,&#34;title&#34;:&#34;Kevin Costner to saddle up, head Calgary Stampede Parade&#34;,&#34;description&#34;:&#34;Acclaimed actor, producer and director Kevin Costner will lead the 2022 edition of the Calgary Stampede Parade&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5927231.1654055889!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;CTV National News: Costner to marshal Stampede&#34;,&#34;publishedDateTime&#34;:&#34;May 31, 2022, 9:13:53 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 1, 2022, 12:19:01 AM&#34;,&#34;guid&#34;:&#34;1_5925701&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/you-want-to-be-on-his-team-85-year-old-winnipegger-dominating-pickleball-court-1.5926307&#34;,&#34;title&#34;:&#34;\u0027You want to be on his team\u0027: 85-year-old Winnipegger dominating pickleball court&#34;,&#34;description&#34;:&#34;Six years ago, Ed Reinholdt didn’t even know what pickleball was. Now, the 85-year-old Winnipegger takes to the court three times a week, and he is often competing and beating people half his age.&#34;,&#34;author&#34;:&#34;Joey Slattery&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5926309.1654022298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ed Reinholdt, 85, plays pickleball three times a week at the Dakota Community Centre. Reinholdt first learned the sport six years ago and fell in love with it (CTV News Photo Joey Slattery)&#34;,&#34;publishedDateTime&#34;:&#34;May 31, 2022, 2:42:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 31, 2022, 2:42:51 PM&#34;,&#34;guid&#34;:&#34;1_5926307&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-mp-pushes-for-grand-manan-island-s-only-bank-to-stay-open-due-to-unique-situation-1.5926148&#34;,&#34;title&#34;:&#34;N.B. MP pushes for Grand Manan Island\u0027s only bank to stay open due to \u0027unique situation\u0027&#34;,&#34;description&#34;:&#34;A member of parliament is asking to meet with Canada’s finance minister in a bid to save the only bank on a remote New Brunswick island.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5910986.1654032309!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Scotiabank is planning to close its branch and automated banking machine in Grand Manan, N.B. on Aug. 24. Scotiabank is the only financial institution on the island. (Nick Moore/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;May 31, 2022, 1:27:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 1, 2022, 9:43:06 AM&#34;,&#34;guid&#34;:&#34;1_5926148&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/from-saint-john-to-montreal-in-search-of-the-secret-treasure-1.5923592&#34;,&#34;title&#34;:&#34;From Saint John to Montreal in search of \u0027The Secret\u0027 treasure&#34;,&#34;description&#34;:&#34;A man from Saint John, NB believes there is buried treasure in Montreal hinted at in Byron Price\u0027s 1982 book \u0027The Secret.\u0027&#34;,&#34;author&#34;:&#34;Luca Caruso-Moro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5923595.1653861452!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Left: a lamp post stationed at the George Stephen House. Right: a closer look at a section of Image Nine from Byron Price’s 1982 book “The Secret.” (Angela MacKenzie, Luca Caruso-Moro, CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;May 29, 2022, 6:46:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 29, 2022, 7:27:02 PM&#34;,&#34;guid&#34;:&#34;1_5923592&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/covered-in-blood-woman-in-good-spirits-after-eagle-attack-in-campbell-river-b-c-1.5924495&#34;,&#34;title&#34;:&#34;\u0027Covered in blood\u0027: Woman in good spirits after eagle attack in Campbell River, B.C.&#34;,&#34;description&#34;:&#34;A Campbell River, B.C., woman hasn\u0027t lost her love for eagles after she was recently attacked by one, leading to a hospital visit.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3438510.1496280892!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Advocates are concerned that eagles are ingesting lead from the bodies of smaller birds in B.C. and Washington State. May 31, 2017. (CTV)&#34;,&#34;publishedDateTime&#34;:&#34;May 30, 2022, 1:29:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 30, 2022, 1:29:12 PM&#34;,&#34;guid&#34;:&#34;1_5924495&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/woman-sleeps-in-airport-late-for-her-wedding-party-after-major-air-canada-flight-delay-1.5924155&#34;,&#34;title&#34;:&#34;Woman sleeps in airport, late for her wedding party after major Air Canada flight delay&#34;,&#34;description&#34;:&#34;A bride slept in Toronto airport and was late for her own wedding after a massive Air Canada flight delay left her stranded.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5924341.1653926452!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Dorar Abuzaid and her husband are photographed on their wedding day after arriving late due to Air Canada delays (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;May 30, 2022, 10:55:55 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 30, 2022, 12:47:18 PM&#34;,&#34;guid&#34;:&#34;1_5924155&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/coyote-takes-a-dip-in-backyard-pool-in-ottawa-1.5923277&#34;,&#34;title&#34;:&#34;Coyote takes a dip in backyard pool in Ottawa&#34;,&#34;description&#34;:&#34;An Ottawa woman was surprised to see a coyote swimming in her backyard pool Saturday morning.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5923425.1653845744!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A coyote took a swim in a back yard pool in Ottawa Saturday, May 28, 2022. Nicole Van De Wolfshaar shared the photos to her neighbourhood Facebook page. (Nicole Van De Wolfshaar/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;May 29, 2022, 8:27:05 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 29, 2022, 1:28:35 PM&#34;,&#34;guid&#34;:&#34;1_5923277&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-school-doesn-t-want-student-s-career-path-comment-in-yearbook-1.5922339&#34;,&#34;title&#34;:&#34;Winnipeg school doesn\u0027t want student\u0027s career path comment in yearbook&#34;,&#34;description&#34;:&#34;Bartender. That is what one Grade 4 student in Winnipeg said for the yearbook when asked what he wanted to be when he grows up, an answer the school is asking him to change.&#34;,&#34;author&#34;:&#34;Michael D\u0027Alimonte&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Videojournalist/Weekend Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5922341.1653698460!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 27, 2022, 8:49:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 28, 2022, 11:31:17 AM&#34;,&#34;guid&#34;:&#34;1_5922339&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/cross-canada-cyclist-turns-tragedy-into-mission-to-help-others-1.5922459&#34;,&#34;title&#34;:&#34;Cross-Canada cyclist turns tragedy into mission to help others&#34;,&#34;description&#34;:&#34;After losing his wife Jackie when she was just 31, Adam is now completing a cross-Canada journey to raise money and awareness for research into the genetic heart condition that killed her.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5922470.1653705638!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 27, 2022, 10:43:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 28, 2022, 12:35:30 PM&#34;,&#34;guid&#34;:&#34;1_5922459&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/esquimalt-b-c-community-volunteer-celebrates-75th-birthday-by-providing-hundreds-of-meals-for-others-1.5920052&#34;,&#34;title&#34;:&#34;Esquimalt, B.C. community volunteer celebrates 75th birthday by providing hundreds of meals for others&#34;,&#34;description&#34;:&#34;Over the past two years, Greg saved what little money he had to celebrate his birthday by serving about 400 others.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5919828.1653587972!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 26, 2022, 4:18:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 28, 2022, 5:02:11 PM&#34;,&#34;guid&#34;:&#34;1_5920052&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/mom-you-gotta-carry-on-58-year-old-winnipegger-inspired-to-graduate-high-school-by-late-son-1.5921852&#34;,&#34;title&#34;:&#34;\u0027Mom, you gotta carry on\u0027: 58-year-old Winnipegger inspired to graduate high school by late son&#34;,&#34;description&#34;:&#34;Fifty-eight-year-old Vivian Ketchum is set to receive her high school diploma at a graduation ceremony at the University of Winnipeg next month. It is a moment that is decades in the making.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5921859.1653684157!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Fifty-eight-year-old Vivian Ketchum is set to receive her high school diploma at a graduation ceremony at the University of Winnipeg next month. (Image Source: Vivian Ketchum)&#34;,&#34;publishedDateTime&#34;:&#34;May 27, 2022, 5:02:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 27, 2022, 5:02:54 PM&#34;,&#34;guid&#34;:&#34;1_5921852&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/crossword-loving-grandma-who-thought-she-won-5-000-realized-her-lotto-prize-was-actually-a-lot-larger-1.5921758&#34;,&#34;title&#34;:&#34;Crossword-loving grandma who thought she won $5,000 realized her lotto prize was actually a lot larger&#34;,&#34;description&#34;:&#34;A recent lottery winner excitedly told her daughter she was suddenly $5,000 richer. She was wrong.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5921769.1653680639!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Lottery winner Donna Tsakoza is shown in a photo from BCLC.&#34;,&#34;publishedDateTime&#34;:&#34;May 27, 2022, 3:45:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 27, 2022, 3:45:46 PM&#34;,&#34;guid&#34;:&#34;1_5921758&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prime minister to visit Siksika First Nation in Alberta for signing ceremony" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 12:04:45 EDT 2022" data-published-date=" Thu Jun 02 12:04:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prime minister to visit Siksika First Nation in Alberta for signing ceremony" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 12:04:45 EDT 2022" data-published-date=" Thu Jun 02 12:04:45 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/prime-minister-to-visit-siksika-first-nation-in-alberta-for-signing-ceremony-1.5929590" title="Prime minister to visit Siksika First Nation in Alberta for signing ceremony" class="c-list__item__link">
                        Prime minister to visit Siksika First Nation in Alberta for signing ceremony
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau is to visit a First Nation east of Calgary today for a signing ceremony.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/prime-minister-to-visit-siksika-first-nation-in-alberta-for-signing-ceremony-1.5929590" title="Prime minister to visit Siksika First Nation in Alberta for signing ceremony" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5929605.1654185836!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau speaks during the National Prayer Breakfast of Canada in Ottawa on Tuesday, May 31, 2022. (THE CANADIAN PRESS/Sean Kilpatrick)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 12:04:45 EDT 2022" data-published-date="Thu Jun 02 12:04:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Attempted abduction reported in Cardston, Alta." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 10:03:25 EDT 2022" data-published-date=" Thu Jun 02 10:03:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Attempted abduction reported in Cardston, Alta." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 10:03:25 EDT 2022" data-published-date=" Thu Jun 02 10:03:25 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/attempted-abduction-reported-in-cardston-alta-1.5929400" title="Attempted abduction reported in Cardston, Alta." class="c-list__item__link">
                        Attempted abduction reported in Cardston, Alta.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP released information Thursday on a another reported abduction attempt in southern Alberta, after a 25-year-old woman reported a man tried to force her into his vehicle in Cardston.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/attempted-abduction-reported-in-cardston-alta-1.5929400" title="Attempted abduction reported in Cardston, Alta." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 10:03:25 EDT 2022" data-published-date="Thu Jun 02 10:03:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary police warn of online &#39;sextortion&#39; scam targeting young boys" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 11:56:46 EDT 2022" data-published-date=" Thu Jun 02 11:56:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary police warn of online &#39;sextortion&#39; scam targeting young boys" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 11:56:46 EDT 2022" data-published-date=" Thu Jun 02 11:56:46 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-warn-of-online-sextortion-scam-targeting-young-boys-1.5929588" title="Calgary police warn of online &#39;sextortion&#39; scam targeting young boys" class="c-list__item__link">
                        Calgary police warn of online &#39;sextortion&#39; scam targeting young boys
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With nearly 50 incidents reported so far this year, Calgary police issued a warning Thursday about a rise in &#34;sextortion&#34; cases and are encouraging parents, children and caregivers to understand and practise online safety.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-warn-of-online-sextortion-scam-targeting-young-boys-1.5929588" title="Calgary police warn of online &#39;sextortion&#39; scam targeting young boys" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 11:56:46 EDT 2022" data-published-date="Thu Jun 02 11:56:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_4 charged in connection to missing Saskatoon woman&#39;s death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 01 20:59:19 EDT 2022" data-published-date=" Wed Jun 01 18:50:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_4 charged in connection to missing Saskatoon woman&#39;s death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 01 20:59:19 EDT 2022" data-published-date=" Wed Jun 01 18:50:24 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/4-charged-in-connection-to-missing-saskatoon-woman-s-death-1.5928587" title="4 charged in connection to missing Saskatoon woman&#39;s death" class="c-list__item__link">
                        4 charged in connection to missing Saskatoon woman&#39;s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon police have arrested and charged a 41-year-old man with homicide in the death of Megan Gallagher.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/4-charged-in-connection-to-missing-saskatoon-woman-s-death-1.5928587" title="4 charged in connection to missing Saskatoon woman&#39;s death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5145826.1625779994!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5145826.1625779994!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5145826.1625779994!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5145826.1625779994!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5145826.1625779994!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5145826.1625779994!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5145826.1625779994!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5145826.1625779994!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Meghan Michelle Gallagher. (Submitted photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 01 20:59:19 EDT 2022" data-published-date="Wed Jun 01 18:50:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. woman alleges baby was &#39;thrown in the garbage&#39; after miscarriage at hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 01 15:11:42 EDT 2022" data-published-date=" Wed Jun 01 14:45:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. woman alleges baby was &#39;thrown in the garbage&#39; after miscarriage at hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 01 15:11:42 EDT 2022" data-published-date=" Wed Jun 01 14:45:24 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-woman-alleges-baby-was-thrown-in-the-garbage-after-miscarriage-at-hospital-1.5928077" title="Sask. woman alleges baby was &#39;thrown in the garbage&#39; after miscarriage at hospital" class="c-list__item__link">
                        Sask. woman alleges baby was &#39;thrown in the garbage&#39; after miscarriage at hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatchewan family says they were told their baby was &#39;thrown in the garbage&#39; following a miscarriage.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-woman-alleges-baby-was-thrown-in-the-garbage-after-miscarriage-at-hospital-1.5928077" title="Sask. woman alleges baby was &#39;thrown in the garbage&#39; after miscarriage at hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 01 15:11:42 EDT 2022" data-published-date="Wed Jun 01 14:45:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon gun stores&#39; sales surge after new legislation introduced" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 01 20:59:37 EDT 2022" data-published-date=" Wed Jun 01 18:59:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon gun stores&#39; sales surge after new legislation introduced" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 01 20:59:37 EDT 2022" data-published-date=" Wed Jun 01 18:59:19 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-gun-stores-sales-surge-after-new-legislation-introduced-1.5928624" title="Saskatoon gun stores&#39; sales surge after new legislation introduced" class="c-list__item__link">
                        Saskatoon gun stores&#39; sales surge after new legislation introduced
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Matthew Zarr bought a handgun at North Pro Sports in Saskatoon on Wednesday morning.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-gun-stores-sales-surge-after-new-legislation-introduced-1.5928624" title="Saskatoon gun stores&#39; sales surge after new legislation introduced" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 01 20:59:37 EDT 2022" data-published-date="Wed Jun 01 18:59:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Federal public safety minister in Sask. to advocate for proposed new gun laws" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 12:20:28 EDT 2022" data-published-date=" Thu Jun 02 12:20:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Federal public safety minister in Sask. to advocate for proposed new gun laws" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 12:20:28 EDT 2022" data-published-date=" Thu Jun 02 12:20:28 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/federal-public-safety-minister-in-sask-to-advocate-for-proposed-new-gun-laws-1.5929619" title="Federal public safety minister in Sask. to advocate for proposed new gun laws" class="c-list__item__link">
                        Federal public safety minister in Sask. to advocate for proposed new gun laws
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s public safety minister will be in Saskatchewan on Thursday advocating for the government&#39;s newly proposed firearms legislation at a national conference.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/federal-public-safety-minister-in-sask-to-advocate-for-proposed-new-gun-laws-1.5929619" title="Federal public safety minister in Sask. to advocate for proposed new gun laws" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1528888.1654186493!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1528888.1654186493!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1528888.1654186493!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1528888.1654186493!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1528888.1654186493!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1528888.1654186493!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.1528888.1654186493!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1528888.1654186493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In this file photo an AR-15 assault rifle, five handguns and seven overcapacity magazines were seized during a search at the North Portal border crossing in Saskatchewan on Oct. 31. (Canada Border Services Agency)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 12:20:28 EDT 2022" data-published-date="Thu Jun 02 12:20:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Former PM Brian Mulroney addresses U of R Project Resilience fundraiser" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 09:17:49 EDT 2022" data-published-date=" Thu Jun 02 09:17:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Former PM Brian Mulroney addresses U of R Project Resilience fundraiser" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 09:17:49 EDT 2022" data-published-date=" Thu Jun 02 09:17:49 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/former-pm-brian-mulroney-addresses-u-of-r-project-resilience-fundraiser-1.5929299" title="Former PM Brian Mulroney addresses U of R Project Resilience fundraiser" class="c-list__item__link">
                        Former PM Brian Mulroney addresses U of R Project Resilience fundraiser
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former Prime Minister Brian Mulroney spoke at a fundraising event in support of Project Resilience at the University of Regina (U of R) on Wednesday evening.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/former-pm-brian-mulroney-addresses-u-of-r-project-resilience-fundraiser-1.5929299" title="Former PM Brian Mulroney addresses U of R Project Resilience fundraiser" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 09:17:49 EDT 2022" data-published-date="Thu Jun 02 09:17:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mayor addresses showcasing Regina for FCM at upcoming conference and trade show" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 10:04:57 EDT 2022" data-published-date=" Thu Jun 02 10:04:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mayor addresses showcasing Regina for FCM at upcoming conference and trade show" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 10:04:57 EDT 2022" data-published-date=" Thu Jun 02 10:04:57 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/mayor-addresses-showcasing-regina-for-fcm-at-upcoming-conference-and-trade-show-1.5929368" title="Mayor addresses showcasing Regina for FCM at upcoming conference and trade show" class="c-list__item__link">
                        Mayor addresses showcasing Regina for FCM at upcoming conference and trade show
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hosting a conference and trade show for the Federation of Canadian Municipalities (FCM) is a great chance to showcase Regina and all it has and can have to offer, Mayor Sandra Masters said in an interview with CTV Morning Live.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/mayor-addresses-showcasing-regina-for-fcm-at-upcoming-conference-and-trade-show-1.5929368" title="Mayor addresses showcasing Regina for FCM at upcoming conference and trade show" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 10:04:57 EDT 2022" data-published-date="Thu Jun 02 10:04:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_SIRT investigating after N.S. RCMP officer shoots axe-wielding man" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 12:10:53 EDT 2022" data-published-date=" Thu Jun 02 11:42:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_SIRT investigating after N.S. RCMP officer shoots axe-wielding man" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 12:10:53 EDT 2022" data-published-date=" Thu Jun 02 11:42:35 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/sirt-investigating-after-n-s-rcmp-officer-shoots-axe-wielding-man-1.5929561" title="SIRT investigating after N.S. RCMP officer shoots axe-wielding man" class="c-list__item__link">
                        SIRT investigating after N.S. RCMP officer shoots axe-wielding man
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia’s police watchdog is investigating after an RCMP officer shot and injured a suspect while responding to a weapons complaint in Cumberland County Thursday morning.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/sirt-investigating-after-n-s-rcmp-officer-shoots-axe-wielding-man-1.5929561" title="SIRT investigating after N.S. RCMP officer shoots axe-wielding man" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3934246.1649972446!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3934246.1649972446!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3934246.1649972446!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3934246.1649972446!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3934246.1649972446!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3934246.1649972446!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3934246.1649972446!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3934246.1649972446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 12:10:53 EDT 2022" data-published-date="Thu Jun 02 11:42:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Advocating in the dark&#39;: Family lawyer seeks change to allow all questioning at shooting inquiry" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 01 22:48:05 EDT 2022" data-published-date=" Wed Jun 01 22:18:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Advocating in the dark&#39;: Family lawyer seeks change to allow all questioning at shooting inquiry" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 01 22:48:05 EDT 2022" data-published-date=" Wed Jun 01 22:18:12 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/advocating-in-the-dark-family-lawyer-seeks-change-to-allow-all-questioning-at-shooting-inquiry-1.5928977" title="&#39;Advocating in the dark&#39;: Family lawyer seeks change to allow all questioning at shooting inquiry" class="c-list__item__link">
                        &#39;Advocating in the dark&#39;: Family lawyer seeks change to allow all questioning at shooting inquiry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Mass Casualty Commission looking into Nova Scotia&#39;s 2020 mass shooting resumed public proceedings Wednesday with a roundtable to a handful of attendees. Many family members, and their lawyers, are continuing their boycott of proceedings.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/advocating-in-the-dark-family-lawyer-seeks-change-to-allow-all-questioning-at-shooting-inquiry-1.5928977" title="&#39;Advocating in the dark&#39;: Family lawyer seeks change to allow all questioning at shooting inquiry" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 01 22:48:05 EDT 2022" data-published-date="Wed Jun 01 22:18:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. mass shooting probe hears of higher police education standards in other systems" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 01 17:48:03 EDT 2022" data-published-date=" Wed Jun 01 17:48:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. mass shooting probe hears of higher police education standards in other systems" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 01 17:48:03 EDT 2022" data-published-date=" Wed Jun 01 17:48:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-mass-shooting-probe-hears-of-higher-police-education-standards-in-other-systems-1.5928473" title="N.S. mass shooting probe hears of higher police education standards in other systems" class="c-list__item__link">
                        N.S. mass shooting probe hears of higher police education standards in other systems
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The public inquiry into Nova Scotia&#39;s mass shooting heard Wednesday how police education in Finland far exceeds RCMP levels -- as experts call for major reforms to RCMP training.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-mass-shooting-probe-hears-of-higher-police-education-standards-in-other-systems-1.5928473" title="N.S. mass shooting probe hears of higher police education standards in other systems" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 01 17:48:03 EDT 2022" data-published-date="Wed Jun 01 17:48:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LaFlamme visits \u0027Downton Abbey\u0027 location: Highclere Castle&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5927499&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5927540.1654090006!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Chief Anchor and Senior Editor Lisa LaFlamme sat down with Lady Carnarvon who is responsible for the upkeep of Highclere Castle, the site of \u0027Downton Abbey.\u0027&#34;},{&#34;videoTitle&#34;:&#34;WATCH: RAF flyby over Buckingham Palace for Platinum Jubilee&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5929352&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929349.1654176984!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The British Royal Air Force conducted a large flyby over downtown London and Buckingham Palace in honour of the Queen\u0027s Platinum Jubilee.&#34;},{&#34;videoTitle&#34;:&#34;Queen a symbol of stability in world of change&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5929061&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929057.1654141322!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The next four days of the Platinum Jubilee will celebrate Queen Elizabeth II\u0027s now 70-year reign. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Encounter between dog and bear in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5927363&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5926567.1654031596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A Sask. man is following a brood of 60 goslings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5927399&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5927233.1654056054!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Calgary Stampede chooses Kevin Costner as marshal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5926431&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5927231.1654055889!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actor-director Kevin Costner has been chosen as the Parade Marshal for this year\u0027s Calgary Stampede. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;This Sask. home is made from 600,000 plastic bottles&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5925712&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5924803.1653942873!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Canadian company is recycling hundreds of thousands of bottles into building materials.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Goat-shaped robot designed to transport heavy loads&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5925879&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5925878.1654007800!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Japan\u0027s Kawasaki Heavy Industries has developed a robot that it believes can help with labour shortage in the country\u0027s ageing society.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Self-driving trucks navigate maze of China vases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5925847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5925844.1654006683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Rare \u0027spirit moose\u0027 seen crossing a northern Ont. highway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5925568&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5924730.1653997956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Climate protester throws cake at Mona Lisa painting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5923942&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5923943.1653910435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A climate protester in disguise throws a cake at the Mona Lisa painting at the Louvre Museum. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;See the newly released unseen footage of the young Queen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5891353&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5923858.1653881487!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Just before her Platinum Jubilee, there’s newly released, unseen footage of Queen Elizabeth II’s early years. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;Archive: Queen Elizabeth II visits to Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5643918&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5647142.1635789246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Jurors in Hoggard sexual assault trial deadlocked, told to keep deliberating" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 07:41:41 EDT 2022" data-published-date=" Thu Jun 02 07:41:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Jurors in Hoggard sexual assault trial deadlocked, told to keep deliberating" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 07:41:41 EDT 2022" data-published-date=" Thu Jun 02 07:41:26 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/jurors-in-hoggard-sexual-assault-trial-deadlocked-told-to-keep-deliberating-1.5929188" title="Jurors in Hoggard sexual assault trial deadlocked, told to keep deliberating" class="c-list__item__link">
                        Jurors in Hoggard sexual assault trial deadlocked, told to keep deliberating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jurors in the sexual assault trial of Canadian musician Jacob Hoggard have been told to keep deliberating after indicating they are unable to reach a unanimous agreement on some counts.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/jurors-in-hoggard-sexual-assault-trial-deadlocked-told-to-keep-deliberating-1.5929188" title="Jurors in Hoggard sexual assault trial deadlocked, told to keep deliberating" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929108.1654161991!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929108.1654161991!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929108.1654161991!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929108.1654161991!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929108.1654161991!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929108.1654161991!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5929108.1654161991!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5929108.1654161991!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canadian musician Jacob Hoggard arrives alongside his wife Rebekah Asselstine, for his sexual assault trial at the Toronto courthouse on Tuesday, May 10, 2022, in Toronto. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 07:41:41 EDT 2022" data-published-date="Thu Jun 02 07:41:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_It&#39;s election day in Ontario. This is everything you need to know" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 12:33:36 EDT 2022" data-published-date=" Wed Jun 01 17:09:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_It&#39;s election day in Ontario. This is everything you need to know" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 12:33:36 EDT 2022" data-published-date=" Wed Jun 01 17:09:07 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/it-s-election-day-in-ontario-this-is-everything-you-need-to-know-1.5928390" title="It&#39;s election day in Ontario. This is everything you need to know" class="c-list__item__link">
                        It&#39;s election day in Ontario. This is everything you need to know
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here is what you need to know on election day in Ontario -- from who is promising what, to where to vote and what time polls close.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/it-s-election-day-in-ontario-this-is-everything-you-need-to-know-1.5928390" title="It&#39;s election day in Ontario. This is everything you need to know" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 12:33:36 EDT 2022" data-published-date="Wed Jun 01 17:09:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Computer issues delay voting at some Ontario polling stations, other locations changed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 11:38:46 EDT 2022" data-published-date=" Thu Jun 02 11:38:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Computer issues delay voting at some Ontario polling stations, other locations changed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 11:38:46 EDT 2022" data-published-date=" Thu Jun 02 11:38:46 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/computer-issues-delay-voting-at-some-ontario-polling-stations-other-locations-changed-1.5929533" title="Computer issues delay voting at some Ontario polling stations, other locations changed" class="c-list__item__link">
                        Computer issues delay voting at some Ontario polling stations, other locations changed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Voting in Ontario&#39;s provincial election is proving to be a headache for more than a few voters as computer issues are causing delays at some polling stations.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/computer-issues-delay-voting-at-some-ontario-polling-stations-other-locations-changed-1.5929533" title="Computer issues delay voting at some Ontario polling stations, other locations changed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 11:38:46 EDT 2022" data-published-date="Thu Jun 02 11:38:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bill 96 gains royal assent: Legault to monitor stats on French use in homes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 08:58:30 EDT 2022" data-published-date=" Wed Jun 01 14:40:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bill 96 gains royal assent: Legault to monitor stats on French use in homes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 08:58:30 EDT 2022" data-published-date=" Wed Jun 01 14:40:33 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/bill-96-gains-royal-assent-legault-to-monitor-stats-on-french-use-in-homes-1.5928134" title="Bill 96 gains royal assent: Legault to monitor stats on French use in homes" class="c-list__item__link">
                        Bill 96 gains royal assent: Legault to monitor stats on French use in homes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec&#39;s controversial reform to the French Language charter achieved Royal Assent Wednesday, setting in motion several new regulations aimed at maintaining the province&#39;s common language.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/bill-96-gains-royal-assent-legault-to-monitor-stats-on-french-use-in-homes-1.5928134" title="Bill 96 gains royal assent: Legault to monitor stats on French use in homes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5928148.1654108579!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5928148.1654108579!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5928148.1654108579!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5928148.1654108579!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5928148.1654108579!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5928148.1654108579!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5928148.1654108579!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5928148.1654108579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="MNAs voted 78-29 in favour of passing the law Tuesday afternoon, with opposition members from the Liberal Party and Parti Québécois voting against it."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 08:58:30 EDT 2022" data-published-date="Wed Jun 01 14:40:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man fatally shot inside Laval restaurant; police draw links to organized crime" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 08:27:24 EDT 2022" data-published-date=" Wed Jun 01 22:36:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man fatally shot inside Laval restaurant; police draw links to organized crime" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 08:27:24 EDT 2022" data-published-date=" Wed Jun 01 22:36:31 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-fatally-shot-inside-laval-restaurant-police-draw-links-to-organized-crime-1.5929002" title="Man fatally shot inside Laval restaurant; police draw links to organized crime" class="c-list__item__link">
                        Man fatally shot inside Laval restaurant; police draw links to organized crime
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say they have reason to believe a fatal shooting inside a Laval restaurant Wednesday evening was linked to organized crime.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/man-fatally-shot-inside-laval-restaurant-police-draw-links-to-organized-crime-1.5929002" title="Man fatally shot inside Laval restaurant; police draw links to organized crime" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 08:27:24 EDT 2022" data-published-date="Wed Jun 01 22:36:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec health ministry confirms 52 cases of monkeypox" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 01 17:31:23 EDT 2022" data-published-date=" Wed Jun 01 17:15:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec health ministry confirms 52 cases of monkeypox" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 01 17:31:23 EDT 2022" data-published-date=" Wed Jun 01 17:15:17 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-health-ministry-confirms-52-cases-of-monkeypox-1.5928440" title="Quebec health ministry confirms 52 cases of monkeypox" class="c-list__item__link">
                        Quebec health ministry confirms 52 cases of monkeypox
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of monkeypox cases in Quebec has more than doubled since last week, according to figures released Wednesday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-health-ministry-confirms-52-cases-of-monkeypox-1.5928440" title="Quebec health ministry confirms 52 cases of monkeypox" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 01 17:31:23 EDT 2022" data-published-date="Wed Jun 01 17:15:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">POLLS OPEN</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">POLLS OPEN  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/here-s-what-ottawa-voters-need-to-know-to-vote-in-the-ontario-election-1.5928915" title="Here&#39;s what Ottawa voters need to know to vote in the Ontario election" class="c-list__item__link">
                        Here&#39;s what Ottawa voters need to know to vote in the Ontario election
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Polling stations in Ottawa and across Ontario will be open from 9 a.m. to 9 p.m. today.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-s-what-ottawa-voters-need-to-know-to-vote-in-the-ontario-election-1.5928915" title="Here&#39;s what Ottawa voters need to know to vote in the Ontario election" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929486.1654181150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929486.1654181150!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929486.1654181150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929486.1654181150!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929486.1654181150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929486.1654181150!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5929486.1654181150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5929486.1654181150!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A polling station at Dominion Chalmers Church in Ottawa. June 2, 2022. (Josh Pringle/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 10:46:35 EDT 2022" data-published-date="Wed Jun 01 21:03:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police watchdog investigating overnight incident on Highway 417" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 09:05:22 EDT 2022" data-published-date=" Thu Jun 02 09:05:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police watchdog investigating overnight incident on Highway 417" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 09:05:22 EDT 2022" data-published-date=" Thu Jun 02 09:05:22 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/police-watchdog-investigating-overnight-incident-on-highway-417-1.5929286" title="Police watchdog investigating overnight incident on Highway 417" class="c-list__item__link">
                        Police watchdog investigating overnight incident on Highway 417
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police say the province’s police watchdog has invoked its mandate following an incident on Highway 417 overnight.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/police-watchdog-investigating-overnight-incident-on-highway-417-1.5929286" title="Police watchdog investigating overnight incident on Highway 417" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 09:05:22 EDT 2022" data-published-date="Thu Jun 02 09:05:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Pockets of outages remain after May 21 storm" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 10:16:29 EDT 2022" data-published-date=" Wed Jun 01 12:05:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Pockets of outages remain after May 21 storm" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 10:16:29 EDT 2022" data-published-date=" Wed Jun 01 12:05:20 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/pockets-of-outages-remain-after-may-21-storm-1.5927835" title="Pockets of outages remain after May 21 storm" class="c-list__item__link">
                        Pockets of outages remain after May 21 storm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hydro Ottawa reported Wednesday evening that power has been &#34;successfully restored&#34; to 179,700 of the 180,000 customers that were knocked off the grid by a derecho storm on May 21.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/pockets-of-outages-remain-after-may-21-storm-1.5927835" title="Pockets of outages remain after May 21 storm" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 10:16:29 EDT 2022" data-published-date="Wed Jun 01 12:05:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Have COVID symptoms or lost your voter card? How to cast your ballot in today’s provincial election" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 10:32:30 EDT 2022" data-published-date=" Thu Jun 02 10:32:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Have COVID symptoms or lost your voter card? How to cast your ballot in today’s provincial election" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 10:32:30 EDT 2022" data-published-date=" Thu Jun 02 10:32:30 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/have-covid-symptoms-or-lost-your-voter-card-how-to-cast-your-ballot-in-today-s-provincial-election-1.5929433" title="Have COVID symptoms or lost your voter card? How to cast your ballot in today’s provincial election" class="c-list__item__link">
                        Have COVID symptoms or lost your voter card? How to cast your ballot in today’s provincial election
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">What voters need to know as they head the polls on election day.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/have-covid-symptoms-or-lost-your-voter-card-how-to-cast-your-ballot-in-today-s-provincial-election-1.5929433" title="Have COVID symptoms or lost your voter card? How to cast your ballot in today’s provincial election" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2616297.1632130330!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2616297.1632130330!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2616297.1632130330!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2616297.1632130330!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2616297.1632130330!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2616297.1632130330!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2616297.1632130330!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2616297.1632130330!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man casts his vote in the 2011 federal election in Toronto on May 2, 2011. (Chris Young / THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 10:32:30 EDT 2022" data-published-date="Thu Jun 02 10:32:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ozzy the cat returns after going missing from his Cambridge home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 11:48:14 EDT 2022" data-published-date=" Thu Jun 02 11:48:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ozzy the cat returns after going missing from his Cambridge home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 11:48:14 EDT 2022" data-published-date=" Thu Jun 02 11:48:14 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/ozzy-the-cat-returns-after-going-missing-from-his-cambridge-home-1.5929560" title="Ozzy the cat returns after going missing from his Cambridge home" class="c-list__item__link">
                        Ozzy the cat returns after going missing from his Cambridge home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ozzy the cat is now back at his Cambridge home after going missing for 10 days, and his owners were almost tricked into paying a reward for his return.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/ozzy-the-cat-returns-after-going-missing-from-his-cambridge-home-1.5929560" title="Ozzy the cat returns after going missing from his Cambridge home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 11:48:14 EDT 2022" data-published-date="Thu Jun 02 11:48:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dash cam captures footage of tire striking vehicle on Conestoga Parkway" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 06:58:48 EDT 2022" data-published-date=" Thu Jun 02 06:58:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dash cam captures footage of tire striking vehicle on Conestoga Parkway" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 06:58:48 EDT 2022" data-published-date=" Thu Jun 02 06:58:48 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/dash-cam-captures-footage-of-tire-striking-vehicle-on-conestoga-parkway-1.5929143" title="Dash cam captures footage of tire striking vehicle on Conestoga Parkway" class="c-list__item__link">
                        Dash cam captures footage of tire striking vehicle on Conestoga Parkway
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">At least one vehicle was seriously damaged after being struck by a loose tire on the Conestoga Parkway in Kitchener.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/dash-cam-captures-footage-of-tire-striking-vehicle-on-conestoga-parkway-1.5929143" title="Dash cam captures footage of tire striking vehicle on Conestoga Parkway" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 06:58:48 EDT 2022" data-published-date="Thu Jun 02 06:58:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury to host three day Playing for Change in August" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 11:20:49 EDT 2022" data-published-date=" Thu Jun 02 10:20:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury to host three day Playing for Change in August" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 11:20:49 EDT 2022" data-published-date=" Thu Jun 02 10:20:35 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-to-host-three-day-playing-for-change-in-august-1.5929419" title="Sudbury to host three day Playing for Change in August" class="c-list__item__link">
                        Sudbury to host three day Playing for Change in August
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The arts, music, and golf will all come together for three days August 8-9 and 10 in Greater Sudbury in support of the Human League Association, and the Sudbury Manitoulin Children’s Foundation.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-to-host-three-day-playing-for-change-in-august-1.5929419" title="Sudbury to host three day Playing for Change in August" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929520.1654182939!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929520.1654182939!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929520.1654182939!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929520.1654182939!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929520.1654182939!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929520.1654182939!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5929520.1654182939!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5929520.1654182939!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The arts, music and golf will all come together for three days August 8-9 and 10 in Greater Sudbury in support of the Human League Association, and the Sudbury Manitoulin Children’s Foundation. File Photo pHOTO pHOTO"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 11:20:49 EDT 2022" data-published-date="Thu Jun 02 10:20:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sault residential gas leak quickly resolved" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 09:04:04 EDT 2022" data-published-date=" Thu Jun 02 08:53:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sault residential gas leak quickly resolved" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 09:04:04 EDT 2022" data-published-date=" Thu Jun 02 08:53:39 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sault-residential-gas-leak-quickly-resolved-1.5929269" title="Sault residential gas leak quickly resolved" class="c-list__item__link">
                        Sault residential gas leak quickly resolved
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sault Ste. Marie fire crews responded to a call of a natural gas leak in the 100 block of Albert Street East Wednesday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sault-residential-gas-leak-quickly-resolved-1.5929269" title="Sault residential gas leak quickly resolved" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 09:04:04 EDT 2022" data-published-date="Thu Jun 02 08:53:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Drinking water advisory issued in Greater Sudbury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 08:37:47 EDT 2022" data-published-date=" Thu Jun 02 08:36:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Drinking water advisory issued in Greater Sudbury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 08:37:47 EDT 2022" data-published-date=" Thu Jun 02 08:36:19 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/drinking-water-advisory-issued-in-greater-sudbury-1.5929252" title="Drinking water advisory issued in Greater Sudbury" class="c-list__item__link">
                        Drinking water advisory issued in Greater Sudbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Public Health Sudbury &amp; Districts issued a drinking water advisory for the area north of 514 Skead Road to 284 Old Skead Road, including streets coming off Old Skead Road in a release Wednesday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/drinking-water-advisory-issued-in-greater-sudbury-1.5929252" title="Drinking water advisory issued in Greater Sudbury" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 08:37:47 EDT 2022" data-published-date="Thu Jun 02 08:36:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These are the new rules pet owners in Winnipeg must follow July 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 11:42:21 EDT 2022" data-published-date=" Thu Jun 02 11:42:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These are the new rules pet owners in Winnipeg must follow July 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 11:42:21 EDT 2022" data-published-date=" Thu Jun 02 11:42:21 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/these-are-the-new-rules-pet-owners-in-winnipeg-must-follow-july-1-1.5929557" title="These are the new rules pet owners in Winnipeg must follow July 1" class="c-list__item__link">
                        These are the new rules pet owners in Winnipeg must follow July 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Winnipeg is bringing in new rules for pet owners covering everything from dog and cat breeding, dog daycares and feeding wildlife in the city.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/these-are-the-new-rules-pet-owners-in-winnipeg-must-follow-july-1-1.5929557" title="These are the new rules pet owners in Winnipeg must follow July 1" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1108703.1654184443!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1108703.1654184443!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1108703.1654184443!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1108703.1654184443!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1108703.1654184443!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1108703.1654184443!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.1108703.1654184443!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1108703.1654184443!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Dog and cat owners must now get a breeding permit from the city starting July 1 (CTV News Winnipeg file photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 11:42:21 EDT 2022" data-published-date="Thu Jun 02 11:42:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Some provincial campgrounds begin to open following flood-related closures" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 09:18:59 EDT 2022" data-published-date=" Thu Jun 02 09:17:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Some provincial campgrounds begin to open following flood-related closures" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 09:18:59 EDT 2022" data-published-date=" Thu Jun 02 09:17:24 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/some-provincial-campgrounds-begin-to-open-following-flood-related-closures-1.5929312" title="Some provincial campgrounds begin to open following flood-related closures" class="c-list__item__link">
                        Some provincial campgrounds begin to open following flood-related closures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Some of Manitoba’s provincial campgrounds are set to open soon following flood-related closures; however, other campground closures have been extended.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/some-provincial-campgrounds-begin-to-open-following-flood-related-closures-1.5929312" title="Some provincial campgrounds begin to open following flood-related closures" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 09:18:59 EDT 2022" data-published-date="Thu Jun 02 09:17:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-platinum-jubilee-kicks-off-with-pomp-1.5929096" title="Queen Elizabeth II&#39;s Platinum Jubilee kicks off with pomp" class="c-list__item__link">
                        Queen Elizabeth II&#39;s Platinum Jubilee kicks off with pomp
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four days of celebrations honouring Queen Elizabeth II&#39;s 70 years on the throne got underway Thursday with a display of British military traditions stretching from the days of horse and cannon to the jet age.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-platinum-jubilee-kicks-off-with-pomp-1.5929096" title="Queen Elizabeth II&#39;s Platinum Jubilee kicks off with pomp" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 12:07:22 EDT 2022" data-published-date="Thu Jun 02 04:29:21 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I don&#39;t know why the U.S. can&#39;t do the same,&#39; NFL player says of Canada&#39;s gun laws after visit to Vancouver" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 12:13:29 EDT 2022" data-published-date=" Thu Jun 02 12:13:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I don&#39;t know why the U.S. can&#39;t do the same,&#39; NFL player says of Canada&#39;s gun laws after visit to Vancouver" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 12:13:29 EDT 2022" data-published-date=" Thu Jun 02 12:13:29 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/i-don-t-know-why-the-u-s-can-t-do-the-same-nfl-player-says-of-canada-s-gun-laws-after-visit-to-vancouver-1.5929595" title="&#39;I don&#39;t know why the U.S. can&#39;t do the same,&#39; NFL player says of Canada&#39;s gun laws after visit to Vancouver" class="c-list__item__link">
                        &#39;I don&#39;t know why the U.S. can&#39;t do the same,&#39; NFL player says of Canada&#39;s gun laws after visit to Vancouver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Following a visit north of the border, an American NFL player is questioning why his home country doesn&#39;t have similar gun laws.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/i-don-t-know-why-the-u-s-can-t-do-the-same-nfl-player-says-of-canada-s-gun-laws-after-visit-to-vancouver-1.5929595" title="&#39;I don&#39;t know why the U.S. can&#39;t do the same,&#39; NFL player says of Canada&#39;s gun laws after visit to Vancouver" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929601.1654185759!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929601.1654185759!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929601.1654185759!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929601.1654185759!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5929601.1654185759!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5929601.1654185759!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5929601.1654185759!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5929601.1654185759!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Seattle Seahawks wide receiver Tyler Lockett signs autographs for fans prior to an NFL football game against the Arizona Cardinals Sunday, Jan. 9, 2022, in Glendale, Ariz. (AP Photo/Ralph Freso)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 12:13:29 EDT 2022" data-published-date="Thu Jun 02 12:13:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_1 arrested after assault with a weapon in Burnaby: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 09:31:12 EDT 2022" data-published-date=" Thu Jun 02 09:31:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_1 arrested after assault with a weapon in Burnaby: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 09:31:12 EDT 2022" data-published-date=" Thu Jun 02 09:31:12 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/1-arrested-after-assault-with-a-weapon-in-burnaby-rcmp-1.5929306" title="1 arrested after assault with a weapon in Burnaby: RCMP" class="c-list__item__link">
                        1 arrested after assault with a weapon in Burnaby: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person is in custody after an assault in Burnaby’s Westridge neighbourhood.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/1-arrested-after-assault-with-a-weapon-in-burnaby-rcmp-1.5929306" title="1 arrested after assault with a weapon in Burnaby: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 09:31:12 EDT 2022" data-published-date="Thu Jun 02 09:31:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Significant change&#39;: B.C. trails that usually see most SAR calls had no deployments over May long weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 10:43:07 EDT 2022" data-published-date=" Thu Jun 02 10:43:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Significant change&#39;: B.C. trails that usually see most SAR calls had no deployments over May long weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 10:43:07 EDT 2022" data-published-date=" Thu Jun 02 10:43:07 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/significant-change-b-c-trails-that-usually-see-most-sar-calls-had-no-deployments-over-may-long-weekend-1.5929454" title="&#39;Significant change&#39;: B.C. trails that usually see most SAR calls had no deployments over May long weekend" class="c-list__item__link">
                        &#39;Significant change&#39;: B.C. trails that usually see most SAR calls had no deployments over May long weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Search and rescue teams in B.C. say they saw a major shift over the May long weekend as the trails that typically see the most callouts required zero deployments this year.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/significant-change-b-c-trails-that-usually-see-most-sar-calls-had-no-deployments-over-may-long-weekend-1.5929454" title="&#39;Significant change&#39;: B.C. trails that usually see most SAR calls had no deployments over May long weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 10:43:07 EDT 2022" data-published-date="Thu Jun 02 10:43:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/engineer-behind-faulty-langford-highrise-loses-licence-ordered-to-pay-57-000-for-incompetence-1.5929610" title="Engineer behind faulty Langford highrise loses licence, ordered to pay $57,000 for incompetence" class="c-list__item__link">
                        Engineer behind faulty Langford highrise loses licence, ordered to pay $57,000 for incompetence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The structural engineer behind a faulty highrise apartment building in Langford, B.C., has lost his engineering licence and must pay more than $50,000 in fines and legal costs for incompetence and unprofessional conduct.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/engineer-behind-faulty-langford-highrise-loses-licence-ordered-to-pay-57-000-for-incompetence-1.5929610" title="Engineer behind faulty Langford highrise loses licence, ordered to pay $57,000 for incompetence" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4736100.1646177524!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4736100.1646177524!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4736100.1646177524!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4736100.1646177524!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4736100.1646177524!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4736100.1646177524!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4736100.1646177524!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4736100.1646177524!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The 90-unit Danbrook One building has been renamed RidgeView Place. (Victoria Real Estate Board)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 12:16:06 EDT 2022" data-published-date="Thu Jun 02 12:16:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Museum plans, Falcon&#39;s return, Horgan&#39;s F-bomb highlights of B.C. legislature session" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 12:17:01 EDT 2022" data-published-date=" Thu Jun 02 10:16:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Museum plans, Falcon&#39;s return, Horgan&#39;s F-bomb highlights of B.C. legislature session" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 12:17:01 EDT 2022" data-published-date=" Thu Jun 02 10:16:46 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/museum-plans-falcon-s-return-horgan-s-f-bomb-highlights-of-b-c-legislature-session-1.5929422" title="Museum plans, Falcon&#39;s return, Horgan&#39;s F-bomb highlights of B.C. legislature session" class="c-list__item__link">
                        Museum plans, Falcon&#39;s return, Horgan&#39;s F-bomb highlights of B.C. legislature session
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">British Columbia politicians head to their home ridings today after a four-month spring legislature session where health, affordability and the NDP government&#39;s plan to rebuild the provincial museum were dominant issues.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/museum-plans-falcon-s-return-horgan-s-f-bomb-highlights-of-b-c-legislature-session-1.5929422" title="Museum plans, Falcon&#39;s return, Horgan&#39;s F-bomb highlights of B.C. legislature session" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 12:17:01 EDT 2022" data-published-date="Thu Jun 02 10:16:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Family alleges racist treatment at Nanaimo hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 02 10:25:15 EDT 2022" data-published-date=" Wed Jun 01 18:49:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Family alleges racist treatment at Nanaimo hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 02 10:25:15 EDT 2022" data-published-date=" Wed Jun 01 18:49:50 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/family-alleges-racist-treatment-at-nanaimo-hospital-1.5928623" title="Family alleges racist treatment at Nanaimo hospital" class="c-list__item__link">
                        Family alleges racist treatment at Nanaimo hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Indigenous woman claims her husband was mistreated while staying at Nanaimo General Hospital, and she fears his treatment is a sign of ongoing systemic racism in B.C.&#39;s health-care system.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/family-alleges-racist-treatment-at-nanaimo-hospital-1.5928623" title="Family alleges racist treatment at Nanaimo hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 02 10:25:15 EDT 2022" data-published-date="Wed Jun 01 18:49:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Edmonton, Edmonton";
                _sf_async_config.authors = "Alex Antoneshyn";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                "\/edmonton\/st\u002D\u002Dalbert\u002Dtransit\u002Duser\u002Djumped\u002Dtwice\u002Dby\u002Dsame\u002Dgroup\u002D\u002Drcmp",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Alex Antoneshyn");
                        Tracking.setValue(4,"1687631325");
                        trackContent(false, "St. Albert transit user jumped twice by same group: RCMP");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
