
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing | CTV News</title>
    

    
        <meta name="description" content="A group of 10 adjacent houses along Scona Road is going up for sale, in a move that often attracts a developer interested in building higher-density housing in the area."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/12-5-m-price-tag-for-scona-road-homes-being-sold-as-a-group-potential-for-higher-density-housing-1.5859445"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/4/12/1_5859445.amp.html"/>

    <meta itemprop="name" content="$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing"/>
    <meta itemprop="description" content="A group of 10 adjacent houses along Scona Road is going up for sale, in a move that often attracts a developer interested in building higher-density housing in the area."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/12-5-m-price-tag-for-scona-road-homes-being-sold-as-a-group-potential-for-higher-density-housing-1.5859445"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/12/scona-road-homes-1-5859480-1649803007947.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/12/scona-road-homes-1-5859480-1649803007947.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing"/>
    <meta property="og:description" content="A group of 10 adjacent houses along Scona Road is going up for sale, in a move that often attracts a developer interested in building higher-density housing in the area."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/12-5-m-price-tag-for-scona-road-homes-being-sold-as-a-group-potential-for-higher-density-housing-1.5859445"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/12/scona-road-homes-1-5859480-1649803007947.jpg"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/12-5-m-price-tag-for-scona-road-homes-being-sold-as-a-group-potential-for-higher-density-housing-1.5859445"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A group of 10 adjacent houses along Scona Road is going up for sale, in a move that often attracts a developer interested in building higher-density housing in the area."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/12/scona-road-homes-1-5859480-1649803007947.jpg"/>

    <meta itemprop="headline" content="$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing"/>
    <meta itemprop="datePublished" content="2022-04-12T18:38:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-04-12T18:38:59.000-04:00"/>
    <meta property="article:published_time" content="2022-04-12T18:38:00.000-04:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing",
    "description": "A group of 10 adjacent houses along Scona Road is going up for sale, in a move that often attracts a developer interested in building higher-density housing in the area.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Steven Dyer","sameAs":"https://edmonton.ctvnews.ca/steven-dyer-1.4588971"},{"@type":"Person","name":"Steven Dyer"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/12/scona-road-homes-1-5859480-1649803007947.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/12-5-m-price-tag-for-scona-road-homes-being-sold-as-a-group-potential-for-higher-density-housing-1.5859445",
    "datePublished": "2022-04-12T18:38:00.000-04:00",
    "dateModified": "2022-04-12T18:38:59.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing";
              articleDetails = {
                "author": "Steven Dyer",
                "title": articleTitle,
                "id": "1.5859445"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/4/12/scona-road-homes-being-sold-as-a-group--potential-for-higher-den">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/covid-19" title="COVID-19 in Alberta" aria-label="COVID-19 in Alberta">COVID-19 in Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/northern-alberta" title="Northern Alberta" aria-label="Northern Alberta">Northern Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-from-the-legislature" title="Alberta Legislature" aria-label="Alberta Legislature">Alberta Legislature</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/city-hall" title="City Hall" aria-label="City Hall">City Hall</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-yeg-buzz" title="CTV YEG BUZZ" aria-label="CTV YEG BUZZ">CTV YEG BUZZ</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/newslinks" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/12/scona-road-houses-1-5859683-1649809794680.jpg&#34;,&#34;title&#34;:&#34;Rare real estate opportunity&#34;,&#34;axisId&#34;:&#34;2421191&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/4/12/scona-road-houses-1-5859683-1649809794680.jpg" video-player-configs="ctvedmonton-jwt/autoplay-off.json" video-player-on-configs="ctvedmonton-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Steven Dyer" content='[{&#34;firstName&#34;:&#34;Steven&#34;,&#34;lastName&#34;:&#34;Dyer&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/steven-dyer-1.4588971&#34;,&#34;twitter&#34;:&#34;TheStevenDyer&#34;,&#34;polopolyID&#34;:&#34;1.4588971&#34;,&#34;jobTitle&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="April 12, 2022 6:38 p.m. EST" fallback-updated-date="April 12, 2022 6:38 p.m. EST" published-date="Tue Apr 12 18:38:00 EDT 2022" updated-date="Tue Apr 12 18:38:59 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A group of 10 adjacent houses along Scona Road is going up for sale, in a move that often attracts a developer interested in building higher-density housing in the area.</p>
<p>
	The houses are owned by a small group of people and some are currently rented out as affordable, low-income housing. The listing price for all 10 houses is $12.5 million.</p>
<p>
	“We actually didn’t find out until we got the news article sent to us by another neighbour, woke up in the morning to it, and we’re like, what the heck is going on,” said Jessica Keith, who lives in one of the houses up for sale.</p>
<p>
	Some of the houses in the group near 93 Avenue are over 130 years old. Keith said her landlord was recently told that one of the houses was six years away from being condemned.</p>
<p>
	“There’s so many structural issues with the houses and there’s no way we can fix them unfortunately, just due to age and everything else they have to be completely demolished,” said Keith.</p>
<p>
	She and her roommate Lexus Harding are sad the century-old homes are being torn down.</p>
<p>
	“You get to meet some amazing neighbours. It feels like home, it feels like family and it’s going to be weird not to live here,” said Keith.</p>
<p>
	“To see such a beautiful area demolished and to have so much history… the stories you could tell and the history in these buildings is irreplaceable.”</p>
<p>
	She added that the house they currently live in was previously used as safe housing for women fleeing abusive relationships.</p>
<h2>
	GROUP SALES COULD BECOME MORE COMMON</h2>
<p>
	Properties being sold in groups to a developer isn’t very common in Edmonton, but it could start to be, according to a real estate consultant in Vancouver.</p>
<p>
	“I predict that in five years as you (Edmonton) slowly start to make better use of your land and support alternative forms of housing… in many instances it will make sense to rezone single-family lots for that purpose,” said Michael Geller.</p>
<p>
	Due to the mountains, ocean and agricultural land around Vancouver, the city is starting to rezone more single-family homes into higher-density housing, according to Geller.</p>
<p>
	“When I’m in Edmonton and I drive down arterial or busy streets, I see opportunities where it would make sense to perhaps build townhouses or apartments in that location and the value of the land is greater if that single family lot is used for an apartment building.”</p>
<p>
	Changes like this require a rezoning permit from the City.</p>
<p>
	“Often there will be an official community plan which indicated that the planning department and the council are willing to support higher density housing in that area,” said Geller.</p>
<p>
	He also believes that Edmonton will see low-rise apartments being bought, torn down and turned into high-rise buildings.</p>
<p>
	“Ultimately, it’s wonderful when the owners can agree and offer their properties for sale… but one of the problems we often have if there’s always one or two people who think if they hold out the longest, they’ll get a higher price than everybody else,” said Geller.</p>
<p>
	The solution to that, according to Geller, is that developer purchasing the properties follows the favoured nation approach. It means the buyer will pay each owner the same amount they agree to pay the last owner they make a deal with.</p>
<p>
	“So if that holdout wants too much money, then everybody else may suffer because the developer will not proceed.”</p>
<p>
	The tenants in the Scona Road houses will have the remainder of their lease honoured and were told they could get a year or more on their lease, depending on how long it takes to sell the properties.</p>
<p>
	<em>With files from CTV News Edmonton’s Joe Scarpelli</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/12/scona-road-homes-1-5859480-1649803007947.jpg&#34;,&#34;description&#34;:&#34;A group of adjacent houses along Scona Road is being put up for sale. Monday, April 11, 2022 (CTV News Edmonton)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Oilers owner seeking rezoning for Village at Ice District north of Rogers Place&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/oilers-owner-seeking-rezoning-for-village-at-ice-district-north-of-rogers-place-1.5855030&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;We will focus on people&#39;: Alberta releases 10-year strategy for affordable housing&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/we-will-focus-on-people-alberta-releases-10-year-strategy-for-affordable-housing-1.5647418&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;North Glenora residents concerned with planned housing developments &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/north-glenora-residents-concerned-with-planned-housing-developments-1.5515414&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Trudeau in Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2421193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859746.1649811721!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The prime minister was in Edmonton boosting support for the federal budget. CTV News Edmonton’s Chelan Skulski reports.&#34;},{&#34;videoTitle&#34;:&#34;COVID-19 cases rising across Canada&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2421208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859714.1649810875!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A more transmissible variant of Omicron is being blamed for an increase in COVID-19 cases. CTV News Edmonton’s Matt Woodman reports.&#34;},{&#34;videoTitle&#34;:&#34;Power Play: Conservative Party\u0027s path forward&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2407726&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5830154.1647987636!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nanos Research poll found Canadians believe a socially progressive Conservative Party would be more appealing.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Tuesday, April 12, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2416376&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Flair expanding flights while under review&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2421202&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859708.1649810693!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Flair Airlines is expanding non-stop flights while the carrier’s licence is under review. CTV News Edmonton’s Amanda Anderson reports.&#34;},{&#34;videoTitle&#34;:&#34;Rare real estate opportunity&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2421191&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859683.1649809744!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of 10 homes along Scona Road is for sale for $12.5 million. CTV News Edmonton’s Joe Scarpelli reports.&#34;},{&#34;videoTitle&#34;:&#34;Witness: Smoke began \u0027engulfing\u0027 the subway car&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2420799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5858711.1649776966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A passenger on one of the New York City subway trains describes what he saw when smoke began engulfing the car he was in.&#34;},{&#34;videoTitle&#34;:&#34;This Alta. couple has a pet goat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2176740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5378740.1617843924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dill, a Nigerian Dwarf goat, is drawing a lot of stares in a small town east of Edmonton. Touria Izri has more.&#34;},{&#34;videoTitle&#34;:&#34;Local restaurant gets national spotlight&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2165036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5355898.1616288521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Battista’s Calzone cracked the list of Yelp’s Canada’s Top 100 Places to Eat in 2021.&#34;},{&#34;videoTitle&#34;:&#34;A unique way to boost business on 124 Street&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2205640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5435690.1621471580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Local restaurant owners hope 124 Street Bingo can help boost sales to get them through the third wave of the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Councillors offering micro grants&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2421205&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859752.1649811750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two city councillors are giving residents the chance to improve their neighbourhoods. CTV News Edmonton’s Jeremy Thompson reports.&#34;},{&#34;videoTitle&#34;:&#34;Edmonton’s drug decriminalization&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2421200&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859712.1649810840!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The prime minister said his government would welcome Edmonton\u0027s application to decriminalize possession of small amounts of illegal drugs.&#34;},{&#34;videoTitle&#34;:&#34;Calgary family victimized by burglars&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2419893&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5856848.1649678189!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tyson Fedor has the story of a northwest Calgary family whose home was broken into in broad daylight.&#34;},{&#34;videoTitle&#34;:&#34;U of A program helps local businesses&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2178726&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5382053.1618016084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A University of Alberta partnership is helping more local companies better their digital and e-commerce presence.&#34;},{&#34;videoTitle&#34;:&#34;Set-up underway for Imagine Van Gogh exhibit&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2162784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5351844.1616029880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The highly anticipated tech exhibit opens March 27 at the Expo Centre. CTV Edmonton’s Graham Neil reports.&#34;},{&#34;videoTitle&#34;:&#34;Man goes viral for display of generosity&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2420433&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5858409.1649764268!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A video of a man experiencing homelessness has gone viral after he gave away what little money he had. CTV Windsor’s Sijia Liu explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Shooting on N.Y. subway&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2421276&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859842.1649816861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New York City police search for a suspect who open fired, injuring at least 10 people on a subway train. Richard Madan reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Monday, April 11, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2416379&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;WxBlast: April 12&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2421182&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859678.1649809321!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three more days with highs below zero in #yeg. We’ll (again) wake up to wind chills near -20 on Wednesday and a high around -5 in the afternoon (feeling closer to -10). When does it FINALLY start to warm back up? Here’s your Tuesday WxBlast video:&#34;},{&#34;videoTitle&#34;:&#34;Several hospitalized after Gastown fire&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2420590&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5857520.1649703796!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Dozens are displaced, at least five are in hospital, and some haven\u0027t been accounted for after a fire tore through a downtown building.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Extremely worried&#39; about opioids, Trudeau welcomes Edmonton drug decriminalization pitch" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 15:18:25 EDT 2022" data-published-date=" Tue Apr 12 15:18:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Extremely worried&#39; about opioids, Trudeau welcomes Edmonton drug decriminalization pitch" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 15:18:25 EDT 2022" data-published-date=" Tue Apr 12 15:18:25 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/extremely-worried-about-opioids-trudeau-welcomes-edmonton-drug-decriminalization-pitch-1.5859139" title="&#39;Extremely worried&#39; about opioids, Trudeau welcomes Edmonton drug decriminalization pitch" class="c-list__item__link">
                        &#39;Extremely worried&#39; about opioids, Trudeau welcomes Edmonton drug decriminalization pitch
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/extremely-worried-about-opioids-trudeau-welcomes-edmonton-drug-decriminalization-pitch-1.5859139" title="&#39;Extremely worried&#39; about opioids, Trudeau welcomes Edmonton drug decriminalization pitch" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859140.1649790246!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859140.1649790246!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859140.1649790246!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859140.1649790246!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859140.1649790246!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859140.1649790246!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859140.1649790246!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859140.1649790246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau announces Budget 2022 tax cuts for small businesses, in Edmonton on Tuesday April 12, 2022. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_U.S. senator backs Alberta premier in energy security partnership" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 21:06:00 EDT 2022" data-published-date=" Tue Apr 12 19:17:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_U.S. senator backs Alberta premier in energy security partnership" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 21:06:00 EDT 2022" data-published-date=" Tue Apr 12 19:17:36 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/u-s-senator-backs-alberta-premier-in-energy-security-partnership-1.5859575" title="U.S. senator backs Alberta premier in energy security partnership" class="c-list__item__link">
                        U.S. senator backs Alberta premier in energy security partnership
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/u-s-senator-backs-alberta-premier-in-energy-security-partnership-1.5859575" title="U.S. senator backs Alberta premier in energy security partnership" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5716348.1640156491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5716348.1640156491!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5716348.1640156491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5716348.1640156491!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5716348.1640156491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5716348.1640156491!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5716348.1640156491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5716348.1640156491!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sen. Joe Manchin, D-W.Va., walks to a caucus lunch at the Capitol in Washington, Dec. 17, 2021. (AP Photo/J. Scott Applewhite, file)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 15:02:40 EDT 2022" data-published-date=" Tue Apr 12 15:02:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 15:02:40 EDT 2022" data-published-date=" Tue Apr 12 15:02:40 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/beyond-negligent-health-experts-critical-of-leadership-on-sixth-covid-wave-1.5859121" title="&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__link">
                        &#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/beyond-negligent-health-experts-critical-of-leadership-on-sixth-covid-wave-1.5859121" title="&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859137.1649790067!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859137.1649790067!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859137.1649790067!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859137.1649790067!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859137.1649790067!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859137.1649790067!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859137.1649790067!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859137.1649790067!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jars full of empty COVID-19 vaccine vials are shown as a pharmacist works behind the counter at the Junction Chemist pharmacy during the COVID-19 pandemic in Toronto on Wednesday, April 6, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police seek fourth suspect in March &#39;mass shooting event&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 22:03:32 EDT 2022" data-published-date=" Tue Apr 12 22:03:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police seek fourth suspect in March &#39;mass shooting event&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 22:03:32 EDT 2022" data-published-date=" Tue Apr 12 22:03:32 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/police-seek-fourth-suspect-in-march-mass-shooting-event-1.5859824" title="Police seek fourth suspect in March &#39;mass shooting event&#39;" class="c-list__item__link">
                        Police seek fourth suspect in March &#39;mass shooting event&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/police-seek-fourth-suspect-in-march-mass-shooting-event-1.5859824" title="Police seek fourth suspect in March &#39;mass shooting event&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859826.1649815259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859826.1649815259!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859826.1649815259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859826.1649815259!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859826.1649815259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859826.1649815259!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859826.1649815259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859826.1649815259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Edmonton police are trying to identify the man seen in these surveillance images. (Source: EPS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 07:14:19 EDT 2022" data-published-date=" Wed Apr 13 07:14:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 07:14:19 EDT 2022" data-published-date=" Wed Apr 13 07:14:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/some-canadians-experiencing-different-symptoms-after-getting-covid-19-twice-1.5859963" title="Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__link">
                        Some Canadians experiencing different symptoms after getting COVID-19 twice
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/some-canadians-experiencing-different-symptoms-after-getting-covid-19-twice-1.5859963" title="Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In this stock photo, a person is seen holding a thermometer. (Polina Tankilevitch / Pexels.com)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 07:49:53 EDT 2022" data-published-date=" Tue Apr 12 13:17:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 07:49:53 EDT 2022" data-published-date=" Tue Apr 12 13:17:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadians-with-mortgages-brace-for-big-bank-of-canada-rate-hike-1.5858926" title="Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__link">
                        Canadians with mortgages brace for big Bank of Canada rate hike
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/business/canadians-with-mortgages-brace-for-big-bank-of-canada-rate-hike-1.5858926" title="Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5858940.1649852497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5858940.1649852497!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5858940.1649852497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5858940.1649852497!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5858940.1649852497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5858940.1649852497!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5858940.1649852497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5858940.1649852497!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Governor of the Bank of Canada Tiff Macklem in Ottawa, on Dec. 15, 2021. (Justin Tang / THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 18:38:59 EDT 2022" data-published-date=" Tue Apr 12 18:38:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 18:38:59 EDT 2022" data-published-date=" Tue Apr 12 18:38:59 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/12-5-m-price-tag-for-scona-road-homes-being-sold-as-a-group-potential-for-higher-density-housing-1.5859445" title="$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing" class="c-list__item__link">
                        $12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/12-5-m-price-tag-for-scona-road-homes-being-sold-as-a-group-potential-for-higher-density-housing-1.5859445" title="$12.5-M price tag for Scona Road homes being sold as a group, potential for higher-density housing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859480.1649802914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859480.1649802914!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859480.1649802914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859480.1649802914!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859480.1649802914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859480.1649802914!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859480.1649802914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859480.1649802914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A group of adjacent houses along Scona Road is being put up for sale. Monday, April 11, 2022 (CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Blood sport:&#39; Observers say purported emails suggest decline of Alberta politics" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 22:14:29 EDT 2022" data-published-date=" Tue Apr 12 22:10:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Blood sport:&#39; Observers say purported emails suggest decline of Alberta politics" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 22:14:29 EDT 2022" data-published-date=" Tue Apr 12 22:10:33 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/blood-sport-observers-say-purported-emails-suggest-decline-of-alberta-politics-1.5859828" title="&#39;Blood sport:&#39; Observers say purported emails suggest decline of Alberta politics" class="c-list__item__link">
                        &#39;Blood sport:&#39; Observers say purported emails suggest decline of Alberta politics
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/blood-sport-observers-say-purported-emails-suggest-decline-of-alberta-politics-1.5859828" title="&#39;Blood sport:&#39; Observers say purported emails suggest decline of Alberta politics" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859834.1649815592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859834.1649815592!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859834.1649815592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859834.1649815592!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859834.1649815592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859834.1649815592!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859834.1649815592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859834.1649815592!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Former Alberta justice minister Jonathan Denis speaks in Edmonton, on Aug. 7, 2014. (THE CANADIAN PRESS/Jason Franson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Trudeau in Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2421193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859746.1649811721!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The prime minister was in Edmonton boosting support for the federal budget. CTV News Edmonton’s Chelan Skulski reports.&#34;},{&#34;videoTitle&#34;:&#34;Councillors offering micro grants&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2421205&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859752.1649811750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two city councillors are giving residents the chance to improve their neighbourhoods. CTV News Edmonton’s Jeremy Thompson reports.&#34;},{&#34;videoTitle&#34;:&#34;Flair expanding flights while under review&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2421202&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859708.1649810693!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Flair Airlines is expanding non-stop flights while the carrier’s licence is under review. CTV News Edmonton’s Amanda Anderson reports.&#34;},{&#34;videoTitle&#34;:&#34;Edmonton’s drug decriminalization&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2421200&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859712.1649810840!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The prime minister said his government would welcome Edmonton\u0027s application to decriminalize possession of small amounts of illegal drugs.&#34;},{&#34;videoTitle&#34;:&#34;COVID-19 cases rising across Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2421208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859714.1649810875!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A more transmissible variant of Omicron is being blamed for an increase in COVID-19 cases. CTV News Edmonton’s Matt Woodman reports.&#34;},{&#34;videoTitle&#34;:&#34;Rare real estate opportunity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2421191&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859683.1649809744!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of 10 homes along Scona Road is for sale for $12.5 million. CTV News Edmonton’s Joe Scarpelli reports.&#34;},{&#34;videoTitle&#34;:&#34;Using light to sanitize objects&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2421197&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859693.1649809899!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The U of A and a Calgary company teamed up to help stop the spread of COVID-19 with UV light. CTV News Edmonton’s Jessica Robb reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027All I saw was smoke and people running\u0027: Shooting witness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5858707&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859206.1649793048!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;At least 10 shot on N.Y. subway train&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5858581&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859842.1649816861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New York City police search for a suspect who open fired, injuring at least 10 people on a subway train. Richard Madan reports.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau in Edmonton to promote budget&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2420945&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859075.1649787946!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau is in Edmonton on Tuesday to promote the federal budget tabled last week.&#34;},{&#34;videoTitle&#34;:&#34;Attempted child kidnapping in Fla. captured on video&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5858667&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5858686.1649776126!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Charest, Poilievre trade barbs as leadership race heats up&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5666987&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5857870.1649716100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Cold until the weekend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2420746&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5858634.1649774049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tuesday is the coldest day of the week, feeling like -17 C with the wind chill in the morning.&#34;},{&#34;videoTitle&#34;:&#34;Homeless man gives away last loonie, then receives big gift&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5858397&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5858409.1649764268!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A video of a man experiencing homelessness has gone viral after he gave away what little money he had. CTV Windsor\u0027s Sijia Liu explains.&#34;},{&#34;videoTitle&#34;:&#34;Officials probing cause of Vancouver fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5857340&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859846.1649817118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vancouver officials have begun to investigate what started the large fire in the Gastown neighbourhood. Melanie Nagy reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 07:14:19 EDT 2022" data-published-date=" Wed Apr 13 07:14:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 07:14:19 EDT 2022" data-published-date=" Wed Apr 13 07:14:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/some-canadians-experiencing-different-symptoms-after-getting-covid-19-twice-1.5859963" title="Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__link">
                        Some Canadians experiencing different symptoms after getting COVID-19 twice
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadians who have been infected twice with COVID-19 continue to experience a wide array of symptoms. According to experts, it remains difficult to predict whether reinfection with the Omicron variant will produce milder or more severe disease.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/some-canadians-experiencing-different-symptoms-after-getting-covid-19-twice-1.5859963" title="Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859973.1649848033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In this stock photo, a person is seen holding a thermometer. (Polina Tankilevitch / Pexels.com)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 07:14:19 EDT 2022" data-published-date="Wed Apr 13 07:14:19 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 07:49:53 EDT 2022" data-published-date=" Tue Apr 12 13:17:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 07:49:53 EDT 2022" data-published-date=" Tue Apr 12 13:17:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadians-with-mortgages-brace-for-big-bank-of-canada-rate-hike-1.5858926" title="Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__link">
                        Canadians with mortgages brace for big Bank of Canada rate hike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Bank of Canada is gearing up to announce its next move on interest rates this Wednesday, with Bay Street forecasters expecting a 50 basis-point increase to put Canadians with variable rate mortgages on edge and keep some prospective homebuyers on the sidelines.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadians-with-mortgages-brace-for-big-bank-of-canada-rate-hike-1.5858926" title="Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 07:49:53 EDT 2022" data-published-date="Tue Apr 12 13:17:14 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police hunt gunman who wounded 10 in Brooklyn subway attack" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 08:03:14 EDT 2022" data-published-date=" Wed Apr 13 01:34:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police hunt gunman who wounded 10 in Brooklyn subway attack" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 08:03:14 EDT 2022" data-published-date=" Wed Apr 13 01:34:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/police-hunt-gunman-who-wounded-10-in-brooklyn-subway-attack-1.5859918" title="Police hunt gunman who wounded 10 in Brooklyn subway attack" class="c-list__item__link">
                        Police hunt gunman who wounded 10 in Brooklyn subway attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police continued to hunt Wednesday for the gunman who opened fire on a subway train in Brooklyn, an attack that left 10 people shot and once again interrupted New York City&#39;s long journey to post-pandemic normalcy.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/police-hunt-gunman-who-wounded-10-in-brooklyn-subway-attack-1.5859918" title="Police hunt gunman who wounded 10 in Brooklyn subway attack" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 08:03:14 EDT 2022" data-published-date="Wed Apr 13 01:34:19 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 15:02:40 EDT 2022" data-published-date=" Tue Apr 12 15:02:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 15:02:40 EDT 2022" data-published-date=" Tue Apr 12 15:02:40 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/beyond-negligent-health-experts-critical-of-leadership-on-sixth-covid-wave-1.5859121" title="&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__link">
                        &#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">COVID-19 infections are soaring and hospitalizations are rising in many parts of Canada, but with most regions sticking with relaxed protective measures while providing less data and fewer updates, some medical experts are critical of how the sixth wave of the pandemic is being managed.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/beyond-negligent-health-experts-critical-of-leadership-on-sixth-covid-wave-1.5859121" title="&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 15:02:40 EDT 2022" data-published-date="Tue Apr 12 15:02:40 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Family, police appeal for help in daughter&#39;s kidnapping from Wasaga Beach, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 15:37:15 EDT 2022" data-published-date=" Tue Apr 12 15:37:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Family, police appeal for help in daughter&#39;s kidnapping from Wasaga Beach, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 15:37:15 EDT 2022" data-published-date=" Tue Apr 12 15:37:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/family-police-appeal-for-help-in-daughter-s-kidnapping-from-wasaga-beach-ont-1.5859174" title="Family, police appeal for help in daughter&#39;s kidnapping from Wasaga Beach, Ont." class="c-list__item__link">
                        Family, police appeal for help in daughter&#39;s kidnapping from Wasaga Beach, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three months after being dragged barefoot from a home in Wasaga Beach, Ont., police are appealing to the public for information in the abduction of 37-year-old Elnaz Hajtamiri.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/family-police-appeal-for-help-in-daughter-s-kidnapping-from-wasaga-beach-ont-1.5859174" title="Family, police appeal for help in daughter&#39;s kidnapping from Wasaga Beach, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 15:37:15 EDT 2022" data-published-date="Tue Apr 12 15:37:15 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Toronto police charge man with murder after random shootings of two &#39;completely innocent&#39; men" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 15:29:45 EDT 2022" data-published-date=" Tue Apr 12 10:14:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Toronto police charge man with murder after random shootings of two &#39;completely innocent&#39; men" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 15:29:45 EDT 2022" data-published-date=" Tue Apr 12 10:14:05 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-police-charge-man-with-murder-after-random-shootings-of-two-completely-innocent-men-1.5858590" title="Toronto police charge man with murder after random shootings of two &#39;completely innocent&#39; men" class="c-list__item__link">
                        Toronto police charge man with murder after random shootings of two &#39;completely innocent&#39; men
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have arrested a man they say is responsible for a pair of random shootings in Toronto that killed two &#39;completely innocent&#39; men just going about their lives.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-police-charge-man-with-murder-after-random-shootings-of-two-completely-innocent-men-1.5858590" title="Toronto police charge man with murder after random shootings of two &#39;completely innocent&#39; men" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 15:29:45 EDT 2022" data-published-date="Tue Apr 12 10:14:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gilbert Gottfried, standup comic and actor, dies at 67" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 17:23:49 EDT 2022" data-published-date=" Tue Apr 12 15:57:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gilbert Gottfried, standup comic and actor, dies at 67" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 17:23:49 EDT 2022" data-published-date=" Tue Apr 12 15:57:57 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/gilbert-gottfried-standup-comic-and-actor-dies-at-67-1.5859177" title="Gilbert Gottfried, standup comic and actor, dies at 67" class="c-list__item__link">
                        Gilbert Gottfried, standup comic and actor, dies at 67
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gilbert Gottfried, the actor and legendary standup comic known for his raw, scorched voice and crude jokes, has died. He was 67.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/gilbert-gottfried-standup-comic-and-actor-dies-at-67-1.5859177" title="Gilbert Gottfried, standup comic and actor, dies at 67" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 17:23:49 EDT 2022" data-published-date="Tue Apr 12 15:57:57 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These &#39;forever chemicals&#39; may be connected to an increased risk of onset diabetes in middle-aged women: study" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 07:57:29 EDT 2022" data-published-date=" Tue Apr 12 20:24:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These &#39;forever chemicals&#39; may be connected to an increased risk of onset diabetes in middle-aged women: study" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 07:57:29 EDT 2022" data-published-date=" Tue Apr 12 20:24:23 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/these-forever-chemicals-may-be-connected-to-an-increased-risk-of-onset-diabetes-in-middle-aged-women-study-1.5859667" title="These &#39;forever chemicals&#39; may be connected to an increased risk of onset diabetes in middle-aged women: study" class="c-list__item__link">
                        These &#39;forever chemicals&#39; may be connected to an increased risk of onset diabetes in middle-aged women: study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Exposure to a common group of chemicals thought to last almost forever may be connected to an increased risk of diabetes for middle-aged women, according to a new study.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/these-forever-chemicals-may-be-connected-to-an-increased-risk-of-onset-diabetes-in-middle-aged-women-study-1.5859667" title="These &#39;forever chemicals&#39; may be connected to an increased risk of onset diabetes in middle-aged women: study" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 07:57:29 EDT 2022" data-published-date="Tue Apr 12 20:24:23 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/don-martin-the-personal-antipathy-between-charest-and-poilievre-is-damaging-the-conservatives-beyond-repair-1.5858955" title="Don Martin: The personal antipathy between Charest and Poilievre is damaging the Conservatives beyond repair" class="c-list__item__link">
                        Don Martin: The personal antipathy between Charest and Poilievre is damaging the Conservatives beyond repair
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The sorry state of the race to become Canada’s Official Opposition Leader, traditionally a launch pad to the prime minister’s title, is antagonistically personal to a level I’ve never seen before, writes Don Martin in an exclusive opinion column for CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/don-martin-the-personal-antipathy-between-charest-and-poilievre-is-damaging-the-conservatives-beyond-repair-1.5858955" title="Don Martin: The personal antipathy between Charest and Poilievre is damaging the Conservatives beyond repair" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 13:37:13 EDT 2022" data-published-date="Tue Apr 12 13:37:13 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/an-ontario-boy-got-hit-in-the-face-with-a-puck-at-an-nhl-game-then-he-got-an-unforgettable-surprise-1.5857723&#34;,&#34;title&#34;:&#34;An Ontario boy got hit in the face with a puck at an NHL game. Then he got an \u0027unforgettable\u0027 surprise&#34;,&#34;description&#34;:&#34;An Ontario boy took a puck to the face during his first NHL game in Toronto on Saturday. What happened next, he called an \u0027unforgettable\u0027 surprise.&#34;,&#34;author&#34;:&#34;Scott Lightfoot&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5857789.1649712988!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hunter with Nicholas Suzuki of the Montreal Canadians. (Handout provided by the Beauparlant family)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 11, 2022, 5:22:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 11, 2022, 5:22:38 PM&#34;,&#34;guid&#34;:&#34;1_5857723&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-man-rescues-otter-trapped-in-pool-using-legendary-log-1.5855667&#34;,&#34;title&#34;:&#34;B.C. man rescues otter trapped in pool using \u0027legendary\u0027 log&#34;,&#34;description&#34;:&#34;The otter had become trapped in a nearly empty pool at the beach house the family was renting for a reunion.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855672.1649533722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The otter was able to escape once Theo brought a log for it to climb. (Lindsey Macdonald and Dawn Dalmida)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 9, 2022, 3:49:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 9, 2022, 4:03:17 PM&#34;,&#34;guid&#34;:&#34;1_5855667&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/this-ottawa-home-sold-for-more-than-800-000-over-asking-1.5854407&#34;,&#34;title&#34;:&#34;This Ottawa home sold for more than $800,000 over asking&#34;,&#34;description&#34;:&#34;An Ottawa home has sold for more than $800,000 above its asking price, a potentially record-breaking purchase.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5854410.1649441513!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A home at 130 Dufferin Road in New Edinburgh sold for more than $3.1 million after it was listed for $2.3 million. (Dave Charbonneau/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 8, 2022, 2:27:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 8, 2022, 2:27:30 PM&#34;,&#34;guid&#34;:&#34;1_5854407&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/our-lobsters-are-gold-plated-now-atlantic-canada-lobster-exports-prices-soar-1.5856119&#34;,&#34;title&#34;:&#34;\u0027Our lobsters are gold plated now\u0027: Atlantic Canada lobster exports, prices soar&#34;,&#34;description&#34;:&#34;For many, summer in the Maritimes would not be complete without fresh lobster. But locals and tourists alike could have to shell out more for the crustaceans as prices reach historic highs.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5856121.1649600238!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this file photo, a 3.5 pound lobster is held by a dealer at Cape Porpoise in Kennebunkport, Maine. (AP Photo/Robert F. Bukaty)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 10, 2022, 10:24:48 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 10, 2022, 5:55:02 PM&#34;,&#34;guid&#34;:&#34;1_5856119&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/i-finally-felt-seen-new-movie-tells-the-story-of-wife-s-efforts-to-clear-steven-truscott-s-name-1.5854654&#34;,&#34;title&#34;:&#34;\u0027I finally felt seen:\u0027 New movie tells the story of wife\u0027s efforts to clear Steven Truscott\u0027s name&#34;,&#34;description&#34;:&#34;The story of the fight to clear Steven Truscott\u0027s name is now being told on the big screen – but this time it\u0027s from his wife\u0027s perspective.&#34;,&#34;author&#34;:&#34;Krista Simpson&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5854681.1649450565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Steven and Marlene Truscott.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 8, 2022, 4:56:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 8, 2022, 7:05:30 PM&#34;,&#34;guid&#34;:&#34;1_5854654&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/this-ontario-township-is-launching-a-4-day-work-week-pilot-project-1.5854511&#34;,&#34;title&#34;:&#34;This Ontario township is launching a 4-day work-week pilot project&#34;,&#34;description&#34;:&#34;The Township of Springwater is launching a new pilot program to improve the work-life balance of its employees.&#34;,&#34;author&#34;:&#34;Jonathan Guignard&#34;,&#34;creditLine&#34;:&#34;Operations Floater&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5741589.1642272509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;FILE - A woman is seen working at a computer. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 8, 2022, 3:15:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 11, 2022, 4:49:59 PM&#34;,&#34;guid&#34;:&#34;1_5854511&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/jeopardy-champion-mattea-roach-continues-streak-winnings-hit-80-400-1.5853970&#34;,&#34;title&#34;:&#34;Jeopardy! champion Mattea Roach continues streak; winnings hit $80,400&#34;,&#34;description&#34;:&#34;Nova Scotia’s Mattea Roach has now won over $80,000 as she continues her winning streak on Jeopardy!&#34;,&#34;author&#34;:&#34;Andrea Jerrett&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853988.1649429305!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jeopardy! champion Mattea Roach has now won $80,400 on the game show after three days. (Jeopardy!)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 8, 2022, 10:50:04 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 8, 2022, 11:02:37 AM&#34;,&#34;guid&#34;:&#34;1_5853970&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-lit-on-contact-canada-s-oldest-grain-elevator-burns-down-1.5852951&#34;,&#34;title&#34;:&#34;\u0027It lit on contact\u0027: Canada\u0027s oldest grain elevator burns down&#34;,&#34;description&#34;:&#34;A grain elevator that was considered the oldest still-standing grain elevator in Canada, burned to the ground in Elva, Man. earlier this week.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5852955.1649370937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Lake of the Woods Milling Company grain elevator, which dates back to 1897, burns on April 5, 2022. (Submitted photo: Facebook - The Den Authentic Barnwood)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 7, 2022, 5:08:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 7, 2022, 5:29:06 PM&#34;,&#34;guid&#34;:&#34;1_5852951&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/nova-scotia-hockey-player-named-finalist-for-nhl-s-willie-o-ree-award-1.5850865&#34;,&#34;title&#34;:&#34;Nova Scotia hockey player named finalist for NHL\u0027s Willie O\u0027Ree award&#34;,&#34;description&#34;:&#34;A Nova Scotia man is one of three finalists for an NHL community service award named after fellow Maritimer and hockey great Willie O\u0027Ree.&#34;,&#34;author&#34;:&#34;Alex MacIsaac&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5850875.1649267924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ryan Francis is one of three finalists for the Willie O\u0027Ree Community Hero Award. (Source: NHL, YouTube)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 6, 2022, 2:24:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 6, 2022, 3:18:02 PM&#34;,&#34;guid&#34;:&#34;1_5850865&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/a-community-forever-changed-marks-fourth-anniversary-of-humboldt-broncos-bus-crash-1.5850677&#34;,&#34;title&#34;:&#34;A community \u0027forever changed\u0027 marks fourth anniversary of Humboldt Broncos bus crash&#34;,&#34;description&#34;:&#34;The fourth anniversary of the fatal Humboldt Broncos bus crash will be a quiet one, in a community that has been \u0027forever changed.\u0027&#34;,&#34;author&#34;:&#34;Josh Lynn&#34;,&#34;creditLine&#34;:&#34;Digital News Supervisor CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5850731.1649262457!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hockey sticks, messages and other items continue to be added to a memorial at the intersection of a fatal bus crash that killed 16 members of the Humboldt Broncos hockey team last week near Tisdale, Sask. on Saturday, April 14, 2018. (THE CANADIAN PRESS/Liam Richards)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 6, 2022, 12:36:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 6, 2022, 9:13:47 PM&#34;,&#34;guid&#34;:&#34;1_5850677&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/an-absolutely-incredible-adventure-winnipeg-woman-completes-250-km-race-in-sahara-desert-1.5850575&#34;,&#34;title&#34;:&#34;\u0027An absolutely incredible adventure\u0027: Winnipeg woman completes 250 km race in Sahara Desert&#34;,&#34;description&#34;:&#34;One Winnipeg woman is back at home after completing an epic challenge – a 250-kilometre race in the Sahara Desert.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5850583.1649257040!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Source: Caroline Wiebe&#34;,&#34;publishedDateTime&#34;:&#34;Apr 6, 2022, 10:58:11 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 7, 2022, 5:22:43 AM&#34;,&#34;guid&#34;:&#34;1_5850575&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/a-threat-alberta-offers-75-bounties-for-hunting-trapping-wild-boar-1.5849361&#34;,&#34;title&#34;:&#34;\u0027A threat\u0027: Alberta offers $75 bounties for hunting, trapping wild boar&#34;,&#34;description&#34;:&#34;The Alberta government has placed a price on the heads, and more specifically the ears, of wild boar which have now been reported in 28 rural municipalities.&#34;,&#34;author&#34;:&#34;Sean Amato&#34;,&#34;creditLine&#34;:&#34;CTV News Edmonton&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5849362.1649184916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A file photo of wild boar. (Source: Government of Alberta)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 5, 2022, 3:05:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 5, 2022, 4:30:42 PM&#34;,&#34;guid&#34;:&#34;1_5849361&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/university-of-guelph-students-launch-new-app-for-squirrel-watchers-1.5849125&#34;,&#34;title&#34;:&#34;University of Guelph students launch new app for squirrel watchers&#34;,&#34;description&#34;:&#34;A new app, developed by students at the University of Guelph, aims to document the secret life of squirrels.&#34;,&#34;author&#34;:&#34;Leighanne Evans&#34;,&#34;creditLine&#34;:&#34;CTV New Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3494550.1499519162!/image/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Stock photo of a squirrel. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 5, 2022, 1:12:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 5, 2022, 1:42:19 PM&#34;,&#34;guid&#34;:&#34;1_5849125&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/it-s-all-great-memories-sask-high-school-uncovers-27-year-old-forgotten-time-capsule-1.5848109&#34;,&#34;title&#34;:&#34;\u0027It\u0027s all great memories\u0027: Sask. high school uncovers 27-year-old forgotten time capsule&#34;,&#34;description&#34;:&#34;A time capsule created in 1995 by students from a Moose Jaw, Sask. high school was recently discovered 18 years after it was intended to be opened.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848156.1649115120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The contents of a 27-year-old time capsule at a Moose Jaw, Sask. school. (Stefanie Davis/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 4, 2022, 7:49:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 5, 2022, 8:11:09 AM&#34;,&#34;guid&#34;:&#34;1_5848109&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/nearly-two-dozen-sea-lions-breached-a-tofino-b-c-fish-farm-and-won-t-leave-1.5848244&#34;,&#34;title&#34;:&#34;Nearly two dozen sea lions breached a Tofino, B.C., fish farm and won\u0027t leave&#34;,&#34;description&#34;:&#34;Nearly two dozen sea lions were spotted feasting on farmed Atlantic salmon at a Vancouver Island fish farm Sunday – and they still haven’t left.&#34;,&#34;author&#34;:&#34;Angela Jung&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848249.1649118695!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Sea lions are seen feasting on farmed salmon at Cermaq’s Rant Point facility in Tofino, B.C., on April 4, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 4, 2022, 8:42:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 5, 2022, 3:34:39 PM&#34;,&#34;guid&#34;:&#34;1_5848244&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Conservative leadership &#39;front runner&#39; Pierre Poilievre returns to Calgary for campaign event" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 00:00:43 EDT 2022" data-published-date=" Tue Apr 12 16:50:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Conservative leadership &#39;front runner&#39; Pierre Poilievre returns to Calgary for campaign event" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 00:00:43 EDT 2022" data-published-date=" Tue Apr 12 16:50:48 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/conservative-leadership-front-runner-pierre-poilievre-returns-to-calgary-for-campaign-event-1.5859279" title="Conservative leadership &#39;front runner&#39; Pierre Poilievre returns to Calgary for campaign event" class="c-list__item__link">
                        Conservative leadership &#39;front runner&#39; Pierre Poilievre returns to Calgary for campaign event
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the Conservative Party of Canada searches for its next leader, Carleton MP Pierre Poilievre appears poised to take on the role and challenge Prime Minister Justin Trudeau in the next federal election.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/conservative-leadership-front-runner-pierre-poilievre-returns-to-calgary-for-campaign-event-1.5859279" title="Conservative leadership &#39;front runner&#39; Pierre Poilievre returns to Calgary for campaign event" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859781.1649813300!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859781.1649813300!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859781.1649813300!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859781.1649813300!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859781.1649813300!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859781.1649813300!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859781.1649813300!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859781.1649813300!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Thousands packed into the Equi-Plex at Spruce Meadows on Tuesday in support of Conservative Party of Canada leadership contender Pierre Poilievre."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 00:00:43 EDT 2022" data-published-date="Tue Apr 12 16:50:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Diesel spill shuts roads in southeast Calgary" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 08:24:18 EDT 2022" data-published-date=" Tue Apr 12 21:08:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Diesel spill shuts roads in southeast Calgary" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 08:24:18 EDT 2022" data-published-date=" Tue Apr 12 21:08:00 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/diesel-spill-shuts-roads-in-southeast-calgary-1.5859754" title="Diesel spill shuts roads in southeast Calgary" class="c-list__item__link">
                        Diesel spill shuts roads in southeast Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Roads have been shut down in southeast Calgary as emergency crews deal with a diesel fuel spill.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/diesel-spill-shuts-roads-in-southeast-calgary-1.5859754" title="Diesel spill shuts roads in southeast Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 08:24:18 EDT 2022" data-published-date="Tue Apr 12 21:08:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Blood sport:&#39; Observers say purported emails suggest decline of Alberta politics" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 22:14:29 EDT 2022" data-published-date=" Tue Apr 12 22:10:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Blood sport:&#39; Observers say purported emails suggest decline of Alberta politics" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 22:14:29 EDT 2022" data-published-date=" Tue Apr 12 22:10:33 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/blood-sport-observers-say-purported-emails-suggest-decline-of-alberta-politics-1.5859828" title="&#39;Blood sport:&#39; Observers say purported emails suggest decline of Alberta politics" class="c-list__item__link">
                        &#39;Blood sport:&#39; Observers say purported emails suggest decline of Alberta politics
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emails suggesting a former Alberta justice minister hired a political fixer to pull the phone logs of a reporter to trace her sources show how the province&#39;s politics has deteriorated, observers say.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/blood-sport-observers-say-purported-emails-suggest-decline-of-alberta-politics-1.5859828" title="&#39;Blood sport:&#39; Observers say purported emails suggest decline of Alberta politics" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 22:14:29 EDT 2022" data-published-date="Tue Apr 12 22:10:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_30-year-old Warman woman killed in crash was pregnant, RCMP say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 20:02:47 EDT 2022" data-published-date=" Tue Apr 12 19:41:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_30-year-old Warman woman killed in crash was pregnant, RCMP say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 20:02:47 EDT 2022" data-published-date=" Tue Apr 12 19:41:10 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/30-year-old-warman-woman-killed-in-crash-was-pregnant-rcmp-say-1.5859616" title="30-year-old Warman woman killed in crash was pregnant, RCMP say" class="c-list__item__link">
                        30-year-old Warman woman killed in crash was pregnant, RCMP say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman killed in a crash with an &#34;erratically&#34; driving vehicle was expecting a child, according to RCMP.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/30-year-old-warman-woman-killed-in-crash-was-pregnant-rcmp-say-1.5859616" title="30-year-old Warman woman killed in crash was pregnant, RCMP say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859621.1649806776!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859621.1649806776!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859621.1649806776!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859621.1649806776!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859621.1649806776!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859621.1649806776!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859621.1649806776!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859621.1649806776!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Kaitlin Riley, 30, died in a crash on April 9, 2022. (Source: Sun Life Financial)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 20:02:47 EDT 2022" data-published-date="Tue Apr 12 19:41:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Driver charged with THC impairment in Saskatoon girl&#39;s death makes first court appearance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 20:49:34 EDT 2022" data-published-date=" Tue Apr 12 18:41:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Driver charged with THC impairment in Saskatoon girl&#39;s death makes first court appearance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 20:49:34 EDT 2022" data-published-date=" Tue Apr 12 18:41:45 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/driver-charged-with-thc-impairment-in-saskatoon-girl-s-death-makes-first-court-appearance-1.5859456" title="Driver charged with THC impairment in Saskatoon girl&#39;s death makes first court appearance" class="c-list__item__link">
                        Driver charged with THC impairment in Saskatoon girl&#39;s death makes first court appearance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than six months after a child was fatally struck at a marked crosswalk, her family heard the voice of the woman charged in her death.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/driver-charged-with-thc-impairment-in-saskatoon-girl-s-death-makes-first-court-appearance-1.5859456" title="Driver charged with THC impairment in Saskatoon girl&#39;s death makes first court appearance" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 20:49:34 EDT 2022" data-published-date="Tue Apr 12 18:41:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon&#39;s own superhero, Rush Hulk, walks off into the sunset" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 19:32:48 EDT 2022" data-published-date=" Tue Apr 12 19:32:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon&#39;s own superhero, Rush Hulk, walks off into the sunset" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 19:32:48 EDT 2022" data-published-date=" Tue Apr 12 19:32:48 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-s-own-superhero-rush-hulk-walks-off-into-the-sunset-1.5859549" title="Saskatoon&#39;s own superhero, Rush Hulk, walks off into the sunset" class="c-list__item__link">
                        Saskatoon&#39;s own superhero, Rush Hulk, walks off into the sunset
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Among all the lives Kelvin Ooms has touched performing as Rush Hulk, the late Jett Reis is one who stands out.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-s-own-superhero-rush-hulk-walks-off-into-the-sunset-1.5859549" title="Saskatoon&#39;s own superhero, Rush Hulk, walks off into the sunset" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 19:32:48 EDT 2022" data-published-date="Tue Apr 12 19:32:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. residents urged to prepare for approaching blizzard" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 20:44:07 EDT 2022" data-published-date=" Tue Apr 12 12:55:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. residents urged to prepare for approaching blizzard" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 20:44:07 EDT 2022" data-published-date=" Tue Apr 12 12:55:38 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-residents-urged-to-prepare-for-approaching-blizzard-1.5858872" title="Sask. residents urged to prepare for approaching blizzard" class="c-list__item__link">
                        Sask. residents urged to prepare for approaching blizzard
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan residents are being urged to prepare for a spring storm that is expected to bring blizzard conditions to the province.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-residents-urged-to-prepare-for-approaching-blizzard-1.5858872" title="Sask. residents urged to prepare for approaching blizzard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5494400.1625247291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5494400.1625247291!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5494400.1625247291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5494400.1625247291!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5494400.1625247291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5494400.1625247291!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5494400.1625247291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5494400.1625247291!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency kit. (Shutterstock)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 20:44:07 EDT 2022" data-published-date="Tue Apr 12 12:55:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. Teachers&#39; Federation calling to reinstate COVID-19 measures in classrooms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 21:44:33 EDT 2022" data-published-date=" Tue Apr 12 21:44:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. Teachers&#39; Federation calling to reinstate COVID-19 measures in classrooms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 21:44:33 EDT 2022" data-published-date=" Tue Apr 12 21:44:33 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-teachers-federation-calling-to-reinstate-covid-19-measures-in-classrooms-1.5859795" title="Sask. Teachers&#39; Federation calling to reinstate COVID-19 measures in classrooms" class="c-list__item__link">
                        Sask. Teachers&#39; Federation calling to reinstate COVID-19 measures in classrooms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatchewan Teachers’ Federation is calling on the government to immediately reinstate COVID-19 measures in classrooms after wastewater results showed COVID-19 cases increasing dramatically in Saskatoon.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-teachers-federation-calling-to-reinstate-covid-19-measures-in-classrooms-1.5859795" title="Sask. Teachers&#39; Federation calling to reinstate COVID-19 measures in classrooms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 21:44:33 EDT 2022" data-published-date="Tue Apr 12 21:44:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;She was a homebody&#39;: Six years following Mekayla Bali’s disappearance, family increases reward" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 20:45:39 EDT 2022" data-published-date=" Tue Apr 12 19:59:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;She was a homebody&#39;: Six years following Mekayla Bali’s disappearance, family increases reward" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 20:45:39 EDT 2022" data-published-date=" Tue Apr 12 19:59:37 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/she-was-a-homebody-six-years-following-mekayla-bali-s-disappearance-family-increases-reward-1.5859647" title="&#39;She was a homebody&#39;: Six years following Mekayla Bali’s disappearance, family increases reward" class="c-list__item__link">
                        &#39;She was a homebody&#39;: Six years following Mekayla Bali’s disappearance, family increases reward
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tuesday marks the six year anniversary of Mekayla Bali’s disappearance.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/she-was-a-homebody-six-years-following-mekayla-bali-s-disappearance-family-increases-reward-1.5859647" title="&#39;She was a homebody&#39;: Six years following Mekayla Bali’s disappearance, family increases reward" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 20:45:39 EDT 2022" data-published-date="Tue Apr 12 19:59:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Witnesses in Shubenacadie still feel the effects almost 2 years after N.S. mass shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 20:48:59 EDT 2022" data-published-date=" Tue Apr 12 20:48:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Witnesses in Shubenacadie still feel the effects almost 2 years after N.S. mass shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 20:48:59 EDT 2022" data-published-date=" Tue Apr 12 20:48:59 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/witnesses-in-shubenacadie-still-feel-the-effects-almost-2-years-after-n-s-mass-shooting-1.5859681" title="Witnesses in Shubenacadie still feel the effects almost 2 years after N.S. mass shooting" class="c-list__item__link">
                        Witnesses in Shubenacadie still feel the effects almost 2 years after N.S. mass shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On the morning of April 19, 2020, Dawn Henneberry knew what she had heard. As a military veteran, she is all too familiar with the distinct sound of gunshots.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/witnesses-in-shubenacadie-still-feel-the-effects-almost-2-years-after-n-s-mass-shooting-1.5859681" title="Witnesses in Shubenacadie still feel the effects almost 2 years after N.S. mass shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859701.1649810184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859701.1649810184!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859701.1649810184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859701.1649810184!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859701.1649810184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859701.1649810184!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859701.1649810184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859701.1649810184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 20:48:59 EDT 2022" data-published-date="Tue Apr 12 20:48:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_One man dead, brother in life-threatening condition after water rescue at Peggy&#39;s Cove" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 17:31:40 EDT 2022" data-published-date=" Tue Apr 12 09:37:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_One man dead, brother in life-threatening condition after water rescue at Peggy&#39;s Cove" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 17:31:40 EDT 2022" data-published-date=" Tue Apr 12 09:37:33 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/one-man-dead-brother-in-life-threatening-condition-after-water-rescue-at-peggy-s-cove-1.5858525" title="One man dead, brother in life-threatening condition after water rescue at Peggy&#39;s Cove" class="c-list__item__link">
                        One man dead, brother in life-threatening condition after water rescue at Peggy&#39;s Cove
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One man is dead and his brother has suffered life-threatening injuries after they were swept off the rocks into the water near the Peggy’s Cove lighthouse Monday night.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/one-man-dead-brother-in-life-threatening-condition-after-water-rescue-at-peggy-s-cove-1.5858525" title="One man dead, brother in life-threatening condition after water rescue at Peggy&#39;s Cove" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 17:31:40 EDT 2022" data-published-date="Tue Apr 12 09:37:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Girl seriously injured in accident involving school bus: N.B. RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 17:33:41 EDT 2022" data-published-date=" Tue Apr 12 15:58:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Girl seriously injured in accident involving school bus: N.B. RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 17:33:41 EDT 2022" data-published-date=" Tue Apr 12 15:58:16 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/girl-seriously-injured-in-accident-involving-school-bus-n-b-rcmp-1.5859205" title="Girl seriously injured in accident involving school bus: N.B. RCMP" class="c-list__item__link">
                        Girl seriously injured in accident involving school bus: N.B. RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The New Brunswick RCMP says a school-aged girl has been taken to hospital with life-threatening injuries after an accident involving a school bus in Dorchester, N.B.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/girl-seriously-injured-in-accident-involving-school-bus-n-b-rcmp-1.5859205" title="Girl seriously injured in accident involving school bus: N.B. RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 17:33:41 EDT 2022" data-published-date="Tue Apr 12 15:58:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Homeless man gives away last loonie, then receives big gift&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5858397&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5858409.1649764268!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A video of a man experiencing homelessness has gone viral after he gave away what little money he had. CTV Windsor\u0027s Sijia Liu explains.&#34;},{&#34;videoTitle&#34;:&#34;Compostable bread clips make their way to Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5859805&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859972.1649847465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of Canada\u0027s largest bakeries is moving to compostable bread clips. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Boy gets Habs star\u0027s stick after being hit in mouth by puck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5858060&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5858035.1649719986!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario boy got an \u0027unforgettable\u0027 surprise from his favourite player after taking a puck to the mouth at his first NHL game.&#34;},{&#34;videoTitle&#34;:&#34;Ont. woman rings in 97th birthday on the CN Tower\u0027s EdgeWalk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5858396&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5857933.1649762733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Fake marriage proposal at Canucks game leads to real one&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5857653&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5857652.1649707294!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A proposal fake-out was caught on camera during a Vancouver Canucks game, followed by the real thing.&#34;},{&#34;videoTitle&#34;:&#34;Ontario artist builds massive infinity mirror dodecahedron&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5859611&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859580.1649805511!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In the middle of Justin Hawley\u0027s apartment is a seven-foot-tall infinity mirror dodecahedron, assembled for a now-delayed art festival.&#34;},{&#34;videoTitle&#34;:&#34;FC Edmonton player makes incredible bicycle kick goal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5857037&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5857121.1649689713!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Prince Charles and Camilla\u0027s last visit to Canada in 2017&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5857447&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3485031.1498920216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A look at Prince Charles and the Duchess of Cornwall\u0027s 2017 visit to Canada.&#34;},{&#34;videoTitle&#34;:&#34;B.C. man rescues otter from backyard pool&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5855974&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5856849.1649678363!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. man rescues an otter from his aunt’s backyard pool. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;Republishing an 80-year-old Ukrainian book for charity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5856684&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5856687.1649643027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fundraising effort to republish a Ukrainian-language children’s book is ongoing in Alberta. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;Study shows mushrooms able to communicate with each other&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5856197&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5856196.1649609219!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new study from the University of the West of England shows that mushrooms are able to communicate with each other using up to 50 \u0027words.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Bear stuck inside family SUV breaks windshield to escape&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5853855&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853846.1649425267!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A bear that got trapped in a North Carolina family\u0027s SUV punched through the windshield to escape after destroying the vehicle\u0027s interior.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What is wastewater and what is it telling us about COVID-19 in Ontario?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 07:28:21 EDT 2022" data-published-date=" Wed Apr 13 07:28:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What is wastewater and what is it telling us about COVID-19 in Ontario?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 07:28:21 EDT 2022" data-published-date=" Wed Apr 13 07:28:21 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/what-is-wastewater-and-what-is-it-telling-us-about-covid-19-in-ontario-1.5859978" title="What is wastewater and what is it telling us about COVID-19 in Ontario?" class="c-list__item__link">
                        What is wastewater and what is it telling us about COVID-19 in Ontario?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">What is this wastewater data and what exactly is it telling us about COVID-19?</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/what-is-wastewater-and-what-is-it-telling-us-about-covid-19-in-ontario-1.5859978" title="What is wastewater and what is it telling us about COVID-19 in Ontario?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859982.1649848976!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859982.1649848976!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859982.1649848976!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859982.1649848976!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859982.1649848976!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859982.1649848976!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859982.1649848976!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859982.1649848976!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man collects sewage samples from the dorms at Utah State University Wednesday, Sept. 2, 2020, in Logan, Utah. Experts say daily COVID-19 case counts aren&#39;t painting a true picture of viral activity in communities as testing decreases in parts of the country. But what we flush down the toilet might give us a better understanding of COVID-19&#39;s prevalence. THE CANADIAN PRESS/AP/Rick Bowmer"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 07:28:21 EDT 2022" data-published-date="Wed Apr 13 07:28:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Crew of Ontario airline detained, interrogated abroad after massive drug seizure" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 21:37:40 EDT 2022" data-published-date=" Tue Apr 12 20:54:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crew of Ontario airline detained, interrogated abroad after massive drug seizure" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 21:37:40 EDT 2022" data-published-date=" Tue Apr 12 20:54:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/crew-of-ontario-airline-detained-interrogated-abroad-after-massive-drug-seizure-1.5859699" title="Crew of Ontario airline detained, interrogated abroad after massive drug seizure" class="c-list__item__link">
                        Crew of Ontario airline detained, interrogated abroad after massive drug seizure
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The crew of an Ontario airline has been detained since early April and is under interrogation after officials seized 200 packages of presumed cocaine at a Dominican airport earlier this month.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/crew-of-ontario-airline-detained-interrogated-abroad-after-massive-drug-seizure-1.5859699" title="Crew of Ontario airline detained, interrogated abroad after massive drug seizure" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 21:37:40 EDT 2022" data-published-date="Tue Apr 12 20:54:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 15:02:40 EDT 2022" data-published-date=" Tue Apr 12 15:02:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 15:02:40 EDT 2022" data-published-date=" Tue Apr 12 15:02:40 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/beyond-negligent-health-experts-critical-of-leadership-on-sixth-covid-wave-1.5859121" title="&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__link">
                        &#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">COVID-19 infections are soaring and hospitalizations are rising in many parts of Canada, but with most regions sticking with relaxed protective measures while providing less data and fewer updates, some medical experts are critical of how the sixth wave of the pandemic is being managed.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/beyond-negligent-health-experts-critical-of-leadership-on-sixth-covid-wave-1.5859121" title="&#39;Beyond negligent&#39;: Health experts critical of leadership on sixth COVID wave" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 15:02:40 EDT 2022" data-published-date="Tue Apr 12 15:02:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec&#39;s COVID-19 situation is deteriorating, says public health ahead of update" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 06:55:27 EDT 2022" data-published-date=" Wed Apr 13 06:52:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec&#39;s COVID-19 situation is deteriorating, says public health ahead of update" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 06:55:27 EDT 2022" data-published-date=" Wed Apr 13 06:52:35 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-s-covid-19-situation-is-deteriorating-says-public-health-ahead-of-update-1.5859971" title="Quebec&#39;s COVID-19 situation is deteriorating, says public health ahead of update" class="c-list__item__link">
                        Quebec&#39;s COVID-19 situation is deteriorating, says public health ahead of update
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tuesday, Quebec reported 35 new deaths related to COVID-19 and a sharp increase of 145 hospitalizations, for a total of 1,938.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-s-covid-19-situation-is-deteriorating-says-public-health-ahead-of-update-1.5859971" title="Quebec&#39;s COVID-19 situation is deteriorating, says public health ahead of update" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5721261.1640712796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5721261.1640712796!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5721261.1640712796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5721261.1640712796!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5721261.1640712796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5721261.1640712796!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5721261.1640712796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5721261.1640712796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 06:55:27 EDT 2022" data-published-date="Wed Apr 13 06:52:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/major-spring-blizzard-hitting-western-canada-will-also-be-felt-in-southern-quebec-1.5859356" title="Major spring blizzard hitting Western Canada will also be felt in southern Quebec" class="c-list__item__link">
                        Major spring blizzard hitting Western Canada will also be felt in southern Quebec
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It’s being called the biggest April snowstorm in decades, and it’s moving into parts of Western Canada tonight. The Montreal area and the rest of southern Quebec will feel some of the after-effects.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/major-spring-blizzard-hitting-western-canada-will-also-be-felt-in-southern-quebec-1.5859356" title="Major spring blizzard hitting Western Canada will also be felt in southern Quebec" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 17:43:49 EDT 2022" data-published-date="Tue Apr 12 17:43:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_51-year-old man has died after shooting at Saint-Leonard car wash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 23:13:57 EDT 2022" data-published-date=" Tue Apr 12 11:18:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_51-year-old man has died after shooting at Saint-Leonard car wash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 23:13:57 EDT 2022" data-published-date=" Tue Apr 12 11:18:49 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/51-year-old-man-has-died-after-shooting-at-saint-leonard-car-wash-1.5858690" title="51-year-old man has died after shooting at Saint-Leonard car wash" class="c-list__item__link">
                        51-year-old man has died after shooting at Saint-Leonard car wash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police say they believe they have found a torched vehicle that could be connected to a shooting in Saint-Leonard that left one man dead at the scene.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/51-year-old-man-has-died-after-shooting-at-saint-leonard-car-wash-1.5858690" title="51-year-old man has died after shooting at Saint-Leonard car wash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 23:13:57 EDT 2022" data-published-date="Tue Apr 12 11:18:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trustees vote to reinstate mask mandate in OCDSB schools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 08:28:06 EDT 2022" data-published-date=" Tue Apr 12 13:42:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trustees vote to reinstate mask mandate in OCDSB schools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 08:28:06 EDT 2022" data-published-date=" Tue Apr 12 13:42:03 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/trustees-vote-to-reinstate-mask-mandate-in-ocdsb-schools-1.5858976" title="Trustees vote to reinstate mask mandate in OCDSB schools" class="c-list__item__link">
                        Trustees vote to reinstate mask mandate in OCDSB schools
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa-Carleton District School Board trustees have voted in favour of reinstating a mask mandate in the board&#39;s schools.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/trustees-vote-to-reinstate-mask-mandate-in-ocdsb-schools-1.5858976" title="Trustees vote to reinstate mask mandate in OCDSB schools" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5564507.1630101169!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5564507.1630101169!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5564507.1630101169!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5564507.1630101169!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5564507.1630101169!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5564507.1630101169!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5564507.1630101169!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5564507.1630101169!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Students sit outside on a sunny day wearing masks in an effort to prevent the spread of COVID-19. (Photo by RODNAE Productions from Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 08:28:06 EDT 2022" data-published-date="Tue Apr 12 13:42:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Freedom Convoy&#39; leader Pat King seeking release from jail" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 04:00:00 EDT 2022" data-published-date=" Tue Apr 12 14:47:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Freedom Convoy&#39; leader Pat King seeking release from jail" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 04:00:00 EDT 2022" data-published-date=" Tue Apr 12 14:47:35 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-pat-king-seeking-release-from-jail-1.5859046" title="&#39;Freedom Convoy&#39; leader Pat King seeking release from jail" class="c-list__item__link">
                        &#39;Freedom Convoy&#39; leader Pat King seeking release from jail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the leaders of the ‘Freedom Convoy’ protests will be in court Wednesday for a bail review hearing nearly two months after his arrest.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-pat-king-seeking-release-from-jail-1.5859046" title="&#39;Freedom Convoy&#39; leader Pat King seeking release from jail" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 04:00:00 EDT 2022" data-published-date="Tue Apr 12 14:47:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas theft on the rise in Arnprior, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 18:14:26 EDT 2022" data-published-date=" Tue Apr 12 18:14:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas theft on the rise in Arnprior, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 18:14:26 EDT 2022" data-published-date=" Tue Apr 12 18:14:26 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/gas-theft-on-the-rise-in-arnprior-ont-1.5859409" title="Gas theft on the rise in Arnprior, Ont." class="c-list__item__link">
                        Gas theft on the rise in Arnprior, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than any other spot in the Ottawa Valley, drivers seem to be gassing and dashing in Arnprior.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/gas-theft-on-the-rise-in-arnprior-ont-1.5859409" title="Gas theft on the rise in Arnprior, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 18:14:26 EDT 2022" data-published-date="Tue Apr 12 18:14:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Kitchener under-13 girls’ hockey team apologizing after racial slur allegedly used against opposing player" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 20:09:03 EDT 2022" data-published-date=" Tue Apr 12 12:53:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kitchener under-13 girls’ hockey team apologizing after racial slur allegedly used against opposing player" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 20:09:03 EDT 2022" data-published-date=" Tue Apr 12 12:53:17 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/kitchener-under-13-girls-hockey-team-apologizing-after-racial-slur-allegedly-used-against-opposing-player-1.5858879" title="Kitchener under-13 girls’ hockey team apologizing after racial slur allegedly used against opposing player" class="c-list__item__link">
                        Kitchener under-13 girls’ hockey team apologizing after racial slur allegedly used against opposing player
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Kitchener under-13 girls’ hockey team is apologizing after one of its players allegedly called an opponent the N-word.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/kitchener-under-13-girls-hockey-team-apologizing-after-racial-slur-allegedly-used-against-opposing-player-1.5858879" title="Kitchener under-13 girls’ hockey team apologizing after racial slur allegedly used against opposing player" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5858880.1649782083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5858880.1649782083!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5858880.1649782083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5858880.1649782083!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5858880.1649782083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5858880.1649782083!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5858880.1649782083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5858880.1649782083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Tima Miroshnichenko/Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 20:09:03 EDT 2022" data-published-date="Tue Apr 12 12:53:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_‘Like a war zone’: Heavy police presence leads to arrest in Waterloo’s Beechwood neighbourhood" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 19:34:04 EDT 2022" data-published-date=" Tue Apr 12 13:43:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘Like a war zone’: Heavy police presence leads to arrest in Waterloo’s Beechwood neighbourhood" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 19:34:04 EDT 2022" data-published-date=" Tue Apr 12 13:43:52 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/like-a-war-zone-heavy-police-presence-leads-to-arrest-in-waterloo-s-beechwood-neighbourhood-1.5858984" title="‘Like a war zone’: Heavy police presence leads to arrest in Waterloo’s Beechwood neighbourhood" class="c-list__item__link">
                        ‘Like a war zone’: Heavy police presence leads to arrest in Waterloo’s Beechwood neighbourhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police cruisers, armed officers and an armoured vehicle were seen in Waterloo’s Beechwood neighbourhood Tuesday afternoon, as police arrested a man wanted in connection to a Kitchener hit and run.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/like-a-war-zone-heavy-police-presence-leads-to-arrest-in-waterloo-s-beechwood-neighbourhood-1.5858984" title="‘Like a war zone’: Heavy police presence leads to arrest in Waterloo’s Beechwood neighbourhood" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 19:34:04 EDT 2022" data-published-date="Tue Apr 12 13:43:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s what hosting the World Juniors could mean for Waterloo region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 20:04:46 EDT 2022" data-published-date=" Tue Apr 12 17:32:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s what hosting the World Juniors could mean for Waterloo region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 20:04:46 EDT 2022" data-published-date=" Tue Apr 12 17:32:38 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/here-s-what-hosting-the-world-juniors-could-mean-for-waterloo-region-1.5859316" title="Here&#39;s what hosting the World Juniors could mean for Waterloo region" class="c-list__item__link">
                        Here&#39;s what hosting the World Juniors could mean for Waterloo region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The search to find a new location to host the 2023 World Junior Hockey Championship is on – and Waterloo region is in the running.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/here-s-what-hosting-the-world-juniors-could-mean-for-waterloo-region-1.5859316" title="Here&#39;s what hosting the World Juniors could mean for Waterloo region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 20:04:46 EDT 2022" data-published-date="Tue Apr 12 17:32:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Western U student from Sault Ste. Marie struck and killed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 08:07:37 EDT 2022" data-published-date=" Tue Apr 12 23:22:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Western U student from Sault Ste. Marie struck and killed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 08:07:37 EDT 2022" data-published-date=" Tue Apr 12 23:22:06 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/western-u-student-from-sault-ste-marie-struck-and-killed-1.5859865" title="Western U student from Sault Ste. Marie struck and killed" class="c-list__item__link">
                        Western U student from Sault Ste. Marie struck and killed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A fourth-year Western University student from Sault Ste. Marie struck by a pickup truck and killed in London, Ont.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/western-u-student-from-sault-ste-marie-struck-and-killed-1.5859865" title="Western U student from Sault Ste. Marie struck and killed" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859088.1649849769!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859088.1649849769!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859088.1649849769!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859088.1649849769!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859088.1649849769!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859088.1649849769!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859088.1649849769!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859088.1649849769!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Bouquets of flowers are placed at a housing complex near Western University where a woman was struck and killed by a vehicle on April 11, 2022. (Bryan Bicknell / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 08:07:37 EDT 2022" data-published-date="Tue Apr 12 23:22:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 07:14:19 EDT 2022" data-published-date=" Wed Apr 13 07:14:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 07:14:19 EDT 2022" data-published-date=" Wed Apr 13 07:14:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/some-canadians-experiencing-different-symptoms-after-getting-covid-19-twice-1.5859963" title="Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__link">
                        Some Canadians experiencing different symptoms after getting COVID-19 twice
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadians who have been infected twice with COVID-19 continue to experience a wide array of symptoms. According to experts, it remains difficult to predict whether reinfection with the Omicron variant will produce milder or more severe disease.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/some-canadians-experiencing-different-symptoms-after-getting-covid-19-twice-1.5859963" title="Some Canadians experiencing different symptoms after getting COVID-19 twice" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 07:14:19 EDT 2022" data-published-date="Wed Apr 13 07:14:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 07:49:53 EDT 2022" data-published-date=" Tue Apr 12 13:17:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 07:49:53 EDT 2022" data-published-date=" Tue Apr 12 13:17:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadians-with-mortgages-brace-for-big-bank-of-canada-rate-hike-1.5858926" title="Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__link">
                        Canadians with mortgages brace for big Bank of Canada rate hike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Bank of Canada is gearing up to announce its next move on interest rates this Wednesday, with Bay Street forecasters expecting a 50 basis-point increase to put Canadians with variable rate mortgages on edge and keep some prospective homebuyers on the sidelines.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadians-with-mortgages-brace-for-big-bank-of-canada-rate-hike-1.5858926" title="Canadians with mortgages brace for big Bank of Canada rate hike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 07:49:53 EDT 2022" data-published-date="Tue Apr 12 13:17:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Blizzard touches down in southern Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 07:52:53 EDT 2022" data-published-date=" Wed Apr 13 07:20:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Blizzard touches down in southern Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 07:52:53 EDT 2022" data-published-date=" Wed Apr 13 07:20:50 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/blizzard-touches-down-in-southern-manitoba-1.5859977" title="Blizzard touches down in southern Manitoba" class="c-list__item__link">
                        Blizzard touches down in southern Manitoba
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Southern Manitoba has been hit with a major spring storm.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/blizzard-touches-down-in-southern-manitoba-1.5859977" title="Blizzard touches down in southern Manitoba" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5860011.1649850735!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5860011.1649850735!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5860011.1649850735!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5860011.1649850735!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5860011.1649850735!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5860011.1649850735!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5860011.1649850735!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5860011.1649850735!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Blizzard conditions in Brandon on the morning of April 13, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 07:52:53 EDT 2022" data-published-date="Wed Apr 13 07:20:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Classes cancelled in these school divisions as blizzard hits Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 13 08:12:13 EDT 2022" data-published-date=" Tue Apr 12 21:07:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Classes cancelled in these school divisions as blizzard hits Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 13 08:12:13 EDT 2022" data-published-date=" Tue Apr 12 21:07:14 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/classes-cancelled-in-these-school-divisions-as-blizzard-hits-manitoba-1.5859749" title="Classes cancelled in these school divisions as blizzard hits Manitoba" class="c-list__item__link">
                        Classes cancelled in these school divisions as blizzard hits Manitoba
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The looming blizzard set to hit southern Manitoba Wednesday has already prompted several school divisions in the province to cancel classes.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/classes-cancelled-in-these-school-divisions-as-blizzard-hits-manitoba-1.5859749" title="Classes cancelled in these school divisions as blizzard hits Manitoba" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 13 08:12:13 EDT 2022" data-published-date="Tue Apr 12 21:07:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_All major highways in southern Manitoba to close ahead of storm: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 21:50:46 EDT 2022" data-published-date=" Tue Apr 12 21:50:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_All major highways in southern Manitoba to close ahead of storm: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 21:50:46 EDT 2022" data-published-date=" Tue Apr 12 21:50:46 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/all-major-highways-in-southern-manitoba-to-close-ahead-of-storm-rcmp-1.5859819" title="All major highways in southern Manitoba to close ahead of storm: RCMP" class="c-list__item__link">
                        All major highways in southern Manitoba to close ahead of storm: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">All major highways in southern Manitoba will close as of midnight or when it begins to snow RCMP said Tuesday.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/all-major-highways-in-southern-manitoba-to-close-ahead-of-storm-rcmp-1.5859819" title="All major highways in southern Manitoba to close ahead of storm: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 21:50:46 EDT 2022" data-published-date="Tue Apr 12 21:50:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_One dead after car crushed by tree in Vancouver" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 23:22:02 EDT 2022" data-published-date=" Tue Apr 12 22:40:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_One dead after car crushed by tree in Vancouver" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 23:22:02 EDT 2022" data-published-date=" Tue Apr 12 22:40:23 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/one-dead-after-car-crushed-by-tree-in-vancouver-1.5859851" title="One dead after car crushed by tree in Vancouver" class="c-list__item__link">
                        One dead after car crushed by tree in Vancouver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person has died after a tree came crashing down onto the roof of their vehicle Tuesday afternoon in South Vancouver.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/one-dead-after-car-crushed-by-tree-in-vancouver-1.5859851" title="One dead after car crushed by tree in Vancouver" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859852.1649818038!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859852.1649818038!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859852.1649818038!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859852.1649818038!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859852.1649818038!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859852.1649818038!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859852.1649818038!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859852.1649818038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 23:22:02 EDT 2022" data-published-date="Tue Apr 12 22:40:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_6th wave of COVID-19 sees shift to individual responsibility, doctors say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 21:52:03 EDT 2022" data-published-date=" Tue Apr 12 21:25:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_6th wave of COVID-19 sees shift to individual responsibility, doctors say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 21:52:03 EDT 2022" data-published-date=" Tue Apr 12 21:25:43 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/6th-wave-of-covid-19-sees-shift-to-individual-responsibility-doctors-say-1.5859761" title="6th wave of COVID-19 sees shift to individual responsibility, doctors say" class="c-list__item__link">
                        6th wave of COVID-19 sees shift to individual responsibility, doctors say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s top doctor says COVID-19 is seeing a resurgence across the country, representing a sixth wave. One expert in B.C. says this comes amid a transition away from public health orders to individual responsibility.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/6th-wave-of-covid-19-sees-shift-to-individual-responsibility-doctors-say-1.5859761" title="6th wave of COVID-19 sees shift to individual responsibility, doctors say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 21:52:03 EDT 2022" data-published-date="Tue Apr 12 21:25:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Kitsilano pool may not reopen this summer, as repairs from destructive January storm continue" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 22:06:03 EDT 2022" data-published-date=" Tue Apr 12 21:36:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kitsilano pool may not reopen this summer, as repairs from destructive January storm continue" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 22:06:03 EDT 2022" data-published-date=" Tue Apr 12 21:36:40 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/kitsilano-pool-may-not-reopen-this-summer-as-repairs-from-destructive-january-storm-continue-1.5859771" title="Kitsilano pool may not reopen this summer, as repairs from destructive January storm continue" class="c-list__item__link">
                        Kitsilano pool may not reopen this summer, as repairs from destructive January storm continue
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Months after Vancouver&#39;s shoreline suffered extensive storm damage, Kitsilano pool appears to be a long way from reopening.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/kitsilano-pool-may-not-reopen-this-summer-as-repairs-from-destructive-january-storm-continue-1.5859771" title="Kitsilano pool may not reopen this summer, as repairs from destructive January storm continue" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 22:06:03 EDT 2022" data-published-date="Tue Apr 12 21:36:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man presumed dead, woman in hospital after incident on Nanaimo sailboat" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 21:46:32 EDT 2022" data-published-date=" Tue Apr 12 16:17:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man presumed dead, woman in hospital after incident on Nanaimo sailboat" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 21:46:32 EDT 2022" data-published-date=" Tue Apr 12 16:17:29 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/man-presumed-dead-woman-in-hospital-after-incident-on-nanaimo-sailboat-1.5859239" title="Man presumed dead, woman in hospital after incident on Nanaimo sailboat" class="c-list__item__link">
                        Man presumed dead, woman in hospital after incident on Nanaimo sailboat
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 58-year-old woman is in hospital and a 59-year-old man is missing and presumed drowned after witnesses called police about an argument on a sailboat near Nanaimo, B.C.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/man-presumed-dead-woman-in-hospital-after-incident-on-nanaimo-sailboat-1.5859239" title="Man presumed dead, woman in hospital after incident on Nanaimo sailboat" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859687.1649809853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859687.1649809853!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859687.1649809853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859687.1649809853!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859687.1649809853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859687.1649809853!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859687.1649809853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859687.1649809853!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mounties were called at approximately 8:40 p.m. Monday. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 21:46:32 EDT 2022" data-published-date="Tue Apr 12 16:17:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police reveal new development in shocking Oak Bay home invasion, machete attack" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 21:46:03 EDT 2022" data-published-date=" Tue Apr 12 13:01:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police reveal new development in shocking Oak Bay home invasion, machete attack" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 21:46:03 EDT 2022" data-published-date=" Tue Apr 12 13:01:22 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/police-reveal-new-development-in-shocking-oak-bay-home-invasion-machete-attack-1.5858893" title="Police reveal new development in shocking Oak Bay home invasion, machete attack" class="c-list__item__link">
                        Police reveal new development in shocking Oak Bay home invasion, machete attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say they have a new lead in their investigation into a random home invasion in 2017 that left an Oak Bay, B.C., woman with severe slash wounds following a machete attack.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/police-reveal-new-development-in-shocking-oak-bay-home-invasion-machete-attack-1.5858893" title="Police reveal new development in shocking Oak Bay home invasion, machete attack" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 21:46:03 EDT 2022" data-published-date="Tue Apr 12 13:01:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;The Dr. Henry of his time&#39;: Century-old portrait of B.C. health officer acquired by museum" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 12 18:26:38 EDT 2022" data-published-date=" Tue Apr 12 18:26:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;The Dr. Henry of his time&#39;: Century-old portrait of B.C. health officer acquired by museum" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 12 18:26:38 EDT 2022" data-published-date=" Tue Apr 12 18:26:38 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/the-dr-henry-of-his-time-century-old-portrait-of-b-c-health-officer-acquired-by-museum-1.5859435" title="&#39;The Dr. Henry of his time&#39;: Century-old portrait of B.C. health officer acquired by museum" class="c-list__item__link">
                        &#39;The Dr. Henry of his time&#39;: Century-old portrait of B.C. health officer acquired by museum
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Royal B.C. Museum has acquired a century-old portrait of former provincial health officer Dr. Henry Esson Young, who held the position in B.C. during massive efforts to vaccinate people against smallpox and tuberculosis in the 1920s.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/the-dr-henry-of-his-time-century-old-portrait-of-b-c-health-officer-acquired-by-museum-1.5859435" title="&#39;The Dr. Henry of his time&#39;: Century-old portrait of B.C. health officer acquired by museum" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 12 18:26:38 EDT 2022" data-published-date="Tue Apr 12 18:26:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Edmonton, Edmonton";
                _sf_async_config.authors = "Steven Dyer";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                "\/edmonton\/scona\u002Droad\u002Dnationals\u002Dbeing\u002Dsold\u002Das\u002Da\u002Dgroup\u002D\u002Dpotential\u002Dfor\u002Dhigher\u002Dden",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Steven Dyer");
                        Tracking.setValue(4,"769024289");
                        trackContent(false, "$12.5\u002DM price tag for Scona Road homes being sold as a group, potential for higher\u002Ddensity housing");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
