
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Police take down suspect vehicle in northeast Edmonton | CTV News</title>
    

    
        <meta name="description" content="Officers performed a vehicle takedown in northeast Edmonton Monday afternoon to end a &quot;short&quot; police chase."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/police-take-down-suspect-vehicle-in-northeast-edmonton-1.5906342"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/5/16/1_5906342.amp.html"/>

    <meta itemprop="name" content="Police take down suspect vehicle in northeast Edmonton"/>
    <meta itemprop="description" content="Officers performed a vehicle takedown in northeast Edmonton Monday afternoon to end a &quot;short&quot; police chase."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/police-take-down-suspect-vehicle-in-northeast-edmonton-1.5906342"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/16/eps-vehicle-takedown-1-5906345-1652752285806.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/16/eps-vehicle-takedown-1-5906345-1652752285806.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Police take down suspect vehicle in northeast Edmonton"/>
    <meta property="og:description" content="Officers performed a vehicle takedown in northeast Edmonton Monday afternoon to end a &quot;short&quot; police chase."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/police-take-down-suspect-vehicle-in-northeast-edmonton-1.5906342"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/16/eps-vehicle-takedown-1-5906345-1652752285806.jpg"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Police take down suspect vehicle in northeast Edmonton"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/police-take-down-suspect-vehicle-in-northeast-edmonton-1.5906342"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Officers performed a vehicle takedown in northeast Edmonton Monday afternoon to end a &quot;short&quot; police chase."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/16/eps-vehicle-takedown-1-5906345-1652752285806.jpg"/>

    <meta itemprop="headline" content="Police take down suspect vehicle in northeast Edmonton"/>
    <meta itemprop="datePublished" content="2022-05-16T21:52:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-05-16T21:52:17.000-04:00"/>
    <meta property="article:published_time" content="2022-05-16T21:52:00.000-04:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Police take down suspect vehicle in northeast Edmonton",
    "description": "Officers performed a vehicle takedown in northeast Edmonton Monday afternoon to end a &quot;short&quot; police chase.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Adam Lachacz","sameAs":"https://edmonton.ctvnews.ca/adam-lachacz-1.5357690"},{"@type":"Person","name":"Adam Lachacz"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/16/eps-vehicle-takedown-1-5906345-1652752285806.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/police-take-down-suspect-vehicle-in-northeast-edmonton-1.5906342",
    "datePublished": "2022-05-16T21:52:00.000-04:00",
    "dateModified": "2022-05-16T21:52:17.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Police take down suspect vehicle in northeast Edmonton";
              articleDetails = {
                "author": "Adam Lachacz",
                "title": articleTitle,
                "id": "1.5906342"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/5/16/police-takedown-suspect-vehicle-in-northeast-edmonton">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/everything-edmonton" title="Everything Edmonton" aria-label="Everything Edmonton">Everything Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/covid-19" title="COVID-19 in Alberta" aria-label="COVID-19 in Alberta">COVID-19 in Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/northern-alberta" title="Northern Alberta" aria-label="Northern Alberta">Northern Alberta</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-from-the-legislature" title="Alberta Legislature" aria-label="Alberta Legislature">Alberta Legislature</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/city-hall" title="City Hall" aria-label="City Hall">City Hall</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Police take down suspect vehicle in northeast Edmonton</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/edmonton/2022/5/16/police-takedown-suspect-vehicle-in-northeast-edmonton/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1652752285806/eps-vehicle-takedown-1-5906345.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/5/16/eps-vehicle-takedown-1-5906345-1652752285806.jpg" data-asset-id="7efaf472-7975-4ecb-bbec-894caed7ca32" data-title="EPS vehicle takedown" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/5/16/eps-vehicle-takedown-1-5906345-1652752285806.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="The three police cruisers that performed a vehicle takedown in northeast Edmonton on Monday, May 16, 2022 (CTV News Edmonton/Brandon Lynch)." title="EPS vehicle takedown"/>
                
            
        
        <span class="c-image__title" itemprop="caption">The three police cruisers that performed a vehicle takedown in northeast Edmonton on Monday, May 16, 2022 (CTV News Edmonton/Brandon Lynch).</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Adam Lachacz" content='[{&#34;firstName&#34;:&#34;Adam&#34;,&#34;lastName&#34;:&#34;Lachacz&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/adam-lachacz-1.5357690&#34;,&#34;twitter&#34;:&#34;adam_lachacz&#34;,&#34;polopolyID&#34;:&#34;1.5357690&#34;,&#34;jobTitle&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="May 16, 2022 9:52 p.m. EST" fallback-updated-date="May 16, 2022 9:52 p.m. EST" published-date="Mon May 16 21:52:00 EDT 2022" updated-date="Mon May 16 21:52:17 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Police take down suspect vehicle in northeast Edmonton" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Officers performed a vehicle takedown in northeast Edmonton Monday afternoon to end a &quot;short&quot; police chase.</p>
<p>
	Three Edmonton Police Service cruisers were used to box in a suspect who was driving a Chrysler 300 near the intersection of 153 Avenue and 45 Street.</p>
<p>
	One of the EPS vehicles, a white unmarked SUV, was struck in the driver's door, causing the airbags to deploy.</p>
<p>
	According to EPS, officers initially responded to a weapons complaint when the vehicle fled from officers.</p>
<p>
	&quot;Members made direct vehicle contact with the suspect vehicle,&quot; said Landis Reichle, EPS spokesperson. &quot;Multiple suspects were apprehended. The matter is under investigation.&quot;</p>
<p>
	No injuries were reported to police, but paramedics conducted a &quot;precautionary check&quot; on one officer at the scene.</p>
<p>
	The EPS' Major Collision Investigation Unit closed 153 Avenue from Manning Drive to Miller Boulevard as officers probed the scene.</p>
<p>
	<em>With files from CTV News Edmonton's Sean Amato</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Guilty plea in death of Hinton mother and son&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2443041&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905500.1652724865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Hinton man has pleaded guilty to the 2021 murder of a mother and her 16-month-old son. Joe Scarpelli reports.&#34;},{&#34;videoTitle&#34;:&#34;Questions on how the shooter obtained weapons&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2442839&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905032.1652710415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former NYPD detective and law professor Kirk Burkhalter comments on how the investigation may play out.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Monday, May 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2438855&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Renew your license online&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2444076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906267.1652748845!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Starting on Tuesday, Albertans will be able to renew drivers licenses and identification cards online.&#34;},{&#34;videoTitle&#34;:&#34;This Alta. couple has a pet goat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2176740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5378740.1617843924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dill, a Nigerian Dwarf goat, is drawing a lot of stares in a small town east of Edmonton. Touria Izri has more.&#34;},{&#34;videoTitle&#34;:&#34;Local restaurant gets national spotlight&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2165036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5355898.1616288521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Battista’s Calzone cracked the list of Yelp’s Canada’s Top 100 Places to Eat in 2021.&#34;},{&#34;videoTitle&#34;:&#34;A unique way to boost business on 124 Street&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2205640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5435690.1621471580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Local restaurant owners hope 124 Street Bingo can help boost sales to get them through the third wave of the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Hinton community mourns after double homicide&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2284679&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592064.1632105272!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;RCMP have charged a man who is a registered sex offender in relation to the murder of a young mother and her baby. Ryan Harding reports.&#34;},{&#34;videoTitle&#34;:&#34;Teens accused in McNally death in court&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2441922&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902281.1652468012!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The seven teens charged in the death of a McNally student appeared in court on Friday.&#34;},{&#34;videoTitle&#34;:&#34;U of A program helps local businesses&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2178726&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5382053.1618016084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A University of Alberta partnership is helping more local companies better their digital and e-commerce presence.&#34;},{&#34;videoTitle&#34;:&#34;Elks, Stamps expected to join work stoppage&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2443036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905563.1652726908!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton Elks players say they will join a league-wide work stoppage as soon as they are legally able under Alberta labour laws.&#34;},{&#34;videoTitle&#34;:&#34;Set-up underway for Imagine Van Gogh exhibit&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2162784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5351844.1616029880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The highly anticipated tech exhibit opens March 27 at the Expo Centre. CTV Edmonton’s Graham Neil reports.&#34;},{&#34;videoTitle&#34;:&#34;Trial underway in death of Métis hunters&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2443024&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905519.1652725313!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Roger Bilodeau and his son Anthony are both on trial for second-degree murder in the deaths of Jake Sansom and Maurice Cardinal.&#34;},{&#34;videoTitle&#34;:&#34;Metis members protest at hearing for accused killer&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d1978471&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4986794.1592337195!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Members of Metis Nation protested outside of the bail hearing for Anthony Bilodeau, accused in the murders of Jacob Sansom and Maurice Cardinal March 27.&#34;},{&#34;videoTitle&#34;:&#34;Another charge in Glendon deaths&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d1977234&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4983368.1592095807!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police have now charged a second person in connection with the deaths of a man and his nephew near Glendon earlier this year.&#34;},{&#34;videoTitle&#34;:&#34;WxBlast: May 16&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2444030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906123.1652743530!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;After another high near 20 today…we’re cooling off for the rest of the week.  AND…we have several chances for showers/rain before the end of the week.  Here’s your Monday WxBlast video.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Sunday, May 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2434895&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Deadly multi-car crash on Granville Street&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2444094&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906306.1652750876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A high-speed crash on Granville Street left one person dead Monday and sent two others to hospital.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Five for Monday, May 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2438868&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Five&#34;},{&#34;videoTitle&#34;:&#34;NDP calls out Allan report expenses&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2444071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906275.1652749247!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The official opposition says the province wasted millions of taxpayer dollars on an inquiry into Alberta’s energy industry.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alta. man pleads guilty to 1st-degree murder in deaths of woman, toddler" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 16:21:12 EDT 2022" data-published-date=" Mon May 16 10:50:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alta. man pleads guilty to 1st-degree murder in deaths of woman, toddler" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 16:21:12 EDT 2022" data-published-date=" Mon May 16 10:50:19 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alta-man-pleads-guilty-to-1st-degree-murder-in-deaths-of-woman-toddler-1.5905087" title="Alta. man pleads guilty to 1st-degree murder in deaths of woman, toddler" class="c-list__item__link">
                        Alta. man pleads guilty to 1st-degree murder in deaths of woman, toddler
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/alta-man-pleads-guilty-to-1st-degree-murder-in-deaths-of-woman-toddler-1.5905087" title="Alta. man pleads guilty to 1st-degree murder in deaths of woman, toddler" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905551.1652726445!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905551.1652726445!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905551.1652726445!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905551.1652726445!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905551.1652726445!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905551.1652726445!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5905551.1652726445!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5905551.1652726445!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="File photo of Robert Major. (Source: Edmonton Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Average price of gas in Canada tops $2 a litre for first time" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 05:02:40 EDT 2022" data-published-date=" Tue May 17 05:02:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Average price of gas in Canada tops $2 a litre for first time" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 05:02:40 EDT 2022" data-published-date=" Tue May 17 05:02:40 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/average-price-of-gas-in-canada-tops-2-a-litre-for-first-time-1.5906503" title="Average price of gas in Canada tops $2 a litre for first time" class="c-list__item__link">
                        Average price of gas in Canada tops $2 a litre for first time
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/business/average-price-of-gas-in-canada-tops-2-a-litre-for-first-time-1.5906503" title="Average price of gas in Canada tops $2 a litre for first time" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906504.1652778103!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906504.1652778103!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906504.1652778103!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906504.1652778103!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906504.1652778103!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906504.1652778103!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906504.1652778103!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906504.1652778103!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A sign at a gas station displays the price of a litre of regular grade gasoline after it reached a new high of $2.28 in Vancouver on May 14, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-kick-off-three-day-canadian-tour-in-st-john-s-today-1.5906499" title="Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__link">
                        Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-kick-off-three-day-canadian-tour-in-st-john-s-today-1.5906499" title="Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prince Charles and Camilla, Duchess of Cornwall visit Canada House in London, May 12, 2022. (Hannah McKay/Pool Photo via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;No way justified:&#39; Murder trial told farmer, son assumed Metis hunters were thieves" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 23:13:24 EDT 2022" data-published-date=" Mon May 16 08:03:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;No way justified:&#39; Murder trial told farmer, son assumed Metis hunters were thieves" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 23:13:24 EDT 2022" data-published-date=" Mon May 16 08:03:36 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/no-way-justified-murder-trial-told-farmer-son-assumed-metis-hunters-were-thieves-1.5904795" title="&#39;No way justified:&#39; Murder trial told farmer, son assumed Metis hunters were thieves" class="c-list__item__link">
                        &#39;No way justified:&#39; Murder trial told farmer, son assumed Metis hunters were thieves
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/no-way-justified-murder-trial-told-farmer-son-assumed-metis-hunters-were-thieves-1.5904795" title="&#39;No way justified:&#39; Murder trial told farmer, son assumed Metis hunters were thieves" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4873642.1652726020!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4873642.1652726020!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4873642.1652726020!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4873642.1652726020!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4873642.1652726020!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4873642.1652726020!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4873642.1652726020!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4873642.1652726020!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jacob Sansom and Morris Cardinal (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police search for man who sexually assaulted a youth near Johnny Bright School" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 23:06:11 EDT 2022" data-published-date=" Mon May 16 23:06:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police search for man who sexually assaulted a youth near Johnny Bright School" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 23:06:11 EDT 2022" data-published-date=" Mon May 16 23:06:11 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/police-search-for-man-who-sexually-assaulted-a-youth-near-johnny-bright-school-1.5906403" title="Police search for man who sexually assaulted a youth near Johnny Bright School" class="c-list__item__link">
                        Police search for man who sexually assaulted a youth near Johnny Bright School
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/police-search-for-man-who-sexually-assaulted-a-youth-near-johnny-bright-school-1.5906403" title="Police search for man who sexually assaulted a youth near Johnny Bright School" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New strategy aims to make Edmonton safer as community calls for more EPS officers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 22:11:55 EDT 2022" data-published-date=" Mon May 16 22:11:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New strategy aims to make Edmonton safer as community calls for more EPS officers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 22:11:55 EDT 2022" data-published-date=" Mon May 16 22:11:55 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/new-strategy-aims-to-make-edmonton-safer-as-community-calls-for-more-eps-officers-1.5906310" title="New strategy aims to make Edmonton safer as community calls for more EPS officers" class="c-list__item__link">
                        New strategy aims to make Edmonton safer as community calls for more EPS officers
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/new-strategy-aims-to-make-edmonton-safer-as-community-calls-for-more-eps-officers-1.5906310" title="New strategy aims to make Edmonton safer as community calls for more EPS officers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5103276.1600043990!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5103276.1600043990!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5103276.1600043990!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5103276.1600043990!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5103276.1600043990!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5103276.1600043990!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5103276.1600043990!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5103276.1600043990!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Edmonton Police Service officers."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police take down suspect vehicle in northeast Edmonton" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 21:52:17 EDT 2022" data-published-date=" Mon May 16 21:52:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police take down suspect vehicle in northeast Edmonton" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 21:52:17 EDT 2022" data-published-date=" Mon May 16 21:52:17 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/police-take-down-suspect-vehicle-in-northeast-edmonton-1.5906342" title="Police take down suspect vehicle in northeast Edmonton" class="c-list__item__link">
                        Police take down suspect vehicle in northeast Edmonton
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/police-take-down-suspect-vehicle-in-northeast-edmonton-1.5906342" title="Police take down suspect vehicle in northeast Edmonton" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906345.1652752207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906345.1652752207!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906345.1652752207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906345.1652752207!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906345.1652752207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906345.1652752207!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906345.1652752207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906345.1652752207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The three police cruisers that performed a vehicle takedown in northeast Edmonton on Monday, May 16, 2022 (CTV News Edmonton/Brandon Lynch)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta allows online driver&#39;s licence and ID card renewals" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 20:58:46 EDT 2022" data-published-date=" Mon May 16 18:48:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta allows online driver&#39;s licence and ID card renewals" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 20:58:46 EDT 2022" data-published-date=" Mon May 16 18:48:59 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-allows-online-driver-s-licence-and-id-card-renewals-1.5906002" title="Alberta allows online driver&#39;s licence and ID card renewals" class="c-list__item__link">
                        Alberta allows online driver&#39;s licence and ID card renewals
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-allows-online-driver-s-licence-and-id-card-renewals-1.5906002" title="Alberta allows online driver&#39;s licence and ID card renewals" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906020.1652741080!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906020.1652741080!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906020.1652741080!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906020.1652741080!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906020.1652741080!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906020.1652741080!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906020.1652741080!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906020.1652741080!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A sample Alberta driver&#39;s licence (Supplied)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Guilty plea in death of Hinton mother and toddler&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5905504&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905500.1652724865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Hinton man has pleaded guilty to the 2021 murder of a mother and her 16-month-old son.&#34;},{&#34;videoTitle&#34;:&#34;Renew your license online&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2444076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906267.1652748845!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Starting on Tuesday, Albertans will be able to renew drivers licenses and identification cards online.&#34;},{&#34;videoTitle&#34;:&#34;Edmonton lays out new safety strategy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2444075&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906266.1652748783!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;City staff want Edmonton to be the safest city in Canada by the end of the decade. Jeremy Thompson explains.&#34;},{&#34;videoTitle&#34;:&#34;Battle of Alberta, playoff style&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2444077&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906261.1652748606!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Oilers and Flames will face off in Round 2 of the Stanley Cup playoffs. Nahreman Issa has the latest.&#34;},{&#34;videoTitle&#34;:&#34;Trial underway in deaths of Métis hunters&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5905516&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905519.1652725313!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Roger Bilodeau and his son Anthony are both on trial for second-degree murder in the deaths of Jake Sansom and Maurice Cardinal.&#34;},{&#34;videoTitle&#34;:&#34;NDP calls out Allan report expenses&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2444071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906275.1652749247!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The official opposition says the province wasted millions of taxpayer dollars on an inquiry into Alberta’s energy industry.&#34;},{&#34;videoTitle&#34;:&#34;Eddie Steele gets ring back&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2444059&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906274.1652749148!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Edmonton Elk Eddie Steele has been reunited with his stolen Grey Cup ring.&#34;},{&#34;videoTitle&#34;:&#34;Elks, Stamps expected to join work stoppage&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905563.1652726908!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton Elks players say they will join a league-wide work stoppage as soon as they are legally able under Alberta labour laws.&#34;},{&#34;videoTitle&#34;:&#34;MacEwan partners with Edmonton Elks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443037&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905581.1652727527!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;MacEwan University and the Edmonton Elks are teaming up to provide opportunities for students.&#34;},{&#34;videoTitle&#34;:&#34;Battle of Alberta in the playoffs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442925&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905195.1652716136!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Edmonton Oilers will face off against the Calgary Flames in Round 2 of the playoffs. Nicole Lampa reports from the Ice District.&#34;},{&#34;videoTitle&#34;:&#34;Game 7 wins mean Battle of Alberta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442815&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904948.1652707720!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;TSN 1260\u0027s Dustin Nielson says Edmonton has just as good a chance as Calgary to leave Battle of Alberta victorious.&#34;},{&#34;videoTitle&#34;:&#34;Distillery hosting unique summer fundraiser&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442707&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904601.1652661340!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hansen Distillery launched a new campaign to support an Edmontonian needing a service dog.&#34;},{&#34;videoTitle&#34;:&#34;Local bars rejoice for Oilers continued success&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442705&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904600.1652661263!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Businesses in the downtown core are exciting to host Oilers fans for another round of playoffs. Alison MacKinnon reports.&#34;},{&#34;videoTitle&#34;:&#34;Oilers shutout Kings in Game 7&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442513&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5903923.1652593505!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The Oilers won 2-0 over the L.A. Kings in Edmonton Saturday night. Nicole Weisberg has the highlights.&#34;},{&#34;videoTitle&#34;:&#34;Oilers fans celebrate Game 7 win&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442514&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5903925.1652593874!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Joe Scarpelli gathers fan reactions after a decisive Game 7 win at home Saturday evening.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Queen makes surprise appearance to mark new London subway line" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 07:58:26 EDT 2022" data-published-date=" Tue May 17 07:58:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Queen makes surprise appearance to mark new London subway line" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 07:58:26 EDT 2022" data-published-date=" Tue May 17 07:58:26 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/queen-makes-surprise-appearance-to-mark-new-london-subway-line-1.5906559" title="Queen makes surprise appearance to mark new London subway line" class="c-list__item__link">
                        Queen makes surprise appearance to mark new London subway line
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Queen Elizabeth II made a surprise visit Tuesday to a train station in central London to see a newly completed subway line named in her honour. The 96-year-old monarch, who has reduced most of her public engagements, appeared Tuesday at Paddington Station.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-makes-surprise-appearance-to-mark-new-london-subway-line-1.5906559" title="Queen makes surprise appearance to mark new London subway line" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906560.1652788058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906560.1652788058!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906560.1652788058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906560.1652788058!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906560.1652788058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906560.1652788058!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906560.1652788058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906560.1652788058!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Queen Elizabeth II unveils a plaque to mark the Elizabeth line&#39;s official opening at Paddington station in London, on May 17, 2022. (Andrew Matthews / Pool via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 07:58:26 EDT 2022" data-published-date="Tue May 17 07:58:26 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Top 6 moments from the 2022 Ontario election debate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date=" Mon May 16 22:16:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Top 6 moments from the 2022 Ontario election debate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date=" Mon May 16 22:16:34 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/top-6-moments-from-the-2022-ontario-election-debate-1.5906331" title="Top 6 moments from the 2022 Ontario election debate" class="c-list__item__link">
                        Top 6 moments from the 2022 Ontario election debate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s four main party leaders were relatively civil as they spared at Monday night’s televised election debate in Toronto.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/top-6-moments-from-the-2022-ontario-election-debate-1.5906331" title="Top 6 moments from the 2022 Ontario election debate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date="Mon May 16 22:16:34 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 07:32:49 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 07:32:49 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-had-his-range-rover-stolen-at-gunpoint-in-toronto-1.5906544" title="Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__link">
                        Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto Maple Leafs winger Mitch Marner was the victim of an armed carjacking outside a movie theatre in Etobicoke on Monday night, multiple sources confirm to CP24.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-had-his-range-rover-stolen-at-gunpoint-in-toronto-1.5906544" title="Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 07:32:49 EDT 2022" data-published-date="Tue May 17 07:32:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-kick-off-three-day-canadian-tour-in-st-john-s-today-1.5906499" title="Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__link">
                        Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince Charles and his wife, Camilla, are in Newfoundland and Labrador&#39;s capital today to begin a three-day Canadian tour focused on Indigenous reconciliation and climate change.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-kick-off-three-day-canadian-tour-in-st-john-s-today-1.5906499" title="Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date="Tue May 17 04:38:07 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Average price of gas in Canada tops $2 a litre for first time" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 05:02:40 EDT 2022" data-published-date=" Tue May 17 05:02:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Average price of gas in Canada tops $2 a litre for first time" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 05:02:40 EDT 2022" data-published-date=" Tue May 17 05:02:40 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/average-price-of-gas-in-canada-tops-2-a-litre-for-first-time-1.5906503" title="Average price of gas in Canada tops $2 a litre for first time" class="c-list__item__link">
                        Average price of gas in Canada tops $2 a litre for first time
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gasoline prices are showing no signs of letting up as the average price in Canada tops $2 a litre for the first time. Natural Resources Canada says the average price across the country for regular gasoline hit $2.06 per litre on Monday for an all-time high.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/average-price-of-gas-in-canada-tops-2-a-litre-for-first-time-1.5906503" title="Average price of gas in Canada tops $2 a litre for first time" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 05:02:40 EDT 2022" data-published-date="Tue May 17 05:02:40 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Conservative leadership candidate Pierre Poilievre denounces &#39;white replacement theory&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 19:02:56 EDT 2022" data-published-date=" Mon May 16 15:02:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Conservative leadership candidate Pierre Poilievre denounces &#39;white replacement theory&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 19:02:56 EDT 2022" data-published-date=" Mon May 16 15:02:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/conservative-leadership-candidate-pierre-poilievre-denounces-white-replacement-theory-1.5905572" title="Conservative leadership candidate Pierre Poilievre denounces &#39;white replacement theory&#39;" class="c-list__item__link">
                        Conservative leadership candidate Pierre Poilievre denounces &#39;white replacement theory&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pierre Poilievre is denouncing the &#39;white replacement theory&#39; believed to be a motive for a mass shooting in Buffalo, N.Y., as &#39;ugly and disgusting hate-mongering.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/conservative-leadership-candidate-pierre-poilievre-denounces-white-replacement-theory-1.5905572" title="Conservative leadership candidate Pierre Poilievre denounces &#39;white replacement theory&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 19:02:56 EDT 2022" data-published-date="Mon May 16 15:02:39 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukraine mounts effort to rescue last of the Mariupol steel mill fighters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 01:54:16 EDT 2022" data-published-date=" Tue May 17 01:54:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukraine mounts effort to rescue last of the Mariupol steel mill fighters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 01:54:16 EDT 2022" data-published-date=" Tue May 17 01:54:16 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukraine-mounts-effort-to-rescue-last-of-the-mariupol-steel-mill-fighters-1.5906477" title="Ukraine mounts effort to rescue last of the Mariupol steel mill fighters" class="c-list__item__link">
                        Ukraine mounts effort to rescue last of the Mariupol steel mill fighters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Efforts were underway Tuesday to rescue the last of the defenders inside the Azovstal steel plant in the ruined city of Mariupol after Ukrainian officials said the fighters had &#39;completed their mission&#39; and there was no way to free the plant by military means.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukraine-mounts-effort-to-rescue-last-of-the-mariupol-steel-mill-fighters-1.5906477" title="Ukraine mounts effort to rescue last of the Mariupol steel mill fighters" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 01:54:16 EDT 2022" data-published-date="Tue May 17 01:54:16 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Attacking schools, Russia deals a blow to Ukraine&#39;s future" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 02:42:51 EDT 2022" data-published-date=" Tue May 17 02:42:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Attacking schools, Russia deals a blow to Ukraine&#39;s future" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 02:42:51 EDT 2022" data-published-date=" Tue May 17 02:42:51 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/attacking-schools-russia-deals-a-blow-to-ukraine-s-future-1.5906481" title="Attacking schools, Russia deals a blow to Ukraine&#39;s future" class="c-list__item__link">
                        Attacking schools, Russia deals a blow to Ukraine&#39;s future
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ukrainian government says Russia has shelled more than 1,000 schools, destroying 95. Intentionally attacking schools and other civilian infrastructure is a war crime. Experts say wide-scale wreckage can be used as evidence of Russian intent, and to refute claims that schools were simply collateral damage.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/attacking-schools-russia-deals-a-blow-to-ukraine-s-future-1.5906481" title="Attacking schools, Russia deals a blow to Ukraine&#39;s future" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 02:42:51 EDT 2022" data-published-date="Tue May 17 02:42:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Rising cost of living worries Canadians, defines Ontario election" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 00:17:54 EDT 2022" data-published-date=" Mon May 16 22:05:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rising cost of living worries Canadians, defines Ontario election" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 00:17:54 EDT 2022" data-published-date=" Mon May 16 22:05:45 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/rising-cost-of-living-worries-canadians-defines-ontario-election-1.5906340" title="Rising cost of living worries Canadians, defines Ontario election" class="c-list__item__link">
                        Rising cost of living worries Canadians, defines Ontario election
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The rising cost of living is worrying Canadians and defining the Ontario election as prices go up on everything from groceries to gas.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/rising-cost-of-living-worries-canadians-defines-ontario-election-1.5906340" title="Rising cost of living worries Canadians, defines Ontario election" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 00:17:54 EDT 2022" data-published-date="Mon May 16 22:05:45 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-wwii-flying-ace-stocky-edwards-dies-1.5905129&#34;,&#34;title&#34;:&#34;Canadian WWII flying ace \u0027Stocky\u0027 Edwards dies&#34;,&#34;description&#34;:&#34;One of Canada\u0027s most successful Second World War flying aces, James \&#34;Stocky\&#34; Edwards of Comox, B.C., has died at the age of 100.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5418559.1652714194!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;James \u0027Stocky\u0027 Edwards was widely considered Canada’s greatest living fighter pilot. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 16, 2022, 11:18:05 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 16, 2022, 3:04:59 PM&#34;,&#34;guid&#34;:&#34;1_5905129&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/potted-plant-performs-music-at-indigenous-art-gallery-on-vancouver-island-1.5903411&#34;,&#34;title&#34;:&#34;Potted plant \u0027performs\u0027 music at Indigenous art gallery on Vancouver Island&#34;,&#34;description&#34;:&#34;When Rande Cook first spotted the potted plant, he \u0027hired\u0027 it on the spot. There was something about the snake plant that seemed to speak to him.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901352.1652408994!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 14, 2022, 12:42:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 14, 2022, 12:42:59 PM&#34;,&#34;guid&#34;:&#34;1_5903411&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-retiree-buys-cheapest-home-in-the-gta-this-is-what-she-got-1.5902526&#34;,&#34;title&#34;:&#34;Ontario retiree buys \u0027cheapest home in the GTA\u0027. This is what she got&#34;,&#34;description&#34;:&#34;A retiree in Ontario has just purchased what is being called the \u0027cheapest home in the GTA\u0027—a caboose located on a commercially zoned parking lot near Milton.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5671969.1652477586!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A caboose in Campbellville is being listed for $45,000. (Jennifer Krane/Realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 5:33:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 5:33:33 PM&#34;,&#34;guid&#34;:&#34;1_5902526&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/we-re-scraping-the-bottom-of-the-barrel-tenants-search-for-reasonable-rental-units-in-halifax-1.5903048&#34;,&#34;title&#34;:&#34;\u0027We\u0027re scraping the bottom of the barrel\u0027: Tenants search for reasonable rental units in Halifax&#34;,&#34;description&#34;:&#34;Abby Tucker has been on a hunt for a new apartment for months, but keeps coming up empty. Rents are higher than she’s ever seen, she says, and the demand is \u0027crazy.\u0027&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5637786.1652492272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 9:44:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 9:44:28 PM&#34;,&#34;guid&#34;:&#34;1_5903048&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-national-security-concerns-delay-court-battle-over-new-zealand-warship-upgrades-1.5902171&#34;,&#34;title&#34;:&#34;Canadian national security concerns delay court battle over New Zealand warship upgrades&#34;,&#34;description&#34;:&#34;A court battle over upgrades to a pair of New Zealand navy warships in Canada is now facing years of potential delays over national security concerns.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628026.1634591019!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Royal New Zealand Navy frigate Te Mana transits the Pacific Ocean on July 24, 2018. (U.S. Navy photo by Mass Communication Specialist 2nd Class Devin M. Langer)&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 1:53:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 1:59:25 PM&#34;,&#34;guid&#34;:&#34;1_5902171&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/opium-was-hidden-in-a-gift-wrapped-speaker-then-shipped-from-germany-to-canada-b-c-rcmp-1.5902106&#34;,&#34;title&#34;:&#34;Opium was hidden in a gift-wrapped speaker then shipped from Germany to Canada: B.C. RCMP&#34;,&#34;description&#34;:&#34;A man from British Columbia was sentenced to several years behind bars following the import of opium to Canada.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902107.1652462134!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A photo from B.C. RCMP shows how opium was allegedly smuggled into Canada.&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 1:20:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 2:37:01 PM&#34;,&#34;guid&#34;:&#34;1_5902106&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/a-joyful-trip-86-year-old-pilot-flies-across-canada-donates-plane-to-n-b-museum-1.5897378&#34;,&#34;title&#34;:&#34;\u0027A joyful trip\u0027: 86-year-old pilot flies across Canada, donates plane to N.B. museum&#34;,&#34;description&#34;:&#34;From Langley, B.C., to Miramichi, N.B., George Miller made the last stop on his final flight Tuesday.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5898364.1652285702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;George Miller has donated a 1947 Ryan Navion aircraft to the New Brunswick Aviation Museum.&#34;,&#34;publishedDateTime&#34;:&#34;May 10, 2022, 7:41:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 7:41:29 PM&#34;,&#34;guid&#34;:&#34;1_5897378&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/nhl-players-help-send-b-c-hockey-fan-to-first-playoff-game-1.5898537&#34;,&#34;title&#34;:&#34;NHL players help send B.C. hockey fan to first playoff game&#34;,&#34;description&#34;:&#34;The friendship between Vancouver Island girl Elsie Simard and Colorado Avalanche forward Alex Newhook is making waves on social media.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5897659.1652233933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 11, 2022, 2:04:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 11, 2022, 2:04:58 PM&#34;,&#34;guid&#34;:&#34;1_5898537&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/75-year-old-quebecer-becomes-oldest-man-to-perform-a-headstand-1.5898219&#34;,&#34;title&#34;:&#34;75-year-old Quebecer becomes oldest man to perform a headstand&#34;,&#34;description&#34;:&#34;At 75 years old, a Quebecer has claimed the world record for the oldest male to perform a headstand.&#34;,&#34;author&#34;:&#34;Luca Caruso-Moro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5898230.1652282447!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Tanios \&#34;Tony\&#34; Helou of Deux-Montagnes, Que, has become the world\u0027s oldest male to perform a headstand (photos courtesy of Guinness World Records)&#34;,&#34;publishedDateTime&#34;:&#34;May 11, 2022, 11:33:19 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 11, 2022, 11:44:22 AM&#34;,&#34;guid&#34;:&#34;1_5898219&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-woman-warns-about-choosing-credit-card-pin-after-rbc-refuses-to-refund-8-772-1.5895738&#34;,&#34;title&#34;:&#34;Ontario woman warns about choosing credit card PIN after RBC refuses to refund $8,772&#34;,&#34;description&#34;:&#34;An Ontario woman is warning people about what they choose as their credit card PIN after she said RBC refused to refund nearly $9,000 in fraudulent charges.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTVNewsToronto.ca Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5895754.1652139492!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario woman Rosina Ego-Aguirre is out nearly $9,000 after her credit cards were stolen in Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;May 9, 2022, 7:51:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 5:05:54 PM&#34;,&#34;guid&#34;:&#34;1_5895738&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/it-s-not-supposed-to-be-here-wayward-minke-whale-spotted-near-montreal-sparks-worries-1.5895400&#34;,&#34;title&#34;:&#34;\u0027It\u0027s not supposed to be here\u0027: Wayward minke whale spotted near Montreal sparks worries&#34;,&#34;description&#34;:&#34;A marine mammal research group is keeping a close eye on a wayward minke whale that made its way to the Montreal area over the weekend, raising concerns about its safety.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5896764.1652204981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A rare sighting of a minke whale in the St. Lawrence River&#34;,&#34;publishedDateTime&#34;:&#34;May 9, 2022, 4:24:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 5:51:45 PM&#34;,&#34;guid&#34;:&#34;1_5895400&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/families-affected-by-westray-mine-disaster-remember-loved-ones-30-years-later-1.5894950&#34;,&#34;title&#34;:&#34;Families affected by Westray Mine disaster remember loved ones 30 years later&#34;,&#34;description&#34;:&#34;Thirty years after an underground explosion at the Westray Mine in Plymouth, N.S., heartache lingers for families left behind.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894954.1652111113!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Damian Short is seen with his father, Romeo Short, in an old family photo. Romeo Short was killed in the Westray Mine disaster on May 9, 1992. (Damian Short/Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 9, 2022, 11:50:54 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 7:41:12 AM&#34;,&#34;guid&#34;:&#34;1_5894950&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/an-incredible-story-the-manitoba-connection-to-the-kentucky-derby-winner-1.5894150&#34;,&#34;title&#34;:&#34;\u0027An incredible story\u0027: The Manitoba connection to the Kentucky Derby winner&#34;,&#34;description&#34;:&#34;Rich Strike, the horse who shocked the world with his Kentucky Derby win this weekend, has a special familial connection to Manitoba.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893590.1651966872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Rich Strike (21), with Sonny Leon aboard, crosses the finish line to win the 148th running of the Kentucky Derby horse race at Churchill Downs Saturday, May 7, 2022, in Louisville, Ky. (AP Photo/Mark Humphrey)&#34;,&#34;publishedDateTime&#34;:&#34;May 8, 2022, 5:51:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 8, 2022, 7:43:44 PM&#34;,&#34;guid&#34;:&#34;1_5894150&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/opp-caution-public-after-passenger-spotted-riding-on-back-of-moving-truck-1.5893949&#34;,&#34;title&#34;:&#34;OPP caution public after passenger spotted riding on back of moving truck&#34;,&#34;description&#34;:&#34;Ontario Provincial Police West Region shared video on Twitter Sunday of a bizarre situation involving a truck and a stowaway passenger.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893951.1652028860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A person is seen riding the back of a truck as it travelled down Highway 24 in Norfolk County, Ont. (Source: OPP West Region)&#34;,&#34;publishedDateTime&#34;:&#34;May 8, 2022, 1:02:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 9, 2022, 5:03:58 PM&#34;,&#34;guid&#34;:&#34;1_5893949&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/dog-that-fosters-kittens-on-salt-spring-island-inspires-foster-family-1.5891135&#34;,&#34;title&#34;:&#34;Dog that fosters kittens on Salt Spring Island inspires foster family&#34;,&#34;description&#34;:&#34;The B.C. SPCA is highlighting Mother\u0027s Day by celebrating moms in all shapes and sizes, including Alice, a Chihuahua-Pomeranian mix who fosters kittens on Salt Spring Island.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891138.1651795683!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Alice the dog is shown. (Jen MacLellan/BC SPCA)&#34;,&#34;publishedDateTime&#34;:&#34;May 5, 2022, 8:11:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 5, 2022, 8:11:39 PM&#34;,&#34;guid&#34;:&#34;1_5891135&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fire breaks out at home in Thorncliffe" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 08:12:17 EDT 2022" data-published-date=" Tue May 17 08:12:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fire breaks out at home in Thorncliffe" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 08:12:17 EDT 2022" data-published-date=" Tue May 17 08:12:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/fire-breaks-out-at-home-in-thorncliffe-1.5906581" title="Fire breaks out at home in Thorncliffe" class="c-list__item__link">
                        Fire breaks out at home in Thorncliffe
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emergency crews extinguished a house fire on Simons Crescent N.W. Tuesday morning and an investigation is underway to determine the cause of the blaze.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/fire-breaks-out-at-home-in-thorncliffe-1.5906581" title="Fire breaks out at home in Thorncliffe" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Calgary Fire Department members stands next to a damaged home and charred fence following a May 17 fire along Simons Crescent N.W. in Thorncliffe."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 08:12:17 EDT 2022" data-published-date="Tue May 17 08:12:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 08:24:56 EDT 2022" data-published-date=" Mon May 16 19:19:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 08:24:56 EDT 2022" data-published-date=" Mon May 16 19:19:48 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/warrant-issued-for-suspect-in-crash-that-killed-calgary-mother-of-5-1.5905947" title="Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__link">
                        Warrant issued for suspect in crash that killed Calgary mother of 5
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police said in a statement issued Monday they have identified a suspect wanted in an incident that resulted in the death of a Calgary mother of five.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/warrant-issued-for-suspect-in-crash-that-killed-calgary-mother-of-5-1.5905947" title="Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 08:24:56 EDT 2022" data-published-date="Mon May 16 19:19:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Great for all of Alberta&#39;: Flames, Oilers prepare for battle in second round" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 23:27:23 EDT 2022" data-published-date=" Mon May 16 17:13:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Great for all of Alberta&#39;: Flames, Oilers prepare for battle in second round" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 23:27:23 EDT 2022" data-published-date=" Mon May 16 17:13:25 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/great-for-all-of-alberta-flames-oilers-prepare-for-battle-in-second-round-1.5905752" title="&#39;Great for all of Alberta&#39;: Flames, Oilers prepare for battle in second round" class="c-list__item__link">
                        &#39;Great for all of Alberta&#39;: Flames, Oilers prepare for battle in second round
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Johnny Gaudreau and Matthew Tkachuk weren&#39;t even born the last time the Calgary Flames and Edmonton Oilers met in the Stanley Cup Playoffs, but they still understand how much the Battle of Alberta means to fans of both teams.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/great-for-all-of-alberta-flames-oilers-prepare-for-battle-in-second-round-1.5905752" title="&#39;Great for all of Alberta&#39;: Flames, Oilers prepare for battle in second round" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 23:27:23 EDT 2022" data-published-date="Mon May 16 17:13:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Rising fuel costs a challenge in search for missing Sask. boy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 15:59:17 EDT 2022" data-published-date=" Mon May 16 15:59:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rising fuel costs a challenge in search for missing Sask. boy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 15:59:17 EDT 2022" data-published-date=" Mon May 16 15:59:17 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/rising-fuel-costs-a-challenge-in-search-for-missing-sask-boy-1.5905298" title="Rising fuel costs a challenge in search for missing Sask. boy" class="c-list__item__link">
                        Rising fuel costs a challenge in search for missing Sask. boy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The rising cost of fuel is complicating the nearly month-long search for a missing Saskatchewan boy continues.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/rising-fuel-costs-a-challenge-in-search-for-missing-sask-boy-1.5905298" title="Rising fuel costs a challenge in search for missing Sask. boy" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Frank Young, 5, is seen in this handout photo received April 20, 2022. Carrot River RCMP are searching for a missing five-year-old boy last seen Tuesday afternoon on Red Earth Cree Nation in northeast Saskatchewan. THE CANADIAN PRESS/HO-Carrot River RCMP"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 15:59:17 EDT 2022" data-published-date="Mon May 16 15:59:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date=" Mon May 16 20:40:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date=" Mon May 16 20:40:34 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-doctor-says-he-lost-sleep-over-decision-to-take-ontario-job-1.5906231" title="Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__link">
                        Sask. doctor says he lost sleep over decision to take Ontario job
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon intensive care physician Dr. Hassan Masri says he has taken a leadership role in Ontario.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-doctor-says-he-lost-sleep-over-decision-to-take-ontario-job-1.5906231" title="Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date="Mon May 16 20:40:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Where most police street checks happen in Saskatoon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 15:54:13 EDT 2022" data-published-date=" Mon May 16 15:54:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Where most police street checks happen in Saskatoon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 15:54:13 EDT 2022" data-published-date=" Mon May 16 15:54:13 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/where-most-police-street-checks-happen-in-saskatoon-1.5905667" title="Where most police street checks happen in Saskatoon" class="c-list__item__link">
                        Where most police street checks happen in Saskatoon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon Police Service says all of the 189 contact interviews conducted by its officers last year complied with policy.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/where-most-police-street-checks-happen-in-saskatoon-1.5905667" title="Where most police street checks happen in Saskatoon" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 15:54:13 EDT 2022" data-published-date="Mon May 16 15:54:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Regina&#39;s mayor met with PM Trudeau in Ottawa Monday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 16:09:26 EDT 2022" data-published-date=" Mon May 16 16:09:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Regina&#39;s mayor met with PM Trudeau in Ottawa Monday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 16:09:26 EDT 2022" data-published-date=" Mon May 16 16:09:26 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-s-mayor-met-with-pm-trudeau-in-ottawa-monday-1.5905686" title="Regina&#39;s mayor met with PM Trudeau in Ottawa Monday" class="c-list__item__link">
                        Regina&#39;s mayor met with PM Trudeau in Ottawa Monday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Regina Mayor Sandra Masters met with Prime Minister Justin Trudeau in Ottawa on Monday to discuss a number of topics including ongoing infrastructure projects and social initiatives.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-s-mayor-met-with-pm-trudeau-in-ottawa-monday-1.5905686" title="Regina&#39;s mayor met with PM Trudeau in Ottawa Monday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905688.1652731209!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905688.1652731209!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905688.1652731209!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905688.1652731209!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905688.1652731209!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905688.1652731209!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5905688.1652731209!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5905688.1652731209!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Regina Mayor Sandra Masters shakes hands with Prime Minister Justin Trudeau in Ottawa on May 16, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 16:09:26 EDT 2022" data-published-date="Mon May 16 16:09:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date=" Mon May 16 20:40:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date=" Mon May 16 20:40:34 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-doctor-says-he-lost-sleep-over-decision-to-take-ontario-job-1.5906231" title="Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__link">
                        Sask. doctor says he lost sleep over decision to take Ontario job
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon intensive care physician Dr. Hassan Masri says he has taken a leadership role in Ontario.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-doctor-says-he-lost-sleep-over-decision-to-take-ontario-job-1.5906231" title="Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date="Mon May 16 20:40:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Pressure mounts as CFL enters second day of work stoppage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 21:08:39 EDT 2022" data-published-date=" Mon May 16 20:02:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Pressure mounts as CFL enters second day of work stoppage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 21:08:39 EDT 2022" data-published-date=" Mon May 16 20:02:25 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/pressure-mounts-as-cfl-enters-second-day-of-work-stoppage-1.5906176" title="Pressure mounts as CFL enters second day of work stoppage" class="c-list__item__link">
                        Pressure mounts as CFL enters second day of work stoppage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The wind blowing against the uprights was the only action at Griffths Field in Saskatoon Monday morning as the league enters day two of the work stoppage.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/pressure-mounts-as-cfl-enters-second-day-of-work-stoppage-1.5906176" title="Pressure mounts as CFL enters second day of work stoppage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 21:08:39 EDT 2022" data-published-date="Mon May 16 20:02:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-kick-off-three-day-canadian-tour-in-st-john-s-today-1.5906499" title="Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__link">
                        Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince Charles and his wife, Camilla, are in Newfoundland and Labrador&#39;s capital today to begin a three-day Canadian tour focused on Indigenous reconciliation and climate change.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-kick-off-three-day-canadian-tour-in-st-john-s-today-1.5906499" title="Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prince Charles and Camilla, Duchess of Cornwall visit Canada House in London, May 12, 2022. (Hannah McKay/Pool Photo via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date="Tue May 17 04:38:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Section of Herring Cove Road closed to traffic as Halifax police investigate stabbing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 08:11:54 EDT 2022" data-published-date=" Tue May 17 08:11:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Section of Herring Cove Road closed to traffic as Halifax police investigate stabbing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 08:11:54 EDT 2022" data-published-date=" Tue May 17 08:11:54 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/section-of-herring-cove-road-closed-to-traffic-as-halifax-police-investigate-stabbing-1.5906580" title="Section of Herring Cove Road closed to traffic as Halifax police investigate stabbing" class="c-list__item__link">
                        Section of Herring Cove Road closed to traffic as Halifax police investigate stabbing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Halifax Regional Police are on scene in the Herring Cove Road area after a person was stabbed overnight.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/section-of-herring-cove-road-closed-to-traffic-as-halifax-police-investigate-stabbing-1.5906580" title="Section of Herring Cove Road closed to traffic as Halifax police investigate stabbing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 08:11:54 EDT 2022" data-published-date="Tue May 17 08:11:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mother of Chantel Moore tells inquest about night N.B. police shot her daughter" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 20:26:48 EDT 2022" data-published-date=" Mon May 16 12:38:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mother of Chantel Moore tells inquest about night N.B. police shot her daughter" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 20:26:48 EDT 2022" data-published-date=" Mon May 16 12:38:46 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/mother-of-chantel-moore-tells-inquest-about-night-n-b-police-shot-her-daughter-1.5905286" title="Mother of Chantel Moore tells inquest about night N.B. police shot her daughter" class="c-list__item__link">
                        Mother of Chantel Moore tells inquest about night N.B. police shot her daughter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mother of an Indigenous woman shot by New Brunswick police in 2020 told a coroner&#39;s inquest Monday that less than two hours after she was awakened by an officer seeking her daughter&#39;s address to check on her safety, police returned with news that her daughter had been killed.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/mother-of-chantel-moore-tells-inquest-about-night-n-b-police-shot-her-daughter-1.5905286" title="Mother of Chantel Moore tells inquest about night N.B. police shot her daughter" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 20:26:48 EDT 2022" data-published-date="Mon May 16 12:38:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;This dilapidated Vancouver home is on the market for $1.5M&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904762&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904425.1652656193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An uninhabitable, dilapidated house in Vancouver has been listed at a jaw-dropping price... but the agent is confident it will sell.&#34;},{&#34;videoTitle&#34;:&#34;Battle of Alberta: Oilers, Flames face off in the playoffs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906436&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906438.1652758598!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Calgary Flames and the Edmonton Oilers are squaring off in the NHL playoffs for the first time in 31 years. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Legendary Canadian WWII fighter ace dies at age 100&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906344&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5418559.1652714194!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;800-metre-long smuggling tunnel found at U.S.-Mexico border&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906569&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906567.1652788852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.S. authorities say they discovered a 800-metre long underground smuggling tunnel on Mexico\u0027s border.&#34;},{&#34;videoTitle&#34;:&#34;This program in B.C. is helping save endangered owl chicks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906313&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906307.1652750924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Northern spotted owls are one of the most endangered species in B.C., but a one-of-a-kind program to save the species is seeing success.&#34;},{&#34;videoTitle&#34;:&#34;Cirque du Soleil shows resume after pandemic shutdown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904699&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904693.1652672519!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Timelapse of lunar eclipse in Wyoming sky&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904903&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904899.1652706118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Timelapse footage of the \u0027super flower blood moon\u0027 as it moves across the skies over Riverton, Wyoming on May 15.&#34;},{&#34;videoTitle&#34;:&#34;Could plants grow on the moon? Researchers say it\u0027s possible&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904701&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904697.1652672692!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An experiment from the University of Florida suggests plants could grow on the moon. John Vennavally-Rao explains.&#34;},{&#34;videoTitle&#34;:&#34;Juno Awards return with live audience after two years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904834&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904843.1652704234!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Juno Awards returned with a live show Sunday night after a two year absence.&#34;},{&#34;videoTitle&#34;:&#34;Feathered family reunited in Waterloo, Ont. backyard pool&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904802.1652702832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mysterious $50 and $100 bills found around N.B.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5903152&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5903153.1652496168!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Someone in Miramichi, N.B. has been leaving $50 and $100 bills around and no one knows why. Derek Haggett reports.&#34;},{&#34;videoTitle&#34;:&#34;Non-verbal valedictorian in Fla. delivers powerful speech&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5900847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5900844.1652472777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Valedictorian Elizabeth Bonker, a person with non-speaking autism, delivered the commencement address to her class without saying a word.&#34;},{&#34;videoTitle&#34;:&#34;World\u0027s longest suspension bridge now open in Czech Republic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5902342&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902341.1652469736!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The world\u0027s longest suspension footbridge, spanning 721 metres, opened to the public on May 13 in Czech Republic.&#34;},{&#34;videoTitle&#34;:&#34;Quebec teen breaks record for blindfolded Rubik\u0027s cube solve&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904008&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5903726.1652568842!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Quebec teen has broken a national record for the fastest time to solve a Rubik\u0027s cube while wearing a blindfold.&#34;},{&#34;videoTitle&#34;:&#34;B.C. cartoonist named a finalist for Pulitzer Prize&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5902350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902345.1652469905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Vancouver woman was a practising lawyer two years ago until she pivoted her career.&#34;},{&#34;videoTitle&#34;:&#34;N.S. girl battling cancer using her voice to pay it forward&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5901491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901495.1652441420!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A 12-year-old Cape Breton girl battling bone cancer is on a mission to grant wishes for other children.&#34;},{&#34;videoTitle&#34;:&#34;Man aims to interview all Second World War veterans in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5901743&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901741.1652450691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;World’s first picture of supermassive black hole revealed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5900372&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901347.1652408633!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Astronomers unveil the world’s first image of a supermassive black hole in the Milky Way galaxy. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Tesla crashes into convention centre in Ohio&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5900607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5900629.1652384596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security footage shows a Tesla Model S crashing into a Columbus, Ohio, convention centre on May 4.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 07:32:49 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 07:32:49 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-had-his-range-rover-stolen-at-gunpoint-in-toronto-1.5906544" title="Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__link">
                        Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto Maple Leafs winger Mitch Marner was the victim of an armed carjacking outside a movie theatre in Etobicoke on Monday night, multiple sources confirm to CP24.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-had-his-range-rover-stolen-at-gunpoint-in-toronto-1.5906544" title="Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mitch Marner takes questions from the media during a press conference at the Paradise Double Ice Complex in Paradise, NL on Saturday, September 14, 2019. THE CANADIAN PRESS/Paul Daly"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 07:32:49 EDT 2022" data-published-date="Tue May 17 07:32:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario Greens seek to build on Schreiner&#39;s debate performance, eye two ridings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 08:23:13 EDT 2022" data-published-date=" Tue May 17 08:23:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario Greens seek to build on Schreiner&#39;s debate performance, eye two ridings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 08:23:13 EDT 2022" data-published-date=" Tue May 17 08:23:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-greens-seek-to-build-on-schreiner-s-debate-performance-eye-two-ridings-1.5906608" title="Ontario Greens seek to build on Schreiner&#39;s debate performance, eye two ridings" class="c-list__item__link">
                        Ontario Greens seek to build on Schreiner&#39;s debate performance, eye two ridings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Green Party Leader Mike Schreiner is trying to build on momentum today from the leaders&#39; debate, visiting the two ridings in which he sees the most potential for growth of his party.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-greens-seek-to-build-on-schreiner-s-debate-performance-eye-two-ridings-1.5906608" title="Ontario Greens seek to build on Schreiner&#39;s debate performance, eye two ridings" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 08:23:13 EDT 2022" data-published-date="Tue May 17 08:23:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Top 6 moments from the 2022 Ontario election debate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date=" Mon May 16 22:16:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Top 6 moments from the 2022 Ontario election debate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date=" Mon May 16 22:16:34 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/top-6-moments-from-the-2022-ontario-election-debate-1.5906331" title="Top 6 moments from the 2022 Ontario election debate" class="c-list__item__link">
                        Top 6 moments from the 2022 Ontario election debate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s four main party leaders were relatively civil as they spared at Monday night’s televised election debate in Toronto.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/top-6-moments-from-the-2022-ontario-election-debate-1.5906331" title="Top 6 moments from the 2022 Ontario election debate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date="Mon May 16 22:16:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec English-speakers have higher unemployment, lower income than French-speakers: study" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 21:03:23 EDT 2022" data-published-date=" Mon May 16 21:03:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec English-speakers have higher unemployment, lower income than French-speakers: study" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 21:03:23 EDT 2022" data-published-date=" Mon May 16 21:03:23 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-english-speakers-have-higher-unemployment-lower-income-than-french-speakers-study-1.5906233" title="Quebec English-speakers have higher unemployment, lower income than French-speakers: study" class="c-list__item__link">
                        Quebec English-speakers have higher unemployment, lower income than French-speakers: study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Who are Quebec&#39;s English-speakers in 2022, anyway? A new study shows they&#39;re young, extremely ethnically diverse -- and are struggling in the workforce, with higher unemployment and lower income than French-speakers.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-english-speakers-have-higher-unemployment-lower-income-than-french-speakers-study-1.5906233" title="Quebec English-speakers have higher unemployment, lower income than French-speakers: study" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906121.1652743522!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906121.1652743522!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906121.1652743522!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906121.1652743522!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906121.1652743522!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906121.1652743522!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906121.1652743522!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906121.1652743522!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 21:03:23 EDT 2022" data-published-date="Mon May 16 21:03:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 20:04:08 EDT 2022" data-published-date=" Mon May 16 18:39:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 20:04:08 EDT 2022" data-published-date=" Mon May 16 18:39:45 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/apartment-hunting-what-can-you-get-for-1-450-in-montreal-1.5905886" title="Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__link">
                        Apartment hunting: What can you get for $1,450 in Montreal?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As moving season approaches, the ongoing housing crisis is on the minds of many Montrealers seeking a new place to live.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/apartment-hunting-what-can-you-get-for-1-450-in-montreal-1.5905886" title="Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 20:04:08 EDT 2022" data-published-date="Mon May 16 18:39:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Classes cancelled at Royal West Academy due to small fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 08:14:06 EDT 2022" data-published-date=" Tue May 17 06:27:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Classes cancelled at Royal West Academy due to small fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 08:14:06 EDT 2022" data-published-date=" Tue May 17 06:27:19 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/classes-cancelled-at-royal-west-academy-due-to-small-fire-1.5906522" title="Classes cancelled at Royal West Academy due to small fire" class="c-list__item__link">
                        Classes cancelled at Royal West Academy due to small fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Classes at Royal West Academy in Montreal West have been cancelled due to a small fire on campus.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/classes-cancelled-at-royal-west-academy-due-to-small-fire-1.5906522" title="Classes cancelled at Royal West Academy due to small fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 08:14:06 EDT 2022" data-published-date="Tue May 17 06:27:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-kick-off-three-day-canadian-tour-in-st-john-s-today-1.5906499" title="Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__link">
                        Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince Charles and his wife, Camilla, are in Newfoundland and Labrador&#39;s capital today to begin a three-day Canadian tour focused on Indigenous reconciliation and climate change.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-kick-off-three-day-canadian-tour-in-st-john-s-today-1.5906499" title="Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906500.1652776490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prince Charles and Camilla, Duchess of Cornwall visit Canada House in London, May 12, 2022. (Hannah McKay/Pool Photo via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date="Tue May 17 04:38:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW THIS MORNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW THIS MORNING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/hog-s-back-swing-bridge-closing-for-two-days-of-maintenance-1.5906093" title="Hog&#39;s Back Swing Bridge closing for two days of maintenance" class="c-list__item__link">
                        Hog&#39;s Back Swing Bridge closing for two days of maintenance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The National Capital Commission is closing the Hog’s Back Swing Bridge for two days starting tonight to conduct &#39;further maintenance on the bridge closing system.&#39;</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/hog-s-back-swing-bridge-closing-for-two-days-of-maintenance-1.5906093" title="Hog&#39;s Back Swing Bridge closing for two days of maintenance" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 04:00:00 EDT 2022" data-published-date="Mon May 16 19:25:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Top 6 moments from the 2022 Ontario election debate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date=" Mon May 16 22:16:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Top 6 moments from the 2022 Ontario election debate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date=" Mon May 16 22:16:34 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/top-6-moments-from-the-2022-ontario-election-debate-1.5906331" title="Top 6 moments from the 2022 Ontario election debate" class="c-list__item__link">
                        Top 6 moments from the 2022 Ontario election debate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s four main party leaders were relatively civil as they spared at Monday night’s televised election debate in Toronto.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/top-6-moments-from-the-2022-ontario-election-debate-1.5906331" title="Top 6 moments from the 2022 Ontario election debate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date="Mon May 16 22:16:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police searching for man after child&#39;s suspicious death in Cambridge" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 19:13:03 EDT 2022" data-published-date=" Sat May 14 12:21:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police searching for man after child&#39;s suspicious death in Cambridge" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 19:13:03 EDT 2022" data-published-date=" Sat May 14 12:21:04 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/police-searching-for-man-after-child-s-suspicious-death-in-cambridge-1.5903401" title="Police searching for man after child&#39;s suspicious death in Cambridge" class="c-list__item__link">
                        Police searching for man after child&#39;s suspicious death in Cambridge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Waterloo Regional Police Service has released the name of a man they say could have information on the suspicious death of an eight-year-old boy in Cambridge.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/police-searching-for-man-after-child-s-suspicious-death-in-cambridge-1.5903401" title="Police searching for man after child&#39;s suspicious death in Cambridge" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905704.1652732177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905704.1652732177!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905704.1652732177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905704.1652732177!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905704.1652732177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905704.1652732177!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5905704.1652732177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5905704.1652732177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Curtis Hesselink in an undated photo provided by the Waterloo Regional Police Service."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 19:13:03 EDT 2022" data-published-date="Sat May 14 12:21:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police seek driver in hit and run collision involving cyclist" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 21:38:34 EDT 2022" data-published-date=" Mon May 16 18:09:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police seek driver in hit and run collision involving cyclist" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 21:38:34 EDT 2022" data-published-date=" Mon May 16 18:09:45 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/police-seek-driver-in-hit-and-run-collision-involving-cyclist-1.5905899" title="Police seek driver in hit and run collision involving cyclist" class="c-list__item__link">
                        Police seek driver in hit and run collision involving cyclist
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are looking for a driver involved in a hit and run collision in Kitchener that sent a cyclist to hospital with serious injuries.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/police-seek-driver-in-hit-and-run-collision-involving-cyclist-1.5905899" title="Police seek driver in hit and run collision involving cyclist" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 21:38:34 EDT 2022" data-published-date="Mon May 16 18:09:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Kitchener Rangers reflect on rollercoaster season" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 18:40:01 EDT 2022" data-published-date=" Mon May 16 17:48:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kitchener Rangers reflect on rollercoaster season" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 18:40:01 EDT 2022" data-published-date=" Mon May 16 17:48:55 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/kitchener-rangers-reflect-on-rollercoaster-season-1.5905849" title="Kitchener Rangers reflect on rollercoaster season" class="c-list__item__link">
                        Kitchener Rangers reflect on rollercoaster season
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Kitchener Rangers&#39; playoff run came to end over the weekend and the team is reflecting on their up-and-down OHL season.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/kitchener-rangers-reflect-on-rollercoaster-season-1.5905849" title="Kitchener Rangers reflect on rollercoaster season" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 18:40:01 EDT 2022" data-published-date="Mon May 16 17:48:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 07:32:49 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 07:32:49 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-had-his-range-rover-stolen-at-gunpoint-in-toronto-1.5906544" title="Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__link">
                        Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto Maple Leafs winger Mitch Marner was the victim of an armed carjacking outside a movie theatre in Etobicoke on Monday night, multiple sources confirm to CP24.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-had-his-range-rover-stolen-at-gunpoint-in-toronto-1.5906544" title="Maple Leafs star Mitch Marner had his Range Rover stolen at gunpoint in Toronto" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906547.1652786818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mitch Marner takes questions from the media during a press conference at the Paradise Double Ice Complex in Paradise, NL on Saturday, September 14, 2019. THE CANADIAN PRESS/Paul Daly"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 07:32:49 EDT 2022" data-published-date="Tue May 17 07:32:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Top 6 moments from the 2022 Ontario election debate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date=" Mon May 16 22:16:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Top 6 moments from the 2022 Ontario election debate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date=" Mon May 16 22:16:34 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/top-6-moments-from-the-2022-ontario-election-debate-1.5906331" title="Top 6 moments from the 2022 Ontario election debate" class="c-list__item__link">
                        Top 6 moments from the 2022 Ontario election debate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s four main party leaders were relatively civil as they spared at Monday night’s televised election debate in Toronto.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/top-6-moments-from-the-2022-ontario-election-debate-1.5906331" title="Top 6 moments from the 2022 Ontario election debate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 22:16:34 EDT 2022" data-published-date="Mon May 16 22:16:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Northern Ont. union worried members were exposed to cell-destroying substances" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 18:30:12 EDT 2022" data-published-date=" Mon May 16 18:30:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Northern Ont. union worried members were exposed to cell-destroying substances" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 18:30:12 EDT 2022" data-published-date=" Mon May 16 18:30:12 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-ont-union-worried-members-were-exposed-to-cell-destroying-substances-1.5905965" title="Northern Ont. union worried members were exposed to cell-destroying substances" class="c-list__item__link">
                        Northern Ont. union worried members were exposed to cell-destroying substances
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mine Mill Unifor Local 598 says staff at some of the area&#39;s long-term care facilities and nursing homes may have been exposed to cytotoxins.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ont-union-worried-members-were-exposed-to-cell-destroying-substances-1.5905965" title="Northern Ont. union worried members were exposed to cell-destroying substances" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 18:30:12 EDT 2022" data-published-date="Mon May 16 18:30:12 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sex workers concerned over proposed legislation bringing changes to hotels" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 21:38:56 EDT 2022" data-published-date=" Mon May 16 21:38:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sex workers concerned over proposed legislation bringing changes to hotels" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 21:38:56 EDT 2022" data-published-date=" Mon May 16 21:38:56 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/sex-workers-concerned-over-proposed-legislation-bringing-changes-to-hotels-1.5906317" title="Sex workers concerned over proposed legislation bringing changes to hotels" class="c-list__item__link">
                        Sex workers concerned over proposed legislation bringing changes to hotels
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sex workers are raising concerns about a proposed law aimed at cracking down on human traffickers who use short-term rentals, saying the move could make things less safe for them.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/sex-workers-concerned-over-proposed-legislation-bringing-changes-to-hotels-1.5906317" title="Sex workers concerned over proposed legislation bringing changes to hotels" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5902899.1652485680!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5902899.1652485680!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5902899.1652485680!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5902899.1652485680!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5902899.1652485680!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5902899.1652485680!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5902899.1652485680!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5902899.1652485680!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 21:38:56 EDT 2022" data-published-date="Mon May 16 21:38:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-kick-off-three-day-canadian-tour-in-st-john-s-today-1.5906499" title="Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__link">
                        Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince Charles and his wife, Camilla, are in Newfoundland and Labrador&#39;s capital today to begin a three-day Canadian tour focused on Indigenous reconciliation and climate change.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-kick-off-three-day-canadian-tour-in-st-john-s-today-1.5906499" title="Prince Charles and Camilla kick off three-day Canadian tour in St. John&#39;s today" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 04:38:07 EDT 2022" data-published-date="Tue May 17 04:38:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Beavers taking a toll on this Winnipeg neighbourhood&#39;s tree canopy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 18:33:22 EDT 2022" data-published-date=" Mon May 16 18:33:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Beavers taking a toll on this Winnipeg neighbourhood&#39;s tree canopy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 18:33:22 EDT 2022" data-published-date=" Mon May 16 18:33:22 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/beavers-taking-a-toll-on-this-winnipeg-neighbourhood-s-tree-canopy-1.5905629" title="Beavers taking a toll on this Winnipeg neighbourhood&#39;s tree canopy" class="c-list__item__link">
                        Beavers taking a toll on this Winnipeg neighbourhood&#39;s tree canopy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Some busy beavers have been taking a toll on a Winnipeg neighbourhood&#39;s tree canopy, prompting a group of residents to work with the city to save the trees.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/beavers-taking-a-toll-on-this-winnipeg-neighbourhood-s-tree-canopy-1.5905629" title="Beavers taking a toll on this Winnipeg neighbourhood&#39;s tree canopy" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 18:33:22 EDT 2022" data-published-date="Mon May 16 18:33:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Devastating&#39;: Vancouver dad&#39;s tweet about son&#39;s empty birthday party strikes nerve" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 02:01:47 EDT 2022" data-published-date=" Mon May 16 20:35:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Devastating&#39;: Vancouver dad&#39;s tweet about son&#39;s empty birthday party strikes nerve" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 02:01:47 EDT 2022" data-published-date=" Mon May 16 20:35:58 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/devastating-vancouver-dad-s-tweet-about-son-s-empty-birthday-party-strikes-nerve-1.5906212" title="&#39;Devastating&#39;: Vancouver dad&#39;s tweet about son&#39;s empty birthday party strikes nerve" class="c-list__item__link">
                        &#39;Devastating&#39;: Vancouver dad&#39;s tweet about son&#39;s empty birthday party strikes nerve
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Vancouver dad whose son is on the autism spectrum took to social media to share how painful it was to see only one classmate at his birthday party. Now, he&#39;s receiving a flood of support that he hopes marks the start of an important conversation.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/devastating-vancouver-dad-s-tweet-about-son-s-empty-birthday-party-strikes-nerve-1.5906212" title="&#39;Devastating&#39;: Vancouver dad&#39;s tweet about son&#39;s empty birthday party strikes nerve" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906213.1652747267!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906213.1652747267!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906213.1652747267!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906213.1652747267!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906213.1652747267!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906213.1652747267!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906213.1652747267!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906213.1652747267!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Six-year-old Max Chen eats a cupcake at his birthday party in Vancouver. Only one child from his class showed up even though everyone was invited."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 02:01:47 EDT 2022" data-published-date="Mon May 16 20:35:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Metro Vancouver fresh food bank sees 10-fold surge in demand during pandemic" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 21:34:44 EDT 2022" data-published-date=" Mon May 16 21:17:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Metro Vancouver fresh food bank sees 10-fold surge in demand during pandemic" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 21:34:44 EDT 2022" data-published-date=" Mon May 16 21:17:57 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/metro-vancouver-fresh-food-bank-sees-10-fold-surge-in-demand-during-pandemic-1.5906280" title="Metro Vancouver fresh food bank sees 10-fold surge in demand during pandemic" class="c-list__item__link">
                        Metro Vancouver fresh food bank sees 10-fold surge in demand during pandemic
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Metro Vancouver food bank program that provides fresh groceries to people in need is serving 10 times more families than it was before the COVID-19 pandemic.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/metro-vancouver-fresh-food-bank-sees-10-fold-surge-in-demand-during-pandemic-1.5906280" title="Metro Vancouver fresh food bank sees 10-fold surge in demand during pandemic" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 21:34:44 EDT 2022" data-published-date="Mon May 16 21:17:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. liberal leader slams $800M museum &#39;vanity project&#39; on first day in legislature" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 22:28:20 EDT 2022" data-published-date=" Mon May 16 22:28:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. liberal leader slams $800M museum &#39;vanity project&#39; on first day in legislature" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 22:28:20 EDT 2022" data-published-date=" Mon May 16 22:28:20 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-liberal-leader-slams-800m-museum-vanity-project-on-first-day-in-legislature-1.5906384" title="B.C. liberal leader slams $800M museum &#39;vanity project&#39; on first day in legislature" class="c-list__item__link">
                        B.C. liberal leader slams $800M museum &#39;vanity project&#39; on first day in legislature
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">British Columbia Liberal Leader Kevin Falcon said that if elected premier he would halt plans to build a new Royal B.C. Museum, calling it a “billion-dollar vanity project” after he took his seat in the legislature.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-liberal-leader-slams-800m-museum-vanity-project-on-first-day-in-legislature-1.5906384" title="B.C. liberal leader slams $800M museum &#39;vanity project&#39; on first day in legislature" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 22:28:20 EDT 2022" data-published-date="Mon May 16 22:28:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Victoria police arrest youths amid weekend crackdown in downtown core" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 18:54:33 EDT 2022" data-published-date=" Mon May 16 17:26:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victoria police arrest youths amid weekend crackdown in downtown core" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 18:54:33 EDT 2022" data-published-date=" Mon May 16 17:26:11 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/victoria-police-arrest-youths-amid-weekend-crackdown-in-downtown-core-1.5905811" title="Victoria police arrest youths amid weekend crackdown in downtown core" class="c-list__item__link">
                        Victoria police arrest youths amid weekend crackdown in downtown core
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Victoria police say they arrested six youths on Friday night and two on Saturday amid a crackdown in the city&#39;s downtown core.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/victoria-police-arrest-youths-amid-weekend-crackdown-in-downtown-core-1.5905811" title="Victoria police arrest youths amid weekend crackdown in downtown core" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905820.1652736162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905820.1652736162!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905820.1652736162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905820.1652736162!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905820.1652736162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905820.1652736162!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5905820.1652736162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5905820.1652736162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Victoria police patrol the downtown on Friday, May 13, 2022. (VicPD/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 18:54:33 EDT 2022" data-published-date="Mon May 16 17:26:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadian WWII flying ace &#39;Stocky&#39; Edwards dies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 15:04:59 EDT 2022" data-published-date=" Mon May 16 11:18:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadian WWII flying ace &#39;Stocky&#39; Edwards dies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 15:04:59 EDT 2022" data-published-date=" Mon May 16 11:18:05 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/canadian-wwii-flying-ace-stocky-edwards-dies-1.5905129" title="Canadian WWII flying ace &#39;Stocky&#39; Edwards dies" class="c-list__item__link">
                        Canadian WWII flying ace &#39;Stocky&#39; Edwards dies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of Canada&#39;s most successful Second World War flying aces, James &#34;Stocky&#34; Edwards of Comox, B.C., has died at the age of 100.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/canadian-wwii-flying-ace-stocky-edwards-dies-1.5905129" title="Canadian WWII flying ace &#39;Stocky&#39; Edwards dies" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 15:04:59 EDT 2022" data-published-date="Mon May 16 11:18:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nanaimo issues warning after mother bear, cubs spotted in parks" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 19:22:56 EDT 2022" data-published-date=" Mon May 16 18:20:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nanaimo issues warning after mother bear, cubs spotted in parks" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 19:22:56 EDT 2022" data-published-date=" Mon May 16 18:20:20 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/nanaimo-issues-warning-after-mother-bear-cubs-spotted-in-parks-1.5905911" title="Nanaimo issues warning after mother bear, cubs spotted in parks" class="c-list__item__link">
                        Nanaimo issues warning after mother bear, cubs spotted in parks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Nanaimo is warning residents to be on the lookout after a mother bear and her two cubs were reported in two recent sightings.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/nanaimo-issues-warning-after-mother-bear-cubs-spotted-in-parks-1.5905911" title="Nanaimo issues warning after mother bear, cubs spotted in parks" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 19:22:56 EDT 2022" data-published-date="Mon May 16 18:20:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Edmonton, Edmonton";
                _sf_async_config.authors = "Adam Lachacz";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                "\/edmonton\/police\u002Dtakedown\u002Dsuspect\u002Dvehicle\u002Din\u002Dnortheast\u002Dedmonton",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Adam Lachacz");
                        Tracking.setValue(4,"1014225349");
                        trackContent(false, "Police take down suspect vehicle in northeast Edmonton");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
