
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Remembrance Day events in the Edmonton area | CTV News</title>
    
    

    
        <meta name="description" content="CTV News Edmonton has compiled a list of the ceremonies taking place this Friday."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/where-to-mark-remembrance-day-in-the-edmonton-area-1.6146541"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/11/9/1_6146541.amp.html"/>

    <meta itemprop="name" content="Where to mark Remembrance Day in the Edmonton area "/>
    <meta itemprop="description" content="CTV News Edmonton has compiled a list of the ceremonies taking place this Friday."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/where-to-mark-remembrance-day-in-the-edmonton-area-1.6146541"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/alta-remembrance-day-1-6146568-1668034421899.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/alta-remembrance-day-1-6146568-1668034421899.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Where to mark Remembrance Day in the Edmonton area "/>
    <meta property="og:description" content="CTV News Edmonton has compiled a list of the ceremonies taking place this Friday."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/where-to-mark-remembrance-day-in-the-edmonton-area-1.6146541"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/alta-remembrance-day-1-6146568-1668034421899.jpg"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Where to mark Remembrance Day in the Edmonton area "/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/where-to-mark-remembrance-day-in-the-edmonton-area-1.6146541"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="CTV News Edmonton has compiled a list of the ceremonies taking place this Friday."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/alta-remembrance-day-1-6146568-1668034421899.jpg"/>

    <meta itemprop="headline" content="Where to mark Remembrance Day in the Edmonton area "/>
    <meta itemprop="datePublished" content="2022-11-09T17:56:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-11-09T17:56:16.000-05:00"/>
    <meta property="article:published_time" content="2022-11-09T17:56:00.000-05:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Where to mark Remembrance Day in the Edmonton area ",
    "description": "CTV News Edmonton has compiled a list of the ceremonies taking place this Friday.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Edmonton","sameAs":"https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/alta-remembrance-day-1-6146568-1668034421899.jpg",
    "height": 573,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/alta-remembrance-day-1-6146568-1668034421899.jpg",
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/where-to-mark-remembrance-day-in-the-edmonton-area-1.6146541",
    "datePublished": "2022-11-09T17:56:00.000-05:00",
    "dateModified": "2022-11-09T17:56:16.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Where to mark Remembrance Day in the Edmonton area ";
              articleDetails = {
                "author": "CTV News Edmonton",
                "title": articleTitle,
                "id": "1.6146541"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/11/9/where-to-mark-remembrance-day-in-the-edmonton-area">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/everything-edmonton" title="Everything Edmonton" aria-label="Everything Edmonton">Everything Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/covid-19" title="COVID-19 in Alberta" aria-label="COVID-19 in Alberta">COVID-19 in Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/northern-alberta" title="Northern Alberta" aria-label="Northern Alberta">Northern Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-from-the-legislature" title="Alberta Legislature" aria-label="Alberta Legislature">Alberta Legislature</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/city-hall" title="City Hall" aria-label="City Hall">City Hall</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/alberta-primetime" title="Alberta Primetime" aria-label="Alberta Primetime">Alberta Primetime</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.tiktok.com/@ctvedmonton" title="TikTok" aria-label="TikTok">TikTok</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Where to mark Remembrance Day in the Edmonton area </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Where to mark Remembrance Day in the Edmonton area </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/edmonton/2022/11/9/where-to-mark-remembrance-day-in-the-edmonton-area/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1668034421899/alta-remembrance-day-1-6146568.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/11/9/alta-remembrance-day-1-6146568-1668034421899.jpg" data-asset-id="5ce8174d-0aa0-4a86-bd06-8bf27df66388" data-title="ALTA Remembrance Day" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/11/9/alta-remembrance-day-1-6146568-1668034421899.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Veteran Larry Jenkins lays a wreath during a Remembrance Day ceremony in Edmonton on Thursday Nov. 11, 2021. (THE CANADIAN PRESS/Jason Franson)" title="ALTA Remembrance Day"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Veteran Larry Jenkins lays a wreath during a Remembrance Day ceremony in Edmonton on Thursday Nov. 11, 2021. (THE CANADIAN PRESS/Jason Franson)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTV News&#34;,&#34;lastName&#34;:&#34;Edmonton&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458&#34;,&#34;polopolyID&#34;:&#34;1.4652458&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 9, 2022 5:56 p.m. EST" fallback-updated-date="Nov. 9, 2022 5:56 p.m. EST" published-date="Wed Nov 09 17:56:00 EST 2022" updated-date="Wed Nov 09 17:56:16 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Where to mark Remembrance Day in the Edmonton area " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Remembrance Day will be marked Friday with indoor and outdoor events in Edmonton and surrounding communities.</p>
<p>
	CTV News Edmonton has compiled a list of the ceremonies taking place this Friday.</p>
<h2>
	City Hall Plaza Ceremony</h2>
<p>
	A ceremony will be held outside City Hall Plaza, led by the Loyal Edmonton Regiment. No seating will be available.</p>
<p>
	<strong>Time:</strong> 10:30 a.m.</p>
<p>
	<strong>Location:</strong> City Hall Plaza</p>
<h2>
	Kingsway Legion Branch #175</h2>
<p>
	The Kingsway Legion will host a ceremony at its branch, which will stay open afterwards for refreshments.</p>
<p>
	<strong>Time:</strong> 10:30 a.m.</p>
<p>
	<strong>Location:</strong> 14339-50 Street</p>
<h2>
	Beverly Memorial Cenotaph</h2>
<p>
	A parade and wreath-laying ceremony will be held in Beverly, starting at the Maranatha Church and ending at the Beverly Cenotaph at 4001 118 Avenue.&nbsp;</p>
<p>
	<strong>Time: </strong>Parade begins at 10:20 a.m.</p>
<p>
	<strong>Location:</strong> 11905-47 Street</p>
<h2>
	Jasper Place Legion Branch #255</h2>
<p>
	The Jasper Place Legion will be hosting an indoor event at the West Edmonton Mall Ice Palace.</p>
<p>
	<strong>Time: </strong>10 a.m.</p>
<p>
	<strong>Location:</strong> 8882-170 Street</p>
<h2>
	Norwood Canadian Legion Branch #178</h2>
<p>
	The Norwood Royal Canadian Legion will be holding an outdoor ceremony at its branch, followed by a luncheon. The event will move inside if the temperature is below -9 C, with room for 250 guests.</p>
<p>
	<strong>Time: </strong>10 a.m.</p>
<p>
	<strong>Location: </strong>11150-82 Street</p>
<h2>
	St. Albert</h2>
<p>
	A parade will be held by the St. Albert Legion, starting on Taché Street and ending at the St. Albert Cenotaph for a service.</p>
<p>
	<strong>Time: </strong>Parade begins at 10:40 a.m.</p>
<p>
	<strong>Location:</strong> 6 Tache Street, St. Albert</p>
<h2>
	Sherwood Park</h2>
<p>
	The Royal Canadian Legion Fort Saskatchewan Branch #27 and the ANAVets Strathcona #99 will be holding a ceremony at Millenium Place in Sherwood Park. The ceremony will also be broadcast live for people wanting to participate from home.</p>
<p>
	<strong>Time: </strong>10:30 a.m.</p>
<p>
	<strong>Location:</strong> 2000 Premier Way, Sherwood Park</p>
<p>
	Edmonton Transit Service will operate on a Saturday schedule for Remembrance Day. Veterans and active military members will ride for free if they're in military uniform or dress, or have a Canadian Forces or RCMP identification card, or National Defence Record card.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Remember history&#39;: No Stone Left Alone honours fallen veterans &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/remember-history-no-stone-left-alone-honours-fallen-veterans-1.6143297&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Rucksack march raises funds to help veterans and first responders&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/rucksack-march-raises-funds-to-help-veterans-and-first-responders-1.6141735&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;The last thing they want to do is surrender their pets&#39;: Food drive supports Calgary veterans, and their animals&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/the-last-thing-they-want-to-do-is-surrender-their-pets-food-drive-supports-calgary-veterans-and-their-animals-1.6134736&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/29/field-of-crosses--airdrie--alta---oct-29--2022-1-6130933.jpg&#34;,&#34;title&#34;:&#34;Field of Crosses event pays tribute to veterans&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/field-of-crosses-event-pays-tribute-to-veterans-1.6130926&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027It\u0027s on the boat!\u0027 Shark lands on fishing boat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2559961&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145708.1668012603!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A large mako shark leaped out of the water and landed on the front of a fishing boat in Whitianga, N.Z.&#34;},{&#34;videoTitle&#34;:&#34;Sobeys outage affecting customers&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2558359&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143212.1667872227!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The outage is causing problems for people trying to get their medication. CTV News Edmonton\u0027s Nahreman Issa reports.&#34;},{&#34;videoTitle&#34;:&#34;Officer leaves EPS to become beauty consultant&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2559621&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144974.1668008520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Natasha Brinkmann traded in her badge for the beauty industry. CTV News Edmonton\u0027s Nicole Weisberg has her story.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Tuesday, November 8, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2553607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Weather hack: Bring your snow brush with you&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2557934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6142159.1667835448!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV Edmonton\u0027s Cory Edel has the forecast to start your week.&#34;},{&#34;videoTitle&#34;:&#34;Near whiteout conditions cause dozens of crashes&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2557739&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6141651.1667784066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dozens of collisions caused delays and closures on the QE II Saturday. One of those was the team bus for the Sherwood Park Crusaders.&#34;},{&#34;videoTitle&#34;:&#34;Edmonton teacher absences also climbing&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2559611&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144926.1667958161!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Online learning could be an option as more students, and teachers, get sick. CTV News Edmonton\u0027s Saif Kaisar reports.&#34;},{&#34;videoTitle&#34;:&#34;Oilers manage to regroup after Kane injury&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2559893&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145486.1668005548!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Dustin Nielson talks Evander Kane\u0027s wrist injury and speculates how long the player will be out for, as well as the Oilers pulling off a win after Kane was hurt.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach beats fellow \u0027Jeopardy!\u0027 super-champions&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2559904&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145496.1668005750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach beat out fellow \&#34;Jeopardy\&#34; super-champions Amy Schneider and Matt Amodio Tuesday in a special exhibition game before the trio joins the tournament of champions.&#34;},{&#34;videoTitle&#34;:&#34;Man throws eggs at King Charles&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2559744&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145331.1668000078!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man was arrested after he hurled eggs at King Charles III and Queen Consort Camilla in York, England.&#34;},{&#34;videoTitle&#34;:&#34;School absences continue to climb&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2558358&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143207.1667872062!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton Public Schools has surpassed the number of outbreaks recorded during Omicron last January. CTV News Edmonton\u0027s Saif Kaisar reports.&#34;},{&#34;videoTitle&#34;:&#34;No Stone Left Alone ceremony held Monday&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2558362&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143209.1667872137!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton students learned more about Remembrance Day at the No Stone Left Alone. CTV News Edmonton\u0027s Marek Tkach has more.&#34;},{&#34;videoTitle&#34;:&#34;Man charged in 1981 sexual assault&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2559610&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144924.1667958130!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Sask. man was charged after a girl was raped in Edmonton in 1981. CTV News Edmonton\u0027s David Ewasuk reports.&#34;},{&#34;videoTitle&#34;:&#34;Parking ban in effect at 7 p.m.&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2559635&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145054.1667962094!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Crews will be working around the clock to clear the snowy roads. CTV News Edmonton\u0027s Marek Tkach has the story.&#34;},{&#34;videoTitle&#34;:&#34;City Market opens in ICE District&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2560175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146284.1668025044!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Loblaws officially opened its City Market in Edmonton\u0027s ICE District Wednesday morning.&#34;},{&#34;videoTitle&#34;:&#34;Driver seriously hurt in Henday crash&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2560174&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146270.1668024706!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A pick-up driver was seriously hurt after rear-ending a semi on Anthony Henday Drive near the Campbell Road bridge.&#34;},{&#34;videoTitle&#34;:&#34;Winter tires in demand after snow slams Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2559608&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144922.1667958044!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While not mandatory in Alberta, drivers are rushing to get their winter tires after the sudden turn to winter weather. Nahreman Issa reports&#34;},{&#34;videoTitle&#34;:&#34;Kapelos named Chief Political Correspondent&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2558621&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143716.1667921354!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Award-winning journalist Vassy Kapelos has been named CTV News Chief Political Correspondent and will host Power Play and Question Period.&#34;},{&#34;videoTitle&#34;:&#34;Travel chaos for weekend WestJet flights&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2558356&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143202.1667871861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WestJet had to cancel more than 200 flights due to a system-wide outage, leaving many stranded in places they never planned on staying.&#34;},{&#34;videoTitle&#34;:&#34;These poppies tell the stories of veterans online&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2559604&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144913.1667957897!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new Royal Canadian Legion campaign shares the stories of veterans, including Alex Decoteau. CTV News Edmonton\u0027s Joe Scarpelli reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 20:30:36 EST 2022" data-published-date=" Wed Nov 09 20:01:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 20:30:36 EST 2022" data-published-date=" Wed Nov 09 20:01:30 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/bloody-mall-arrest-sparks-debate-on-how-vulnerable-people-are-treated-in-downtown-edmonton-1.6146849" title="Bloody mall arrest sparks debate on how vulnerable people are treated in downtown Edmonton" class="c-list__item__link">
                        Bloody mall arrest sparks debate on how vulnerable people are treated in downtown Edmonton
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/bloody-mall-arrest-sparks-debate-on-how-vulnerable-people-are-treated-in-downtown-edmonton-1.6146849" title="Bloody mall arrest sparks debate on how vulnerable people are treated in downtown Edmonton" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6142821.1667859849!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6142821.1667859849!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6142821.1667859849!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6142821.1667859849!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6142821.1667859849!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6142821.1667859849!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6142821.1667859849!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6142821.1667859849!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An arrest at City Centre Mall on November 7, 2022 (Source: Instagram/yccetin)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 20:27:22 EST 2022" data-published-date=" Wed Nov 09 15:05:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 20:27:22 EST 2022" data-published-date=" Wed Nov 09 15:05:10 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/re-index-aish-premier-smith-directs-minister-of-social-services-1.6146243" title="Re-index AISH, Premier Smith directs minister of social services" class="c-list__item__link">
                        Re-index AISH, Premier Smith directs minister of social services
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/re-index-aish-premier-smith-directs-minister-of-social-services-1.6146243" title="Re-index AISH, Premier Smith directs minister of social services" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146251.1668024123!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146251.1668024123!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146251.1668024123!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146251.1668024123!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146251.1668024123!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146251.1668024123!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146251.1668024123!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146251.1668024123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Danielle Smith holds her first press conference in Edmonton, on Tuesday October 11, 2022. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:52:10 EST 2022" data-published-date=" Wed Nov 09 19:52:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:52:10 EST 2022" data-published-date=" Wed Nov 09 19:52:10 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/it-was-a-big-deal-that-people-weren-t-wearing-them-veteran-buys-poppies-for-strangers-1.6146811" title="&#39;It was a big deal that people weren&#39;t wearing them&#39;: Veteran buys poppies for strangers" class="c-list__item__link">
                        &#39;It was a big deal that people weren&#39;t wearing them&#39;: Veteran buys poppies for strangers
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/it-was-a-big-deal-that-people-weren-t-wearing-them-veteran-buys-poppies-for-strangers-1.6146811" title="&#39;It was a big deal that people weren&#39;t wearing them&#39;: Veteran buys poppies for strangers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146841.1668042234!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146841.1668042234!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146841.1668042234!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146841.1668042234!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146841.1668042234!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146841.1668042234!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146841.1668042234!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146841.1668042234!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Former military member Aaron Hutton pictured with his family on November 9, 2022. (Joe Scarpelli/CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 17:56:16 EST 2022" data-published-date=" Wed Nov 09 17:56:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 17:56:16 EST 2022" data-published-date=" Wed Nov 09 17:56:16 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/where-to-mark-remembrance-day-in-the-edmonton-area-1.6146541" title="Where to mark Remembrance Day in the Edmonton area" class="c-list__item__link">
                        Where to mark Remembrance Day in the Edmonton area
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/where-to-mark-remembrance-day-in-the-edmonton-area-1.6146541" title="Where to mark Remembrance Day in the Edmonton area" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146568.1668034338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146568.1668034338!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146568.1668034338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146568.1668034338!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146568.1668034338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146568.1668034338!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146568.1668034338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146568.1668034338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Veteran Larry Jenkins lays a wreath during a Remembrance Day ceremony in Edmonton on Thursday Nov. 11, 2021. (THE CANADIAN PRESS/Jason Franson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 18:20:30 EST 2022" data-published-date=" Wed Nov 09 18:20:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 18:20:30 EST 2022" data-published-date=" Wed Nov 09 18:20:30 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-premier-consulting-with-trump-adviser-may-affect-health-system-ndp-warns-1.6146611" title="Alberta premier consulting with Trump adviser may affect health system, NDP warns" class="c-list__item__link">
                        Alberta premier consulting with Trump adviser may affect health system, NDP warns
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-premier-consulting-with-trump-adviser-may-affect-health-system-ndp-warns-1.6146611" title="Alberta premier consulting with Trump adviser may affect health system, NDP warns" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134906.1667344944!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134906.1667344944!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134906.1667344944!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134906.1667344944!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134906.1667344944!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134906.1667344944!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6134906.1667344944!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6134906.1667344944!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="NDP Leader Rachel Notley speaks to reporters on November 1, 2022 (Jeremy Thompson/CTV News Edmonton)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 17:57:01 EST 2022" data-published-date=" Wed Nov 09 17:57:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 17:57:01 EST 2022" data-published-date=" Wed Nov 09 17:57:01 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/sprawling-alberta-ranch-including-the-set-of-unforgiven-on-sale-for-25-5m-1.6146556" title="Sprawling Alberta ranch, including the set of Unforgiven, on sale for $25.5M" class="c-list__item__link">
                        Sprawling Alberta ranch, including the set of Unforgiven, on sale for $25.5M
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/sprawling-alberta-ranch-including-the-set-of-unforgiven-on-sale-for-25-5m-1.6146556" title="Sprawling Alberta ranch, including the set of Unforgiven, on sale for $25.5M" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An entire Wild West town, which was once the set of the Clint Eastwood movie Unforgiven, is included in the sale of a $25.5 million ranch near the Rocky Mountains. (Supplied/Engel &amp; Völkers)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 17:59:21 EST 2022" data-published-date=" Wed Nov 09 17:59:21 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 17:59:21 EST 2022" data-published-date=" Wed Nov 09 17:59:21 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/coldest-start-to-november-in-edmonton-in-decades-as-parts-of-alberta-set-records-1.6146539" title="Coldest start to November in Edmonton in decades as parts of Alberta set records" class="c-list__item__link">
                        Coldest start to November in Edmonton in decades as parts of Alberta set records
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/coldest-start-to-november-in-edmonton-in-decades-as-parts-of-alberta-set-records-1.6146539" title="Coldest start to November in Edmonton in decades as parts of Alberta set records" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146590.1668034619!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146590.1668034619!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146590.1668034619!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146590.1668034619!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146590.1668034619!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146590.1668034619!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146590.1668034619!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146590.1668034619!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:10:04 EST 2022" data-published-date=" Wed Nov 09 17:01:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:10:04 EST 2022" data-published-date=" Wed Nov 09 17:01:06 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/man-killed-on-the-job-near-rimbey-alta-1.6146442" title="Man killed on the job near Rimbey, Alta." class="c-list__item__link">
                        Man killed on the job near Rimbey, Alta.
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/man-killed-on-the-job-near-rimbey-alta-1.6146442" title="Man killed on the job near Rimbey, Alta." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A file photo of an RCMP cruiser."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;City Market opens in ICE District&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2560175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146284.1668025044!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Loblaws officially opened its City Market in Edmonton\u0027s ICE District Wednesday morning.&#34;},{&#34;videoTitle&#34;:&#34;Farmfair International begins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2560196&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146317.1668025769!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This year\u0027s Farmfair International event will be the largest since 2017, with more than 1,400 cattle on the floor at Expo Centre.&#34;},{&#34;videoTitle&#34;:&#34;Driver seriously hurt in Henday crash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2560174&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146270.1668024706!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A pick-up driver was seriously hurt after rear-ending a semi on Anthony Henday Drive near the Campbell Road bridge.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s on the boat!\u0027 Shark lands on fishing boat&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559961&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145708.1668012603!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A large mako shark leaped out of the water and landed on the front of a fishing boat in Whitianga, N.Z.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach beats fellow \u0027Jeopardy!\u0027 super-champions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559904&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145496.1668005750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach beat out fellow \&#34;Jeopardy\&#34; super-champions Amy Schneider and Matt Amodio Tuesday in a special exhibition game before the trio joins the tournament of champions.&#34;},{&#34;videoTitle&#34;:&#34;Man throws eggs at King Charles&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559744&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145331.1668000078!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man was arrested after he hurled eggs at King Charles III and Queen Consort Camilla in York, England.&#34;},{&#34;videoTitle&#34;:&#34;Ryan Reynolds at CTC for Sens game&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559840&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145523.1668006702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One night after confirming his interest in becoming owner of the Ottawa Senators, Ryan Reynolds attended Tuesday’s game.&#34;},{&#34;videoTitle&#34;:&#34;Island woman recounts 40-minute visit with octopus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559628&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144994.1667960735!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Campbell River, B.C., woman still can\u0027t believe her luck after a remarkable encounter with a giant Pacific octopus was caught on camera.&#34;},{&#34;videoTitle&#34;:&#34;Beer can hurled at Texas Sen. Ted Cruz&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559752&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145371.1668002358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Texas Sen. Ted Cruz was booed and had a beer can thrown at him as he took part in the victory parade for the Houston Astros.&#34;},{&#34;videoTitle&#34;:&#34;A cold start! It\u0027ll be warmer by Friday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559888&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145484.1668005488!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV Edmonton\u0027s Cory Edel has your Wednesday forecast.&#34;},{&#34;videoTitle&#34;:&#34;Winter tires in demand after snow slams Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559608&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144922.1667958044!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While not mandatory in Alberta, drivers are rushing to get their winter tires after the sudden turn to winter weather. Nahreman Issa reports&#34;},{&#34;videoTitle&#34;:&#34;Officer leaves EPS to become beauty consultant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559621&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144974.1668008520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Natasha Brinkmann traded in her badge for the beauty industry. CTV News Edmonton\u0027s Nicole Weisberg has her story.&#34;},{&#34;videoTitle&#34;:&#34;Oilers manage to regroup after Kane injury&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559893&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145486.1668005548!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Dustin Nielson talks Evander Kane\u0027s wrist injury and speculates how long the player will be out for, as well as the Oilers pulling off a win after Kane was hurt.&#34;},{&#34;videoTitle&#34;:&#34;Parking ban in effect at 7 p.m.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559635&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145054.1667962094!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Crews will be working around the clock to clear the snowy roads. CTV News Edmonton\u0027s Marek Tkach has the story.&#34;},{&#34;videoTitle&#34;:&#34;Man charged in 1981 sexual assault&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2559610&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144924.1667958130!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Sask. man was charged after a girl was raped in Edmonton in 1981. CTV News Edmonton\u0027s David Ewasuk reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 18:45:55 EST 2022" data-published-date=" Wed Nov 09 15:29:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 18:45:55 EST 2022" data-published-date=" Wed Nov 09 15:29:54 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/rare-deadly-genetic-disease-successfully-treated-in-utero-for-first-time-1.6146283" title="Rare, deadly genetic disease successfully treated in utero for first time" class="c-list__item__link">
                        Rare, deadly genetic disease successfully treated in utero for first time
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Canadian toddler is being celebrated in the scientific world as the first treated in utero for a genetic disease that would have quickly killed her.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/rare-deadly-genetic-disease-successfully-treated-in-utero-for-first-time-1.6146283" title="Rare, deadly genetic disease successfully treated in utero for first time" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sixteen-month-old Ayla is being celebrated in the scientific world as the first treated in utero for a genetic disease that would have quickly killed her."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 18:45:55 EST 2022" data-published-date="Wed Nov 09 15:29:54 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 18:20:03 EST 2022" data-published-date=" Wed Nov 09 18:20:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 18:20:03 EST 2022" data-published-date=" Wed Nov 09 18:20:03 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/what-the-freedom-convoy-commission-heard-about-the-alberta-blockade-1.6146575" title="What the &#39;Freedom Convoy&#39; commission heard about the Alberta blockade" class="c-list__item__link">
                        What the &#39;Freedom Convoy&#39; commission heard about the Alberta blockade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Over the last two days, the Public Order Emergency Commission examining the federal government&#39;s use of the Emergencies Act heard witness testimony about the Coutts, Alta., protest. From texts the mayor sent accusing then-premier of Alberta Jason Kenney of &#39;ignoring... domestic terrorists,&#39; to protesters&#39; push for political meetings, here are they key takeaways from the Coutts-focused testimony.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/what-the-freedom-convoy-commission-heard-about-the-alberta-blockade-1.6146575" title="What the &#39;Freedom Convoy&#39; commission heard about the Alberta blockade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 18:20:03 EST 2022" data-published-date="Wed Nov 09 18:20:03 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 15:50:05 EST 2022" data-published-date=" Wed Nov 09 15:05:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 15:50:05 EST 2022" data-published-date=" Wed Nov 09 15:05:48 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/where-is-cancer-most-prevalent-in-canada-key-takeaways-from-latest-national-report-1.6146195" title="Where is cancer most prevalent in Canada? Key takeaways from latest national report" class="c-list__item__link">
                        Where is cancer most prevalent in Canada? Key takeaways from latest national report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A quarter-century of cancer data is now available in a new report released by the Canadian Cancer Society, Statistics Canada and the Public Health Agency of Canada. CTVNews.ca looks at some of the key findings.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/where-is-cancer-most-prevalent-in-canada-key-takeaways-from-latest-national-report-1.6146195" title="Where is cancer most prevalent in Canada? Key takeaways from latest national report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 15:50:05 EST 2022" data-published-date="Wed Nov 09 15:05:48 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 18:41:31 EST 2022" data-published-date=" Wed Nov 09 18:41:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 18:41:31 EST 2022" data-published-date=" Wed Nov 09 18:41:31 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/better-than-a-textbook-remembrance-day-convoy-to-roll-once-again-into-oshawa-1.6146604" title="Better than a textbook: Remembrance Day convoy to roll once again into Oshawa" class="c-list__item__link">
                        Better than a textbook: Remembrance Day convoy to roll once again into Oshawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An army of volunteers has been polishing up old Second World War Jeeps, trucks and other military vehicles that will be part of a special convoy of remembrance in Oshawa on Friday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/better-than-a-textbook-remembrance-day-convoy-to-roll-once-again-into-oshawa-1.6146604" title="Better than a textbook: Remembrance Day convoy to roll once again into Oshawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 18:41:31 EST 2022" data-published-date="Wed Nov 09 18:41:31 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 14:19:58 EST 2022" data-published-date=" Wed Nov 09 10:40:17 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 14:19:58 EST 2022" data-published-date=" Wed Nov 09 10:40:17 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/everything-is-broken-in-this-country-pierre-poilievre-says-blaming-pm-trudeau-1.6145545" title="&#39;Everything is broken in this country&#39; Pierre Poilievre says, blaming PM Trudeau" class="c-list__item__link">
                        &#39;Everything is broken in this country&#39; Pierre Poilievre says, blaming PM Trudeau
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Decrying high inflation and the rising cost of food, housing and fuel, Conservative Leader Pierre Poilievre held a rare media availability on Wednesday to declare: &#39;it feels like everything is broken in this country right now.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/everything-is-broken-in-this-country-pierre-poilievre-says-blaming-pm-trudeau-1.6145545" title="&#39;Everything is broken in this country&#39; Pierre Poilievre says, blaming PM Trudeau" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 14:19:58 EST 2022" data-published-date="Wed Nov 09 10:40:17 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/toronto-girl-2-found-safely-after-amber-alert-issued-1.6146847" title="Toronto girl, 2, found safely after Amber Alert issued" class="c-list__item__link">
                        Toronto girl, 2, found safely after Amber Alert issued
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A two-year-old Toronto girl who was the subject of an Amber Alert has been found safely, police say.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-girl-2-found-safely-after-amber-alert-issued-1.6146847" title="Toronto girl, 2, found safely after Amber Alert issued" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 20:19:16 EST 2022" data-published-date="Wed Nov 09 19:48:02 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 16:33:02 EST 2022" data-published-date=" Wed Nov 09 16:10:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 16:33:02 EST 2022" data-published-date=" Wed Nov 09 16:10:07 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/cheo-opens-second-icu-amid-unprecedented-crisis-1.6146368" title="CHEO opens second ICU amid &#39;unprecedented&#39; crisis" class="c-list__item__link">
                        CHEO opens second ICU amid &#39;unprecedented&#39; crisis
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CHEO has opened a second pediatric intensive care unit to address an overflow of critically ill babies and young children with respiratory illnesses.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/cheo-opens-second-icu-amid-unprecedented-crisis-1.6146368" title="CHEO opens second ICU amid &#39;unprecedented&#39; crisis" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 16:33:02 EST 2022" data-published-date="Wed Nov 09 16:10:07 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 17:46:07 EST 2022" data-published-date=" Wed Nov 09 10:08:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 17:46:07 EST 2022" data-published-date=" Wed Nov 09 10:08:33 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/coutts-mayor-says-rcmp-was-caught-off-guard-by-blockade-despite-warnings-1.6145505" title="Coutts mayor says RCMP was caught off guard by blockade despite warnings" class="c-list__item__link">
                        Coutts mayor says RCMP was caught off guard by blockade despite warnings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP appeared caught off guard by protesters blockading a Canada-U.S. border crossing last winter despite Alberta&#39;s government being warned ahead of time, the mayor of Coutts, Alta., testified at a public inquiry Wednesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/coutts-mayor-says-rcmp-was-caught-off-guard-by-blockade-despite-warnings-1.6145505" title="Coutts mayor says RCMP was caught off guard by blockade despite warnings" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 17:46:07 EST 2022" data-published-date="Wed Nov 09 10:08:33 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 09:38:25 EST 2022" data-published-date=" Wed Nov 09 09:38:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 09:38:25 EST 2022" data-published-date=" Wed Nov 09 09:38:25 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/four-takeaways-from-the-u-s-midterm-elections-1.6145427" title="Four takeaways from the U.S. midterm elections" class="c-list__item__link">
                        Four takeaways from the U.S. midterm elections
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Democrats were enjoying a stronger-than-expected showing in the U.S. midterm elections early on Wednesday, but there still remains the possibility that Republicans could end up with control of both the House and the U.S. Senate.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/four-takeaways-from-the-u-s-midterm-elections-1.6145427" title="Four takeaways from the U.S. midterm elections" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 09:38:25 EST 2022" data-published-date="Wed Nov 09 09:38:25 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=edmonton " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:14:23 EST 2022" data-published-date=" Wed Nov 09 18:11:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:14:23 EST 2022" data-published-date=" Wed Nov 09 18:11:51 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/mother-pleads-to-see-daughter-abducted-and-brought-to-iraq-as-ex-surrenders-for-extended-sentence-1.6146572" title="Mother pleads to see daughter abducted and brought to Iraq as ex surrenders for extended sentence" class="c-list__item__link">
                        Mother pleads to see daughter abducted and brought to Iraq as ex surrenders for extended sentence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Zainab Mahdi last saw her now-15-year-old daughter, Zahraa Al Aazawi, four years ago. Mahdi&#39;s ex-husband, Ali Farhan Al Aazawi, has been convicted of abducting the girl, taking her from Calgary to Iraq.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/mother-pleads-to-see-daughter-abducted-and-brought-to-iraq-as-ex-surrenders-for-extended-sentence-1.6146572" title="Mother pleads to see daughter abducted and brought to Iraq as ex surrenders for extended sentence" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146582.1668035497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146582.1668035497!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146582.1668035497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146582.1668035497!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146582.1668035497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146582.1668035497!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146582.1668035497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146582.1668035497!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Zainab Mahdi last saw her now-15-year-old daughter, Zahraa, four years ago."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 19:14:23 EST 2022" data-published-date="Wed Nov 09 18:11:51 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 17:45:34 EST 2022" data-published-date=" Wed Nov 09 17:45:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 17:45:34 EST 2022" data-published-date=" Wed Nov 09 17:45:34 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/17k-in-drugs-seized-from-southland-drive-home-calgary-police-1.6146454" title="$17K in drugs seized from Southland Drive home: Calgary police" class="c-list__item__link">
                        $17K in drugs seized from Southland Drive home: Calgary police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The investigation launched in September, after police were contacted over concerns of drug dealing in the community of Palliser.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/17k-in-drugs-seized-from-southland-drive-home-calgary-police-1.6146454" title="$17K in drugs seized from Southland Drive home: Calgary police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 17:45:34 EST 2022" data-published-date="Wed Nov 09 17:45:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 18:22:25 EST 2022" data-published-date=" Wed Nov 09 18:22:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 18:22:25 EST 2022" data-published-date=" Wed Nov 09 18:22:25 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-among-33-alberta-spots-to-see-record-breaking-cold-today-1.6146501" title="Calgary among 33 Alberta spots to see record-breaking cold today" class="c-list__item__link">
                        Calgary among 33 Alberta spots to see record-breaking cold today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Of the communities that broke records, the coldest was Sundre, which saw temperatures drop to a bitter- 32 C.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-among-33-alberta-spots-to-see-record-breaking-cold-today-1.6146501" title="Calgary among 33 Alberta spots to see record-breaking cold today" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 18:22:25 EST 2022" data-published-date="Wed Nov 09 18:22:25 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 20:04:02 EST 2022" data-published-date=" Wed Nov 09 12:59:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 20:04:02 EST 2022" data-published-date=" Wed Nov 09 12:59:19 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/missing-sask-man-found-dead-near-abandoned-vehicle-1.6145828" title="Missing Sask. man found dead near abandoned vehicle" class="c-list__item__link">
                        Missing Sask. man found dead near abandoned vehicle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon RCMP found the body of 60-year-old Jack Crouch with the help of a search plane on Wednesday afternoon.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/missing-sask-man-found-dead-near-abandoned-vehicle-1.6145828" title="Missing Sask. man found dead near abandoned vehicle" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145832.1668016691!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145832.1668016691!/image/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145832.1668016691!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145832.1668016691!/image/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145832.1668016691!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145832.1668016691!/image/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6145832.1668016691!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6145832.1668016691!/image/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 20:04:02 EST 2022" data-published-date="Wed Nov 09 12:59:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 20:04:18 EST 2022" data-published-date=" Wed Nov 09 19:48:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 20:04:18 EST 2022" data-published-date=" Wed Nov 09 19:48:25 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-mother-won-t-pay-rent-until-sask-housing-deals-with-rodents-1.6146785" title="Saskatoon mother won&#39;t pay rent until Sask. Housing deals with rodents" class="c-list__item__link">
                        Saskatoon mother won&#39;t pay rent until Sask. Housing deals with rodents
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon mother who has been struggling to get Saskatchewan Housing to deal with the rodent infestation in her place has decided to stop paying rent until the problem is fixed.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-mother-won-t-pay-rent-until-sask-housing-deals-with-rodents-1.6146785" title="Saskatoon mother won&#39;t pay rent until Sask. Housing deals with rodents" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 20:04:18 EST 2022" data-published-date="Wed Nov 09 19:48:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 20:03:23 EST 2022" data-published-date=" Wed Nov 09 17:45:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 20:03:23 EST 2022" data-published-date=" Wed Nov 09 17:45:00 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/we-still-have-massive-gaps-saskatoon-advocate-extremely-concerned-after-potential-exposure-deaths-1.6146525" title="&#39;We still have massive gaps&#39;: Saskatoon advocate &#39;extremely concerned&#39; after potential exposure deaths" class="c-list__item__link">
                        &#39;We still have massive gaps&#39;: Saskatoon advocate &#39;extremely concerned&#39; after potential exposure deaths
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A local homelessness and addictions advocate says her concern is growing for the community&#39;s homeless population after two potential cold temperature exposure deaths were reported over the weekend.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/we-still-have-massive-gaps-saskatoon-advocate-extremely-concerned-after-potential-exposure-deaths-1.6146525" title="&#39;We still have massive gaps&#39;: Saskatoon advocate &#39;extremely concerned&#39; after potential exposure deaths" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 20:03:23 EST 2022" data-published-date="Wed Nov 09 17:45:00 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 14:10:00 EST 2022" data-published-date=" Wed Nov 09 12:03:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 14:10:00 EST 2022" data-published-date=" Wed Nov 09 12:03:23 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/man-charged-with-impaired-driving-after-semi-truck-collides-with-several-parked-vehicles-1.6145712" title="Man charged with impaired driving after semi-truck collides with several parked vehicles" class="c-list__item__link">
                        Man charged with impaired driving after semi-truck collides with several parked vehicles
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The driver of a semi-truck is facing an impaired driving charge after a collision involving seven other vehicles on Park Street Tuesday, Regina police said.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/man-charged-with-impaired-driving-after-semi-truck-collides-with-several-parked-vehicles-1.6145712" title="Man charged with impaired driving after semi-truck collides with several parked vehicles" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145713.1668012787!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145713.1668012787!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145713.1668012787!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145713.1668012787!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145713.1668012787!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145713.1668012787!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6145713.1668012787!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6145713.1668012787!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A semi-truck collided with several parked cars on Park Street in Regina on Nov. 8, 2022. (Gareth Dillistone/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 14:10:00 EST 2022" data-published-date="Wed Nov 09 12:03:23 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 20:28:18 EST 2022" data-published-date=" Wed Nov 09 17:56:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 20:28:18 EST 2022" data-published-date=" Wed Nov 09 17:56:49 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/20-years-of-economic-prosperity-cowessess-first-nation-launches-awasis-solar-project-1.6146542" title="&#39;20 years of economic prosperity&#39;: Cowessess First Nation launches Awasis Solar Project" class="c-list__item__link">
                        &#39;20 years of economic prosperity&#39;: Cowessess First Nation launches Awasis Solar Project
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Awasis Solar Project is now operating east of Regina after more than one year of construction.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/20-years-of-economic-prosperity-cowessess-first-nation-launches-awasis-solar-project-1.6146542" title="&#39;20 years of economic prosperity&#39;: Cowessess First Nation launches Awasis Solar Project" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 20:28:18 EST 2022" data-published-date="Wed Nov 09 17:56:49 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 20:22:30 EST 2022" data-published-date=" Wed Nov 09 19:30:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 20:22:30 EST 2022" data-published-date=" Wed Nov 09 19:30:28 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/province-unveils-cold-weather-strategy-following-2-cold-weather-deaths-in-saskatoon-prince-albert-1.6146775" title="Province unveils cold weather strategy following 2 cold weather deaths in Saskatoon, Prince Albert" class="c-list__item__link">
                        Province unveils cold weather strategy following 2 cold weather deaths in Saskatoon, Prince Albert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Days after two people died of exposure in Saskatchewan, the province unveiled its cold weather strategy. The plan has received criticism for being too little, too late.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/province-unveils-cold-weather-strategy-following-2-cold-weather-deaths-in-saskatoon-prince-albert-1.6146775" title="Province unveils cold weather strategy following 2 cold weather deaths in Saskatoon, Prince Albert" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 20:22:30 EST 2022" data-published-date="Wed Nov 09 19:30:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 15:57:36 EST 2022" data-published-date=" Wed Nov 09 11:12:27 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 15:57:36 EST 2022" data-published-date=" Wed Nov 09 11:12:27 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/halifax-university-student-dies-from-suspected-case-of-meningococcal-meningitis-public-health-1.6145618" title="Halifax university student dies from suspected case of meningococcal meningitis: Public Health" class="c-list__item__link">
                        Halifax university student dies from suspected case of meningococcal meningitis: Public Health
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials in Nova Scotia are investigating a suspected case of meningococcal meningitis after the death of a Halifax university student.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/halifax-university-student-dies-from-suspected-case-of-meningococcal-meningitis-public-health-1.6145618" title="Halifax university student dies from suspected case of meningococcal meningitis: Public Health" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145804.1668016259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145804.1668016259!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145804.1668016259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145804.1668016259!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145804.1668016259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145804.1668016259!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6145804.1668016259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6145804.1668016259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A photo of Saint Mary&#39;s University in Halifax on Nov. 9, 2022. (CTV Atlantic/ Paul Dewitt)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 15:57:36 EST 2022" data-published-date="Wed Nov 09 11:12:27 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">EXCLUSIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">EXCLUSIVE  |</span>
                    
                    <a href="https://atlantic.ctvnews.ca/you-re-supposed-to-be-guiding-them-mom-worried-for-son-after-alleged-knife-incident-at-halifax-school-1.6145469" title="&#39;You’re supposed to be guiding them&#39;: Mom worried for son after alleged knife incident at Halifax school" class="c-list__item__link">
                        &#39;You’re supposed to be guiding them&#39;: Mom worried for son after alleged knife incident at Halifax school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mother of a 15-year-old student who was the victim of an alleged knife incident at Citadel High School in Halifax is speaking out in hopes it will prompt stronger penalties against other students and make the school safer.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/you-re-supposed-to-be-guiding-them-mom-worried-for-son-after-alleged-knife-incident-at-halifax-school-1.6145469" title="&#39;You’re supposed to be guiding them&#39;: Mom worried for son after alleged knife incident at Halifax school" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 11:42:24 EST 2022" data-published-date="Wed Nov 09 09:50:01 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 13:47:32 EST 2022" data-published-date=" Wed Nov 09 11:53:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 13:47:32 EST 2022" data-published-date=" Wed Nov 09 11:53:56 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/storm-nicole-expected-to-bring-rain-and-wind-to-atlantic-canada-this-weekend-1.6145697" title="Storm Nicole expected to bring rain and wind to Atlantic Canada this weekend" class="c-list__item__link">
                        Storm Nicole expected to bring rain and wind to Atlantic Canada this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada says a tropical storm set to make landfall in Florida late Wednesday -- possibly as a Category 1 hurricane -- is expected to bring a fall storm over the East Coast this weekend.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/storm-nicole-expected-to-bring-rain-and-wind-to-atlantic-canada-this-weekend-1.6145697" title="Storm Nicole expected to bring rain and wind to Atlantic Canada this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 13:47:32 EST 2022" data-published-date="Wed Nov 09 11:53:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/feared-for-my-life-coast-guard-saves-vancouver-island-sailor-caught-in-rough-seas-1.6146153&#34;,&#34;title&#34;:&#34;\u0027Feared for my life\u0027: Coast guard saves Vancouver Island sailor caught in rough seas&#34;,&#34;description&#34;:&#34;A Maple Bay, B.C., man is grateful after the Canadian Coast Guard went above and beyond the call of duty to rescue him after his boat lost its engine and became adrift in rough seas.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146155.1668020947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Vancouver Island man Juaning Higgins is pictured with his boat, the Mana Kai. (Juaning Higgins)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 2:25:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 6:35:49 PM&#34;,&#34;guid&#34;:&#34;1_6146153&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/sprawling-alberta-ranch-including-the-set-of-unforgiven-on-sale-for-25-5m-1.6146556&#34;,&#34;title&#34;:&#34;Sprawling Alberta ranch, including the set of Unforgiven, on sale for $25.5M&#34;,&#34;description&#34;:&#34;If you\u0027ve ever wanted to mosey down the streets of your own Wild West town, the possibility is just a short hop – and about $25 million – away.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entire Wild West town, which was once the set of the Clint Eastwood movie Unforgiven, is included in the sale of a $25.5 million ranch near the Rocky Mountains. (Supplied/Engel \u0026 Völkers)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;guid&#34;:&#34;1_6146556&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/feels-a-little-more-daunting-montreal-teacher-who-survived-stabbing-by-student-questions-whether-teaching-days-are-over-1.6143703&#34;,&#34;title&#34;:&#34;\u0027Feels a little more daunting\u0027: Montreal teacher who survived stabbing by student questions whether teaching days are over&#34;,&#34;description&#34;:&#34;Nearly a year after Montreal high school teacher Maxime Canuel was stabbed by a student, he says he may not return to the classroom. \&#34;To turn my back on someone now is a lot harder,\&#34; said Canuel who, at the time of the attack, was teaching art at John F. Kennedy High School on Saint Michel Boulevard. On Dec. 9, 2021, at 10:10 a.m., police arrested a 16-year-old boy who had fled school grounds after attacking Canuel, stabbing him in the shoulder and chest.&#34;,&#34;author&#34;:&#34;Luca Caruso-Moro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144903.1667957463!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Maxime Canuel, an art teacher at John F. Kennedy High School in Montreal, was stabbed by a student on Dec. 9, 2021. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 8, 2022, 10:25:55 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 10:56:37 AM&#34;,&#34;guid&#34;:&#34;1_6143703&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-boy-sent-5-000-hockey-cards-after-his-collection-was-stolen-1.6145748&#34;,&#34;title&#34;:&#34;Manitoba boy sent 5,000 hockey cards after his collection was stolen&#34;,&#34;description&#34;:&#34;Strangers from across North America have sent a Manitoba boy thousands of hockey cards after his original collection was stolen last month.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145766.1668014861!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Supplied image of Wynston Martin and his new collection of hockey cards. (Source: Fred Martin)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;guid&#34;:&#34;1_6145748&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ont-activist-autumn-peltier-a-finalist-for-135k-international-children-s-peace-prize-1.6144292&#34;,&#34;title&#34;:&#34;Northern Ont. activist Autumn Peltier a finalist for $135K International Children’s Peace Prize&#34;,&#34;description&#34;:&#34;Autumn Peltier of Wiikwemkoong First Nation is a finalist for this year’s International Children’s Peace Prize.&#34;,&#34;author&#34;:&#34;Darren MacDonald&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144293.1667940416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Autumn Peltier of Wiikwemkoong First Nation is a finalist for this year’s International Children’s Peace Prize. Peltier, 18, is one of three people who made a shortlist selected by a panel of experts from more than 175 nominees from 46 countries. (File)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 8, 2022, 3:49:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 8, 2022, 3:49:53 PM&#34;,&#34;guid&#34;:&#34;1_6144292&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/the-stakes-are-high-mattea-roach-makes-her-jeopardy-return-tuesday-night-1.6144216&#34;,&#34;title&#34;:&#34;\u0027The stakes are high\u0027: Mattea Roach makes her \u0027Jeopardy!\u0027 return Tuesday night&#34;,&#34;description&#34;:&#34;After her epic run in the spring, the Maritimes’ favourite “Jeopardy!” champion is back for more. Mattea Roach will return to the game show Tuesday night to compete in a special exhibition game against fellow champions Amy Schneider and Matt Amodio.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144271.1667961139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mattea Roach, left, returned to “Jeopardy!” Tuesday night to compete in a special exhibition game against fellow champions Amy Schneider, right, and Matt Amodio. (Source: Twitter/Jeopardy)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 8, 2022, 3:35:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 8, 2022, 3:35:43 PM&#34;,&#34;guid&#34;:&#34;1_6144216&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/beloved-shop-cat-mickey-barred-from-vancouver-store-over-health-complaint-1.6143310&#34;,&#34;title&#34;:&#34;Beloved shop cat Mickey barred from Vancouver store over health complaint&#34;,&#34;description&#34;:&#34;A Vancouver grocery store has been ordered to remove Mickey, its friendly feline mascot – and customers are not happy.&#34;,&#34;author&#34;:&#34;Kevin Charach&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143315.1667878613!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mickey was the shop cat at Top Ten Produce until Vancouver Coastal Health received a complaint.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 7, 2022, 10:42:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 8, 2022, 10:34:00 AM&#34;,&#34;guid&#34;:&#34;1_6143310&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/unsung-heroes-mary-janet-macdonald-shares-stories-recipes-of-12-women-in-new-cookbook-1.6142193&#34;,&#34;title&#34;:&#34;\u0027Unsung heroes\u0027: Mary Janet MacDonald shares stories, recipes of 12 women in new cookbook&#34;,&#34;description&#34;:&#34;A beloved Cape Breton baker is sharing the stories and recipes of 12 inspiring women in her new cookbook.&#34;,&#34;author&#34;:&#34;Ana Almeida&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6142336.1667841958!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Mary Janet MacDonald says her newest cookbook, \&#34;Tunes and Wooden Spoons: Love without Measure,\&#34; focuses on 12 women and their recipes, as well as ideas from her friends and family.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 7, 2022, 12:28:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 7, 2022, 12:28:55 PM&#34;,&#34;guid&#34;:&#34;1_6142193&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/80-year-old-port-alberni-man-fills-home-with-more-than-270-eclectic-nutcrackers-1.6140917&#34;,&#34;title&#34;:&#34;80-year-old Port Alberni man fills home with more than 270 eclectic nutcrackers&#34;,&#34;description&#34;:&#34;\&#34;This is how it all began,\&#34; Kenn Whiteman smiles, holding a statue of a regal-looking rodent.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140389.1667616115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 5, 2022, 7:52:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 5, 2022, 7:52:09 PM&#34;,&#34;guid&#34;:&#34;1_6140917&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/i-call-him-a-hero-lloydminster-man-kicks-in-door-to-alert-family-to-house-fire-1.6136336&#34;,&#34;title&#34;:&#34;\u0027I call him a hero\u0027: Lloydminster man kicks in door to alert family to house fire&#34;,&#34;description&#34;:&#34;A Lloydminster man says his neighbour is a hero after he kicked in the door to alert the family to a fire. Mike Champagne and his family were asleep early Sunday morning when a blaze broke out at the home next door.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136343.1667426597!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Travis Levitsky alerted two families after fire broke out next door to their homes. (Credit: Mike Champagne)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 2, 2022, 6:07:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 2, 2022, 8:40:47 PM&#34;,&#34;guid&#34;:&#34;1_6136336&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/diving-dog-from-vancouver-island-wows-at-north-american-championships-1.6135599&#34;,&#34;title&#34;:&#34;Diving dog from Vancouver Island wows at North American championships&#34;,&#34;description&#34;:&#34;Hawkeye, a five-year-old lurcher from Nanaimo, B.C., has launched his way to a second-place finish in the elite division at the North American Diving Dogs championships.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135609.1667402050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hawkeye with owner and handler Kim Lepoidevin. (Kim Sirett)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 2, 2022, 11:15:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 2, 2022, 11:18:42 AM&#34;,&#34;guid&#34;:&#34;1_6135599&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-supercentenarian-receives-more-than-1-500-cards-for-110th-birthday-1.6138773&#34;,&#34;title&#34;:&#34;Cape Breton supercentenarian receives more than 1,500 cards for 110th birthday&#34;,&#34;description&#34;:&#34;A campaign to give a Cape Breton woman 110 cards for her 110th birthday has been more than successful.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6139252.1667577545!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Beatrice Jensen of New Waterford, N.S., celebrated her 110th birthday on Nov. 3, 2022. (Courtesy: Wil van Hal)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 4, 2022, 7:11:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 4, 2022, 11:59:41 AM&#34;,&#34;guid&#34;:&#34;1_6138773&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/overjoyed-missing-victoria-cat-found-months-later-in-nanaimo-b-c-1.6134833&#34;,&#34;title&#34;:&#34;\u0027Overjoyed\u0027: Missing Victoria cat found months later in Nanaimo, B.C.&#34;,&#34;description&#34;:&#34;Staff at the BC SPCA branch in Nanaimo are calling the discovery of a missing cat from Victoria in the Harbour City a \u0027miracle.\u0027&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134834.1667343336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hobbes the cat and his owner are shown. (BC SPCA Nanaimo Branch/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 7:02:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 7:02:00 PM&#34;,&#34;guid&#34;:&#34;1_6134833&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-just-ecstatic-1970s-muscle-car-found-abandoned-in-selkirk-less-than-a-day-after-theft-1.6134435&#34;,&#34;title&#34;:&#34;\u0027I was just ecstatic\u0027: 1970s muscle car found abandoned in Selkirk less than a day after theft&#34;,&#34;description&#34;:&#34;A 1970 muscle car that was stolen from the driveway of a Winnipeg man was found abandoned on a back road in Selkirk less than a day after the theft.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134438.1667332150!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Sheldon Werboski\u0027s blue 1970 Chevelle SS (pictured) was found abandoned on a back road in Selkirk less than a day after it was stolen from his driveway in Winnipeg. (Submitted: Sheldon Werboski)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 3:55:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 3:55:31 PM&#34;,&#34;guid&#34;:&#34;1_6134435&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/nova-scotia-s-tree-for-boston-is-coming-from-christmas-island-this-year-1.6135611&#34;,&#34;title&#34;:&#34;Nova Scotia’s \u0027Tree for Boston\u0027 is coming from Christmas Island this year&#34;,&#34;description&#34;:&#34;A white spruce from the aptly-named community of Christmas Island, N.S., will be the province’s 51st “Tree for Boston.”&#34;,&#34;author&#34;:&#34;Alex MacIsaac&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135614.1667402251!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A nearly 14-metre white spruce in Christmas Island, N.S., that will be the 51st \&#34;Tree for Boston.\&#34; (@TreeforBoston/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 2, 2022, 11:55:29 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 2, 2022, 12:27:17 PM&#34;,&#34;guid&#34;:&#34;1_6135611&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/this-100-pound-amethyst-was-stolen-from-an-edmonton-jewelry-store-1.6134647&#34;,&#34;title&#34;:&#34;This 100-pound amethyst was stolen from an Edmonton jewelry store&#34;,&#34;description&#34;:&#34;Police are on the lookout for a pair of robbers after a hundred-pound amethyst was stolen from an Edmonton jewelry store.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134650.1667339705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An amethyst geode weighing 100 pounds was stolen from Silver Anvil Rock and Gem in Edmonton. (Credit: Silver Anvil Rock and Gem)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 5:56:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 8:52:30 PM&#34;,&#34;guid&#34;:&#34;1_6134647&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/toronto-girl-2-found-safely-after-amber-alert-issued-1.6146847" title="Toronto girl, 2, found safely after Amber Alert issued" class="c-list__item__link">
                        Toronto girl, 2, found safely after Amber Alert issued
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A two-year-old Toronto girl who was the subject of an Amber Alert has been found safely, police say.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-girl-2-found-safely-after-amber-alert-issued-1.6146847" title="Toronto girl, 2, found safely after Amber Alert issued" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146887.1668043393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146887.1668043393!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146887.1668043393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146887.1668043393!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146887.1668043393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146887.1668043393!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146887.1668043393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146887.1668043393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An amber alert was issued just after 7:45 p.m. Wednesday. (CTV News Toronto)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 20:19:16 EST 2022" data-published-date="Wed Nov 09 19:48:02 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 16:45:48 EST 2022" data-published-date=" Wed Nov 09 16:16:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 16:45:48 EST 2022" data-published-date=" Wed Nov 09 16:16:33 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/southern-ontario-on-track-to-be-hit-with-heavy-rain-from-tropical-storm-nicole-1.6146378" title="Southern Ontario on track to be hit with heavy rain from Tropical Storm Nicole" class="c-list__item__link">
                        Southern Ontario on track to be hit with heavy rain from Tropical Storm Nicole
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The weather in southern Ontario is about to take a big change with remnants of Tropical Storm Nicole set to hit the region.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/southern-ontario-on-track-to-be-hit-with-heavy-rain-from-tropical-storm-nicole-1.6146378" title="Southern Ontario on track to be hit with heavy rain from Tropical Storm Nicole" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 16:45:48 EST 2022" data-published-date="Wed Nov 09 16:16:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 18:27:41 EST 2022" data-published-date=" Wed Nov 09 18:27:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 18:27:41 EST 2022" data-published-date=" Wed Nov 09 18:27:41 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-roofer-shocked-stolen-truck-won-t-be-replaced-1.6146645" title="Ontario roofer shocked stolen truck won&#39;t be replaced" class="c-list__item__link">
                        Ontario roofer shocked stolen truck won&#39;t be replaced
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario roofer who had his truck stolen out of his driveway two months ago was shocked when his insurance company said they wouldn’t cover the costs of a rental car.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-roofer-shocked-stolen-truck-won-t-be-replaced-1.6146645" title="Ontario roofer shocked stolen truck won&#39;t be replaced" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 18:27:41 EST 2022" data-published-date="Wed Nov 09 18:27:41 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:07:31 EST 2022" data-published-date=" Wed Nov 09 14:03:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:07:31 EST 2022" data-published-date=" Wed Nov 09 14:03:08 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/coroner-calls-for-change-in-policing-health-care-education-in-review-of-que-teen-fatally-shot-by-police-1.6146113" title="Coroner calls for change in policing, health care, education in review of Que. teen fatally shot by police" class="c-list__item__link">
                        Coroner calls for change in policing, health care, education in review of Que. teen fatally shot by police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec coroner Gehane Kamel has released her final recommendations to police, the health care system and schools four years after officers shot and killed 17-year-old Riley Fairholm, who called 911 on himself.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/coroner-calls-for-change-in-policing-health-care-education-in-review-of-que-teen-fatally-shot-by-police-1.6146113" title="Coroner calls for change in policing, health care, education in review of Que. teen fatally shot by police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Riley Fairholm was fatally shot by SQ officers on July 25, 2018."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 19:07:31 EST 2022" data-published-date="Wed Nov 09 14:03:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 17:59:07 EST 2022" data-published-date=" Wed Nov 09 17:59:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 17:59:07 EST 2022" data-published-date=" Wed Nov 09 17:59:07 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/bill-21-appeal-school-board-says-law-is-affront-to-values-of-quebec-s-english-speakers-1.6146559" title="Bill 21 appeal: school board says law is &#39;affront&#39; to values of Quebec&#39;s English speakers" class="c-list__item__link">
                        Bill 21 appeal: school board says law is &#39;affront&#39; to values of Quebec&#39;s English speakers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec’s secularism law is an affront to the dignity and values of the province’s anglophone community, a lawyer representing the province&#39;s largest English-language school board told a Court of Appeal hearing Wednesday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/bill-21-appeal-school-board-says-law-is-affront-to-values-of-quebec-s-english-speakers-1.6146559" title="Bill 21 appeal: school board says law is &#39;affront&#39; to values of Quebec&#39;s English speakers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 17:59:07 EST 2022" data-published-date="Wed Nov 09 17:59:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 16:42:39 EST 2022" data-published-date=" Wed Nov 09 10:21:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 16:42:39 EST 2022" data-published-date=" Wed Nov 09 10:21:05 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/most-quebecers-to-get-400-or-600-from-the-government-to-fight-inflation-1.6145530" title="Most Quebecers to get $400 or $600 from the government to fight inflation" class="c-list__item__link">
                        Most Quebecers to get $400 or $600 from the government to fight inflation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Legault government is handing out cheques to Quebecers ahead of the holidays. Finance Minister Eric Girard announced at a news conference Wednesday that as of December, the government will give out between $400 and $600 to people who earn less than $100,000.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/most-quebecers-to-get-400-or-600-from-the-government-to-fight-inflation-1.6145530" title="Most Quebecers to get $400 or $600 from the government to fight inflation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 16:42:39 EST 2022" data-published-date="Wed Nov 09 10:21:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 18:45:55 EST 2022" data-published-date=" Wed Nov 09 15:29:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 18:45:55 EST 2022" data-published-date=" Wed Nov 09 15:29:54 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/rare-deadly-genetic-disease-successfully-treated-in-utero-for-first-time-1.6146283" title="Rare, deadly genetic disease successfully treated in utero for first time" class="c-list__item__link">
                        Rare, deadly genetic disease successfully treated in utero for first time
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Canadian toddler is being celebrated in the scientific world as the first treated in utero for a genetic disease that would have quickly killed her.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/rare-deadly-genetic-disease-successfully-treated-in-utero-for-first-time-1.6146283" title="Rare, deadly genetic disease successfully treated in utero for first time" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146300.1668025415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sixteen-month-old Ayla is being celebrated in the scientific world as the first treated in utero for a genetic disease that would have quickly killed her."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 18:45:55 EST 2022" data-published-date="Wed Nov 09 15:29:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 14:13:33 EST 2022" data-published-date=" Wed Nov 09 14:13:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 14:13:33 EST 2022" data-published-date=" Wed Nov 09 14:13:33 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/time-to-wear-masks-once-again-ottawa-public-health-urges-1.6145806" title="Time to wear masks &#39;once again,&#39; Ottawa Public Health urges" class="c-list__item__link">
                        Time to wear masks &#39;once again,&#39; Ottawa Public Health urges
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa Public Health is renewing its call for people to wear masks in indoor public settings as the spread of respiratory viruses continues to increase.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/time-to-wear-masks-once-again-ottawa-public-health-urges-1.6145806" title="Time to wear masks &#39;once again,&#39; Ottawa Public Health urges" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 14:13:33 EST 2022" data-published-date="Wed Nov 09 14:13:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 18:04:13 EST 2022" data-published-date=" Wed Nov 09 18:04:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 18:04:13 EST 2022" data-published-date=" Wed Nov 09 18:04:13 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/walkout-protesting-coun-rick-chiarelli-abruptly-ends-final-ottawa-council-meeting-of-term-1.6146563" title="Walkout protesting Coun. Rick Chiarelli abruptly ends final Ottawa council meeting of term" class="c-list__item__link">
                        Walkout protesting Coun. Rick Chiarelli abruptly ends final Ottawa council meeting of term
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa&#39;s final council meeting of the term ended abruptly Wednesday after several councillors walked out in protest when disgraced Coun. Rick Chiarelli started to speak.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/walkout-protesting-coun-rick-chiarelli-abruptly-ends-final-ottawa-council-meeting-of-term-1.6146563" title="Walkout protesting Coun. Rick Chiarelli abruptly ends final Ottawa council meeting of term" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 18:04:13 EST 2022" data-published-date="Wed Nov 09 18:04:13 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 20:02:26 EST 2022" data-published-date=" Wed Nov 09 17:45:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 20:02:26 EST 2022" data-published-date=" Wed Nov 09 17:45:56 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/family-of-kitchener-ont-man-missing-for-20-years-issues-new-plea-for-answers-1.6146503" title="Family of Kitchener, Ont. man missing for 20 years issues new plea for answers" class="c-list__item__link">
                        Family of Kitchener, Ont. man missing for 20 years issues new plea for answers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wednesday marks 20 years since David MacDermott’s family last saw or heard from him.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/family-of-kitchener-ont-man-missing-for-20-years-issues-new-plea-for-answers-1.6146503" title="Family of Kitchener, Ont. man missing for 20 years issues new plea for answers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146507.1668032934!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146507.1668032934!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146507.1668032934!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146507.1668032934!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146507.1668032934!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146507.1668032934!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146507.1668032934!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146507.1668032934!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="David MacDermott was 30 years old when he mysteriously went missing in 2002. (Krista Sharpe/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 20:02:26 EST 2022" data-published-date="Wed Nov 09 17:45:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:35:24 EST 2022" data-published-date=" Wed Nov 09 19:32:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:35:24 EST 2022" data-published-date=" Wed Nov 09 19:32:38 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/why-are-we-spending-money-on-this-application-newly-elected-councillor-questions-taking-encampment-to-court-1.6146787" title="&#39;Why are we spending money on this application?&#39; Newly elected councillor questions taking encampment to court" class="c-list__item__link">
                        &#39;Why are we spending money on this application?&#39; Newly elected councillor questions taking encampment to court
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The region’s court case seeking to evict the people living at 100 Victoria Street in Kitchener has been extended to next week.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/why-are-we-spending-money-on-this-application-newly-elected-councillor-questions-taking-encampment-to-court-1.6146787" title="&#39;Why are we spending money on this application?&#39; Newly elected councillor questions taking encampment to court" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 19:35:24 EST 2022" data-published-date="Wed Nov 09 19:32:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 16:39:32 EST 2022" data-published-date=" Wed Nov 09 16:39:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 16:39:32 EST 2022" data-published-date=" Wed Nov 09 16:39:32 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/high-risk-offender-release-prompts-public-advisory-in-brantford-1.6146395" title="High-risk offender release prompts public advisory in Brantford" class="c-list__item__link">
                        High-risk offender release prompts public advisory in Brantford
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Brantford Police Service is issuing a public advisory regarding the release of a high-risk offender into the community.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/high-risk-offender-release-prompts-public-advisory-in-brantford-1.6146395" title="High-risk offender release prompts public advisory in Brantford" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 16:39:32 EST 2022" data-published-date="Wed Nov 09 16:39:32 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Mattea Roach beats out other \u0027Jeopardy!\u0027 super-champions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6145490&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145494.1668005678!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach beat out fellow \&#34;Jeopardy\&#34; super-champions Amy Schneider and Matt Amodio Tuesday in a special exhibition game before the trio joins the tournament of champions.&#34;},{&#34;videoTitle&#34;:&#34;Toronto roofer has insurance claim denied over stolen truck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6146911&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146801.1668040323!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Mississauga roofer says the claim for his stolen truck was denied by his insurance after he said he used the truck for work.&#34;},{&#34;videoTitle&#34;:&#34;Vassy Kapelos to be next host of Power Play, Question Period&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6143719&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143716.1667921354!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Award-winning journalist Vassy Kapelos has been named CTV News Chief Political Correspondent and will host Power Play and Question Period.&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman recounts remarkable encounter with giant octopus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6142071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145068.1667962805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Campbell River, B.C., woman still can\u0027t believe her luck after a remarkable encounter with a giant Pacific octopus was caught on camera.&#34;},{&#34;videoTitle&#34;:&#34;Restaurant owner from Syria becomes a Canadian citizen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6144625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144665.1667951066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Sault Ste. Marie man who arrived as a refugee from Syrian now owns a successful business and is officially a Canadian citizen.&#34;},{&#34;videoTitle&#34;:&#34;Indigenous Veterans Day: Soldiers who overcame hate to serve&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6144574&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5656704.1636394983!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Indigenous Veterans Day honours soldiers, who faced prejudice and being denied soldier benefits despite serving in the Canadian forces.&#34;},{&#34;videoTitle&#34;:&#34;Lab-grown blood transfused in first-ever clinical trial&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6143818&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143817.1667925203!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cell biology Prof. Ash Toye talks about lab-grown red blood cells that were transfused to a person in a clinical trial for the first time.&#34;},{&#34;videoTitle&#34;:&#34;Countdown to FIFA 2022: Meet Canada\u0027s World Cup team&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6144315&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145732.1668013529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Meet Canada\u0027s 2022 FIFA World Cup team&#34;},{&#34;videoTitle&#34;:&#34;Could pumping CO2 deep underwater fix climate crisis?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6141766&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6141760.1667796652!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy reports on B.C. researchers trying to find ways to pump carbon dioxide deep under the sea.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Total lunar eclipse over Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6143489&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143487.1667912024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This hospital is memorializing veterans with portraits&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6143368&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143366.1667884079!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Heather Wright reports on a new Sunnybrook Hospital exhibit featuring 40 portraits of veterans — all paired with their recorded stories.&#34;},{&#34;videoTitle&#34;:&#34;77-year-old foster mom praised for raising 135 kids&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6140416&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140512.1667658392!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This 77-year-old N.S. mom is being celebrated for her dedication and service to raising more than 135 children.&#34;},{&#34;videoTitle&#34;:&#34;Jody Wilson-Raybould: How to be a force for change&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6142056&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6142054.1667832373!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Fans frustrated with hunt for Shania Twain tickets&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6140640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129708.1666982521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fans trying to secure tickets for Shania Twain in Atlantic Canada were left frustrated.&#34;},{&#34;videoTitle&#34;:&#34;Many supplements sold on Facebook may be harmful: report&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6140199&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140066.1667602571!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An investigation by Consumer Reports found many supplements advertised on Facebook could actually be harmful to you.&#34;},{&#34;videoTitle&#34;:&#34;How this man seamlessly turns himself into a banana&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6138685&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6138677.1667534193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heather Wright reports on millions viewing this stop-motion animator’s fun videos of him turning himself into balloons and even a banana.&#34;},{&#34;videoTitle&#34;:&#34;The pride and pain of Canada\u0027s \u0027Black Battalion\u0027: W5 preview&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6139216&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6139214.1667576154!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;W5 has the story of the \u0027Black Battalion,\u0027 an all-Black military regiment that fought racism at home to join Canada\u0027s war effort in 1916.&#34;},{&#34;videoTitle&#34;:&#34;Flying hero swoops down to save woman stuck in Fla. canal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6137718&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6137725.1667499573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A woman is recovering after being pulled from a Florida canal thanks to an eagle-eyed hero that literally swooped down from the skies.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Mother reunites with son months after his kidnapping&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6135510&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135508.1667397683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch as a six-year-old Florida boy reunites with his mother months after his father kidnapped him, taking him into Canada to hide.&#34;},{&#34;videoTitle&#34;:&#34;Advisory issued in Toronto after dense fog blankets downtown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6137682&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136624.1667433821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:36:44 EST 2022" data-published-date=" Wed Nov 09 19:36:44 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:36:44 EST 2022" data-published-date=" Wed Nov 09 19:36:44 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-cities-lose-snowcross-events-to-inflation-pandemic-1.6146808" title="Northern cities lose snowcross events to inflation, pandemic" class="c-list__item__link">
                        Northern cities lose snowcross events to inflation, pandemic
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian Snowcross Racing Association appears to be dropping two northern cities from its 2023 lineup.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-cities-lose-snowcross-events-to-inflation-pandemic-1.6146808" title="Northern cities lose snowcross events to inflation, pandemic" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146810.1668040505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146810.1668040505!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146810.1668040505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146810.1668040505!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146810.1668040505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146810.1668040505!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146810.1668040505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146810.1668040505!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="For years, Snowcross racing brought hundreds of high-octane snowmobilers to Timmins. But the event’s Timmins organizer, a retired pro snowmobiler, said the fallout of the COVID-19 crisis turned out to be too much to bear. (File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 19:36:44 EST 2022" data-published-date="Wed Nov 09 19:36:44 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:53:48 EST 2022" data-published-date=" Wed Nov 09 19:33:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:53:48 EST 2022" data-published-date=" Wed Nov 09 19:33:25 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/soaring-costs-prompt-sudbury-restaurant-to-remove-salads-from-menu-1.6146789" title="Soaring costs prompt Sudbury restaurant to remove salads from menu" class="c-list__item__link">
                        Soaring costs prompt Sudbury restaurant to remove salads from menu
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With soaring grocery prices, and the cost of lettuce at an all-time high, one restaurant in Sudbury has decided to remove salads from its menu for the time being.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/soaring-costs-prompt-sudbury-restaurant-to-remove-salads-from-menu-1.6146789" title="Soaring costs prompt Sudbury restaurant to remove salads from menu" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 19:53:48 EST 2022" data-published-date="Wed Nov 09 19:33:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 09:00:36 EST 2022" data-published-date=" Wed Nov 09 09:00:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 09:00:36 EST 2022" data-published-date=" Wed Nov 09 09:00:36 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/incoming-winter-storm-triggers-weather-alerts-in-northern-ontario-1.6145352" title="Incoming winter storm triggers weather alerts in northern Ontario" class="c-list__item__link">
                        Incoming winter storm triggers weather alerts in northern Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada issued weather alerts Wednesday morning for much of northern Ontario as a developing low-pressure system is expected to bring a mix of cold and wet conditions.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/incoming-winter-storm-triggers-weather-alerts-in-northern-ontario-1.6145352" title="Incoming winter storm triggers weather alerts in northern Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 09:00:36 EST 2022" data-published-date="Wed Nov 09 09:00:36 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 16:23:24 EST 2022" data-published-date=" Wed Nov 09 13:11:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 16:23:24 EST 2022" data-published-date=" Wed Nov 09 13:11:26 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/eduardo-balaquit-s-son-calls-on-killer-to-speak-up-about-father-s-whereabouts-during-sentencing-hearing-1.6145848" title="Eduardo Balaquit&#39;s son calls on killer to speak up about father’s whereabouts during sentencing hearing" class="c-list__item__link">
                        Eduardo Balaquit&#39;s son calls on killer to speak up about father’s whereabouts during sentencing hearing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edward Balaquit called on the man found guilty of manslaughter in the disappearance and death of 59-year-old Eduardo Balaquit to speak up and bring his father home.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/eduardo-balaquit-s-son-calls-on-killer-to-speak-up-about-father-s-whereabouts-during-sentencing-hearing-1.6145848" title="Eduardo Balaquit&#39;s son calls on killer to speak up about father’s whereabouts during sentencing hearing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4969373.1591291076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4969373.1591291076!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4969373.1591291076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4969373.1591291076!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4969373.1591291076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4969373.1591291076!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4969373.1591291076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4969373.1591291076!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 16:23:24 EST 2022" data-published-date="Wed Nov 09 13:11:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:13:09 EST 2022" data-published-date=" Wed Nov 09 19:13:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:13:09 EST 2022" data-published-date=" Wed Nov 09 19:13:09 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/this-is-an-important-day-national-centre-for-truth-and-reconciliation-to-get-new-permanent-home-1.6146760" title="&#39;This is an important day&#39;: National Centre for Truth and Reconciliation to get new permanent home" class="c-list__item__link">
                        &#39;This is an important day&#39;: National Centre for Truth and Reconciliation to get new permanent home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The National Centre for Truth and Reconciliation is responsible for collecting the stories of residential school survivors, and soon it will have a new place to keep them all.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/this-is-an-important-day-national-centre-for-truth-and-reconciliation-to-get-new-permanent-home-1.6146760" title="&#39;This is an important day&#39;: National Centre for Truth and Reconciliation to get new permanent home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 19:13:09 EST 2022" data-published-date="Wed Nov 09 19:13:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:49:03 EST 2022" data-published-date=" Wed Nov 09 19:49:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:49:03 EST 2022" data-published-date=" Wed Nov 09 19:49:03 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/there-is-a-crisis-peace-officers-on-transit-buses-discussed-between-winnipeg-mayor-justice-minister-1.6146823" title="&#39;There is a crisis&#39;: Peace officers on transit buses discussed between Winnipeg mayor, justice minister" class="c-list__item__link">
                        &#39;There is a crisis&#39;: Peace officers on transit buses discussed between Winnipeg mayor, justice minister
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg&#39;s mayor and the provincial government are talking about putting security officers on buses.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/there-is-a-crisis-peace-officers-on-transit-buses-discussed-between-winnipeg-mayor-justice-minister-1.6146823" title="&#39;There is a crisis&#39;: Peace officers on transit buses discussed between Winnipeg mayor, justice minister" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 19:49:03 EST 2022" data-published-date="Wed Nov 09 19:49:03 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:25:26 EST 2022" data-published-date=" Wed Nov 09 18:56:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:25:26 EST 2022" data-published-date=" Wed Nov 09 18:56:20 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/concerns-about-creeping-politicization-as-police-audit-vancouver-social-services-1.6146743" title="Concerns about &#39;creeping politicization&#39; as police audit Vancouver social services" class="c-list__item__link">
                        Concerns about &#39;creeping politicization&#39; as police audit Vancouver social services
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The release of a Vancouver Police Department report casting doubt on the value and efficiency of a broad range of social services has prompted concerns about the increasing encroachment of law enforcement agencies into politics.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/concerns-about-creeping-politicization-as-police-audit-vancouver-social-services-1.6146743" title="Concerns about &#39;creeping politicization&#39; as police audit Vancouver social services" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985914.1657727837!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985914.1657727837!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985914.1657727837!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985914.1657727837!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985914.1657727837!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985914.1657727837!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5985914.1657727837!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5985914.1657727837!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Vancouver Police Department headquarters is seen in Vancouver, on Saturday, January 9, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 19:25:26 EST 2022" data-published-date="Wed Nov 09 18:56:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:54:25 EST 2022" data-published-date=" Wed Nov 09 19:02:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:54:25 EST 2022" data-published-date=" Wed Nov 09 19:02:48 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/after-child-s-suicide-attempt-b-c-family-waits-41-hours-for-ambulance-transfer-1.6146749" title="After child&#39;s suicide attempt, B.C. family waits 41 hours for ambulance transfer" class="c-list__item__link">
                        After child&#39;s suicide attempt, B.C. family waits 41 hours for ambulance transfer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A mother from B.C.&#39;s Lower Mainland is speaking out after her 11-year-old child was forced to wait 41 hours for an ambulance transfer following a heartbreaking suicide attempt.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/after-child-s-suicide-attempt-b-c-family-waits-41-hours-for-ambulance-transfer-1.6146749" title="After child&#39;s suicide attempt, B.C. family waits 41 hours for ambulance transfer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 19:54:25 EST 2022" data-published-date="Wed Nov 09 19:02:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:35:57 EST 2022" data-published-date=" Wed Nov 09 19:35:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:35:57 EST 2022" data-published-date=" Wed Nov 09 19:35:57 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/near-miss-caught-on-camera-in-delta-leads-to-fines-for-truck-driver-1.6146783" title="Near-miss caught on camera in Delta leads to fines for truck driver" class="c-list__item__link">
                        Near-miss caught on camera in Delta leads to fines for truck driver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A truck driver has been penalized after being caught on camera attempting to pass another truck in Delta last month.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/near-miss-caught-on-camera-in-delta-leads-to-fines-for-truck-driver-1.6146783" title="Near-miss caught on camera in Delta leads to fines for truck driver" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 19:35:57 EST 2022" data-published-date="Wed Nov 09 19:35:57 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 20:15:04 EST 2022" data-published-date=" Wed Nov 09 20:15:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 20:15:04 EST 2022" data-published-date=" Wed Nov 09 20:15:04 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/i-m-ecstatic-flood-mitigation-work-begins-on-vancouver-island-river-1.6146899" title="&#39;I&#39;m ecstatic&#39;: Flood mitigation work begins on Vancouver Island river" class="c-list__item__link">
                        &#39;I&#39;m ecstatic&#39;: Flood mitigation work begins on Vancouver Island river
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People who live along the lower Chemainus River in southern Vancouver Island are breathing a sigh of relief, flood mitigation work on the river has begun.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/i-m-ecstatic-flood-mitigation-work-begins-on-vancouver-island-river-1.6146899" title="&#39;I&#39;m ecstatic&#39;: Flood mitigation work begins on Vancouver Island river" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146903.1668042576!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146903.1668042576!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146903.1668042576!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146903.1668042576!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146903.1668042576!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146903.1668042576!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146903.1668042576!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146903.1668042576!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Crews work along the banks of the Chemainus River in North Cowichan, B.C. Nov. 9, 2022 (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 20:15:04 EST 2022" data-published-date="Wed Nov 09 20:15:04 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 18:35:49 EST 2022" data-published-date=" Wed Nov 09 14:25:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 18:35:49 EST 2022" data-published-date=" Wed Nov 09 14:25:14 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/feared-for-my-life-coast-guard-saves-vancouver-island-sailor-caught-in-rough-seas-1.6146153" title="&#39;Feared for my life&#39;: Coast guard saves Vancouver Island sailor caught in rough seas" class="c-list__item__link">
                        &#39;Feared for my life&#39;: Coast guard saves Vancouver Island sailor caught in rough seas
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Maple Bay, B.C., man is grateful after the Canadian Coast Guard went above and beyond the call of duty to rescue him after his boat lost its engine and became adrift in rough seas.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/feared-for-my-life-coast-guard-saves-vancouver-island-sailor-caught-in-rough-seas-1.6146153" title="&#39;Feared for my life&#39;: Coast guard saves Vancouver Island sailor caught in rough seas" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 18:35:49 EST 2022" data-published-date="Wed Nov 09 14:25:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 09 19:55:28 EST 2022" data-published-date=" Wed Nov 09 19:55:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 09 19:55:28 EST 2022" data-published-date=" Wed Nov 09 19:55:28 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/police-identify-man-who-was-found-dead-in-saanich-b-c-1.6146865" title="Police identify man who was found dead in Saanich, B.C." class="c-list__item__link">
                        Police identify man who was found dead in Saanich, B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saanich police say they have identified a man who was found dead in the Swan Lake nature sanctuary on Oct. 12.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/police-identify-man-who-was-found-dead-in-saanich-b-c-1.6146865" title="Police identify man who was found dead in Saanich, B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 09 19:55:28 EST 2022" data-published-date="Wed Nov 09 19:55:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Edmonton, Edmonton";
                _sf_async_config.authors = "CTV News Edmonton";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"753244152");
                        trackContent(false, "Where to mark Remembrance Day in the Edmonton area ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
