
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.468bff66513ae4a1b2c39fc498db9bbb.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.9e1b0dcfed87ef7a10ce51131e36d354.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>August camper van fire deemed arson: Edmonton police | CTV News</title>
    
    

    
        <meta name="description" content="A camper van fire that sent a 63-year-old man to hospital last month has been deemed an arson by investigators."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/august-camper-van-fire-deemed-arson-edmonton-police-1.5597710"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2021/9/23/1_5597710.amp.html"/>

    <meta itemprop="name" content="August camper van fire deemed arson: Edmonton police"/>
    <meta itemprop="description" content="A camper van fire that sent a 63-year-old man to hospital last month has been deemed an arson by investigators."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/august-camper-van-fire-deemed-arson-edmonton-police-1.5597710"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/10/15/edmonton-police-scene-1-4134698-1632419118380.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/10/15/edmonton-police-scene-1-4134698-1632419118380.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="August camper van fire deemed arson: Edmonton police"/>
    <meta property="og:description" content="A camper van fire that sent a 63-year-old man to hospital last month has been deemed an arson by investigators."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/august-camper-van-fire-deemed-arson-edmonton-police-1.5597710"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/10/15/edmonton-police-scene-1-4134698-1632419118380.jpg"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="August camper van fire deemed arson: Edmonton police"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/august-camper-van-fire-deemed-arson-edmonton-police-1.5597710"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A camper van fire that sent a 63-year-old man to hospital last month has been deemed an arson by investigators."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/10/15/edmonton-police-scene-1-4134698-1632419118380.jpg"/>

    <meta itemprop="headline" content="August camper van fire deemed arson: Edmonton police"/>
    <meta itemprop="datePublished" content="2021-09-23T13:45:12.000-04:00"/>
    <meta name="dc.date.modified" content="2021-09-23T13:45:12.000-04:00"/>
    <meta property="article:published_time" content="2021-09-23T13:45:12.000-04:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "August camper van fire deemed arson: Edmonton police",
    "description": "A camper van fire that sent a 63-year-old man to hospital last month has been deemed an arson by investigators.",
    "dateline": "EDMONTON",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Edmonton","sameAs":"https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/10/15/edmonton-police-scene-1-4134698-1632419118380.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/august-camper-van-fire-deemed-arson-edmonton-police-1.5597710",
    "datePublished": "2021-09-23T13:45:12.000-04:00",
    "dateModified": "2021-09-23T13:45:12.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.e8e9cf4c8c62f2ab076492d48f087fb2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2021/9/23/august-camper-van-fire-deemed-arson--edmonton-police">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-yeg-buzz" title="CTV YEG BUZZ" aria-label="CTV YEG BUZZ">CTV YEG BUZZ</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-edmonton-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/ctv-edmonton-personalities" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">August camper van fire deemed arson: Edmonton police</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/edmonton/2021/9/23/august-camper-van-fire-deemed-arson--edmonton-police/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1632419118380/edmonton-police-scene-1-4134698.jpeg" data-asset="/content/dam/ctvnews/en/images/2018/10/15/edmonton-police-scene-1-4134698-1632419118380.jpg" data-asset-id="e08921d1-ad10-4740-aeff-1f70fa0818db" data-title="Edmonton Police scene" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2018/10/15/edmonton-police-scene-1-4134698-1632419118380.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="File" title="Edmonton Police scene"/>
                
            
        
        <span class="c-image__title" itemprop="caption">File</span>
    </div>
    
    



            
        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTV News&#34;,&#34;lastName&#34;:&#34;Edmonton&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 23, 2021 1:45 p.m. EST" fallback-updated-date="Sept. 23, 2021 1:45 p.m. EST" published-date="Thu Sep 23 13:45:12 EDT 2021" updated-date="Thu Sep 23 13:45:12 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="August camper van fire deemed arson: Edmonton police" shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            <div class="c-text">
     
     <span class="placeline">EDMONTON - </span>
     
    <p>
	A camper van fire that sent a 63-year-old man to hospital last month has been deemed an arson by investigators.</p>
<p>
	On Aug. 18, just before 5 a.m., police and fire crews responded to the fire near 113 Avenue and 94 Street, according to Edmonton police.</p>
<p>
	The 63-year-old man inside the van suffered serious, non-life-threatening injuries.</p>
<p>
	The Edmonton Police Service is asking for the public's help in finding who was responsible for the fire.</p>
<p>
	If you have information about the incident or video the area that morning, you are asked to contact EPS at 780-423-4567 or #377 from a mobile phone.</p>

</div>

    

                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Kenney refuses to say where he went on vacation&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2285940&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595195.1632267906!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Alta. Premier Jason Kenney refused to tell reporters what country he visited while on vacation earlier in the summer.&#34;},{&#34;videoTitle&#34;:&#34;Kenney survives caucus showdown&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286782&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596828.1632357745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Kenney survived a caucus meeting Wednesday. Tyson Fedor reports.&#34;},{&#34;videoTitle&#34;:&#34;UCP will pay political price: Expert&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2282374&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5587478.1631761665!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One political scientist said there will be a substantial political price to be paid for the UCP\u0027s handling of the fourth wave.&#34;},{&#34;videoTitle&#34;:&#34;Aurora closing facility, laying off employees&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286790&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596823.1632357670!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton-based cannabis giant Aurora is closing another facility and laying off more employees. CTV News Edmonton\u0027s David Ewasuk reports.&#34;},{&#34;videoTitle&#34;:&#34;Oilers have one unvaccinated player&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597593.1632415346!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Training camp is underway for the Edmonton Oilers, but now the club is facing questions about the vaccination status of players.&#34;},{&#34;videoTitle&#34;:&#34;Russian grandmother resists mugger&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286551&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596273.1632338489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This grandmother was fearless in the face of an attempted mugging in Moscow, managing to hold off her attacker until help arrived.&#34;},{&#34;videoTitle&#34;:&#34;Kenney’s leadership could be questioned&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286524&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4796988.1580843535!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Members of the UCP caucus are meeting Wednesday and it\u0027s expected Premier Kenney\u0027s leadership could be called into question.&#34;},{&#34;videoTitle&#34;:&#34;New safe exchange zones in Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596853.1632358739!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After a successful pilot project in 2020, the EPS and TELUS have partnered to add three more safe exchange zones at police stations across Edmonton.&#34;},{&#34;videoTitle&#34;:&#34;Search continues for missing Markham couple&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286703&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595444.1632281996!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;York Regional Police say they are trying to locate a Markham couple who have been missing since Saturday.&#34;},{&#34;videoTitle&#34;:&#34;How proof of vaccine affects youth sports&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596792.1632356288!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The province has clarified how the vaccine exemption program applies to youth sports. CTV News Edmonton\u0027s Carlyle Fiset has the details.&#34;},{&#34;videoTitle&#34;:&#34;Winner declared for Edmonton Centre&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286775&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596797.1632356751!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Randy Boissonault has been declared the winner of Edmonton Centre, defeating incumbent James Cumming by nearly 600 votes.&#34;},{&#34;videoTitle&#34;:&#34;\u0027We were wrong, and for that I apologize\u0027&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2282325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5587349.1631754083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Alberta Premier Jason Kenney apologized to Albertans as the province introduced new restrictions amid a crushing fourth wave.&#34;},{&#34;videoTitle&#34;:&#34;Kenney asked how long he can remain premier&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2285948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595217.1632268984!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jason Kenney was questioned about how much longer he can remain as premier amid growing discontent in Alberta.&#34;},{&#34;videoTitle&#34;:&#34;Parent of boy with COVID-19 wants better alerts&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286812&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596883.1632360351!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The family of a Surrey, B.C., boy who tested positive for COVID-19 is calling on school and health officials to do more to notify others.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Wednesday, September 22, 2021&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2282792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Woman narrowly escapes being hit by train&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2287022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597369.1632408236!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Dutch transit agency released this footage of a woman\u0027s narrow escape on Sept. 21.&#34;},{&#34;videoTitle&#34;:&#34;Former detective on horrific Ont. doctor murder&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2285912&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5591807.1632084918!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The lead detective on the horrific murder of an Ontario doctor says the killer made one big mistake when trying to cover up the crime.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Bernier lashes out at media&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286945&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5593396.1632190680!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The PPC leader tweeted the email addresses of 3 journalists after they asked questions about groups affiliated with his party.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Future of Conservative leader&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2286035&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595425.1632280662!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After failing to score key battleground seats, Conservative Leader Erin O\u0027Toole\u0027s position may be at risk. Kevin Gallagher explains.&#34;},{&#34;videoTitle&#34;:&#34;This Alta. couple has a pet goat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2176740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5378740.1617843924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dill, a Nigerian Dwarf goat, is drawing a lot of stares in a small town east of Edmonton. Touria Izri has more.&#34;}]" list-title="Most Watched" site-public-url="https://edmonton.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Hinshaw, Yiu to give COVID-19 update at 3:30" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 12:42:03 EDT 2021" data-published-date=" Thu Sep 23 12:42:03 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Hinshaw, Yiu to give COVID-19 update at 3:30" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 12:42:03 EDT 2021" data-published-date=" Thu Sep 23 12:42:03 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/hinshaw-yiu-to-give-covid-19-update-at-3-30-1.5597583" title="Hinshaw, Yiu to give COVID-19 update at 3:30" class="c-list__item__link">

                    Hinshaw, Yiu to give COVID-19 update at 3:30
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/hinshaw-yiu-to-give-covid-19-update-at-3-30-1.5597583" title="Hinshaw, Yiu to give COVID-19 update at 3:30" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Chief medical officer of health Dr. Deena Hinshaw provides a COVID-19 update in Edmonton, Friday, Sept. 3, 2021. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_WestJet flight makes emergency landing at EIA after engine malfunction" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:14:53 EDT 2021" data-published-date=" Thu Sep 23 13:14:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_WestJet flight makes emergency landing at EIA after engine malfunction" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:14:53 EDT 2021" data-published-date=" Thu Sep 23 13:14:53 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/westjet-flight-makes-emergency-landing-at-eia-after-engine-malfunction-1.5597645" title="WestJet flight makes emergency landing at EIA after engine malfunction" class="c-list__item__link">

                    WestJet flight makes emergency landing at EIA after engine malfunction
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/westjet-flight-makes-emergency-landing-at-eia-after-engine-malfunction-1.5597645" title="WestJet flight makes emergency landing at EIA after engine malfunction" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597646.1632416950!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597646.1632416950!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597646.1632416950!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597646.1632416950!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5597646.1632416950!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5597646.1632416950!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_August camper van fire deemed arson: Edmonton police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:45:12 EDT 2021" data-published-date=" Thu Sep 23 13:45:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_August camper van fire deemed arson: Edmonton police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:45:12 EDT 2021" data-published-date=" Thu Sep 23 13:45:12 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/august-camper-van-fire-deemed-arson-edmonton-police-1.5597710" title="August camper van fire deemed arson: Edmonton police" class="c-list__item__link">

                    August camper van fire deemed arson: Edmonton police
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/august-camper-van-fire-deemed-arson-edmonton-police-1.5597710" title="August camper van fire deemed arson: Edmonton police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4134698.1547664856!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4134698.1547664856!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4134698.1547664856!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4134698.1547664856!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4134698.1547664856!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4134698.1547664856!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="File"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Lloydminster RCMP warn of toxic drug supply after overdose deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:24:34 EDT 2021" data-published-date=" Thu Sep 23 13:24:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Lloydminster RCMP warn of toxic drug supply after overdose deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:24:34 EDT 2021" data-published-date=" Thu Sep 23 13:24:34 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/lloydminster-rcmp-warn-of-toxic-drug-supply-after-overdose-deaths-1.5597652" title="Lloydminster RCMP warn of toxic drug supply after overdose deaths" class="c-list__item__link">

                    Lloydminster RCMP warn of toxic drug supply after overdose deaths
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/lloydminster-rcmp-warn-of-toxic-drug-supply-after-overdose-deaths-1.5597652" title="Lloydminster RCMP warn of toxic drug supply after overdose deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="An RCMP cruiser is seen in this file photo."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_As Alberta hospitals teeter toward collapse, medical experts want pro sports to limit crowds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 09:27:18 EDT 2021" data-published-date=" Thu Sep 23 09:27:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_As Alberta hospitals teeter toward collapse, medical experts want pro sports to limit crowds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 09:27:18 EDT 2021" data-published-date=" Thu Sep 23 09:27:18 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/as-alberta-hospitals-teeter-toward-collapse-medical-experts-want-pro-sports-to-limit-crowds-1.5597201" title="As Alberta hospitals teeter toward collapse, medical experts want pro sports to limit crowds" class="c-list__item__link">

                    As Alberta hospitals teeter toward collapse, medical experts want pro sports to limit crowds
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/as-alberta-hospitals-teeter-toward-collapse-medical-experts-want-pro-sports-to-limit-crowds-1.5597201" title="As Alberta hospitals teeter toward collapse, medical experts want pro sports to limit crowds" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597230.1632403508!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597230.1632403508!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597230.1632403508!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597230.1632403508!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5597230.1632403508!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5597230.1632403508!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A large Canadian flag is passed over the Calgary Flames at the Saddledome before the start of Colorado Avalanche vs the Calgary Flames NHL playoff action in Calgary, April 13, 2019.(THE CANADIAN PRESS/Jeff McIntosh)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_UCP leadership review coming this spring following five-hour-long caucus meeting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 21:31:19 EDT 2021" data-published-date=" Wed Sep 22 21:19:26 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_UCP leadership review coming this spring following five-hour-long caucus meeting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 21:31:19 EDT 2021" data-published-date=" Wed Sep 22 21:19:26 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/ucp-leadership-review-coming-this-spring-following-five-hour-long-caucus-meeting-1.5596873" title="UCP leadership review coming this spring following five-hour-long caucus meeting" class="c-list__item__link">

                    UCP leadership review coming this spring following five-hour-long caucus meeting
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/ucp-leadership-review-coming-this-spring-following-five-hour-long-caucus-meeting-1.5596873" title="UCP leadership review coming this spring following five-hour-long caucus meeting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596875.1632359924!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596875.1632359924!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596875.1632359924!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596875.1632359924!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5596875.1632359924!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5596875.1632359924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney gives a COVID-19 update in Edmonton, Tuesday, Sept. 21, 2021. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Missing senior found safe: Edmonton police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 10:44:51 EDT 2021" data-published-date=" Thu Sep 23 09:08:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Missing senior found safe: Edmonton police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 10:44:51 EDT 2021" data-published-date=" Thu Sep 23 09:08:53 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/missing-senior-found-safe-edmonton-police-1.5597200" title="Missing senior found safe: Edmonton police" class="c-list__item__link">

                    Missing senior found safe: Edmonton police
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/missing-senior-found-safe-edmonton-police-1.5597200" title="Missing senior found safe: Edmonton police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597205.1632402458!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597205.1632402458!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597205.1632402458!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597205.1632402458!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5597205.1632402458!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5597205.1632402458!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Marcquis, or Marc, Lachance was last seen at his home near 100 Street and 103 Avenue on Sept. 22, 2021. Police asked for help finding the missing 87-year-old later that day, and said he may be in the downtown area. (Photo provided.)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Northeast apartment building evacuated for fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 11:20:46 EDT 2021" data-published-date=" Thu Sep 23 09:11:28 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Northeast apartment building evacuated for fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 11:20:46 EDT 2021" data-published-date=" Thu Sep 23 09:11:28 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/northeast-apartment-building-evacuated-for-fire-1.5597206" title="Northeast apartment building evacuated for fire" class="c-list__item__link">

                    Northeast apartment building evacuated for fire
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/northeast-apartment-building-evacuated-for-fire-1.5597206" title="Northeast apartment building evacuated for fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597207.1632402638!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597207.1632402638!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597207.1632402638!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597207.1632402638!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5597207.1632402638!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5597207.1632402638!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="All units in Sandlewood Place, at 65 Street and 129 Avenue, were evacuated after the blaze broke out on a main-floor suite before 6 a.m. on Sept. 23, 2021."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;CTV Atlantic\u0027s Steve Murphy stepping down as chief anchor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5596769&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597156.1632400045!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After 45 years in broadcasting, the legendary journalist\u0027s last appearance as Anchor of CTV NEWS AT SIX will be on Tuesday, Nov. 30.&#34;},{&#34;videoTitle&#34;:&#34;Ghost hunters capture photo of ghastly figure in building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597428&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597426.1632410200!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Electrifying journey: Cross-Canada drive in under 5 days&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597244&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597271.1632404853!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. man offering cash rewards to help find him a girlfriend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597184&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597187.1632401904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Love can be hard to find during a pandemic. That\u0027s why a B.C. man is offering his friends cash bonuses if they can help him find a date.&#34;},{&#34;videoTitle&#34;:&#34;Australian TV show disrupted by magnitude 5.9 earthquake&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595860&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595855.1632323617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The ABC News Breakfast team reacts to feeling a magnitude 5.9 earthquake live on air.&#34;},{&#34;videoTitle&#34;:&#34;School releases video showing speed of flooding in Indiana&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597238&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597240.1632403704!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;New security footage shows how quick this Indiana school was flooded on Aug. 30.&#34;},{&#34;videoTitle&#34;:&#34;Waterspout forms off Chicago coastline amid high winds&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5596790&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596566.1632350500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Video shows \u0027moving island\u0027 optical illusion in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595915.1632325908!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This man has been seen clinging to trucks throughout Atlanta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5596130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596128.1632333947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There\u0027s video emerging of a unknown man hanging onto the side of semi-trucks in Atlanta, but it\u0027s not the first sighting.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Sick to my stomach\u0027: Vandals target bus at seniors home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594940.1632260880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Lava flows into swimming pool on Canary Islands&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5591619&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594689.1632251904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lava from the La Palma volcano has caused destruction across the Canary Islands.&#34;},{&#34;videoTitle&#34;:&#34;History making couple celebrates 86th anniversary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5594374&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594369.1632240530!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Meet Ralph and Dorothy Kohler, the longest living married couple in America who just celebrated their 86th wedding anniversary.&#34;},{&#34;videoTitle&#34;:&#34;Concordia students trick out van, create custom camper&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592234&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592017.1632099729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of Concordia University students had visions of driving to California\u0027s iconic Big Sur, but the COVID-19 pandemic hit and their dreams were put on hold.&#34;},{&#34;videoTitle&#34;:&#34;REPLAY: CTV News\u0027 special coverage of Election 2021&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592499&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5593110.1632177654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Chief News Anchor and Senior Editor Lisa LaFlamme leads the network\u0027s live election special.&#34;},{&#34;videoTitle&#34;:&#34;Timelapse: CTV News\u0027 election special stage comes to life&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592068.1632106120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The set is bigger and the desk is longer for physical distancing. Watch as the stage for CTV News\u0027 election special comes to life.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Vote For Bentley\u0027: Pet candidate campaign sign up in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592245&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592153.1632131689!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How a Calgary garden is sowing hope for the city\u0027s hungry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5551528&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592109.1632110630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgary garden cultivated by a group of oil company workers is sowing hope for those most in need.&#34;},{&#34;videoTitle&#34;:&#34;First all-civilian SpaceX capsule safely splashes down&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5587233&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5591489.1632058024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The first all-civilian space crew to orbit the earth, safely splashed down off the coast of Florida in the Atlantic Ocean.&#34;},{&#34;videoTitle&#34;:&#34;Dog who saved many canine lives seeking funds for surgery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5590768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5590562.1631927398!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Norman, a dog who has been credited in saving the lives of at least 16 dogs with emergency blood donations, is now in need of help himself.&#34;},{&#34;videoTitle&#34;:&#34;Canadian kids are consuming too much sugar: study&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5590375&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4442837.1559162809!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new study from the University of Guelph suggests that the vast majority of Canadian kids are consuming too much sugar.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 10:38:00 EDT 2021" data-published-date=" Thu Sep 23 09:28:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 10:38:00 EDT 2021" data-published-date=" Thu Sep 23 09:28:59 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/snc-lavalin-corporations-and-2-former-top-execs-charged-with-fraud-forgery-by-rcmp-1.5597229" title="SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__link">

                    SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The corporate entities of SNC-Lavalin Inc. and SNC-Lavalin International Inc., as well as two former senior executives of the Quebec-based firms have been charged with a series of fraud and forgery offences by the RCMP.</p>
            
                <a href="https://www.ctvnews.ca/politics/snc-lavalin-corporations-and-2-former-top-execs-charged-with-fraud-forgery-by-rcmp-1.5597229" title="SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4329219.1554154665!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4329219.1554154665!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4329219.1554154665!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4329219.1554154665!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4329219.1554154665!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4329219.1554154665!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The SNC-Lavalin headquarters is seen in Montreal on February 12, 2019. (THE CANADIAN PRESS / Paul Chiasson)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 10:38:00 EDT 2021" data-published-date="Thu Sep 23 09:28:59 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Anti-vaxxers in Quebec could be fined $10,000 for protesting near schools, hospitals" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:20:56 EDT 2021" data-published-date=" Thu Sep 23 10:56:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Anti-vaxxers in Quebec could be fined $10,000 for protesting near schools, hospitals" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:20:56 EDT 2021" data-published-date=" Thu Sep 23 10:56:16 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/anti-vaxxers-in-quebec-could-be-fined-10-000-for-protesting-near-schools-hospitals-1.5597380" title="Anti-vaxxers in Quebec could be fined $10,000 for protesting near schools, hospitals" class="c-list__item__link">

                    Anti-vaxxers in Quebec could be fined $10,000 for protesting near schools, hospitals
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Anti-vax protesters who picket outside hospitals, schools, daycares or COVID-19 test and vaccine sites could face a heavy fine, according to a bill tabled Thursday by the Quebec government.</p>
            
                <a href="https://montreal.ctvnews.ca/anti-vaxxers-in-quebec-could-be-fined-10-000-for-protesting-near-schools-hospitals-1.5597380" title="Anti-vaxxers in Quebec could be fined $10,000 for protesting near schools, hospitals" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:20:56 EDT 2021" data-published-date="Thu Sep 23 10:56:16 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canadian supermodel Linda Evangelista says cosmetic procedure left her &#39;brutally disfigured&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 12:15:40 EDT 2021" data-published-date=" Thu Sep 23 12:15:40 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canadian supermodel Linda Evangelista says cosmetic procedure left her &#39;brutally disfigured&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 12:15:40 EDT 2021" data-published-date=" Thu Sep 23 12:15:40 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/entertainment/canadian-supermodel-linda-evangelista-says-cosmetic-procedure-left-her-brutally-disfigured-1.5597515" title="Canadian supermodel Linda Evangelista says cosmetic procedure left her &#39;brutally disfigured&#39;" class="c-list__item__link">

                    Canadian supermodel Linda Evangelista says cosmetic procedure left her &#39;brutally disfigured&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Canadian fashion model Linda Evangelista says she&#39;s been left &#39;permanently deformed&#39; from a cosmetic procedure that she had approximately five years ago.</p>
            
                <a href="https://www.ctvnews.ca/entertainment/canadian-supermodel-linda-evangelista-says-cosmetic-procedure-left-her-brutally-disfigured-1.5597515" title="Canadian supermodel Linda Evangelista says cosmetic procedure left her &#39;brutally disfigured&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 12:15:40 EDT 2021" data-published-date="Thu Sep 23 12:15:40 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_What the rise of the PPC says about Canada in 2021" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 21:22:10 EDT 2021" data-published-date=" Wed Sep 22 21:22:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_What the rise of the PPC says about Canada in 2021" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 21:22:10 EDT 2021" data-published-date=" Wed Sep 22 21:22:10 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/what-the-rise-of-the-ppc-says-about-canada-in-2021-1.5596859" title="What the rise of the PPC says about Canada in 2021" class="c-list__item__link">

                    What the rise of the PPC says about Canada in 2021
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">While the People&#39;s Party of Canada did not manage to gain any seats this federal election, its accruing of the popular vote has experts saying the rise of the far-right populist party cannot be ignored.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/what-the-rise-of-the-ppc-says-about-canada-in-2021-1.5596859" title="What the rise of the PPC says about Canada in 2021" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 21:22:10 EDT 2021" data-published-date="Wed Sep 22 21:22:10 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Gabby Petito, Brian Laundrie were involved in incident at Wyoming restaurant in late August: witnesses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 11:46:06 EDT 2021" data-published-date=" Thu Sep 23 04:43:22 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Gabby Petito, Brian Laundrie were involved in incident at Wyoming restaurant in late August: witnesses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 11:46:06 EDT 2021" data-published-date=" Thu Sep 23 04:43:22 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/world/gabby-petito-brian-laundrie-were-involved-in-incident-at-wyoming-restaurant-in-late-august-witnesses-1.5597041" title="Gabby Petito, Brian Laundrie were involved in incident at Wyoming restaurant in late August: witnesses" class="c-list__item__link">

                    Gabby Petito, Brian Laundrie were involved in incident at Wyoming restaurant in late August: witnesses
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A couple from Louisiana who were vacationing in Jackson, Wyoming, last month said Wednesday they saw an incident involving Gabby Petito and Brian Laundrie in a restaurant in one of the last sightings of Petito before her death.</p>
            
                <a href="https://www.ctvnews.ca/world/gabby-petito-brian-laundrie-were-involved-in-incident-at-wyoming-restaurant-in-late-august-witnesses-1.5597041" title="Gabby Petito, Brian Laundrie were involved in incident at Wyoming restaurant in late August: witnesses" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 11:46:06 EDT 2021" data-published-date="Thu Sep 23 04:43:22 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://www.ctvnews.ca/health/coronavirus/minimal-increase-in-international-travel-to-canada-since-fully-vaxxed-welcomed-1.5597655" title="Minimal increase in international travel to Canada since fully vaxxed welcomed" class="c-list__item__link">

                    Minimal increase in international travel to Canada since fully vaxxed welcomed
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Canada saw only a slight increase in the volume of foreign nationals entering the country in the first week after the border opened to those who are fully vaccinated against COVID-19.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/minimal-increase-in-international-travel-to-canada-since-fully-vaxxed-welcomed-1.5597655" title="Minimal increase in international travel to Canada since fully vaxxed welcomed" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:22:18 EDT 2021" data-published-date="Thu Sep 23 13:22:18 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://vancouverisland.ctvnews.ca/we-ve-had-patients-die-waiting-for-a-bed-vancouver-island-doctors-frustrated-with-the-unvaccinated-1.5597569" title="&#39;We&#39;ve had patients die waiting for a bed&#39;: Vancouver Island doctors frustrated with the unvaccinated" class="c-list__item__link">

                    &#39;We&#39;ve had patients die waiting for a bed&#39;: Vancouver Island doctors frustrated with the unvaccinated
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An emergency room doctor in Victoria says patients who are not vaccinated against COVID-19 are causing unnecessary delays and even deaths in the health-care system.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/we-ve-had-patients-die-waiting-for-a-bed-vancouver-island-doctors-frustrated-with-the-unvaccinated-1.5597569" title="&#39;We&#39;ve had patients die waiting for a bed&#39;: Vancouver Island doctors frustrated with the unvaccinated" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:12:50 EDT 2021" data-published-date="Thu Sep 23 12:41:00 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Former Nazi death-squad member Helmut Oberlander dead at 97" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 08:54:09 EDT 2021" data-published-date=" Thu Sep 23 08:54:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Former Nazi death-squad member Helmut Oberlander dead at 97" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 08:54:09 EDT 2021" data-published-date=" Thu Sep 23 08:54:09 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/former-nazi-death-squad-member-helmut-oberlander-dead-at-97-1.5597177" title="Former Nazi death-squad member Helmut Oberlander dead at 97" class="c-list__item__link">

                    Former Nazi death-squad member Helmut Oberlander dead at 97
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Former Nazi death-squad member Helmut Oberlander has died in the midst of his Canadian deportation hearing.</p>
            
                <a href="https://kitchener.ctvnews.ca/former-nazi-death-squad-member-helmut-oberlander-dead-at-97-1.5597177" title="Former Nazi death-squad member Helmut Oberlander dead at 97" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 08:54:09 EDT 2021" data-published-date="Thu Sep 23 08:54:09 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nasal spray treatment for COVID-19 in the works thanks to a llama named Fifi" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 11:24:04 EDT 2021" data-published-date=" Thu Sep 23 10:12:48 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nasal spray treatment for COVID-19 in the works thanks to a llama named Fifi" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 11:24:04 EDT 2021" data-published-date=" Thu Sep 23 10:12:48 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/nasal-spray-treatment-for-covid-19-in-the-works-thanks-to-a-llama-named-fifi-1.5597259" title="Nasal spray treatment for COVID-19 in the works thanks to a llama named Fifi" class="c-list__item__link">

                    Nasal spray treatment for COVID-19 in the works thanks to a llama named Fifi
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Scientists in the U.K. are developing a &#39;potentially significant&#39; treatment for COVID-19 that could be administered to patients in the form of a nasal spray, thanks to the tiny antibodies produced by a llama.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/nasal-spray-treatment-for-covid-19-in-the-works-thanks-to-a-llama-named-fifi-1.5597259" title="Nasal spray treatment for COVID-19 in the works thanks to a llama named Fifi" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 11:24:04 EDT 2021" data-published-date="Thu Sep 23 10:12:48 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Detective: Killer made key mistake in murder of Ont. doctor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5596537&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596542.1632350131!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mulcair on why Tory leadership review \u0027doesn\u0027t make sense\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5535884&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597402.1632409399!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;LIVE NOW: Que. premier speaks on hiring more nurses&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4866114&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5311633.1613518808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vanessa Lee provides an update on the testimonies of people involved in the Herron care home COVID-19 outbreak in Dorval, Que.&#34;},{&#34;videoTitle&#34;:&#34;World must grow up, confront climate crisis: Johnson to UN&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597739&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597737.1632419755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Father, two children found dead inside Quebec home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597579&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597581.1632415018!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Bernier lashes out at media after questions asked&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5553209&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5593830.1632206860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;TikTok creator reveals high grocery cost in Canada\u0027s north&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597440&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597438.1632410918!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Search continues for Ont. couple missing since weekend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597129&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595444.1632281996!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Hinshaw, Yiu to give COVID-19 update at 3:30" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 12:42:03 EDT 2021" data-published-date=" Thu Sep 23 12:42:03 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Hinshaw, Yiu to give COVID-19 update at 3:30" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 12:42:03 EDT 2021" data-published-date=" Thu Sep 23 12:42:03 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/hinshaw-yiu-to-give-covid-19-update-at-3-30-1.5597583" title="Hinshaw, Yiu to give COVID-19 update at 3:30" class="c-list__item__link">

                    Hinshaw, Yiu to give COVID-19 update at 3:30
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Watch the press conference with the chief medical officer of health and AHS president and CEO on CTVNewsEdmonton.ca.</p>
            
                <a href="https://edmonton.ctvnews.ca/hinshaw-yiu-to-give-covid-19-update-at-3-30-1.5597583" title="Hinshaw, Yiu to give COVID-19 update at 3:30" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Chief medical officer of health Dr. Deena Hinshaw provides a COVID-19 update in Edmonton, Friday, Sept. 3, 2021. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 12:42:03 EDT 2021" data-published-date="Thu Sep 23 12:42:03 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_As Alberta hospitals teeter toward collapse, medical experts want pro sports to limit crowds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 09:27:18 EDT 2021" data-published-date=" Thu Sep 23 09:27:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_As Alberta hospitals teeter toward collapse, medical experts want pro sports to limit crowds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 09:27:18 EDT 2021" data-published-date=" Thu Sep 23 09:27:18 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/as-alberta-hospitals-teeter-toward-collapse-medical-experts-want-pro-sports-to-limit-crowds-1.5597201" title="As Alberta hospitals teeter toward collapse, medical experts want pro sports to limit crowds" class="c-list__item__link">

                    As Alberta hospitals teeter toward collapse, medical experts want pro sports to limit crowds
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There is tension surrounding professional sports in Alberta, including the upcoming NHL season, as health care providers in Alberta are concerned for the safety of both players and fans amid a punishing fourth wave of the COVID-19 pandemic.</p>
            
                <a href="https://calgary.ctvnews.ca/as-alberta-hospitals-teeter-toward-collapse-medical-experts-want-pro-sports-to-limit-crowds-1.5597201" title="As Alberta hospitals teeter toward collapse, medical experts want pro sports to limit crowds" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 09:27:18 EDT 2021" data-published-date="Thu Sep 23 09:27:18 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_UCP leadership review coming this spring following five-hour-long caucus meeting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 21:31:19 EDT 2021" data-published-date=" Wed Sep 22 21:19:26 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_UCP leadership review coming this spring following five-hour-long caucus meeting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 21:31:19 EDT 2021" data-published-date=" Wed Sep 22 21:19:26 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/ucp-leadership-review-coming-this-spring-following-five-hour-long-caucus-meeting-1.5596873" title="UCP leadership review coming this spring following five-hour-long caucus meeting" class="c-list__item__link">

                    UCP leadership review coming this spring following five-hour-long caucus meeting
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The United Conservative Party says it will be moving up its annual general meeting in 2022 from the fall to the spring, and it&#39;s Jason Kenney&#39;s idea to do so.</p>
            
                <a href="https://calgary.ctvnews.ca/ucp-leadership-review-coming-this-spring-following-five-hour-long-caucus-meeting-1.5596873" title="UCP leadership review coming this spring following five-hour-long caucus meeting" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 21:31:19 EDT 2021" data-published-date="Wed Sep 22 21:19:26 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Slap in the face&#39;: Sask. premier&#39;s advice to medical workers hits sour note with doctor" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 20:54:43 EDT 2021" data-published-date=" Wed Sep 22 14:37:35 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Slap in the face&#39;: Sask. premier&#39;s advice to medical workers hits sour note with doctor" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 20:54:43 EDT 2021" data-published-date=" Wed Sep 22 14:37:35 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/slap-in-the-face-sask-premier-s-advice-to-medical-workers-hits-sour-note-with-doctor-1.5596172" title="&#39;Slap in the face&#39;: Sask. premier&#39;s advice to medical workers hits sour note with doctor" class="c-list__item__link">

                    &#39;Slap in the face&#39;: Sask. premier&#39;s advice to medical workers hits sour note with doctor
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Saskatchewan doctor is speaking out following Premier Scott Moe&#39;s suggestion that medical professionals &#34;really provide some guidance for Saskatchewan people&#34; to help dispel COVID-19 misinformation.</p>
            
                <a href="https://saskatoon.ctvnews.ca/slap-in-the-face-sask-premier-s-advice-to-medical-workers-hits-sour-note-with-doctor-1.5596172" title="&#39;Slap in the face&#39;: Sask. premier&#39;s advice to medical workers hits sour note with doctor" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5594707.1632252809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5594707.1632252809!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5594707.1632252809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5594707.1632252809!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5594707.1632252809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5594707.1632252809!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 20:54:43 EDT 2021" data-published-date="Wed Sep 22 14:37:35 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 levels drop in Saskatoon wastewater but still some of the highest researchers have seen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 11:59:13 EDT 2021" data-published-date=" Thu Sep 23 11:59:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 levels drop in Saskatoon wastewater but still some of the highest researchers have seen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 11:59:13 EDT 2021" data-published-date=" Thu Sep 23 11:59:13 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/covid-19-levels-drop-in-saskatoon-wastewater-but-still-some-of-the-highest-researchers-have-seen-1.5597493" title="COVID-19 levels drop in Saskatoon wastewater but still some of the highest researchers have seen" class="c-list__item__link">

                    COVID-19 levels drop in Saskatoon wastewater but still some of the highest researchers have seen
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The amount of COVID-19 detected in Saskatoon&#39;s wastewater declined by 61 per cent compared to the week prior, according to researchers.</p>
            
                <a href="https://saskatoon.ctvnews.ca/covid-19-levels-drop-in-saskatoon-wastewater-but-still-some-of-the-highest-researchers-have-seen-1.5597493" title="COVID-19 levels drop in Saskatoon wastewater but still some of the highest researchers have seen" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 11:59:13 EDT 2021" data-published-date="Thu Sep 23 11:59:13 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_RCMP discover human remains in the North Saskatchewan near Prince Albert" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:33:18 EDT 2021" data-published-date=" Thu Sep 23 13:33:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_RCMP discover human remains in the North Saskatchewan near Prince Albert" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:33:18 EDT 2021" data-published-date=" Thu Sep 23 13:33:18 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/rcmp-discover-human-remains-in-the-north-saskatchewan-near-prince-albert-1.5597673" title="RCMP discover human remains in the North Saskatchewan near Prince Albert" class="c-list__item__link">

                    RCMP discover human remains in the North Saskatchewan near Prince Albert
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan RCMP in Prince Albert discovered human remains in the water near the Cecil Ferry.</p>
            
                <a href="https://saskatoon.ctvnews.ca/rcmp-discover-human-remains-in-the-north-saskatchewan-near-prince-albert-1.5597673" title="RCMP discover human remains in the North Saskatchewan near Prince Albert" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:33:18 EDT 2021" data-published-date="Thu Sep 23 13:33:18 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://regina.ctvnews.ca/sask-health-authority-speaks-about-icu-and-acute-care-capacity-1.5597623" title="Sask. Health Authority speaks about ICU and acute care capacity" class="c-list__item__link">

                    Sask. Health Authority speaks about ICU and acute care capacity
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Medical officials with the Saskatchewan Health Authority (SHA) will provide details on hospital ICU and actue care surge capacity.</p>
            
                <a href="https://regina.ctvnews.ca/sask-health-authority-speaks-about-icu-and-acute-care-capacity-1.5597623" title="Sask. Health Authority speaks about ICU and acute care capacity" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5388281.1618457894!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5388281.1618457894!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5388281.1618457894!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5388281.1618457894!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5388281.1618457894!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5388281.1618457894!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:05:21 EDT 2021" data-published-date="Thu Sep 23 13:05:21 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_A quarter of 426 new Sask. COVID-19 cases are children under 12" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 16:43:34 EDT 2021" data-published-date=" Wed Sep 22 16:24:27 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_A quarter of 426 new Sask. COVID-19 cases are children under 12" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 16:43:34 EDT 2021" data-published-date=" Wed Sep 22 16:24:27 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/a-quarter-of-426-new-sask-covid-19-cases-are-children-under-12-1.5596325" title="A quarter of 426 new Sask. COVID-19 cases are children under 12" class="c-list__item__link">

                    A quarter of 426 new Sask. COVID-19 cases are children under 12
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The province of Saskatchewan reported 426 new cases of COVID-19 on Wednesday, with 25 per cent of cases reported in children under 12.</p>
            
                <a href="https://regina.ctvnews.ca/a-quarter-of-426-new-sask-covid-19-cases-are-children-under-12-1.5596325" title="A quarter of 426 new Sask. COVID-19 cases are children under 12" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 16:43:34 EDT 2021" data-published-date="Wed Sep 22 16:24:27 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_What the rise of the PPC says about Canada in 2021" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 21:22:10 EDT 2021" data-published-date=" Wed Sep 22 21:22:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_What the rise of the PPC says about Canada in 2021" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 21:22:10 EDT 2021" data-published-date=" Wed Sep 22 21:22:10 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/what-the-rise-of-the-ppc-says-about-canada-in-2021-1.5596859" title="What the rise of the PPC says about Canada in 2021" class="c-list__item__link">

                    What the rise of the PPC says about Canada in 2021
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">While the People&#39;s Party of Canada did not manage to gain any seats this federal election, its accruing of the popular vote has experts saying the rise of the far-right populist party cannot be ignored.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/what-the-rise-of-the-ppc-says-about-canada-in-2021-1.5596859" title="What the rise of the PPC says about Canada in 2021" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 21:22:10 EDT 2021" data-published-date="Wed Sep 22 21:22:10 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. reports 95th COVID-19 related death, 41 new cases on Thursday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 12:52:17 EDT 2021" data-published-date=" Thu Sep 23 12:51:06 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. reports 95th COVID-19 related death, 41 new cases on Thursday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 12:52:17 EDT 2021" data-published-date=" Thu Sep 23 12:51:06 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-reports-95th-covid-19-related-death-41-new-cases-on-thursday-1.5597352" title="N.S. reports 95th COVID-19 related death, 41 new cases on Thursday" class="c-list__item__link">

                    N.S. reports 95th COVID-19 related death, 41 new cases on Thursday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in Nova Scotia are reporting the province’s 95th death related to COVID-19, along with 41 new cases and 20 recoveries on Thursday, as the number of active cases in the province rises to 147.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-reports-95th-covid-19-related-death-41-new-cases-on-thursday-1.5597352" title="N.S. reports 95th COVID-19 related death, 41 new cases on Thursday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 12:52:17 EDT 2021" data-published-date="Thu Sep 23 12:51:06 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Steve Murphy steps aside from his role as CTV Atlantic Chief Anchor" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 18:10:26 EDT 2021" data-published-date=" Wed Sep 22 17:58:01 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Steve Murphy steps aside from his role as CTV Atlantic Chief Anchor" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 18:10:26 EDT 2021" data-published-date=" Wed Sep 22 17:58:01 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/steve-murphy-steps-aside-from-his-role-as-ctv-atlantic-chief-anchor-1.5596375" title="Steve Murphy steps aside from his role as CTV Atlantic Chief Anchor" class="c-list__item__link">

                    Steve Murphy steps aside from his role as CTV Atlantic Chief Anchor
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Steve Murphy, a legendary and trusted voice for news in Atlantic Canada, announced during this evening’s broadcast of CTV NEWS AT SIX his decision to step aside from his role as CTV News Atlantic’s Executive News Editor and Chief Anchor for the flagship news program.</p>
            
                <a href="https://atlantic.ctvnews.ca/steve-murphy-steps-aside-from-his-role-as-ctv-atlantic-chief-anchor-1.5596375" title="Steve Murphy steps aside from his role as CTV Atlantic Chief Anchor" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 18:10:26 EDT 2021" data-published-date="Wed Sep 22 17:58:01 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New Brunswick reports 49th COVID-19 related death; 76 new cases on Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 16:46:55 EDT 2021" data-published-date=" Wed Sep 22 15:48:43 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New Brunswick reports 49th COVID-19 related death; 76 new cases on Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 16:46:55 EDT 2021" data-published-date=" Wed Sep 22 15:48:43 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/new-brunswick-reports-49th-covid-19-related-death-76-new-cases-on-wednesday-1.5595762" title="New Brunswick reports 49th COVID-19 related death; 76 new cases on Wednesday" class="c-list__item__link">

                    New Brunswick reports 49th COVID-19 related death; 76 new cases on Wednesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in New Brunswick are reporting 75 new cases of COVID-19 on Wednesday, along with 27 recoveries, as the number of active cases in the province rises to 557.</p>
            
                <a href="https://atlantic.ctvnews.ca/new-brunswick-reports-49th-covid-19-related-death-76-new-cases-on-wednesday-1.5595762" title="New Brunswick reports 49th COVID-19 related death; 76 new cases on Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 16:46:55 EDT 2021" data-published-date="Wed Sep 22 15:48:43 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 patient whose induced coma prompted B.C. family&#39;s plea for vaccinations has died" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 11:11:18 EDT 2021" data-published-date=" Thu Sep 23 11:11:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 patient whose induced coma prompted B.C. family&#39;s plea for vaccinations has died" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 11:11:18 EDT 2021" data-published-date=" Thu Sep 23 11:11:18 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/covid-19-patient-whose-induced-coma-prompted-b-c-family-s-plea-for-vaccinations-has-died-1.5597408" title="COVID-19 patient whose induced coma prompted B.C. family&#39;s plea for vaccinations has died" class="c-list__item__link">

                    COVID-19 patient whose induced coma prompted B.C. family&#39;s plea for vaccinations has died
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A B.C. woman who was in an induced coma due to COVID-19, prompting an impassioned public plea from her family, has died.</p>
            
                <a href="https://bc.ctvnews.ca/covid-19-patient-whose-induced-coma-prompted-b-c-family-s-plea-for-vaccinations-has-died-1.5597408" title="COVID-19 patient whose induced coma prompted B.C. family&#39;s plea for vaccinations has died" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5587365.1632411017!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5587365.1632411017!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5587365.1632411017!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5587365.1632411017!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5587365.1632411017!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5587365.1632411017!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Anna Joseph is pictured with her granddaughter."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 11:11:18 EDT 2021" data-published-date="Thu Sep 23 11:11:18 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. bylaw targeting homeless people &#39;scapegoats&#39; the poor, expert says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 11:15:59 EDT 2021" data-published-date=" Thu Sep 23 11:15:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. bylaw targeting homeless people &#39;scapegoats&#39; the poor, expert says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 11:15:59 EDT 2021" data-published-date=" Thu Sep 23 11:15:59 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/b-c-bylaw-targeting-homeless-people-scapegoats-the-poor-expert-says-1.5597405" title="B.C. bylaw targeting homeless people &#39;scapegoats&#39; the poor, expert says" class="c-list__item__link">

                    B.C. bylaw targeting homeless people &#39;scapegoats&#39; the poor, expert says
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A northern British Columbia city is enacting new restrictions meant to erase the homeless from its core, intensifying the grief that COVID-19 and the overdose crisis have already inflicted on those with nowhere to live, an expert says.</p>
            
                <a href="https://bc.ctvnews.ca/b-c-bylaw-targeting-homeless-people-scapegoats-the-poor-expert-says-1.5597405" title="B.C. bylaw targeting homeless people &#39;scapegoats&#39; the poor, expert says" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 11:15:59 EDT 2021" data-published-date="Thu Sep 23 11:15:59 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_East Vancouver homeowner&#39;s bid for $1 million increase to property assessment rejected" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 00:23:13 EDT 2021" data-published-date=" Thu Sep 23 00:23:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_East Vancouver homeowner&#39;s bid for $1 million increase to property assessment rejected" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 00:23:13 EDT 2021" data-published-date=" Thu Sep 23 00:23:13 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/east-vancouver-homeowner-s-bid-for-1-million-increase-to-property-assessment-rejected-1.5597007" title="East Vancouver homeowner&#39;s bid for $1 million increase to property assessment rejected" class="c-list__item__link">

                    East Vancouver homeowner&#39;s bid for $1 million increase to property assessment rejected
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">B.C.&#39;s Property Assessment Appeal Board has rejected an East Vancouver homeowner&#39;s argument that his property was undervalued by more than $1 million in its most recent assessment.</p>
            
                <a href="https://bc.ctvnews.ca/east-vancouver-homeowner-s-bid-for-1-million-increase-to-property-assessment-rejected-1.5597007" title="East Vancouver homeowner&#39;s bid for $1 million increase to property assessment rejected" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 00:23:13 EDT 2021" data-published-date="Thu Sep 23 00:23:13 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://northernontario.ctvnews.ca/timmins-police-have-suspect-in-custody-following-fatal-shooting-1.5597364" title="Timmins police have suspect in custody following fatal shooting" class="c-list__item__link">

                    Timmins police have suspect in custody following fatal shooting
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">CTV News has learned Timmins police have a suspect in custody after one person was killed and two others were injured in a shooting in Schumacher overnight.</p>
            
                <a href="https://northernontario.ctvnews.ca/timmins-police-have-suspect-in-custody-following-fatal-shooting-1.5597364" title="Timmins police have suspect in custody following fatal shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597365.1632410021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597365.1632410021!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597365.1632410021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597365.1632410021!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5597365.1632410021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5597365.1632410021!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Timmins police car in front of house on Father Costello Drive"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 11:56:54 EDT 2021" data-published-date="Thu Sep 23 10:48:46 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_CP train derails near Parry Sound causing road closure" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:01:42 EDT 2021" data-published-date=" Thu Sep 23 12:36:25 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_CP train derails near Parry Sound causing road closure" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:01:42 EDT 2021" data-published-date=" Thu Sep 23 12:36:25 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/cp-train-derails-near-parry-sound-causing-road-closure-1.5597565" title="CP train derails near Parry Sound causing road closure" class="c-list__item__link">

                    CP train derails near Parry Sound causing road closure
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Emergency crews are at the scene of a train derailment in McDougall, just north of Parry Sound, Thursday.</p>
            
                <a href="https://barrie.ctvnews.ca/cp-train-derails-near-parry-sound-causing-road-closure-1.5597565" title="CP train derails near Parry Sound causing road closure" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:01:42 EDT 2021" data-published-date="Thu Sep 23 12:36:25 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nasal spray treatment for COVID-19 in the works thanks to a llama named Fifi" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 11:24:04 EDT 2021" data-published-date=" Thu Sep 23 10:12:48 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nasal spray treatment for COVID-19 in the works thanks to a llama named Fifi" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 11:24:04 EDT 2021" data-published-date=" Thu Sep 23 10:12:48 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/nasal-spray-treatment-for-covid-19-in-the-works-thanks-to-a-llama-named-fifi-1.5597259" title="Nasal spray treatment for COVID-19 in the works thanks to a llama named Fifi" class="c-list__item__link">

                    Nasal spray treatment for COVID-19 in the works thanks to a llama named Fifi
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Scientists in the U.K. are developing a &#39;potentially significant&#39; treatment for COVID-19 that could be administered to patients in the form of a nasal spray, thanks to the tiny antibodies produced by a llama.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/nasal-spray-treatment-for-covid-19-in-the-works-thanks-to-a-llama-named-fifi-1.5597259" title="Nasal spray treatment for COVID-19 in the works thanks to a llama named Fifi" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 11:24:04 EDT 2021" data-published-date="Thu Sep 23 10:12:48 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Manitoba reports 67 new COVID-19 cases on Thursday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:39:18 EDT 2021" data-published-date=" Thu Sep 23 13:39:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Manitoba reports 67 new COVID-19 cases on Thursday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:39:18 EDT 2021" data-published-date=" Thu Sep 23 13:39:18 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/manitoba-reports-67-new-covid-19-cases-on-thursday-1.5597653" title="Manitoba reports 67 new COVID-19 cases on Thursday" class="c-list__item__link">

                    Manitoba reports 67 new COVID-19 cases on Thursday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba is reporting 67 new COVID-19 cases on Thursday, with more than half of the new cases being unvaccinated.</p>
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-reports-67-new-covid-19-cases-on-thursday-1.5597653" title="Manitoba reports 67 new COVID-19 cases on Thursday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5318415.1620410506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5318415.1620410506!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5318415.1620410506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5318415.1620410506!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5318415.1620410506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5318415.1620410506!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:39:18 EDT 2021" data-published-date="Thu Sep 23 13:39:18 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quarterly report says Manitoba&#39;s financial outlook is improving" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 12:41:24 EDT 2021" data-published-date=" Thu Sep 23 12:41:24 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quarterly report says Manitoba&#39;s financial outlook is improving" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 12:41:24 EDT 2021" data-published-date=" Thu Sep 23 12:41:24 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/quarterly-report-says-manitoba-s-financial-outlook-is-improving-1.5597577" title="Quarterly report says Manitoba&#39;s financial outlook is improving" class="c-list__item__link">

                    Quarterly report says Manitoba&#39;s financial outlook is improving
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba is reporting a slight improvement to its projected deficit.</p>
            
                <a href="https://winnipeg.ctvnews.ca/quarterly-report-says-manitoba-s-financial-outlook-is-improving-1.5597577" title="Quarterly report says Manitoba&#39;s financial outlook is improving" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 12:41:24 EDT 2021" data-published-date="Thu Sep 23 12:41:24 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipegger to use $1M lottery prize to visit his family" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 12:47:59 EDT 2021" data-published-date=" Thu Sep 23 12:47:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipegger to use $1M lottery prize to visit his family" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 12:47:59 EDT 2021" data-published-date=" Thu Sep 23 12:47:59 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipegger-to-use-1m-lottery-prize-to-visit-his-family-1.5597598" title="Winnipegger to use $1M lottery prize to visit his family" class="c-list__item__link">

                    Winnipegger to use $1M lottery prize to visit his family
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Winnipeg man is $1 million richer after scratching his Set for Life Zing ticket and uncovering three icons.</p>
            
                <a href="https://winnipeg.ctvnews.ca/winnipegger-to-use-1m-lottery-prize-to-visit-his-family-1.5597598" title="Winnipegger to use $1M lottery prize to visit his family" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 12:47:59 EDT 2021" data-published-date="Thu Sep 23 12:47:59 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://vancouverisland.ctvnews.ca/we-ve-had-patients-die-waiting-for-a-bed-vancouver-island-doctors-frustrated-with-the-unvaccinated-1.5597569" title="&#39;We&#39;ve had patients die waiting for a bed&#39;: Vancouver Island doctors frustrated with the unvaccinated" class="c-list__item__link">

                    &#39;We&#39;ve had patients die waiting for a bed&#39;: Vancouver Island doctors frustrated with the unvaccinated
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An emergency room doctor in Victoria says patients who are not vaccinated against COVID-19 are causing unnecessary delays and even deaths in the health-care system.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/we-ve-had-patients-die-waiting-for-a-bed-vancouver-island-doctors-frustrated-with-the-unvaccinated-1.5597569" title="&#39;We&#39;ve had patients die waiting for a bed&#39;: Vancouver Island doctors frustrated with the unvaccinated" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3670895.1510256440!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3670895.1510256440!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3670895.1510256440!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3670895.1510256440!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3670895.1510256440!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3670895.1510256440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nanaimo Regional General Hospital is shown in an undated Google Maps photo."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:12:50 EDT 2021" data-published-date="Thu Sep 23 12:41:00 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                
                <a href="https://vancouverisland.ctvnews.ca/covid-19-cases-on-vancouver-island-health-ministry-to-provide-update-on-new-cases-1.5597676" title="COVID-19 cases on Vancouver Island: Health ministry to provide update on new cases" class="c-list__item__link">

                    COVID-19 cases on Vancouver Island: Health ministry to provide update on new cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials will provide an update Thursday on the latest cases of COVID-19 in the Vancouver Island region.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/covid-19-cases-on-vancouver-island-health-ministry-to-provide-update-on-new-cases-1.5597676" title="COVID-19 cases on Vancouver Island: Health ministry to provide update on new cases" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:23:57 EDT 2021" data-published-date="Thu Sep 23 13:23:57 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://vancouverisland.ctvnews.ca/fate-of-nanaimo-ladysmith-riding-hinges-on-mail-in-votes-1.5597450" title="Fate of Nanaimo-Ladysmith riding hinges on mail-in votes" class="c-list__item__link">

                    Fate of Nanaimo-Ladysmith riding hinges on mail-in votes
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The winner of the Nanaimo-Ladysmith riding could be determined before the weekend as Elections Canada officials work to count mail-in ballots in a race that was too close to call on election night.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/fate-of-nanaimo-ladysmith-riding-hinges-on-mail-in-votes-1.5597450" title="Fate of Nanaimo-Ladysmith riding hinges on mail-in votes" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 12:21:51 EDT 2021" data-published-date="Thu Sep 23 11:42:36 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto <span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario reports fewer than 700 new COVID-19 cases for fourth straight day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 12:27:25 EDT 2021" data-published-date=" Thu Sep 23 10:14:44 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario reports fewer than 700 new COVID-19 cases for fourth straight day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 12:27:25 EDT 2021" data-published-date=" Thu Sep 23 10:14:44 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-reports-fewer-than-700-new-covid-19-cases-for-fourth-straight-day-1.5597285" title="Ontario reports fewer than 700 new COVID-19 cases for fourth straight day" class="c-list__item__link">

                    Ontario reports fewer than 700 new COVID-19 cases for fourth straight day
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario health officials are reporting fewer than 700 new COVID-19 cases for the fourth day in a row.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-reports-fewer-than-700-new-covid-19-cases-for-fourth-straight-day-1.5597285" title="Ontario reports fewer than 700 new COVID-19 cases for fourth straight day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A healthcare worker crosses a covered overhead walkway at a hospital in Montreal, Tuesday, August 17, 2021, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 12:27:25 EDT 2021" data-published-date="Thu Sep 23 10:14:44 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Someone in Ontario just won $21-million in the Lotto 6/49 but has yet to claim their prize" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:08:02 EDT 2021" data-published-date=" Thu Sep 23 13:08:02 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Someone in Ontario just won $21-million in the Lotto 6/49 but has yet to claim their prize" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:08:02 EDT 2021" data-published-date=" Thu Sep 23 13:08:02 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/someone-in-ontario-just-won-21-million-in-the-lotto-6-49-but-has-yet-to-claim-their-prize-1.5597635" title="Someone in Ontario just won $21-million in the Lotto 6/49 but has yet to claim their prize" class="c-list__item__link">

                    Someone in Ontario just won $21-million in the Lotto 6/49 but has yet to claim their prize
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Someone in Ontario won more than $21 million in Wednesday’s LOTTO 6/49 draw but has yet to check their ticket.</p>
            
                <a href="https://toronto.ctvnews.ca/someone-in-ontario-just-won-21-million-in-the-lotto-6-49-but-has-yet-to-claim-their-prize-1.5597635" title="Someone in Ontario just won $21-million in the Lotto 6/49 but has yet to claim their prize" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:08:02 EDT 2021" data-published-date="Thu Sep 23 13:08:02 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Deceased cyclist found in Milton believed to be missing 81-year-old man from Mississauga: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:27:01 EDT 2021" data-published-date=" Thu Sep 23 07:26:28 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Deceased cyclist found in Milton believed to be missing 81-year-old man from Mississauga: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:27:01 EDT 2021" data-published-date=" Thu Sep 23 07:26:28 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/deceased-cyclist-found-in-milton-believed-to-be-missing-81-year-old-man-from-mississauga-police-1.5597098" title="Deceased cyclist found in Milton believed to be missing 81-year-old man from Mississauga: police" class="c-list__item__link">

                    Deceased cyclist found in Milton believed to be missing 81-year-old man from Mississauga: police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A cyclist found dead in Milton Thursday morning is believed to be an 81-year-old man from Mississauga who went missing nearly a week ago, Halton police say.</p>
            
                <a href="https://toronto.ctvnews.ca/deceased-cyclist-found-in-milton-believed-to-be-missing-81-year-old-man-from-mississauga-police-1.5597098" title="Deceased cyclist found in Milton believed to be missing 81-year-old man from Mississauga: police" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:27:01 EDT 2021" data-published-date="Thu Sep 23 07:26:28 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Anti-vaxxers in Quebec could be fined $10,000 for protesting near schools, hospitals" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:20:56 EDT 2021" data-published-date=" Thu Sep 23 10:56:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Anti-vaxxers in Quebec could be fined $10,000 for protesting near schools, hospitals" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:20:56 EDT 2021" data-published-date=" Thu Sep 23 10:56:16 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/anti-vaxxers-in-quebec-could-be-fined-10-000-for-protesting-near-schools-hospitals-1.5597380" title="Anti-vaxxers in Quebec could be fined $10,000 for protesting near schools, hospitals" class="c-list__item__link">

                    Anti-vaxxers in Quebec could be fined $10,000 for protesting near schools, hospitals
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Anti-vax protesters who picket outside hospitals, schools, daycares or COVID-19 test and vaccine sites could face a heavy fine, according to a bill tabled Thursday by the Quebec government.</p>
            
                <a href="https://montreal.ctvnews.ca/anti-vaxxers-in-quebec-could-be-fined-10-000-for-protesting-near-schools-hospitals-1.5597380" title="Anti-vaxxers in Quebec could be fined $10,000 for protesting near schools, hospitals" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An anti-vaccine protester and a vaccine supporter demonstrate in from of a hospital in Montreal, on Monday, September 13, 2021. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:20:56 EDT 2021" data-published-date="Thu Sep 23 10:56:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 10:38:00 EDT 2021" data-published-date=" Thu Sep 23 09:28:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 10:38:00 EDT 2021" data-published-date=" Thu Sep 23 09:28:59 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/snc-lavalin-corporations-and-2-former-top-execs-charged-with-fraud-forgery-by-rcmp-1.5597229" title="SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__link">

                    SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The corporate entities of SNC-Lavalin Inc. and SNC-Lavalin International Inc., as well as two former senior executives of the Quebec-based firms have been charged with a series of fraud and forgery offences by the RCMP.</p>
            
                <a href="https://www.ctvnews.ca/politics/snc-lavalin-corporations-and-2-former-top-execs-charged-with-fraud-forgery-by-rcmp-1.5597229" title="SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 10:38:00 EDT 2021" data-published-date="Thu Sep 23 09:28:59 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Gatineau police investigating after father, two children found dead in Aylmer home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:22:47 EDT 2021" data-published-date=" Wed Sep 22 18:59:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Gatineau police investigating after father, two children found dead in Aylmer home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:22:47 EDT 2021" data-published-date=" Wed Sep 22 18:59:38 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/gatineau-police-investigating-after-father-two-children-found-dead-in-aylmer-home-1.5596580" title="Gatineau police investigating after father, two children found dead in Aylmer home" class="c-list__item__link">

                    Gatineau police investigating after father, two children found dead in Aylmer home
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Investigators are treating the three deaths as suspicious.</p>
            
                <a href="https://ottawa.ctvnews.ca/gatineau-police-investigating-after-father-two-children-found-dead-in-aylmer-home-1.5596580" title="Gatineau police investigating after father, two children found dead in Aylmer home" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:22:47 EDT 2021" data-published-date="Wed Sep 22 18:59:38 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_All roads reopen in Middlesex County following heavy rains, flooding" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 11:33:49 EDT 2021" data-published-date=" Wed Sep 22 21:15:52 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_All roads reopen in Middlesex County following heavy rains, flooding" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 11:33:49 EDT 2021" data-published-date=" Wed Sep 22 21:15:52 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/all-roads-reopen-in-middlesex-county-following-heavy-rains-flooding-1.5596854" title="All roads reopen in Middlesex County following heavy rains, flooding" class="c-list__item__link">

                    All roads reopen in Middlesex County following heavy rains, flooding
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Between flooded roads and flooded basements, London and surrounding regions were left drenched after a significant rain event rolled through the area.</p>
            
                <a href="https://london.ctvnews.ca/all-roads-reopen-in-middlesex-county-following-heavy-rains-flooding-1.5596854" title="All roads reopen in Middlesex County following heavy rains, flooding" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597446.1632411103!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597446.1632411103!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597446.1632411103!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597446.1632411103!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5597446.1632411103!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5597446.1632411103!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Shady Pines campground near Nairn on Thursday September 23, 2021 (Sean Irvine / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 11:33:49 EDT 2021" data-published-date="Wed Sep 22 21:15:52 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police investigating suspicious fire on Waterloo Street" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 12:13:15 EDT 2021" data-published-date=" Thu Sep 23 12:13:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police investigating suspicious fire on Waterloo Street" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 12:13:15 EDT 2021" data-published-date=" Thu Sep 23 12:13:15 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/police-investigating-suspicious-fire-on-waterloo-street-1.5597519" title="Police investigating suspicious fire on Waterloo Street" class="c-list__item__link">

                    Police investigating suspicious fire on Waterloo Street
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">London police are investigating a suspicious fire that occurred at a residence in the 200-block of Waterloo Street, Wednesday</p>
            
                <a href="https://london.ctvnews.ca/police-investigating-suspicious-fire-on-waterloo-street-1.5597519" title="Police investigating suspicious fire on Waterloo Street" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 12:13:15 EDT 2021" data-published-date="Thu Sep 23 12:13:15 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_$750K in damages as barn collapses during fire, Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 11:59:58 EDT 2021" data-published-date=" Thu Sep 23 11:59:58 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_$750K in damages as barn collapses during fire, Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 11:59:58 EDT 2021" data-published-date=" Thu Sep 23 11:59:58 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/750k-in-damages-as-barn-collapses-during-fire-wednesday-1.5597466" title="$750K in damages as barn collapses during fire, Wednesday" class="c-list__item__link">

                    $750K in damages as barn collapses during fire, Wednesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Damage has been estimated at $750,000 following a late night barn fire in South London on Wednesday.</p>
            
                <a href="https://london.ctvnews.ca/750k-in-damages-as-barn-collapses-during-fire-wednesday-1.5597466" title="$750K in damages as barn collapses during fire, Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 11:59:58 EDT 2021" data-published-date="Thu Sep 23 11:59:58 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario reports fewer than 700 new COVID-19 cases for fourth straight day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 12:27:25 EDT 2021" data-published-date=" Thu Sep 23 10:14:44 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario reports fewer than 700 new COVID-19 cases for fourth straight day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 12:27:25 EDT 2021" data-published-date=" Thu Sep 23 10:14:44 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-reports-fewer-than-700-new-covid-19-cases-for-fourth-straight-day-1.5597285" title="Ontario reports fewer than 700 new COVID-19 cases for fourth straight day" class="c-list__item__link">

                    Ontario reports fewer than 700 new COVID-19 cases for fourth straight day
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario health officials are reporting fewer than 700 new COVID-19 cases for the fourth day in a row.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-reports-fewer-than-700-new-covid-19-cases-for-fourth-straight-day-1.5597285" title="Ontario reports fewer than 700 new COVID-19 cases for fourth straight day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5597301.1632405704!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A healthcare worker crosses a covered overhead walkway at a hospital in Montreal, Tuesday, August 17, 2021, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 12:27:25 EDT 2021" data-published-date="Thu Sep 23 10:14:44 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Former Nazi death-squad member Helmut Oberlander dead at 97" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 08:54:09 EDT 2021" data-published-date=" Thu Sep 23 08:54:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Former Nazi death-squad member Helmut Oberlander dead at 97" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 08:54:09 EDT 2021" data-published-date=" Thu Sep 23 08:54:09 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/former-nazi-death-squad-member-helmut-oberlander-dead-at-97-1.5597177" title="Former Nazi death-squad member Helmut Oberlander dead at 97" class="c-list__item__link">

                    Former Nazi death-squad member Helmut Oberlander dead at 97
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Former Nazi death-squad member Helmut Oberlander has died in the midst of his Canadian deportation hearing.</p>
            
                <a href="https://kitchener.ctvnews.ca/former-nazi-death-squad-member-helmut-oberlander-dead-at-97-1.5597177" title="Former Nazi death-squad member Helmut Oberlander dead at 97" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 08:54:09 EDT 2021" data-published-date="Thu Sep 23 08:54:09 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Elections Canada still counting ballots in undecided ridings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 11:53:19 EDT 2021" data-published-date=" Thu Sep 23 11:53:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Elections Canada still counting ballots in undecided ridings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 11:53:19 EDT 2021" data-published-date=" Thu Sep 23 11:53:19 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/elections-canada-still-counting-ballots-in-undecided-ridings-1.5597467" title="Elections Canada still counting ballots in undecided ridings" class="c-list__item__link">

                    Elections Canada still counting ballots in undecided ridings
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Elections Canada is still tallying up the votes in the Kitchener South-Hespeler and Kitchener-Conestoga ridings.</p>
            
                <a href="https://kitchener.ctvnews.ca/elections-canada-still-counting-ballots-in-undecided-ridings-1.5597467" title="Elections Canada still counting ballots in undecided ridings" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 11:53:19 EDT 2021" data-published-date="Thu Sep 23 11:53:19 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="quick-article-footer aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="http://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="http://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="http://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="http://www.ctvnews.ca/w5/">W5</a>
                <a href="http://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="http://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="http://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="http://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="http://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="http://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="http://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="http://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="BellMedia">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="BellMedia logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.a45f860d424f4495f71bad1a82f88f17.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Edmonton, Edmonton";
            _sf_async_config.authors = "CTV News Edmonton";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                "\/edmonton\/august\u002Dcamper\u002Dvan\u002Dfire\u002Ddeemed\u002Darson\u002D\u002Dedmonton\u002Dpolice",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"798218298");
                        trackContent(false, "August camper van fire deemed arson: Edmonton police");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
