
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Queen Elizabeth limousine displayed at museum | CTV News</title>
    
    

    
        <meta name="description" content="A piece of royal history is on display at the Reynolds Alberta Museum, the 1939 McLaughlin-Buick convertible limousine that was used by Queen Elizabeth, along with several other members of the royal family."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/limousine-used-by-queen-elizabeth-on-display-at-the-reynolds-alberta-museum-1.6068869"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/9/14/1_6068869.amp.html"/>

    <meta itemprop="name" content="Limousine used by Queen Elizabeth on display at the Reynolds Alberta Museum"/>
    <meta itemprop="description" content="A piece of royal history is on display at the Reynolds Alberta Museum, the 1939 McLaughlin-Buick convertible limousine that was used by Queen Elizabeth, along with several other members of the royal family."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/limousine-used-by-queen-elizabeth-on-display-at-the-reynolds-alberta-museum-1.6068869"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/14/historic-limousine-1-6068892-1663196405230.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/14/historic-limousine-1-6068892-1663196405230.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Limousine used by Queen Elizabeth on display at the Reynolds Alberta Museum"/>
    <meta property="og:description" content="A piece of royal history is on display at the Reynolds Alberta Museum, the 1939 McLaughlin-Buick convertible limousine that was used by Queen Elizabeth, along with several other members of the royal family."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/limousine-used-by-queen-elizabeth-on-display-at-the-reynolds-alberta-museum-1.6068869"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/14/historic-limousine-1-6068892-1663196405230.png"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Limousine used by Queen Elizabeth on display at the Reynolds Alberta Museum"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/limousine-used-by-queen-elizabeth-on-display-at-the-reynolds-alberta-museum-1.6068869"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A piece of royal history is on display at the Reynolds Alberta Museum, the 1939 McLaughlin-Buick convertible limousine that was used by Queen Elizabeth, along with several other members of the royal family."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/14/historic-limousine-1-6068892-1663196405230.png"/>

    <meta itemprop="headline" content="Limousine used by Queen Elizabeth on display at the Reynolds Alberta Museum"/>
    <meta itemprop="datePublished" content="2022-09-14T19:01:28.000-04:00"/>
    <meta name="dc.date.modified" content="2022-09-14T19:01:28.000-04:00"/>
    <meta property="article:published_time" content="2022-09-14T19:01:28.000-04:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Limousine used by Queen Elizabeth on display at the Reynolds Alberta Museum",
    "description": "A piece of royal history is on display at the Reynolds Alberta Museum, the 1939 McLaughlin-Buick convertible limousine that was used by Queen Elizabeth, along with several other members of the royal family.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Karyn Mulcahy","sameAs":"https://edmonton.ctvnews.ca/karyn-mulcahy-1.4243777"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/14/historic-limousine-1-6068892-1663196405230.png",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/limousine-used-by-queen-elizabeth-on-display-at-the-reynolds-alberta-museum-1.6068869",
    "datePublished": "2022-09-14T19:01:28.000-04:00",
    "dateModified": "2022-09-14T19:01:28.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Limousine used by Queen Elizabeth on display at the Reynolds Alberta Museum";
              articleDetails = {
                "author": "Karyn Mulcahy",
                "title": articleTitle,
                "id": "1.6068869"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/9/14/limousine-used-by-queen-elizabeth-on-display-at-the-reynolds-alb">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/everything-edmonton" title="Everything Edmonton" aria-label="Everything Edmonton">Everything Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/covid-19" title="COVID-19 in Alberta" aria-label="COVID-19 in Alberta">COVID-19 in Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/northern-alberta" title="Northern Alberta" aria-label="Northern Alberta">Northern Alberta</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-from-the-legislature" title="Alberta Legislature" aria-label="Alberta Legislature">Alberta Legislature</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/city-hall" title="City Hall" aria-label="City Hall">City Hall</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Limousine used by Queen Elizabeth on display at the Reynolds Alberta Museum</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Limousine used by Queen Elizabeth on display at the Reynolds Alberta Museum</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/edmonton/2022/9/14/limousine-used-by-queen-elizabeth-on-display-at-the-reynolds-alb/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1663196405230/historic-limousine-1-6068892.png" data-asset="/content/dam/ctvnews/en/images/2022/9/14/historic-limousine-1-6068892-1663196405230.png" data-asset-id="da0729d5-8f8f-4cbd-9c74-99145d4e0780" data-title="Historic limousine" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/9/14/historic-limousine-1-6068892-1663196405230.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A limousine used by Queen Elizabeth is on display at the Reynolds Alberta Museum in Alberta." title="Historic limousine"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A limousine used by Queen Elizabeth is on display at the Reynolds Alberta Museum in Alberta.</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/1/karyn-mulcahy-1-5801223.jpg&#34;,&#34;firstName&#34;:&#34;Karyn&#34;,&#34;lastName&#34;:&#34;Mulcahy&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/karyn-mulcahy-1.4243777&#34;,&#34;twitter&#34;:&#34;karynmulcahy&#34;,&#34;polopolyID&#34;:&#34;1.4243777&#34;,&#34;jobTitle&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 14, 2022 7:01 p.m. EST" fallback-updated-date="Sept. 14, 2022 7:01 p.m. EST" published-date="Wed Sep 14 19:01:28 EDT 2022" updated-date="Wed Sep 14 19:01:28 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Limousine used by Queen Elizabeth on display at the Reynolds Alberta Museum" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A piece of royal history is on display at the Reynolds Alberta Museum, the 1939 McLaughlin-Buick convertible limousine that was used by Queen Elizabeth, along with several other members of the royal family.</p>
<p>
	The limousine was one of four cars built for the 1939 royal tour of King George VI, the grandfather of Queen Elizabeth, across Canada.</p>
<p>
	Vern Bethel is the former owner of the car. He bought the car in 1972 and spent years restoring it.</p>
<p>
	“It’s a massive machine,” Bethel told CTV News Edmonton. “It was the largest car built by General Motors, at least at that time. It was over 20-feet long, it had a 155-inch wheelbase, it weighed nearly three tons.”</p>
<p>
	The Queen used the car along with Prince Phillip and Prince Edward in 1994 to open the Commonwealth Games in Victoria.</p>
<p>
	She even had something specially made for the limousine.</p>
<p>
	“The Queen actually sent a shield for her to have with the car at the Commonwealth Games, and this shield was made especially for the car, and the RCMP came and presented it to me before the car went to Victoria,” Bethel said. “I thought that was sort of quite something.”</p>
<p>
	The car was also used by then-Prince Charles and Princess Diana in the 1980s, as well as governor generals and members of the military throughout its lifespan.</p>
<p>
	“It does hit you when you’re driving to know who has actually been in that car, and we keep as much original as possible in its restoration.”</p>
<p>
	Bethel said the car helped him form a connection with members of the royal family over the years.</p>
<p>
	“The Queen Mother had once sent me a thank-you letter on behalf of Charles and Diana and that connection kept going,” he said.</p>
<p>
	“Later, since Prince Edward had been in to close the Commonwealth Games, I got a request from him to use the car for a drive around Vancouver.”</p>
<p>
	In 2018, Bethel made the difficult decision to part with the car.</p>
<p>
	“It caught the eye often, I was a little concerned that people would not be watching if they were driving and they saw this thing,” he said with a chuckle. “So that was I think one of the reasons I thought it should be in a museum.”</p>
<p>
	The car has been on display at the Reynolds Alberta Museum since then.</p>
<p>
	Bethel says he’s grateful for all the experiences the car brought him.</p>
<p>
	“It was something that would not have otherwise been had I not had the car.”&nbsp;</p>
<p>
	<em>With files from CTV News Edmonton's Amanda Anderson.</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE: Special coverage of Queen Elizabeth\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066657.1663088500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of Queen Elizabeth\u0027s death. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Alberta undecided on holiday for Queen funeral&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520017&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5201896.1606192539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Trudeau has declared Monday, the day of the Queen’s funeral, a federal holiday.&#34;},{&#34;videoTitle&#34;:&#34;Americans mourn the loss of the Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2518321&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6063960.1662903263!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many Americans are looking back at the legacy the Queen has left behind, and the connection that Britain has with forming constitutionality.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Queen to lie in state&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520102&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067629.1663166041!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin of Queen Elizabeth II returned to Buckingham Palace on Tuesday evening. Paul Workman has the details.&#34;},{&#34;videoTitle&#34;:&#34;Smart enforcement for distracted driving&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067503.1663116961!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cameras and artificial intelligence could be the key to enforcing distracted driving laws. David Ewasuk explains.&#34;},{&#34;videoTitle&#34;:&#34;7 years for man who killed son&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067436.1663114839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Alberta man who killed his infant son has been sentenced to seven years in prison. Joe Scarpelli has the details.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Queen\u0027s coffin lying in state&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068305.1663178387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin of Queen Elizabeth II inside Westminster Hall in London, where it will lie in state for four days before her funeral.&#34;},{&#34;videoTitle&#34;:&#34;Members of Royal Family depart Westminster Hall&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520465&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068038.1663168649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Members of the Royal Family depart Westminster Hall after Queen Elizabeth II\u0027s Lying-in-State procession.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Tuesday, September 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2514692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Proclamation of King Charles III&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2518110&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6063279.1662822974!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Charles III was proclaimed king at tradition-steeped ceremony and, for the first time, broadcast live.&#34;},{&#34;videoTitle&#34;:&#34;Shark jumps out of water and onto fishing boat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067953.1663163855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fishing crew in Maine was in for a surprise when a large mako shark leapt out of the water and onto their fishing boat.&#34;},{&#34;videoTitle&#34;:&#34;King Charles III arrives at Buckingham place&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2518319&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6063941.1662901010!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Thousands gather outside of Buckingham Palace to greet the now King Charles III.&#34;},{&#34;videoTitle&#34;:&#34;Omicron booster coming soon&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520018&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067430.1663114638!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Albertans could have access to the COVID-19 Omicron booster as early as next week.&#34;},{&#34;videoTitle&#34;:&#34;Indecent act complaints lead to arrest&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520019&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068088.1663171283!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Police have arrested a man in connection to multiple reports of a man watching women from his car.&#34;},{&#34;videoTitle&#34;:&#34;Making art with coffee&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520039&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067507.1663117099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A local woman is turning cups of Joe into art. Nicole Weisberg has Linda Finstad’s story.&#34;},{&#34;videoTitle&#34;:&#34;Queen\u0027s coffin departs Buckingham Palace&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520210&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067988.1663165829!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin carrying Queen Elizabeth II departs Buckingham Palace for a procession through London.&#34;},{&#34;videoTitle&#34;:&#34;Inspiring Edmontonians: Anita Cardinal-Stewart&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2519467&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065878.1663030128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Anita Cardinal-Stewart, a 45-year-old grandmother, graduated law school at the U of A. CTV News Edmonton\u0027s Joe Scarpelli has her story.&#34;},{&#34;videoTitle&#34;:&#34;REPLAY: Lying-in-State procession for Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520761&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067991.1663166030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin carrying Queen Elizabeth II departs Buckingham Palace to Westminster Hall where she will lie in state.&#34;},{&#34;videoTitle&#34;:&#34;Friendly bear closes front door&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2520213&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068011.1663167001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A very friendly and polite bear that wandered into a woman\u0027s home, closed the front door after she requested that he do so.&#34;},{&#34;videoTitle&#34;:&#34;This Alta. couple has a pet goat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2176740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5378740.1617843924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dill, a Nigerian Dwarf goat, is drawing a lot of stares in a small town east of Edmonton. Touria Izri has more.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:30:42 EDT 2022" data-published-date=" Wed Sep 14 18:30:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:30:42 EDT 2022" data-published-date=" Wed Sep 14 18:30:42 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/albertans-18-can-book-bivalent-covid-19-vaccine-appointments-next-week-1.6068741" title="Albertans 18+ can book bivalent COVID-19 vaccine appointments next week" class="c-list__item__link">
                        Albertans 18+ can book bivalent COVID-19 vaccine appointments next week
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/albertans-18-can-book-bivalent-covid-19-vaccine-appointments-next-week-1.6068741" title="Albertans 18+ can book bivalent COVID-19 vaccine appointments next week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A vial of the Moderna COVID-19 vaccine rests on a table at an inoculation station next to Jackson State University in Jackson, Miss., Tuesday, July 19, 2022. (AP Photo/Rogelio V. Solis, File, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:23:55 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:23:55 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__link">
                        Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The coffin of Queen Elizabeth II is placed at Westminster Hall in London, Wednesday, Sept. 14, 2022. The Queen will lie in state in Westminster Hall for four full days before her funeral on Monday Sept. 19. (AP Photo/Nariman El-Mofty, Pool)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:02:59 EDT 2022" data-published-date=" Wed Sep 14 19:02:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:02:59 EDT 2022" data-published-date=" Wed Sep 14 19:02:59 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/mother-of-accused-in-north-edmonton-deadly-attacks-says-family-tried-to-seek-help-from-mental-health-system-police-1.6068885" title="Mother of accused in north Edmonton deadly attacks says family tried to seek help from mental-health system, police" class="c-list__item__link">
                        Mother of accused in north Edmonton deadly attacks says family tried to seek help from mental-health system, police
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/mother-of-accused-in-north-edmonton-deadly-attacks-says-family-tried-to-seek-help-from-mental-health-system-police-1.6068885" title="Mother of accused in north Edmonton deadly attacks says family tried to seek help from mental-health system, police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Clarence Lawrence, 25, has been arrested in relation to attacks that killed one person and injured two others in northeast Edmonton on Wednesday, Sept. 7, 2022. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:13:35 EDT 2022" data-published-date=" Wed Sep 14 19:13:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:13:35 EDT 2022" data-published-date=" Wed Sep 14 19:13:35 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/parents-in-west-edmonton-grateful-for-arrest-in-indecent-exposure-case-1.6068907" title="Parents in west Edmonton grateful for arrest in indecent exposure case" class="c-list__item__link">
                        Parents in west Edmonton grateful for arrest in indecent exposure case
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/parents-in-west-edmonton-grateful-for-arrest-in-indecent-exposure-case-1.6068907" title="Parents in west Edmonton grateful for arrest in indecent exposure case" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068083.1663171190!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068083.1663171190!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068083.1663171190!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068083.1663171190!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068083.1663171190!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068083.1663171190!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068083.1663171190!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068083.1663171190!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Mackenzie Murray. (Source: Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:09:01 EDT 2022" data-published-date=" Wed Sep 14 15:09:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:09:01 EDT 2022" data-published-date=" Wed Sep 14 15:09:01 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-remand-guards-told-starrett-to-kill-himself-incited-violence-against-him-judge-1.6068407" title="Edmonton Remand guards told Starrett to kill himself, incited violence against him: judge" class="c-list__item__link">
                        Edmonton Remand guards told Starrett to kill himself, incited violence against him: judge
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-remand-guards-told-starrett-to-kill-himself-incited-violence-against-him-judge-1.6068407" title="Edmonton Remand guards told Starrett to kill himself, incited violence against him: judge" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068411.1663182303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068411.1663182303!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068411.1663182303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068411.1663182303!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068411.1663182303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068411.1663182303!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068411.1663182303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068411.1663182303!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Damien Starrett, 33, was sentenced to seven years on September 13, 2022 for killing his son Ares. He was given three months sentence credit for &#34;state misconduct&#34; at the Edmonton Remand Centre."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:36:15 EDT 2022" data-published-date=" Wed Sep 14 19:36:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:36:15 EDT 2022" data-published-date=" Wed Sep 14 19:36:15 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/local-couple-turn-to-youtube-to-share-their-experiences-living-with-schizophrenia-1.6068924" title="Local couple turn to YouTube to share their experiences living with schizophrenia" class="c-list__item__link">
                        Local couple turn to YouTube to share their experiences living with schizophrenia
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/local-couple-turn-to-youtube-to-share-their-experiences-living-with-schizophrenia-1.6068924" title="Local couple turn to YouTube to share their experiences living with schizophrenia" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068925.1663197538!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068925.1663197538!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068925.1663197538!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068925.1663197538!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068925.1663197538!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068925.1663197538!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068925.1663197538!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068925.1663197538!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Lauren and Robert Kennedy West have made YouTube their full-time job, and they each bring their own perspectives to people affected by a schizophrenia diagnosis. (CTV News Edmonton/Alison MacKinnon)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:00:46 EDT 2022" data-published-date=" Wed Sep 14 16:00:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:00:46 EDT 2022" data-published-date=" Wed Sep 14 16:00:46 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/stable-power-returned-to-jasper-10-days-after-wildfire-destroyed-part-of-system-1.6068509" title="Stable power returned to Jasper 10 days after wildfire destroyed part of system" class="c-list__item__link">
                        Stable power returned to Jasper 10 days after wildfire destroyed part of system
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/stable-power-returned-to-jasper-10-days-after-wildfire-destroyed-part-of-system-1.6068509" title="Stable power returned to Jasper 10 days after wildfire destroyed part of system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068512.1663185474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068512.1663185474!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068512.1663185474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068512.1663185474!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068512.1663185474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068512.1663185474!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068512.1663185474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068512.1663185474!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Crews work to repair power lines, which had been destroyed by the Chetamon wildfire, in Jasper National Park on Sept. 9, 2022. (Source: Parks Canada)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:54:23 EDT 2022" data-published-date=" Wed Sep 14 17:54:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:54:23 EDT 2022" data-published-date=" Wed Sep 14 17:54:23 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/there-s-a-buzz-oilers-rookie-camp-has-started-here-are-some-young-guns-to-watch-1.6068607" title="&#39;There&#39;s a buzz&#39;: Oilers rookie camp has started. Here are some young guns to watch." class="c-list__item__link">
                        &#39;There&#39;s a buzz&#39;: Oilers rookie camp has started. Here are some young guns to watch.
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/there-s-a-buzz-oilers-rookie-camp-has-started-here-are-some-young-guns-to-watch-1.6068607" title="&#39;There&#39;s a buzz&#39;: Oilers rookie camp has started. Here are some young guns to watch." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068625.1663190289!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068625.1663190289!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068625.1663190289!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068625.1663190289!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068625.1663190289!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068625.1663190289!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068625.1663190289!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068625.1663190289!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Oilers rookies Xavier Bourgault, Philip Broberg, Dylan Holloway, Carter Savoie, and Reid Schaefer in Edmonton on September 14, 2022 (TSN)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE: Queen Elizabeth II lies in state at Westminster Hall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6061411&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068236.1663176365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Fire at Dwayne’s Home building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520895&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068443.1663183289!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Fire broke out at the Dwayne’s Home Building on Wednesday morning.&#34;},{&#34;videoTitle&#34;:&#34;Unmarked burial gathering wraps up&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520889&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068421.1663182704!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The first national gathering on residential school unmarked burials wrapped up on Wednesday.&#34;},{&#34;videoTitle&#34;:&#34;Shark jumps out of water and onto fishing boat&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067953.1663163855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fishing crew in Maine was in for a surprise when a large mako shark leapt out of the water and onto their fishing boat.&#34;},{&#34;videoTitle&#34;:&#34;Poilievre claims reporter is a \u0027liberal heckler\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068147.1663173336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CPC Leader Pierre Poilievre accused a reporter of being a \u0027liberal heckler\u0027 and said he would only take two questions from media.&#34;},{&#34;videoTitle&#34;:&#34;Friendly bear closes front door&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520213&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068011.1663167001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A very friendly and polite bear that wandered into a woman\u0027s home, closed the front door after she requested that he do so.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I can\u0027t bear this bloody thing\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520212&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067980.1663165654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment that King Charles III was frustrated by a leaking pen during a visit to Hillsborough Castle.&#34;},{&#34;videoTitle&#34;:&#34;A little smoke affecting air quality and still warm, too&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520187&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067901.1663161183!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV Edmonton\u0027s Cory Edel has your mid-week forecast.&#34;},{&#34;videoTitle&#34;:&#34;Jays come out of doubleheader on top; Oilers rookies off to B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520169&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067887.1663160803!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;\&#34;Nobody cares about the first half of a doubleheader if you win the second one in thrilling fashion,\&#34; says Dustin Nielson. And, the Oilers rookies are headed to B.C. for fitness testing and the Young Stars tournament.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau unveils govt\u0027s plan to tackle affordability issue&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6056768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066514.1663083211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau unveiled his government\u0027s plan to tackle affordability issues.&#34;},{&#34;videoTitle&#34;:&#34;Smart enforcement for distracted driving&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067503.1663116961!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cameras and artificial intelligence could be the key to enforcing distracted driving laws. David Ewasuk explains.&#34;},{&#34;videoTitle&#34;:&#34;7 years for man who killed son&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067436.1663114839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Alberta man who killed his infant son has been sentenced to seven years in prison. Joe Scarpelli has the details.&#34;},{&#34;videoTitle&#34;:&#34;Alberta undecided on holiday for Queen funeral&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520017&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5201896.1606192539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Trudeau has declared Monday, the day of the Queen’s funeral, a federal holiday.&#34;},{&#34;videoTitle&#34;:&#34;Omicron booster coming soon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520018&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067430.1663114638!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Albertans could have access to the COVID-19 Omicron booster as early as next week.&#34;},{&#34;videoTitle&#34;:&#34;Indecent act complaints lead to arrest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520019&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068088.1663171283!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Police have arrested a man in connection to multiple reports of a man watching women from his car.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__link">
                        Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While the Queen&#39;s will is not disclosed to the public, the Queen’s heir, King Charles III, will inherit the Royal Family’s private property, Balmoral Castle and Sandringham House, according to CTV News Royal Commentator Richard Berthelsen.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Royal guards march at Horse Guards Parade during the procession of the coffin of Queen Elizabeth II from Buckingham Palace to Westminster Hall, London, Wednesday Sept. 14, 2022. ( Jeff J Mitchell/Pool via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date="Wed Sep 14 14:47:50 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:46:59 EDT 2022" data-published-date=" Wed Sep 14 18:46:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:46:59 EDT 2022" data-published-date=" Wed Sep 14 18:46:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/what-is-the-stone-of-destiny-and-what-does-it-have-to-do-with-king-charles-iii-s-coronation-1.6068744" title="What is the &#39;Stone of Destiny,&#39; and what does it have to do with King Charles III&#39;s coronation?" class="c-list__item__link">
                        What is the &#39;Stone of Destiny,&#39; and what does it have to do with King Charles III&#39;s coronation?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The news that officials are preparing to transport a mysterious slab of sandstone to Westminster Abbey as a key part of King Charles III&#39;s crowning has left many wondering: just what is the Stone of Destiny?</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/what-is-the-stone-of-destiny-and-what-does-it-have-to-do-with-king-charles-iii-s-coronation-1.6068744" title="What is the &#39;Stone of Destiny,&#39; and what does it have to do with King Charles III&#39;s coronation?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:46:59 EDT 2022" data-published-date="Wed Sep 14 18:46:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:56:12 EDT 2022" data-published-date=" Wed Sep 14 17:11:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:56:12 EDT 2022" data-published-date=" Wed Sep 14 17:11:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/gov-gen-mary-simon-reflects-on-queen-s-legacy-and-work-ahead-as-king-s-representative-1.6068585" title="Gov. Gen. Mary Simon reflects on Queen&#39;s legacy and work ahead as King&#39;s representative" class="c-list__item__link">
                        Gov. Gen. Mary Simon reflects on Queen&#39;s legacy and work ahead as King&#39;s representative
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gov. Gen. Mary Simon says she&#39;s spent the days since Queen Elizabeth II&#39;s death reflecting on the regent&#39;s legacy, but now as the King&#39;s representative in Canada, she&#39;s also preparing for &#39;difficult&#39; conversations ahead. In a one-on-one interview, Simon spoke about reconciliation and the role she thinks Canada&#39;s new monarch will play.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/gov-gen-mary-simon-reflects-on-queen-s-legacy-and-work-ahead-as-king-s-representative-1.6068585" title="Gov. Gen. Mary Simon reflects on Queen&#39;s legacy and work ahead as King&#39;s representative" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:56:12 EDT 2022" data-published-date="Wed Sep 14 17:11:53 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 09:11:20 EDT 2022" data-published-date=" Wed Sep 14 09:11:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 09:11:20 EDT 2022" data-published-date=" Wed Sep 14 09:11:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/king-charles-iii-will-be-a-different-ruler-than-queen-elizabeth-ii-house-of-lords-member-says-1.6067879" title="King Charles III will be a different ruler than Queen Elizabeth II, House of Lords member says" class="c-list__item__link">
                        King Charles III will be a different ruler than Queen Elizabeth II, House of Lords member says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rumi Verjee, a British businessman, philanthropist and member of the House of Lords whose relationship with the new monarch goes back 40 years, says King Charles III will be a different ruler than his late mother, Queen Elizabeth II.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/king-charles-iii-will-be-a-different-ruler-than-queen-elizabeth-ii-house-of-lords-member-says-1.6067879" title="King Charles III will be a different ruler than Queen Elizabeth II, House of Lords member says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 09:11:20 EDT 2022" data-published-date="Wed Sep 14 09:11:20 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__link">
                        Queen Elizabeth II lies in state as crowds pay respects
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The coffin of Queen Elizabeth II left Buckingham Palace for the last time Wednesday, borne on a horse-drawn carriage and saluted by cannons and the tolling of Big Ben, in a solemn procession through the flag-draped, crowd-lined streets of London to Westminster Hall. There, Britain&#39;s longest-serving monarch will lie in state for the world to mourn.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:45:42 EDT 2022" data-published-date="Wed Sep 14 06:36:50 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:55:33 EDT 2022" data-published-date=" Wed Sep 14 17:11:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:55:33 EDT 2022" data-published-date=" Wed Sep 14 17:11:24 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/tofino-resort-co-owned-by-former-nhl-star-cancels-fishing-derby-after-highly-inappropriate-behaviour-at-event-1.6068602" title="Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39; at event" class="c-list__item__link">
                        Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39; at event
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A popular tourist resort in Tofino, B.C., co-owned by former NHL player Willie Mitchell, says it is operating under an interim manager after &#39;highly inappropriate behaviour&#39; came to light during its annual fishing tournament.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/tofino-resort-co-owned-by-former-nhl-star-cancels-fishing-derby-after-highly-inappropriate-behaviour-at-event-1.6068602" title="Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39; at event" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:55:33 EDT 2022" data-published-date="Wed Sep 14 17:11:24 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:56:04 EDT 2022" data-published-date=" Wed Sep 14 17:21:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:56:04 EDT 2022" data-published-date=" Wed Sep 14 17:21:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/fall-forecast-what-to-expect-across-canada-according-to-experts-1.6068598" title="Fall forecast: What to expect across Canada, according to experts" class="c-list__item__link">
                        Fall forecast: What to expect across Canada, according to experts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Meteorologists at the Weather Network, AccuWeather and Environment Canada agree: people across most of the country can expect higher-than-average temperatures and lower-than-average precipitation well into October.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/fall-forecast-what-to-expect-across-canada-according-to-experts-1.6068598" title="Fall forecast: What to expect across Canada, according to experts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:56:04 EDT 2022" data-published-date="Wed Sep 14 17:21:07 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:57:57 EDT 2022" data-published-date=" Wed Sep 14 09:40:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:57:57 EDT 2022" data-published-date=" Wed Sep 14 09:40:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/r-kelly-convicted-on-many-counts-acquitted-of-trial-fixing-1.6067920" title="R. Kelly convicted on many counts, acquitted of trial fixing" class="c-list__item__link">
                        R. Kelly convicted on many counts, acquitted of trial fixing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A federal jury on Wednesday convicted R. Kelly of several child pornography and sex abuse charges in his hometown of Chicago, delivering another legal blow to a singer who used to be one of the biggest R&amp;B stars in the world.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/r-kelly-convicted-on-many-counts-acquitted-of-trial-fixing-1.6067920" title="R. Kelly convicted on many counts, acquitted of trial fixing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:57:57 EDT 2022" data-published-date="Wed Sep 14 09:40:43 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:00:27 EDT 2022" data-published-date=" Wed Sep 14 07:47:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:00:27 EDT 2022" data-published-date=" Wed Sep 14 07:47:12 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/armenia-azerbaijan-agree-on-cease-fire-to-end-fighting-1.6067765" title="Armenia, Azerbaijan agree on cease-fire to end fighting" class="c-list__item__link">
                        Armenia, Azerbaijan agree on cease-fire to end fighting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Armenia and Azerbaijan accused each other of instigating new rounds of shelling across their borders Wednesday and reported that 155 troops from the two countries have died since hostilities reignited between the longtime adversaries this week.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/armenia-azerbaijan-agree-on-cease-fire-to-end-fighting-1.6067765" title="Armenia, Azerbaijan agree on cease-fire to end fighting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:00:27 EDT 2022" data-published-date="Wed Sep 14 07:47:12 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=edmonton " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:30:42 EDT 2022" data-published-date=" Wed Sep 14 18:30:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:30:42 EDT 2022" data-published-date=" Wed Sep 14 18:30:42 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/albertans-18-can-book-bivalent-covid-19-vaccine-appointments-next-week-1.6068741" title="Albertans 18+ can book bivalent COVID-19 vaccine appointments next week" class="c-list__item__link">
                        Albertans 18+ can book bivalent COVID-19 vaccine appointments next week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The new bivalent COVID-19 vaccine will be available in Alberta starting next week, the province announced Wednesday afternoon. Albertans 18 and older can make appointments for the Moderna Spikevax booster starting Wednesday, Sept. 21.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/albertans-18-can-book-bivalent-covid-19-vaccine-appointments-next-week-1.6068741" title="Albertans 18+ can book bivalent COVID-19 vaccine appointments next week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A vial of the Moderna COVID-19 vaccine rests on a table at an inoculation station next to Jackson State University in Jackson, Miss., Tuesday, July 19, 2022. (AP Photo/Rogelio V. Solis, File, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:30:42 EDT 2022" data-published-date="Wed Sep 14 18:30:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:23:55 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:23:55 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__link">
                        Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta is opting for a day of mourning rather than a statutory holiday for the Queen&#39;s funeral next Monday. Alberta will hold an outdoor ceremony at the legislature in Edmonton on Monday at 10 a.m. It will start with a moment of silence and workplaces and schools are encouraged to observe it.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:23:55 EDT 2022" data-published-date="Wed Sep 14 14:43:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:40:49 EDT 2022" data-published-date=" Wed Sep 14 14:13:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:40:49 EDT 2022" data-published-date=" Wed Sep 14 14:13:15 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/kenney-says-no-to-holiday-but-where-do-calgary-and-area-schools-stand-1.6068307" title="Kenney says &#39;no&#39; to holiday, but where do Calgary and area schools stand?" class="c-list__item__link">
                        Kenney says &#39;no&#39; to holiday, but where do Calgary and area schools stand?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta says Monday will be a &#39;provincial day of mourning,&#39; but not a holiday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/kenney-says-no-to-holiday-but-where-do-calgary-and-area-schools-stand-1.6068307" title="Kenney says &#39;no&#39; to holiday, but where do Calgary and area schools stand?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:40:49 EDT 2022" data-published-date="Wed Sep 14 14:13:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:31:07 EDT 2022" data-published-date=" Wed Sep 14 15:26:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:31:07 EDT 2022" data-published-date=" Wed Sep 14 15:26:05 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/rcmp-locate-teen-sought-in-connection-with-north-battleford-high-school-assault-1.6068435" title="RCMP locate teen sought in connection with North Battleford high school assault" class="c-list__item__link">
                        RCMP locate teen sought in connection with North Battleford high school assault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Battleford RCMP issued a plea for the public&#39;s help in finding a 16-year-old suspect who was believed to be armed and dangerous.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/rcmp-locate-teen-sought-in-connection-with-north-battleford-high-school-assault-1.6068435" title="RCMP locate teen sought in connection with North Battleford high school assault" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068450.1663183450!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068450.1663183450!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068450.1663183450!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068450.1663183450!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068450.1663183450!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068450.1663183450!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068450.1663183450!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068450.1663183450!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="North Battleford Comprehensive High School is shown in an undated Google Streetview image. (Google)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:31:07 EDT 2022" data-published-date="Wed Sep 14 15:26:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:16:04 EDT 2022" data-published-date=" Wed Sep 14 18:16:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:16:04 EDT 2022" data-published-date=" Wed Sep 14 18:16:04 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-rcmp-find-3-dead-in-submerged-vehicle-1.6068718" title="Sask. RCMP find 3 dead in submerged vehicle" class="c-list__item__link">
                        Sask. RCMP find 3 dead in submerged vehicle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three people have been found dead in submerged vehicle near Green Lake, Sask.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-rcmp-find-3-dead-in-submerged-vehicle-1.6068718" title="Sask. RCMP find 3 dead in submerged vehicle" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:16:04 EDT 2022" data-published-date="Wed Sep 14 18:16:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:20:09 EDT 2022" data-published-date=" Wed Sep 14 19:20:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:20:09 EDT 2022" data-published-date=" Wed Sep 14 19:20:09 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/it-s-really-relationships-strong-bond-vital-between-ems-and-james-smith-cree-nation-community-during-tragedy-1.6068879" title="&#34;It&#39;s really relationships&#34;: Strong bond vital between EMS and James Smith Cree Nation community during tragedy" class="c-list__item__link">
                        &#34;It&#39;s really relationships&#34;: Strong bond vital between EMS and James Smith Cree Nation community during tragedy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/it-s-really-relationships-strong-bond-vital-between-ems-and-james-smith-cree-nation-community-during-tragedy-1.6068879" title="&#34;It&#39;s really relationships&#34;: Strong bond vital between EMS and James Smith Cree Nation community during tragedy" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:20:09 EDT 2022" data-published-date="Wed Sep 14 19:20:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:02:07 EDT 2022" data-published-date=" Wed Sep 14 19:02:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:02:07 EDT 2022" data-published-date=" Wed Sep 14 19:02:07 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/a-hardship-for-everyone-lack-of-spare-drivers-leads-to-bus-route-cancellation-in-rural-sask-1.6068711" title="&#39;A hardship for everyone&#39;: Lack of spare drivers leads to bus route cancellation in rural Sask." class="c-list__item__link">
                        &#39;A hardship for everyone&#39;: Lack of spare drivers leads to bus route cancellation in rural Sask.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A lack of spare bus drivers has led to parents in rural Sask. to find their own transportation to and from school for their children.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/a-hardship-for-everyone-lack-of-spare-drivers-leads-to-bus-route-cancellation-in-rural-sask-1.6068711" title="&#39;A hardship for everyone&#39;: Lack of spare drivers leads to bus route cancellation in rural Sask." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4578507.1663194521!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4578507.1663194521!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4578507.1663194521!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4578507.1663194521!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4578507.1663194521!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4578507.1663194521!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4578507.1663194521!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4578507.1663194521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="School buses are seen in this file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:02:07 EDT 2022" data-published-date="Wed Sep 14 19:02:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 20:15:00 EDT 2022" data-published-date=" Wed Sep 14 16:06:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 20:15:00 EDT 2022" data-published-date=" Wed Sep 14 16:06:38 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/dillon-whitehawk-crime-scene-linked-to-indian-mafia-street-gang-expert-testimony-1.6068515" title="Dillon Whitehawk, crime scene linked to Indian Mafia street gang: expert testimony" class="c-list__item__link">
                        Dillon Whitehawk, crime scene linked to Indian Mafia street gang: expert testimony
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina police officer has linked Dillon Whitehawk to a known street gang during testimony on day three of the murder trial.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/dillon-whitehawk-crime-scene-linked-to-indian-mafia-street-gang-expert-testimony-1.6068515" title="Dillon Whitehawk, crime scene linked to Indian Mafia street gang: expert testimony" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 20:15:00 EDT 2022" data-published-date="Wed Sep 14 16:06:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:03:40 EDT 2022" data-published-date=" Wed Sep 14 18:03:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:03:40 EDT 2022" data-published-date=" Wed Sep 14 18:03:40 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/man-facing-multiple-charges-after-slam-gun-incident-regina-police-1.6068700" title="Man facing multiple charges after &#39;slam gun&#39; incident: Regina police" class="c-list__item__link">
                        Man facing multiple charges after &#39;slam gun&#39; incident: Regina police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man in Regina is facing several charges after threatening someone with an improvised firearm.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/man-facing-multiple-charges-after-slam-gun-incident-regina-police-1.6068700" title="Man facing multiple charges after &#39;slam gun&#39; incident: Regina police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:03:40 EDT 2022" data-published-date="Wed Sep 14 18:03:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:21:06 EDT 2022" data-published-date=" Wed Sep 14 19:05:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:21:06 EDT 2022" data-published-date=" Wed Sep 14 19:05:49 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/unexpected-holiday-for-queen-s-funeral-met-with-confusion-concern-in-the-maritimes-1.6068873" title="Unexpected holiday for Queen’s funeral met with confusion, concern in the Maritimes" class="c-list__item__link">
                        Unexpected holiday for Queen’s funeral met with confusion, concern in the Maritimes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The sudden and unexpected holiday to mark Queen Elizabeth II’s funeral is being met by some confusion and concern in the Maritimes.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/unexpected-holiday-for-queen-s-funeral-met-with-confusion-concern-in-the-maritimes-1.6068873" title="Unexpected holiday for Queen’s funeral met with confusion, concern in the Maritimes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_940/image."/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_620/image."/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_300/image."/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_135/image." data-src="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_800/image." alt="Queen Elizabeth"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:21:06 EDT 2022" data-published-date="Wed Sep 14 19:05:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:20:07 EDT 2022" data-published-date=" Wed Sep 14 17:55:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:20:07 EDT 2022" data-published-date=" Wed Sep 14 17:55:44 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/few-answers-from-correctional-service-of-canada-over-the-disappearance-of-convicted-killer-patrice-mailloux-1.6068693" title="Few answers from Correctional Service of Canada over the disappearance of convicted killer Patrice Mailloux" class="c-list__item__link">
                        Few answers from Correctional Service of Canada over the disappearance of convicted killer Patrice Mailloux
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There&#39;s still more questions than answers nearly two weeks after Patrice Mailloux breached his day parole in Quebec.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/few-answers-from-correctional-service-of-canada-over-the-disappearance-of-convicted-killer-patrice-mailloux-1.6068693" title="Few answers from Correctional Service of Canada over the disappearance of convicted killer Patrice Mailloux" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:20:07 EDT 2022" data-published-date="Wed Sep 14 17:55:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date=" Wed Sep 14 15:18:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date=" Wed Sep 14 15:18:15 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389" title="N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call" class="c-list__item__link">
                        N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389" title="N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date="Wed Sep 14 15:18:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412&#34;,&#34;title&#34;:&#34;Guelph, Ont. mother asks for compassion for teen charged in son\u0027s death&#34;,&#34;description&#34;:&#34;A Guelph, Ont. family is grieving the loss of a 19-year-old who died after he was hit by a car while riding his motorcycle Friday night, and his mother is asking the community for compassion for the 17-year-old driver involved in the fatal crash.&#34;,&#34;author&#34;:&#34;Carmen Wong&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Matthew Framst pictured. (Submitted/Tania Framst)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:15:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:06:08 PM&#34;,&#34;guid&#34;:&#34;1_6067412&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389&#34;,&#34;title&#34;:&#34;N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call&#34;,&#34;description&#34;:&#34;The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 24, 2022. Gabriel Wortman, dressed as an RCMP officer and driving a replica police cruiser, murdered 22 people. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;guid&#34;:&#34;1_6068389&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/mattea-roach-will-return-to-jeopardy-for-tournament-of-champions-1.6068084&#34;,&#34;title&#34;:&#34;Mattea Roach will return to \u0027Jeopardy!\u0027 for Tournament of Champions&#34;,&#34;description&#34;:&#34;\u0027Jeopardy!\u0027 champion Mattea Roach has officially been named one of the contestants in the game show\u0027s Tournament of Champions.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891249.1651800388!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mattea Roach in a \u0027Jeopardy!\u0027 promotional image. (Source: Jeopardy! Productions Inc.)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;guid&#34;:&#34;1_6068084&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-was-very-very-cozy-manitoban-recalls-special-afternoon-hosting-royal-family-on-farm-1.6067092&#34;,&#34;title&#34;:&#34;\u0027It was very, very cozy\u0027: Manitoban recalls special afternoon hosting Royal Family on farm&#34;,&#34;description&#34;:&#34;Brian Bailey’s family farm a few kilometres southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067100.1663105608!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Brian Bailey’s family farm a few miles southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970. (Source: Brian Bailey)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:30:41 AM&#34;,&#34;guid&#34;:&#34;1_6067092&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438&#34;,&#34;title&#34;:&#34;\u0027Ridiculous\u0027: Murder victim\u0027s sister told to remove recent photo of killer from Facebook&#34;,&#34;description&#34;:&#34;There is still no sign of the man who murdered a Moncton teenager in the 1980s after he breached his parole and disappeared almost two weeks ago. Now, the victim\u0027s sister says she has been told she can\u0027t post a recent photo of him on social media.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Patrice Mailloux breached the conditions of his day parole in Quebec on Sept. 1 and has been unlawfully at large since. (Correctional Service of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:49:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:13:41 AM&#34;,&#34;guid&#34;:&#34;1_6067438&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/royal-b-c-museum-apologizes-after-2017-carving-declared-ancient-indigenous-artifact-1.6066906&#34;,&#34;title&#34;:&#34;Royal B.C. Museum apologizes after 2017 carving declared ancient Indigenous artifact&#34;,&#34;description&#34;:&#34;The Royal British Columbia Museum apologized Tuesday and admitted for the first time that one of its artifacts is not, in fact, a centuries-old Indigenous stone monument, as museum curators had claimed. Rather, the stone carving was created five years ago by a Victoria hobbyist with no ties to local Indigenous culture, despite the museum\u0027s grand assertions about the stone\u0027s historic significance to the First Peoples of Vancouver Island.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067125.1663106425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The carving leaves the Royal B.C. Museum in the back of Ray Boudreau\u0027s car on Tuesday, Sept. 13, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:21:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:59:03 PM&#34;,&#34;guid&#34;:&#34;1_6066906&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-quite-fortunate-winnipeg-man-warning-others-in-his-neighbourhood-after-being-stalked-by-coyotes-1.6065559&#34;,&#34;title&#34;:&#34;\u0027I was quite fortunate\u0027: Winnipeg man warning others in his neighbourhood after being stalked by coyotes&#34;,&#34;description&#34;:&#34;A Winnipeg man is sharing his story of a close encounter with a pack of coyotes last week.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065561.1663020689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two of the four coyotes that stalked Steven Roy and his two dogs near Bishop Grandin Boulevard. Sept. 12, 2022. (Source: Susan Mancini)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 12, 2022, 6:13:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:35:07 AM&#34;,&#34;guid&#34;:&#34;1_6065559&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/anna-kendrick-posts-video-about-toronto-elevator-rescue-1.6064190&#34;,&#34;title&#34;:&#34;Anna Kendrick posts video about Toronto elevator rescue&#34;,&#34;description&#34;:&#34;Anna Kendrick had a good excuse to be late for her TIFF appearance on Sunday night. Shortly before 2 p.m. on Sunday, the American actress posted a light-hearted video of herself stuck in a packed elevator on Instagram.&#34;,&#34;author&#34;:&#34;Joanna Lavoie&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064191.1662924887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Anna Kendrick gets stuck in an elevator in Toronto before her TIFF appearance (Instagram/ AnnaKendrick47).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 4:08:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 8:50:52 PM&#34;,&#34;guid&#34;:&#34;1_6064190&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/she-s-like-a-celebrity-to-all-of-us-dot-the-legendary-n-b-crossing-guard-retires-1.6064302&#34;,&#34;title&#34;:&#34;\u0027She\u0027s like a celebrity to all of us\u0027: Dot, the legendary N.B. crossing guard, retires&#34;,&#34;description&#34;:&#34;A well-known and much loved New Brunswick crossing guard is retiring after 35 years of helping children get to and from school.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064305.1662934687!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;guid&#34;:&#34;1_6064302&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/couple-hosts-wedding-at-cinnabon-in-downtown-toronto-mall-1.6064059&#34;,&#34;title&#34;:&#34;Couple hosts wedding at Cinnabon in downtown Toronto mall&#34;,&#34;description&#34;:&#34;A Toronto couple hosted their wedding ceremony at what they call an “iconic location” in the city – the Cinnabon in Dufferin Mall.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064062.1662914163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Andi Larocca and Kate Palumbo kissed in front of the Cinnabon in Dufferin Mall on September 6, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;guid&#34;:&#34;1_6064059&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/a-bit-haunting-vancouver-island-divers-help-locate-crashed-wwii-bomber-in-newfoundland-1.6060400&#34;,&#34;title&#34;:&#34;\u0027A bit haunting\u0027: Vancouver Island divers help locate crashed WWII bomber in Newfoundland&#34;,&#34;description&#34;:&#34;Five divers from Vancouver Island have been exploring parts of the East Coast that very few Canadians will ever see. Divers Maxwel Hohn and Russell Clark from the Comox Valley, along with three others from the island, are part of an international team that reached the underwater crash site of a Second World War bomber in Gander Lake, Newfoundland.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060415.1662666536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An image of the wreckage is shown. (Maxwel Hohn)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 8, 2022, 2:21:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 9, 2022, 10:49:26 AM&#34;,&#34;guid&#34;:&#34;1_6060400&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/sea-lion-leaps-onto-boaters-in-bid-to-escape-killer-whales-near-victoria-1.6059186&#34;,&#34;title&#34;:&#34;Sea lion leaps onto boaters in bid to escape killer whales near Victoria&#34;,&#34;description&#34;:&#34;A pair of boaters near Victoria escaped serious injury Monday when a large sea lion leapt onto their small craft in a bid to flee a trio of killer whales. Experts say the encounter should serve as a warning to boaters in B.C. waters as the transient killer whale population has grown and become more active in recent years.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A pair of boaters near Victoria escaped serious injury when a large sea lion leapt onto their small craft in a bid to flee a trio of hungry killer whales on Monday, Aug. 5, 2022. (Prince of Whales Adventures)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 6:58:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 8, 2022, 7:32:09 PM&#34;,&#34;guid&#34;:&#34;1_6059186&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/woman-who-s-kept-elton-john-s-shoe-for-half-a-century-attends-toronto-concert-1.6059273&#34;,&#34;title&#34;:&#34;Woman who\u0027s kept Elton John\u0027s shoe for half a century attends Toronto concert&#34;,&#34;description&#34;:&#34;It\u0027s been 51 years since a Toronto woman was given the boot from an Elton John concert, and on Wednesday night, she’ll be seeing the legendary singer again at Rogers Centre.&#34;,&#34;author&#34;:&#34;Scott Lightfoot&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Bonnie Haas\u0027 shoe once belonged to Elton John. (CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 7:12:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 7:12:04 PM&#34;,&#34;guid&#34;:&#34;1_6059273&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/i-was-speechless-cape-breton-woman-finds-lost-wedding-ring-at-local-dump-1.6059364&#34;,&#34;title&#34;:&#34;\u0027I was speechless\u0027: Cape Breton woman finds lost wedding ring at local dump&#34;,&#34;description&#34;:&#34;A Cape Breton woman’s search for her wedding and other rings began at home, but ended at the Cape Breton Regional Municipality Solid Waste transfer facility.&#34;,&#34;author&#34;:&#34;Kyle Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059804.1662640870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexandra Stokal was both relieved and shocked when she found her lost rings at the local dump.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 8:15:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 8:15:06 PM&#34;,&#34;guid&#34;:&#34;1_6059364&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/pearl-jam-frontman-eddie-vedder-makes-surprise-appearance-at-ottawa-sports-centre-1.6057482&#34;,&#34;title&#34;:&#34;Pearl Jam frontman Eddie Vedder makes surprise appearance at Ottawa sports centre&#34;,&#34;description&#34;:&#34;Rock and roll stars are known for making a racket, but on Friday in Ottawa, one big name frontman turned up to a local sports complex without one.&#34;,&#34;author&#34;:&#34;Jackie Perez&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057484.1662497932!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Pearl Jam frontman turned up to play tennis at the Rideau Sports Club in Ottawa on Sept. 2, 2022, but had to borrow club founder and CEO Nicki Bridgland\u0027s racquet to play. (Photos courtesy of the Rideau Sports Club)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 6, 2022, 5:02:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 8:05:14 AM&#34;,&#34;guid&#34;:&#34;1_6057482&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/lobo-the-donkey-s-mayoral-campaign-has-b-c-city-buzzing-1.6056459&#34;,&#34;title&#34;:&#34;Lobo the donkey\u0027s mayoral campaign has B.C. city buzzing&#34;,&#34;description&#34;:&#34;A B.C. woman who says her community needs a shake-up in this fall\u0027s municipal election has launched a mayoral campaign for her donkey Lobo.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056460.1662431159!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Grand Forks, B.C., resident Lorraine O\u0027Connor\u0027s donkey Lobo is seen in an image from the Lobo for Mayor 2022 Facebook page.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 5, 2022, 10:38:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 6, 2022, 9:00:00 AM&#34;,&#34;guid&#34;:&#34;1_6056459&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/orcas-swimming-right-past-victoria-inner-harbour-delight-onlookers-1.6054112&#34;,&#34;title&#34;:&#34;Orcas \u0027swimming right past\u0027 Victoria Inner Harbour delight onlookers&#34;,&#34;description&#34;:&#34;A family of Bigg\u0027s killer whales, or transient orcas, were spotted swimming in the Victoria Inner Harbour Friday morning. The pod of five orcas came into the harbor around 10 a.m., delighting onlookers and causing boats in the harbour to come to a standstill. A video of the orcas was captured by Orca Spirit Adventures, a whale watching company based out of Victoria.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6054125.1662159327!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 2, 2022, 6:59:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 2, 2022, 10:06:25 PM&#34;,&#34;guid&#34;:&#34;1_6054112&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-animation-shows-exactly-how-ontario-s-diverging-diamond-interchange-works-1.6051579&#34;,&#34;title&#34;:&#34;New animation shows exactly how Ontario\u0027s diverging diamond interchange works&#34;,&#34;description&#34;:&#34;Ontario drivers may soon find themselves on the province\u0027s first-ever diverging diamond interchange that is set to open this year.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTVNewsToronto.ca Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060030.1662649410!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;New animation shows exactly how Ontario\u0027s diverging diamond interchange works. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 1, 2022, 11:39:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 8, 2022, 10:59:11 AM&#34;,&#34;guid&#34;:&#34;1_6051579&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:09:56 EDT 2022" data-published-date=" Wed Sep 14 18:09:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:09:56 EDT 2022" data-published-date=" Wed Sep 14 18:09:56 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/brantford-family-traumatized-after-apartment-mistakenly-raided-by-cops-lawyer-says-1.6068698" title="Brantford family &#39;traumatized&#39; after apartment mistakenly raided by cops, lawyer says" class="c-list__item__link">
                        Brantford family &#39;traumatized&#39; after apartment mistakenly raided by cops, lawyer says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Brantford family is ‘shaken and traumatized’ after tactical officers mistakenly burst into their apartment with guns drawn during a botched drug raid last week, their lawyer says.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/brantford-family-traumatized-after-apartment-mistakenly-raided-by-cops-lawyer-says-1.6068698" title="Brantford family &#39;traumatized&#39; after apartment mistakenly raided by cops, lawyer says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1170993.1499973855!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1170993.1499973855!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1170993.1499973855!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1170993.1499973855!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1170993.1499973855!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1170993.1499973855!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.1170993.1499973855!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1170993.1499973855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Brantford Police Service headquarters on Elgin Street in Brantford, Ont., are seen on Nov. 23, 2012. (CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:09:56 EDT 2022" data-published-date="Wed Sep 14 18:09:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:51:38 EDT 2022" data-published-date=" Wed Sep 14 18:51:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:51:38 EDT 2022" data-published-date=" Wed Sep 14 18:51:38 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ottawa-man-charged-in-halton-human-trafficking-probe-1.6068836" title="Ottawa man charged in Halton human trafficking probe" class="c-list__item__link">
                        Ottawa man charged in Halton human trafficking probe
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ottawa man is facing numerous charges in connection with a human trafficking investigation in Halton Region.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ottawa-man-charged-in-halton-human-trafficking-probe-1.6068836" title="Ottawa man charged in Halton human trafficking probe" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:51:38 EDT 2022" data-published-date="Wed Sep 14 18:51:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:07:43 EDT 2022" data-published-date=" Wed Sep 14 17:07:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:07:43 EDT 2022" data-published-date=" Wed Sep 14 17:07:43 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/we-basically-got-to-skip-the-entire-line-toronto-pearson-travellers-can-use-this-app-when-flying-to-the-u-s-1.6068504" title="‘We basically got to skip the entire line’: Toronto Pearson travellers can use this app when flying to the U.S." class="c-list__item__link">
                        ‘We basically got to skip the entire line’: Toronto Pearson travellers can use this app when flying to the U.S.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Those travelling through Toronto Pearson International Airport to select U.S. destinations might be able to avoid long lines at customs by using this app.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/we-basically-got-to-skip-the-entire-line-toronto-pearson-travellers-can-use-this-app-when-flying-to-the-u-s-1.6068504" title="‘We basically got to skip the entire line’: Toronto Pearson travellers can use this app when flying to the U.S." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:07:43 EDT 2022" data-published-date="Wed Sep 14 17:07:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date=" Wed Sep 14 16:50:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date=" Wed Sep 14 16:50:34 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/text-message-campaign-targets-quebec-mp-alain-rayes-who-left-conservative-party-1.6068571" title="Text message campaign targets Quebec MP Alain Rayes, who left Conservative party" class="c-list__item__link">
                        Text message campaign targets Quebec MP Alain Rayes, who left Conservative party
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A member of Parliament who quit the Conservative caucus says Pierre Poilievre&#39;s office sent a text message to party members in his Quebec riding asking them to encourage him to resign.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/text-message-campaign-targets-quebec-mp-alain-rayes-who-left-conservative-party-1.6068571" title="Text message campaign targets Quebec MP Alain Rayes, who left Conservative party" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Conservative Leader Pierre Poilievre responds to a question from reporters in the Foyer of the House of Commons, in Ottawa, Tuesday, Sept. 13, 2022. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date="Wed Sep 14 16:50:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:48:15 EDT 2022" data-published-date=" Wed Sep 14 18:48:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:48:15 EDT 2022" data-published-date=" Wed Sep 14 18:48:15 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-property-values-rose-by-a-third-in-the-past-three-years-report-says-1.6068797" title="Montreal property values rose by a third in the past three years, report says" class="c-list__item__link">
                        Montreal property values rose by a third in the past three years, report says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal’s home values have skyrocketed by an average of 32.4 per cent across the island, according to the Agglomeration of Montreal’s municipal assessment roll for 2023-25.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-property-values-rose-by-a-third-in-the-past-three-years-report-says-1.6068797" title="Montreal property values rose by a third in the past three years, report says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:48:15 EDT 2022" data-published-date="Wed Sep 14 18:48:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 12:26:08 EDT 2022" data-published-date=" Wed Sep 14 12:03:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 12:26:08 EDT 2022" data-published-date=" Wed Sep 14 12:03:38 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/legault-defends-controversial-views-on-immigration-language-in-rare-english-interview-1.6068058" title="Legault defends controversial views on immigration, language in rare English interview" class="c-list__item__link">
                        Legault defends controversial views on immigration, language in rare English interview
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Between Bills 96 and 21 and his recent comments on immigration, the outgoing premier has faced fierce backlash from anglophones, religious minorities and newcomers alike.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/legault-defends-controversial-views-on-immigration-language-in-rare-english-interview-1.6068058" title="Legault defends controversial views on immigration, language in rare English interview" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 12:26:08 EDT 2022" data-published-date="Wed Sep 14 12:03:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date=" Wed Sep 14 15:10:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date=" Wed Sep 14 15:10:15 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/mckenney-vows-to-end-chronic-homelessness-in-ottawa-in-four-years-1.6068384" title="McKenney vows to end chronic homelessness in Ottawa in four years" class="c-list__item__link">
                        McKenney vows to end chronic homelessness in Ottawa in four years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa mayoral candidate Coun. Catherine McKenney is pledging to end chronic homelessness in Ottawa within a single term of council, if elected.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/mckenney-vows-to-end-chronic-homelessness-in-ottawa-in-four-years-1.6068384" title="McKenney vows to end chronic homelessness in Ottawa in four years" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa mayoral candidate Coun. Catherine McKenney announces their housing and homelessness plan at a news conference Sept. 14, 2022. (Jeremie Charron/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date="Wed Sep 14 15:10:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:29:06 EDT 2022" data-published-date=" Wed Sep 14 17:29:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:29:06 EDT 2022" data-published-date=" Wed Sep 14 17:29:06 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-dance-troupe-one-of-the-last-to-perform-for-queen-elizabeth-ii-1.6068644" title="Ottawa dance troupe one of the last to perform for Queen Elizabeth II" class="c-list__item__link">
                        Ottawa dance troupe one of the last to perform for Queen Elizabeth II
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It was a dance to remember for a group of Ottawa highland dancers when they performed for Queen Elizabeth II at Balmoral Castle in Scotland this August.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-dance-troupe-one-of-the-last-to-perform-for-queen-elizabeth-ii-1.6068644" title="Ottawa dance troupe one of the last to perform for Queen Elizabeth II" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:29:06 EDT 2022" data-published-date="Wed Sep 14 17:29:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__link">
                        Queen Elizabeth II lies in state as crowds pay respects
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The coffin of Queen Elizabeth II left Buckingham Palace for the last time Wednesday, borne on a horse-drawn carriage and saluted by cannons and the tolling of Big Ben, in a solemn procession through the flag-draped, crowd-lined streets of London to Westminster Hall. There, Britain&#39;s longest-serving monarch will lie in state for the world to mourn.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:45:42 EDT 2022" data-published-date="Wed Sep 14 06:36:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 13 21:06:08 EDT 2022" data-published-date=" Tue Sep 13 20:15:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 13 21:06:08 EDT 2022" data-published-date=" Tue Sep 13 20:15:23 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412" title="Guelph, Ont. mother asks for compassion for teen charged in son&#39;s death" class="c-list__item__link">
                        Guelph, Ont. mother asks for compassion for teen charged in son&#39;s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Guelph, Ont. family is grieving the loss of a 19-year-old who died after he was hit by a car while riding his motorcycle Friday night, and his mother is asking the community for compassion for the 17-year-old driver involved in the fatal crash.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412" title="Guelph, Ont. mother asks for compassion for teen charged in son&#39;s death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Matthew Framst pictured. (Submitted/Tania Framst)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Sep 13 21:06:08 EDT 2022" data-published-date="Tue Sep 13 20:15:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 20:11:57 EDT 2022" data-published-date=" Wed Sep 14 19:46:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 20:11:57 EDT 2022" data-published-date=" Wed Sep 14 19:46:22 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/health-system-pressures-impacting-paramedics-mental-health-1.6068904" title="Health system pressures impacting paramedics’ mental health" class="c-list__item__link">
                        Health system pressures impacting paramedics’ mental health
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Paramedics in Guelph and Wellington County said their mental health is taking a hit, amid the continued strains on the healthcare system.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/health-system-pressures-impacting-paramedics-mental-health-1.6068904" title="Health system pressures impacting paramedics’ mental health" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 20:11:57 EDT 2022" data-published-date="Wed Sep 14 19:46:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 20:12:11 EDT 2022" data-published-date=" Wed Sep 14 19:55:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 20:12:11 EDT 2022" data-published-date=" Wed Sep 14 19:55:02 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/no-ontario-holiday-for-queen-s-funeral-local-reaction-1.6068939" title="No Ontario holiday for Queen’s funeral: local reaction" class="c-list__item__link">
                        No Ontario holiday for Queen’s funeral: local reaction
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s decision not to observe the federal holiday on September 19th for the Queen’s funeral is being met with mixed reaction in Waterloo Region.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/no-ontario-holiday-for-queen-s-funeral-local-reaction-1.6068939" title="No Ontario holiday for Queen’s funeral: local reaction" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 20:12:11 EDT 2022" data-published-date="Wed Sep 14 19:55:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Caught on Camera: Shark jumps onto fishing boat in Maine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067897&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067954.1663163880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a large mako shark jumps onto a fishing boat in Maine.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I can\u0027t bear this\u0027: King Charles frustrated by leaking pen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067986&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067980.1663165654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment that King Charles III was frustrated by a leaking pen during a visit to Hillsborough Castle.&#34;},{&#34;videoTitle&#34;:&#34;Toronto\u0027s Don Alfonso 1890 restaurant earns Michelin star&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068609&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068608.1663189660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nick Di Donato, President and CEO of Liberty Entertainment Group, talks about what a Michelin star means for Don Alfonso 1890.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach to return for Jeopardy! Tournament of Champions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893045.1651891660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach, the most successful Canadian to play \u0027Jeopardy!\u0027, reflects on her winning streak, which came to and end after a 23-game run.&#34;},{&#34;videoTitle&#34;:&#34;Canada goose follows B.C. paddlers 32 km down a river&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065848.1663029164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A lone Canada goose floated by the side of a group of paddlers in B.C. for an entire 32-kilometre journey down a river.&#34;},{&#34;videoTitle&#34;:&#34;Catch the view at the top of Ottawa\u0027s tallest building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066971.1663101762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Close the door, sweetie\u0027: Polite bear opens and closes door&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068011.1663167001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. senior loses $2,000 in good Samaritan taxi scam&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6062831&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6062742.1662764235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmee Moir of Toronto says she lost $2,000 after her debit card was stolen and her PIN was lifted in a taxi scam.&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Black bear cub spotted in Arnprior, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067748&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067180.1663108001!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A B.C. woman is helping a lonely duck find a friend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067754&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067589.1663154884!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canadian UFC fighter Elias Theodorou dies of cancer at 34&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067342.1663111453!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;CTV Atlantic celebrates forty years of \u0027Live at 5\u0027 newscast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067000&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067001.1663102905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Atlantic celebrates the \u0027Live at 5\u0027 newscasts 40th anniversary on television.&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman meets the blood donor who helped save her life&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066527&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066512.1663083202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Nova Scotia woman is in British Columbia to meet a woman to whom she donated blood.&#34;},{&#34;videoTitle&#34;:&#34;Elton John performs farewell tribute to Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064055&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064054.1662912791!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As singer Elton John had done for Princess Diana, he has performed a farewell tribute for Queen Elizabeth II at his final Toronto concert.&#34;},{&#34;videoTitle&#34;:&#34;Rare blue shark sighted in the Bay of Fundy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064966.1662996129!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video posted to social media by a local research station shows a rare sighting of a blue shark in the Bay of Fundy.&#34;},{&#34;videoTitle&#34;:&#34;Huge surge in Queen-related souvenirs after monarch\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065998.1663037956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on the unsurprising surge in sales of Queen Elizabeth II-related souvenirs and memorabilia.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:45:08 EDT 2022" data-published-date=" Wed Sep 14 19:45:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:45:08 EDT 2022" data-published-date=" Wed Sep 14 19:45:08 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/new-owners-for-low-income-housing-in-north-bay-1.6068958" title="New owners for low-income housing in North Bay" class="c-list__item__link">
                        New owners for low-income housing in North Bay
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As of Friday, the Nipissing District Housing Corp. will be the new owners of Mackay Homes.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/new-owners-for-low-income-housing-in-north-bay-1.6068958" title="New owners for low-income housing in North Bay" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="As of Friday, the Nipissing District Housing Corp. will be the new owners of Mackay Homes. (Photo from video)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:45:08 EDT 2022" data-published-date="Wed Sep 14 19:45:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:26:52 EDT 2022" data-published-date=" Wed Sep 14 19:26:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:26:52 EDT 2022" data-published-date=" Wed Sep 14 19:26:52 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/north-bay-works-to-make-dangerous-intersection-safer-1.6068926" title="North Bay works to make dangerous intersection safer" class="c-list__item__link">
                        North Bay works to make dangerous intersection safer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Richie Gushulak of North Bay says it&#39;s not uncommon to see a vehicle collision happening at the intersection where he lives.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/north-bay-works-to-make-dangerous-intersection-safer-1.6068926" title="North Bay works to make dangerous intersection safer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:26:52 EDT 2022" data-published-date="Wed Sep 14 19:26:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__link">
                        Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government says hospital patients who are waiting for space in long-term care homes can be moved to other locations not of their choosing up to 150 kilometres away or be billed $400 per day if they refuse.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date="Wed Sep 14 15:00:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:12:33 EDT 2022" data-published-date=" Wed Sep 14 18:12:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:12:33 EDT 2022" data-published-date=" Wed Sep 14 18:12:33 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/extendicare-oakview-place-licence-under-review-amid-abuse-investigations-1.6068709" title="Extendicare Oakview Place licence under review amid abuse investigations" class="c-list__item__link">
                        Extendicare Oakview Place licence under review amid abuse investigations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The operating licence of a Winnipeg care home where multiple residents were allegedly assaulted by two health-care aides is under review.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/extendicare-oakview-place-licence-under-review-amid-abuse-investigations-1.6068709" title="Extendicare Oakview Place licence under review amid abuse investigations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5956905.1655843862!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5956905.1655843862!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5956905.1655843862!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5956905.1655843862!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5956905.1655843862!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5956905.1655843862!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5956905.1655843862!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5956905.1655843862!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Extendicare Oakview Place personal care home in Winnipeg is seen on June 21, 2022. Winnipeg police and the WRHA are investigating allegations of abuse of 15 residents by two healthcare aides at the care home. (CTV News Winnipeg Photo Jamie Dowsett)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:12:33 EDT 2022" data-published-date="Wed Sep 14 18:12:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:27:48 EDT 2022" data-published-date=" Wed Sep 14 14:54:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:27:48 EDT 2022" data-published-date=" Wed Sep 14 14:54:37 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/court-date-set-for-retired-priest-charged-in-manitoba-residential-school-investigation-1.6068391" title="Court date set for retired priest charged in Manitoba residential school investigation" class="c-list__item__link">
                        Court date set for retired priest charged in Manitoba residential school investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The court date for a retired 92-year-old priest who was charged following an investigation into sexual abuse allegations at a Manitoba residential school has been set.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/court-date-set-for-retired-priest-charged-in-manitoba-residential-school-investigation-1.6068391" title="Court date set for retired priest charged in Manitoba residential school investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:27:48 EDT 2022" data-published-date="Wed Sep 14 14:54:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:22:15 EDT 2022" data-published-date=" Wed Sep 14 18:22:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:22:15 EDT 2022" data-published-date=" Wed Sep 14 18:22:15 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/new-smart-suite-could-allow-canadians-to-live-longer-at-home-independently-1.6068739" title="New Smart Suite could allow Canadians to live longer at home independently" class="c-list__item__link">
                        New Smart Suite could allow Canadians to live longer at home independently
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new, home-like space at Health Sciences Centre Winnipeg may lead to more Canadians living independently at home for longer.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/new-smart-suite-could-allow-canadians-to-live-longer-at-home-independently-1.6068739" title="New Smart Suite could allow Canadians to live longer at home independently" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:22:15 EDT 2022" data-published-date="Wed Sep 14 18:22:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 20:14:47 EDT 2022" data-published-date=" Wed Sep 14 20:14:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 20:14:47 EDT 2022" data-published-date=" Wed Sep 14 20:14:47 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/east-vancouver-theatre-facing-backlash-over-screening-of-controversial-adult-film-1.6068979" title="East Vancouver theatre facing backlash over screening of controversial adult film" class="c-list__item__link">
                        East Vancouver theatre facing backlash over screening of controversial adult film
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A theatre in East Vancouver is facing backlash over a one-night-only screening of “Deep Throat” that&#39;s marking the controversial adult film’s 50th anniversary.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/east-vancouver-theatre-facing-backlash-over-screening-of-controversial-adult-film-1.6068979" title="East Vancouver theatre facing backlash over screening of controversial adult film" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068980.1663199675!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068980.1663199675!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068980.1663199675!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068980.1663199675!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068980.1663199675!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068980.1663199675!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068980.1663199675!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068980.1663199675!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A poster advertising a one-night-only screening of the controversial adult film &#34;Deep Throat&#34; is seen at The Rio Theatre in East Vancouver on Sept. 14, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 20:14:47 EDT 2022" data-published-date="Wed Sep 14 20:14:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:20:21 EDT 2022" data-published-date=" Wed Sep 14 19:20:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:20:21 EDT 2022" data-published-date=" Wed Sep 14 19:20:21 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-man-who-lost-luggage-on-flight-he-never-took-not-entitled-to-extra-compensation-crt-rules-1.6068915" title="B.C. man who lost luggage on flight he never took not entitled to extra compensation, CRT rules" class="c-list__item__link">
                        B.C. man who lost luggage on flight he never took not entitled to extra compensation, CRT rules
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. man who argued he should receive more than the maximum compensation for lost luggage because he never actually boarded the flight on which it was lost has had his claim dismissed by the province&#39;s Civil Resolution Tribunal.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-man-who-lost-luggage-on-flight-he-never-took-not-entitled-to-extra-compensation-crt-rules-1.6068915" title="B.C. man who lost luggage on flight he never took not entitled to extra compensation, CRT rules" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:20:21 EDT 2022" data-published-date="Wed Sep 14 19:20:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:36:10 EDT 2022" data-published-date=" Wed Sep 14 11:56:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:36:10 EDT 2022" data-published-date=" Wed Sep 14 11:56:20 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/reward-doubled-to-500k-in-sea-to-sky-gondola-vandalism-case-1.6068072" title="Reward doubled to $500K in Sea to Sky Gondola vandalism case" class="c-list__item__link">
                        Reward doubled to $500K in Sea to Sky Gondola vandalism case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two years after the Sea to Sky Gondola in Squamish, B.C., was last targeted by vandals, authorities have announced the reward for helping bring those responsible to justice has doubled to $500,000.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/reward-doubled-to-500k-in-sea-to-sky-gondola-vandalism-case-1.6068072" title="Reward doubled to $500K in Sea to Sky Gondola vandalism case" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:36:10 EDT 2022" data-published-date="Wed Sep 14 11:56:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:55:33 EDT 2022" data-published-date=" Wed Sep 14 17:11:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:55:33 EDT 2022" data-published-date=" Wed Sep 14 17:11:24 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/tofino-resort-co-owned-by-former-nhl-star-cancels-fishing-derby-after-highly-inappropriate-behaviour-at-event-1.6068602" title="Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39; at event" class="c-list__item__link">
                        Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39; at event
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A popular tourist resort in Tofino, B.C., co-owned by former NHL player Willie Mitchell, says it is operating under an interim manager after &#39;highly inappropriate behaviour&#39; came to light during its annual fishing tournament.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/tofino-resort-co-owned-by-former-nhl-star-cancels-fishing-derby-after-highly-inappropriate-behaviour-at-event-1.6068602" title="Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39; at event" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Tofino Resort and Marina is pictured in a handout photo. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:55:33 EDT 2022" data-published-date="Wed Sep 14 17:11:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:52:21 EDT 2022" data-published-date=" Wed Sep 14 15:52:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:52:21 EDT 2022" data-published-date=" Wed Sep 14 15:52:21 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/don-t-blame-schools-for-high-covid-rates-among-b-c-youth-provincial-health-officer-1.6068476" title="Don&#39;t blame schools for high COVID rates among B.C. youth: provincial health officer" class="c-list__item__link">
                        Don&#39;t blame schools for high COVID rates among B.C. youth: provincial health officer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">British Columbia&#39;s provincial health officer says the findings of a study she co-authored showing children and youth have had the highest rates of COVID-19 in parts of the province should not be interpreted to suggest those infections occurred mostly in schools. Dr. Bonnie Henry has been criticized by some parents, advocacy groups and health-care professionals who say a major jump in infections occurred during the school year among children under age 10.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/don-t-blame-schools-for-high-covid-rates-among-b-c-youth-provincial-health-officer-1.6068476" title="Don&#39;t blame schools for high COVID rates among B.C. youth: provincial health officer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:52:21 EDT 2022" data-published-date="Wed Sep 14 15:52:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 12:34:42 EDT 2022" data-published-date=" Wed Sep 14 12:34:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 12:34:42 EDT 2022" data-published-date=" Wed Sep 14 12:34:42 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/missing-man-s-vehicle-found-abandoned-in-parksville-b-c-1.6068132" title="Missing man&#39;s vehicle found abandoned in Parksville, B.C." class="c-list__item__link">
                        Missing man&#39;s vehicle found abandoned in Parksville, B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties are searching for a 60-year-old man after his vehicle was found abandoned in Parksville, B.C. Oceanside RCMP say Ottavio Cutillo was last seen on Sept. 8 and was reported missing on Monday, Sept. 12, the same day his vehicle was discovered.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/missing-man-s-vehicle-found-abandoned-in-parksville-b-c-1.6068132" title="Missing man&#39;s vehicle found abandoned in Parksville, B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 12:34:42 EDT 2022" data-published-date="Wed Sep 14 12:34:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Edmonton, Edmonton";
                _sf_async_config.authors = "Karyn Mulcahy";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                "\/edmonton\/limousine\u002Dused\u002Dby\u002Dqueen\u002Delizabeth\u002Don\u002Ddisplay\u002Dat\u002Dthe\u002Dreynolds\u002Dalb",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1868029731");
                        trackContent(false, "Limousine used by Queen Elizabeth on display at the Reynolds Alberta Museum");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
