<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://edmonton.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_622');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_622') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_622') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/edmonton/css/edmonton_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="p:domain_verify" content="3ba6a6784bb2ab415ffef9a2fb92f89a" >              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <script src="https://tru.am/scripts/custom/ctvnews.js"></script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.700678" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-override-7.692564" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/styles-7.484009" />
  <link rel="stylesheet" type="text/css" href="/cmlink/header-graphic-7.704342" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          								    													                                          googletag.defineSlot('/5479/ctv.ctvnewsedmonton/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewsedmonton/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewsedmonton/home/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewsedmonton/home/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  															              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsedmonton/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>&lsquo;A step backwards:&rsquo; Holyrood residents disappointed with developer&rsquo;s new design | CTV Edmonton News </title>
      <meta name="description" content="People in the Holyrood neighbourhood were surprised to find a controversial housing development has proposed to double the number of towers and add an additional 250 units." />
        <meta name="keywords" content="Edmonton, news, ctv news, ctvnews, breaking news, news update, online exclusive, alberta, northern alberta, canada, canadian, local news, canadian news, television, ctv, tv, cfrn news, cfrn, weather, community calendar, weather watch, in touch, red deer, grande prairie, fort mcmurray" />
        <meta name="news_keywords" content="holyrood, edmonton, regency developments, ctv news, ctv edmonton, edmonton" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="261959060526814" />
      	      		<meta property="fb:pages" content="151369908231405" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="23368027001731" />
      	<meta name="dc.date.modified" content="2018-05-03">            <link rel="canonical" href="https://edmonton.ctvnews.ca/a-step-backwards-holyrood-residents-disappointed-with-developer-s-new-design-1.3913855" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://edmonton.ctvnews.ca/mobile/a-step-backwards-holyrood-residents-disappointed-with-developer-s-new-design-1.3913855"/>
                            
                      <meta itemprop="description" content="People in the Holyrood neighbourhood were surprised to find a controversial housing development has proposed to double the number of towers and add an additional 250 units." />
                        <meta itemprop="name" content="&lsquo;A step backwards:&rsquo; Holyrood residents disappointed with developer&rsquo;s new design" />
                                  <meta itemprop="url" content="https://edmonton.ctvnews.ca/a-step-backwards-holyrood-residents-disappointed-with-developer-s-new-design-1.3913855" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3913874.1525372908!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="&lsquo;A step backwards:&rsquo; Holyrood residents disappointed with developer&rsquo;s new design" />
          <meta property="og:description" content="People in the Holyrood neighbourhood were surprised to find a controversial housing development has proposed to double the number of towers and add an additional 250 units." />
          <meta property="og:url" content="https://edmonton.ctvnews.ca/a-step-backwards-holyrood-residents-disappointed-with-developer-s-new-design-1.3913855" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3913874.1525372908!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3913874.1525372908!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Edmonton" />
                    <meta name="twitter:title" content="&lsquo;A step backwards:&rsquo; Holyrood residents disappointed with developer&rsquo;s new design" />
          <meta name="twitter:url" content="https://edmonton.ctvnews.ca/a-step-backwards-holyrood-residents-disappointed-with-developer-s-new-design-1.3913855" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="People in the Holyrood neighbourhood were surprised to find a controversial housing development has proposed to double the number of towers and add an additional 250 units." />
              <meta name="twitter:site" content="@ctvedmonton" />
      <meta name="twitter:creator" content="@ctvedmonton" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3913874.1525372908!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-05-03T12:43:00-06:00"> 
            
            <script>
        var gigTitle = "\u2018A step backwards:\u2019 Holyrood residents disappointed with developer\u2019s new design";
        var gigDesc = "People in the Holyrood neighbourhood were surprised to find a controversial housing development has proposed to double the number of towers and add an additional 250 units.";
        var gigURL = "https://edmonton.ctvnews.ca/a-step-backwards-holyrood-residents-disappointed-with-developer-s-new-design-1.3913855"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3913874.1525372908!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Edmonton " href="https://edmonton.ctvnews.ca/rss/ctv-news-edmonton-1.822347" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291975" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://edmonton.ctvnews.ca" title="CTV Edmonton"></a>
  
  
  
    

<div style='micronav' class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/mobile/"  title="CTV Edmonton Mobile" >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.110">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-edmonton-search-7.110" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_110">CTV Edmonton Search</label>
      <input id="search_bar_7_110" placeholder="CTV Edmonton Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291975' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7599116 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Edmonton" >Home</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291978 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291980 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/edmonton-area-weather"  title="More Edmonton and Area Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291982 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291983 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7599189 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-edmonton-contests"  title="CTV Edmonton Contests" >Contests</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291985 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7599116" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7599116").click(click_7599116);
            jQuery(".link_id_7599116 .close").click(click_7599116);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7599116() {
            var itemSelector = ".item_7599116";
            var selector = ".link_id_7599116";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291978" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Full Newscasts </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.2122241"  title="CTV Morning Live Edmonton" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203466"  title="CTV News at Noon Edmonton" >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.2122246"  title="CTV News at Five Edmonton" >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203553"  title="CTV News at Six Edmonton" >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.2118565"  title="CTV News at 11:30 Edmonton" >CTV News at 11:30</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"  title="CTV News Red Deer" >CTV News Red Deer</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Highlights </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203428"  title="Latest News from CTV Edmonton" >Latest Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.1717076"  title="On Your Street" >On Your Street</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203457"  title="Your Health with Carmen Leibel" >Your Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Interviews </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203468"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203436"  title="News at Noon Interviews" >CTV News at Noon</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203434"  title="Local Sports" >Local Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203433"  title="Entertainment" >Entertainment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1203432"  title="Weather Watchers" >Weather Watchers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291978").click(click_7291978);
            jQuery(".link_id_7291978 .close").click(click_7291978);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291978() {
            var itemSelector = ".item_7291978";
            var selector = ".link_id_7291978";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291980" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291980").click(click_7291980);
            jQuery(".link_id_7291980 .close").click(click_7291980);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291980() {
            var itemSelector = ".item_7291980";
            var selector = ".link_id_7291980";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291982" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-edmonton-morning-live"  title="CTV Morning Live Home" >CTV Morning Live Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-edmonton-morning-live/milestones"  title="Milestones - Birthdays, Anniversaries, Celebration" >Milestones</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.2122241"  title="CTV Morning Live Full Show" >Morning Live Full Show</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203468"  title="CTV Morning Live Interviews" >Morning Live Interviews</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-edmonton-morning-live/atco-blue-flame-kitchen"  title="ATCO Blue Flame Kitchen" >ATCO Blue Flame Kitchen</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/ctv-edmonton-morning-live/alair-homes"  title="Aliar Homes - Custom Homes and Renovation" >Alair Homes</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/ctv-edmonton-morning-live/dodge-squad"   >Dodge Squad</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/pros-in-the-know"  title="Pros in the Know" >Pros in the Know</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291982").click(click_7291982);
            jQuery(".link_id_7291982 .close").click(click_7291982);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291982() {
            var itemSelector = ".item_7291982";
            var selector = ".link_id_7291982";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291983" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>On-Air Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/on-your-street"  title="On Your Street with Dez Melenka" >On Your Street with Dez Melenka</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/your-health"  title="Your Health" >Your Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Online Resources </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/newslinks"  title="NEWSLINKS" >NEWSLINKS</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ctv-edmonton-poll-results"  title="CTV Edmonton Poll Results" >CTV Edmonton Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/2.2874"  title="Kuhlmann's: Get Growing" >Kuhlmann's: Get Growing</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291983").click(click_7291983);
            jQuery(".link_id_7291983 .close").click(click_7291983);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291983() {
            var itemSelector = ".item_7291983";
            var selector = ".link_id_7291983";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7599189" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7599189").click(click_7599189);
            jQuery(".link_id_7599189 .close").click(click_7599189);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7599189() {
            var itemSelector = ".item_7599189";
            var selector = ".link_id_7599189";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291985" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv-edmonton-1.264707"  title="About CTV Edmonton" >About CTV Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ctv-edmonton-personalities"  title="CTV Edmonton Personalities" >CTV Edmonton Personalities</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/CTVEdmonton"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/ctvedmonton"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/"   >About Bell Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://shows.ctv.ca/Schedule.aspx?mode=week&amp;localstation=5"   >CTV Schedule</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://shows.ctv.ca/Schedule.aspx?mode=week&amp;localstation=29"   >CTV Two Alberta Schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>All Local Sites </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/local-news"   >Local Sites</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291985").click(click_7291985);
            jQuery(".link_id_7291985 .close").click(click_7291985);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291985() {
            var itemSelector = ".item_7291985";
            var selector = ".link_id_7291985";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                


<script>
    var iMaxHeight = 120;
</script>





    <div class='small-rotator' id='pager-top'>
            <h3 class="c-header-none">Latest Videos from CTV Edmonton<span class="da"></span></h3>
    
    <ul id="rotator__1399739444_7_520218" style="visibility: hidden">
                                        
    
      
        
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_1">
                <script>
                    if ((carousel7_520218__1399739444_1).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_1).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1386127"   ><div class='vid'>false</div><img title='river search ' height='84' alt='river search ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3913911.1525374485!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1386127"   >36 hr search for teen now recovery mission</a>
        </h2>
                        		<div class="airClip">Air Date: May 3, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_2">
                <script>
                    if ((carousel7_520218__1399739444_2).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_2).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1386129"   ><div class='vid'>false</div><img title='mcmurray ' height='84' alt='mcmurray ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3913925.1525375216!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1386129"   >Two year anniversary of McMurray fires</a>
        </h2>
                        		<div class="airClip">Air Date: May 3, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_3">
                <script>
                    if ((carousel7_520218__1399739444_3).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_3).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1386138"   ><div class='vid'>false</div><img title='pride ' height='84' alt='pride ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3913927.1525375308!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1386138"   >United Conservative Party denied spot in Pride Parade</a>
        </h2>
                        		<div class="airClip">Air Date: May 3, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_4">
                <script>
                    if ((carousel7_520218__1399739444_4).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_4).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1386154"   ><div class='vid'>false</div><img title='hollyrood ' height='84' alt='hollyrood ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3913937.1525375645!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1386154"   >Residents upset with proposed development in southeast Edmonton</a>
        </h2>
                        		<div class="airClip">Air Date: May 3, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_5">
                <script>
                    if ((carousel7_520218__1399739444_5).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_5).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1385109"   ><div class='vid'>false</div><img title='athabasca river search for teen' height='84' alt='athabasca river search for teen' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3912831.1525307122!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1385109"   >Massive search for teenager who fell into river</a>
        </h2>
                        		<div class="airClip">Air Date: May 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_6">
                <script>
                    if ((carousel7_520218__1399739444_6).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_6).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1385110"   ><div class='vid'>false</div><img title='roads badly damaged after flooding in whitecourt' height='84' alt='roads badly damaged after flooding in whitecourt' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3912836.1525307213!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1385110"   >Some evacuees allowed back home</a>
        </h2>
                        		<div class="airClip">Air Date: May 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_7">
                <script>
                    if ((carousel7_520218__1399739444_7).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_7).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1385121"   ><div class='vid'>false</div><img title='crosswalks' height='84' alt='crosswalks' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3912855.1525307916!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1385121"   >650+ crosswalks need safety upgrades</a>
        </h2>
                        		<div class="airClip">Air Date: May 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_8">
                <script>
                    if ((carousel7_520218__1399739444_8).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_8).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1385171"   ><div class='vid'>false</div><img title='Outlet mall' height='84' alt='Outlet mall' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3912973.1525314426!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1385171"   >Outlet’s grand opening draws big crowd</a>
        </h2>
                        		<div class="airClip">Air Date: May 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_9">
                <script>
                    if ((carousel7_520218__1399739444_9).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_9).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1384841"   ><div class='vid'>false</div><img title='slave lake athabasca river' height='84' alt='slave lake athabasca river' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3912190.1525285832!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1384841"   >Young person fell into Athabasca River</a>
        </h2>
                        		<div class="airClip">Air Date: May 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_10">
                <script>
                    if ((carousel7_520218__1399739444_10).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_10).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1384849"   ><div class='vid'>false</div><img title='woodlands county flooding' height='84' alt='woodlands county flooding' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3912211.1525286352!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1384849"   >Flooding situation improves in Woodlands County</a>
        </h2>
                        		<div class="airClip">Air Date: May 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_11">
                <script>
                    if ((carousel7_520218__1399739444_11).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_11).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1384844"   ><div class='vid'>false</div><img title='outlet mall leduc' height='84' alt='outlet mall leduc' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3912201.1525286058!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1384844"   >New outlet mall opens its doors</a>
        </h2>
                        		<div class="airClip">Air Date: May 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_12">
                <script>
                    if ((carousel7_520218__1399739444_12).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_12).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1384250"   ><div class='vid'>false</div><img title='LRT' height='84' alt='LRT' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3911111.1525221672!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1384250"   >City issues Notice of Default to Thales</a>
        </h2>
                        		<div class="airClip">Air Date: May 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_13">
                <script>
                    if ((carousel7_520218__1399739444_13).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_13).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1384253"   ><div class='vid'>false</div><img title='Flooding' height='84' alt='Flooding' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3911115.1525221731!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1384253"   >Flooding in Woodlands County improving</a>
        </h2>
                        		<div class="airClip">Air Date: May 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_14">
                <script>
                    if ((carousel7_520218__1399739444_14).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_14).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1384256"   ><div class='vid'>false</div><img title='Bille' height='84' alt='Bille' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3911105.1525221475!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1384256"   >Man of Asian descent struggling to find stem cell donor</a>
        </h2>
                        		<div class="airClip">Air Date: May 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_15">
                <script>
                    if ((carousel7_520218__1399739444_15).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_15).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1384263"   ><div class='vid'>false</div><img title='Janaya' height='84' alt='Janaya' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3911119.1525221804!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1384263"   >Janaya’s bucket list</a>
        </h2>
                        		<div class="airClip">Air Date: May 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_16">
                <script>
                    if ((carousel7_520218__1399739444_16).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_16).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1384016"   ><div class='vid'>false</div><img title='LRT' height='84' alt='LRT' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3910520.1525203306!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1384016"   >Update on Metro Line signalling contract</a>
        </h2>
                        		<div class="airClip">Air Date: May 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_17">
                <script>
                    if ((carousel7_520218__1399739444_17).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_17).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1384017"   ><div class='vid'>false</div><img title='Park N Ride' height='84' alt='Park N Ride' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3910523.1525203384!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1384017"   >New park and ride in Ft. Saskatchewan</a>
        </h2>
                        		<div class="airClip">Air Date: May 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_18">
                <script>
                    if ((carousel7_520218__1399739444_18).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_18).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1383474"   ><div class='vid'>false</div><img title='Flood' height='84' alt='Flood' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3909390.1525134357!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1383474"   >More evacuations in Woodlands County</a>
        </h2>
                        		<div class="airClip">Air Date: April 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_19">
                <script>
                    if ((carousel7_520218__1399739444_19).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_19).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1383485"   ><div class='vid'>false</div><img title='RCMP' height='84' alt='RCMP' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3909408.1525135066!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1383485"   >Large drug, weapon seizure in Parkland County</a>
        </h2>
                        		<div class="airClip">Air Date: April 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_20">
                <script>
                    if ((carousel7_520218__1399739444_20).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_20).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1383473"   ><div class='vid'>false</div><img title='LRT' height='84' alt='LRT' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3909383.1525134184!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1383473"   >Deadline for Metro Line speed fix</a>
        </h2>
                        		<div class="airClip">Air Date: April 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_21">
                <script>
                    if ((carousel7_520218__1399739444_21).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_21).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1383175"   ><div class='vid'>false</div><img title='Flooding' height='84' alt='Flooding' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3908832.1525116172!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1383175"   >Floods in northern Alberta</a>
        </h2>
                        		<div class="airClip">Air Date: April 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_22">
                <script>
                    if ((carousel7_520218__1399739444_22).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_22).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1383182"   ><div class='vid'>false</div><img title='LRT' height='84' alt='LRT' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3908840.1525116301!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1383182"   >Deadline for LRT signalling system company</a>
        </h2>
                        		<div class="airClip">Air Date: April 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_23">
                <script>
                    if ((carousel7_520218__1399739444_23).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_23).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1382683"   ><div class='vid'>false</div><img title='Woodlands' height='84' alt='Woodlands' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3907654.1525047714!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1382683"   >Floods force evacuations in Woodlands County</a>
        </h2>
                        		<div class="airClip">Air Date: April 29, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_24">
                <script>
                    if ((carousel7_520218__1399739444_24).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_24).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1382684"   ><div class='vid'>false</div><img title='GP' height='84' alt='GP' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3907658.1525047770!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1382684"   >Grande Prairie park closed due to flood</a>
        </h2>
                        		<div class="airClip">Air Date: April 29, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_25">
                <script>
                    if ((carousel7_520218__1399739444_25).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_25).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1382387"   ><div class='vid'>false</div><img title='Hayter' height='84' alt='Hayter' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3906933.1524961031!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1382387"   >Service for Ron Hayter</a>
        </h2>
                        		<div class="airClip">Air Date: April 28, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_26">
                <script>
                    if ((carousel7_520218__1399739444_26).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_26).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1382392"   ><div class='vid'>false</div><img title='Fire' height='84' alt='Fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3906943.1524961456!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1382392"   >Fire season</a>
        </h2>
                        		<div class="airClip">Air Date: April 28, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_27">
                <script>
                    if ((carousel7_520218__1399739444_27).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_27).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1382067"   ><div class='vid'>false</div><img title='brush fire in parkland county' height='84' alt='brush fire in parkland county' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3906098.1524874698!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1382067"   >Crews battle grass fire in Parkland County</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_28">
                <script>
                    if ((carousel7_520218__1399739444_28).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_28).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1382065"   ><div class='vid'>false</div><img title='jonathan sidney burd' height='84' alt='jonathan sidney burd' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3906093.1524874481!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1382065"   >Suspect in stabbing death is violent offender</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_29">
                <script>
                    if ((carousel7_520218__1399739444_29).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_29).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1382068"   ><div class='vid'>false</div><img title='ecoli outbreak' height='84' alt='ecoli outbreak' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3906105.1524875092!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1382068"   >One new E. coli case, more products recalled</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_30">
                <script>
                    if ((carousel7_520218__1399739444_30).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_30).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1382080"   ><div class='vid'>false</div><img title='infrastructure projects' height='84' alt='infrastructure projects' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3906111.1524875324!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1382080"   >City is $4B short to pay for infrastructure projects</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_31">
                <script>
                    if ((carousel7_520218__1399739444_31).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_31).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1382077"   ><div class='vid'>false</div><img title='plane crash cleanup' height='84' alt='plane crash cleanup' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3906117.1524875390!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1382077"   >Clean-up underway for 45-year-old plane crash</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_32">
                <script>
                    if ((carousel7_520218__1399739444_32).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_32).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1381801"   ><div class='vid'>false</div><img title='mickell bailey found guilty' height='85' alt='mickell bailey found guilty' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3905582.1524857485!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1381801"   >Guilty verdict in triple murder case</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_33">
                <script>
                    if ((carousel7_520218__1399739444_33).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_33).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1381813"   ><div class='vid'>false</div><img title='edmonton city council' height='85' alt='edmonton city council' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3905604.1524858502!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1381813"   >City can't afford all its projects</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_34">
                <script>
                    if ((carousel7_520218__1399739444_34).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_34).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1381805"   ><div class='vid'>false</div><img title='pork recall' height='84' alt='pork recall' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3905587.1524857623!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1381805"   >Two more stores added to pork recall</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_35">
                <script>
                    if ((carousel7_520218__1399739444_35).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_35).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1381807"   ><div class='vid'>false</div><img title='highway crash' height='76' alt='highway crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3905588.1524857695!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1381807"   >Highway crash kills three people</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_520218__1399739444_36">
                <script>
                    if ((carousel7_520218__1399739444_36).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_520218__1399739444_36).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1381816"   ><div class='vid'>false</div><img title='a b gill trucking' height='83' alt='a b gill trucking' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3905608.1524858589!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1381816"   >Trucking company dodged fines</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                       
  </ul>
  
  </div>
<script type="text/javascript">
    var mySlider;
    jQuery(document).ready(function() {
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
            mySlider = $('#rotator__1399739444_7_520218').bxSlider({
              
              
              
              
                              minSlides: 1,
                slideWidth:145,
                onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                    getCarouselSlide7_520218__1399739444("7.520218", "rotator__1399739444_7_520218", newIndex+1, "7_520218__1399739444");
                },
                moveSlides: 6,
              infiniteLoop:true,hideControlOnEnd: false,
                maxSlides: 6,
                                prevText: 'Previous'
                          });

            $('#rotator__1399739444_7_520218').css("visibility", "visible");
                        $('.bx-wrapper').addClass("loop");
          
        });

        // get first slide
        getCarouselSlide7_520218__1399739444("7.520218", "rotator__1399739444_7_520218", 1, "7_520218__1399739444");
    });


    function getCarouselSlide7_520218__1399739444(path, containingDiv, pageNum, carouselUniqueId) {

        if ( loadedPageNum7_520218__1399739444.indexOf(pageNum) != -1 ){
            // slide already loaded, no need to do anything
        } else {
            // slide not loaded yet, load it.
            if (path != null) {

                //var carouselId = path.replace(/\./g, "_");

                var maxItemsPerPage = 6;
                var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
                var endIndex = startIndex + maxItemsPerPage;

                if ( endIndex > 36 ) {
                    endIndex = 36;
                }

                // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
                var targetPath = "2.622/" + path + "?ot=example.AjaxPageLayout.ot";

                if (pageNum != null) {
                    targetPath = targetPath + "&pageNum=" + pageNum;
                }

                // unique carousel id
                targetPath = targetPath + "&carouselUniqueId=7_520218__1399739444";

                // teaser image deriv and img width
                targetPath = targetPath + "&imgDeriv=landscape";
                targetPath = targetPath + "&imgWidth=150";
                targetPath = targetPath + "&teaserHeadlineType=normal";

                targetPath = targetPath + "&isAjax=true";

                jQuery.ajax({
                    url : targetPath,
                    success : function(data) {

                        //alert(data);  
                        //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);

                        if ( (endIndex - startIndex) < maxItemsPerPage ) {
                            startIndex = endIndex - maxItemsPerPage;
                            if ( startIndex < 0 ) {
                                startIndex = 0;
                            }
                        }

                        for ( k = startIndex; k < endIndex ; k ++ ){
                            var carouselIndex = k + 1; // carousel index is 1-based

                            //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                            if("true" == "true"){
                                $("li.bx-clone #carousel7_520218__1399739444_"+carouselIndex).html($(data).find("#carousel7_520218__1399739444_"+carouselIndex).html());
                                $("li #carousel7_520218__1399739444_"+carouselIndex).html($(data).find("#carousel7_520218__1399739444_"+carouselIndex).html());
                            }else{
                                $("#carousel7_520218__1399739444_"+carouselIndex).html($(data).find("#carousel7_520218__1399739444_"+carouselIndex).html());
                            }

                        }

                        // flag this page has been loaded
                        loadedPageNum7_520218__1399739444.push(pageNum);

                    }
                });
            }
        }
    }

    // keep track of which carousel page has been loaded.  If loaded, no need to load again.
    var loadedPageNum7_520218__1399739444 = new Array();




</script>


  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">‘A step backwards:’ Holyrood residents disappointed with developer’s new design</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='holyrood gardens' height='349' alt='holyrood gardens' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3913874.1525372908!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Holyrood Gardens' new design was released at a public engagement session on May 2.</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="https://edmonton.ctvnews.ca/a-step-backwards-holyrood-residents-disappointed-with-developer-s-new-design-1.3913855" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
            <div class="prof bioTeaser clearfix ">
									
																		<a href="https://edmonton.ctvnews.ca/more/about-us/angela-jung-1.3193878"><img title='' height='45' alt='Angela Jung' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.3193956.1519942449!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>


  <p>
    
  <a href="https://edmonton.ctvnews.ca/more/about-us/angela-jung-1.3193878" class="bioLink">
   Angela Jung</a>, <span class="bioTitle">Multimedia Reporter</span>  </p>


            <p class="socialBio"><a href="https://twitter.com/AngelaJungCTV" target="_blank">&#64;AngelaJungCTV</a></p>
		  </div>
            							
						
            <br />
            
            <span class="date">
              Published Thursday, May 3, 2018 12:43PM MDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	People in the Holyrood neighbourhood were surprised to find a controversial housing development has proposed to double the number of towers and add an additional 250 units.</p>
<p>
	Originally, the developer for the Holyrood Gardens project wanted to build three towers, one of them as high as 22 storeys.</p>
<p>
	The revised proposal features six towers -- all 17 storeys tall -- and increases the number of units from 1,200 to 1,450.</p>
<p>
	“Seeing more towers that cast a very large block of shadow over the immediate properties, the addition of more units without addressing the impact of those units, such as traffic, we’re feeling very disappointed. We feel this is a step backwards,” Dave Sutherland, a member of the Holyrood development committee, said.</p>
<p>
	Last fall, council rejected the proposal and asked Regency Developments to conduct further studies and consider mitigating traffic concerns, examine height and shape of buildings and bring the revised proposal to the Edmonton Design Committee for review.</p>
<p>
	Councillor Ben Henderson said he does not believe the new design addresses council’s concerns.</p>
<p>
	“I’m a little bit perplexed,” he said. &nbsp;“I still have lots of questions and I was really, really hoping that we were going to find a solution that everyone could get excited about.&nbsp; And I’m not convinced we’re there yet.”</p>
<p>
	Raj Dhunna, Regency Development’s CEO, said the revised proposal is the result of community and council input.</p>
<p>
	Dhunna said wood-framed buildings were in the original design, but in order to reduce the angular planes, the new design features concrete buildings and to offset the added cost, 250 units were added.</p>
<p>
	“If you achieved the angular plane discussion, you have a block wall of 12-storey units on the front of 85 Street. What that does is poor design, in our opinion,” he said.</p>
<p>
	“We’re at a place where we feel this is the best proposal we’ve brought forward, there’s not much for us left to give here.”</p>
<p>
	The land for the proposed development is currently occupied by 160 two-storey townhouses along 85 Street between 90&nbsp;Avenue and 95 Avenue. In order for the development to get the green light, city council would need to approve the zoning change.</p>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://edmonton.ctvnews.ca/council-delays-decision-on-controversial-housing-development-in-east-edmonton-1.3586262">Council delays decision on controversial housing development in east Edmonton</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          					              							                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://edmonton.ctvnews.ca/report-error-1.3696328?url=https%253A%252F%252Fedmonton.ctvnews.ca%252Fa-step-backwards-holyrood-residents-disappointed-with-developer-s-new-design-1.3913855" data-ajax-url="https://edmonton.ctvnews.ca/report-error-1.3696328?ot=AjaxLayout&url=https%253A%252F%252Fedmonton.ctvnews.ca%252Fa-step-backwards-holyrood-residents-disappointed-with-developer-s-new-design-1.3913855" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                                                      



					            

    
  
          										                              



  
  
    

  <div class="element list videoPromoList   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?clipId=1385109"   ><div class='videoIcon'>false</div><img title='athabasca river search for teen' height='109' alt='athabasca river search for teen' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3912831.1525307122!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?clipId=1385109"   >Massive search for teenager who fell into river</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 2, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?clipId=1385171"   ><div class='videoIcon'>false</div><img title='Outlet mall' height='109' alt='Outlet mall' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3912973.1525314426!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?clipId=1385171"   >Outlet’s grand opening draws big crowd</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 2, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?clipId=1384280"   ><div class='videoIcon'>false</div><img title='Getzlaf' height='109' alt='Getzlaf' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3911133.1525222417!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?clipId=1384280"   >Alberta Ducks fan diagnosed with ALS meets Getzlaf</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
    



<div class="columnsplitter container twoColumns none">
      	               <h3>Top Stories </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/search-for-teen-who-fell-into-athabasca-river-now-recovery-mission-1.3913733"   ><img title='Gorden Krahn' height='169' alt='Gorden Krahn, 17, fell into the Athabasca River near Slave Lake Tuesday night.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3913756.1525367437!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/search-for-teen-who-fell-into-athabasca-river-now-recovery-mission-1.3913733"   >Search for teen who fell into Athabasca River now recovery mission</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The search for a teenager who fell into the Athabasca River is now a recovery operation, police said, as he is presumed dead.
        <span class="comment-video">
  <a href="https://edmonton.ctvnews.ca/search-for-teen-who-fell-into-athabasca-river-now-recovery-mission-1.3913733?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
              </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://edmonton.ctvnews.ca/two-year-anniversary-of-destructive-fort-mcmurray-wildfire-1.3913471"   ><img title='Fort Mcmurray' height='84' alt='A wildfire burns south of Fort McMurray, Alberta on May 7, 2016. (Jonathan Hayward / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2899200.1490744181!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/two-year-anniversary-of-destructive-fort-mcmurray-wildfire-1.3913471"   >Two-year anniversary of destructive Fort McMurray wildfire</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://edmonton.ctvnews.ca/suspicious-package-found-at-norquest-college-eps-search-for-suspect-1.3914054"   ><img title='suspicious package' height='84' alt='A suspicious package was found on the NorQuest College campus on Thursday, May 3.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3914060.1525380986!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/suspicious-package-found-at-norquest-college-eps-search-for-suspect-1.3914054"   >Suspicious package found at NorQuest College, EPS search for suspect</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://edmonton.ctvnews.ca/man-steals-car-gets-involved-in-crash-eps-1.3913941"   ><img title='northeast crash' height='85' alt='Police said this white Pontiac Grand Prix was stolen before the suspect collided with a truck.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3913944.1525375858!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/man-steals-car-gets-involved-in-crash-eps-1.3913941"   >Man steals car, gets involved in crash: EPS</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    <img id=edmhome src="https://static.ctvnews.ca/cfrn/WSI/300_current_wx_banner.jpg">
<script language="javascript" type="text/javascript">
  var minutes = 1000 * 600;
  var d = new Date();
  var t= d.getTime();
  var y = Math.round(t / minutes);
   document.getElementById("edmhome").src ="https://static.ctvnews.ca/cfrn/WSI/300_current_wx_banner.jpg?ver=" +y;
</script>

  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER ALERTS IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                for (n = 1; n <= mapArea["ab"]; n++) {
                              areaId.push(n.toString());
                          }
                                            for (var x in areaId) {
                          var key = "ab" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  
  
  
    <div align="right"><font size="2"><b><a href="https://edmonton.ctvnews.ca/edmonton-area-weather">Extended weather forecast</a></b></font></div>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_100-3">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_100-3"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
                                                <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_100-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_100-1"); });
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>CTV News Video Network </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.3913176"   ><div class='vid'>false</div><img title='Resident heads home in N.B.' height='169' alt='A resident heads home at Darlings Island, N.B. on Thursday, May 3, 2018 as the Kennebecasis River flooded the only road into the community. THE CANADIAN PRESS/Andrew Vaughan' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3914182.1525384361!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.3913176"   >N.B. flooding hits record levels as water continues to rise</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.3913543"   ><div class='vid'>false</div><img title='Air Canada plane&#39;s close call' height='84' style='width:148px;height:83px;' alt='Air Canada plane&#39;s close call' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3913744.1525367023!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.3913543"   >Video shows Air Canada plane's close call in San Francisco </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.3913901"   ><div class='vid'>false</div><img title='Fort Mcmurray' height='84' style='width:148px;height:83px;' alt='A wildfire burns south of Fort McMurray, Alberta on May 7, 2016. (Jonathan Hayward / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2899200.1490744181!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.3913901"   >Two years after wildfire, Fort McMurray still rebuilding</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/search-for-teen-who-fell-into-athabasca-river-now-recovery-mission-1.3913733"   ><img title='Gorden Krahn' height='76' style='width:89px;height:50px;' alt='Gorden Krahn, 17, fell into the Athabasca River near Slave Lake Tuesday night.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3913756.1525367437!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/search-for-teen-who-fell-into-athabasca-river-now-recovery-mission-1.3913733"   >Search for teen who fell into Athabasca River now recovery mission</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        17,117 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/newborn-foal-found-dead-after-he-was-stolen-from-southern-alberta-property-1.3912388"   ><img title='STOLEN FOAL' height='76' style='width:89px;height:50px;' alt='This foal was stolen from a rural property northeast of Welling, Alberta. Supplied' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3912389.1525292482!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/newborn-foal-found-dead-after-he-was-stolen-from-southern-alberta-property-1.3912388"   >Newborn foal found dead after he was stolen from southern Alberta property</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        15,701 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/search-and-rescue-effort-continues-after-teen-fell-in-athabasca-river-1.3912059"   ><img title='Athabasca River bridge' height='76' style='width:89px;height:50px;' alt='RCMP were called to the Hwy 2 bridge over the Athabasca River late Tuesday, May 1, after a 17-year-old boy fell into the river from the bridge.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3912527.1525297890!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/search-and-rescue-effort-continues-after-teen-fell-in-athabasca-river-1.3912059"   >Search and rescue effort continues after teen fell in Athabasca River</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        7,288 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/shoppers-line-up-for-hours-to-be-first-inside-outlet-mall-near-airport-1.3911791"   ><img title='Thousands line up' height='76' style='width:89px;height:50px;' alt='Thousands of shoppers lined up for hours outside the Premium Outlet Collection Edmonton International Airport before it opened on Wednesday, May 2, 2018.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3911907.1525276578!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/shoppers-line-up-for-hours-to-be-first-inside-outlet-mall-near-airport-1.3911791"   >Shoppers line up for hours to be first inside outlet mall near airport</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        6,115 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/a-step-backwards-holyrood-residents-disappointed-with-developer-s-new-design-1.3913855"   ><img title='holyrood gardens' height='76' style='width:89px;height:50px;' alt='Holyrood Gardens&#39; new design was released at a public engagement session on May 2.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3913874.1525372908!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/a-step-backwards-holyrood-residents-disappointed-with-developer-s-new-design-1.3913855"   >‘A step backwards:’ Holyrood residents disappointed with developer’s new design</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        5,436 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://edmonton.ctvnews.ca/serious-collision-slows-traffic-near-mayerthorpe-1.3912821"   ><img title='mayerthorpe' height='76' style='width:89px;height:50px;' alt='The crash happened on Highway 43 and Township Road 571 Wednesday afternoon. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3912825.1525306740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/serious-collision-slows-traffic-near-mayerthorpe-1.3912821"   >Serious collision slows traffic near Mayerthorpe</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        4,791 Views
  </div>
</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
                                  <div class="connect element border_bottom">
  <h3>Connect with CTV Edmonton</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVEdmonton&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvedmonton' target='_blank'><img title='' height='45' alt='CTV Edmonton' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3532241.1501796310!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow CTV Edmonton</p>
					<p><a href='http://twitter.com/#!/ctvedmonton' target='_blank'>@ctvedmonton</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvedmonton&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			              <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Edmonton</strong></p>
	<a href='https://www.instagram.com/ctvedmonton/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
            				                  	                <a  href="https://edmonton.ctvnews.ca/rss/ctv-news-edmonton-1.822347"  title="CTV Edmonton - RSS Feed" ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Edmonton RSS Feed'></a>
            				                  	                <a  href="https://edmonton.ctvnews.ca/more/contact-us"  title="Contact Us" ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title=''></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/ontario-signs-deals-to-share-forestry-mining-revenues-with-first-nations-1.3913776"   ><img title='Wynne' height='84' alt='Liberal Premier Kathleen Wynne said her government has been working on the agreements for some time.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3897189.1524443390!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/ontario-signs-deals-to-share-forestry-mining-revenues-with-first-nations-1.3913776"   >Ontario signs deals to share forestry, mining revenues with First Nations</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/trans-canada-highway-to-be-shut-as-n-b-flooding-hits-record-levels-1.3913086"  title="Trans-Canada Highway to be shut as N.B. flooding hits record levels" >Trans-Canada Highway to be shut as N.B. flooding hits record levels</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/calgary-area-fuel-thieves-drilling-holes-in-vehicle-gas-tanks-1.3914153"  title="Calgary-area fuel thieves drilling holes in vehicle gas tanks" >Calgary-area fuel thieves drilling holes in vehicle gas tanks</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/new-search-in-germany-for-british-toddler-missing-since-1981-1.3913479"   ><img title='Search for missing toddler in Germany' height='84' alt='Royal Military Police started a forensic investigation in the case of missing Katrice Lee near the river Alme in Paderborn, Germany, Thursday, May 3, 2018. (AP / Martin Meissner)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3913770.1525367859!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/new-search-in-germany-for-british-toddler-missing-since-1981-1.3913479"   >New search in Germany for British toddler missing since 1981</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/can-family-tracing-websites-help-find-the-zodiac-killer-1.3913771"  title="Can family-tracing websites help find the Zodiac Killer?" >Can family-tracing websites help find the Zodiac Killer?</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/there-s-a-shooter-gamblers-unalarmed-amid-vegas-shooting-1.3912435"  title="'There's a shooter': Gamblers unalarmed amid Vegas shooting" >'There's a shooter': Gamblers unalarmed amid Vegas shooting</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/humboldt-broncos-tribute-concert-raises-428-000-for-families-affected-by-crash-1.3913913"   ><img title='Humboldt Broncos concert' height='84' alt='The Hunter Brothers perform the national anthem during the Country Thunder Humboldt Broncos tribute concert in Saskatoon, Sask. Friday, April 27, 2018. THE CANADIAN PRESS/Liam Richards' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3907349.1525024755!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/humboldt-broncos-tribute-concert-raises-428-000-for-families-affected-by-crash-1.3913913"   >Humboldt Broncos tribute concert raises $428,000 for families affected by crash</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/film-academy-expels-bill-cosby-and-roman-polanski-1.3913858"  title="Film Academy expels Bill Cosby and Roman Polanski" >Film Academy expels Bill Cosby and Roman Polanski</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/sandra-bullock-s-stalker-kills-self-in-l-a-standoff-lawyer-1.3913992"  title="Sandra Bullock's stalker kills self in L.A. standoff: lawyer" >Sandra Bullock's stalker kills self in L.A. standoff: lawyer</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/families-sue-ontario-long-term-care-providers-over-disgusting-neglect-1.3912770"   ><img title='Lawsuit against nursing homes' height='84' alt='The families of Shirley Murphy and Jose Novo speak to CTV News about allegations of neglect by two long-term care providers.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3912810.1525305973!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">Exclusive </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/families-sue-ontario-long-term-care-providers-over-disgusting-neglect-1.3912770"   >Families sue Ontario long-term care providers over 'disgusting' neglect</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/frequent-sauna-use-may-cut-stroke-risk-study-1.3913195"  title="Frequent sauna use may cut stroke risk: study" >Frequent sauna use may cut stroke risk: study</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/nova-scotia-doctors-take-on-nearly-900-patients-under-new-program-1.3911746"  title="Nova Scotia doctors take on nearly 900 patients under new program" >Nova Scotia doctors take on nearly 900 patients under new program</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/feds-to-intervene-in-b-c-kinder-morgan-court-case-1.3914038"   ><img title='Kinder Morgan' height='84' alt='Kinder Morgan announced last month that it was suspending all non-essential spending on the project.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2910163.1463715425!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/feds-to-intervene-in-b-c-kinder-morgan-court-case-1.3914038"   >Feds to intervene in B.C. Kinder Morgan court case</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/ndp-leader-jagmeet-singh-removes-saskatchewan-mp-erin-weir-from-caucus-1.3913393"  title="NDP Leader Jagmeet Singh removes Saskatchewan MP Erin Weir from caucus" >NDP Leader Jagmeet Singh removes Saskatchewan MP Erin Weir from caucus</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/trudeau-says-pot-will-be-legal-this-summer-despite-calls-for-delay-1.3913852"  title="Trudeau says pot will be legal this summer, despite calls for delay" >Trudeau says pot will be legal this summer, despite calls for delay</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/twitter-urges-users-to-change-their-passwords-after-bug-exposed-passwords-1.3914095"   ><img title='Twitter' height='84' alt='A smartphone display shows the Twitter logo in Berlin, Germany on Feb. 2, 2013.  (AP / Soeren Stache)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1558039.1508300285!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/twitter-urges-users-to-change-their-passwords-after-bug-exposed-passwords-1.3914095"   >Twitter urges users to change their passwords after bug exposed passwords</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/canadian-girl-power-all-female-team-competes-at-robotics-event-1.3913517"  title="Canadian girl power: All-female team competes at robotics event" >Canadian girl power: All-female team competes at robotics event</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/search-for-malaysia-airlines-flight-370-reveals-19th-century-shipwrecks-1.3913257"  title="Search for Malaysia Airlines Flight 370 reveals 19th century shipwrecks" >Search for Malaysia Airlines Flight 370 reveals 19th century shipwrecks</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/canada-post-group-reports-2017-profit-up-as-parcel-business-swells-1.3913827"   ><img title='Canada Post ' height='84' alt='The Canada Post logo is seen on the outside the company&#39;s Pacific Processing Centre, in Richmond, B.C., on Thursday June 1, 2017. (Darryl Dyck / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3727829.1513699673!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/canada-post-group-reports-2017-profit-up-as-parcel-business-swells-1.3913827"   >Canada Post Group reports 2017 profit up as parcel business swells</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/hard-rock-hires-3-000th-worker-for-atlantic-city-casino-1.3913850"  title="Hard Rock hires 3,000th worker for Atlantic City casino" >Hard Rock hires 3,000th worker for Atlantic City casino</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/toronto-stocks-lower-as-energy-and-financial-sectors-fall-u-s-markets-down-1.3913036"  title="Toronto stocks lower as energy and financial sectors fall, U.S. markets down" >Toronto stocks lower as energy and financial sectors fall, U.S. markets down</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/tesla-drops-in-premarket-after-musk-lets-loose-on-call-1.3913614"   ><img title='Tesla ' height='84' alt='The logo of the Tesla Model S on display at the Paris Auto Show in Paris on Friday, Sept. 30, 2016. (AP Photo/Christophe Ena)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681286.1516612602!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/tesla-drops-in-premarket-after-musk-lets-loose-on-call-1.3913614"   >Tesla drops in premarket after Musk lets loose on call</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/car-suspended-from-toronto-bridge-believed-to-be-a-prank-police-1.3911501"  title="Car suspended from Toronto bridge believed to be a prank: police" >Car suspended from Toronto bridge believed to be a prank: police</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/ferrari-posts-record-1q-profits-of-149-million-euros-1.3913638"  title="Ferrari posts record 1Q profits of 149 million euros" >Ferrari posts record 1Q profits of 149 million euros</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/bill-torrey-gm-of-isles-4-stanley-cups-dies-at-83-1.3913828"   ><img title='Bill Torrey' height='85' alt='Bill Torrey is shown on May 18, 2010 in Sunrise, Fla. (AP Photo/J Pat Carter)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3913831.1525370884!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/bill-torrey-gm-of-isles-4-stanley-cups-dies-at-83-1.3913828"   >Bill Torrey, GM of Isles' 4 Stanley Cups, dies at 83</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/intense-exercise-linked-to-hundreds-of-deaths-of-racehorses-in-ontario-study-says-1.3914066"  title="Intense exercise linked to hundreds of deaths of racehorses in Ontario, study says" >Intense exercise linked to hundreds of deaths of racehorses in Ontario, study says</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/north-american-fifa-world-cup-bid-hopes-economics-outweigh-politics-1.3914037"  title="North American FIFA World Cup bid hopes economics outweigh politics" >North American FIFA World Cup bid hopes economics outweigh politics</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/refugee-chocolatier-names-new-bar-after-the-mi-kmaq-word-for-peace-1.3913106"   ><img title='Peace By Chocolate' height='84' alt='Syrian chocolatier Tareq Hadhad greets children at the door of Peace By Chocolate&#39;s newly-opened factory in Antigonish, N.S. on September 9, 2017. THE CANADIAN PRESS/Darren Calabrese' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3913107.1525344492!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/refugee-chocolatier-names-new-bar-after-the-mi-kmaq-word-for-peace-1.3913106"   >Refugee chocolatier names new bar after the Mi'kmaq word for peace</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/air-canada-agrees-to-give-free-tickets-to-love-struck-man-with-a-catch-1.3912117"  title="Air Canada agrees to give free tickets to love-struck man -- with a catch" >Air Canada agrees to give free tickets to love-struck man -- with a catch</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/canadian-girl-power-all-female-team-competes-at-robotics-event-1.3913517"  title="Canadian girl power: All-female team competes at robotics event" >Canadian girl power: All-female team competes at robotics event</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.3914048"   ><div class='vid'>false</div><img title='vegas body cam' height='84' alt='vegas body cam' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3914046.1525380611!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.3914048"   >Body cam footage from Las Vegas shooting released</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.3914045"  title="The contrasting views and grief on World Press Freedom Day" >The contrasting views and grief on World Press Freedom Day</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://edmonton.ctvnews.ca/video?playlistId=1.3913497"  title="Motorcyclist hit by transport truck speaks out" >Motorcyclist hit by transport truck speaks out</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/in-photos-new-brunswick-copes-with-major-flooding-1.3906469"   ><div class='gal'>&nbsp;</div><img title='nb flooding' height='85' alt='Homes and cottages are surrounded by rising floodwater from the Saint John River near Lakeville Corner, N.B. on Wednesday, May 2, 2018. THE CANADIAN PRESS/Darren Calabrese' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3911682.1525269547!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/in-photos-new-brunswick-copes-with-major-flooding-1.3906469"   >New Brunswick copes with major flooding</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/thousands-attend-vigil-for-toronto-van-attack-1.3899232"  title="Thousands attend vigil for Toronto van attack" >Thousands attend vigil for Toronto van attack</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/duchess-of-cambridge-gives-birth-to-a-baby-boy-1.3897532"  title="Duchess of Cambridge gives birth to a baby boy" >Duchess of Cambridge gives birth to a baby boy</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__1399738579" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__1399738579" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__1399738579').hide();
					$('#divLogOut-7_489985_1423585512__1399738579').show();
				}else {
					$('#divLogIn-7_489985_1423585512__1399738579').show();
					$('#divLogOut-7_489985_1423585512__1399738579').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-4">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-30_1-4"); });
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3913855&amp;d=/2.628/2.629/2.622' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.622';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Edmonton",
						"story",
						"www",
						"Edmonton",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "‘A step backwards:’ Holyrood residents disappointed with developer’s new design");
                                    });
      </script>
       </body>
</html>