
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Pure Care Pharmacy offers basic clinical help | CTV News</title>
    
    

    
        <meta name="description" content="Edmonton's newest independent pharmacy has expanded the scope of services it provides to help increase access to primary healthcare."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/hoping-to-close-the-gap-some-clinical-services-offered-at-family-run-pharmacy-in-oliver-1.6206209"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/12/22/1_6206209.amp.html"/>

    <meta itemprop="name" content="'Hoping to close the gap': Some clinical services offered at family-run pharmacy in Oliver"/>
    <meta itemprop="description" content="Edmonton's newest independent pharmacy has expanded the scope of services it provides to help increase access to primary healthcare."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/hoping-to-close-the-gap-some-clinical-services-offered-at-family-run-pharmacy-in-oliver-1.6206209"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/22/pure-care-pharmacy-1-6206212-1671749816278.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/22/pure-care-pharmacy-1-6206212-1671749816278.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="'Hoping to close the gap': Some clinical services offered at family-run pharmacy in Oliver"/>
    <meta property="og:description" content="Edmonton's newest independent pharmacy has expanded the scope of services it provides to help increase access to primary healthcare."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/hoping-to-close-the-gap-some-clinical-services-offered-at-family-run-pharmacy-in-oliver-1.6206209"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/22/pure-care-pharmacy-1-6206212-1671749816278.jpg"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="'Hoping to close the gap': Some clinical services offered at family-run pharmacy in Oliver"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/hoping-to-close-the-gap-some-clinical-services-offered-at-family-run-pharmacy-in-oliver-1.6206209"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Edmonton's newest independent pharmacy has expanded the scope of services it provides to help increase access to primary healthcare."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/22/pure-care-pharmacy-1-6206212-1671749816278.jpg"/>

    <meta itemprop="headline" content="'Hoping to close the gap': Some clinical services offered at family-run pharmacy in Oliver"/>
    <meta itemprop="datePublished" content="2022-12-22T18:07:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-12-22T18:07:03.000-05:00"/>
    <meta property="article:published_time" content="2022-12-22T18:07:00.000-05:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "'Hoping to close the gap': Some clinical services offered at family-run pharmacy in Oliver",
    "description": "Edmonton's newest independent pharmacy has expanded the scope of services it provides to help increase access to primary healthcare.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Adam Lachacz","sameAs":"https://edmonton.ctvnews.ca/adam-lachacz-1.5357690"},{"@type":"Person","name":"Adam Lachacz"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/22/pure-care-pharmacy-1-6206212-1671749816278.jpg",
    "height": 360,
    "width": 640
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/22/pure-care-pharmacy-1-6206212-1671749816278.jpg",
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/hoping-to-close-the-gap-some-clinical-services-offered-at-family-run-pharmacy-in-oliver-1.6206209",
    "datePublished": "2022-12-22T18:07:00.000-05:00",
    "dateModified": "2022-12-22T18:07:03.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "'Hoping to close the gap': Some clinical services offered at family-run pharmacy in Oliver";
              articleDetails = {
                "author": "Adam Lachacz",
                "title": articleTitle,
                "id": "1.6206209"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/12/22/-hoping-to-close-the-gap---some-clinical-services-offered-at-fam">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/everything-edmonton" title="Everything Edmonton" aria-label="Everything Edmonton">Everything Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/covid-19" title="COVID-19 in Alberta" aria-label="COVID-19 in Alberta">COVID-19 in Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/northern-alberta" title="Northern Alberta" aria-label="Northern Alberta">Northern Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-from-the-legislature" title="Alberta Legislature" aria-label="Alberta Legislature">Alberta Legislature</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/city-hall" title="City Hall" aria-label="City Hall">City Hall</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/alberta-primetime" title="Alberta Primetime" aria-label="Alberta Primetime">Alberta Primetime</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.tiktok.com/@ctvedmonton" title="TikTok" aria-label="TikTok">TikTok</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">&#39;Hoping to close the gap&#39;: Some clinical services offered at family-run pharmacy in Oliver</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">'Hoping to close the gap': Some clinical services offered at family-run pharmacy in Oliver</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/edmonton/2022/12/22/-hoping-to-close-the-gap---some-clinical-services-offered-at-fam/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1671749816278/pure-care-pharmacy-1-6206212.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/12/22/pure-care-pharmacy-1-6206212-1671749816278.jpg" data-asset-id="4c03cadb-a4c6-41d8-a196-b0a1dd56ee5d" data-title="Pure Care Pharmacy" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/12/22/pure-care-pharmacy-1-6206212-1671749816278.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Diva Niaz sits in one of the private consultation rooms at Pure Care Pharmacy in Oliver on Thursday, Dec. 22, 2022 (CTV News Edmonton/Jessica Robb)." title="Pure Care Pharmacy"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Diva Niaz sits in one of the private consultation rooms at Pure Care Pharmacy in Oliver on Thursday, Dec. 22, 2022 (CTV News Edmonton/Jessica Robb).</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Adam Lachacz" content='[{&#34;firstName&#34;:&#34;Adam&#34;,&#34;lastName&#34;:&#34;Lachacz&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/adam-lachacz-1.5357690&#34;,&#34;twitter&#34;:&#34;adam_lachacz&#34;,&#34;polopolyID&#34;:&#34;1.5357690&#34;,&#34;jobTitle&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 22, 2022 6:07 p.m. EST" fallback-updated-date="Dec. 22, 2022 6:07 p.m. EST" published-date="Thu Dec 22 18:07:00 EST 2022" updated-date="Thu Dec 22 18:07:03 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="&#39;Hoping to close the gap&#39;: Some clinical services offered at family-run pharmacy in Oliver" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Edmonton's newest independent pharmacy has expanded the scope of services it provides to help increase access to primary healthcare.</p>
<p>
	<a href="https://www.purecarepharmacy.ca/services" target="_blank">The family-owned Pure Care Pharmacy</a> provides all the normal services a dispensing pharmacy would, but also offers some basic clinical and medical consultations, including for asthma, diabetes, chronic conditions, and minor ailments.</p>
<p>
	&quot;Our pharmacist can sit down with you one-to-one to address your health concerns and consult with you,&quot; explained Diva Niaz, co-owner and clinical pharmacist.</p>
<p>
	&quot;Our pharmacist can prescribe, renew prescriptions, monitor and follow up,&quot; Diva added. &quot;If you require blood work, our pharmacist can send you for lab work and collaborate with your family physician to make sure everyone within the circle of care is informed.&quot;</p>
<p>
	Diva and her brother, Kambez Niaz, immigrated to Canada in 2001. The pair were born in Afghanistan but raised in Moscow.</p>
<p>
	They learned English as they attended high school and completed their studies at the University of Alberta, with Diva focusing on becoming a pharmacist and Kambez a CPA.</p>
<p>
	&quot;We knew together we wanted to put out skillsets and come up with a business idea,&quot; Kambez said, adding that they settled on opening a pharmacy.</p>
<p>
	&quot;We didn't want to be a traditional pharmacy like every other one,&quot; he added. &quot;We are intentional in the way we have presented our storefront and the products we have.&quot;</p>
<p>
	While the traditional over-the-counter medication is there, the pharmacy has a more welcoming feel, with private consultation rooms and a living room-style waiting room.</p>
<p>
	&quot;The intention behind that design was to make sure that people got a relaxed feel and atmosphere when they walk in and to really show them a new take on pharmacies as a whole,&quot; Kambez said.</p>
<p>
	After opening in May, the pair of budding entrepreneurs pivoted to provide more clinical services after seeing community members' difficulties in accessing primary healthcare.</p>
<p>
	They decided to adapt their dream pharmacy to better suit the community's needs. Kambez says their walk-in model and basic medical consultations are meant to supplement having a family doctor.</p>
<p>
	&quot;There's a lot of things we can take off their plate because they may be seen as too minor or too quick,&quot; he said, adding that for people who don't have a regular physician, the clinic can support basic medical needs.</p>
<p>
	&quot;We are essentially hoping to close the gap to lessen the burden on our health-care system and be a health professional that is directly accessible to the public,&quot; Diva said. &quot;We provide direct access to individuals for a health-care professional in the community.&quot;</p>
<p>
	<em>With files from CTV News Edmonton's Jessica Robb</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/22/pure-care-pharmacy-1-6206226-1671750006276.jpg&#34;,&#34;description&#34;:&#34;Pure Care Pharmacy&#39;s front counter (CTV News Edmonton/Jessica Robb).&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Money doesn&#39;t equal memories&#39;: Psychologist warns against succumbing to pressure during the holidays&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/money-doesn-t-equal-memories-psychologist-warns-against-succumbing-to-pressure-during-the-holidays-1.6204364&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Using up 2022 benefits can help Canadians avoid bigger problems, costs down the road: health-care pros &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/using-up-2022-benefits-can-help-canadians-avoid-bigger-problems-costs-down-the-road-health-care-pros-1.6201233&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Tips for staying healthy at Christmas gatherings&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/tips-for-staying-healthy-at-christmas-gatherings-1.6196530&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Edmonton emergency wait times the longest they have been in 7 years: FOIP documents &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/edmonton-emergency-wait-times-the-longest-they-have-been-in-7-years-foip-documents-1.6194601&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Alberta man charged in death of wife&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2587843&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202684.1671565523!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Wetaskiwin man has been charged with first-degree murder in the death of his wife.&#34;},{&#34;videoTitle&#34;:&#34;Repairs on LRT piers nearly complete&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2587850&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202672.1671564961!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;TransEd says repairs on the cracked LRT piers are nearly complete. Jeremy Thompson has more.&#34;},{&#34;videoTitle&#34;:&#34;Extreme cold warning in Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2587857&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202693.1671565940!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The city and social agencies are working hard to keep the vulnerable safe as temperatures drop.&#34;},{&#34;videoTitle&#34;:&#34;Three grid alerts issued in Alberta&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2588795&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3172612.1479865972!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three grid alerts have been issued in Alberta because of the extreme cold. Marek Tkach explains.&#34;},{&#34;videoTitle&#34;:&#34;Driver in pickup truck does donuts on NFL field&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2588170&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203551.1671627294!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A driver caused severe damage to the Cleveland Browns\u0027 field at FirstEnergy Stadium after doing donuts in a pickup truck.&#34;},{&#34;videoTitle&#34;:&#34;Ceiling collapses at West Ed parkade&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2589250&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205945.1671738201!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;West Edmonton Mall is blaming cold weather for the collapse of part of the parkade ceiling.&#34;},{&#34;videoTitle&#34;:&#34;Oilers play best game of the season: Gazzola&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2588971&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205491.1671721676!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;If the Edmonton Oilers can continue playing like they did Wednesday night against the Stars, TSN\u0027s Tom Gazzola says the team will be A-OK.&#34;},{&#34;videoTitle&#34;:&#34;8 teen girls accused of murder met on social media&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2588452&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6204887.1671668476!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Witnesses describe what led to eight teenage girls to allegedly swarm and fatally stab a man in downtown Toronto over the weekend.&#34;},{&#34;videoTitle&#34;:&#34;Police search for victims of accused predator&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2588792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205021.1671672934!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police say there could be more victims of a man accused of exploiting more than 100 children. Alison MacKinnon reports.&#34;},{&#34;videoTitle&#34;:&#34;Stollery ramping up emergency measures&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2587846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202667.1671564856!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The Stollery Children’s Hospital is ramping up emergency staffing measures to deal with severely ill children.&#34;},{&#34;videoTitle&#34;:&#34;Fewer flight delays in Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2588800&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205006.1671672496!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Edmonton International Airport says fewer flights were delayed on Wednesday.&#34;},{&#34;videoTitle&#34;:&#34;8 teen girls facing second-degree murder charges&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2587985&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6193575.1670978038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Eight teenage girls are facing second-degree murder charges in connection with a \u0027swarming\u0027 attack that left a man dead.&#34;},{&#34;videoTitle&#34;:&#34;Province could use taxis as ambulances&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2588801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205012.1671672677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The UCP government hopes to free up ambulances by using other vehicles to transport patients, including taxis.&#34;},{&#34;videoTitle&#34;:&#34;Strathcona County employee charged with fraud&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2588799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205005.1671672411!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A former department head with Strathcona County is accused of stealing taxpayer dollars. Amanda Anderson has the details.&#34;},{&#34;videoTitle&#34;:&#34;Tom Cruise rides motorcycle off mountain for movie&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2587861&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202715.1671567211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Cruise does another do-it-himself movie stunt including driving a motorcycle off a Norwegian mountain. CNN\u0027s Jeanne Moos reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Wednesday, December 21, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2582892&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Vancouver weather leads to delays at EIA&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2587852&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202679.1671565203!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Snow is causing delays at the Vancouver airport, and that’s impacting the rest of the country, including Edmonton.&#34;},{&#34;videoTitle&#34;:&#34;EPS launches holiday checkstop campaign&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2586491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199618.1671325986!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton police say hundreds of impaired driving charges have already been laid this year. Amanda Anderson reports.&#34;},{&#34;videoTitle&#34;:&#34;97-year-old German woman guilty of war crimes&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2587607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202161.1671547716!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 97-year-old German woman who worked as a secretary at a Nazi concentration camp has been guilty of war crimes. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;Terrifying Ottawa carjacking caught on camera&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2587335&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201479.1671493274!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pregnant mother and her young son were forced from their car near Highway 417. CTV\u0027s Colton Praill reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 17:54:01 EST 2022" data-published-date=" Thu Dec 22 17:54:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 17:54:01 EST 2022" data-published-date=" Thu Dec 22 17:54:01 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/red-deer-massage-therapist-charged-with-sexual-assault-on-girl-police-searching-for-other-victims-1.6206218" title="Red Deer massage therapist charged with sexual assault on girl, police searching for other victims" class="c-list__item__link">
                        Red Deer massage therapist charged with sexual assault on girl, police searching for other victims
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/red-deer-massage-therapist-charged-with-sexual-assault-on-girl-police-searching-for-other-victims-1.6206218" title="Red Deer massage therapist charged with sexual assault on girl, police searching for other victims" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6206219.1671749512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6206219.1671749512!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6206219.1671749512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6206219.1671749512!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6206219.1671749512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6206219.1671749512!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6206219.1671749512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6206219.1671749512!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Brian Moore (Credit: RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 17:26:15 EST 2022" data-published-date=" Thu Dec 22 17:26:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 17:26:15 EST 2022" data-published-date=" Thu Dec 22 17:26:15 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/free-or-low-cost-things-to-do-with-your-family-over-christmas-break-1.6206162" title="Free or low-cost things to do with your family over Christmas break" class="c-list__item__link">
                        Free or low-cost things to do with your family over Christmas break
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/free-or-low-cost-things-to-do-with-your-family-over-christmas-break-1.6206162" title="Free or low-cost things to do with your family over Christmas break" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6206163.1671747445!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6206163.1671747445!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6206163.1671747445!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6206163.1671747445!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6206163.1671747445!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6206163.1671747445!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6206163.1671747445!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6206163.1671747445!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Children&#39;s programming at Edmonton Public Library."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 13:23:38 EST 2022" data-published-date=" Thu Dec 22 13:23:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 13:23:38 EST 2022" data-published-date=" Thu Dec 22 13:23:38 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/2-arrests-made-following-fort-mcmurray-dealership-heist-of-13-vehicles-1.6205828" title="2 arrests made following Fort McMurray dealership heist of 13 vehicles" class="c-list__item__link">
                        2 arrests made following Fort McMurray dealership heist of 13 vehicles
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/2-arrests-made-following-fort-mcmurray-dealership-heist-of-13-vehicles-1.6205828" title="2 arrests made following Fort McMurray dealership heist of 13 vehicles" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6166192.1669245839!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6166192.1669245839!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6166192.1669245839!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6166192.1669245839!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6166192.1669245839!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6166192.1669245839!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6166192.1669245839!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6166192.1669245839!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="NorthStar Ford in Fort McMurray (Source: Google.)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 13:52:53 EST 2022" data-published-date=" Thu Dec 22 13:52:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 13:52:53 EST 2022" data-published-date=" Thu Dec 22 13:52:53 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/2-horses-found-dead-in-northern-alberta-rcmp-investigating-1.6205871" title="2 horses found dead in northern Alberta, RCMP investigating" class="c-list__item__link">
                        2 horses found dead in northern Alberta, RCMP investigating
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/2-horses-found-dead-in-northern-alberta-rcmp-investigating-1.6205871" title="2 horses found dead in northern Alberta, RCMP investigating" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5442357.1626969401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5442357.1626969401!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5442357.1626969401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5442357.1626969401!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5442357.1626969401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5442357.1626969401!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5442357.1626969401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5442357.1626969401!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File Photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 13:32:59 EST 2022" data-published-date=" Wed Dec 21 23:39:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 13:32:59 EST 2022" data-published-date=" Wed Dec 21 23:39:13 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/water-leak-behind-partial-ceiling-collapse-at-west-edmonton-mall-1.6205163" title="Water leak behind partial ceiling collapse at West Edmonton Mall" class="c-list__item__link">
                        Water leak behind partial ceiling collapse at West Edmonton Mall
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/water-leak-behind-partial-ceiling-collapse-at-west-edmonton-mall-1.6205163" title="Water leak behind partial ceiling collapse at West Edmonton Mall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205180.1671683645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205180.1671683645!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205180.1671683645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205180.1671683645!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205180.1671683645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205180.1671683645!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6205180.1671683645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6205180.1671683645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A section of West Edmonton Mall parkade with damage to the roof was blocked off Wednesday night. (Galen McDougall/CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 12:13:43 EST 2022" data-published-date=" Wed Dec 21 19:03:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 12:13:43 EST 2022" data-published-date=" Wed Dec 21 19:03:47 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/5-teens-stomped-cat-to-death-in-north-edmonton-took-pictures-with-animal-eps-1.6204837" title="5 teens stomped cat to death in north Edmonton, took pictures with animal: EPS" class="c-list__item__link">
                        5 teens stomped cat to death in north Edmonton, took pictures with animal: EPS
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/5-teens-stomped-cat-to-death-in-north-edmonton-took-pictures-with-animal-eps-1.6204837" title="5 teens stomped cat to death in north Edmonton, took pictures with animal: EPS" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4845860.1583800391!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4845860.1583800391!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4845860.1583800391!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4845860.1583800391!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4845860.1583800391!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4845860.1583800391!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4845860.1583800391!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4845860.1583800391!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An Edmonton police vehicle is seen in this file photo. (Sean Amato/CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 11:56:41 EST 2022" data-published-date=" Thu Dec 22 10:06:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 11:56:41 EST 2022" data-published-date=" Thu Dec 22 10:06:31 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-hospitalizations-continue-to-decline-43-new-deaths-reported-1.6205478" title="COVID-19 in Alberta: Hospitalizations continue to decline; 43 new deaths reported" class="c-list__item__link">
                        COVID-19 in Alberta: Hospitalizations continue to decline; 43 new deaths reported
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-hospitalizations-continue-to-decline-43-new-deaths-reported-1.6205478" title="COVID-19 in Alberta: Hospitalizations continue to decline; 43 new deaths reported" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5037507.1595599386!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5037507.1595599386!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5037507.1595599386!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5037507.1595599386!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5037507.1595599386!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5037507.1595599386!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5037507.1595599386!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5037507.1595599386!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 22:17:49 EST 2022" data-published-date=" Wed Dec 21 16:04:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 22:17:49 EST 2022" data-published-date=" Wed Dec 21 16:04:53 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/we-support-choice-alberta-premier-rejects-nurses-union-demand-for-mask-mandate-1.6204492" title="&#39;We support choice&#39;: Alberta premier rejects nurses union demand for mask mandate" class="c-list__item__link">
                        &#39;We support choice&#39;: Alberta premier rejects nurses union demand for mask mandate
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/we-support-choice-alberta-premier-rejects-nurses-union-demand-for-mask-mandate-1.6204492" title="&#39;We support choice&#39;: Alberta premier rejects nurses union demand for mask mandate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Danielle Smith addresses the children’s medication shortage in Edmonton, on Tuesday December 6, 2022. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Mother stuck in airport with 6-month baby&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2589100&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6206050.1671742941!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Taryn Caley speaks about travelling from New Zealand to Canada with a baby amid flight cancellations and bad weather.&#34;},{&#34;videoTitle&#34;:&#34;Estranged family of gunmen says he was abusive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588710&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201172.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The estranged family of the presumed gunman who killed five people in his Vaughan condo says he was controlling and abusive.&#34;},{&#34;videoTitle&#34;:&#34;Ceiling collapses at West Ed parkade&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2589250&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205945.1671738201!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;West Edmonton Mall is blaming cold weather for the collapse of part of the parkade ceiling.&#34;},{&#34;videoTitle&#34;:&#34;Capybaras take yuzu bath in Japan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205459.1671720083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Capybaras at a Japanese zoo took a yuzu bath in a hot spring on Dec. 22, the day of the Winter Solstice.&#34;},{&#34;videoTitle&#34;:&#34;Oilers play best game of the season: Gazzola&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588971&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205491.1671721676!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;If the Edmonton Oilers can continue playing like they did Wednesday night against the Stars, TSN\u0027s Tom Gazzola says the team will be A-OK.&#34;},{&#34;videoTitle&#34;:&#34;Police search for victims of accused predator&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205021.1671672934!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police say there could be more victims of a man accused of exploiting more than 100 children. Alison MacKinnon reports.&#34;},{&#34;videoTitle&#34;:&#34;Province could use taxis as ambulances&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205012.1671672677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The UCP government hopes to free up ambulances by using other vehicles to transport patients, including taxis.&#34;},{&#34;videoTitle&#34;:&#34;Fewer flight delays in Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588800&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205006.1671672496!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Edmonton International Airport says fewer flights were delayed on Wednesday.&#34;},{&#34;videoTitle&#34;:&#34;Three grid alerts issued in Alberta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588795&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3172612.1479865972!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three grid alerts have been issued in Alberta because of the extreme cold. Marek Tkach explains.&#34;},{&#34;videoTitle&#34;:&#34;Strathcona County employee charged with fraud&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205005.1671672411!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A former department head with Strathcona County is accused of stealing taxpayer dollars. Amanda Anderson has the details.&#34;},{&#34;videoTitle&#34;:&#34;No timeline for children’s medicine rollout&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588794&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205003.1671672348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The province says there’s still no timeline for a rollout of children’s pain medication from a Turkish company.&#34;},{&#34;videoTitle&#34;:&#34;Tempering expectations at Christmas&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588806&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205063.1671674831!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A psychologist offers advice for tempering expectations of family and children ahead of Christmas. Nicole Weisberg reports.&#34;},{&#34;videoTitle&#34;:&#34;8 teen girls accused of murder met on social media&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588452&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6204887.1671668476!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Witnesses describe what led to eight teenage girls to allegedly swarm and fatally stab a man in downtown Toronto over the weekend.&#34;},{&#34;videoTitle&#34;:&#34;What is a \u0027weather bomb\u0027?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588255&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203702.1671634863!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Extreme weather conditions spreading from coast to coast in Canada.&#34;},{&#34;videoTitle&#34;:&#34;Strathcona County employee charged with fraud&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588490&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6204333.1671650673!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A longtime employee with Strathcona County is facing several charges, including theft and fraud. Amanda Anderson reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 14:29:27 EST 2022" data-published-date=" Thu Dec 22 14:29:27 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 14:29:27 EST 2022" data-published-date=" Thu Dec 22 14:29:27 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/autos/how-different-electric-vehicles-perform-in-cold-weather-according-to-one-analysis-1.6205880" title="How different electric vehicles perform in cold weather, according to one analysis" class="c-list__item__link">
                        How different electric vehicles perform in cold weather, according to one analysis
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Large swaths of Canada and the northern U.S. will be hit by energy-sapping cold weather this week. Here is how some of the most popular electric vehicles perform in cold weather compared to the manufacturers&#39; listed range.</p>
                
            

            
                <a href="https://www.ctvnews.ca/autos/how-different-electric-vehicles-perform-in-cold-weather-according-to-one-analysis-1.6205880" title="How different electric vehicles perform in cold weather, according to one analysis" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205903.1671736082!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205903.1671736082!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205903.1671736082!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205903.1671736082!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205903.1671736082!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205903.1671736082!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6205903.1671736082!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6205903.1671736082!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A line of cars waits for a vehicle battery charging station at the Tesla Supercharger on North Central Expressway near Walnut Hill on Tuesday, Feb. 16, 2021, in Dallas. According to RecurrentAuto.com, some electric vehicles can lose up to 160 kilometres or 35 per cent of their range in cold temperatures. (Smiley N. Pool/The Dallas Morning News via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 14:29:27 EST 2022" data-published-date="Thu Dec 22 14:29:27 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 12:58:57 EST 2022" data-published-date=" Thu Dec 22 12:58:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 12:58:57 EST 2022" data-published-date=" Thu Dec 22 12:58:57 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/canada-s-top-doctor-on-preparing-for-the-next-battle-with-covid-19-and-future-epidemics-1.6205769" title="Canada&#39;s top doctor on preparing for the next battle with COVID-19, and future epidemics" class="c-list__item__link">
                        Canada&#39;s top doctor on preparing for the next battle with COVID-19, and future epidemics
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s chief public health officer says COVID-19 is still circulating at a &#34;relatively high level&#34; and other strains of influenza may surge in the new year. At the same time, governments need to invest in preparing for and preventing future epidemics, Dr. Theresa Tam says.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-s-top-doctor-on-preparing-for-the-next-battle-with-covid-19-and-future-epidemics-1.6205769" title="Canada&#39;s top doctor on preparing for the next battle with COVID-19, and future epidemics" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 12:58:57 EST 2022" data-published-date="Thu Dec 22 12:58:57 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 12:45:32 EST 2022" data-published-date=" Thu Dec 22 12:37:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 12:45:32 EST 2022" data-published-date=" Thu Dec 22 12:37:08 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/weather-bomb-expected-in-ontario-rest-of-canada-bracing-for-extreme-cold-blizzards-and-freezing-rain-1.6205663" title="&#39;Weather bomb&#39; expected in Ontario, rest of Canada bracing for extreme cold, blizzards and freezing rain" class="c-list__item__link">
                        &#39;Weather bomb&#39; expected in Ontario, rest of Canada bracing for extreme cold, blizzards and freezing rain
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Heading into the busiest travel period, Canadians are being advised by Environment Canada to postpone non-essential travel, as almost the whole country battles extreme winter conditions from cold to blizzard warnings.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/weather-bomb-expected-in-ontario-rest-of-canada-bracing-for-extreme-cold-blizzards-and-freezing-rain-1.6205663" title="&#39;Weather bomb&#39; expected in Ontario, rest of Canada bracing for extreme cold, blizzards and freezing rain" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 12:45:32 EST 2022" data-published-date="Thu Dec 22 12:37:08 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 12:58:19 EST 2022" data-published-date=" Thu Dec 22 12:51:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 12:58:19 EST 2022" data-published-date=" Thu Dec 22 12:51:19 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/missing-22-year-old-found-dead-mounties-in-metro-vancouver-investigating-1.6205764" title="Missing 22-year-old found dead, Mounties in Metro Vancouver investigating" class="c-list__item__link">
                        Missing 22-year-old found dead, Mounties in Metro Vancouver investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 22-year-old woman who was reported missing Wednesday has been found dead.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/missing-22-year-old-found-dead-mounties-in-metro-vancouver-investigating-1.6205764" title="Missing 22-year-old found dead, Mounties in Metro Vancouver investigating" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 12:58:19 EST 2022" data-published-date="Thu Dec 22 12:51:19 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 14:46:48 EST 2022" data-published-date=" Thu Dec 22 12:26:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 14:46:48 EST 2022" data-published-date=" Thu Dec 22 12:26:07 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/ftx-founder-bankman-fried-allowed-us-250m-bond-house-arrest-1.6205712" title="FTX founder Bankman-Fried allowed US$250M bond, house arrest" class="c-list__item__link">
                        FTX founder Bankman-Fried allowed US$250M bond, house arrest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The cryptocurrency entrepreneur Sam Bankman-Fried can post US$250 million bond and live in his parents&#39; home in California while he awaits trial on charges that he swindled investors and looted customer deposits on his FTX trading platform, a judge said Thursday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/ftx-founder-bankman-fried-allowed-us-250m-bond-house-arrest-1.6205712" title="FTX founder Bankman-Fried allowed US$250M bond, house arrest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 14:46:48 EST 2022" data-published-date="Thu Dec 22 12:26:07 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 17:39:49 EST 2022" data-published-date=" Thu Dec 22 17:39:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 17:39:49 EST 2022" data-published-date=" Thu Dec 22 17:39:49 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/these-are-canada-s-most-expensive-ski-resorts-according-to-a-new-survey-1.6206183" title="These are Canada&#39;s most expensive ski resorts, according to a new survey" class="c-list__item__link">
                        These are Canada&#39;s most expensive ski resorts, according to a new survey
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new survey ranks Canada&#39;s 10 most expensive ski resorts based on the average cost of lodging for four nights, and three-day ski lift tickets for two people. These are the top contenders.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/these-are-canada-s-most-expensive-ski-resorts-according-to-a-new-survey-1.6206183" title="These are Canada&#39;s most expensive ski resorts, according to a new survey" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 17:39:49 EST 2022" data-published-date="Thu Dec 22 17:39:49 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 12:02:03 EST 2022" data-published-date=" Thu Dec 22 12:02:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 12:02:03 EST 2022" data-published-date=" Thu Dec 22 12:02:03 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/discount-airlines-topped-air-travel-complaints-in-canada-says-transport-agency-1.6205662" title="Discount airlines topped air travel complaints in Canada, says transport agency" class="c-list__item__link">
                        Discount airlines topped air travel complaints in Canada, says transport agency
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In new data released by the Canadian Transportation Agency on Monday, discount airlines received the most number of complaints over a six-month period in 2022.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/discount-airlines-topped-air-travel-complaints-in-canada-says-transport-agency-1.6205662" title="Discount airlines topped air travel complaints in Canada, says transport agency" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 12:02:03 EST 2022" data-published-date="Thu Dec 22 12:02:03 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 22:17:49 EST 2022" data-published-date=" Wed Dec 21 16:04:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 22:17:49 EST 2022" data-published-date=" Wed Dec 21 16:04:53 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/we-support-choice-alberta-premier-rejects-nurses-union-demand-for-mask-mandate-1.6204492" title="&#39;We support choice&#39;: Alberta premier rejects nurses union demand for mask mandate" class="c-list__item__link">
                        &#39;We support choice&#39;: Alberta premier rejects nurses union demand for mask mandate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Danielle Smith will not be imposing a mask mandate in indoor public spaces over the holidays, despite a call from the United Nurses of Alberta (UNA) to do so.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/we-support-choice-alberta-premier-rejects-nurses-union-demand-for-mask-mandate-1.6204492" title="&#39;We support choice&#39;: Alberta premier rejects nurses union demand for mask mandate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 22:17:49 EST 2022" data-published-date="Wed Dec 21 16:04:53 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 09:59:33 EST 2022" data-published-date=" Thu Dec 22 09:59:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 09:59:33 EST 2022" data-published-date=" Thu Dec 22 09:59:33 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/pope-warns-vatican-staff-an-elegant-demon-lurks-among-them-1.6205479" title="Pope warns Vatican staff an &#39;elegant demon&#39; lurks among them" class="c-list__item__link">
                        Pope warns Vatican staff an &#39;elegant demon&#39; lurks among them
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis warned Vatican bureaucrats on Thursday to beware the devil that lurks among them, saying it is an &#34;elegant demon&#34; that works in people who have a rigid, holier-than-thou way of living the Catholic faith.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/pope-warns-vatican-staff-an-elegant-demon-lurks-among-them-1.6205479" title="Pope warns Vatican staff an &#39;elegant demon&#39; lurks among them" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 09:59:33 EST 2022" data-published-date="Thu Dec 22 09:59:33 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=edmonton " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 10:21:31 EST 2022" data-published-date=" Thu Dec 22 08:25:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 10:21:31 EST 2022" data-published-date=" Thu Dec 22 08:25:34 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-shoot-suspect-in-northwest-parking-garage-1.6205330" title="Calgary police shoot suspect in northwest parking garage" class="c-list__item__link">
                        Calgary police shoot suspect in northwest parking garage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One man is in hospital in serious but stable condition after being shot by police during a late-night standoff in a northwest parking garage.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-shoot-suspect-in-northwest-parking-garage-1.6205330" title="Calgary police shoot suspect in northwest parking garage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205334.1671715259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205334.1671715259!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205334.1671715259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205334.1671715259!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205334.1671715259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205334.1671715259!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6205334.1671715259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6205334.1671715259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police tape in a parking garage in the 0 to 100 block of Varsity Estates Garden N.W. after a Wednesday night police response where a suspect was shot by an officer."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 10:21:31 EST 2022" data-published-date="Thu Dec 22 08:25:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 15:43:41 EST 2022" data-published-date=" Thu Dec 22 15:43:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 15:43:41 EST 2022" data-published-date=" Thu Dec 22 15:43:41 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/jewelry-and-military-medals-stolen-from-calgary-widower-recovered-from-northeast-hotel-room-1.6206013" title="Jewelry and military medals stolen from Calgary widower recovered from northeast hotel room" class="c-list__item__link">
                        Jewelry and military medals stolen from Calgary widower recovered from northeast hotel room
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Calgary Police Service confirms a Calgary man has been reunited with jewelry belonging to his late wife and his late father&#39;s military medals that were stolen last week.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/jewelry-and-military-medals-stolen-from-calgary-widower-recovered-from-northeast-hotel-room-1.6206013" title="Jewelry and military medals stolen from Calgary widower recovered from northeast hotel room" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 15:43:41 EST 2022" data-published-date="Thu Dec 22 15:43:41 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 17:40:41 EST 2022" data-published-date=" Thu Dec 22 17:40:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 17:40:41 EST 2022" data-published-date=" Thu Dec 22 17:40:41 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/what-can-go-and-what-cannot-tips-for-dealing-with-holiday-waste-1.6206181" title="What can go and what cannot: Tips for dealing with holiday waste" class="c-list__item__link">
                        What can go and what cannot: Tips for dealing with holiday waste
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">According to the City of Calgary, residents generate 25 per cent more waste around Christmas.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/what-can-go-and-what-cannot-tips-for-dealing-with-holiday-waste-1.6206181" title="What can go and what cannot: Tips for dealing with holiday waste" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 17:40:41 EST 2022" data-published-date="Thu Dec 22 17:40:41 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 13:44:48 EST 2022" data-published-date=" Thu Dec 22 13:44:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 13:44:48 EST 2022" data-published-date=" Thu Dec 22 13:44:48 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-construction-firm-fined-for-workplace-fall-that-left-a-man-quadriplegic-1.6205860" title="Sask. construction firm fined for workplace fall that left a man quadriplegic" class="c-list__item__link">
                        Sask. construction firm fined for workplace fall that left a man quadriplegic
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dawson Block had no way of knowing when he walked onto the job site on the morning of Feb. 19 2021 that he wouldn’t walk off it.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-construction-firm-fined-for-workplace-fall-that-left-a-man-quadriplegic-1.6205860" title="Sask. construction firm fined for workplace fall that left a man quadriplegic" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5447357.1622237376!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5447357.1622237376!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5447357.1622237376!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5447357.1622237376!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5447357.1622237376!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5447357.1622237376!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5447357.1622237376!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5447357.1622237376!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saskatoon Provincial Court is pictured in this file photo. (Chad Hills/CTV Saskatoon)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 13:44:48 EST 2022" data-published-date="Thu Dec 22 13:44:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 11:57:11 EST 2022" data-published-date=" Thu Dec 22 11:57:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 11:57:11 EST 2022" data-published-date=" Thu Dec 22 11:57:11 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/patient-records-of-retired-sask-doctor-found-in-dumpster-1.6205655" title="Patient records of retired Sask. doctor found in dumpster" class="c-list__item__link">
                        Patient records of retired Sask. doctor found in dumpster
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatchewan Information and Privacy Commissioner says a retired Prince Albert doctor needs to notify her former patients after piles of their former medical records were discovered in a dumpster.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/patient-records-of-retired-sask-doctor-found-in-dumpster-1.6205655" title="Patient records of retired Sask. doctor found in dumpster" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 11:57:11 EST 2022" data-published-date="Thu Dec 22 11:57:11 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 16:59:18 EST 2022" data-published-date=" Thu Dec 22 16:59:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 16:59:18 EST 2022" data-published-date=" Thu Dec 22 16:59:18 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-deem-alley-death-a-homicide-1.6206118" title="Saskatoon police deem alley death a homicide" class="c-list__item__link">
                        Saskatoon police deem alley death a homicide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatoon Police Service (SPS) is calling the death of a man in an alley near 20th Street a homicide.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-deem-alley-death-a-homicide-1.6206118" title="Saskatoon police deem alley death a homicide" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 16:59:18 EST 2022" data-published-date="Thu Dec 22 16:59:18 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 07:00:00 EST 2022" data-published-date=" Wed Dec 21 18:51:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 07:00:00 EST 2022" data-published-date=" Wed Dec 21 18:51:33 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/stretched-so-thin-sask-paramedic-sheds-light-on-current-ems-pressures-1.6204760" title="&#39;Stretched so thin&#39;: Sask. paramedic sheds light on current EMS pressures" class="c-list__item__link">
                        &#39;Stretched so thin&#39;: Sask. paramedic sheds light on current EMS pressures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A paramedic who has worked in the Regina region for several years is sharing some firsthand experience to paint a picture of the pressures EMTs are facing.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/stretched-so-thin-sask-paramedic-sheds-light-on-current-ems-pressures-1.6204760" title="&#39;Stretched so thin&#39;: Sask. paramedic sheds light on current EMS pressures" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A Saskatchewan Health Authority ambulance is pictured in this undated image. (Source: @SaskHealth/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 07:00:00 EST 2022" data-published-date="Wed Dec 21 18:51:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 08:49:41 EST 2022" data-published-date=" Thu Dec 22 08:49:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 08:49:41 EST 2022" data-published-date=" Thu Dec 22 08:49:41 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/winter-weather-wreaking-havoc-on-passengers-at-yqr-1.6205367" title="Winter weather wreaking havoc on passengers at YQR" class="c-list__item__link">
                        Winter weather wreaking havoc on passengers at YQR
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Holiday travel can be one of the most stressful times especially when flights are delayed or cancelled, which has been a reality of late for many Canadian travellers, including those in Regina.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/winter-weather-wreaking-havoc-on-passengers-at-yqr-1.6205367" title="Winter weather wreaking havoc on passengers at YQR" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 08:49:41 EST 2022" data-published-date="Thu Dec 22 08:49:41 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 20:39:48 EST 2022" data-published-date=" Wed Dec 21 20:39:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 20:39:48 EST 2022" data-published-date=" Wed Dec 21 20:39:48 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/we-need-those-dollars-brought-back-to-the-provinces-sask-health-minister-looking-for-federal-help-1.6205013" title="&#39;We need those dollars brought back to the provinces&#39;: Sask. health minister looking for federal help" class="c-list__item__link">
                        &#39;We need those dollars brought back to the provinces&#39;: Sask. health minister looking for federal help
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan Health Minister Paul Merriman is hoping the federal government can provide some relief for the province&#39;s overburdened healthcare system in the new year.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/we-need-those-dollars-brought-back-to-the-provinces-sask-health-minister-looking-for-federal-help-1.6205013" title="&#39;We need those dollars brought back to the provinces&#39;: Sask. health minister looking for federal help" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 20:39:48 EST 2022" data-published-date="Wed Dec 21 20:39:48 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 16:09:03 EST 2022" data-published-date=" Thu Dec 22 16:09:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 16:09:03 EST 2022" data-published-date=" Thu Dec 22 16:09:03 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/weather-warnings-blanket-maritimes-as-major-winter-storm-approaches-1.6206042" title="Weather warnings blanket Maritimes as major winter storm approaches" class="c-list__item__link">
                        Weather warnings blanket Maritimes as major winter storm approaches
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada issued weather warnings across the Maritimes Thursday afternoon.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/weather-warnings-blanket-maritimes-as-major-winter-storm-approaches-1.6206042" title="Weather warnings blanket Maritimes as major winter storm approaches" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204451.1671654520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204451.1671654520!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204451.1671654520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204451.1671654520!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204451.1671654520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204451.1671654520!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6204451.1671654520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6204451.1671654520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman walks up Citadel Hill through a mix of snow and freezing rain in Halifax on Monday, March 21, 2016. (THE CANADIAN PRESS/Darren Calabrese)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 16:09:03 EST 2022" data-published-date="Thu Dec 22 16:09:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 16:30:31 EST 2022" data-published-date=" Thu Dec 22 16:30:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 16:30:31 EST 2022" data-published-date=" Thu Dec 22 16:30:31 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/increasing-calls-to-cover-costly-meningitis-b-vaccine-1.6206074" title="Increasing calls to cover costly meningitis B vaccine" class="c-list__item__link">
                        Increasing calls to cover costly meningitis B vaccine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Department of Health and Wellness said it&#39;s following the lead of Ottawa’s National Advisory Committee on Immunization (NACI), which hasn’t recommended provinces cover the shot.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/increasing-calls-to-cover-costly-meningitis-b-vaccine-1.6206074" title="Increasing calls to cover costly meningitis B vaccine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 16:30:31 EST 2022" data-published-date="Thu Dec 22 16:30:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 17:00:02 EST 2022" data-published-date=" Thu Dec 22 17:00:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 17:00:02 EST 2022" data-published-date=" Thu Dec 22 17:00:02 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/p-e-i-budget-update-government-revenue-up-by-240-million-deficit-up-by-2-million-1.6206125" title="P.E.I. budget update: Government revenue up by $240 million, deficit up by $2 million" class="c-list__item__link">
                        P.E.I. budget update: Government revenue up by $240 million, deficit up by $2 million
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince Edward Island&#39;s government says its revenues will rise by $238.6 million this fiscal year partly because it is collecting more in taxes than originally estimated.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/p-e-i-budget-update-government-revenue-up-by-240-million-deficit-up-by-2-million-1.6206125" title="P.E.I. budget update: Government revenue up by $240 million, deficit up by $2 million" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 17:00:02 EST 2022" data-published-date="Thu Dec 22 17:00:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/after-a-hotel-worker-allegedly-stole-her-airpods-woman-helps-quebec-police-track-them-down-1.6202474&#34;,&#34;title&#34;:&#34;After a hotel worker allegedly stole her AirPods, woman helps Quebec police track them down&#34;,&#34;description&#34;:&#34;A Toronto woman says she used geo-tracking software on her smartphone to help Quebec police track down her Apple AirPods after an employee at the hotel she stayed at allegedly stole them during her stay.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202520.1671559162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A relieved Sahar Mohammadzadeh, 28, shows off her AirPods Pro after she reported them stolen during her stay at a Montreal-area hotel last June. (Joe Lofaro/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 20, 2022, 1:23:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 21, 2022, 2:21:46 PM&#34;,&#34;guid&#34;:&#34;1_6202474&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/collect-it-sanitize-it-reuse-it-southwestern-ontario-women-land-on-forbes-list-for-environmentally-friendly-company-1.6202887&#34;,&#34;title&#34;:&#34;\u0027Collect it, sanitize it, reuse it\u0027: Southwestern Ontario women land on Forbes list for environmentally friendly company&#34;,&#34;description&#34;:&#34;A pair of young entrepreneurs from southwestern Ontario is changing the world one reusable container at a time. At a small facility in Guelph, Kayli Dale and Jacquie Hutchings are helping businesses transition from single-use plastics to reusable options.&#34;,&#34;author&#34;:&#34;Brent Lale&#34;,&#34;creditLine&#34;:&#34;CTV News London Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202891.1671575170!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jacquie Hutchings (L) of Woodslee, Ont. and Kayli Dale of St. Thomas, Ont. formed the environmentally friendly company \&#34;Friendlier.\&#34; (Brent Lale/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 20, 2022, 5:44:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 20, 2022, 5:44:49 PM&#34;,&#34;guid&#34;:&#34;1_6202887&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-family-recalls-amazing-experience-working-on-new-avatar-movie-1.6197934&#34;,&#34;title&#34;:&#34;B.C. family recalls \u0027amazing\u0027 experience working on new Avatar movie&#34;,&#34;description&#34;:&#34;A new film that is being promoted as \u0027a movie event of a generation\u0027 holds special meaning for two generations of a Campbell River, B.C., family.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197952.1671238097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Father and daughter Kirk and Kaila Krack worked on the new movie Avatar: The Way of Water, and attended the cast premier in Los Angeles on Dec. 12. (Kirk Krack)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:49:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 10:00:04 PM&#34;,&#34;guid&#34;:&#34;1_6197934&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/university-of-calgary-led-study-looks-into-the-secret-behind-reindeer-regeneration-1.6197849&#34;,&#34;title&#34;:&#34;University of Calgary-led study looks into the secret behind reindeer regeneration&#34;,&#34;description&#34;:&#34;It\u0027s probably not Christmas magic, but a group of scientists at the University of Calgary is looking into why reindeer maintain an uncanny ability to perfectly regenerate their skin all their lives.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197860.1671209920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this Saturday, Nov. 30. 2019 photo, reindeer in a corral at Lappeasuando near Kiruna await to be released onto the winter pastures. (AP Photo/Malin Moberg)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;guid&#34;:&#34;1_6197849&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-raven-flies-in-front-of-b-c-couple-s-car-for-45-minutes-1.6194821&#34;,&#34;title&#34;:&#34;Caught on cam: Raven flies in front of B.C. couple\u0027s car for 45 minutes&#34;,&#34;description&#34;:&#34;A Quadra Island, B.C., couple has just lived through a unique experience – a rare event they are sharing with the public through a 23-minute video.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6194828.1671059014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The raven is pictured. (Alex Lavoie/Jodi Young)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 3:43:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 9:45:12 PM&#34;,&#34;guid&#34;:&#34;1_6194821&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ukrainian-refugee-living-in-ontario-sending-christmas-cards-to-the-front-lines-1.6195119&#34;,&#34;title&#34;:&#34;Ukrainian refugee living in Ontario sending Christmas cards to the front lines&#34;,&#34;description&#34;:&#34;A Ukrainian refugee in Carleton Place, Ont. is calling on the town to write Christmas cards to Ukrainian soldiers on the front lines of war.&#34;,&#34;author&#34;:&#34;Dylan Dyson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195123.1671059492!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Olga Ialovenko posing with the cards she has already received and the sign she created at her Staples location in Carleton Place. (Dylan Dyson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;guid&#34;:&#34;1_6195119&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/ont-woman-takes-home-2nd-place-at-international-gingerbread-house-competition-1.6192952&#34;,&#34;title&#34;:&#34;Ont. woman takes home 2nd place at international gingerbread house competition&#34;,&#34;description&#34;:&#34;Beatriz Muller entered her gingerbread creation into the 30th anniversary of the U.S. National Gingerbread House Competition.&#34;,&#34;author&#34;:&#34;Cheryl Browne&#34;,&#34;creditLine&#34;:&#34;CTVNews.ca Barrie Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192986.1670958383!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Beatriz Muller created her Victorian-era gingerbread house in Coldwater, Ont. Dec. 13, 2022 (Source: Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 13, 2022, 2:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 13, 2022, 5:08:48 PM&#34;,&#34;guid&#34;:&#34;1_6192952&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/festive-floral-n-s-man-s-massive-26-year-old-poinsettia-still-growing-strong-1.6191552&#34;,&#34;title&#34;:&#34;Festive floral: N.S. man\u0027s massive 26-year-old poinsettia still growing strong&#34;,&#34;description&#34;:&#34;Frankie Allison’s green thumb has baffled Maritime gardeners for over two decades. The Upper Hammonds Plains, N.S., man is believed to have one of the largest poinsettias.&#34;,&#34;author&#34;:&#34;Ceilidh Millar&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191576.1670880887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Frankie Allison is believed to have one of the largest poinsettias, standing at five-and-a-half feet tall and 14-feet-and-five-inches in circumference. (Ceilidh Millar/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;guid&#34;:&#34;1_6191552&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/alberta-fireball-challenges-theories-of-solar-system-s-origin-western-university-1.6191955&#34;,&#34;title&#34;:&#34;Alberta fireball challenges theories of solar system\u0027s origin: Western University&#34;,&#34;description&#34;:&#34;A fireball over the skies of central Alberta last year captured the attention of international researchers, including astronomers at London, Ont.\u0027s Western University. On Monday, the university announced that the cosmic origins of this particular meteoroid is now \u0027challenging\u0027 long-held beliefs about the origins of the solar system.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191956.1670892066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The fireball captured by the Global Fireball Observatory camera at Miquelon Lake Provincial Park, Alberta. (Source: University of Alberta)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;guid&#34;:&#34;1_6191955&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/police-using-bait-packages-to-nab-porch-pirates-in-b-c-city-1.6192158&#34;,&#34;title&#34;:&#34;Police using bait packages to nab porch pirates in B.C. city&#34;,&#34;description&#34;:&#34;Bait packages are being strategically placed on doorsteps across New Westminster, B.C., in an effort to catch and deter so-called porch pirates.&#34;,&#34;author&#34;:&#34;St. John Alexander&#34;,&#34;creditLine&#34;:&#34;Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192166.1670902493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 10:35:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 11:27:13 PM&#34;,&#34;guid&#34;:&#34;1_6192158&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/it-all-started-with-one-sask-woman-shares-collection-of-more-than-600-nutcrackers-1.6186903&#34;,&#34;title&#34;:&#34;\u0027It all started with one\u0027: Sask. woman shares collection of more than 600 nutcrackers&#34;,&#34;description&#34;:&#34;A Saskatchewan woman has accumulated more than 600 nutcracker decorations of all shapes and sizes, over almost 20 years.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6186915.1670537493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Muriel Kramm holds one of her more than 600 nutcrackers she has collected over 20 years. (Stefanie Davis/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 5:45:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 2:42:14 PM&#34;,&#34;guid&#34;:&#34;1_6186903&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-judge-authorizes-class-action-lawsuit-over-addictive-fortnite-game-1.6186022&#34;,&#34;title&#34;:&#34;Quebec judge authorizes class-action lawsuit over \u0027addictive\u0027 Fortnite game&#34;,&#34;description&#34;:&#34;A Quebec judge has authorized a class-action lawsuit against the maker of the popular online video game, Fortnite, after parents of three children who played it argued it was too \u0027addictive.\u0027&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4080566.1548340342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\u0027Fortnite\u0027 video game image. (Epic Games)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 10:16:39 AM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 3:48:21 PM&#34;,&#34;guid&#34;:&#34;1_6186022&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/just-astounding-orca-swims-through-victoria-inner-harbour-1.6185435&#34;,&#34;title&#34;:&#34;\u0027Just astounding\u0027: Orca swims through Victoria Inner Harbour&#34;,&#34;description&#34;:&#34;An exciting visit from an orca delighted onlookers near Victoria\u0027s Inner Harbour on Monday.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185437.1670460037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Transient orca T49A1 is pictured swimming in Victoria\u0027s Inner Harbour. (Victoria International Marina)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 7:54:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 10:00:36 PM&#34;,&#34;guid&#34;:&#34;1_6185435&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/he-s-a-good-actor-winnipegger-set-to-appear-in-locally-shot-woody-harrelson-movie-recounts-on-set-memories-1.6185204&#34;,&#34;title&#34;:&#34;\u0027He\u0027s a good actor\u0027: Winnipegger set to appear in locally shot Woody Harrelson movie recounts on-set memories&#34;,&#34;description&#34;:&#34;A Winnipegger soon to appear with Woody Harrelson in an upcoming movie is looking forward to his silver screen debut, after the film’s trailer premiered this week.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185209.1670456379!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Winnipeg-shot \&#34;Champions\&#34; is billed as a heartwarming tale about a basketball team training and competing in the Special Olympics under the guidance of an imperfect but dedicated coach, played by Harrelson. (Source: Focus Features/YouTube)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 6:21:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 6:39:05 PM&#34;,&#34;guid&#34;:&#34;1_6185204&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/left-syrup-paw-prints-bears-break-into-nanaimo-home-raid-pantry-while-homeowners-inside-1.6183542&#34;,&#34;title&#34;:&#34;\u0027Left syrup paw prints\u0027: Bears break into Nanaimo home, raid pantry while homeowners inside&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., couple has quite the story to tell after a mother bear and two cubs broke into their home and raided their kitchen last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183556.1670367681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The bears are pictured at the Kellam house just north of Nanaimo, B.C. (Michael Kellam)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 6, 2022, 6:22:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 7:12:10 PM&#34;,&#34;guid&#34;:&#34;1_6183542&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/maritime-family-getting-ready-to-celebrate-second-centenarian-sister-1.6185086&#34;,&#34;title&#34;:&#34;Maritime family getting ready to celebrate second centenarian sister&#34;,&#34;description&#34;:&#34;It’s not often a family gets to celebrate a centenarian, let alone two, but that’s what one Maritime family is getting ready to do.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185093.1670450824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The second of three Maritime sisters is getting ready to celebrate her 100th birthday.&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;guid&#34;:&#34;1_6185086&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 13:31:57 EST 2022" data-published-date=" Thu Dec 22 10:18:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 13:31:57 EST 2022" data-published-date=" Thu Dec 22 10:18:40 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/winter-storm-warning-in-effect-for-toronto-ahead-of-christmas-weekend-1.6205469" title="Winter storm warning in effect for Toronto ahead of Christmas weekend" class="c-list__item__link">
                        Winter storm warning in effect for Toronto ahead of Christmas weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued a winter storm warning for Toronto saying that travelling will become &#34;hazardous&#34; on Friday and Saturday, impacting Christmas travel plans for many this weekend.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/winter-storm-warning-in-effect-for-toronto-ahead-of-christmas-weekend-1.6205469" title="Winter storm warning in effect for Toronto ahead of Christmas weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4294924.1671720055!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4294924.1671720055!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4294924.1671720055!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4294924.1671720055!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4294924.1671720055!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4294924.1671720055!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4294924.1671720055!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4294924.1671720055!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE- A line of snow plows clears the Gardiner Expressway in Toronto on Tuesday, Feb.12, 2019 after a winter storm hit the region. THE CANADIAN PRESS/Frank Gunn"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 13:31:57 EST 2022" data-published-date="Thu Dec 22 10:18:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 14:05:33 EST 2022" data-published-date=" Thu Dec 22 14:05:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 14:05:33 EST 2022" data-published-date=" Thu Dec 22 14:05:33 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/hamilton-ont-urgent-care-centre-to-close-on-christmas-and-new-year-s-1.6205892" title="Hamilton, Ont. urgent care centre to close on Christmas and New Year’s" class="c-list__item__link">
                        Hamilton, Ont. urgent care centre to close on Christmas and New Year’s
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A hospital in Hamilton, Ont. is closing its urgent care centres on Christmas Day and New Year’s Day due to staffing pressures around the holidays.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/hamilton-ont-urgent-care-centre-to-close-on-christmas-and-new-year-s-1.6205892" title="Hamilton, Ont. urgent care centre to close on Christmas and New Year’s" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 14:05:33 EST 2022" data-published-date="Thu Dec 22 14:05:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 17:06:40 EST 2022" data-published-date=" Thu Dec 22 17:06:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 17:06:40 EST 2022" data-published-date=" Thu Dec 22 17:06:40 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/police-looking-for-suspect-who-allegedly-threatened-to-kill-ttc-bus-driver-1.6206133" title="Police looking for suspect who allegedly threatened to kill TTC bus driver" class="c-list__item__link">
                        Police looking for suspect who allegedly threatened to kill TTC bus driver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto police have released an image of a suspect after a death threat was directed at a TTC bus driver.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/police-looking-for-suspect-who-allegedly-threatened-to-kill-ttc-bus-driver-1.6206133" title="Police looking for suspect who allegedly threatened to kill TTC bus driver" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 17:06:40 EST 2022" data-published-date="Thu Dec 22 17:06:40 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 17:36:06 EST 2022" data-published-date=" Thu Dec 22 17:36:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 17:36:06 EST 2022" data-published-date=" Thu Dec 22 17:36:06 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/schools-in-greater-montreal-closed-friday-due-to-incoming-winter-storm-1.6206178" title="Schools in Greater Montreal closed Friday due to incoming winter storm" class="c-list__item__link">
                        Schools in Greater Montreal closed Friday due to incoming winter storm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In anticipation of the winter storm heading to Quebec Thursday night, some schools in and around the Montreal area have announced they will be closed Friday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/schools-in-greater-montreal-closed-friday-due-to-incoming-winter-storm-1.6206178" title="Schools in Greater Montreal closed Friday due to incoming winter storm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6206215.1671749399!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6206215.1671749399!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6206215.1671749399!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6206215.1671749399!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6206215.1671749399!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6206215.1671749399!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6206215.1671749399!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6206215.1671749399!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 17:36:06 EST 2022" data-published-date="Thu Dec 22 17:36:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER WATCH</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER WATCH  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/major-storm-moving-into-quebec-thursday-night-1.6205349" title="Major storm moving into Quebec Thursday night" class="c-list__item__link">
                        Major storm moving into Quebec Thursday night
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A massive storm system, that is already causing travel chaos across parts of Canada and the United States, will be moving into Quebec tonight. The storm is set to bring a messy mix of heavy snow, pouring rain, freezing rain and powerful winds. Environment and Climate Change Canada has issued watches and warnings that stretch from Ontario all the way out toward Atlantic Canada.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/major-storm-moving-into-quebec-thursday-night-1.6205349" title="Major storm moving into Quebec Thursday night" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 16:07:35 EST 2022" data-published-date="Thu Dec 22 08:45:52 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 18:06:59 EST 2022" data-published-date=" Thu Dec 22 17:18:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 18:06:59 EST 2022" data-published-date=" Thu Dec 22 17:18:32 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/celebrating-the-canadian-way-father-fights-in-ukraine-as-mother-daughter-spend-first-christmas-in-montreal-1.6206121" title="Celebrating &#39;the Canadian way&#39;: Father fights in Ukraine as mother, daughter spend first Christmas in Montreal" class="c-list__item__link">
                        Celebrating &#39;the Canadian way&#39;: Father fights in Ukraine as mother, daughter spend first Christmas in Montreal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A mother and her young daughter who are spending their first Christmas in Montreal after fleeing Ukraine are having to reinvent a holiday they celebrated so differently back home.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/celebrating-the-canadian-way-father-fights-in-ukraine-as-mother-daughter-spend-first-christmas-in-montreal-1.6206121" title="Celebrating &#39;the Canadian way&#39;: Father fights in Ukraine as mother, daughter spend first Christmas in Montreal" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 18:06:59 EST 2022" data-published-date="Thu Dec 22 17:18:32 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WINTER STORM WARNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WINTER STORM WARNING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/monster-storm-bearing-down-on-ottawa-and-eastern-ontario-1.6205716" title="&#39;Monster&#39; storm bearing down on Ottawa and eastern Ontario" class="c-list__item__link">
                        &#39;Monster&#39; storm bearing down on Ottawa and eastern Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued weather warnings for Ottawa and all of eastern Ontario ahead of a major winter storm expected to wallop the region during one of the year&#39;s busiest travel times.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/monster-storm-bearing-down-on-ottawa-and-eastern-ontario-1.6205716" title="&#39;Monster&#39; storm bearing down on Ottawa and eastern Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205878.1671735045!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205878.1671735045!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205878.1671735045!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205878.1671735045!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6205878.1671735045!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6205878.1671735045!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6205878.1671735045!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6205878.1671735045!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Snow clings to a pedestrian&#39;s hood as they make their way along a street in Ottawa, as a snowfall warning is in effect for the region, on Friday, Dec. 16, 2022. (Justin Tang/THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 18:02:24 EST 2022" data-published-date="Thu Dec 22 12:48:27 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 18:02:07 EST 2022" data-published-date=" Thu Dec 22 13:11:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 18:02:07 EST 2022" data-published-date=" Thu Dec 22 13:11:14 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-area-schools-closed-friday-due-to-winter-storm-1.6205811" title="Ottawa-area schools closed Friday due to winter storm" class="c-list__item__link">
                        Ottawa-area schools closed Friday due to winter storm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa English public and Catholic schools will be closed on Friday due to the major winter storm expected to bring a messy mix of precipitation to the region.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-area-schools-closed-friday-due-to-winter-storm-1.6205811" title="Ottawa-area schools closed Friday due to winter storm" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 18:02:07 EST 2022" data-published-date="Thu Dec 22 13:11:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 15:51:14 EST 2022" data-published-date=" Thu Dec 22 15:51:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 15:51:14 EST 2022" data-published-date=" Thu Dec 22 15:51:14 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/meet-the-brockville-ont-couple-that-goes-all-out-for-christmas-1.6206017" title="Meet the Brockville, Ont. couple that goes all-out for Christmas" class="c-list__item__link">
                        Meet the Brockville, Ont. couple that goes all-out for Christmas
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While most people can&#39;t wait to decorate the outside of their home for Christmas, one Brockville, Ont. couple goes to the extreme on the inside with hundreds of decorations on display, including dozens of Christmas trees.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/meet-the-brockville-ont-couple-that-goes-all-out-for-christmas-1.6206017" title="Meet the Brockville, Ont. couple that goes all-out for Christmas" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 15:51:14 EST 2022" data-published-date="Thu Dec 22 15:51:14 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 16:29:24 EST 2022" data-published-date=" Mon Dec 19 16:28:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 16:29:24 EST 2022" data-published-date=" Mon Dec 19 16:28:48 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/region-of-waterloo-opens-additional-shelter-spaces-as-ontario-braces-for-major-winter-storm-1.6201272" title="Region of Waterloo opens additional shelter spaces as Ontario braces for major winter storm" class="c-list__item__link">
                        Region of Waterloo opens additional shelter spaces as Ontario braces for major winter storm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada says to avoid travel if possible as a winter storm bears down on Ontario, threatening holiday plans during one of the busiest travel times of the year.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/region-of-waterloo-opens-additional-shelter-spaces-as-ontario-braces-for-major-winter-storm-1.6201272" title="Region of Waterloo opens additional shelter spaces as Ontario braces for major winter storm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5761307.1671726850!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5761307.1671726850!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5761307.1671726850!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5761307.1671726850!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5761307.1671726850!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5761307.1671726850!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5761307.1671726850!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5761307.1671726850!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Motorists brave snow squalls across Simcoe County - file image. (Rob Cooper/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 16:29:24 EST 2022" data-published-date="Mon Dec 19 16:28:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 17:24:22 EST 2022" data-published-date=" Tue Dec 20 18:38:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 17:24:22 EST 2022" data-published-date=" Tue Dec 20 18:38:39 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/accused-in-kitchener-homicide-appears-in-court-1.6202973" title="Accused in Kitchener homicide appears in court" class="c-list__item__link">
                        Accused in Kitchener homicide appears in court
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo regional police say the suspect in a Kitchener homicide has been arrested in a “high-risk takedown” involving members of their emergency response team.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/accused-in-kitchener-homicide-appears-in-court-1.6202973" title="Accused in Kitchener homicide appears in court" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 17:24:22 EST 2022" data-published-date="Tue Dec 20 18:38:39 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                    
                    <a href="https://kitchener.ctvnews.ca/storm-watch-cancellations-and-closures-1.2084535" title="Storm Watch: Cancellations and closures" class="c-list__item__link">
                        Storm Watch: Cancellations and closures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Severe weather has prompted a number of cancellations and delays in our coverage area.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/storm-watch-cancellations-and-closures-1.2084535" title="Storm Watch: Cancellations and closures" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 16:43:41 EST 2022" data-published-date="Mon Nov 03 13:20:32 EST 2014"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Capybaras take yuzu bath on Winter Solstice in Japan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6205460&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205459.1671720083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Capybaras at a Japanese zoo took a yuzu bath in a hot spring on Dec. 22, the day of the Winter Solstice.&#34;},{&#34;videoTitle&#34;:&#34;Tom Cruise rides motorcycle off mountain for new movie&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6202717&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202715.1671567211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Cruise does another do-it-himself movie stunt including driving a motorcycle off a Norwegian mountain. CNN\u0027s Jeanne Moos reports.&#34;},{&#34;videoTitle&#34;:&#34;Students visit senior care home for Christmas surprise&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6205195&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205196.1671684565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Seniors at a Winnipeg care home received a special visit from students after meeting from afar during the pandemic. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;B.C. childs hot chocolate stand cashes in amid cold weather&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6205146&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205114.1671676975!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A four-year-old girl\u0027s hot chocolate stand is a big hit with customers amid the recent cold snap on Vancouver Island.&#34;},{&#34;videoTitle&#34;:&#34;Students at Ont. school send out hundreds of handmade cards&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6205048&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6204954.1671670200!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Every student and staff member at Oriole Park Junior Public School got a handmade holiday card, but no one knows who sent them.&#34;},{&#34;videoTitle&#34;:&#34;Dairy farmer goes tech: Vending machine serving up milk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6203608&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203064.1671580301!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A first in Canada: Vending machine is serving up fresh milk in Ontario.&#34;},{&#34;videoTitle&#34;:&#34;Syrian boy in Ont. with \u0027butterfly syndrome\u0027 granted wish&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6203588&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202407.1671555084!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;H\u0026M reacts to Justin Bieber calling their collection \u0027trash\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6203115&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995672.1658352088!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Exhibit explores science behind Indigenous practices&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6203443&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203431.1671597561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ontario Science Centre\u0027s latest interactive exhibit explores the science behind Indigenous practices. Donna Sound reports.&#34;},{&#34;videoTitle&#34;:&#34;Argentina soccer team celebrates with fans in Buenos Aires&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6202159&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202153.1671547541!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Sask. man breaks record for attending most World Cup matches&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6202172&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201655.1671498118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Saskatoon man believes he broke a world record for World Cup match attendance at this year\u0027s final.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary anchor shares story of fight against cancer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6202109&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202106.1671573154!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News anchor Jocelyn Laidlaw tells Your Morning about her battle with colorectal cancer and why she\u0027s talking about it now.&#34;},{&#34;videoTitle&#34;:&#34;WATCH the moment a truck skids off an icy highway in Iowa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200963.1671471941!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Why Amber Heard settled her defamation case with Johnny Depp&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201637.1671497630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In a statement, Amber Heard says she has lost faith in the American legal system and has settled her defamation case with Johnny Depp.&#34;},{&#34;videoTitle&#34;:&#34;Alta. couple fills home with 133 Christmas trees for charity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201738.1671541556!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Red Deer couple has a bit of an obsession with decorating Christmas trees, so much so they\u0027ve filled their home with them.&#34;},{&#34;videoTitle&#34;:&#34;B.C. grade school students make self-heating life jacket&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200393&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200394.1671428703!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C. eighth graders made self-heating life jackets for a science project and turned it into a business venture. Jordan Cunningham reports.&#34;},{&#34;videoTitle&#34;:&#34;A dog in Ont. has become a TikTok star over help with twins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6198205&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198217.1671220672!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;U.S. principal dresses up as \u0027Elf on the Shelf\u0027 everyday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201080.1671475958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Dad accepts degree on behalf of son who died of cancer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201148&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201145.1671478737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Meet the Canadian father-daughter duo who worked on Avatar 2&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199707&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199706.1671474220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Avatar 2 holds special meaning for a Canadian father-daughter duo who worked together on the underwater blockbuster. Gord Kurbis reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 11:15:15 EST 2022" data-published-date=" Thu Dec 22 11:15:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 11:15:15 EST 2022" data-published-date=" Thu Dec 22 11:15:15 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/two-greater-sudbury-men-victims-of-murder-at-hotel-1.6205587" title="Two Greater Sudbury men victims of murder at hotel" class="c-list__item__link">
                        Two Greater Sudbury men victims of murder at hotel
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say two men from Greater Sudbury, ages 27 and 38, were the victims in the fatal shooting at a local hotel on Tuesday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/two-greater-sudbury-men-victims-of-murder-at-hotel-1.6205587" title="Two Greater Sudbury men victims of murder at hotel" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202137.1671546932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202137.1671546932!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202137.1671546932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202137.1671546932!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202137.1671546932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202137.1671546932!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6202137.1671546932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6202137.1671546932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Travelodge Hotel in Sudbury. Dec. 20/22 (Chelsea Papineau/CTV Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 11:15:15 EST 2022" data-published-date="Thu Dec 22 11:15:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 13:12:37 EST 2022" data-published-date=" Thu Dec 22 12:19:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 13:12:37 EST 2022" data-published-date=" Thu Dec 22 12:19:40 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/major-storm-to-blanket-northeastern-ont-overnight-extending-into-saturday-1.6205711" title="Major storm to blanket northeastern Ont. overnight, extending into Saturday" class="c-list__item__link">
                        Major storm to blanket northeastern Ont. overnight, extending into Saturday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Christmas weekend will be a stormy one in northeastern Ontario, as a storm bringing 20-40 cm of snow is set to begin Friday morning.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/major-storm-to-blanket-northeastern-ont-overnight-extending-into-saturday-1.6205711" title="Major storm to blanket northeastern Ont. overnight, extending into Saturday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 13:12:37 EST 2022" data-published-date="Thu Dec 22 12:19:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 16:39:05 EST 2022" data-published-date=" Thu Dec 22 16:39:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 16:39:05 EST 2022" data-published-date=" Thu Dec 22 16:39:05 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/former-northern-ontario-police-chief-plans-to-appeal-sex-assault-conviction-1.6206093" title="Former northern Ontario police chief plans to appeal sex assault conviction" class="c-list__item__link">
                        Former northern Ontario police chief plans to appeal sex assault conviction
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The former chief of Wikwemikong Tribal Police has been given an eight-month conditional sentence following his sexual assault conviction earlier this year.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/former-northern-ontario-police-chief-plans-to-appeal-sex-assault-conviction-1.6206093" title="Former northern Ontario police chief plans to appeal sex assault conviction" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 16:39:05 EST 2022" data-published-date="Thu Dec 22 16:39:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 16:38:40 EST 2022" data-published-date=" Thu Dec 22 15:44:43 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 16:38:40 EST 2022" data-published-date=" Thu Dec 22 15:44:43 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/millennium-library-to-begin-partial-reopening-after-fatal-stabbing-1.6206023" title="Millennium Library to begin partial reopening after fatal stabbing" class="c-list__item__link">
                        Millennium Library to begin partial reopening after fatal stabbing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly two weeks after a fatal stabbing, the Millennium Library in downtown Winnipeg will partially reopen to the public.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/millennium-library-to-begin-partial-reopening-after-fatal-stabbing-1.6206023" title="Millennium Library to begin partial reopening after fatal stabbing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198999.1671741544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198999.1671741544!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198999.1671741544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198999.1671741544!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198999.1671741544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198999.1671741544!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6198999.1671741544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6198999.1671741544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The interior of the Millennium Library is seen behind a gate. The City of Winnipeg announced on Thursday that the library will reopen on a limited basis on Dec. 23, 2022, nearly two weeks following a fatal stabbing (CTV News Winnipeg Photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 16:38:40 EST 2022" data-published-date="Thu Dec 22 15:44:43 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 15:49:26 EST 2022" data-published-date=" Thu Dec 22 10:34:17 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 15:49:26 EST 2022" data-published-date=" Thu Dec 22 10:34:17 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-man-charged-with-attempted-murder-1.6205546" title="Winnipeg man charged with attempted murder" class="c-list__item__link">
                        Winnipeg man charged with attempted murder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 27-year-old Winnipeg man has been charged with attempted murder after another man was shot at a storage facility Tuesday night.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-man-charged-with-attempted-murder-1.6205546" title="Winnipeg man charged with attempted murder" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 15:49:26 EST 2022" data-published-date="Thu Dec 22 10:34:17 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 12:45:32 EST 2022" data-published-date=" Thu Dec 22 12:37:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 12:45:32 EST 2022" data-published-date=" Thu Dec 22 12:37:08 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/weather-bomb-expected-in-ontario-rest-of-canada-bracing-for-extreme-cold-blizzards-and-freezing-rain-1.6205663" title="&#39;Weather bomb&#39; expected in Ontario, rest of Canada bracing for extreme cold, blizzards and freezing rain" class="c-list__item__link">
                        &#39;Weather bomb&#39; expected in Ontario, rest of Canada bracing for extreme cold, blizzards and freezing rain
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Heading into the busiest travel period, Canadians are being advised by Environment Canada to postpone non-essential travel, as almost the whole country battles extreme winter conditions from cold to blizzard warnings.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/weather-bomb-expected-in-ontario-rest-of-canada-bracing-for-extreme-cold-blizzards-and-freezing-rain-1.6205663" title="&#39;Weather bomb&#39; expected in Ontario, rest of Canada bracing for extreme cold, blizzards and freezing rain" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 12:45:32 EST 2022" data-published-date="Thu Dec 22 12:37:08 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 14:06:00 EST 2022" data-published-date=" Thu Dec 22 14:04:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 14:06:00 EST 2022" data-published-date=" Thu Dec 22 14:04:51 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/freezing-rain-expected-to-cause-widespread-power-outages-in-metro-vancouver-1.6205882" title="Freezing rain expected to cause widespread power outages in Metro Vancouver" class="c-list__item__link">
                        Freezing rain expected to cause widespread power outages in Metro Vancouver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Some areas of Metro Vancouver could see widespread power outages from freezing rain, according to BC Hydro.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/freezing-rain-expected-to-cause-widespread-power-outages-in-metro-vancouver-1.6205882" title="Freezing rain expected to cause widespread power outages in Metro Vancouver" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4767097.1579031522!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4767097.1579031522!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4767097.1579031522!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4767097.1579031522!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4767097.1579031522!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4767097.1579031522!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4767097.1579031522!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4767097.1579031522!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="BC Hydro says that extreme energy demand could cause system overloads: (BC Hydro / Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 14:06:00 EST 2022" data-published-date="Thu Dec 22 14:04:51 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 16:32:34 EST 2022" data-published-date=" Thu Dec 22 16:32:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 16:32:34 EST 2022" data-published-date=" Thu Dec 22 16:32:34 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/true-canadian-police-chase-suspect-arrested-after-getting-u-haul-stuck-in-snow-1.6206069" title="&#39;True Canadian police chase&#39;: Suspect arrested after getting U-Haul stuck in snow" class="c-list__item__link">
                        &#39;True Canadian police chase&#39;: Suspect arrested after getting U-Haul stuck in snow
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A suspect&#39;s getaway attempt was thwarted this week by the snow blanketing B.C.&#39;s Fraser Valley, according to police.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/true-canadian-police-chase-suspect-arrested-after-getting-u-haul-stuck-in-snow-1.6206069" title="&#39;True Canadian police chase&#39;: Suspect arrested after getting U-Haul stuck in snow" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 16:32:34 EST 2022" data-published-date="Thu Dec 22 16:32:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 16:45:14 EST 2022" data-published-date=" Thu Dec 22 16:45:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 16:45:14 EST 2022" data-published-date=" Thu Dec 22 16:45:14 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/just-like-santa-missing-cat-pops-out-of-chimney-1-month-later-1.6206099" title="‘Just like Santa’: Missing cat pops out of chimney 1 month later" class="c-list__item__link">
                        ‘Just like Santa’: Missing cat pops out of chimney 1 month later
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A cat who was missing for nearly a month is back home in Castlegar, B.C., after suddenly turning up in a neighbour’s chimney shaft.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/just-like-santa-missing-cat-pops-out-of-chimney-1-month-later-1.6206099" title="‘Just like Santa’: Missing cat pops out of chimney 1 month later" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 16:45:14 EST 2022" data-published-date="Thu Dec 22 16:45:14 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 15:59:26 EST 2022" data-published-date=" Thu Dec 22 14:29:43 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 15:59:26 EST 2022" data-published-date=" Thu Dec 22 14:29:43 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/winter-storm-to-bring-more-snow-freezing-rain-to-vancouver-island-1.6205924" title="Winter storm to bring more snow, freezing rain to Vancouver Island" class="c-list__item__link">
                        Winter storm to bring more snow, freezing rain to Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Another winter storm system is bearing down on Vancouver Island as residents are still grappling with heavy snowfall and bitterly cold temperatures. Environment Canada upgraded its winter storm watches to winter storm warnings on Vancouver Island Thursday morning.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/winter-storm-to-bring-more-snow-freezing-rain-to-vancouver-island-1.6205924" title="Winter storm to bring more snow, freezing rain to Vancouver Island" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4293599.1671737163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4293599.1671737163!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4293599.1671737163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4293599.1671737163!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4293599.1671737163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4293599.1671737163!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4293599.1671737163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4293599.1671737163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A BC Transit bus stuck in the snow on the Pat Bay Highway. (CTV News"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 15:59:26 EST 2022" data-published-date="Thu Dec 22 14:29:43 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 17:53:29 EST 2022" data-published-date=" Thu Dec 22 17:53:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 17:53:29 EST 2022" data-published-date=" Thu Dec 22 17:53:29 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/man-charged-after-hit-and-run-crash-near-nanaimo-injures-woman-dog-1.6206216" title="Man charged after hit-and-run crash near Nanaimo injures woman, dog" class="c-list__item__link">
                        Man charged after hit-and-run crash near Nanaimo injures woman, dog
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties in Nanaimo, B.C., say a 34-year-old man has been charged after a hit-and-run crash sent a woman to hospital with serious injuries earlier this year.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/man-charged-after-hit-and-run-crash-near-nanaimo-injures-woman-dog-1.6206216" title="Man charged after hit-and-run crash near Nanaimo injures woman, dog" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 17:53:29 EST 2022" data-published-date="Thu Dec 22 17:53:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 22 16:31:54 EST 2022" data-published-date=" Thu Dec 22 13:22:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 22 16:31:54 EST 2022" data-published-date=" Thu Dec 22 13:22:38 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/tofino-s-shelter-restaurant-gutted-by-overnight-fire-1.6205820" title="Tofino&#39;s Shelter Restaurant gutted by overnight fire" class="c-list__item__link">
                        Tofino&#39;s Shelter Restaurant gutted by overnight fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A popular restaurant in Tofino, B.C., was gutted by fire early Thursday morning.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/tofino-s-shelter-restaurant-gutted-by-overnight-fire-1.6205820" title="Tofino&#39;s Shelter Restaurant gutted by overnight fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 22 16:31:54 EST 2022" data-published-date="Thu Dec 22 13:22:38 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Edmonton, Edmonton";
                _sf_async_config.authors = "Adam Lachacz";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Adam Lachacz");
                        Tracking.setValue(4,"1498254692");
                        trackContent(false, "\x27Hoping to close the gap\x27: Some clinical services offered at family\u002Drun pharmacy in Oliver");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
