
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Murder charge laid in Wainwright break and enter death: RCMP | CTV News</title>
    
    

    
        <meta name="description" content="A 54-year-old man has been arrested and charged after a woman was killed during a break and enter in Wainwright, Alta."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/murder-charge-laid-in-wainwright-break-and-enter-death-rcmp-1.5793826"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/2/23/1_5793826.amp.html"/>

    <meta itemprop="name" content="Murder charge laid in Wainwright break and enter death: RCMP"/>
    <meta itemprop="description" content="A 54-year-old man has been arrested and charged after a woman was killed during a break and enter in Wainwright, Alta."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/murder-charge-laid-in-wainwright-break-and-enter-death-rcmp-1.5793826"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/18/rcmp-1-5627829-1634582810914.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/18/rcmp-1-5627829-1634582810914.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Murder charge laid in Wainwright break and enter death: RCMP"/>
    <meta property="og:description" content="A 54-year-old man has been arrested and charged after a woman was killed during a break and enter in Wainwright, Alta."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/murder-charge-laid-in-wainwright-break-and-enter-death-rcmp-1.5793826"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/18/rcmp-1-5627829-1634582810914.png"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Murder charge laid in Wainwright break and enter death: RCMP"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/murder-charge-laid-in-wainwright-break-and-enter-death-rcmp-1.5793826"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A 54-year-old man has been arrested and charged after a woman was killed during a break and enter in Wainwright, Alta."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/18/rcmp-1-5627829-1634582810914.png"/>

    <meta itemprop="headline" content="Murder charge laid in Wainwright break and enter death: RCMP"/>
    <meta itemprop="datePublished" content="2022-02-23T23:43:54.000-05:00"/>
    <meta name="dc.date.modified" content="2022-02-23T23:43:54.000-05:00"/>
    <meta property="article:published_time" content="2022-02-23T23:43:54.000-05:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Murder charge laid in Wainwright break and enter death: RCMP",
    "description": "A 54-year-old man has been arrested and charged after a woman was killed during a break and enter in Wainwright, Alta.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kerry McAthey","sameAs":"https://edmonton.ctvnews.ca/kerry-mcathey-1.5577898"},{"@type":"Person","name":"Kerry McAthey"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/18/rcmp-1-5627829-1634582810914.png",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/murder-charge-laid-in-wainwright-break-and-enter-death-rcmp-1.5793826",
    "datePublished": "2022-02-23T23:43:54.000-05:00",
    "dateModified": "2022-02-23T23:43:54.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Murder charge laid in Wainwright break and enter death: RCMP';
              articleDetails = {
                "author": "Kerry McAthey",
                "title": articleTitle,
                "id": "1.5793826"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/2/23/murder-charge-laid-in-wainwright-break-and-enter-death--rcmp">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/covid-19" title="COVID-19 in Alberta" aria-label="COVID-19 in Alberta">COVID-19 in Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-yeg-buzz" title="CTV YEG BUZZ" aria-label="CTV YEG BUZZ">CTV YEG BUZZ</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Murder charge laid in Wainwright break and enter death: RCMP</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/edmonton/2022/2/23/murder-charge-laid-in-wainwright-break-and-enter-death--rcmp/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1634582810914/rcmp-1-5627829.png" data-asset="/content/dam/ctvnews/en/images/2021/10/18/rcmp-1-5627829-1634582810914.png" data-asset-id="7660d50b-e56e-479a-9aba-c0efacba5e37" data-title="RCMP" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/10/18/rcmp-1-5627829-1634582810914.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A murder charge has been laid after the death of a Wainwright woman. (FILE)" title="RCMP"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A murder charge has been laid after the death of a Wainwright woman. (FILE)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Kerry McAthey" content='[{&#34;firstName&#34;:&#34;Kerry&#34;,&#34;lastName&#34;:&#34;McAthey&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/kerry-mcathey-1.5577898&#34;,&#34;twitter&#34;:&#34;mcatheyk&#34;,&#34;polopolyID&#34;:&#34;1.5577898&#34;,&#34;jobTitle&#34;:&#34;CTV News Edmonton&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Feb. 23, 2022 11:43 p.m. EST" fallback-updated-date="Feb. 23, 2022 11:43 p.m. EST" published-date="Wed Feb 23 23:43:54 EST 2022" updated-date="Wed Feb 23 23:43:54 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Murder charge laid in Wainwright break and enter death: RCMP" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A 54-year-old man has been arrested and charged after a woman was killed during a break and enter in Wainwright, Alta.</p>
<p>
	RCMP say officers responded to a break and enter in progress at a home near Wainwright Hospital just before 4 p.m. Tuesday. Upon arrival, police found a man assaulting a woman with a weapon. The man was arrested, and police began life-saving efforts on the victim.</p>
<p>
	50-year-old Nicole Amundson was transported to hospital, where she died of her injuries.</p>
<p>
	Alberta RCMP Major Crimes has taken over the investigation.</p>
<p>
	Joseph Fabian Dube has been charged with first-degree murder. RCMP say Dube and Amundson knew each other, and were estranged.</p>
<p>
	Dube has been remanded into custody and is scheduled to appear in Vegreville Provincial Court on Monday. &nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;CTV National News: Putin makes his move&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2389506&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793819.1645677246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Paul Workman provides the latest update on the Ukraine-Russia crisis as Putin announces a military operation in Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Concerns raised over private police meeting&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2389425&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793691.1645668502!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A criminologist says a private discussion between city council and the police commission is raising questions about transparency.&#34;},{&#34;videoTitle&#34;:&#34;\u0027The game has shifted towards Russia\u0027&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2372491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5761168.1643639924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Toronto Star\u0027s Allan Wood says contradictory messages coming from the U.S. and Ukraine are further emboldening Russia.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Wednesday, February 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2382211&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Council approves funds for anti-racism committee&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2389422&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793688.1645668407!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Edmonton city council has unanimously approved $2 -million in funding to establish an anti-racism advisory committee.&#34;},{&#34;videoTitle&#34;:&#34;UCP plan to expand charter schools criticized&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2389417&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793680.1645668207!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Public education advocates are worried about privatization if the province creates more charter schools in Alberta. Touria Izri reports.&#34;},{&#34;videoTitle&#34;:&#34;Sponsored: TD\u0027s commitment to the black community&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2389029&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792634.1645634743!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Shawnnette Fraser, District VP FOR TD bank, shares details about TD’s long-standing commitment to Black communities .&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Tuesday, February 22, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2382222&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Downtown Community Revitalization Levy amendments&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2388699&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792026.1645580479!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton city council is considering changing the Downtown Community Revitalization Levy.&#34;},{&#34;videoTitle&#34;:&#34;EXTENDED: Protest during throne speech&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2388548&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791402.1645557612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dozens of people held a protest on the Alberta Legislature Grounds Tuesday, convoy expected to join.&#34;},{&#34;videoTitle&#34;:&#34;Convoy organizer Tamara Lich denied bail&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2388370&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791270.1645552495!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV’s Colton Praill reports on the bail hearings for convoy organizers Tamara Lich and Pat King.&#34;},{&#34;videoTitle&#34;:&#34;Aftermath of Ottawa occupation&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2387747&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789902.1645466655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Colton Praill reports from Rideau Street after the police action to clear the downtown streets of trucks and protesters.&#34;},{&#34;videoTitle&#34;:&#34;Canada removes staff from embassy in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2372256&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5753777.1643131722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Canadian ambassador to Russia and the U.K. Jeremy Kinsman on Canada removing staff from the embassy in Ukraine.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 00:06:16 EST 2022" data-published-date=" Wed Feb 23 23:25:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 00:06:16 EST 2022" data-published-date=" Wed Feb 23 23:25:31 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/world-leaders-respond-trudeau-calls-russian-invasion-of-ukraine-egregious-attack-1.5793805" title="World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__link">

                    World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/world/world-leaders-respond-trudeau-calls-russian-invasion-of-ukraine-egregious-attack-1.5793805" title="World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5789930.1645467506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5789930.1645467506!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5789930.1645467506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5789930.1645467506!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5789930.1645467506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5789930.1645467506!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau speaks during a news conference, Monday, February 21, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 hospitalizations down as Alberta updates data for first time in 5 days" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 18:45:05 EST 2022" data-published-date=" Wed Feb 23 08:33:19 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 hospitalizations down as Alberta updates data for first time in 5 days" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 18:45:05 EST 2022" data-published-date=" Wed Feb 23 08:33:19 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/covid-19-hospitalizations-down-as-alberta-updates-data-for-first-time-in-5-days-1.5792329" title="COVID-19 hospitalizations down as Alberta updates data for first time in 5 days" class="c-list__item__link">

                    COVID-19 hospitalizations down as Alberta updates data for first time in 5 days
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/covid-19-hospitalizations-down-as-alberta-updates-data-for-first-time-in-5-days-1.5792329" title="COVID-19 hospitalizations down as Alberta updates data for first time in 5 days" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5014512.1639077041!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5014512.1639077041!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5014512.1639077041!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5014512.1639077041!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5014512.1639077041!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5014512.1639077041!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Minister Jason Copping, left, and Red Tape Reduction Associate Minister Grant Hunter announce Bill 32 on July 7, 2020."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;The commodification of education is never good&#39;: Concerns raised over charter schools in Alberta" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 21:04:59 EST 2022" data-published-date=" Wed Feb 23 19:55:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;The commodification of education is never good&#39;: Concerns raised over charter schools in Alberta" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 21:04:59 EST 2022" data-published-date=" Wed Feb 23 19:55:23 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/the-commodification-of-education-is-never-good-concerns-raised-over-charter-schools-in-alberta-1.5793526" title="&#39;The commodification of education is never good&#39;: Concerns raised over charter schools in Alberta" class="c-list__item__link">

                    &#39;The commodification of education is never good&#39;: Concerns raised over charter schools in Alberta
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/the-commodification-of-education-is-never-good-concerns-raised-over-charter-schools-in-alberta-1.5793526" title="&#39;The commodification of education is never good&#39;: Concerns raised over charter schools in Alberta" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752657.1643060231!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752657.1643060231!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752657.1643060231!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752657.1643060231!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5752657.1643060231!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5752657.1643060231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sohi defends controversial private council meeting with police commissioners" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 21:09:53 EST 2022" data-published-date=" Wed Feb 23 20:23:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sohi defends controversial private council meeting with police commissioners" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 21:09:53 EST 2022" data-published-date=" Wed Feb 23 20:23:55 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/sohi-defends-controversial-private-council-meeting-with-police-commissioners-1.5793599" title="Sohi defends controversial private council meeting with police commissioners" class="c-list__item__link">

                    Sohi defends controversial private council meeting with police commissioners
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/sohi-defends-controversial-private-council-meeting-with-police-commissioners-1.5793599" title="Sohi defends controversial private council meeting with police commissioners" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793616.1645665744!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793616.1645665744!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793616.1645665744!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793616.1645665744!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793616.1645665744!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793616.1645665744!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta to proceed with Emergencies Act challenge despite it being lifted: Kenney" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 20:45:06 EST 2022" data-published-date=" Wed Feb 23 18:01:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta to proceed with Emergencies Act challenge despite it being lifted: Kenney" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 20:45:06 EST 2022" data-published-date=" Wed Feb 23 18:01:32 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-to-proceed-with-emergencies-act-challenge-despite-it-being-lifted-kenney-1.5793285" title="Alberta to proceed with Emergencies Act challenge despite it being lifted: Kenney" class="c-list__item__link">

                    Alberta to proceed with Emergencies Act challenge despite it being lifted: Kenney
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/alberta-to-proceed-with-emergencies-act-challenge-despite-it-being-lifted-kenney-1.5793285" title="Alberta to proceed with Emergencies Act challenge despite it being lifted: Kenney" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793288.1645657162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793288.1645657162!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793288.1645657162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793288.1645657162!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793288.1645657162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793288.1645657162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney points to people in the chamber before the the speech from the throne is delivered, in Edmonton, Tuesday, Feb. 22, 2022. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Murder charge laid in Wainwright break and enter death: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 23:43:54 EST 2022" data-published-date=" Wed Feb 23 23:43:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Murder charge laid in Wainwright break and enter death: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 23:43:54 EST 2022" data-published-date=" Wed Feb 23 23:43:54 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/murder-charge-laid-in-wainwright-break-and-enter-death-rcmp-1.5793826" title="Murder charge laid in Wainwright break and enter death: RCMP" class="c-list__item__link">

                    Murder charge laid in Wainwright break and enter death: RCMP
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/murder-charge-laid-in-wainwright-break-and-enter-death-rcmp-1.5793826" title="Murder charge laid in Wainwright break and enter death: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5627829.1634582797!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5627829.1634582797!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5627829.1634582797!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5627829.1634582797!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5627829.1634582797!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5627829.1634582797!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Kenney&#39;s private surgery principle has already failed in Saskatchewan: policy expert" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 20:48:42 EST 2022" data-published-date=" Wed Feb 23 18:37:09 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Kenney&#39;s private surgery principle has already failed in Saskatchewan: policy expert" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 20:48:42 EST 2022" data-published-date=" Wed Feb 23 18:37:09 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/kenney-s-private-surgery-principle-has-already-failed-in-saskatchewan-policy-expert-1.5793322" title="Kenney&#39;s private surgery principle has already failed in Saskatchewan: policy expert" class="c-list__item__link">

                    Kenney&#39;s private surgery principle has already failed in Saskatchewan: policy expert
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/kenney-s-private-surgery-principle-has-already-failed-in-saskatchewan-policy-expert-1.5793322" title="Kenney&#39;s private surgery principle has already failed in Saskatchewan: policy expert" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4924817.1588638923!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4924817.1588638923!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4924817.1588638923!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4924817.1588638923!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4924817.1588638923!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4924817.1588638923!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Kenney denounces &#39;Putin&#39;s aggression&#39; as he renews calls to build Keystone XL" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 21:27:38 EST 2022" data-published-date=" Wed Feb 23 14:13:28 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Kenney denounces &#39;Putin&#39;s aggression&#39; as he renews calls to build Keystone XL" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 21:27:38 EST 2022" data-published-date=" Wed Feb 23 14:13:28 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/kenney-denounces-putin-s-aggression-as-he-renews-calls-to-build-keystone-xl-1.5792901" title="Kenney denounces &#39;Putin&#39;s aggression&#39; as he renews calls to build Keystone XL" class="c-list__item__link">

                    Kenney denounces &#39;Putin&#39;s aggression&#39; as he renews calls to build Keystone XL
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/kenney-denounces-putin-s-aggression-as-he-renews-calls-to-build-keystone-xl-1.5792901" title="Kenney denounces &#39;Putin&#39;s aggression&#39; as he renews calls to build Keystone XL" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5792911.1645643351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5792911.1645643351!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5792911.1645643351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5792911.1645643351!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5792911.1645643351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5792911.1645643351!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney takes questions from journalists while in Red Deer Alta., on Feb 23, 2022. (Matt Marshall/CTV News Edmonton)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Edmonton Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Concerns raised over private police meeting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389425&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793691.1645668502!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A criminologist says a private discussion between city council and the police commission is raising questions about transparency.&#34;},{&#34;videoTitle&#34;:&#34;Council approves funds for anti-racism committee&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389422&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793688.1645668407!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Edmonton city council has unanimously approved $2 -million in funding to establish an anti-racism advisory committee.&#34;},{&#34;videoTitle&#34;:&#34;Rallies held over Alberta opioid crisis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389419&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793683.1645668318!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Rallies in Edmonton and across Alberta called on the province to do more to address the opioid crisis. Jessica Robb reports.&#34;},{&#34;videoTitle&#34;:&#34;UCP plan to expand charter schools criticized&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389417&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793680.1645668207!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Public education advocates are worried about privatization if the province creates more charter schools in Alberta. Touria Izri reports.&#34;},{&#34;videoTitle&#34;:&#34;Funding announced for Red Deer hospital&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389430&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793667.1645667348!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The province is adding more funding to expand the Red Deer Regional Hospital, for a total of almost $2 billion.&#34;},{&#34;videoTitle&#34;:&#34;UCP plan for private surgeries causes concern&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389429&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793662.1645667230!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Concerns have been raised about possible privatization in Alberta’s health-care system after the Throne Speech. Chelan Skulski reports.&#34;},{&#34;videoTitle&#34;:&#34;Premier meets with Ukrainian Albertans&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389428&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793657.1645667133!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Premier Jason Kenney met with Alberta’s Ukrainian community to discuss how the province can support them as tensions rise in Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Emergencies Act revoked&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389426&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793653.1645667068!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Emergencies Act has been revoked less than 48 hours after being approved. Premier Jason Kenney’s reaction and more from Joe Scarpelli.&#34;},{&#34;videoTitle&#34;:&#34;Pregnant woman shot during argument with Uber driver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792965&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792960.1645645287!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Georgia woman is recovering after giving birth prematurely after she was shot three times by an Uber driver during an argument.&#34;},{&#34;videoTitle&#34;:&#34;The perfect wolf howl caught on camera&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792502&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792499.1645629678!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group studying wolves in a Minnesota park got lucky when it caught the sight of a wolf\u0027s perfect call not once but twice.&#34;},{&#34;videoTitle&#34;:&#34;Russia to \u0027pay a very heavy price\u0027 as sanctions escalate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5694208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793338.1645658984!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why the chip aisle at the grocery store is so empty&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5791874&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3689501.1511374831!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BNN Bloomberg\u0027s Tara Weber explains why there\u0027s been a noticeable shortage of potato chips on the shelves of Canadian grocery stores.&#34;},{&#34;videoTitle&#34;:&#34;Warning: Alta. family condemns police handling of shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792308&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792321.1645622561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Videos show violent attack at B.C. pipeline camp&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792116&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792089.1645583587!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This journalist reports on Ukraine crisis in 6 languages&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792262&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792261.1645619475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">breaking</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">breaking  |</span>
                
                <a href="https://www.ctvnews.ca/world/putin-announces-ukraine-military-operation-explosions-heard-1.5792228" title="Putin announces Ukraine military operation, explosions heard" class="c-list__item__link">

                    Putin announces Ukraine military operation, explosions heard
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russian President Vladimir Putin on Thursday announced a military operation in Ukraine and warned other countries that any attempt to interfere with the Russian action would lead to &#39;consequences you have never seen.&#39;</p>
            
                <a href="https://www.ctvnews.ca/world/putin-announces-ukraine-military-operation-explosions-heard-1.5792228" title="Putin announces Ukraine military operation, explosions heard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Russian President Vladimir Putin attends a wreath-laying ceremony at the Tomb of the Unknown Soldier, near the Kremlin Wall during the national celebrations of the &#39;Defender of the Fatherland Day&#39; in Moscow, Russia, Wednesday, Feb. 23, 2022. (Alexei Nikolsky, Kremlin Pool Photo via AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 23:55:49 EST 2022" data-published-date="Wed Feb 23 05:24:50 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE UPDATES</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE UPDATES  |</span>
                
                <a href="https://www.ctvnews.ca/world/latest-on-russia-ukraine-crisis-stocks-slump-oil-surges-over-ukraine-conflict-1.5792223" title="Latest on Russia-Ukraine crisis: Stocks slump, oil surges over Ukraine conflict" class="c-list__item__link">

                    Latest on Russia-Ukraine crisis: Stocks slump, oil surges over Ukraine conflict
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ukraine&#39;s ambassador at the United Nations has told the Security Council that Russian President Vladimir Putin has &#39;declared war on Ukraine.&#39; He also pressed his Russian counterpart to state that Russia will not shell and bomb Ukrainian cities.</p>
            
                <a href="https://www.ctvnews.ca/world/latest-on-russia-ukraine-crisis-stocks-slump-oil-surges-over-ukraine-conflict-1.5792223" title="Latest on Russia-Ukraine crisis: Stocks slump, oil surges over Ukraine conflict" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 23:21:31 EST 2022" data-published-date="Wed Feb 23 04:54:56 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 00:06:16 EST 2022" data-published-date=" Wed Feb 23 23:25:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 00:06:16 EST 2022" data-published-date=" Wed Feb 23 23:25:31 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/world-leaders-respond-trudeau-calls-russian-invasion-of-ukraine-egregious-attack-1.5793805" title="World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__link">

                    World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">World leaders have begun to respond as Russia moves military forces into Ukraine early Thursday, with Prime Minister Justin Trudeau condemning the action as an &#39;egregious attack.&#39;</p>
            
                <a href="https://www.ctvnews.ca/world/world-leaders-respond-trudeau-calls-russian-invasion-of-ukraine-egregious-attack-1.5793805" title="World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 00:06:16 EST 2022" data-published-date="Wed Feb 23 23:25:31 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ukraine hit by more cyberattacks, destructive malware" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 22:41:53 EST 2022" data-published-date=" Wed Feb 23 22:41:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ukraine hit by more cyberattacks, destructive malware" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 22:41:53 EST 2022" data-published-date=" Wed Feb 23 22:41:53 EST 2022"></span>
                <a href="https://www.ctvnews.ca/sci-tech/ukraine-hit-by-more-cyberattacks-destructive-malware-1.5793782" title="Ukraine hit by more cyberattacks, destructive malware" class="c-list__item__link">

                    Ukraine hit by more cyberattacks, destructive malware
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ukraine&#39;s parliament and other government and banking websites were hit with another punishing wave of distributed-denial-of-service attacks Wednesday, and cybersecurity researchers said unidentified attackers had also infected hundreds of computers with destructive malware.</p>
            
                <a href="https://www.ctvnews.ca/sci-tech/ukraine-hit-by-more-cyberattacks-destructive-malware-1.5793782" title="Ukraine hit by more cyberattacks, destructive malware" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 22:41:53 EST 2022" data-published-date="Wed Feb 23 22:41:53 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Putin&#39;s moves against Ukraine &#39;not rational,&#39; says Canada&#39;s former ambassador" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 17:51:45 EST 2022" data-published-date=" Wed Feb 23 17:51:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Putin&#39;s moves against Ukraine &#39;not rational,&#39; says Canada&#39;s former ambassador" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 17:51:45 EST 2022" data-published-date=" Wed Feb 23 17:51:45 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/putin-s-moves-against-ukraine-not-rational-says-canada-s-former-ambassador-1.5793257" title="Putin&#39;s moves against Ukraine &#39;not rational,&#39; says Canada&#39;s former ambassador" class="c-list__item__link">

                    Putin&#39;s moves against Ukraine &#39;not rational,&#39; says Canada&#39;s former ambassador
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Canada&#39;s former ambassador to Ukraine says that country should prepare for a &#39;full spectrum&#39; of aggression from Russia and President Vladimir Putin amid growing fears of an all-out invasion.</p>
            
                <a href="https://www.ctvnews.ca/world/putin-s-moves-against-ukraine-not-rational-says-canada-s-former-ambassador-1.5793257" title="Putin&#39;s moves against Ukraine &#39;not rational,&#39; says Canada&#39;s former ambassador" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 17:51:45 EST 2022" data-published-date="Wed Feb 23 17:51:45 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Immediate emergency situation is over&#39;: PM Trudeau revokes Emergencies Act" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 20:04:01 EST 2022" data-published-date=" Wed Feb 23 15:54:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Immediate emergency situation is over&#39;: PM Trudeau revokes Emergencies Act" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 20:04:01 EST 2022" data-published-date=" Wed Feb 23 15:54:43 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/immediate-emergency-situation-is-over-pm-trudeau-revokes-emergencies-act-1.5793047" title="&#39;Immediate emergency situation is over&#39;: PM Trudeau revokes Emergencies Act" class="c-list__item__link">

                    &#39;Immediate emergency situation is over&#39;: PM Trudeau revokes Emergencies Act
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says the government will end the use of the Emergencies Act after it was invoked just over a week ago in response to the ongoing trucker convoy blockades and protests.</p>
            
                <a href="https://www.ctvnews.ca/politics/immediate-emergency-situation-is-over-pm-trudeau-revokes-emergencies-act-1.5793047" title="&#39;Immediate emergency situation is over&#39;: PM Trudeau revokes Emergencies Act" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 20:04:01 EST 2022" data-published-date="Wed Feb 23 15:54:43 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;This is genius&#39;: Trump praises Putin&#39;s actions in Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 11:44:13 EST 2022" data-published-date=" Wed Feb 23 11:44:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;This is genius&#39;: Trump praises Putin&#39;s actions in Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 11:44:13 EST 2022" data-published-date=" Wed Feb 23 11:44:13 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/this-is-genius-trump-praises-putin-s-actions-in-ukraine-1.5792619" title="&#39;This is genius&#39;: Trump praises Putin&#39;s actions in Ukraine" class="c-list__item__link">

                    &#39;This is genius&#39;: Trump praises Putin&#39;s actions in Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Former U.S. President Donald Trump has praised Russian President Vladimir Putin after the Kremlin announced it would recognize the breakaway regions of Eastern Ukraine as independent states.</p>
            
                <a href="https://www.ctvnews.ca/world/this-is-genius-trump-praises-putin-s-actions-in-ukraine-1.5792619" title="&#39;This is genius&#39;: Trump praises Putin&#39;s actions in Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 11:44:13 EST 2022" data-published-date="Wed Feb 23 11:44:13 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Extreme cold strikes central Canada, Manitoba seeing deaths amid frigid temperatures" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 23:03:02 EST 2022" data-published-date=" Wed Feb 23 22:19:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Extreme cold strikes central Canada, Manitoba seeing deaths amid frigid temperatures" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 23:03:02 EST 2022" data-published-date=" Wed Feb 23 22:19:50 EST 2022"></span>
                <a href="https://www.ctvnews.ca/canada/extreme-cold-strikes-central-canada-manitoba-seeing-deaths-amid-frigid-temperatures-1.5793753" title="Extreme cold strikes central Canada, Manitoba seeing deaths amid frigid temperatures" class="c-list__item__link">

                    Extreme cold strikes central Canada, Manitoba seeing deaths amid frigid temperatures
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As extreme cold weather warnings spread across parts of Manitoba, Saskatchewan, Quebec and Ontario, already deaths are following, with two people having been found out in the cold in Manitoba this week.</p>
            
                <a href="https://www.ctvnews.ca/canada/extreme-cold-strikes-central-canada-manitoba-seeing-deaths-amid-frigid-temperatures-1.5793753" title="Extreme cold strikes central Canada, Manitoba seeing deaths amid frigid temperatures" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 23:03:02 EST 2022" data-published-date="Wed Feb 23 22:19:50 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario terminates state of emergency put in place for trucker convoy protest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 18:12:53 EST 2022" data-published-date=" Wed Feb 23 16:22:14 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario terminates state of emergency put in place for trucker convoy protest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 18:12:53 EST 2022" data-published-date=" Wed Feb 23 16:22:14 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-terminates-state-of-emergency-put-in-place-for-trucker-convoy-protest-1.5793123" title="Ontario terminates state of emergency put in place for trucker convoy protest" class="c-list__item__link">

                    Ontario terminates state of emergency put in place for trucker convoy protest
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario has terminated its state of emergency put in place to help end the truck convoy protest.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-terminates-state-of-emergency-put-in-place-for-trucker-convoy-protest-1.5793123" title="Ontario terminates state of emergency put in place for trucker convoy protest" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 18:12:53 EST 2022" data-published-date="Wed Feb 23 16:22:14 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/like-a-bat-out-of-hell-vibrant-vancouver-senior-celebrates-her-110th-birthday-1.5792949&#34;,&#34;title&#34;:&#34;\u0027Like a bat out of hell\u0027: Vibrant Vancouver senior celebrates her 110th birthday&#34;,&#34;description&#34;:&#34;A Vancouver woman celebrating a major milestone might be a supercentenarian, but those who know her say she still moves like a \u0027bat out of hell.\u0027&#34;,&#34;author&#34;:&#34;Mike McCardell&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Host of \u0027The Last Word\u0027&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792978.1645645693!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 2:44:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 4:10:08 PM&#34;,&#34;guid&#34;:&#34;1_5792949&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/saskatoon-publisher-sells-out-of-22-year-old-book-of-poetry-after-its-title-appears-in-tiktoker-s-dream-1.5793093&#34;,&#34;title&#34;:&#34;Saskatoon publisher sells out of 22-year-old book of poetry after its title appears in TikToker\u0027s dream&#34;,&#34;description&#34;:&#34;A New York TikToker, claiming to have psychic powers, is creating fresh demand for a 22-year-old book published in Saskatoon.&#34;,&#34;author&#34;:&#34;Laura Woodward&#34;,&#34;creditLine&#34;:&#34;Video Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793101.1645650122!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Marni Webb says she dreamt the title of 22-year-old book of poetry.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 4:05:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 7:45:32 PM&#34;,&#34;guid&#34;:&#34;1_5793093&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-is-redoing-valentine-s-day-on-march-14-because-of-the-convoy-protest-1.5792810&#34;,&#34;title&#34;:&#34;Ottawa is redoing Valentine\u0027s Day on March 14 because of the convoy protest&#34;,&#34;description&#34;:&#34;Ottawa city council unanimously approved a motion to redo Valentine’s Day on March 14 this year, in the wake of the three-week Freedom Convoy protest that took over the city’s downtown.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1157007.1360872553!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 1:29:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 5:52:53 PM&#34;,&#34;guid&#34;:&#34;1_5792810&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/so-many-questions-calgary-s-mayor-challenges-use-of-lethal-force-in-weekend-police-response-1.5792478&#34;,&#34;title&#34;:&#34;\u0027So many questions\u0027: Calgary\u0027s mayor challenges use of lethal force in weekend police response&#34;,&#34;description&#34;:&#34;The fatal weekend shooting of a man by the Calgary Police Service has prompted Calgary\u0027s mayor to question the use of lethal force and call for the adoption of mental health supports.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Reporter/Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792511.1645629956!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Undated image of Latjor Tuel, the Calgary man who was fatally shot by Calgary police on Feb. 19. Family say he suffered from mental health issues and was not an aggressive man. (supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 10:28:28 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 10:45:10 AM&#34;,&#34;guid&#34;:&#34;1_5792478&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/freedom-convoy-cost-city-of-ottawa-30-million-city-manager-1.5792058&#34;,&#34;title&#34;:&#34;\u0027Freedom Convoy\u0027 cost city of Ottawa $30 million: city manager&#34;,&#34;description&#34;:&#34;Ottawa\u0027s city manager says he anticipates the \u0027Freedom Convoy\u0027 protests about $30 million, and said the city will be seeking funding help from the provincial and federal governments.&#34;,&#34;author&#34;:&#34;(Adrian Wyld/THE CANADIAN PRESS)&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793175.1645653690!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Peace tower is seen between panels of temporary fencing, Wednesday, Feb. 23, 2022 in Ottawa. (Adrian Wyld/THE CANADIAN PRESS)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 9:21:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 5:02:14 PM&#34;,&#34;guid&#34;:&#34;1_5792058&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/video-of-people-armed-with-axes-released-in-investigation-into-violent-attack-at-b-c-pipeline-camp-1.5792017&#34;,&#34;title&#34;:&#34;Video of people \u0027armed with axes\u0027 released in investigation into violent attack at B.C. pipeline camp&#34;,&#34;description&#34;:&#34;Video released by the RCMP shows what officers describe as a group storming the site of a violent attack at a B.C. camp for pipeline workers last week.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792028.1645580620!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 8:56:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 22, 2022, 10:16:25 PM&#34;,&#34;guid&#34;:&#34;1_5792017&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/unethical-some-home-stagers-buy-items-only-to-return-them-later-1.5790458&#34;,&#34;title&#34;:&#34;Unethical? Some home stagers buy items only to return them later&#34;,&#34;description&#34;:&#34;While professional stagers own or rent the items they place in homes, there is concern some stagers could be taking advantage of return policies at home improvement stores.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5528139.1627583870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A customer drapes a chair with a plastic sheet before trying it out at a furniture store in St-Jean-sur-Richelieu, Que. on Monday, May 4, 2020. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Feb 21, 2022, 7:21:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 21, 2022, 7:21:13 PM&#34;,&#34;guid&#34;:&#34;1_5790458&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/cities-in-b-c-s-lower-mainland-open-warming-shelters-amid-cold-snap-1.5790966&#34;,&#34;title&#34;:&#34;Cities in B.C.\u0027s Lower Mainland open warming shelters amid cold snap&#34;,&#34;description&#34;:&#34;Several cities across B.C.\u0027s Lower Mainland have opened up warming shelters, in response to a cold snap hitting the South Coast.&#34;,&#34;author&#34;:&#34;Regan Hasegawa&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5790976.1645542316!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person bundled up in a heavy jacket for the cold weather wears a face mask to curb the spread of COVID-19 in Vancouver, on Tuesday, December 21, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 10:06:33 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 22, 2022, 10:06:33 AM&#34;,&#34;guid&#34;:&#34;1_5790966&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/doug-ford-government-could-face-court-challenge-over-upcoming-anti-blockade-bill-1.5789851&#34;,&#34;title&#34;:&#34;Doug Ford government could face court challenge over upcoming anti-blockade bill&#34;,&#34;description&#34;:&#34;Ontario Premier Doug Ford could face a court challenge over promised legislation that would prevent demonstrators from blocking access to critical infrastructure, such as highways, border crossings and hospitals, according to a civil liberties advocate.&#34;,&#34;author&#34;:&#34;Colin D\u0027Mello&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Queen\u0027s Park Bureau Chief \u0026 Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789871.1645464805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford attends a news conference at the Ontario Legislature, in Toronto, on Monday, February 14, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Feb 21, 2022, 12:46:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 21, 2022, 12:46:30 PM&#34;,&#34;guid&#34;:&#34;1_5789851&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winter-fun-a-long-standing-tradition-on-frozen-rivers-in-winnipeg-1.5787120&#34;,&#34;title&#34;:&#34;Winter fun a \u0027long-standing tradition\u0027 on frozen rivers in Winnipeg&#34;,&#34;description&#34;:&#34;Countless Winnipeggers have laced up their skates and hit the river trail at The Forks – it is a long-standing tradition in a city that has learned to thrive on winter activities all centred on its frozen rivers.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787122.1645206770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Several people skate on a rink cleared on a frozen river in Winnipeg. The photo is believed to have been taken between 1900 and 1920. (Source: Martin Berman Postcard Collection/ Winnipeg Past Forward)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 1:05:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 1:05:24 PM&#34;,&#34;guid&#34;:&#34;1_5787120&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/elk-named-bob-makes-big-positive-impact-in-small-vancouver-island-town-1.5788204&#34;,&#34;title&#34;:&#34;Elk named \u0027Bob\u0027 makes big positive impact in small Vancouver Island town&#34;,&#34;description&#34;:&#34;Wendy Stokes is waiting on her front porch, along the main road in Youbou, B.C., for the arrival of Bob, who she calls \u0027the icon of Youbou.\u0027&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5788195.1645240953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 10:40:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 10:40:42 PM&#34;,&#34;guid&#34;:&#34;1_5788204&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/continuing-to-smell-every-year-guelph-man-inherits-rare-corpse-flower-1.5787638&#34;,&#34;title&#34;:&#34;\u0027Continuing to smell every year\u0027: Guelph man inherits rare corpse flower&#34;,&#34;description&#34;:&#34;A Guelph man received a plant as a family heirloom last month but, when it started to bloom, it was hard to stomach the strong stench.&#34;,&#34;author&#34;:&#34;Heather Senoran&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787645.1645221839!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A Guelph man inherited a rare corpse flower (Supplied: Andrew Nascimben)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 5:06:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 7:22:13 PM&#34;,&#34;guid&#34;:&#34;1_5787638&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/several-lynx-sightings-in-northern-ontario-captured-on-video-1.5785676&#34;,&#34;title&#34;:&#34;Several lynx sightings in northern Ontario captured on video&#34;,&#34;description&#34;:&#34;Several people in northern Ontario have had recent encounters with various lynx, which are usually extremely shy creatures.&#34;,&#34;author&#34;:&#34;Chelsea Papineau&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785643.1645126308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Caught on video: Watch a closeup of a lynx staring down a northern Ontario man on a snowy road near Cochrane. Feb. 15/22 (Wes LaRose)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 2:52:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 17, 2022, 2:52:25 PM&#34;,&#34;guid&#34;:&#34;1_5785676&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-absolutely-incredible-granny-who-grooved-to-the-halftime-show-becomes-social-media-sensation-1.5785241&#34;,&#34;title&#34;:&#34;\u0027It’s absolutely incredible\u0027: Granny who grooved to the halftime show becomes social media sensation&#34;,&#34;description&#34;:&#34;A Winnipeg senior has become a social media sensation after her grandson, who is from Halifax, posted a video of her getting her groove on during the Super Bowl halftime show.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785251.1645114120!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A Winnipeg senior has become a social media sensation after her grandson, who is from Halifax, posted a video of her getting her groove on during the Super Bowl halftime show.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 11:12:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 17, 2022, 2:46:26 PM&#34;,&#34;guid&#34;:&#34;1_5785241&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/west-vancouver-senior-helps-police-catch-alleged-bail-scammer-who-demanded-15k-1.5786470&#34;,&#34;title&#34;:&#34;West Vancouver senior helps police catch alleged bail scammer who demanded $15K&#34;,&#34;description&#34;:&#34;Police in West Vancouver say a local senior and her son helped them foil a would-be scammer this week.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3871842.1522886191!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A West Vancouver Police Department cap is shown in this 2018 image.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 11:17:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 10:06:51 AM&#34;,&#34;guid&#34;:&#34;1_5786470&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/possible-cannibalistic-behaviour-of-sturgeon-a-big-concern-for-health-of-b-c-s-fraser-river-conservation-group-1.5787452&#34;,&#34;title&#34;:&#34;Possible \u0027cannibalistic behaviour\u0027 of sturgeon a \u0027big concern\u0027 for health of B.C.\u0027s Fraser River: conservation group&#34;,&#34;description&#34;:&#34;A conservation group says it\u0027s concerned about the health of B.C.\u0027s Fraser River after a large white sturgeon was spotted with a smaller sturgeon in its mouth earlier this month.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787456.1645215435!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A large white sturgeon spotted with a smaller sturgeon in its mouth. (Photo by Colin Bond/Fraser River Sturgeon Conservation Society)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 3:19:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 3:19:50 PM&#34;,&#34;guid&#34;:&#34;1_5787452&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/it-s-been-beyond-frustrating-b-c-man-fighting-for-compensation-after-rare-vaccine-injury-1.5786374&#34;,&#34;title&#34;:&#34;\u0027It\u0027s been beyond frustrating\u0027: B.C. man fighting for compensation after rare vaccine injury&#34;,&#34;description&#34;:&#34;A Langley, B.C., man who suffered a rare condition called VITT after getting his AstraZeneca vaccine is now fighting for compensation.&#34;,&#34;author&#34;:&#34;Michele Brunoro&#34;,&#34;creditLine&#34;:&#34;Anchor / Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786382.1645151891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Shaun Mulldoon of Langley, B.C., is seen in hospital after suffering a rare but severe complication of vaccination.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 9:40:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 17, 2022, 9:41:53 PM&#34;,&#34;guid&#34;:&#34;1_5786374&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-zoo-proposes-craft-brewery-and-hotel-in-new-10-year-plan-1.5782184&#34;,&#34;title&#34;:&#34;Toronto Zoo proposes craft brewery and hotel in new 10-year plan&#34;,&#34;description&#34;:&#34;Visitors at the Toronto Zoo may be able to enjoy a craft beer or an overnight stay on site at a boutique hotel in the next decade or two, according to the facility\u0027s new master plan.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5782186.1644946936!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;An indoor winter viewing area will be available for rent at the Toronto Zoo, according to a new proposal. (Toronto Zoo)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 15, 2022, 12:48:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 15, 2022, 12:51:52 PM&#34;,&#34;guid&#34;:&#34;1_5782184&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/victims-in-decades-old-babes-in-the-woods-cold-case-identified-vancouver-police-1.5782287&#34;,&#34;title&#34;:&#34;Victims in decades-old \u0027Babes in the Woods\u0027 cold case identified: Vancouver police&#34;,&#34;description&#34;:&#34;The victims in a decades-old cold case have finally been identified, police in Vancouver announced Tuesday.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5782318.1644950550!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;David and Derek D\u0027Alton seen in an undated image. (Vancouver police handout)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 15, 2022, 1:36:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 15, 2022, 10:21:54 PM&#34;,&#34;guid&#34;:&#34;1_5782287&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-families-linked-by-egg-donation-create-memorial-garden-for-late-mother-1.5779225&#34;,&#34;title&#34;:&#34;B.C. families linked by egg donation create memorial garden for late mother&#34;,&#34;description&#34;:&#34;When Marina Winkler and her husband started their family, she couldn\u0027t have felt better. It\u0027s an experience Marina felt compelled to share with those would couldn’t have it.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778830.1644637283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 12, 2022, 4:33:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 14, 2022, 12:04:28 PM&#34;,&#34;guid&#34;:&#34;1_5779225&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">breaking</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">breaking  |</span>
                
                <a href="https://www.ctvnews.ca/world/putin-announces-ukraine-military-operation-explosions-heard-1.5792228" title="Putin announces Ukraine military operation, explosions heard" class="c-list__item__link">

                    Putin announces Ukraine military operation, explosions heard
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russian President Vladimir Putin on Thursday announced a military operation in Ukraine and warned other countries that any attempt to interfere with the Russian action would lead to &#39;consequences you have never seen.&#39;</p>
            
                <a href="https://www.ctvnews.ca/world/putin-announces-ukraine-military-operation-explosions-heard-1.5792228" title="Putin announces Ukraine military operation, explosions heard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Russian President Vladimir Putin attends a wreath-laying ceremony at the Tomb of the Unknown Soldier, near the Kremlin Wall during the national celebrations of the &#39;Defender of the Fatherland Day&#39; in Moscow, Russia, Wednesday, Feb. 23, 2022. (Alexei Nikolsky, Kremlin Pool Photo via AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 23:55:49 EST 2022" data-published-date="Wed Feb 23 05:24:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 23:44:58 EST 2022" data-published-date=" Wed Feb 23 23:25:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 23:44:58 EST 2022" data-published-date=" Wed Feb 23 23:25:31 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/world-leaders-respond-trudeau-calls-russian-invasion-of-ukraine-egregious-attack-1.5793805" title="World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__link">

                    World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">World leaders have begun to respond as Russia moves military forces into Ukraine early Thursday, with Prime Minister Justin Trudeau condemning the action as an &#39;egregious attack.&#39;</p>
            
                <a href="https://www.ctvnews.ca/world/world-leaders-respond-trudeau-calls-russian-invasion-of-ukraine-egregious-attack-1.5793805" title="World leaders respond: Trudeau calls Russian invasion of Ukraine &#39;egregious attack&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 23:44:58 EST 2022" data-published-date="Wed Feb 23 23:25:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ukrainian Calgarians concerned for family as tensions rise and Alberta pledges $1 million to humanitarian aid" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 23:46:41 EST 2022" data-published-date=" Wed Feb 23 21:58:01 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ukrainian Calgarians concerned for family as tensions rise and Alberta pledges $1 million to humanitarian aid" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 23:46:41 EST 2022" data-published-date=" Wed Feb 23 21:58:01 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/ukrainian-calgarians-concerned-for-family-as-tensions-rise-and-alberta-pledges-1-million-to-humanitarian-aid-1.5793740" title="Ukrainian Calgarians concerned for family as tensions rise and Alberta pledges $1 million to humanitarian aid" class="c-list__item__link">

                    Ukrainian Calgarians concerned for family as tensions rise and Alberta pledges $1 million to humanitarian aid
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta’s premier is committing $1 million to the Ukrainian Canadian Congress to help with humanitarian aid for Ukrainian Citizens, as Russian troops appear poised to invade their country.</p>
            
                <a href="https://calgary.ctvnews.ca/ukrainian-calgarians-concerned-for-family-as-tensions-rise-and-alberta-pledges-1-million-to-humanitarian-aid-1.5793740" title="Ukrainian Calgarians concerned for family as tensions rise and Alberta pledges $1 million to humanitarian aid" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 23:46:41 EST 2022" data-published-date="Wed Feb 23 21:58:01 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">VIDEO</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">VIDEO  |</span>
                
                <a href="https://saskatoon.ctvnews.ca/suspect-injured-in-police-involved-shooting-in-saskatoon-1.5792933" title="Suspect injured in police-involved shooting in Saskatoon" class="c-list__item__link">

                    Suspect injured in police-involved shooting in Saskatoon
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A man was injured in a police-involved shooting Wednesday afternoon in Saskatoon.</p>
            
                <a href="https://saskatoon.ctvnews.ca/suspect-injured-in-police-involved-shooting-in-saskatoon-1.5792933" title="Suspect injured in police-involved shooting in Saskatoon" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793169.1645653403!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793169.1645653403!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793169.1645653403!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793169.1645653403!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793169.1645653403!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793169.1645653403!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Saskatoon police on scene following a Feb. 23, 2022 officer-involved shooting. (Chad Hills/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 19:45:12 EST 2022" data-published-date="Wed Feb 23 14:32:02 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_These Sask. areas donated the most to the &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 16:42:23 EST 2022" data-published-date=" Wed Feb 23 13:31:14 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_These Sask. areas donated the most to the &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 16:42:23 EST 2022" data-published-date=" Wed Feb 23 13:31:14 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/these-sask-areas-donated-the-most-to-the-freedom-convoy-1.5792745" title="These Sask. areas donated the most to the &#39;Freedom Convoy&#39;" class="c-list__item__link">

                    These Sask. areas donated the most to the &#39;Freedom Convoy&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Residents from a central Saskatchewan postal code group donated $20,038 USD to the recent &#34;Freedom Convoy&#34; through crowdfunding site GiveSendGo.</p>
            
                <a href="https://saskatoon.ctvnews.ca/these-sask-areas-donated-the-most-to-the-freedom-convoy-1.5792745" title="These Sask. areas donated the most to the &#39;Freedom Convoy&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 16:42:23 EST 2022" data-published-date="Wed Feb 23 13:31:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. babies will be screened for 4 more medical conditions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 17:51:45 EST 2022" data-published-date=" Wed Feb 23 17:51:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. babies will be screened for 4 more medical conditions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 17:51:45 EST 2022" data-published-date=" Wed Feb 23 17:51:45 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/sask-babies-will-be-screened-for-4-more-medical-conditions-1.5793273" title="Sask. babies will be screened for 4 more medical conditions" class="c-list__item__link">

                    Sask. babies will be screened for 4 more medical conditions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Newborn babies in Saskatchewan will be screened for four additional medical conditions, according to a news release from the province.</p>
            
                <a href="https://regina.ctvnews.ca/sask-babies-will-be-screened-for-4-more-medical-conditions-1.5793273" title="Sask. babies will be screened for 4 more medical conditions" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 17:51:45 EST 2022" data-published-date="Wed Feb 23 17:51:45 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We’re driving blind&#39;: lack of COVID-19 case reporting leading to issues according to advocate groups" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 19:55:40 EST 2022" data-published-date=" Wed Feb 23 19:52:15 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We’re driving blind&#39;: lack of COVID-19 case reporting leading to issues according to advocate groups" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 19:55:40 EST 2022" data-published-date=" Wed Feb 23 19:52:15 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/we-re-driving-blind-lack-of-covid-19-case-reporting-leading-to-issues-according-to-advocate-groups-1.5793528" title="&#39;We’re driving blind&#39;: lack of COVID-19 case reporting leading to issues according to advocate groups" class="c-list__item__link">

                    &#39;We’re driving blind&#39;: lack of COVID-19 case reporting leading to issues according to advocate groups
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan is the only province in the country not providing COVID-19 data to the Public Health Agency of Canada.</p>
            
                <a href="https://regina.ctvnews.ca/we-re-driving-blind-lack-of-covid-19-case-reporting-leading-to-issues-according-to-advocate-groups-1.5793528" title="&#39;We’re driving blind&#39;: lack of COVID-19 case reporting leading to issues according to advocate groups" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5634760.1634932908!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5634760.1634932908!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5634760.1634932908!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5634760.1634932908!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5634760.1634932908!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5634760.1634932908!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Each COVID-19 antigen rapid test kit contains five tests. (Stefanie Davis/CTV Regina)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 19:55:40 EST 2022" data-published-date="Wed Feb 23 19:52:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Every little bit helps&#39;: Sask. food banks feeling the effects of rising inflation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 20:05:55 EST 2022" data-published-date=" Wed Feb 23 15:14:30 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Every little bit helps&#39;: Sask. food banks feeling the effects of rising inflation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 20:05:55 EST 2022" data-published-date=" Wed Feb 23 15:14:30 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/every-little-bit-helps-sask-food-banks-feeling-the-effects-of-rising-inflation-1.5793005" title="&#39;Every little bit helps&#39;: Sask. food banks feeling the effects of rising inflation" class="c-list__item__link">

                    &#39;Every little bit helps&#39;: Sask. food banks feeling the effects of rising inflation
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Food banks across Saskatchewan are experiencing an increase in demand and a decrease in food donations, a pattern many are saying is likely linked to rising grocery prices.</p>
            
                <a href="https://regina.ctvnews.ca/every-little-bit-helps-sask-food-banks-feeling-the-effects-of-rising-inflation-1.5793005" title="&#39;Every little bit helps&#39;: Sask. food banks feeling the effects of rising inflation" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 20:05:55 EST 2022" data-published-date="Wed Feb 23 15:14:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. residents with ties to the Ukraine following Russian situation closely" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 19:56:27 EST 2022" data-published-date=" Wed Feb 23 18:32:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. residents with ties to the Ukraine following Russian situation closely" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 19:56:27 EST 2022" data-published-date=" Wed Feb 23 18:32:43 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/sask-residents-with-ties-to-the-ukraine-following-russian-situation-closely-1.5793318" title="Sask. residents with ties to the Ukraine following Russian situation closely" class="c-list__item__link">

                    Sask. residents with ties to the Ukraine following Russian situation closely
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">About one in 10 Saskatchewan residents have family ties to the Ukraine, many are following the situation with Russia closely.</p>
            
                <a href="https://regina.ctvnews.ca/sask-residents-with-ties-to-the-ukraine-following-russian-situation-closely-1.5793318" title="Sask. residents with ties to the Ukraine following Russian situation closely" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 19:56:27 EST 2022" data-published-date="Wed Feb 23 18:32:43 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;I truly believe that we are ready&#39;: N.S. to lift all COVID-19 restrictions on March 21" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 17:49:00 EST 2022" data-published-date=" Wed Feb 23 14:30:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;I truly believe that we are ready&#39;: N.S. to lift all COVID-19 restrictions on March 21" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 17:49:00 EST 2022" data-published-date=" Wed Feb 23 14:30:02 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/i-truly-believe-that-we-are-ready-n-s-to-lift-all-covid-19-restrictions-on-march-21-1.5792936" title="&#39;I truly believe that we are ready&#39;: N.S. to lift all COVID-19 restrictions on March 21" class="c-list__item__link">

                    &#39;I truly believe that we are ready&#39;: N.S. to lift all COVID-19 restrictions on March 21
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Nova Scotia government is moving up its timeline for easing public health restrictions. Nova Scotia Premier Tim Houston says, if the province continues to stay on its current course, all COVID-19 restrictions and guidelines will be lifted on March 21.</p>
            
                <a href="https://atlantic.ctvnews.ca/i-truly-believe-that-we-are-ready-n-s-to-lift-all-covid-19-restrictions-on-march-21-1.5792936" title="&#39;I truly believe that we are ready&#39;: N.S. to lift all COVID-19 restrictions on March 21" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793113.1645650841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793113.1645650841!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793113.1645650841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793113.1645650841!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793113.1645650841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793113.1645650841!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A photo of Dr. Robert Strang, Nova Scotia&#39;s chief medical officer of health, during a live COVID-19 news conference on Feb. 23, 2022. (SOURCE: Communications Nova Scotia)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 17:49:00 EST 2022" data-published-date="Wed Feb 23 14:30:02 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_P.E.I. to end COVID-19 vaccine passport system next week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 17:51:14 EST 2022" data-published-date=" Wed Feb 23 09:54:28 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_P.E.I. to end COVID-19 vaccine passport system next week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 17:51:14 EST 2022" data-published-date=" Wed Feb 23 09:54:28 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/p-e-i-to-end-covid-19-vaccine-passport-system-next-week-1.5792433" title="P.E.I. to end COVID-19 vaccine passport system next week" class="c-list__item__link">

                    P.E.I. to end COVID-19 vaccine passport system next week
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prince Edward Island Premier Dennis King announced Wednesday that the province will scrap its COVID-19 vaccine passport system on Monday.</p>
            
                <a href="https://atlantic.ctvnews.ca/p-e-i-to-end-covid-19-vaccine-passport-system-next-week-1.5792433" title="P.E.I. to end COVID-19 vaccine passport system next week" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 17:51:14 EST 2022" data-published-date="Wed Feb 23 09:54:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It&#39;s my hope… that people will prepare themselves&#39;: Inquiry into N.S. mass shooting hints at what&#39;s to come" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 18:28:14 EST 2022" data-published-date=" Wed Feb 23 18:25:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It&#39;s my hope… that people will prepare themselves&#39;: Inquiry into N.S. mass shooting hints at what&#39;s to come" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 18:28:14 EST 2022" data-published-date=" Wed Feb 23 18:25:40 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/it-s-my-hope-that-people-will-prepare-themselves-inquiry-into-n-s-mass-shooting-hints-at-what-s-to-come-1.5793299" title="&#39;It&#39;s my hope… that people will prepare themselves&#39;: Inquiry into N.S. mass shooting hints at what&#39;s to come" class="c-list__item__link">

                    &#39;It&#39;s my hope… that people will prepare themselves&#39;: Inquiry into N.S. mass shooting hints at what&#39;s to come
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The inquiry tasked with examining Nova Scotia’s tragic mass murder in April 2020 gave hints today at what is ahead as the Mass Casualty Commission plans to continue public proceedings on Monday.</p>
            
                <a href="https://atlantic.ctvnews.ca/it-s-my-hope-that-people-will-prepare-themselves-inquiry-into-n-s-mass-shooting-hints-at-what-s-to-come-1.5793299" title="&#39;It&#39;s my hope… that people will prepare themselves&#39;: Inquiry into N.S. mass shooting hints at what&#39;s to come" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 18:28:14 EST 2022" data-published-date="Wed Feb 23 18:25:40 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Minn. mom gives son US$1,800 for staying off social media&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792532&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792531.1645630413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Minnesota teen, who was challenged by his mother to stay off social media until he was 18, finally got his reward on his birthday.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple welcome \u0027Twosday\u0027 baby born at 2:22 on 2/2/22&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792939.1645644668!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Utah couple welcomed their second baby, born at 2:22 on \u0027Twosday\u0027 – February 2nd, 2022 – two days after he was supposed to be born.&#34;},{&#34;videoTitle&#34;:&#34;Watch how easy it is for your home alarm system be hacked&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792290&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792386.1645626409!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mount Etna sends huge volcanic ash cloud over parts of Italy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5791959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791956.1645577546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mount Etna has roared back to life after months of relative quiet, sending up a massive volcanic ash cloud over eastern Sicily.&#34;},{&#34;videoTitle&#34;:&#34;U.S. teen without legs becomes state wrestling champ&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5791755&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791752.1645572093!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. teen who was born without most of his right and left legs became a national state champion in wrestling.&#34;},{&#34;videoTitle&#34;:&#34;Cancer activist and fundraising icon Steve Fonyo dead at 56&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5790731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5790190.1645479917!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Despite his difficult path, cancer activist Steve Fonyo is being remembered as a Canadian hero. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;What is the Emergencies Act? Expert explains what to know&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781360&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781303.1644883369!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;University of Ottawa\u0027s Nomi Claire Lazar discusses how the Emergencies Act has several key differences from the previous War Measures Act.&#34;},{&#34;videoTitle&#34;:&#34;Watch the moment the crew was rescued from a burning ship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5787881&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787879.1645227898!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the moment that the Portuguese Air Force rescued the crew of a burning cargo ship that was carrying cars to the United States.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Police cruiser struck by lost tire in Pennsylvania&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781882&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781883.1644937140!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pennsylvania officers were caught by surprise when a pickup truck lost a tire that struck their police cruiser\u0027s windshield.&#34;},{&#34;videoTitle&#34;:&#34;Stranger recovers woman\u0027s engagement ring lost in a snowbank&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5787623&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787622.1645221243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Texas woman\u0027s plea for help was heard, with a stranger finding her lost engagement in a Colorado snowbank.&#34;},{&#34;videoTitle&#34;:&#34;Canada wins 26 medals as 2022 Olympic Games comes to an end&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5761206&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789373.1645412819!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why mosquito season is starting earlier in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5790076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789925.1645467224!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dan Riskin breaks down a new study that explains why bugs are coming out earlier in the spring.&#34;},{&#34;videoTitle&#34;:&#34;First blooming cherry blossoms in B.C. inspire senior&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5786586&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5788769.1645326109!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Meet the woman behind the new \u0027moose crossing\u0027 signs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5786436&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786449.1645156177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This Alberta artist is behind Canada\u0027s new official \u0027moose crossing\u0027 sign. Bill Fortier has the details.&#34;},{&#34;videoTitle&#34;:&#34;Exhibit shows \u0027The Little Prince\u0027 author as visual artist&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5789369&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789370.1645412741!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Groovy granny from Winnipeg becomes an internet hit&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5785511&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785513.1645121277!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The internet has fallen in love with 99-year-old Jean Morrison after her grandson posted her dancing to the Super Bowl Halftime Show.&#34;},{&#34;videoTitle&#34;:&#34;Ont. man beats pandemic boredom by building deluxe igloo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5786617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786619.1645188920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Perth County builder has constructed an impressive igloo with a stove, TV and smoke detector. CTV London\u0027s Scott Miller reports.&#34;},{&#34;videoTitle&#34;:&#34;How a hall of famer built the oldest minority hockey club&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5784607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5784606.1645059419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joy Malbon talks with Neal Henderson, who has spread his love of hockey to kids in some of D.C.’s toughest neighbourhoods.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario terminates state of emergency put in place for trucker convoy protest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 18:12:53 EST 2022" data-published-date=" Wed Feb 23 16:22:14 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario terminates state of emergency put in place for trucker convoy protest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 18:12:53 EST 2022" data-published-date=" Wed Feb 23 16:22:14 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-terminates-state-of-emergency-put-in-place-for-trucker-convoy-protest-1.5793123" title="Ontario terminates state of emergency put in place for trucker convoy protest" class="c-list__item__link">

                    Ontario terminates state of emergency put in place for trucker convoy protest
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario has terminated its state of emergency put in place to help end the truck convoy protest.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-terminates-state-of-emergency-put-in-place-for-trucker-convoy-protest-1.5793123" title="Ontario terminates state of emergency put in place for trucker convoy protest" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793139.1645651837!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793139.1645651837!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793139.1645651837!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793139.1645651837!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793139.1645651837!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793139.1645651837!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford attends a news conference at the Ontario Legislature in Toronto, on Monday, February 14, 2022. (THE CANADIAN PRESS/Chris Young)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 18:12:53 EST 2022" data-published-date="Wed Feb 23 16:22:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario woman paid below minimum wage for months reaches $16,000 settlement with former employer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 14:54:12 EST 2022" data-published-date=" Wed Feb 23 14:54:12 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario woman paid below minimum wage for months reaches $16,000 settlement with former employer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 14:54:12 EST 2022" data-published-date=" Wed Feb 23 14:54:12 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-woman-paid-below-minimum-wage-for-months-reaches-16-000-settlement-with-former-employer-1.5792972" title="Ontario woman paid below minimum wage for months reaches $16,000 settlement with former employer" class="c-list__item__link">

                    Ontario woman paid below minimum wage for months reaches $16,000 settlement with former employer
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An Ontario worker who was paid below minimum wage for six months has received more than $16,000 in a settlement with her former employer following an investigation into her case.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-woman-paid-below-minimum-wage-for-months-reaches-16-000-settlement-with-former-employer-1.5792972" title="Ontario woman paid below minimum wage for months reaches $16,000 settlement with former employer" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 14:54:12 EST 2022" data-published-date="Wed Feb 23 14:54:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New security system to be tested at Toronto Pearson and here&#39;s how it works" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 14:45:41 EST 2022" data-published-date=" Wed Feb 23 14:45:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New security system to be tested at Toronto Pearson and here&#39;s how it works" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 14:45:41 EST 2022" data-published-date=" Wed Feb 23 14:45:41 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/new-security-system-to-be-tested-at-toronto-pearson-and-here-s-how-it-works-1.5792953" title="New security system to be tested at Toronto Pearson and here&#39;s how it works" class="c-list__item__link">

                    New security system to be tested at Toronto Pearson and here&#39;s how it works
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A new security portal will be tested at Toronto Pearson International Airport that will be able to identify threats without the traveller needing to remove any clothing or empty their pockets.</p>
            
                <a href="https://toronto.ctvnews.ca/new-security-system-to-be-tested-at-toronto-pearson-and-here-s-how-it-works-1.5792953" title="New security system to be tested at Toronto Pearson and here&#39;s how it works" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 14:45:41 EST 2022" data-published-date="Wed Feb 23 14:45:41 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Teachers&#39; federation demands transparency from Quebec on school air quality data" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 17:54:34 EST 2022" data-published-date=" Wed Feb 23 17:36:27 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Teachers&#39; federation demands transparency from Quebec on school air quality data" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 17:54:34 EST 2022" data-published-date=" Wed Feb 23 17:36:27 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/teachers-federation-demands-transparency-from-quebec-on-school-air-quality-data-1.5793228" title="Teachers&#39; federation demands transparency from Quebec on school air quality data" class="c-list__item__link">

                    Teachers&#39; federation demands transparency from Quebec on school air quality data
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The FAE says the weekly averages of CO2 readings include instructional days, inclement weather breaks, lunch and recess times, and include one hour per day before and after students arrive, calling into question the accuracy of the data.</p>
            
                <a href="https://montreal.ctvnews.ca/teachers-federation-demands-transparency-from-quebec-on-school-air-quality-data-1.5793228" title="Teachers&#39; federation demands transparency from Quebec on school air quality data" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5295940.1628006623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5295940.1628006623!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5295940.1628006623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5295940.1628006623!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5295940.1628006623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5295940.1628006623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - Children sanitize their hands while physical distancing after getting their pictures taken at picture day at St. Barnabas Catholic School during the COVID-19 pandemic in Scarborough, Ont., on Tuesday, October 27, 2020. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 17:54:34 EST 2022" data-published-date="Wed Feb 23 17:36:27 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Masks no longer mandatory in Quebec workplaces as long as there are physical barriers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 08:44:20 EST 2022" data-published-date=" Wed Feb 23 08:44:20 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Masks no longer mandatory in Quebec workplaces as long as there are physical barriers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 08:44:20 EST 2022" data-published-date=" Wed Feb 23 08:44:20 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/masks-no-longer-mandatory-in-quebec-workplaces-as-long-as-there-are-physical-barriers-1.5792339" title="Masks no longer mandatory in Quebec workplaces as long as there are physical barriers" class="c-list__item__link">

                    Masks no longer mandatory in Quebec workplaces as long as there are physical barriers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Face mask will no longer be mandatory in Quebec workplaces as long as there are physical barriers or a two-metre distance between people.</p>
            
                <a href="https://montreal.ctvnews.ca/masks-no-longer-mandatory-in-quebec-workplaces-as-long-as-there-are-physical-barriers-1.5792339" title="Masks no longer mandatory in Quebec workplaces as long as there are physical barriers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 08:44:20 EST 2022" data-published-date="Wed Feb 23 08:44:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">breaking</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">breaking  |</span>
                
                <a href="https://www.ctvnews.ca/world/putin-announces-ukraine-military-operation-explosions-heard-1.5792228" title="Putin announces Ukraine military operation, explosions heard" class="c-list__item__link">

                    Putin announces Ukraine military operation, explosions heard
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russian President Vladimir Putin on Thursday announced a military operation in Ukraine and warned other countries that any attempt to interfere with the Russian action would lead to &#39;consequences you have never seen.&#39;</p>
            
                <a href="https://www.ctvnews.ca/world/putin-announces-ukraine-military-operation-explosions-heard-1.5792228" title="Putin announces Ukraine military operation, explosions heard" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 23:55:49 EST 2022" data-published-date="Wed Feb 23 05:24:50 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">breaking</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">breaking  |</span>
                
                <a href="https://www.ctvnews.ca/world/putin-announces-ukraine-military-operation-explosions-heard-1.5792228" title="Putin announces Ukraine military operation, explosions heard" class="c-list__item__link">

                    Putin announces Ukraine military operation, explosions heard
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russian President Vladimir Putin on Thursday announced a military operation in Ukraine and warned other countries that any attempt to interfere with the Russian action would lead to &#39;consequences you have never seen.&#39;</p>
            
                <a href="https://www.ctvnews.ca/world/putin-announces-ukraine-military-operation-explosions-heard-1.5792228" title="Putin announces Ukraine military operation, explosions heard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Russian President Vladimir Putin attends a wreath-laying ceremony at the Tomb of the Unknown Soldier, near the Kremlin Wall during the national celebrations of the &#39;Defender of the Fatherland Day&#39; in Moscow, Russia, Wednesday, Feb. 23, 2022. (Alexei Nikolsky, Kremlin Pool Photo via AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 23:55:49 EST 2022" data-published-date="Wed Feb 23 05:24:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Immediate emergency situation is over&#39;: PM Trudeau revokes Emergencies Act" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 20:04:01 EST 2022" data-published-date=" Wed Feb 23 15:54:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Immediate emergency situation is over&#39;: PM Trudeau revokes Emergencies Act" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 20:04:01 EST 2022" data-published-date=" Wed Feb 23 15:54:43 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/immediate-emergency-situation-is-over-pm-trudeau-revokes-emergencies-act-1.5793047" title="&#39;Immediate emergency situation is over&#39;: PM Trudeau revokes Emergencies Act" class="c-list__item__link">

                    &#39;Immediate emergency situation is over&#39;: PM Trudeau revokes Emergencies Act
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says the government will end the use of the Emergencies Act after it was invoked just over a week ago in response to the ongoing trucker convoy blockades and protests.</p>
            
                <a href="https://www.ctvnews.ca/politics/immediate-emergency-situation-is-over-pm-trudeau-revokes-emergencies-act-1.5793047" title="&#39;Immediate emergency situation is over&#39;: PM Trudeau revokes Emergencies Act" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 20:04:01 EST 2022" data-published-date="Wed Feb 23 15:54:43 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Freedom Convoy&#39; cost city of Ottawa $30 million: city manager" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 17:02:14 EST 2022" data-published-date=" Tue Feb 22 21:21:12 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Freedom Convoy&#39; cost city of Ottawa $30 million: city manager" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 17:02:14 EST 2022" data-published-date=" Tue Feb 22 21:21:12 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-cost-city-of-ottawa-30-million-city-manager-1.5792058" title="&#39;Freedom Convoy&#39; cost city of Ottawa $30 million: city manager" class="c-list__item__link">

                    &#39;Freedom Convoy&#39; cost city of Ottawa $30 million: city manager
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa&#39;s city manager says he anticipates the &#39;Freedom Convoy&#39; protests about $30 million, and said the city will be seeking funding help from the provincial and federal governments.</p>
            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-cost-city-of-ottawa-30-million-city-manager-1.5792058" title="&#39;Freedom Convoy&#39; cost city of Ottawa $30 million: city manager" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 17:02:14 EST 2022" data-published-date="Tue Feb 22 21:21:12 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police called to WCDSB school to assist with 4-year-old student ‘in crisis’" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 19:27:56 EST 2022" data-published-date=" Wed Feb 23 19:27:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police called to WCDSB school to assist with 4-year-old student ‘in crisis’" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 19:27:56 EST 2022" data-published-date=" Wed Feb 23 19:27:56 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/police-called-to-wcdsb-school-to-assist-with-4-year-old-student-in-crisis-1.5793463" title="Police called to WCDSB school to assist with 4-year-old student ‘in crisis’" class="c-list__item__link">

                    Police called to WCDSB school to assist with 4-year-old student ‘in crisis’
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Waterloo region family is calling for the director of education at the Waterloo Catholic District School Board to resign after police were called to a school in November concerning their four-year-old child.</p>
            
                <a href="https://kitchener.ctvnews.ca/police-called-to-wcdsb-school-to-assist-with-4-year-old-student-in-crisis-1.5793463" title="Police called to WCDSB school to assist with 4-year-old student ‘in crisis’" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645661523!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645661523!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645661523!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645661523!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645661523!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645661523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Fidelia Ukueje (left) with the organization Nigerians In The Region of Waterloo speaks to media outside the Waterloo District Catholic School Board office on Feb. 23, 2022. (Ricardo Veneza/CTV Kitchener)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 19:27:56 EST 2022" data-published-date="Wed Feb 23 19:27:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_SIU investigating sudden death in Brantford" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 19:05:23 EST 2022" data-published-date=" Wed Feb 23 09:46:16 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_SIU investigating sudden death in Brantford" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 19:05:23 EST 2022" data-published-date=" Wed Feb 23 09:46:16 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/siu-investigating-sudden-death-in-brantford-1.5792426" title="SIU investigating sudden death in Brantford" class="c-list__item__link">

                    SIU investigating sudden death in Brantford
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The province’s police watchdog has invoked its mandate after a sudden death in Brantford.</p>
            
                <a href="https://kitchener.ctvnews.ca/siu-investigating-sudden-death-in-brantford-1.5792426" title="SIU investigating sudden death in Brantford" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 19:05:23 EST 2022" data-published-date="Wed Feb 23 09:46:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Potholes causing bumpy road conditions for Waterloo Region drivers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 19:06:00 EST 2022" data-published-date=" Wed Feb 23 12:50:59 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Potholes causing bumpy road conditions for Waterloo Region drivers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 19:06:00 EST 2022" data-published-date=" Wed Feb 23 12:50:59 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/potholes-causing-bumpy-road-conditions-for-waterloo-region-drivers-1.5792741" title="Potholes causing bumpy road conditions for Waterloo Region drivers" class="c-list__item__link">

                    Potholes causing bumpy road conditions for Waterloo Region drivers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Pothole season appears to be in full swing, with many of them now scattered all over Waterloo Region roads.</p>
            
                <a href="https://kitchener.ctvnews.ca/potholes-causing-bumpy-road-conditions-for-waterloo-region-drivers-1.5792741" title="Potholes causing bumpy road conditions for Waterloo Region drivers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 19:06:00 EST 2022" data-published-date="Wed Feb 23 12:50:59 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_North Bay business survey finds labour shortage, community safety issues" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 20:08:26 EST 2022" data-published-date=" Wed Feb 23 20:08:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_North Bay business survey finds labour shortage, community safety issues" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 20:08:26 EST 2022" data-published-date=" Wed Feb 23 20:08:26 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/north-bay-business-survey-finds-labour-shortage-community-safety-issues-1.5793576" title="North Bay business survey finds labour shortage, community safety issues" class="c-list__item__link">

                    North Bay business survey finds labour shortage, community safety issues
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Businesses in North Bay filling out a business retention and expansion survey said community safety remains the top concern.</p>
            
                <a href="https://northernontario.ctvnews.ca/north-bay-business-survey-finds-labour-shortage-community-safety-issues-1.5793576" title="North Bay business survey finds labour shortage, community safety issues" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793586.1645664839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793586.1645664839!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793586.1645664839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793586.1645664839!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793586.1645664839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793586.1645664839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Businesses in North Bay filling out a business retention and expansion survey said community safety remains the top concern. (Photo from video)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 20:08:26 EST 2022" data-published-date="Wed Feb 23 20:08:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Transit buses share anti-bullying messaging" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 20:11:21 EST 2022" data-published-date=" Wed Feb 23 20:11:21 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Transit buses share anti-bullying messaging" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 20:11:21 EST 2022" data-published-date=" Wed Feb 23 20:11:21 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/transit-buses-share-anti-bullying-messaging-1.5793588" title="Transit buses share anti-bullying messaging" class="c-list__item__link">

                    Transit buses share anti-bullying messaging
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Pink Shirt Day is an anti-bullying campaign observed on the last Wednesday of February.</p>
            
                <a href="https://northernontario.ctvnews.ca/transit-buses-share-anti-bullying-messaging-1.5793588" title="Transit buses share anti-bullying messaging" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 20:11:21 EST 2022" data-published-date="Wed Feb 23 20:11:21 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sault continues dispute with carpenters union" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 20:04:17 EST 2022" data-published-date=" Wed Feb 23 20:04:17 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sault continues dispute with carpenters union" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 20:04:17 EST 2022" data-published-date=" Wed Feb 23 20:04:17 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/sault-continues-dispute-with-carpenters-union-1.5793567" title="Sault continues dispute with carpenters union" class="c-list__item__link">

                    Sault continues dispute with carpenters union
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The carpenters union launched a grievance against the City of Sault Ste. Marie following an amendment to the Ontario Labour Relations Act that allowed municipalities to open tenders with non-affiliated companies.</p>
            
                <a href="https://northernontario.ctvnews.ca/sault-continues-dispute-with-carpenters-union-1.5793567" title="Sault continues dispute with carpenters union" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 20:04:17 EST 2022" data-published-date="Wed Feb 23 20:04:17 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">breaking</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">breaking  |</span>
                
                <a href="https://www.ctvnews.ca/world/putin-announces-ukraine-military-operation-explosions-heard-1.5792228" title="Putin announces Ukraine military operation, explosions heard" class="c-list__item__link">

                    Putin announces Ukraine military operation, explosions heard
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russian President Vladimir Putin on Thursday announced a military operation in Ukraine and warned other countries that any attempt to interfere with the Russian action would lead to &#39;consequences you have never seen.&#39;</p>
            
                <a href="https://www.ctvnews.ca/world/putin-announces-ukraine-military-operation-explosions-heard-1.5792228" title="Putin announces Ukraine military operation, explosions heard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793772.1645672355!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Russian President Vladimir Putin attends a wreath-laying ceremony at the Tomb of the Unknown Soldier, near the Kremlin Wall during the national celebrations of the &#39;Defender of the Fatherland Day&#39; in Moscow, Russia, Wednesday, Feb. 23, 2022. (Alexei Nikolsky, Kremlin Pool Photo via AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 23:55:49 EST 2022" data-published-date="Wed Feb 23 05:24:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It has to start now&#39;: Southern Manitoba community leaders look to bridge pandemic divides" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 19:49:12 EST 2022" data-published-date=" Wed Feb 23 19:49:12 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It has to start now&#39;: Southern Manitoba community leaders look to bridge pandemic divides" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 19:49:12 EST 2022" data-published-date=" Wed Feb 23 19:49:12 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/it-has-to-start-now-southern-manitoba-community-leaders-look-to-bridge-pandemic-divides-1.5793489" title="&#39;It has to start now&#39;: Southern Manitoba community leaders look to bridge pandemic divides" class="c-list__item__link">

                    &#39;It has to start now&#39;: Southern Manitoba community leaders look to bridge pandemic divides
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">With anti-mandate blockades and protests seemingly coming to an end in Manitoba along with public health restrictions, some community leaders say it is time for Manitobans to come back together.</p>
            
                <a href="https://winnipeg.ctvnews.ca/it-has-to-start-now-southern-manitoba-community-leaders-look-to-bridge-pandemic-divides-1.5793489" title="&#39;It has to start now&#39;: Southern Manitoba community leaders look to bridge pandemic divides" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 19:49:12 EST 2022" data-published-date="Wed Feb 23 19:49:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Family left with questions after woman found dead outside in The Pas" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 20:09:23 EST 2022" data-published-date=" Wed Feb 23 20:09:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Family left with questions after woman found dead outside in The Pas" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 20:09:23 EST 2022" data-published-date=" Wed Feb 23 20:09:23 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/family-left-with-questions-after-woman-found-dead-outside-in-the-pas-1.5793584" title="Family left with questions after woman found dead outside in The Pas" class="c-list__item__link">

                    Family left with questions after woman found dead outside in The Pas
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A northern Manitoba family is remembering a 31-year-old woman after she was found dead outside of a home in The Pas Monday morning.</p>
            
                <a href="https://winnipeg.ctvnews.ca/family-left-with-questions-after-woman-found-dead-outside-in-the-pas-1.5793584" title="Family left with questions after woman found dead outside in The Pas" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 20:09:23 EST 2022" data-published-date="Wed Feb 23 20:09:23 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Cool B.C. grandfather eats nachos, survives 5 days lost at sea" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 22:40:45 EST 2022" data-published-date=" Wed Feb 23 22:33:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Cool B.C. grandfather eats nachos, survives 5 days lost at sea" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 22:40:45 EST 2022" data-published-date=" Wed Feb 23 22:33:26 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/cool-b-c-grandfather-eats-nachos-survives-5-days-lost-at-sea-1.5793776" title="Cool B.C. grandfather eats nachos, survives 5 days lost at sea" class="c-list__item__link">

                    Cool B.C. grandfather eats nachos, survives 5 days lost at sea
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A B.C. man who spent five-and-a-half days trapped on a raft on the Caribbean Sea never doubted that he would survive.</p>
            
                <a href="https://bc.ctvnews.ca/cool-b-c-grandfather-eats-nachos-survives-5-days-lost-at-sea-1.5793776" title="Cool B.C. grandfather eats nachos, survives 5 days lost at sea" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793777.1645673161!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793777.1645673161!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793777.1645673161!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793777.1645673161!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793777.1645673161!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793777.1645673161!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A B.C. man who spent five-and-a-half days trapped on a raft on the Caribbean Sea never doubted that he would survive."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 22:40:45 EST 2022" data-published-date="Wed Feb 23 22:33:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. to begin offering free at-home COVID-19 rapid tests for residents 70 and older" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 21:58:55 EST 2022" data-published-date=" Wed Feb 23 09:23:33 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. to begin offering free at-home COVID-19 rapid tests for residents 70 and older" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 21:58:55 EST 2022" data-published-date=" Wed Feb 23 09:23:33 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/b-c-to-begin-offering-free-at-home-covid-19-rapid-tests-for-residents-70-and-older-1.5792381" title="B.C. to begin offering free at-home COVID-19 rapid tests for residents 70 and older" class="c-list__item__link">

                    B.C. to begin offering free at-home COVID-19 rapid tests for residents 70 and older
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">B.C. residents - particularly those ages 70 and older - will soon have far greater access to at-home rapid tests for COVID-19 than they had earlier on in the pandemic.</p>
            
                <a href="https://bc.ctvnews.ca/b-c-to-begin-offering-free-at-home-covid-19-rapid-tests-for-residents-70-and-older-1.5792381" title="B.C. to begin offering free at-home COVID-19 rapid tests for residents 70 and older" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 21:58:55 EST 2022" data-published-date="Wed Feb 23 09:23:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. doctor who calls COVID-19 vaccine mandates &#39;slavery&#39; under scrutiny of college" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 22:03:17 EST 2022" data-published-date=" Wed Feb 23 19:03:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. doctor who calls COVID-19 vaccine mandates &#39;slavery&#39; under scrutiny of college" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 22:03:17 EST 2022" data-published-date=" Wed Feb 23 19:03:50 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/b-c-doctor-who-calls-covid-19-vaccine-mandates-slavery-under-scrutiny-of-college-1.5793425" title="B.C. doctor who calls COVID-19 vaccine mandates &#39;slavery&#39; under scrutiny of college" class="c-list__item__link">

                    B.C. doctor who calls COVID-19 vaccine mandates &#39;slavery&#39; under scrutiny of college
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A family doctor from a small B.C. community is being investigated by his professional college over “misleading, incorrect or inflammatory” social media posts related to the COVID-19 pandemic.</p>
            
                <a href="https://bc.ctvnews.ca/b-c-doctor-who-calls-covid-19-vaccine-mandates-slavery-under-scrutiny-of-college-1.5793425" title="B.C. doctor who calls COVID-19 vaccine mandates &#39;slavery&#39; under scrutiny of college" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 22:03:17 EST 2022" data-published-date="Wed Feb 23 19:03:50 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Simply refusing necessary housing&#39;: Province considering legislation to help fix capital region&#39;s housing crisis" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 22:08:38 EST 2022" data-published-date=" Wed Feb 23 20:39:47 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Simply refusing necessary housing&#39;: Province considering legislation to help fix capital region&#39;s housing crisis" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 22:08:38 EST 2022" data-published-date=" Wed Feb 23 20:39:47 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/simply-refusing-necessary-housing-province-considering-legislation-to-help-fix-capital-region-s-housing-crisis-1.5793630" title="&#39;Simply refusing necessary housing&#39;: Province considering legislation to help fix capital region&#39;s housing crisis" class="c-list__item__link">

                    &#39;Simply refusing necessary housing&#39;: Province considering legislation to help fix capital region&#39;s housing crisis
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">It’s being seen as a shot across the bow of local municipalities. The province says not enough housing is being approved and built to keep up with demand.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/simply-refusing-necessary-housing-province-considering-legislation-to-help-fix-capital-region-s-housing-crisis-1.5793630" title="&#39;Simply refusing necessary housing&#39;: Province considering legislation to help fix capital region&#39;s housing crisis" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793633.1645666561!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793633.1645666561!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793633.1645666561!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793633.1645666561!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793633.1645666561!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793633.1645666561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A neighbourhood in Oak Bay, a municipality that has historically been reluctant to approve new development permits, is shown. (CTV)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 22:08:38 EST 2022" data-published-date="Wed Feb 23 20:39:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_No new COVID-19 deaths reported in Island Health" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 19:47:23 EST 2022" data-published-date=" Wed Feb 23 12:02:19 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_No new COVID-19 deaths reported in Island Health" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 19:47:23 EST 2022" data-published-date=" Wed Feb 23 12:02:19 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/no-new-covid-19-deaths-reported-in-island-health-1.5792651" title="No new COVID-19 deaths reported in Island Health" class="c-list__item__link">

                    No new COVID-19 deaths reported in Island Health
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">No deaths related to COVID-19 were reported in the Vancouver Island region Wednesday, according to the B.C. Centre for Disease Control, though one was confirmed elsewhere in B.C.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/no-new-covid-19-deaths-reported-in-island-health-1.5792651" title="No new COVID-19 deaths reported in Island Health" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 19:47:23 EST 2022" data-published-date="Wed Feb 23 12:02:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man, cat rescued after single-vehicle crash in Port Hardy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Feb 23 22:51:08 EST 2022" data-published-date=" Wed Feb 23 22:51:08 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man, cat rescued after single-vehicle crash in Port Hardy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Feb 23 22:51:08 EST 2022" data-published-date=" Wed Feb 23 22:51:08 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/man-cat-rescued-after-single-vehicle-crash-in-port-hardy-1.5793790" title="Man, cat rescued after single-vehicle crash in Port Hardy" class="c-list__item__link">

                    Man, cat rescued after single-vehicle crash in Port Hardy
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A man and his cat are safe after being rescued from a pickup truck that went into an estuary in Port Hardy Wednesday afternoon.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/man-cat-rescued-after-single-vehicle-crash-in-port-hardy-1.5793790" title="Man, cat rescued after single-vehicle crash in Port Hardy" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Feb 23 22:51:08 EST 2022" data-published-date="Wed Feb 23 22:51:08 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Edmonton, Edmonton";
            _sf_async_config.authors = "Kerry McAthey";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                "\/edmonton\/murder\u002Dcharge\u002Dlaid\u002Din\u002Dwainwright\u002Dbreak\u002Dand\u002Denter\u002Ddeath\u002D\u002Drcmp",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Kerry McAthey");
                        Tracking.setValue(4,"353487977");
                        trackContent(false, "Murder charge laid in Wainwright break and enter death: RCMP");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
