
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Rogers outage: Clients who need EPS asked to use landline, visit station | CTV News</title>
    
    

    
        <meta name="description" content="Rogers clients who need to contact Edmonton police are advised to use a landline or visit a station as the Canada-wide outage continues Friday. A massive outage is affecting Rogers customers across Canada, including mobile services, internet connectivity.
"/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/rogers-clients-who-need-eps-rcmp-asked-to-use-landline-or-visit-station-amid-outage-1.5979884"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/7/8/1_5979884.amp.html"/>

    <meta itemprop="name" content="Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage"/>
    <meta itemprop="description" content="Rogers clients who need to contact Edmonton police are advised to use a landline or visit a station as the Canada-wide outage continues Friday. A massive outage is affecting Rogers customers across Canada, including mobile services, internet connectivity.
"/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/rogers-clients-who-need-eps-rcmp-asked-to-use-landline-or-visit-station-amid-outage-1.5979884"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/rogers-1-5952644-1655510011544.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/rogers-1-5952644-1655510011544.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage"/>
    <meta property="og:description" content="Rogers clients who need to contact Edmonton police are advised to use a landline or visit a station as the Canada-wide outage continues Friday. A massive outage is affecting Rogers customers across Canada, including mobile services, internet connectivity.
"/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/rogers-clients-who-need-eps-rcmp-asked-to-use-landline-or-visit-station-amid-outage-1.5979884"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/rogers-1-5952644-1655510011544.jpg"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/rogers-clients-who-need-eps-rcmp-asked-to-use-landline-or-visit-station-amid-outage-1.5979884"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Rogers clients who need to contact Edmonton police are advised to use a landline or visit a station as the Canada-wide outage continues Friday. A massive outage is affecting Rogers customers across Canada, including mobile services, internet connectivity.
"/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/rogers-1-5952644-1655510011544.jpg"/>

    <meta itemprop="headline" content="Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage"/>
    <meta itemprop="datePublished" content="2022-07-08T12:21:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-07-08T20:47:31.000-04:00"/>
    <meta property="article:published_time" content="2022-07-08T12:21:00.000-04:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage",
    "description": "Rogers clients who need to contact Edmonton police are advised to use a landline or visit a station as the Canada-wide outage continues Friday. A massive outage is affecting Rogers customers across Canada, including mobile services, internet connectivity.
",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Edmonton","sameAs":"https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/rogers-1-5952644-1655510011544.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/rogers-clients-who-need-eps-rcmp-asked-to-use-landline-or-visit-station-amid-outage-1.5979884",
    "datePublished": "2022-07-08T12:21:00.000-04:00",
    "dateModified": "2022-07-08T20:47:31.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage";
              articleDetails = {
                "author": "CTV News Edmonton",
                "title": articleTitle,
                "id": "1.5979884"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/7/8/rogers-clients-who-need-eps-asked-to-use-landline-or-visit-stati">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/everything-edmonton" title="Everything Edmonton" aria-label="Everything Edmonton">Everything Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/covid-19" title="COVID-19 in Alberta" aria-label="COVID-19 in Alberta">COVID-19 in Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/northern-alberta" title="Northern Alberta" aria-label="Northern Alberta">Northern Alberta</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-from-the-legislature" title="Alberta Legislature" aria-label="Alberta Legislature">Alberta Legislature</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/city-hall" title="City Hall" aria-label="City Hall">City Hall</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage</h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/8/edmontonians-impacted-by-rogers-outage-1-5980712-1657326631787.jpg&#34;,&#34;title&#34;:&#34;Edmontonians impacted by Rogers outage&#34;,&#34;axisId&#34;:&#34;2481457&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/7/8/edmontonians-impacted-by-rogers-outage-1-5980712-1657326631787.jpg" video-player-configs="ctvedmonton-jwt/autoplay-off.json" video-player-on-configs="ctvedmonton-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTV News&#34;,&#34;lastName&#34;:&#34;Edmonton&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458&#34;,&#34;polopolyID&#34;:&#34;1.4652458&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="July 8, 2022 12:21 p.m. EST" fallback-updated-date="July 8, 2022 8:47 p.m. EST" published-date="Fri Jul 08 12:21:00 EDT 2022" updated-date="Fri Jul 08 20:47:31 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Rogers clients who need to contact Edmonton police are advised to use a landline or visit a station as the Canada-wide outage continues Friday.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			The Rogers network is experiencing Canada-wide internet and wireless outages. If you are a Rogers client and are attempting to contact the Edmonton Police Service, please use a landline or visit one of our divisional stations.</p>
		— Edmonton Police (@edmontonpolice) <a href="https://twitter.com/edmontonpolice/status/1545406746558070784?ref_src=twsrc%5Etfw">July 8, 2022</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>
<p>
	A massive outage is <a href="https://www.ctvnews.ca/business/rogers-apologizes-for-widespread-network-outage-says-it-s-trying-to-restore-services-1.5979615" target="_blank">affecting Rogers customers across Canada</a>, including mobile services, internet connectivity.</p>
<p>
	For a list of police station locations, click <a href="https://www.edmontonpolice.ca/ContactEPS/EPSPoliceStations" target="_blank">here</a>.</p>
<p>
	Alberta RCMP confirmed their communication centres are &quot;functioning normally,&quot; however, Rogers customers without telephone service will not be able to connect with 911 operators.</p>
<p>
	&quot;All public RCMP detachment numbers are still functioning normally, though we urge you to consult <a href="https://www.rcmp-grc.gc.ca/detach/en/find/AB" target="_blank">our online directory</a> if you are having any issues connecting with an Alberta RCMP detachment,&quot; Mounties said in a statement.</p>
<p>
	&quot;If you are one of the users affected by the outage, we encourage you to plan ahead for access to emergency services through another network phone, landline, or in person.&quot;</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/17/rogers-1-5952644-1655510011544.jpg&#34;,&#34;description&#34;:&#34;The Rogers Communications sign marks the company&#39;s headquarters in Toronto, April 25, 2012. THE CANADIAN PRESS/Aaron Vincent Elkaim&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Cyberattack ruled out as widespread Rogers outage persists across Canada&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/business/cyberattack-ruled-out-as-widespread-rogers-outage-persists-across-canada-1.5979615&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Tornado in central Alberta&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2480823&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979156.1657240864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A tornado has hit an area near Sundre. Trees are down, and parts of buildings are strewn across the area.&#34;},{&#34;videoTitle&#34;:&#34;EXTENDED: Kevin Costner, Calgary Stampede Parade marshal&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2481069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979744.1657291598!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Kevin Costner speaks ahead of the start of the 2022 Calgary Stampede Parade&#34;},{&#34;videoTitle&#34;:&#34;Small plane makes emergency landing&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2480994&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979623.1657287239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot was able to safely bring his small plane down after making an emergency landing on a highway in North Carolina on July 3.&#34;},{&#34;videoTitle&#34;:&#34;Missing dog reunited with owner after 8 years&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2479814&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976825.1657133269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A family has reunited with their dog eight years after he disappeared from their Florida backyard.&#34;},{&#34;videoTitle&#34;:&#34;Boris Johnson resigns: Watch his full speech&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2480128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977818.1657195009!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;July 7: U.K. Prime Minister Boris Johnson announced his resignation amid a party revolt that saw dozens of members of parliament quit.&#34;},{&#34;videoTitle&#34;:&#34;Storm rocks Alberta&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2481268&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980187.1657308317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton\u0027s Jeremy Thompson recaps Thursday\u0027s storms across the province.&#34;},{&#34;videoTitle&#34;:&#34;Aviation Museum to be forced out&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2480835&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979161.1657241013!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Aviation Museum has two years to find a new home after the city decided to sell Hangar 14. Jessica Robb has their story.&#34;},{&#34;videoTitle&#34;:&#34;Former Japanese PM Shinzo Abe assassinated&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2480936&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979423.1657275341!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;67-year-old Shinzo Abe was Japan was shot while delivering a campaign speech. He was airlifted to hospital and died of his injuries.&#34;},{&#34;videoTitle&#34;:&#34;New infill community in south Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2480833&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979159.1657240951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Michener Park is being turned into housing, and the University of Alberta hopes it will be a money maker. Amanda Anderson explains.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Man dangling from construction crane&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2479698&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976595.1657126380!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video has emerged showing a worker was left dangling in the air above a Toronto construction site after accidently getting entangled.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple dodges stray bullet on freeway&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2480656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978600.1657223143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a California couple got caught in the crossfire of a freeway shooting, moments after merging onto the interstate.&#34;},{&#34;videoTitle&#34;:&#34;Barrie man has car stolen during test drive&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2480671&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978659.1657225519!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adam Parker trusted a man he believed wanted to buy his vehicle but says the thief took off during a solo test drive in Barrie.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Thursday, July 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2474697&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Shawn Mendes makes Airdrie girl\u0027s dreams come true&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2479384&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5975871.1657068333!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Airdrie teen Kaley Biggar was too sick to go to Shawn Mendes\u0027 show on Monday, so the superstar made other plans. Stephanie Thomas reports.&#34;},{&#34;videoTitle&#34;:&#34;Drayton Valley opens shelter pods&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2480673&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978635.1657224637!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Drayton Valley has replaced its emergency shelter program with shelter pods, available year round. Amanda Anderson has the story.&#34;},{&#34;videoTitle&#34;:&#34;Cross Cancer closing beds&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2480825&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979308.1657248966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton’s Cross Cancer Institute is closing 12 beds due to a shortage of nurses.&#34;},{&#34;videoTitle&#34;:&#34;A unique way to boost business on 124 Street&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2205640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5435690.1621471580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Local restaurant owners hope 124 Street Bingo can help boost sales to get them through the third wave of the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;This Alta. couple has a pet goat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2176740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5378740.1617843924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dill, a Nigerian Dwarf goat, is drawing a lot of stares in a small town east of Edmonton. Touria Izri has more.&#34;},{&#34;videoTitle&#34;:&#34;Local restaurant gets national spotlight&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2165036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5355898.1616288521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Battista’s Calzone cracked the list of Yelp’s Canada’s Top 100 Places to Eat in 2021.&#34;},{&#34;videoTitle&#34;:&#34;Oilers draft, Kassian trade, Elks big loss&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2481063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979743.1657291451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TSN\u0027s Dustin Nielson and CTV Morning Live\u0027s Kent Morrison discuss the Kassian trade and Oilers draft, as well as the Elks\u0027 loss to Stamps.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Residents concerned after family of coyotes move into southeast Edmonton backyard" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 18:41:28 EDT 2022" data-published-date=" Fri Jul 08 18:41:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Residents concerned after family of coyotes move into southeast Edmonton backyard" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 18:41:28 EDT 2022" data-published-date=" Fri Jul 08 18:41:28 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/residents-concerned-after-family-of-coyotes-move-into-southeast-edmonton-backyard-1.5980487" title="Residents concerned after family of coyotes move into southeast Edmonton backyard" class="c-list__item__link">
                        Residents concerned after family of coyotes move into southeast Edmonton backyard
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/residents-concerned-after-family-of-coyotes-move-into-southeast-edmonton-backyard-1.5980487" title="Residents concerned after family of coyotes move into southeast Edmonton backyard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980490.1657319778!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980490.1657319778!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980490.1657319778!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980490.1657319778!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980490.1657319778!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980490.1657319778!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980490.1657319778!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980490.1657319778!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A coyote emerges from underneath the deck of a home in the Larkspur area of southeast Edmonton (Source: Janice Blake)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://edmonton.ctvnews.ca/another-stormy-day-in-central-alberta-1.5980346" title="Another stormy day in central Alberta" class="c-list__item__link">
                        Another stormy day in central Alberta
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/another-stormy-day-in-central-alberta-1.5980346" title="Another stormy day in central Alberta" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980408.1657317020!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980408.1657317020!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980408.1657317020!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980408.1657317020!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980408.1657317020!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980408.1657317020!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980408.1657317020!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980408.1657317020!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A wall cloud forms west of Wetaskiwin, Alta., on Friday, July 8, 2022 (Source: ArmyStormChaser/Twitter"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Peacock euthanized in Jasper National Park" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 15:47:02 EDT 2022" data-published-date=" Fri Jul 08 15:47:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Peacock euthanized in Jasper National Park" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 15:47:02 EDT 2022" data-published-date=" Fri Jul 08 15:47:02 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/peacock-euthanized-in-jasper-national-park-1.5980222" title="Peacock euthanized in Jasper National Park" class="c-list__item__link">
                        Peacock euthanized in Jasper National Park
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/peacock-euthanized-in-jasper-national-park-1.5980222" title="Peacock euthanized in Jasper National Park" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980225.1657309565!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980225.1657309565!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980225.1657309565!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980225.1657309565!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980225.1657309565!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980225.1657309565!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980225.1657309565!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980225.1657309565!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="This peacock was euthanized days after it was first spotted in Jasper National Park. (Karl Peetoom)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_West end shooting under investigation, vehicle of interest sought" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:58:21 EDT 2022" data-published-date=" Fri Jul 08 19:58:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_West end shooting under investigation, vehicle of interest sought" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:58:21 EDT 2022" data-published-date=" Fri Jul 08 19:58:21 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/west-end-shooting-under-investigation-vehicle-of-interest-sought-1.5980668" title="West end shooting under investigation, vehicle of interest sought" class="c-list__item__link">
                        West end shooting under investigation, vehicle of interest sought
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/west-end-shooting-under-investigation-vehicle-of-interest-sought-1.5980668" title="West end shooting under investigation, vehicle of interest sought" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980670.1657324382!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980670.1657324382!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980670.1657324382!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980670.1657324382!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980670.1657324382!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980670.1657324382!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980670.1657324382!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980670.1657324382!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A black sedan being sought by police as vehicle of interest connected to a Thursday shooting in west Edmonton (Source: EPS)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Large water truck rollover closes portion of Anthony Henday Drive" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 17:35:04 EDT 2022" data-published-date=" Fri Jul 08 16:25:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Large water truck rollover closes portion of Anthony Henday Drive" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 17:35:04 EDT 2022" data-published-date=" Fri Jul 08 16:25:25 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/large-water-truck-rollover-closes-portion-of-anthony-henday-drive-1.5980282" title="Large water truck rollover closes portion of Anthony Henday Drive" class="c-list__item__link">
                        Large water truck rollover closes portion of Anthony Henday Drive
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/large-water-truck-rollover-closes-portion-of-anthony-henday-drive-1.5980282" title="Large water truck rollover closes portion of Anthony Henday Drive" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980301.1657312492!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980301.1657312492!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980301.1657312492!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980301.1657312492!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980301.1657312492!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980301.1657312492!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980301.1657312492!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980301.1657312492!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A large water truck crashed on Anthony Henday Drive on Friday, July 8, 2022. (Darcy Seaton/CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                    
                    <a href="https://www.ctvnews.ca/business/cyberattack-ruled-out-as-widespread-rogers-outage-persists-across-canada-1.5979615" title="Cyberattack ruled out as widespread Rogers outage persists across Canada" class="c-list__item__link">
                        Cyberattack ruled out as widespread Rogers outage persists across Canada
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/business/cyberattack-ruled-out-as-widespread-rogers-outage-persists-across-canada-1.5979615" title="Cyberattack ruled out as widespread Rogers outage persists across Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Rogers Communications headquarters in Toronto. (Aaron Vincent Elkaim / THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Suncor CEO and president Mark Little steps down" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:50:44 EDT 2022" data-published-date=" Fri Jul 08 19:19:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Suncor CEO and president Mark Little steps down" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:50:44 EDT 2022" data-published-date=" Fri Jul 08 19:19:57 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/suncor-ceo-and-president-mark-little-steps-down-1.5980597" title="Suncor CEO and president Mark Little steps down" class="c-list__item__link">
                        Suncor CEO and president Mark Little steps down
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/suncor-ceo-and-president-mark-little-steps-down-1.5980597" title="Suncor CEO and president Mark Little steps down" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Suncor announced the resignation of CEO and President Mark Little late Friday afternoon"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 20:47:31 EDT 2022" data-published-date=" Fri Jul 08 12:21:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 20:47:31 EDT 2022" data-published-date=" Fri Jul 08 12:21:42 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/rogers-clients-who-need-eps-rcmp-asked-to-use-landline-or-visit-station-amid-outage-1.5979884" title="Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage" class="c-list__item__link">
                        Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/rogers-clients-who-need-eps-rcmp-asked-to-use-landline-or-visit-station-amid-outage-1.5979884" title="Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5952644.1655509992!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5952644.1655509992!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5952644.1655509992!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5952644.1655509992!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5952644.1655509992!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5952644.1655509992!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5952644.1655509992!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5952644.1655509992!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Rogers Communications sign marks the company&#39;s headquarters in Toronto, April 25, 2012. THE CANADIAN PRESS/Aaron Vincent Elkaim"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Edmontonians impacted by Rogers outage&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481457&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980712.1657326573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Millions of customers are frustrated as a major outage knocked out cellphones, TV, internet, and Interac transactions. Jessica Robb reports.&#34;},{&#34;videoTitle&#34;:&#34;Storm rocks Alberta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481268&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980187.1657308317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton\u0027s Jeremy Thompson recaps Thursday\u0027s storms across the province.&#34;},{&#34;videoTitle&#34;:&#34;Thursday storm rolled through Alberta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481459&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980722.1657326946!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While severe weather was brief in Edmonton, it was impactful. Jeremy Thompson has more about the damage.&#34;},{&#34;videoTitle&#34;:&#34;Small plane makes emergency landing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480994&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979623.1657287239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot was able to safely bring his small plane down after making an emergency landing on a highway in North Carolina on July 3.&#34;},{&#34;videoTitle&#34;:&#34;EXTENDED: Kevin Costner, Calgary Stampede Parade marshal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979744.1657291598!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Kevin Costner speaks ahead of the start of the 2022 Calgary Stampede Parade&#34;},{&#34;videoTitle&#34;:&#34;Oilers draft, Kassian trade, Elks big loss&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979743.1657291451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TSN\u0027s Dustin Nielson and CTV Morning Live\u0027s Kent Morrison discuss the Kassian trade and Oilers draft, as well as the Elks\u0027 loss to Stamps.&#34;},{&#34;videoTitle&#34;:&#34;Former Japanese PM Shinzo Abe assassinated&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480936&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979423.1657275341!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;67-year-old Shinzo Abe was Japan was shot while delivering a campaign speech. He was airlifted to hospital and died of his injuries.&#34;},{&#34;videoTitle&#34;:&#34;Barrie man has car stolen during test drive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480671&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978659.1657225519!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adam Parker trusted a man he believed wanted to buy his vehicle but says the thief took off during a solo test drive in Barrie.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple dodges stray bullet on freeway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978600.1657223143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a California couple got caught in the crossfire of a freeway shooting, moments after merging onto the interstate.&#34;},{&#34;videoTitle&#34;:&#34;Rescue from car happened in \u0027nick of time\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480752&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978990.1657234775!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two of the five men being hailed as heroes for saving a man from a burning car on the QEW share why they leapt into action.&#34;},{&#34;videoTitle&#34;:&#34;Pig and piglets invade island golf course&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480085&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978313.1657213574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While they haven\u0027t been aggressive, several pigs and piglets have been damaging a golf course in the Cowichan Valley.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Swimmer says she was drugged&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480919&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979344.1657252368!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Canadian swimmer says she was drugged while out celebrating at the World Aquatics Championships in Hungary. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Tornado in central Alberta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480823&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979156.1657240864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A tornado has hit an area near Sundre. Trees are down, and parts of buildings are strewn across the area.&#34;},{&#34;videoTitle&#34;:&#34;New infill community in south Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480833&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979159.1657240951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Michener Park is being turned into housing, and the University of Alberta hopes it will be a money maker. Amanda Anderson explains.&#34;},{&#34;videoTitle&#34;:&#34;Cross Cancer closing beds&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480825&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979308.1657248966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton’s Cross Cancer Institute is closing 12 beds due to a shortage of nurses.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                    
                    <a href="https://www.ctvnews.ca/business/cyberattack-ruled-out-as-widespread-rogers-outage-persists-across-canada-1.5979615" title="Cyberattack ruled out as widespread Rogers outage persists across Canada" class="c-list__item__link">
                        Cyberattack ruled out as widespread Rogers outage persists across Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A massive Rogers network outage causing problems across Canada wasn&#39;t caused by a cyberattack, CTV News has confirmed. The outage is affecting several mobile and internet services, impacting banks, debit purchases, passport offices and Canada&#39;s ArriveCAN app.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/cyberattack-ruled-out-as-widespread-rogers-outage-persists-across-canada-1.5979615" title="Cyberattack ruled out as widespread Rogers outage persists across Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Rogers Communications headquarters in Toronto. (Aaron Vincent Elkaim / THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 20:43:25 EDT 2022" data-published-date="Fri Jul 08 09:41:39 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadians distressed as Rogers outage leaves customers stranded" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 20:38:18 EDT 2022" data-published-date=" Fri Jul 08 18:15:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadians distressed as Rogers outage leaves customers stranded" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 20:38:18 EDT 2022" data-published-date=" Fri Jul 08 18:15:09 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadians-distressed-as-rogers-outage-leaves-customers-stranded-1.5980428" title="Canadians distressed as Rogers outage leaves customers stranded" class="c-list__item__link">
                        Canadians distressed as Rogers outage leaves customers stranded
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lost sales, missed doctors appointments and being stuck offline in a foreign country, Canadians share their stories with CTVNews.ca about their experiences during the Rogers network outage on Friday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadians-distressed-as-rogers-outage-leaves-customers-stranded-1.5980428" title="Canadians distressed as Rogers outage leaves customers stranded" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 20:38:18 EDT 2022" data-published-date="Fri Jul 08 18:15:09 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Freedom Convoy&#39; organizer Tamara Lich to stay in jail until trial" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 15:31:03 EDT 2022" data-published-date=" Fri Jul 08 04:41:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Freedom Convoy&#39; organizer Tamara Lich to stay in jail until trial" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 15:31:03 EDT 2022" data-published-date=" Fri Jul 08 04:41:41 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/freedom-convoy-organizer-tamara-lich-to-stay-in-jail-until-trial-1.5979392" title="&#39;Freedom Convoy&#39; organizer Tamara Lich to stay in jail until trial" class="c-list__item__link">
                        &#39;Freedom Convoy&#39; organizer Tamara Lich to stay in jail until trial
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#39;Freedom Convoy&#39; organizer Tamara Lich has been denied bail and will remain in custody to await trial on criminal charges related to the Ottawa protest.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/freedom-convoy-organizer-tamara-lich-to-stay-in-jail-until-trial-1.5979392" title="&#39;Freedom Convoy&#39; organizer Tamara Lich to stay in jail until trial" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 15:31:03 EDT 2022" data-published-date="Fri Jul 08 04:41:41 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Japan&#39;s ex-leader Shinzo Abe assassinated during speech" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:26:05 EDT 2022" data-published-date=" Thu Jul 07 23:16:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Japan&#39;s ex-leader Shinzo Abe assassinated during speech" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:26:05 EDT 2022" data-published-date=" Thu Jul 07 23:16:46 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/japan-s-ex-leader-shinzo-abe-assassinated-during-speech-1.5979313" title="Japan&#39;s ex-leader Shinzo Abe assassinated during speech" class="c-list__item__link">
                        Japan&#39;s ex-leader Shinzo Abe assassinated during speech
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former Prime Minister Shinzo Abe was assassinated Friday on a street in western Japan by a gunman who opened fire on him from behind as he delivered a campaign speech -- an attack that stunned a nation with some of the strictest gun control laws anywhere.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/japan-s-ex-leader-shinzo-abe-assassinated-during-speech-1.5979313" title="Japan&#39;s ex-leader Shinzo Abe assassinated during speech" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:26:05 EDT 2022" data-published-date="Thu Jul 07 23:16:46 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_How Japan&#39;s record on gun violence compares with other G7 nations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 18:20:00 EDT 2022" data-published-date=" Fri Jul 08 16:39:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_How Japan&#39;s record on gun violence compares with other G7 nations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 18:20:00 EDT 2022" data-published-date=" Fri Jul 08 16:39:00 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/how-japan-s-record-on-gun-violence-compares-with-other-g7-nations-1.5980263" title="How Japan&#39;s record on gun violence compares with other G7 nations" class="c-list__item__link">
                        How Japan&#39;s record on gun violence compares with other G7 nations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The assassination of former Japanese PM Shinzo Abe shocked the nation of 125 million. But Japan still has one of the most stringent gun laws in the democratic world, where fewer than 10 people annually die from gun violence.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/how-japan-s-record-on-gun-violence-compares-with-other-g7-nations-1.5980263" title="How Japan&#39;s record on gun violence compares with other G7 nations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 18:20:00 EDT 2022" data-published-date="Fri Jul 08 16:39:00 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 20:30:28 EDT 2022" data-published-date=" Fri Jul 08 10:01:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 20:30:28 EDT 2022" data-published-date=" Fri Jul 08 10:01:58 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/police-say-suspect-in-fatal-langham-sask-shooting-believed-to-be-dead-1.5979672" title="Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__link">
                        Police say suspect in fatal Langham, Sask. shooting believed to be dead
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Residents of Langham, Sask. were told to remain indoors following a fatal shooting Friday morning.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/police-say-suspect-in-fatal-langham-sask-shooting-believed-to-be-dead-1.5979672" title="Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 20:30:28 EDT 2022" data-published-date="Fri Jul 08 10:01:58 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Brown axed to keep Conservative party &#39;beyond reproach,&#39; top official tells members" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 12:34:18 EDT 2022" data-published-date=" Fri Jul 08 11:02:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Brown axed to keep Conservative party &#39;beyond reproach,&#39; top official tells members" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 12:34:18 EDT 2022" data-published-date=" Fri Jul 08 11:02:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/brown-axed-to-keep-conservative-party-beyond-reproach-top-official-tells-members-1.5979742" title="Brown axed to keep Conservative party &#39;beyond reproach,&#39; top official tells members" class="c-list__item__link">
                        Brown axed to keep Conservative party &#39;beyond reproach,&#39; top official tells members
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The chair of the Conservatives&#39; leadership election organizing committee says the party &#39;could not afford the risk&#39; of having a candidate under investigation for breaking federal laws.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/brown-axed-to-keep-conservative-party-beyond-reproach-top-official-tells-members-1.5979742" title="Brown axed to keep Conservative party &#39;beyond reproach,&#39; top official tells members" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 12:34:18 EDT 2022" data-published-date="Fri Jul 08 11:02:10 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Elon Musk says he&#39;s terminating Twitter deal, board to fight" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:22:50 EDT 2022" data-published-date=" Fri Jul 08 17:43:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Elon Musk says he&#39;s terminating Twitter deal, board to fight" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:22:50 EDT 2022" data-published-date=" Fri Jul 08 17:43:48 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/elon-musk-says-he-s-terminating-twitter-deal-board-to-fight-1.5980385" title="Elon Musk says he&#39;s terminating Twitter deal, board to fight" class="c-list__item__link">
                        Elon Musk says he&#39;s terminating Twitter deal, board to fight
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Elon Musk announced Friday that he will abandon his tumultuous US$44 billion offer to buy Twitter after the company failed to provide enough information about the number of fake accounts. Twitter immediately fired back, saying it would sue the Tesla CEO to uphold the deal.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/elon-musk-says-he-s-terminating-twitter-deal-board-to-fight-1.5980385" title="Elon Musk says he&#39;s terminating Twitter deal, board to fight" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:22:50 EDT 2022" data-published-date="Fri Jul 08 17:43:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Seniors, low-income earners among those most impacted by rising inflation, economists say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 13:12:34 EDT 2022" data-published-date=" Fri Jul 08 13:12:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Seniors, low-income earners among those most impacted by rising inflation, economists say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 13:12:34 EDT 2022" data-published-date=" Fri Jul 08 13:12:34 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/seniors-low-income-earners-among-those-most-impacted-by-rising-inflation-economists-say-1.5979920" title="Seniors, low-income earners among those most impacted by rising inflation, economists say" class="c-list__item__link">
                        Seniors, low-income earners among those most impacted by rising inflation, economists say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada is experiencing a rate of inflation not seen since 1983, but not everyone is experiencing it in the same way, economist says, with those most impacted being people with lower incomes and households who spend a large portion of their budgets on necessities such as food and housing.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/seniors-low-income-earners-among-those-most-impacted-by-rising-inflation-economists-say-1.5979920" title="Seniors, low-income earners among those most impacted by rising inflation, economists say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 13:12:34 EDT 2022" data-published-date="Fri Jul 08 13:12:34 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=edmonton " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Suncor CEO and president Mark Little steps down" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:50:44 EDT 2022" data-published-date=" Fri Jul 08 19:19:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Suncor CEO and president Mark Little steps down" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:50:44 EDT 2022" data-published-date=" Fri Jul 08 19:19:57 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/suncor-ceo-and-president-mark-little-steps-down-1.5980597" title="Suncor CEO and president Mark Little steps down" class="c-list__item__link">
                        Suncor CEO and president Mark Little steps down
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Suncor announced late Friday that CEO Mark Little is stepping down as president and chief executive officer, and resigning from the board.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/suncor-ceo-and-president-mark-little-steps-down-1.5980597" title="Suncor CEO and president Mark Little steps down" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980601.1657322057!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Suncor announced the resignation of CEO and President Mark Little late Friday afternoon"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:50:44 EDT 2022" data-published-date="Fri Jul 08 19:19:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Stressful&#39; day for Calgary residents, businesses as Rogers outage drags on" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:28:30 EDT 2022" data-published-date=" Fri Jul 08 19:28:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Stressful&#39; day for Calgary residents, businesses as Rogers outage drags on" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:28:30 EDT 2022" data-published-date=" Fri Jul 08 19:28:31 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/stressful-day-for-calgary-residents-businesses-as-rogers-outage-drags-on-1.5980599" title="&#39;Stressful&#39; day for Calgary residents, businesses as Rogers outage drags on" class="c-list__item__link">
                        &#39;Stressful&#39; day for Calgary residents, businesses as Rogers outage drags on
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been a disconnected Friday for millions of Canadians thanks to a lack of service from one of the country&#39;s telecommunications giants.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/stressful-day-for-calgary-residents-businesses-as-rogers-outage-drags-on-1.5980599" title="&#39;Stressful&#39; day for Calgary residents, businesses as Rogers outage drags on" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:28:30 EDT 2022" data-published-date="Fri Jul 08 19:28:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_5 homes damaged, 1 destroyed after tornado near Sundre, Alta." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 15:58:59 EDT 2022" data-published-date=" Fri Jul 08 15:57:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_5 homes damaged, 1 destroyed after tornado near Sundre, Alta." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 15:58:59 EDT 2022" data-published-date=" Fri Jul 08 15:57:26 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/5-homes-damaged-1-destroyed-after-tornado-near-sundre-alta-1.5980221" title="5 homes damaged, 1 destroyed after tornado near Sundre, Alta." class="c-list__item__link">
                        5 homes damaged, 1 destroyed after tornado near Sundre, Alta.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta RCMP say several home in the vicinity of Sundre, Alta. were severely damaged in a storm on Thursday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/5-homes-damaged-1-destroyed-after-tornado-near-sundre-alta-1.5980221" title="5 homes damaged, 1 destroyed after tornado near Sundre, Alta." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 15:58:59 EDT 2022" data-published-date="Fri Jul 08 15:57:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 20:30:28 EDT 2022" data-published-date=" Fri Jul 08 10:01:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 20:30:28 EDT 2022" data-published-date=" Fri Jul 08 10:01:58 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/police-say-suspect-in-fatal-langham-sask-shooting-believed-to-be-dead-1.5979672" title="Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__link">
                        Police say suspect in fatal Langham, Sask. shooting believed to be dead
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Residents of Langham, Sask. were told to remain indoors following a fatal shooting Friday morning.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/police-say-suspect-in-fatal-langham-sask-shooting-believed-to-be-dead-1.5979672" title="Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980112.1657305705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980112.1657305705!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980112.1657305705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980112.1657305705!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980112.1657305705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980112.1657305705!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980112.1657305705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980112.1657305705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Langham residents were instructed to shelter in place as RCMP searched for a potentially armed suspect Friday morning."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 20:30:28 EDT 2022" data-published-date="Fri Jul 08 10:01:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://saskatoon.ctvnews.ca/tornado-watch-issued-for-saskatoon-area-1.5980449" title="Tornado watch issued for Saskatoon area" class="c-list__item__link">
                        Tornado watch issued for Saskatoon area
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A tornado watch was issued for the Saskatoon area Friday afternoon.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/tornado-watch-issued-for-saskatoon-area-1.5980449" title="Tornado watch issued for Saskatoon area" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 20:43:37 EDT 2022" data-published-date="Fri Jul 08 18:15:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Child dead, man missing after canoe capsizes near Saskatoon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 16:40:07 EDT 2022" data-published-date=" Fri Jul 08 16:40:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Child dead, man missing after canoe capsizes near Saskatoon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 16:40:07 EDT 2022" data-published-date=" Fri Jul 08 16:40:07 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/child-dead-man-missing-after-canoe-capsizes-near-saskatoon-1.5980307" title="Child dead, man missing after canoe capsizes near Saskatoon" class="c-list__item__link">
                        Child dead, man missing after canoe capsizes near Saskatoon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 5-year-old is dead after a canoe capsized southeast of Saskatoon.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/child-dead-man-missing-after-canoe-capsizes-near-saskatoon-1.5980307" title="Child dead, man missing after canoe capsizes near Saskatoon" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 16:40:07 EDT 2022" data-published-date="Fri Jul 08 16:40:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s how the Rogers network outage is affecting services in Sask." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 16:02:21 EDT 2022" data-published-date=" Fri Jul 08 13:21:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s how the Rogers network outage is affecting services in Sask." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 16:02:21 EDT 2022" data-published-date=" Fri Jul 08 13:21:04 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/here-s-how-the-rogers-network-outage-is-affecting-services-in-sask-1.5979997" title="Here&#39;s how the Rogers network outage is affecting services in Sask." class="c-list__item__link">
                        Here&#39;s how the Rogers network outage is affecting services in Sask.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With a network outage causing wide-spread issues across Canada, some Saskatchewan organizations and businesses are notifying the public about its impacts.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/here-s-how-the-rogers-network-outage-is-affecting-services-in-sask-1.5979997" title="Here&#39;s how the Rogers network outage is affecting services in Sask." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5510167.1626358247!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5510167.1626358247!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5510167.1626358247!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5510167.1626358247!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5510167.1626358247!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5510167.1626358247!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5510167.1626358247!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5510167.1626358247!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="PEXEL"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 16:02:21 EDT 2022" data-published-date="Fri Jul 08 13:21:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 20:30:28 EDT 2022" data-published-date=" Fri Jul 08 10:01:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 20:30:28 EDT 2022" data-published-date=" Fri Jul 08 10:01:58 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/police-say-suspect-in-fatal-langham-sask-shooting-believed-to-be-dead-1.5979672" title="Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__link">
                        Police say suspect in fatal Langham, Sask. shooting believed to be dead
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Residents of Langham, Sask. were told to remain indoors following a fatal shooting Friday morning.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/police-say-suspect-in-fatal-langham-sask-shooting-believed-to-be-dead-1.5979672" title="Police say suspect in fatal Langham, Sask. shooting believed to be dead" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 20:30:28 EDT 2022" data-published-date="Fri Jul 08 10:01:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. residential school survivors heading to Alberta for Pope&#39;s visit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 21:00:27 EDT 2022" data-published-date=" Fri Jul 08 21:00:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. residential school survivors heading to Alberta for Pope&#39;s visit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 21:00:27 EDT 2022" data-published-date=" Fri Jul 08 21:00:27 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-residential-school-survivors-heading-to-alberta-for-pope-s-visit-1.5980739" title="Sask. residential school survivors heading to Alberta for Pope&#39;s visit" class="c-list__item__link">
                        Sask. residential school survivors heading to Alberta for Pope&#39;s visit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Monday is the final call for residential school survivors from Treaty Four territory who want to attend the Pope’s visit in Alberta later this month.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-residential-school-survivors-heading-to-alberta-for-pope-s-visit-1.5980739" title="Sask. residential school survivors heading to Alberta for Pope&#39;s visit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 21:00:27 EDT 2022" data-published-date="Fri Jul 08 21:00:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;No immediate danger&#39;: after 600,000 litres of gas leaks from Sydney Imperial Esso Station" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 18:16:33 EDT 2022" data-published-date=" Fri Jul 08 12:23:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;No immediate danger&#39;: after 600,000 litres of gas leaks from Sydney Imperial Esso Station" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 18:16:33 EDT 2022" data-published-date=" Fri Jul 08 12:23:07 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/no-immediate-danger-after-600-000-litres-of-gas-leaks-from-sydney-imperial-esso-station-1.5979886" title="&#39;No immediate danger&#39;: after 600,000 litres of gas leaks from Sydney Imperial Esso Station" class="c-list__item__link">
                        &#39;No immediate danger&#39;: after 600,000 litres of gas leaks from Sydney Imperial Esso Station
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officials say there is no immediate danger to the public after a gas leak at the Imperial Esso Station tank farm in north end Sydney Friday afternoon.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/no-immediate-danger-after-600-000-litres-of-gas-leaks-from-sydney-imperial-esso-station-1.5979886" title="&#39;No immediate danger&#39;: after 600,000 litres of gas leaks from Sydney Imperial Esso Station" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980165.1657307429!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980165.1657307429!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980165.1657307429!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980165.1657307429!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980165.1657307429!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980165.1657307429!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980165.1657307429!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980165.1657307429!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Officials say there is no immediate danger to the public after a gas leak at the Imperial Esso Station tank farm in north end Sydney Friday afternoon."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 18:16:33 EDT 2022" data-published-date="Fri Jul 08 12:23:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rogers outage impacts business, services in Halifax and nationwide" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 18:16:47 EDT 2022" data-published-date=" Fri Jul 08 16:53:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rogers outage impacts business, services in Halifax and nationwide" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 18:16:47 EDT 2022" data-published-date=" Fri Jul 08 16:53:50 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rogers-outage-impacts-business-services-in-halifax-and-nationwide-1.5980287" title="Rogers outage impacts business, services in Halifax and nationwide" class="c-list__item__link">
                        Rogers outage impacts business, services in Halifax and nationwide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto-based telecommunications company Rogers reported a cross-country network outage Friday morning.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/rogers-outage-impacts-business-services-in-halifax-and-nationwide-1.5980287" title="Rogers outage impacts business, services in Halifax and nationwide" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 18:16:47 EDT 2022" data-published-date="Fri Jul 08 16:53:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_N.B. seeks dismissal of lawsuit filed by doctor accused of breaking COVID-19 rules" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 15:25:13 EDT 2022" data-published-date=" Fri Jul 08 13:01:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.B. seeks dismissal of lawsuit filed by doctor accused of breaking COVID-19 rules" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 15:25:13 EDT 2022" data-published-date=" Fri Jul 08 13:01:38 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-seeks-dismissal-of-lawsuit-filed-by-doctor-accused-of-breaking-covid-19-rules-1.5979938" title="N.B. seeks dismissal of lawsuit filed by doctor accused of breaking COVID-19 rules" class="c-list__item__link">
                        N.B. seeks dismissal of lawsuit filed by doctor accused of breaking COVID-19 rules
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New Brunswick&#39;s attorney general is trying to have a lawsuit against the province dismissed that was filed by a doctor who says he faced a barrage of racist abuse after he was accused by the premier of breaking COVID-19 rules.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-seeks-dismissal-of-lawsuit-filed-by-doctor-accused-of-breaking-covid-19-rules-1.5979938" title="N.B. seeks dismissal of lawsuit filed by doctor accused of breaking COVID-19 rules" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 15:25:13 EDT 2022" data-published-date="Fri Jul 08 13:01:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824&#34;,&#34;title&#34;:&#34;Man who helped save driver from burning car on Ontario highway said rescue happened in \u0027the nick of time\u0027&#34;,&#34;description&#34;:&#34;One of the five men who heroically jumped in to save a man from a burning vehicle on an Ontario highway said the rescue happened \u0027literally the nick of time\u0027 before the car exploded in flames.&#34;,&#34;author&#34;:&#34;Kerrisa Wilson&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 8:16:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 4:28:27 PM&#34;,&#34;guid&#34;:&#34;1_5977824&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-rock-icon-randy-bachman-returns-home-with-long-lost-guitar-1.5978229&#34;,&#34;title&#34;:&#34;Canadian rock icon Randy Bachman returns home with long-lost guitar&#34;,&#34;description&#34;:&#34;His famous guitar was stolen almost 46 years ago, but on Wednesday rock legend Randy Bachman finally brought the prized instrument home.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978239.1657211404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman in the arrivals area of Victoria International Airport on Wednesday, July 6, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 12:41:01 PM&#34;,&#34;guid&#34;:&#34;1_5978229&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/escaped-pigs-and-piglets-damage-vancouver-island-golf-course-1.5978220&#34;,&#34;title&#34;:&#34;Escaped pigs and piglets damage Vancouver Island golf course&#34;,&#34;description&#34;:&#34;People who are looking to swing a club at one Vancouver Island golf course have more than sand traps and water hazards to look out for.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977607.1657157846!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pig and piglets invade island golf course&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 9:48:23 PM&#34;,&#34;guid&#34;:&#34;1_5978220&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/newfoundland-residents-vote-to-abandon-their-tiny-coastal-village-1.5976090&#34;,&#34;title&#34;:&#34;Newfoundland residents vote to abandon their tiny coastal village&#34;,&#34;description&#34;:&#34;Residents of a former fishing village along Newfoundland\u0027s remote southern coast are considering whether to pack up and leave everything behind -- for good.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976092.1657120385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The residents of Gaultois, a tiny town along Newfoundland\u0027s southern coast shown in this handout photo, are considering whether or not to resettle through the provincial government\u0027s community relocation program. (THE CANADIAN PRESS/HO-Courtesy of Gaultois Inn)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 7:22:52 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 2:44:15 PM&#34;,&#34;guid&#34;:&#34;1_5976090&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/two-young-er-doctors-quit-montreal-jobs-blaming-quebec-s-broken-health-care-system-and-bill-96-1.5974759&#34;,&#34;title&#34;:&#34;Two young ER doctors quit Montreal jobs, blaming Quebec\u0027s broken health-care system and Bill 96&#34;,&#34;description&#34;:&#34;Two young emergency room doctors, raised and trained in Montreal, are leaving their jobs after only two years to move back to Toronto – and they say the Quebec health-care model and Bill 96 are to blame.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974785.1657036066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Dr. Philip Stasiak and Dr. Daria Denissova, with their two young boys, are leaving Montreal to work in Toronto ERs.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 5, 2022, 10:56:02 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 11:27:41 AM&#34;,&#34;guid&#34;:&#34;1_5974759&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/belting-it-out-on-the-bus-karaoke-bus-rolls-into-calgary-1.5976950&#34;,&#34;title&#34;:&#34;Belting it out on the bus: Karaoke Bus rolls into Calgary&#34;,&#34;description&#34;:&#34;Calgary Transit officials say a pilot project to let riders sing on a modified city bus is more than just a one hit wonder.&#34;,&#34;author&#34;:&#34;Jordan Kanygin&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976966.1657138468!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Among the first singers to belt out a tune on transit was Tonica Clements. She\u0027s a regular transit rider, but had never seen a karaoke bus before.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 4:25:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 9:17:53 PM&#34;,&#34;guid&#34;:&#34;1_5976950&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/truly-grateful-regina-boy-injured-in-crash-with-alleged-impaired-driver-regains-consciousness-1.5975024&#34;,&#34;title&#34;:&#34;\u0027Truly grateful\u0027: Regina boy injured in crash with alleged impaired driver regains consciousness&#34;,&#34;description&#34;:&#34;Benjamin Dufour, the seven-year-old boy who was gravely injured after being hit by a truck in Regina last month, has shown positive signs of recovery, according to a news release from his family.&#34;,&#34;author&#34;:&#34;David Prisciak&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964958.1657061688!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Seven-year-old Benjamin Dufour was struck and severely injured by an alleged impaired driver on June 21, 2022. He is currently being treated at the Jim Pattison Children\u0027s Hospital in Saskatoon. (Courtesy: Luanne and Joey Synk/GoFundMe)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 5, 2022, 1:27:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 5, 2022, 3:45:30 PM&#34;,&#34;guid&#34;:&#34;1_5975024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/he-was-a-hero-family-says-ottawa-man-killed-in-fatal-collision-sacrificed-himself-1.5972710&#34;,&#34;title&#34;:&#34;\u0027He was a hero\u0027: Family says Ottawa man killed in fatal collision sacrificed himself&#34;,&#34;description&#34;:&#34;The family of an Ottawa man killed in a Canada Day crash in the west end says Tom Bergeron died exactly as he lived: selflessly thinking of others before himself.&#34;,&#34;author&#34;:&#34;Colton Praill&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972713.1656885860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Family members say Tom Bergeron died in a two-vehicle crash at Baseline Road and Merivale Road on Canada Day. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 3, 2022, 6:09:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 3, 2022, 6:09:07 PM&#34;,&#34;guid&#34;:&#34;1_5972710&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/people-warned-to-stop-stomping-on-canola-crops-to-take-selfies-1.5973956&#34;,&#34;title&#34;:&#34;People warned to stop stomping on canola crops to take selfies&#34;,&#34;description&#34;:&#34;Two \u0027serious instances\u0027 involving people endangering crops to take selfies at an Ontario canola farm have prompted police to warn the public about the potential consequences of trespassing into crop fields.&#34;,&#34;author&#34;:&#34;Bryann Aguilar&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5973949.1656971461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People are seen taking photos in a canola field in Dufferin County over the long weekend. (Ontario Provincial Police)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 4, 2022, 6:00:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 5, 2022, 10:16:14 AM&#34;,&#34;guid&#34;:&#34;1_5973956&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/it-s-recent-survivor-reflects-on-last-sask-residential-school-closing-25-years-ago-1.5970355&#34;,&#34;title&#34;:&#34;\u0027It\u0027s recent\u0027: Survivor reflects on last Sask. residential school closing 25 years ago&#34;,&#34;description&#34;:&#34;It\u0027s been 25 years since Saskatchewan\u0027s last residential school closed, but some are still healing.&#34;,&#34;author&#34;:&#34;Laura Woodward&#34;,&#34;creditLine&#34;:&#34;Multi-Skilled Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5970361.1656627212!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Muscowequan Indian Residential School closed in 1997.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 30, 2022, 6:21:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 30, 2022, 8:43:12 PM&#34;,&#34;guid&#34;:&#34;1_5970355&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-s-woman-calls-for-private-fireworks-regulation-after-her-dog-dies-scared-and-alone-1.5972672&#34;,&#34;title&#34;:&#34;N.S. woman calls for private fireworks regulation after her dog dies \u0027scared and alone\u0027&#34;,&#34;description&#34;:&#34;Canada Day weekend fireworks have sparked more calls to either regulate or ban backyard fireworks displays in Nova Scotia.&#34;,&#34;author&#34;:&#34;Sarah Plowman&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972674.1656940942!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Augustine’s dog, Jupiter, bolted from her backyard on Canada Day in response to a fireworks display going off near her home around 8:30 p.m. (SOURCE: Kassidy Augustine)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 3, 2022, 5:55:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 3, 2022, 5:55:29 PM&#34;,&#34;guid&#34;:&#34;1_5972672&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/man-transforms-minivan-into-solar-powered-office-after-layoff-1.5970045&#34;,&#34;title&#34;:&#34;Man transforms minivan into solar-powered office after layoff&#34;,&#34;description&#34;:&#34;After becoming a casualty of a major downsizing at work, Robert Mah converted his minivan into a solar-powered mobile office and drove from Ontario to Victoria, B.C.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5969220.1656557220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 30, 2022, 2:48:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 1, 2022, 4:57:46 PM&#34;,&#34;guid&#34;:&#34;1_5970045&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/west-vancouver-retiree-heading-back-to-ukraine-to-help-abandoned-animals-1.5971141&#34;,&#34;title&#34;:&#34;West Vancouver retiree heading back to Ukraine to help abandoned animals&#34;,&#34;description&#34;:&#34;When Dan Fine returned from his first trip volunteering at animal shelters on the Polish-Ukrainian border in late April, he immediately felt compelled to return to continue helping pets that have been left behind in the war.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971145.1656697820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;West Vancouver resident Dan Fine spent weeks helping animals rescued from war-torn Ukraine. Now, he\u0027s preparing to head back to the Polish-Ukrainian border.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 1, 2022, 1:52:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 1, 2022, 10:04:24 PM&#34;,&#34;guid&#34;:&#34;1_5971141&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/oldest-sailboat-in-canada-returning-to-the-sea-with-help-from-bc-ferries-1.5964905&#34;,&#34;title&#34;:&#34;\u0027Oldest sailboat in Canada\u0027 returning to the sea with help from BC Ferries&#34;,&#34;description&#34;:&#34;A 125-year-old sailboat is set to return to the waters of British Columbia after being landlocked for more than 20 years.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964917.1656359924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The nine-metre sailboat Dorothy is shown in 1910 headed towards Ganges on Salt Spring Island, B.C. (BC Ferries)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 27, 2022, 1:57:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 27, 2022, 1:57:13 PM&#34;,&#34;guid&#34;:&#34;1_5964905&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/montreal-toddler-with-rare-blood-disorder-desperately-needs-stem-cell-donation-1.5968749&#34;,&#34;title&#34;:&#34;Montreal toddler with rare blood disorder desperately needs stem cell donation&#34;,&#34;description&#34;:&#34;A social media campaign to help find a compatible stem cell donor for a four-year-old girl in Montreal is putting a spotlight on the lack of diversity in donor lists.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968825.1656942904!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Minh Nguyen, 4, needs a compatible stem cell transplant after bein diagnosed with Medullary Aplasia in June 2022. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 29, 2022, 7:05:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 4, 2022, 9:53:05 AM&#34;,&#34;guid&#34;:&#34;1_5968749&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rogers &#39;making progress&#39; in ending massive outage, apologizes to customers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 18:31:28 EDT 2022" data-published-date=" Fri Jul 08 07:47:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rogers &#39;making progress&#39; in ending massive outage, apologizes to customers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 18:31:28 EDT 2022" data-published-date=" Fri Jul 08 07:47:53 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/rogers-making-progress-in-ending-massive-outage-apologizes-to-customers-1.5979467" title="Rogers &#39;making progress&#39; in ending massive outage, apologizes to customers" class="c-list__item__link">
                        Rogers &#39;making progress&#39; in ending massive outage, apologizes to customers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rogers says it is &#39;making progress&#39; on fixing a massive outage to phone, internet, and debit payments across Canada and has apologized for letting customers down.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/rogers-making-progress-in-ending-massive-outage-apologizes-to-customers-1.5979467" title="Rogers &#39;making progress&#39; in ending massive outage, apologizes to customers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person looks at their cell phone displaying a Rogers service interruption alert in Montreal, Friday, July 8, 2022. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 18:31:28 EDT 2022" data-published-date="Fri Jul 08 07:47:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_The Weeknd tour stop in Toronto postponed due to outage: Rogers Centre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:52:41 EDT 2022" data-published-date=" Fri Jul 08 19:52:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_The Weeknd tour stop in Toronto postponed due to outage: Rogers Centre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:52:41 EDT 2022" data-published-date=" Fri Jul 08 19:52:41 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/the-weeknd-tour-stop-in-toronto-postponed-due-to-outage-rogers-centre-1.5980661" title="The Weeknd tour stop in Toronto postponed due to outage: Rogers Centre" class="c-list__item__link">
                        The Weeknd tour stop in Toronto postponed due to outage: Rogers Centre
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fans of The Weeknd expressed shock and disappointment Friday as they arrived at the Rogers Centre to learn the highly anticipated start of the Toronto singer&#39;s world tour had been sidelined thanks to the Rogers network outage.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/the-weeknd-tour-stop-in-toronto-postponed-due-to-outage-rogers-centre-1.5980661" title="The Weeknd tour stop in Toronto postponed due to outage: Rogers Centre" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:52:41 EDT 2022" data-published-date="Fri Jul 08 19:52:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Most Toronto childcare centres have not yet signed on to $10-a-day care. Here’s why" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:21:36 EDT 2022" data-published-date=" Fri Jul 08 19:21:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Most Toronto childcare centres have not yet signed on to $10-a-day care. Here’s why" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:21:36 EDT 2022" data-published-date=" Fri Jul 08 19:21:36 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/most-toronto-childcare-centres-have-not-yet-signed-on-to-10-a-day-care-here-s-why-1.5980606" title="Most Toronto childcare centres have not yet signed on to $10-a-day care. Here’s why" class="c-list__item__link">
                        Most Toronto childcare centres have not yet signed on to $10-a-day care. Here’s why
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With a Sept. 1 deadline approaching, most Toronto childcare centres have not yet signed on to deliver $10-a-day care.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/most-toronto-childcare-centres-have-not-yet-signed-on-to-10-a-day-care-here-s-why-1.5980606" title="Most Toronto childcare centres have not yet signed on to $10-a-day care. Here’s why" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:21:36 EDT 2022" data-published-date="Fri Jul 08 19:21:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec releases new vaccine guidelines as 7th wave begins" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 21:10:57 EDT 2022" data-published-date=" Fri Jul 08 21:10:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec releases new vaccine guidelines as 7th wave begins" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 21:10:57 EDT 2022" data-published-date=" Fri Jul 08 21:10:57 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-releases-new-vaccine-guidelines-as-7th-wave-begins-1.5980759" title="Quebec releases new vaccine guidelines as 7th wave begins" class="c-list__item__link">
                        Quebec releases new vaccine guidelines as 7th wave begins
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec public health has unveiled new vaccination guidelines for Quebecers as the province wades into its seventh pandemic wave.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-releases-new-vaccine-guidelines-as-7th-wave-begins-1.5980759" title="Quebec releases new vaccine guidelines as 7th wave begins" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980766.1657328827!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980766.1657328827!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980766.1657328827!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980766.1657328827!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980766.1657328827!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980766.1657328827!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980766.1657328827!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980766.1657328827!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A pharmacist prepares a dose of the Moderna COVID-19 vaccination for children under five at Walgreens pharmacy Monday, June 20, 2022, in Lexington, S.C. Today marked the first day COVID-19 vaccinations were made available to children under 5 in the United States. (AP Photo/Sean Rayford)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 21:10:57 EDT 2022" data-published-date="Fri Jul 08 21:10:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rogers outage affecting some Montreal municipal services" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:05:36 EDT 2022" data-published-date=" Fri Jul 08 12:05:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rogers outage affecting some Montreal municipal services" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:05:36 EDT 2022" data-published-date=" Fri Jul 08 12:05:58 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/rogers-outage-affecting-some-montreal-municipal-services-1.5979853" title="Rogers outage affecting some Montreal municipal services" class="c-list__item__link">
                        Rogers outage affecting some Montreal municipal services
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A massive Rogers network outage across Canada is causing problems with some municipal services in Montreal, including the city&#39;s 311 services and a high-profile bail hearing for fashion mogul Peter Nygard.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/rogers-outage-affecting-some-montreal-municipal-services-1.5979853" title="Rogers outage affecting some Montreal municipal services" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:05:36 EDT 2022" data-published-date="Fri Jul 08 12:05:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal police keeping an eye out for &#39;pink cocaine&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 17:29:56 EDT 2022" data-published-date=" Fri Jul 08 17:21:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal police keeping an eye out for &#39;pink cocaine&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 17:29:56 EDT 2022" data-published-date=" Fri Jul 08 17:21:55 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-police-keeping-an-eye-out-for-pink-cocaine-1.5980324" title="Montreal police keeping an eye out for &#39;pink cocaine&#39;" class="c-list__item__link">
                        Montreal police keeping an eye out for &#39;pink cocaine&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police are on the lookout for so-called &#39;pink cocaine&#39; as testing for potential samples of the drug is currently underway.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-police-keeping-an-eye-out-for-pink-cocaine-1.5980324" title="Montreal police keeping an eye out for &#39;pink cocaine&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 17:29:56 EDT 2022" data-published-date="Fri Jul 08 17:21:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rogers &#39;making progress&#39; in ending massive outage, apologizes to customers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 18:31:28 EDT 2022" data-published-date=" Fri Jul 08 07:47:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rogers &#39;making progress&#39; in ending massive outage, apologizes to customers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 18:31:28 EDT 2022" data-published-date=" Fri Jul 08 07:47:53 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/rogers-making-progress-in-ending-massive-outage-apologizes-to-customers-1.5979467" title="Rogers &#39;making progress&#39; in ending massive outage, apologizes to customers" class="c-list__item__link">
                        Rogers &#39;making progress&#39; in ending massive outage, apologizes to customers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rogers says it is &#39;making progress&#39; on fixing a massive outage to phone, internet, and debit payments across Canada and has apologized for letting customers down.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/rogers-making-progress-in-ending-massive-outage-apologizes-to-customers-1.5979467" title="Rogers &#39;making progress&#39; in ending massive outage, apologizes to customers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5979941.1657298519!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person looks at their cell phone displaying a Rogers service interruption alert in Montreal, Friday, July 8, 2022. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 18:31:28 EDT 2022" data-published-date="Fri Jul 08 07:47:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Freedom Convoy&#39; organizer Tamara Lich to stay in jail until trial" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 15:31:03 EDT 2022" data-published-date=" Fri Jul 08 04:41:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Freedom Convoy&#39; organizer Tamara Lich to stay in jail until trial" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 15:31:03 EDT 2022" data-published-date=" Fri Jul 08 04:41:41 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/freedom-convoy-organizer-tamara-lich-to-stay-in-jail-until-trial-1.5979392" title="&#39;Freedom Convoy&#39; organizer Tamara Lich to stay in jail until trial" class="c-list__item__link">
                        &#39;Freedom Convoy&#39; organizer Tamara Lich to stay in jail until trial
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#39;Freedom Convoy&#39; organizer Tamara Lich has been denied bail and will remain in custody to await trial on criminal charges related to the Ottawa protest.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/freedom-convoy-organizer-tamara-lich-to-stay-in-jail-until-trial-1.5979392" title="&#39;Freedom Convoy&#39; organizer Tamara Lich to stay in jail until trial" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 15:31:03 EDT 2022" data-published-date="Fri Jul 08 04:41:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_How the Rogers outage is affecting services in Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:17:24 EDT 2022" data-published-date=" Fri Jul 08 12:08:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_How the Rogers outage is affecting services in Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:17:24 EDT 2022" data-published-date=" Fri Jul 08 12:08:11 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/how-the-rogers-outage-is-affecting-services-in-ottawa-1.5979827" title="How the Rogers outage is affecting services in Ottawa" class="c-list__item__link">
                        How the Rogers outage is affecting services in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A massive Rogers outage is causing widespread network issues across Canada. Here&#39;s how it&#39;s affecting people in Ottawa.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/how-the-rogers-outage-is-affecting-services-in-ottawa-1.5979827" title="How the Rogers outage is affecting services in Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:17:24 EDT 2022" data-published-date="Fri Jul 08 12:08:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Massive Rogers outage affecting Waterloo region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 20:22:03 EDT 2022" data-published-date=" Fri Jul 08 12:18:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Massive Rogers outage affecting Waterloo region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 20:22:03 EDT 2022" data-published-date=" Fri Jul 08 12:18:44 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/massive-rogers-outage-affecting-waterloo-region-1.5979871" title="Massive Rogers outage affecting Waterloo region" class="c-list__item__link">
                        Massive Rogers outage affecting Waterloo region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here’s a look at how the widespread outage is affecting Waterloo region.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/massive-rogers-outage-affecting-waterloo-region-1.5979871" title="Massive Rogers outage affecting Waterloo region" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2751008.1657292351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2751008.1657292351!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2751008.1657292351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2751008.1657292351!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2751008.1657292351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2751008.1657292351!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2751008.1657292351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2751008.1657292351!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A pedestrian walks past the Rogers building, in Toronto, on April 22, 2014. (The Canadian Press/Darren Calabrese)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 20:22:03 EDT 2022" data-published-date="Fri Jul 08 12:18:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Welland man charged with impaired driving in connection to fatal Cambridge crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 17:37:58 EDT 2022" data-published-date=" Fri Jul 08 17:37:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Welland man charged with impaired driving in connection to fatal Cambridge crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 17:37:58 EDT 2022" data-published-date=" Fri Jul 08 17:37:58 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/welland-man-charged-with-impaired-driving-in-connection-to-fatal-cambridge-crash-1.5980377" title="Welland man charged with impaired driving in connection to fatal Cambridge crash" class="c-list__item__link">
                        Welland man charged with impaired driving in connection to fatal Cambridge crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have charged a 21-year-old Welland man with impaired driving in connection to a May 12 crash in Cambridge that killed two people.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/welland-man-charged-with-impaired-driving-in-connection-to-fatal-cambridge-crash-1.5980377" title="Welland man charged with impaired driving in connection to fatal Cambridge crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 17:37:58 EDT 2022" data-published-date="Fri Jul 08 17:37:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Six southwestern Ont. towns to see temporary emergency department closures next week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:56:44 EDT 2022" data-published-date=" Thu Jul 07 17:41:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Six southwestern Ont. towns to see temporary emergency department closures next week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:56:44 EDT 2022" data-published-date=" Thu Jul 07 17:41:33 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/six-southwestern-ont-towns-to-see-temporary-emergency-department-closures-next-week-1.5978784" title="Six southwestern Ont. towns to see temporary emergency department closures next week" class="c-list__item__link">
                        Six southwestern Ont. towns to see temporary emergency department closures next week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Staffing shortages are forcing temporary emergency department closures in six small southwestern Ontario towns next week as hospitals across the province grapple with high vacancy rates.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/six-southwestern-ont-towns-to-see-temporary-emergency-department-closures-next-week-1.5978784" title="Six southwestern Ont. towns to see temporary emergency department closures next week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:56:44 EDT 2022" data-published-date="Thu Jul 07 17:41:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Plane pilot makes emergency landing on N.C. highway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5979625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979623.1657287239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot was able to safely bring his small plane down after making an emergency landing on a highway in North Carolina on July 3.&#34;},{&#34;videoTitle&#34;:&#34;Kevin Costner speaks at the start of the Stampede parade&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5926431&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979744.1657291598!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Actor-director Kevin Costner has been chosen as the Parade Marshal for this year\u0027s Calgary Stampede. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Crouse: \u0027Thor: Love and Thunder\u0027 breaks the Marvel mould&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5979750&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974750.1657292281!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027A lot of people are desperate to sell\u0027: Real estate agent&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941624&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976707.1657129992!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Real estate agent Brett Stein says that some buyers are desperate to sell their properties because they\u0027ve already bought a new house.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: U.S. couple caught in crossfire of freeway shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978600.1657223143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Hollywood remembers James Caan: 1940 - 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978457&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979345.1657252570!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters looks back at the career of late actor James Caan who starred in ’The Godfather’ and ‘Elf.’&#34;},{&#34;videoTitle&#34;:&#34;Why there’s a beehive on the roof of this Halifax mall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5979353&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979346.1657252764!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Halifax shopping mall has put a beehive on its roof to help tackle the declining bee population. Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Construction worker dangles from crane in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976594&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976869.1657134896!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario’s Ministry of Labour is investigating how a Toronto construction worker ended up hanging from a crane. Adrian Ghobrial reports.&#34;},{&#34;videoTitle&#34;:&#34;Why some people are showing up in suits to see ‘Minions\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5979355&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979348.1657252973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Madan reports on why some teens are showing up in suits and ties to the latest “Minions” movie.&#34;},{&#34;videoTitle&#34;:&#34;Canadian rocker reunites with guitar stolen 45 years ago&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978159&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978165.1657208307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Famous bull run back after 2-year hiatus in Spain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978043&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978034.1657204120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The first bull run in Pamplona, Spain, kicked off on July 7 following a two-year hiatus due to COVID-19 restrictions.&#34;},{&#34;videoTitle&#34;:&#34;Pigs running wild, wreaking havoc on B.C. golf course&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978143&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978313.1657213574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;All aboard this karaoke bus in Calgary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5977704&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977700.1657166501!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary Transit is offering passengers a chance to enjoy karaoke on some of its buses. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Why the feds intend to keep the ArriveCan app&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945944&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948735.1655330729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Despite calls to end the ArriveCan app, Annie Bergeron-Oliver breaks down why it\u0027s unlikely to happen.&#34;},{&#34;videoTitle&#34;:&#34;Ont. man scammed trying to send money to family in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5977458&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977462.1657152824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Shawn Mendes surprises Alta. teen who had to miss concert&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976259&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5975880.1657068761!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Bride\u0027s US$3.75 thrifted wedding dress goes viral on TikTok&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5975175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5975178.1657044563!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bride in Ohio shared on TikTok how she was able to buy a brand new dress for her wedding for under $5 USD while thrifting.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Moose captured walking around Saskatoon backyard&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976123&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5975257.1657047785!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mike Grier becomes the first Black GM in the NHL&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976017.1657078794!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former NHL player Mike Grier has become the first Black general manager in the league\u0027s history. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;103-year-old named prom king at Man. seniors\u0027 home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976741&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976682.1657128861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents of a Winnipeg seniors\u0027 home held a prom celebration recently&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury doulas applaud changes to birthing support at Sudbury hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:36:18 EDT 2022" data-published-date=" Fri Jul 08 19:36:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury doulas applaud changes to birthing support at Sudbury hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:36:18 EDT 2022" data-published-date=" Fri Jul 08 19:36:18 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-doulas-applaud-changes-to-birthing-support-at-sudbury-hospital-1.5980630" title="Sudbury doulas applaud changes to birthing support at Sudbury hospital" class="c-list__item__link">
                        Sudbury doulas applaud changes to birthing support at Sudbury hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For more than two years, pregnant women at Sudbury’s Health Sciences North were limited to just one designated care partner or visitor.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-doulas-applaud-changes-to-birthing-support-at-sudbury-hospital-1.5980630" title="Sudbury doulas applaud changes to birthing support at Sudbury hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980640.1657323320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980640.1657323320!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980640.1657323320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980640.1657323320!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980640.1657323320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980640.1657323320!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980640.1657323320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980640.1657323320!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="For more than two years, pregnant women at Sudbury’s Health Sciences North were limited to just one designated care partner or visitor. While necessary because of the COVID-19 pandemic, the limit meant support companions like doulas were not allowed in. Doulas are people who provide emotional and physical support during and after pregnancy. (Lyndsay Aelick/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:36:18 EDT 2022" data-published-date="Fri Jul 08 19:36:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_U.S. TikTok account directs hate toward OutLoud North Bay for youth drag show" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 18:13:29 EDT 2022" data-published-date=" Fri Jul 08 17:53:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_U.S. TikTok account directs hate toward OutLoud North Bay for youth drag show" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 18:13:29 EDT 2022" data-published-date=" Fri Jul 08 17:53:45 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/u-s-tiktok-account-directs-hate-toward-outloud-north-bay-for-youth-drag-show-1.5980398" title="U.S. TikTok account directs hate toward OutLoud North Bay for youth drag show" class="c-list__item__link">
                        U.S. TikTok account directs hate toward OutLoud North Bay for youth drag show
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Youth and adults at OutLoud North Bay, the city’s 2SLGBTQ+ youth hub, have been subjected to harassment and death threats because of plans to host a youth drag show.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/u-s-tiktok-account-directs-hate-toward-outloud-north-bay-for-youth-drag-show-1.5980398" title="U.S. TikTok account directs hate toward OutLoud North Bay for youth drag show" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 18:13:29 EDT 2022" data-published-date="Fri Jul 08 17:53:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_OPP say preventable transport truck crashes on the rise" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:31:42 EDT 2022" data-published-date=" Fri Jul 08 19:31:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_OPP say preventable transport truck crashes on the rise" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:31:42 EDT 2022" data-published-date=" Fri Jul 08 19:31:42 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/opp-say-preventable-transport-truck-crashes-on-the-rise-1.5980613" title="OPP say preventable transport truck crashes on the rise" class="c-list__item__link">
                        OPP say preventable transport truck crashes on the rise
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police say transport truck crashes are on the rise so far this year and most of them have been preventable.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/opp-say-preventable-transport-truck-crashes-on-the-rise-1.5980613" title="OPP say preventable transport truck crashes on the rise" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:31:42 EDT 2022" data-published-date="Fri Jul 08 19:31:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rogers outage affecting local businesses and emergency services" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:34:52 EDT 2022" data-published-date=" Fri Jul 08 19:16:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rogers outage affecting local businesses and emergency services" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:34:52 EDT 2022" data-published-date=" Fri Jul 08 19:16:06 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/rogers-outage-affecting-local-businesses-and-emergency-services-1.5980594" title="Rogers outage affecting local businesses and emergency services" class="c-list__item__link">
                        Rogers outage affecting local businesses and emergency services
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The outage spread across services for cell phones, TV, and internet, with a big impact on the Interac payment system.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/rogers-outage-affecting-local-businesses-and-emergency-services-1.5980594" title="Rogers outage affecting local businesses and emergency services" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980598.1657324726!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980598.1657324726!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980598.1657324726!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980598.1657324726!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980598.1657324726!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980598.1657324726!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980598.1657324726!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980598.1657324726!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A Rogers store in Brandon closed after a massive Canada-wide network outage Friday. (Source: Cody Carter, CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:34:52 EDT 2022" data-published-date="Fri Jul 08 19:16:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Mother charged with driving impaired while her kids were in the car: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 15:56:20 EDT 2022" data-published-date=" Fri Jul 08 15:56:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mother charged with driving impaired while her kids were in the car: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 15:56:20 EDT 2022" data-published-date=" Fri Jul 08 15:56:20 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/mother-charged-with-driving-impaired-while-her-kids-were-in-the-car-rcmp-1.5980228" title="Mother charged with driving impaired while her kids were in the car: RCMP" class="c-list__item__link">
                        Mother charged with driving impaired while her kids were in the car: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four impaired drivers in three days part of ‘disturbing trend’ according to RCMP</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/mother-charged-with-driving-impaired-while-her-kids-were-in-the-car-rcmp-1.5980228" title="Mother charged with driving impaired while her kids were in the car: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 15:56:20 EDT 2022" data-published-date="Fri Jul 08 15:56:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices down in Manitoba, but will it stick? This expert weighs in" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 20:45:10 EDT 2022" data-published-date=" Fri Jul 08 20:45:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices down in Manitoba, but will it stick? This expert weighs in" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 20:45:10 EDT 2022" data-published-date=" Fri Jul 08 20:45:10 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/gas-prices-down-in-manitoba-but-will-it-stick-this-expert-weighs-in-1.5980732" title="Gas prices down in Manitoba, but will it stick? This expert weighs in" class="c-list__item__link">
                        Gas prices down in Manitoba, but will it stick? This expert weighs in
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There was some relief at the pumps for Manitoba motorists to close out the work week, but will it stick?</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/gas-prices-down-in-manitoba-but-will-it-stick-this-expert-weighs-in-1.5980732" title="Gas prices down in Manitoba, but will it stick? This expert weighs in" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 20:45:10 EDT 2022" data-published-date="Fri Jul 08 20:45:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/b-c-offering-fall-booster-of-covid-19-vaccine-to-everyone-12-beginning-in-september-1.5979937" title="B.C. offering &#39;fall booster&#39; of COVID-19 vaccine to everyone 12+ beginning in September" class="c-list__item__link">
                        B.C. offering &#39;fall booster&#39; of COVID-19 vaccine to everyone 12+ beginning in September
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The B.C. government is expecting to offer a &#34;fall booster&#34; of COVID-19 vaccine to everyone 12 and older beginning in September, in preparation for what is expected to be a challenging winter for respiratory illnesses.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-offering-fall-booster-of-covid-19-vaccine-to-everyone-12-beginning-in-september-1.5979937" title="B.C. offering &#39;fall booster&#39; of COVID-19 vaccine to everyone 12+ beginning in September" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5974078.1656974470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5974078.1656974470!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5974078.1656974470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5974078.1656974470!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5974078.1656974470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5974078.1656974470!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5974078.1656974470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5974078.1656974470!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="B.C. Health Minister Adrian Dix pauses while speaking during an announcement to mark the start of construction on the redevelopment and modernization of the Burnaby Hospital, in Burnaby, B.C., on Monday, May 30, 2022. (THE CANADIAN PRESS/Darryl Dyck)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:22:21 EDT 2022" data-published-date="Fri Jul 08 13:02:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;How can I be more clear?&#39; B.C. health minister reiterates &#39;forceful&#39; message on COVID-19 boosters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 19:19:11 EDT 2022" data-published-date=" Fri Jul 08 19:19:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;How can I be more clear?&#39; B.C. health minister reiterates &#39;forceful&#39; message on COVID-19 boosters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 19:19:11 EDT 2022" data-published-date=" Fri Jul 08 19:19:11 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/how-can-i-be-more-clear-b-c-health-minister-reiterates-forceful-message-on-covid-19-boosters-1.5980596" title="&#39;How can I be more clear?&#39; B.C. health minister reiterates &#39;forceful&#39; message on COVID-19 boosters" class="c-list__item__link">
                        &#39;How can I be more clear?&#39; B.C. health minister reiterates &#39;forceful&#39; message on COVID-19 boosters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health Minister Adrian Dix was asked Friday for his response to criticism that the province&#39;s messaging on the necessity of COVID-19 vaccine booster doses hasn&#39;t been &#34;forceful&#34; enough.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/how-can-i-be-more-clear-b-c-health-minister-reiterates-forceful-message-on-covid-19-boosters-1.5980596" title="&#39;How can I be more clear?&#39; B.C. health minister reiterates &#39;forceful&#39; message on COVID-19 boosters" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 19:19:11 EDT 2022" data-published-date="Fri Jul 08 19:19:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_WhatsApp group with &#39;alleged racist comments&#39; prompts investigation of Nelson police officers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 21:14:48 EDT 2022" data-published-date=" Fri Jul 08 21:14:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_WhatsApp group with &#39;alleged racist comments&#39; prompts investigation of Nelson police officers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 21:14:48 EDT 2022" data-published-date=" Fri Jul 08 21:14:48 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/whatsapp-group-with-alleged-racist-comments-prompts-investigation-of-nelson-police-officers-1.5980768" title="WhatsApp group with &#39;alleged racist comments&#39; prompts investigation of Nelson police officers" class="c-list__item__link">
                        WhatsApp group with &#39;alleged racist comments&#39; prompts investigation of Nelson police officers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The office tasked with investigating complaints about municipal police departments in British Columbia has released details on an ongoing investigation into the Nelson Police Department.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/whatsapp-group-with-alleged-racist-comments-prompts-investigation-of-nelson-police-officers-1.5980768" title="WhatsApp group with &#39;alleged racist comments&#39; prompts investigation of Nelson police officers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 21:14:48 EDT 2022" data-published-date="Fri Jul 08 21:14:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Obviously very disturbing&#39;: Police search for suspect after shooting sends man to hospital in Nanaimo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 18:55:57 EDT 2022" data-published-date=" Fri Jul 08 10:49:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Obviously very disturbing&#39;: Police search for suspect after shooting sends man to hospital in Nanaimo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 18:55:57 EDT 2022" data-published-date=" Fri Jul 08 10:49:39 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/obviously-very-disturbing-police-search-for-suspect-after-shooting-sends-man-to-hospital-in-nanaimo-1.5979745" title="&#39;Obviously very disturbing&#39;: Police search for suspect after shooting sends man to hospital in Nanaimo" class="c-list__item__link">
                        &#39;Obviously very disturbing&#39;: Police search for suspect after shooting sends man to hospital in Nanaimo
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One man was taken to hospital after a shooting Thursday night in Nanaimo, B.C. Police are still searching for the shooter, however the RCMP say the attack appears to be targeted.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/obviously-very-disturbing-police-search-for-suspect-after-shooting-sends-man-to-hospital-in-nanaimo-1.5979745" title="&#39;Obviously very disturbing&#39;: Police search for suspect after shooting sends man to hospital in Nanaimo" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980088.1657304665!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980088.1657304665!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980088.1657304665!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980088.1657304665!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5980088.1657304665!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5980088.1657304665!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5980088.1657304665!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5980088.1657304665!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The shooting occurred in the Lost Lake area, north of the city&#39;s downtown."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 18:55:57 EDT 2022" data-published-date="Fri Jul 08 10:49:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rogers outage affecting BC Ferries debit, credit payments" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 16:47:57 EDT 2022" data-published-date=" Fri Jul 08 13:38:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rogers outage affecting BC Ferries debit, credit payments" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 16:47:57 EDT 2022" data-published-date=" Fri Jul 08 13:38:01 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/rogers-outage-affecting-bc-ferries-debit-credit-payments-1.5980024" title="Rogers outage affecting BC Ferries debit, credit payments" class="c-list__item__link">
                        Rogers outage affecting BC Ferries debit, credit payments
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">BC Ferries is warning customers that a widespread network outage at Rogers Communications is affecting payments at ferry terminals and on board its vessels.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/rogers-outage-affecting-bc-ferries-debit-credit-payments-1.5980024" title="Rogers outage affecting BC Ferries debit, credit payments" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 16:47:57 EDT 2022" data-published-date="Fri Jul 08 13:38:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver Island artists call for more protections for Indigenous art" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 08 20:08:43 EDT 2022" data-published-date=" Fri Jul 08 20:08:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver Island artists call for more protections for Indigenous art" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 08 20:08:43 EDT 2022" data-published-date=" Fri Jul 08 20:08:43 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/vancouver-island-artists-call-for-more-protections-for-indigenous-art-1.5980672" title="Vancouver Island artists call for more protections for Indigenous art" class="c-list__item__link">
                        Vancouver Island artists call for more protections for Indigenous art
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Indigenous artists on Vancouver Island are calling on the federal government to crack down on copies of their work.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-artists-call-for-more-protections-for-indigenous-art-1.5980672" title="Vancouver Island artists call for more protections for Indigenous art" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 08 20:08:43 EDT 2022" data-published-date="Fri Jul 08 20:08:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Edmonton, Edmonton";
                _sf_async_config.authors = "CTV News Edmonton";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                "\/edmonton\/rogers\u002Dclients\u002Dwho\u002Dneed\u002Deps\u002Dasked\u002Dto\u002Duse\u002Dlandline\u002Dor\u002Dvisit\u002Dstati",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1228912920");
                        trackContent(false, "Rogers clients who need EPS, RCMP asked to use landline or visit station amid outage");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
