
<!DOCTYPE HTML>
<html lang="en">
<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>EPS homicide detectives report 'complexities' in woman's suspicious death case | CTV News</title>
    

    
        <meta name="description" content="Homicide detectives are investigating the death of a woman who was reported missing in southwest Edmonton late last year.

"/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/eps-homicide-detectives-report-complexities-in-woman-s-suspicious-death-case-1.5701308"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2021/12/9/1_5701308.amp.html"/>

    <meta itemprop="name" content="EPS homicide detectives report 'complexities' in woman's suspicious death case"/>
    <meta itemprop="description" content="Homicide detectives are investigating the death of a woman who was reported missing in southwest Edmonton late last year.

"/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/eps-homicide-detectives-report-complexities-in-woman-s-suspicious-death-case-1.5701308"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/3/16/sobiah-ahmad-1-5349765-1639092023848.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/3/16/sobiah-ahmad-1-5349765-1639092023848.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="EPS homicide detectives report 'complexities' in woman's suspicious death case"/>
    <meta property="og:description" content="Homicide detectives are investigating the death of a woman who was reported missing in southwest Edmonton late last year.

"/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/eps-homicide-detectives-report-complexities-in-woman-s-suspicious-death-case-1.5701308"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/3/16/sobiah-ahmad-1-5349765-1639092023848.png"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="EPS homicide detectives report 'complexities' in woman's suspicious death case"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/eps-homicide-detectives-report-complexities-in-woman-s-suspicious-death-case-1.5701308"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Homicide detectives are investigating the death of a woman who was reported missing in southwest Edmonton late last year.

"/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/3/16/sobiah-ahmad-1-5349765-1639092023848.png"/>

    <meta itemprop="headline" content="EPS homicide detectives report 'complexities' in woman's suspicious death case"/>
    <meta itemprop="datePublished" content="2021-12-09T18:30:00.000-05:00"/>
    <meta name="dc.date.modified" content="2021-12-09T18:33:15.000-05:00"/>
    <meta property="article:published_time" content="2021-12-09T18:30:00.000-05:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "EPS homicide detectives report 'complexities' in woman's suspicious death case",
    "description": "Homicide detectives are investigating the death of a woman who was reported missing in southwest Edmonton late last year.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Edmonton","sameAs":"https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/3/16/sobiah-ahmad-1-5349765-1639092023848.png",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/eps-homicide-detectives-report-complexities-in-woman-s-suspicious-death-case-1.5701308",
    "datePublished": "2021-12-09T18:30:00.000-05:00",
    "dateModified": "2021-12-09T18:33:15.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });

      <!-- Event enrichment start  -->
      let activeEventEnrichmentData = {};
      let digitalDataDetails = {};
      let productInfoDetails = {};
      let articleDetails = {};
      let eventEnrichmentData = {};
      if (true) {
        document.addEventListener("DOMContentLoaded", function () {
          if (typeof digitalData != "undefined") {
            digitalDataDetails = {
              "authBDU": digitalData.user.authBDU,
              "authStatus": digitalData.user.authStatus,
              "userId": digitalData.user.userId,
              "profileType": digitalData.user.profileType,
              "subscriptionType": digitalData.user.subscriptionType,
              "profileLanguage": digitalData.user.profileLanguage,
              "playbackLanguage": digitalData.user.playbackLanguage
            }
            productInfoDetails = {
              "platform": digitalData.page.platform,
              "productName": digitalData.page.siteName,
              "environment": _satellite.buildInfo.environment
            }
          };

          if (true) {
            articleDetails = {
              "author": "CTV News Edmonton",
              "title": 'EPS homicide detectives report 'complexities' in woman's suspicious death case',
              "id": "1.5701308"
            }
          }else {
            if (false) {
              articleDetails = { }
            }
          }

          eventEnrichmentData = {
            "page": {
              "user_info": digitalDataDetails,
              "product_info": productInfoDetails,
              "page_info": {
                "type": "story",
                "siteSection": "edmonton",
                "subsection2": 'EPS homicide detectives report 'complexities' in woman's suspicious death case',
                "subsection4": "story",
                "name": "ctvnews : story : EPS homicide detectives report 'complexities' in woman's suspicious death case"
              },
              "article_info": articleDetails
            }
          };
          activeEventEnrichmentData = eventEnrichmentData;
        });
      }
      else {
        if (false) {
          activeEventEnrichmentData = {};
        }
      }
       permutive.addon('web',
           activeEventEnrichmentData);
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2021/12/9/woman-s-suspicious-death-case-has--a-lot-of-complexities---eps-h">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-yeg-buzz" title="CTV YEG BUZZ" aria-label="CTV YEG BUZZ">CTV YEG BUZZ</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-edmonton-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/ctv-edmonton-personalities" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">EPS homicide detectives report 'complexities' in woman's suspicious death case</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/edmonton/2021/12/9/woman-s-suspicious-death-case-has--a-lot-of-complexities---eps-h/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1639092023848/sobiah-ahmad-1-5349765.png" data-asset="/content/dam/ctvnews/en/images/2021/3/16/sobiah-ahmad-1-5349765-1639092023848.png" data-asset-id="cf66baec-84a1-48fb-a66e-a2721c7bf7ed" data-title="Sobiah Ahmad" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/3/16/sobiah-ahmad-1-5349765-1639092023848.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Sobiah Ahmad, 25. (EPS)" title="Sobiah Ahmad"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Sobiah Ahmad, 25. (EPS)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTV News&#34;,&#34;lastName&#34;:&#34;Edmonton&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458&#34;,&#34;polopolyID&#34;:&#34;1.4652458&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 9, 2021 6:30 p.m. EST" fallback-updated-date="Dec. 9, 2021 6:33 p.m. EST" published-date="Thu Dec 09 18:30:00 EST 2021" updated-date="Thu Dec 09 18:33:15 EST 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="EPS homicide detectives report &#39;complexities&#39; in woman&#39;s suspicious death case" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Homicide detectives are investigating the death of a woman who was reported missing in southwest Edmonton late last year.</p>
<p>
	Sobiah Ahmad, 25, was reported missing on Dec. 28, 2020, and the homicide section began to investigate her death in April after her body was recovered.</p>
<p>
	“This investigation has a lot of complexities, which is why we haven’t been able to speak publicly about it until now,&quot; said EPS Homicide Staff Sgt. Don Curle.</p>
<p>
	EPS said it is withholding details, including the cause of death and where her body was found, for &quot;investigative purposes.&quot;</p>
<p>
	Anyone with information about Ahmad's death is asked to call police at 780-423-4567 or Crime Stoppers at 1-800-222-8477.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Police seek assistance to locate woman last seen in December&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/police-seek-assistance-to-locate-woman-last-seen-in-december-1.5349761&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Dash cam video shows drunk driver\u0027s damage&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2340689&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5700921.1639081676!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video of a damage spree caused by a single drunk driver was released in an effort to convince those who are impaired to make other plans.&#34;},{&#34;videoTitle&#34;:&#34;These are Toronto\u0027s top 10 most stolen vehicles&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2339755&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699542.1639008486!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amid a used car shortage, many of the vehicles stolen in Toronto are being resold to unsuspecting buyers.&#34;},{&#34;videoTitle&#34;:&#34;Freezing rain causes closures, crashes&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2339831&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699709.1639013700!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bad road conditions Wednesday morning led to closures and crashes across the city. CTV News Edmonton\u0027s Touria Izri has the details.&#34;},{&#34;videoTitle&#34;:&#34;New bill will dismantle democracy: critics&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2339848&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5492860.1625102514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bill given royal assent Wednesday had members of the government\u0027s own party speaking out against it. Chelan Skulski explains.&#34;},{&#34;videoTitle&#34;:&#34;Extended: Reckless drunk driver swerves across 3 cities&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2340698&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5701023.1639082477!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;January 2021 video released by Burnaby RCMP shows a drunk driver hitting parked cars, knocking over a fire hydrant and running a red light.&#34;},{&#34;videoTitle&#34;:&#34;New modelling predicts \u0027substantial\u0027 fourth wave&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2270947&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4861147.1598366824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New modelling released Wednesday shows Ontario is facing a \&#34;substantial\&#34; fourth wave of the COVID-19 pandemic.&#34;},{&#34;videoTitle&#34;:&#34;How the pandemic affected surgery levels&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2340017&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5700145.1639060568!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;About 500,000 fewer surgeries were performed in Canada between March 2020 and June 2021 compared to 2019, according to new CIHI data.&#34;},{&#34;videoTitle&#34;:&#34;Altercation over Splenda at Ga. McDonald\u0027s&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2340039&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5700183.1639061521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A couple in the drive-thru of an Atlanta, Ga., McDonald\u0027s fought with employees over a packet of Splenda.&#34;},{&#34;videoTitle&#34;:&#34;Alberta\u0027s Omicron count rises to 17&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2340018&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5698108.1638931300!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Alberta has counted six more cases of the COVID-19 Omicron variant.&#34;},{&#34;videoTitle&#34;:&#34;Public warned to stay away from barge&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2339860&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699843.1639020689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s been lodged near Sunset Beach for more than three weeks, but the barge that ran aground is not closer to being tugged away.&#34;},{&#34;videoTitle&#34;:&#34;Car of student missing for 45 years found in Ala.&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2340072&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5700253.1639063476!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;The car belonging to Kyle Clinkscales was found in an Alabama creek 45 years after he disappeared. Human remains were also found.&#34;},{&#34;videoTitle&#34;:&#34;Sonic boom possibly heard during Alta. meteor fall&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2339550&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699076.1638993847!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Some central Albertans reported hearing a loud boom on Dec. 7, 2021, which some experts say could have been the sound of a meteor.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Wednesday, December 8, 2021&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2335362&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: COVID-19 cases surging&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2284428&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5591397.1632021846!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao has more on COVID-19 from across the country as surging cases push several provinces’ health systems to the brink.&#34;},{&#34;videoTitle&#34;:&#34;Hinshaw opposes easing indoor holiday restrictions&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2339836&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699707.1639013636!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Deena Hinshaw doesn’t think Alberta should ease indoor gathering restrictions over the holidays. Jordan Kanygin reports&#34;},{&#34;videoTitle&#34;:&#34;This Alta. couple has a pet goat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2176740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5378740.1617843924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dill, a Nigerian Dwarf goat, is drawing a lot of stares in a small town east of Edmonton. Touria Izri has more.&#34;},{&#34;videoTitle&#34;:&#34;Local restaurant gets national spotlight&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2165036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5355898.1616288521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Battista’s Calzone cracked the list of Yelp’s Canada’s Top 100 Places to Eat in 2021.&#34;},{&#34;videoTitle&#34;:&#34;A unique way to boost business on 124 Street&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2205640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5435690.1621471580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Local restaurant owners hope 124 Street Bingo can help boost sales to get them through the third wave of the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Alberta\u0027s QR code for travel downloadable again&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2332865&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5687125.1638287023!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Health Minister Jason Copping says his department is investigating the code\u0027s failed launch last week.&#34;},{&#34;videoTitle&#34;:&#34;Montreal teacher allegedly stabbed by student&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2340350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5700487.1639070582!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A St-Michel teacher is in hospital after being stabbed by a student Thursday morning.&#34;}]" list-title="Most Watched" site-public-url="https://edmonton.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 in Alberta: 333 new cases on Thursday as Omicron count grows by 2" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 18:13:48 EST 2021" data-published-date=" Thu Dec 09 08:18:10 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 in Alberta: 333 new cases on Thursday as Omicron count grows by 2" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 18:13:48 EST 2021" data-published-date=" Thu Dec 09 08:18:10 EST 2021"></span>
                <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-333-new-cases-on-thursday-as-omicron-count-grows-by-2-1.5700024" title="COVID-19 in Alberta: 333 new cases on Thursday as Omicron count grows by 2" class="c-list__item__link">

                    COVID-19 in Alberta: 333 new cases on Thursday as Omicron count grows by 2
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-333-new-cases-on-thursday-as-omicron-count-grows-by-2-1.5700024" title="COVID-19 in Alberta: 333 new cases on Thursday as Omicron count grows by 2" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5699143.1638995549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5699143.1638995549!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5699143.1638995549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5699143.1638995549!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5699143.1638995549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5699143.1638995549!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://edmonton.ctvnews.ca/eps-homicide-detectives-report-complexities-in-woman-s-suspicious-death-case-1.5701308" title="EPS homicide detectives report &#39;complexities&#39; in woman&#39;s suspicious death case" class="c-list__item__link">

                    EPS homicide detectives report &#39;complexities&#39; in woman&#39;s suspicious death case
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/eps-homicide-detectives-report-complexities-in-woman-s-suspicious-death-case-1.5701308" title="EPS homicide detectives report &#39;complexities&#39; in woman&#39;s suspicious death case" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5349765.1639092004!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5349765.1639092004!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5349765.1639092004!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5349765.1639092004!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5349765.1639092004!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5349765.1639092004!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Sobiah Ahmad, 25. (EPS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man wanted in connection to 2 armed pharmacy robberies in south Edmonton" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 17:35:18 EST 2021" data-published-date=" Thu Dec 09 17:35:18 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man wanted in connection to 2 armed pharmacy robberies in south Edmonton" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 17:35:18 EST 2021" data-published-date=" Thu Dec 09 17:35:18 EST 2021"></span>
                <a href="https://edmonton.ctvnews.ca/man-wanted-in-connection-to-2-armed-pharmacy-robberies-in-south-edmonton-1.5701225" title="Man wanted in connection to 2 armed pharmacy robberies in south Edmonton" class="c-list__item__link">

                    Man wanted in connection to 2 armed pharmacy robberies in south Edmonton
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/man-wanted-in-connection-to-2-armed-pharmacy-robberies-in-south-edmonton-1.5701225" title="Man wanted in connection to 2 armed pharmacy robberies in south Edmonton" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5701231.1639089119!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5701231.1639089119!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5701231.1639089119!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5701231.1639089119!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5701231.1639089119!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5701231.1639089119!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police describe the suspect as a man in his early 20s with a thin build (Source: EPS)."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Mayor concerned about police funding increases; chief says change requires funding" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 19:11:27 EST 2021" data-published-date=" Thu Dec 09 19:11:27 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Mayor concerned about police funding increases; chief says change requires funding" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 19:11:27 EST 2021" data-published-date=" Thu Dec 09 19:11:27 EST 2021"></span>
                <a href="https://edmonton.ctvnews.ca/mayor-concerned-about-police-funding-increases-chief-says-change-requires-funding-1.5701441" title="Mayor concerned about police funding increases; chief says change requires funding" class="c-list__item__link">

                    Mayor concerned about police funding increases; chief says change requires funding
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/mayor-concerned-about-police-funding-increases-chief-says-change-requires-funding-1.5701441" title="Mayor concerned about police funding increases; chief says change requires funding" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4307695.1550801409!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It&#39;s all for him&#39;: Edmonton man dedicates Christmas display to his brother with ALS" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 19:03:23 EST 2021" data-published-date=" Thu Dec 09 19:03:23 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It&#39;s all for him&#39;: Edmonton man dedicates Christmas display to his brother with ALS" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 19:03:23 EST 2021" data-published-date=" Thu Dec 09 19:03:23 EST 2021"></span>
                <a href="https://edmonton.ctvnews.ca/it-s-all-for-him-edmonton-man-dedicates-christmas-display-to-his-brother-with-als-1.5701377" title="&#39;It&#39;s all for him&#39;: Edmonton man dedicates Christmas display to his brother with ALS" class="c-list__item__link">

                    &#39;It&#39;s all for him&#39;: Edmonton man dedicates Christmas display to his brother with ALS
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/it-s-all-for-him-edmonton-man-dedicates-christmas-display-to-his-brother-with-als-1.5701377" title="&#39;It&#39;s all for him&#39;: Edmonton man dedicates Christmas display to his brother with ALS" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5701397.1639093788!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5701397.1639093788!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5701397.1639093788!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5701397.1639093788!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5701397.1639093788!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5701397.1639093788!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_EPS officer charged with on-duty sex assault" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 15:19:50 EST 2021" data-published-date=" Thu Dec 09 14:35:39 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_EPS officer charged with on-duty sex assault" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 15:19:50 EST 2021" data-published-date=" Thu Dec 09 14:35:39 EST 2021"></span>
                <a href="https://edmonton.ctvnews.ca/eps-officer-charged-with-on-duty-sex-assault-1.5700742" title="EPS officer charged with on-duty sex assault" class="c-list__item__link">

                    EPS officer charged with on-duty sex assault
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/eps-officer-charged-with-on-duty-sex-assault-1.5700742" title="EPS officer charged with on-duty sex assault" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5700752.1639078545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5700752.1639078545!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5700752.1639078545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5700752.1639078545!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5700752.1639078545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5700752.1639078545!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Edmonton Police Service Const. Hunter Robinz speaks to media in 2016 (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We&#39;ll be prepared,&#39; U.S. envoy to Canada says of any Chinese retaliation to Olympic diplomatic boycott" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 18:23:26 EST 2021" data-published-date=" Thu Dec 09 18:23:26 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We&#39;ll be prepared,&#39; U.S. envoy to Canada says of any Chinese retaliation to Olympic diplomatic boycott" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 18:23:26 EST 2021" data-published-date=" Thu Dec 09 18:23:26 EST 2021"></span>
                <a href="https://www.ctvnews.ca/politics/we-ll-be-prepared-u-s-envoy-to-canada-says-of-any-chinese-retaliation-to-olympic-diplomatic-boycott-1.5701285" title="&#39;We&#39;ll be prepared,&#39; U.S. envoy to Canada says of any Chinese retaliation to Olympic diplomatic boycott" class="c-list__item__link">

                    &#39;We&#39;ll be prepared,&#39; U.S. envoy to Canada says of any Chinese retaliation to Olympic diplomatic boycott
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/politics/we-ll-be-prepared-u-s-envoy-to-canada-says-of-any-chinese-retaliation-to-olympic-diplomatic-boycott-1.5701285" title="&#39;We&#39;ll be prepared,&#39; U.S. envoy to Canada says of any Chinese retaliation to Olympic diplomatic boycott" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5701293.1639091358!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5701293.1639091358!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5701293.1639091358!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5701293.1639091358!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5701293.1639091358!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5701293.1639091358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="United States Ambassador to Canada David Cohen prepare to present his credentials to Governor General Mary Simon during a ceremony at Rideau Hall the official residence of the Governor General in Ottawa on Tuesday, December 7, 2021. THE CANADIAN PRESS/Fred Chartrand"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta man accused of forcing woman into sex trade wanted on cross-Canada warrants" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 13:18:58 EST 2021" data-published-date=" Thu Dec 09 13:17:19 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta man accused of forcing woman into sex trade wanted on cross-Canada warrants" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 13:18:58 EST 2021" data-published-date=" Thu Dec 09 13:17:19 EST 2021"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-man-accused-of-forcing-woman-into-sex-trade-wanted-on-cross-canada-warrants-1.5700564" title="Alberta man accused of forcing woman into sex trade wanted on cross-Canada warrants" class="c-list__item__link">

                    Alberta man accused of forcing woman into sex trade wanted on cross-Canada warrants
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/alberta-man-accused-of-forcing-woman-into-sex-trade-wanted-on-cross-canada-warrants-1.5700564" title="Alberta man accused of forcing woman into sex trade wanted on cross-Canada warrants" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5700571.1639073672!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5700571.1639073672!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5700571.1639073672!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5700571.1639073672!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5700571.1639073672!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5700571.1639073672!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Keyshawn McMillan is wanted on Canada-wide warrants for human trafficking, forcible confinement, aggravated assault, uttering threats, assault with a weapon, multiple breach of conditions, and other various charges (BOLO Program)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.fbca2cb6855237b2a516a2bd9d9cfbd8.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Edmonton, Edmonton";
            _sf_async_config.authors = "CTV News Edmonton";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                "\/edmonton\/woman\u002Ds\u002Dsuspicious\u002Ddeath\u002Dcase\u002Dhas\u002D\u002Da\u002Dlot\u002Dof\u002Dcomplexities\u002D\u002D\u002Deps\u002Dh",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"393823116");
                        trackContent(false, "EPS homicide detectives report \x27complexities\x27 in woman\x27s suspicious death case");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
