<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://edmonton.ctvnews.ca/local-volunteer-group-helping-travellers-returning-from-china-in-self-isolation-1.4811403" />
					<script type="text/javascript">
var videoPageUrl = "https://edmonton.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_622') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_622') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_622') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_622') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_622') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_622') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.eot?s=2_622');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.ttf?s=2_622') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.svg#webiconfont?s=2_622') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
<script id="permutiveScript" type="text/javascript" >
  !function (n, e, o, r, i) {
    if (!e) {
      e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
      for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
        var f = t[c];
        e[f] = function (n) {
          return function () {
            var o = Array.prototype.slice.call(arguments, 0);
            e.q.push({functionName: n, arguments: o})
          }
        }(f)
      }
    }
  }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      var g = window.localStorage.getItem("_pdfps");
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
    }
  });
  permutive.addon('web', {});
</script>
<script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->

<script type='text/javascript'>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</script>

<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>

<script>
    var cbAuthor;
</script>  <title>Local volunteer group helping travellers returning from China in self-isolation | CTV News </title>
      <meta name="description" content="A local volunteer group says it has helped dozens of Edmontonians who have recently returned from China and are choosing to self-isolate." />
        <meta name="keywords" content="edmonton news, local, breaking, alberta, weather, red deer, grande prairie, fort mcmurray, oilers, eskimos, st. albert, sherwood park, spruce grove, strathcona county" />
        <meta name="news_keywords" content="coronavirus, isolation 4 love, hubei, china" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2020/2/13/1_4811403.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="261959060526814" />
      	      		<meta property="fb:pages" content="151369908231405" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="23368027001731" />
      	<meta name="dc.date.modified" content="2020-02-13">              
                      <meta itemprop="description" content="A local volunteer group says it has helped dozens of Edmontonians who have recently returned from China and are choosing to self-isolate." />
                        <meta itemprop="name" content="Local volunteer group helping travellers returning from China in self-isolation" />
                                  <meta itemprop="url" content="https://edmonton.ctvnews.ca/local-volunteer-group-helping-travellers-returning-from-china-in-self-isolation-1.4811403" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4811407.1581641168!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Local volunteer group helping travellers returning from China in self-isolation" />
          <meta property="og:description" content="A local volunteer group says it has helped dozens of Edmontonians who have recently returned from China and are choosing to self-isolate." />
          <meta property="og:url" content="https://edmonton.ctvnews.ca/local-volunteer-group-helping-travellers-returning-from-china-in-self-isolation-1.4811403" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4811407.1581641168!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4811407.1581641168!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Edmonton" />
                    <meta name="twitter:title" content="Local volunteer group helping travellers returning from China in self-isolation" />
          <meta name="twitter:url" content="https://edmonton.ctvnews.ca/local-volunteer-group-helping-travellers-returning-from-china-in-self-isolation-1.4811403" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A local volunteer group says it has helped dozens of Edmontonians who have recently returned from China and are choosing to self-isolate." />
              <meta name="twitter:site" content="@ctvedmonton" />
      <meta name="twitter:creator" content="@ctvedmonton" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4811407.1581641168!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Diego Romero" />
      <meta property="article:author" content="Diego Romero" />
    <meta itemprop="headline" content="Local volunteer group helping travellers returning from China in self-isolation"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2020-02-13T17:47:00-07:00"> 
  <meta itemprop="datePublished" content="2020-02-13T17:47:00-07:00">
        <meta property="article:modified_time" content="2020-02-13T17:54:00-07:00">
  <meta itemprop="dateModified" content="2020-02-13T17:54:00-07:00">
          
            <script>
        var gigTitle = "Local volunteer group helping travellers returning from China in self-isolation";
        var gigDesc = "A local volunteer group says it has helped dozens of Edmontonians who have recently returned from China and are choosing to self-isolate.";
        var gigURL = "https://edmonton.ctvnews.ca/local-volunteer-group-helping-travellers-returning-from-china-in-self-isolation-1.4811403"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4811407.1581641168!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
            "@type": "News",
            "headline": "Local volunteer group helping travellers returning from China in self-isolation",
      "description" : "A local volunteer group says it has helped dozens of Edmontonians who have recently returned from China and are choosing to self-isolate.",
              "placeline": "EDMONTON",
                        "author" :[
            	      		            		{
          		              			"@type":"Person",
          			"name":"Diego Romero",
                                                                                                                                                                                                                                      			"sameAs":["DiegoRomeroCTV","https://edmonton.ctvnews.ca/diego-romero-1.4375765"]
          		          		}
                                              ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4811407.1581641168!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://edmonton.ctvnews.ca/local-volunteer-group-helping-travellers-returning-from-china-in-self-isolation-1.4811403",
        		  		"dateModified": "2020-02-13T17:54:00-07:00",
  		  	  	  		  			"datePublished": "2020-02-13T17:47:00-07:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News - Edmonton " href="https://edmonton.ctvnews.ca/rss/ctv-news-edmonton-1.822347" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Edmonton, Edmonton';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
.content-primary .element.list.graybox h3 {
  padding-left: 10px;
}
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  .content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }
} 
</style>
  
  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://edmonton.ctvnews.ca/">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704971!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVEdmonton"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvedmonton"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvedmonton"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  
  
  
      

  

  </div>
  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">EDMONTON</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
   
    
    

                	    	<h1  class="articleHeadline">Local volunteer group helping travellers returning from China in self-isolation</h1>
    			<div class="s-data">
																		<div class="prof bioTeaser clearfix ">

	<div>
				  <p>
	  	  	<a href="/more/ctv-edmonton-personalities/diego-romero-1.4375765" class="bioLink">Diego Romero</a>
	  	  		  	  		<span class="bioTitle">Digital Journalist</span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/DiegoRomeroCTV" target="_blank" class="socialBio">&#64;DiegoRomeroCTV</a><span class="verticalDivider"></span>
													  <a href="/more/ctv-edmonton-personalities/diego-romero-1.4375765?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
														<span class="date">
					Published Thursday, February 13, 2020 5:47PM MST
				</span>
				              		<span class="date">
                		Last Updated Thursday, February 13, 2020 5:54PM MST
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Isolation 4 Love' height='574' alt='Isolation 4 Love' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.4811407.1581641168!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>Isolation 4 Love is welcoming travellers returning from Hubei with packages that include water and snacks. Feb. 13, 2020. (CTV News Edmonton)</p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>EDMONTON -- 
	A local volunteer group says it has helped dozens of Edmontonians who have recently returned from China and are choosing to self-isolate.</p>
<p>
	Last week, Alberta Health urged travellers back from Hubei to stay home for two weeks. Zhou, who did not give her full name, is following that advice. She's been home for 11 days straight.</p>
<ul>
	<li>
		<a href="https://edmonton.ctvnews.ca/alberta-urges-self-isolation-for-ill-travellers-returning-from-virus-stricken-part-of-china-1.4800458" target="_blank">Alberta urges self-isolation for ill travellers returning from virus-stricken part of China</a></li>
</ul>
<p>
	&quot;Most of time, I just read book, watching a movie,&quot; she told CTV News Edmonton.</p>
<p>
	Zhou recently travelled to Beijing, not Hubei, but she chose to self-isolate anyway.</p>
<p>
	&quot;To me, that's my responsibility as a Chinese-Canadian citizen. That's my responsibility to do anything good for the society.&quot;</p>
<p>
	A new group, Isolation 4 Love, is helping travellers coming home from China. The nearly 300 volunteers offer to help travellers find accommodations, transportation from the airport and to deliver groceries or food.</p>
<p>
	&quot;Many people need help,&quot; Tony Li, one of the volunteers, said. &quot;If anyone needs help, our group will help them.</p>
<p>
	Zhou hasn’t needed help, but the group has assisted seven families and estimates there are at least 40 people in self-isolation in Edmonton.</p>
<p>
	She says she plans to volunteer with Isolation 4 Love when her quarantine ends in three days.</p>
<p>
	Dr. Deena Hinshaw, Alberta's chief medical officer of health, doesn’t see any issues with the group as long as it takes proper precautions.</p>
<p>
	&quot;Albertans reaching out to help neighbours is really what Alberta is all about,&quot; Hinshaw said.</p>
<p>
	There are no confirmed cases of coronavirus in Edmonton.</p>
<p>
	<em>With files from CTV News Edmonton's Dan Grummett&nbsp;</em></p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = 'Diego Romero';
        </script>
          
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                
<style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://edmonton.ctvnews.ca/report-error-1.3696328?url=https%253A%252F%252Fedmonton.ctvnews.ca%252Flocal-volunteer-group-helping-travellers-returning-from-china-in-self-isolation-1.4811403" data-ajax-url="https://edmonton.ctvnews.ca/report-error-1.3696328?ot=AjaxLayout&url=https%253A%252F%252Fedmonton.ctvnews.ca%252Flocal-volunteer-group-helping-travellers-returning-from-china-in-self-isolation-1.4811403" class="lightbox_trigger">Report Error</a>
  
<span class="bp-divider">|</span>
<a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation" target="_blank">Editorial standards and policies</a>

              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More from CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1900190"   ><div class='videoIcon'>false</div><img title='Student driver fails sobriety test during lesson' height='450' alt='Student driver fails sobriety test during lesson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810881.1581625368!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1900190"   >Student driver fails sobriety test during lesson</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 13, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899442"   ><div class='videoIcon'>false</div><img title='Football slam' height='450' alt='Football slam' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810128.1581606264!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899442"   >College football player slams police officer</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 13, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4810837"   ><div class='videoIcon'>false</div><img title='Curious mink approaches ice fisherman' height='450' alt='Watch as a man has a close encounter with a mink while ice fishing on a northern Ontario lake in Magnetawan. (Tracey Hannah)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4808654.1581526624!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4810837"   >Curious mink approaches ice fisherman in northern Ontario</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899904"   ><div class='videoIcon'>false</div><img title='doc note' height='450' alt='AUCKLAND, NEW ZEALAND - SEPTEMBER 10: A measles vaccine is prepared on September 10, 2019 in Auckland, New Zealand. The New Zealand health ministry confirmed 1,051 people have were affected between 1 January and 5 September, 2019. The bulk of cases have been in Auckland in Auckland as health authorities and the Prime Minister implore people to ensure they are vaccinated against the disease. (Photo by Fiona Goodall/Getty Images)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810648.1581619097!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899904"   >Illinois doctor's note reveals disturbing details</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 13, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899459"   ><div class='videoIcon'>false</div><img title='Dr. Van Koinis' height='450' alt='Dr. Van Koinis' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810252.1581609606!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899459"   >Late doctor says he didn't vaccinate children</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 13, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899400"   ><div class='videoIcon'>false</div><img title='Florida man rescued from his burning truck' height='450' alt='Florida man rescued from his burning truck' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810047.1581604431!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899400"   >'Going to blow': Florida man rescued from his burning truck</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 13, 2020</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Edmonton Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/firefighters-raise-more-than-100k-for-muscular-dystrophy-1.4811475"   ><img title='Firefighters raise more than $100K for muscular dy' height='450' alt='According to preliminary counts, the firefighters raised more than $105,000, coming down from the roof on Thursday. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4811485.1581644073!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/firefighters-raise-more-than-100k-for-muscular-dystrophy-1.4811475"   >Firefighters raise more than $100K for muscular dystrophy</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/local-volunteer-group-helping-travellers-returning-from-china-in-self-isolation-1.4811403"   ><img title='Isolation 4 Love' height='450' alt='Isolation 4 Love is welcoming travellers returning from Hubei with packages that include water and snacks. Feb. 13, 2020. (CTV News Edmonton)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4811407.1581641168!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/local-volunteer-group-helping-travellers-returning-from-china-in-self-isolation-1.4811403"   >Local volunteer group helping travellers returning from China in self-isolation</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-piano-teacher-charged-with-sexual-assault-police-believe-there-may-be-more-victims-1.4811130"   ><img title='Daniel Shee Yin Chong' height='450' alt='Daniel Shee Yin Chong, 61, has been charged with two counts of sexual assault. Feb. 13, 2020. (Edmonton Police Service)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4811132.1581633855!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-piano-teacher-charged-with-sexual-assault-police-believe-there-may-be-more-victims-1.4811130"   >Edmonton piano teacher charged with sexual assault; police believe there may be more victims</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/police-investigating-suspicious-death-at-downtown-mall-1.4810235"   ><img title='City Centre investigation' height='451' alt='City Centre investigation' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810240.1581609378!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/police-investigating-suspicious-death-at-downtown-mall-1.4810235"   >Police investigating suspicious death at downtown mall</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-vape-shop-fined-200k-for-selling-cannabis-without-licence-police-1.4811207"   ><img title='File' height='450' alt='File' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4445450.1559302342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-vape-shop-fined-200k-for-selling-cannabis-without-licence-police-1.4811207"   >Edmonton vape shop fined $200K for selling cannabis without licence: police</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/bring-them-back-first-nations-chiefs-seek-provincial-action-on-child-welfare-1.4811232"   ><img title='children' height='449' alt='Perry Bellegarde, AFN National Chief speaks as Indigenous Services Minister, Seamus O&#39;Regan, and Natan Obed, president of Inuit Tapiriit Kanatami, look on at press conference regarding the introduction of Bill C-92, An Act respecting First Nations, Inuit and Metis children, youth and families in Ottawa on Thursday, Feb. 28, 2019. THE CANADIAN PRESS/Sean Kilpatrick' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4317145.1551385656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/bring-them-back-first-nations-chiefs-seek-provincial-action-on-child-welfare-1.4811232"   >'Bring them back': First Nations Chiefs seek provincial action on child welfare</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>More from CTV News Edmonton </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/mcdavid-out-2-3-weeks-with-quad-injury-oilers-1.4806923"   ><img title='Connor McDavid vs. Nashville Predators' height='450' alt='Nashville Predators goalie Juuse Saros (74) makes the save on Edmonton Oilers&#39; Connor McDavid (97) during second period NHL action in Edmonton, Saturday, Feb. 8, 2020. THE CANADIAN PRESS/Jason Franson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4805603.1581365531!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/mcdavid-out-2-3-weeks-with-quad-injury-oilers-1.4806923"   >McDavid out 2-3 weeks with quad injury: Oilers</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-firefighter-adds-ice-coffin-to-rooftop-campout-challenge-1.4805732"   ><img title='Wesley Bauman' height='450' alt='Firefighter Wesley Bauman is making his campout challenge raising money for Muscular Distrophy Canada harder, and colder, this year with an "ice coffin." Feb. 10, 2020. (Supplied)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4805741.1581375884!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-firefighter-adds-ice-coffin-to-rooftop-campout-challenge-1.4805732"   >Edmonton firefighter adds 'ice coffin' to rooftop campout challenge</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1897469"   ><div class='videoIcon'>false</div><img title='Fixed' height='450' alt='Fixed' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4806589.1581431292!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1897469"   >Graphic: Man survives 48 hours in Alta. cold snap</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 10, 2020</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4804668"   ><div class='videoIcon'>false</div><img title='CTV National News: Alberta man&#39;s mountain rescue' height='450' alt='CTV National News: Alberta man&#39;s mountain rescue' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4804669.1581310832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4804668"   >Alta. man stranded on one of the world's tallest mountains</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/cree-version-of-o-canada-sung-at-oilers-game-by-indigenous-teen-1.4803678"   ><img title='Kiya Bruno, Oilers, anthem, Feb 8 2020' height='450' alt='Samson Cree Nation teen Kiya Bruno sings an English-Cree version of O&#39; Canada before the Oilers game on Feb. 8, 2020. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4803682.1581224609!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/cree-version-of-o-canada-sung-at-oilers-game-by-indigenous-teen-1.4803678"   >Cree version of 'O Canada' sung at Oilers game by Indigenous teen</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1896351"   ><div class='videoIcon'>false</div><img title='Alta. couple quarantined on cruise for coronavirus' height='450' alt='Alta. couple quarantined on cruise for coronavirus' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4803580.1581212182!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1896351"   >Alta. couple quarantined on cruise for coronavirus</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 8, 2020</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4808342"   ><div class='videoIcon'>false</div><img title='Woman gives birth, didn&#39;t know she was pregnant ' height='450' alt='Woman gives birth, didn&#39;t know she was pregnant ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4808340.1581517766!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4808342"   >Woman gives birth in tub, didn't know she was pregnant </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4810048"   ><div class='videoIcon'>false</div><img title='Florida man rescued from his burning truck' height='450' alt='Florida man rescued from his burning truck' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810047.1581604431!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4810048"   >'Going to blow': Florida man saved from his burning truck</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4810588"   ><div class='videoIcon'>false</div><img title='bob geldof' height='450' alt='bob geldof' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810587.1581617462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4810588"   >'Squirrelly' world prompted 'The Boomtown Rats' return</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/via-rail-cancels-trains-across-canada-cn-shuts-down-eastern-canada-network-amid-pipeline-protests-1.4811036"   ><img title='Via' height='450' alt='Protesters stand on the closed train tracks during a rail blockade in Tyendinaga Mohawk Territory, Ont. on Thursday, Feb.13, 2020, in solidarity with the Wet&#39;suwet&#39;en hereditary chiefs opposed to the LNG pipeline in northern British Columbia. THE CANADIAN PRESS/Lars Hagberg' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4811514.1581645451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/via-rail-cancels-trains-across-canada-cn-shuts-down-eastern-canada-network-amid-pipeline-protests-1.4811036"   >VIA Rail cancels trains across Canada, CN shuts down Eastern Canada network amid pipeline protests</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/feds-b-c-hope-meetings-with-indigenous-leaders-will-end-rail-blockades-1.4810426"   ><img title='Tyendinaga Mohawk Territory' height='450' alt='The closed train tracks are seen in Tyendinaga Mohawk Territory, Ont. on Wednesday, Feb. 12, 2020, in support of Wet&#39;suwet&#39;en&#39;s blockade of a natural gas pipeline in northern B.C. THE CANADIAN PRESS/Lars Hagberg' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810450.1581613859!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/feds-b-c-hope-meetings-with-indigenous-leaders-will-end-rail-blockades-1.4810426"   >Feds, B.C. hope meetings with Indigenous leaders will end rail blockades</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/japan-confirms-12-canadians-on-cruise-ship-infected-with-novel-coronavirus-1.4810488"   ><img title='cruise' height='451' alt='The U.S.-operated Diamond Princess is anchored as emergency vehicles stand by at Yokohama Port, near Tokyo, Wednesday, Feb. 12, 2020. Japan’s Health Ministry said Wednesday that 39 new cases of a virus have been confirmed on the cruise ship quarantined at the Japanese port. (Kyodo News via AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4809523.1581556070!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/japan-confirms-12-canadians-on-cruise-ship-infected-with-novel-coronavirus-1.4810488"   >Japan confirms 12 Canadians on cruise ship infected with novel coronavirus</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/279-canadians-aboard-cruise-ship-now-in-cambodia-after-entry-refused-elsewhere-1.4810049"   ><img title='Westerdam cruise ship' height='450' alt='The Westerdam cruise ship, owned by Holland America Line, is docked at the port of Sihanoukville, Cambodia, Thursday, Feb. 13, 2020. (AP Photo/Heng Sinith)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810095.1581605677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/279-canadians-aboard-cruise-ship-now-in-cambodia-after-entry-refused-elsewhere-1.4810049"   >279 Canadians aboard cruise ship now in Cambodia after entry refused elsewhere</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/former-cabinet-minister-john-baird-won-t-seek-conservative-leadership-1.4811276"   ><img title='John Baird' height='491' alt='Foreign Affairs Minister John Baird responds to a question on Via Rail during a news conference Friday May 2, 2014 in Ottawa. (THE CANADIAN PRESS/Adrian Wyld)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.1803615.1399055135!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/former-cabinet-minister-john-baird-won-t-seek-conservative-leadership-1.4811276"   >Former cabinet minister John Baird won't seek Conservative leadership</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/u-s-brings-new-charges-against-huawei-1.4810704"   ><img title='Huawei' height='450' alt='In this Oct. 31, 2019, file photo, a man uses his smartphone as he stands near a billboard for Chinese technology firm Huawei at the PT Expo in Beijing. The Justice Department has added new criminal charges against Chinese tech giant Huawei and two of its United States subsidiaries, accusing the company in a plot to steal trade secrets. The indictment from federal prosecutors was announced Thursday by federal prosecutors in Brooklyn. (AP Photo/Mark Schiefelbein, File)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810697.1581620166!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/u-s-brings-new-charges-against-huawei-1.4810704"   >U.S. brings new charges against Huawei</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV News Edmonton");
                        Tracking.setValue(33,"Diego Romero ");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-640_480-5" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-640_480-5").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-640_480-5");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899442"   ><div class='vid'>false</div><img title='Football slam' height='450' alt='Football slam' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4810128.1581606264!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899442"   >College football player slams police officer</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 13, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1898230"   ><div class='vid'>false</div><img title='&#39;Skull Breaker Challenge&#39; leaves teen girl injured' height='450' alt='&#39;Skull Breaker Challenge&#39; leaves teen girl injured' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4807712.1581465601!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1898230"   >'Skullbreaker Challenge' leaves teen girl injured</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 11, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899017"   ><div class='vid'>false</div><img title='Barrie doctor faces charges in his wife’s death ' height='450' alt='Barrie doctor faces charges in his wife’s death ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4809355.1581550100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1899017"   >Barrie doctor faces charges in his wife’s death </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 12, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1898035"   ><div class='vid'>false</div><img title='Coronavirus spread' height='450' alt='Coronavirus spread' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4807263.1581450533!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1898035"   >How 1 man spread coronavirus to 11 others</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 11, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1898511"   ><div class='vid'>false</div><img title='Woman gives birth, didn&#39;t know she was pregnant ' height='450' alt='Woman gives birth, didn&#39;t know she was pregnant ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4808340.1581517766!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1898511"   >Woman gives birth, didn't know she was pregnant </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 12, 2020</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/michael-white-man-convicted-of-killing-pregnant-wife-will-be-allowed-unsupervised-prison-leave-1.4809229"   ><img title='Michael White' height='447' alt='Michael White is seen in an interview clip with CTV News Edmonton from 2005.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4809236.1581546646!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/michael-white-man-convicted-of-killing-pregnant-wife-will-be-allowed-unsupervised-prison-leave-1.4809229"   >Michael White, man convicted of killing pregnant wife, will be allowed unsupervised prison leave</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-restaurant-adds-carbon-footprint-next-to-meals-on-menu-1.4809371"   ><img title='Carbon footprint' height='450' alt='Highlevel Diner is labelling its menu to show the carbon footprint of each meal. Feb. 12, 2020. (CTV News Edmonton)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4809378.1581550890!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-restaurant-adds-carbon-footprint-next-to-meals-on-menu-1.4809371"   >Edmonton restaurant adds carbon footprint next to meals on menu</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/photos-of-leduc-liquor-thieves-released-1.4808971"   ><img title='Leduc liquor thefts' height='450' alt='Surveillance photos from the Liquor Depot in Leduc Common on Jan. 24, 2020. (Source: RCMP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4808979.1581568722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/photos-of-leduc-liquor-thieves-released-1.4808971"   >Photos of Leduc liquor thieves released</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/cold-lake-woman-missing-for-more-than-3-months-1.4809280"   ><img title='Jenny Lynn Badger' height='486' alt='Jenny Lynn Badger (Source: RCMP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4809283.1581547935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/cold-lake-woman-missing-for-more-than-3-months-1.4809280"   >Cold Lake woman missing for more than 3 months</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-man-who-killed-his-mother-sentenced-to-3-years-9-months-in-prison-1.4808747"   ><img title=' Jason & Kathy Dickout' height='450' alt=' Jason & Kathy Dickout ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4809524.1581556094!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/edmonton-man-who-killed-his-mother-sentenced-to-3-years-9-months-in-prison-1.4808747"   >Edmonton man who killed his mother sentenced to 3 years, 9 months in prison</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-4");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var imported = document.createElement('img');
    var dist_id="3005664";
    imported.src="//beacon.scorecardresearch.com/scripts/beacon.dll?C1=2&C2=" + dist_id + "&C3=" + dist_id + "&C4=" + escape(window.location.href) + "&C5=&C6=&C7=" + escape(window.location.href) + "&C8=" + escape(document.title) + "&C9=" + escape(document.referrer) + "&rn=" + Math.floor(Math.random() * 99999999)
    document.body.appendChild(imported);
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2020<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Edmonton, Edmonton';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4811403&amp;d=/2.628/2.629/2.622' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.622';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "edmonton",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Local volunteer group helping travellers returning from China in self-isolation");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
