<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://edmonton.ctvnews.ca/community-leagues-say-budget-cuts-could-hit-neighbourhoods-hard-1.4715901" />
					<script type="text/javascript">
var videoPageUrl = "https://edmonton.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_622') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_622') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_622') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_622') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_622') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_622') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.eot?s=2_622');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.woff?s=2_622') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.ttf?s=2_622') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.svg#webiconfont?s=2_622') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>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</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Community leagues say budget cuts could hit neighbourhoods hard | CTV News </title>
      <meta name="description" content="Budget 2019 puts forth a $56.8-million cut to the Community Initiatives Program and a $13-million cut to the Community Facility Enhancement Program." />
        <meta name="keywords" content="edmonton news, local, breaking, alberta, weather, red deer, grande prairie, fort mcmurray, oilers, eskimos, st. albert, sherwood park, spruce grove, strathcona county" />
        <meta name="news_keywords" content="Edmonton Federation of Community Leagues, Budget 2019, volunteers, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2019/12/4/1_4715901.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="261959060526814" />
      	      		<meta property="fb:pages" content="151369908231405" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="23368027001731" />
      	<meta name="dc.date.modified" content="2019-12-04">              
                      <meta itemprop="description" content="Budget 2019 puts forth a $56.8-million cut to the Community Initiatives Program and a $13-million cut to the Community Facility Enhancement Program." />
                        <meta itemprop="name" content="Community leagues say budget cuts could hit neighbourhoods hard" />
                                  <meta itemprop="url" content="https://edmonton.ctvnews.ca/community-leagues-say-budget-cuts-could-hit-neighbourhoods-hard-1.4715901" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4715912.1575506885!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Community leagues say budget cuts could hit neighbourhoods hard" />
          <meta property="og:description" content="Budget 2019 puts forth a $56.8-million cut to the Community Initiatives Program and a $13-million cut to the Community Facility Enhancement Program." />
          <meta property="og:url" content="https://edmonton.ctvnews.ca/community-leagues-say-budget-cuts-could-hit-neighbourhoods-hard-1.4715901" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4715912.1575506885!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4715912.1575506885!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Edmonton" />
                    <meta name="twitter:title" content="Community leagues say budget cuts could hit neighbourhoods hard" />
          <meta name="twitter:url" content="https://edmonton.ctvnews.ca/community-leagues-say-budget-cuts-could-hit-neighbourhoods-hard-1.4715901" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Budget 2019 puts forth a $56.8-million cut to the Community Initiatives Program and a $13-million cut to the Community Facility Enhancement Program." />
              <meta name="twitter:site" content="@ctvedmonton" />
      <meta name="twitter:creator" content="@ctvedmonton" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4715912.1575506885!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Community leagues say budget cuts could hit neighbourhoods hard"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-12-04T17:50:00-07:00"> 
  <meta itemprop="datePublished" content="2019-12-04T17:50:00-07:00">
          
            <script>
        var gigTitle = "Community leagues say budget cuts could hit neighbourhoods hard";
        var gigDesc = "Budget 2019 puts forth a $56.8-million cut to the Community Initiatives Program and a $13-million cut to the Community Facility Enhancement Program.";
        var gigURL = "https://edmonton.ctvnews.ca/community-leagues-say-budget-cuts-could-hit-neighbourhoods-hard-1.4715901"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4715912.1575506885!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
            "@type": "News",
            "headline": "Community leagues say budget cuts could hit neighbourhoods hard",
      "description" : "Budget 2019 puts forth a $56.8-million cut to the Community Initiatives Program and a $13-million cut to the Community Facility Enhancement Program.",
      "author" :[
            	      		            		{
          		              			"@type":"Person",
          			"name":"CTV News Edmonton",
                                                                                                                                                                                                                                      			"sameAs":["cfrnweb@bellmedia.ca","https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458"]
          		          		}
                                              ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4715912.1575506885!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://edmonton.ctvnews.ca/community-leagues-say-budget-cuts-could-hit-neighbourhoods-hard-1.4715901",
        	  		  			"datePublished": "2019-12-04T17:50:00-07:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News - Edmonton " href="https://edmonton.ctvnews.ca/rss/ctv-news-edmonton-1.822347" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
.content-primary .element.list.graybox h3 {
  padding-left: 10px;
}
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  .content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }
} 
</style>
  
  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://edmonton.ctvnews.ca/">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704971!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVEdmonton"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvedmonton"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvedmonton"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  

  </div>
  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
  
  <div class="content-wrapper">
                                        <div class="article-label">
          <div>
                          <a class="name" href="/">EDMONTON</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
   
    
    

                	    	<h1  class="articleHeadline">Community leagues say budget cuts could hit neighbourhoods hard</h1>
    			<div class="s-data">
																		<div class="prof bioTeaser clearfix ">

	<div>
				  <p>
	  	  	<a href="/more/ctv-edmonton-personalities/ctv-news-edmonton-1.4652458" class="bioLink">CTV News Edmonton</a>
	  	  		  	  		<span class="bioTitle">Staff</span>
	  	  			  </p>
		  <p>
			  			  <a href="/more/ctv-edmonton-personalities/ctv-news-edmonton-1.4652458?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
														<span class="date">
					Published Wednesday, December 4, 2019 5:50PM MST
				</span>
				            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Rachel Notley charity groups' height='574' alt='Rachel Notley charity groups' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.4715912.1575506885!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>NDP Leader Rachel Notley was joined by various community league representatives to speak out against planned cuts to funds that the groups say are crucial to them. Dec. 4, 2019. (CTV News Edmonton)</p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>EDMONTON -- 
	Community leagues in Alberta say they're concerned the UCP government's $70-million funding cut to two programs could force some volunteer-run groups to shut down.</p>
<p>
	Budget 2019 puts forth a $56.8-million cut to the Community Initiatives Program and a $13-million cut to the Community Facility Enhancement Program, said a spokesperson for the Edmonton Federation of Community Leagues (EFCL).</p>
<p>
	“The province relies on Community League volunteers to plan, build and maintain over $500 million in existing local neighbourhood infrastructure where leagues deliver services and programs that support a vibrant society,” said Nora Begoray, business development director for EFCL.</p>
<p>
	&quot;Cuts to this program will have a devastating and lasting impact on how our neighbourhoods thrive within our city, and our province.”</p>
<p>
	Members of the Strathearn Community League said they received $125,000 from the CFEP grant in 2018, which paid for 12 per cent of a community centre opened that April.</p>
<p>
	&quot;Our league not only delivers programs and events for youth, families and individuals, but we are also the public voice of the community to the City and the Province. This change could effectively silence that voice, which very much deserves to be heard,&quot; said treasurer Jason Ruhle.</p>
<p>
	The budget also calls for the $1.4-billion Alberta Lottery Fund to be moved to general revenue instead of going to non-profits, which the community leagues worry could be a sign more cuts are to come.</p>
<p>
	The federations for both Edmonton's and Calgary's Community League Federations have written to Alberta Premier Jason Kenney explaining the effects that cuts would have on their organizations.&nbsp;</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
          										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://edmonton.ctvnews.ca/alberta-justice-cuts-could-come-with-unforeseen-costs-lawyer-warns-1.4715822">Alberta Justice cuts could come with unforeseen costs, lawyer warns</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://edmonton.ctvnews.ca/notley-challenges-kenney-to-one-on-one-debate-over-health-job-cuts-1.4713369">Notley challenges Kenney to one-on-one debate over health job cuts</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                
<style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://edmonton.ctvnews.ca/report-error-1.3696328?url=https%253A%252F%252Fedmonton.ctvnews.ca%252Fcommunity-leagues-say-budget-cuts-could-hit-neighbourhoods-hard-1.4715901" data-ajax-url="https://edmonton.ctvnews.ca/report-error-1.3696328?ot=AjaxLayout&url=https%253A%252F%252Fedmonton.ctvnews.ca%252Fcommunity-leagues-say-budget-cuts-could-hit-neighbourhoods-hard-1.4715901" class="lightbox_trigger">Report Error</a>
  
<span class="bp-divider">|</span>
<a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation" target="_blank">Editorial standards and policies</a>

              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More from CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846940"   ><div class='videoIcon'>false</div><img title='Towns to help pay for 300 new RCMP officers ' height='450' alt='Towns to help pay for 300 new RCMP officers ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715938.1575508538!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846940"   >Towns to help pay for 300 new RCMP officers </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4714590"   ><div class='videoIcon'>false</div><img title='Trump calls Trudeau &#39;two-faced&#39; after viral video' height='450' alt='Trump calls Trudeau &#39;two-faced&#39; after viral video' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714701.1575472334!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4714590"   >Trump calls Trudeau 'two-faced' after viral video</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4715455"   ><div class='videoIcon'>false</div><img title='Troubling close call at B.C. medical building' height='450' alt='Troubling close call at B.C. medical building' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715456.1575492701!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4715455"   >Six people treated for carbon monoxide poisoning in B.C. </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4714725"   ><div class='videoIcon'>false</div><img title='Prime Minister Justin Trudeau at NATO' height='450' alt='Prime Minister Justin Trudeau speaks during a media conference at the conclusion of a NATO leaders meeting at The Grove hotel and resort in Watford, Hertfordshire, England, Wednesday, Dec. 4, 2019. (AP Photo/Frank Augstein)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714698.1575472264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4714725"   >PM Trudeau on Trump comments: 'We had a great meeting'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846268"   ><div class='videoIcon'>false</div><img title='Fair Deal Panel Edmonton town hall' height='450' alt='Fair Deal Panel Edmonton town hall' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714533.1575465957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846268"   >First town hall for Alberta's Fair Deal Panel and more: These are your Wednesday morning headlines</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846052"   ><div class='videoIcon'>false</div><img title='TMX pipeline officially under construction' height='450' alt='TMX pipeline officially under construction' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714062.1575422343!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846052"   >TMX officially under construction, pipeline expected to be in the ground before Christmas</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 3, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Edmonton Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/man-found-guilty-of-aggravated-assault-in-crowbar-road-rage-incident-files-appeal-1.4715942"   ><img title='Jared Eliasson ' height='394' alt='Jared Eliasson is seen in a recorded police interview.' width='699' src='https://www.ctvnews.ca/polopoly_fs/1.4377312.1555081116!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/man-found-guilty-of-aggravated-assault-in-crowbar-road-rage-incident-files-appeal-1.4715942"   >Man found guilty of aggravated assault in crowbar road rage incident files appeal</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/it-kills-our-bottom-line-churchill-square-construction-affecting-nearby-art-organizations-1.4715846"   ><img title='Churchill Square' height='450' alt='Churchill Square has been under construction since 2017, and nearby art organizations say the lengthy renovations are affecting their attendance. (CTV News Edmonton)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715853.1575505021!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/it-kills-our-bottom-line-churchill-square-construction-affecting-nearby-art-organizations-1.4715846"   >'It kills our bottom line': Churchill Square construction affecting nearby art organizations</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/alberta-justice-cuts-could-come-with-unforeseen-costs-lawyer-warns-1.4715822"   ><img title='justice' height='349' alt='justice' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4112471.1551498495!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/alberta-justice-cuts-could-come-with-unforeseen-costs-lawyer-warns-1.4715822"   >Alberta Justice cuts could come with unforeseen costs, lawyer warns</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/discussions-continue-around-possible-release-of-bob-marley-master-tapes-1.4715653"   ><img title='Bob Marley' height='450' alt='Bob Marley. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715733.1575502165!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/discussions-continue-around-possible-release-of-bob-marley-master-tapes-1.4715653"   >Discussions continue around possible release of Bob Marley master tapes</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/indigenous-addiction-treatment-centre-to-expand-with-1-4m-investment-1.4715841"   ><img title='Poundmaker Lodge and Nechi Institute' height='381' alt='The entrance to Poundmaker Lodge and the Nechi Institute in Sturgeon County is shown. Dec. 4, 2019. (CTV News Edmonton)' width='678' src='https://www.ctvnews.ca/polopoly_fs/1.4715849.1575504977!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/indigenous-addiction-treatment-centre-to-expand-with-1-4m-investment-1.4715841"   >Indigenous addiction treatment centre to expand with $1.4M investment</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/community-leagues-say-budget-cuts-could-hit-neighbourhoods-hard-1.4715901"   ><img title='Rachel Notley charity groups' height='450' alt='NDP Leader Rachel Notley was joined by various community league representatives to speak out against planned cuts to funds that the groups say are crucial to them. Dec. 4, 2019. (CTV News Edmonton)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715912.1575506885!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/community-leagues-say-budget-cuts-could-hit-neighbourhoods-hard-1.4715901"   >Community leagues say budget cuts could hit neighbourhoods hard</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>More from CTV News Edmonton </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/a-little-much-needed-joy-oilers-visit-the-stollery-children-s-hospital-1.4714643"   ><img title='Alicia Fyvie and Connor McDavid' height='449' alt='Alicia Fyvie and Connor McDavid' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714646.1575470474!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/a-little-much-needed-joy-oilers-visit-the-stollery-children-s-hospital-1.4714643"   >'A little much-needed joy': Oilers visit the Stollery Children's Hospital</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/it-s-about-winning-and-respect-nhl-culture-being-re-examined-1.4714264"   ><img title='Edmonton Oilers practice' height='450' alt='Edmonton Oilers at team practice, Rogers Place. Tuesday Dec. 4, 2019 (CTV News Edmonton)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714266.1575431266!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/it-s-about-winning-and-respect-nhl-culture-being-re-examined-1.4714264"   >‘It’s about winning and respect’: NHL culture being re-examined</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1844483"   ><div class='videoIcon'>false</div><img title='Fans scuffle at Oilers vs. Canucks game ' height='450' alt='Fans scuffle at Oilers vs. Canucks game ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4710754.1575249534!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1844483"   >Fans scuffle at Oilers vs. Canucks game </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 1, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1845270"   ><div class='videoIcon'>false</div><img title='Edmonton sport clubs partnership' height='450' alt='Edmonton sport clubs partnership' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4712466.1575343036!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1845270"   >Edmonton sports clubs team up to draw more fans</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 2, 2019</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/alberta-government-puts-old-fire-cabins-on-the-auction-block-1.4713595"   ><img title='calgary, fire base, surplus auctions, alberta, elb' height='452' alt='The Government of Alberta is selling off some of its assets from a fire base southwest of Calgary to make room for some upgrades at the facility. (Surplus Alberta Auctions)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4713612.1575410434!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/alberta-government-puts-old-fire-cabins-on-the-auction-block-1.4713595"   >Alberta government puts old fire cabins on the auction block</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/these-are-a-few-of-thieves-favourite-things-say-rcmp-in-warning-over-package-thefts-1.4711803"   ><img title='doorstep package theft' height='449' alt='File photo.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.2729860.1452293581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/these-are-a-few-of-thieves-favourite-things-say-rcmp-in-warning-over-package-thefts-1.4711803"   >These are a few of thieves' favourite things, say RCMP in warning over package thefts</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4715839"   ><div class='videoIcon'>false</div><img title='Peleton facing backlash for advertisement' height='450' alt='Peleton facing backlash for advertisement' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715840.1575504808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4715839"   >Why Peleton is facing backlash for this advertisement</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4715191"   ><div class='videoIcon'>false</div><img title='Werner Chao' height='349' alt='Werner Chao' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4714078.1575422599!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.4715191"   >Ont. man asked to pay $250 to fix typo on plane ticket</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.3696932"   ><div class='videoIcon'>false</div><img title='blood water ' height='450' alt='blood water ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714286.1575433106!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?playlistId=1.3696932"   >Blood byproduct streaming into river with salmon</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/no-apology-from-pm-trudeau-after-u-s-president-trump-calls-him-two-faced-1.4714587"   ><img title='Trump, Trudeau ' height='449' alt='Canadian Prime Minister Justin Trudeau speaks with United States President Donald Trump at the start of the a plenary session at the G20 Summit in Osaka, Japan, Saturday June 29, 2019. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4489423.1561993969!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/no-apology-from-pm-trudeau-after-u-s-president-trump-calls-him-two-faced-1.4714587"   >No apology from PM Trudeau after U.S. President Trump calls him 'two-faced'</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/poor-judgment-party-leaders-in-ottawa-slam-trudeau-for-remarks-caught-on-camera-1.4715237"   ><img title='Trudeau Trump ' height='450' alt='Prime Minister Justin Trudeau and U.S. President Donald Trump take part in a joint press conference at the White House in Washington, D.C. on Feb. 13, 2017. (Sean Kilpatrick / THE CANADIAN PRESS) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3373385.1493284608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/poor-judgment-party-leaders-in-ottawa-slam-trudeau-for-remarks-caught-on-camera-1.4715237"   >'Poor judgment': Party leaders in Ottawa slam Trudeau for remarks caught on camera</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/more-plane-troubles-for-the-pm-replacement-sent-to-fly-nato-delegation-home-1.4715154"   ><img title='Justin Trudeau plane ' height='450' alt='Prime Minister Justin Trudeau and son Xavier depart Ottawa on Monday, Dec. 2, 2019. Trudeau flies to London today to celebrate the 70th birthday of the NATO military alliance, which is facing questions and uncertainty about how to deal with Russia, China — and its own internal divisions. THE CANADIAN PRESS/Sean Kilpatrick' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715160.1575483702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/more-plane-troubles-for-the-pm-replacement-sent-to-fly-nato-delegation-home-1.4715154"   >More plane troubles for the PM, replacement sent to fly NATO delegation home </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/personal-insolvencies-in-canada-are-at-their-highest-level-in-a-decade-1.4715915"   ><img title='Canadian bank notes' height='450' alt='Canadian bank notes are seen in Ottawa on Wednesday, September 6, 2017. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715933.1575507855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/personal-insolvencies-in-canada-are-at-their-highest-level-in-a-decade-1.4715915"   >Personal insolvencies in Canada are at their highest level in a decade</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/inspection-of-fish-plant-ordered-after-latest-bloodwater-video-emerges-1.4715769"   ><img title='Tavish Campbell ' height='450' alt='Tavish Campbell holds up a large sign reading: “2019 Fish Farm Virus Still Flowing” near a pipe spewing bloodwater into the pacific ocean. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714259.1575430705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/inspection-of-fish-plant-ordered-after-latest-bloodwater-video-emerges-1.4715769"   >Inspection of fish plant ordered after latest 'bloodwater' video emerges</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/five-mps-vying-to-be-next-house-of-commons-speaker-1.4715690"   ><img title='82.jpg' height='532' alt='Speaker of the House of Commons Geoff Regan takes a look from where his new House of Commons seat will be following a ceremonial handover marking the completion of the historic restoration and modernization of the West Block and on Parliament Hill Ottawa on Thursday, Nov. 8, 2018. THE CANADIAN PRESS/Sean Kilpatrick' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4217664.1544757773!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/five-mps-vying-to-be-next-house-of-commons-speaker-1.4715690"   >Five MPs vying to be next House of Commons Speaker </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV News Edmonton");
                        Tracking.setValue(33,"CTV News Edmonton ");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-640_480-5" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-640_480-5").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-640_480-5");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846317"   ><div class='vid'>false</div><img title='Caught on cam: Leaders caught talking about Trump' height='450' alt='Caught on cam: Leaders caught talking about Trump' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714588.1575468323!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846317"   >Trump calls Trudeau 'two-faced' after viral video</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846069"   ><div class='vid'>false</div><img title='Frustration over spiked fence' height='449' alt='Frustration over spiked fence' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714116.1575423367!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846069"   >Frustration over spiked fence</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 3, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846052"   ><div class='vid'>false</div><img title='TMX pipeline officially under construction' height='450' alt='TMX pipeline officially under construction' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714062.1575422343!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846052"   >TMX pipeline officially under construction</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 3, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846681"   ><div class='vid'>false</div><img title='Timeline of Trump and Trudeau&#39;s London exchange' height='450' alt='Prime Minister Justin Trudeau and U.S. President Donald Trump arrive to take part in a plenary session at the NATO Summit in Watford, Hertfordshire, England, on Wednesday, Dec. 4, 2019. THE CANADIAN PRESS/Sean Kilpatrick' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715390.1575490497!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846681"   >A timeline of Trump and Trudeau's tense exchange</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846497"   ><div class='vid'>false</div><img title='Trudeau' height='450' alt='Trudeau' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714974.1575479831!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://edmonton.ctvnews.ca/video?clipId=1846497"   >Trudeau's response to candid Trump convo</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/multi-vehicle-crash-involving-semi-ties-up-qeii-traffic-near-wetaskiwin-1.4714953"   ><img title='QEII crash ' height='449' alt='QEII crash ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715460.1575492823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/multi-vehicle-crash-involving-semi-ties-up-qeii-traffic-near-wetaskiwin-1.4714953"   >Multi-vehicle crash involving semi ties up QEII traffic near Wetaskiwin</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/lifetime-ban-sought-for-real-estate-agent-suspended-1-year-over-breaches-1.4713704"   ><img title='Ali Merchant' height='450' alt='A RECA hearing panel fined Ali Merchant $21,000 and suspended him for a year after finding he breached the Real Estate Act on several occasions.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4713750.1575413516!/image/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/lifetime-ban-sought-for-real-estate-agent-suspended-1-year-over-breaches-1.4713704"   >Lifetime ban sought for real estate agent suspended 1 year over breaches</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/tmx-expansion-gets-underway-pipe-will-be-in-the-ground-before-christmas-1.4712736"   ><img title='Trans Mountain right-of-way construction ' height='451' alt='Pipe lays at the start of right-of-way construction for the Trans Mountain Expansion Project, in Acheson, Alta., Tuesday, Dec. 3, 2019. THE CANADIAN PRESS/Jason Franson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4713975.1575419377!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/tmx-expansion-gets-underway-pipe-will-be-in-the-ground-before-christmas-1.4712736"   >TMX expansion gets underway: Pipe will be 'in the ground before Christmas'</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/indigenous-learning-centre-says-it-s-being-evicted-by-ucp-government-1.4713305"   ><img title='Nechi Institute' height='450' alt='The Nechi Institute is an Indigenous learning centre in Sturgeon County that is now slated for eviction, according to staff. (Facebook)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4713338.1575398862!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/indigenous-learning-centre-says-it-s-being-evicted-by-ucp-government-1.4713305"   >Indigenous learning centre says it's being evicted by UCP government</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/brawl-in-stands-at-oilers-game-caught-on-camera-1.4710716"   ><img title='Oilers, Canucks, brawl, stands' height='450' alt='Fans in the stands at Nov. 30&#39;s Oilers vs. Canucks game were recorded getting into a brawl at Rogers Place. (Courtesy: Jeff Paterson)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4710721.1575246411!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/brawl-in-stands-at-oilers-game-caught-on-camera-1.4710716"   >Brawl in stands at Oilers game caught on camera</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-4");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2019<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Edmonton, Edmonton';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4715901&amp;d=/2.628/2.629/2.622' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.622';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "edmonton",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Community leagues say budget cuts could hit neighbourhoods hard");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
