
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.91543ecf7369ee01c092e14baab43696.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>COVID: Alberta to report data once a week | CTV News</title>
    
    

    
        <meta name="description" content="Alberta has announced it will only report COVID-19 data on Wednesdays going forward. The province will also hold a weekly COVID-19 press conference on Wednesdays."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/alberta-to-report-covid-19-data-once-a-week-1.5821616"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/3/16/1_5821616.amp.html"/>

    <meta itemprop="name" content="Alberta to report COVID-19 data once a week"/>
    <meta itemprop="description" content="Alberta has announced it will only report COVID-19 data on Wednesdays going forward. The province will also hold a weekly COVID-19 press conference on Wednesdays."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/alberta-to-report-covid-19-data-once-a-week-1.5821616"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/28/dr--deena-hinshaw-1-5642374-1635439720266.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/28/dr--deena-hinshaw-1-5642374-1635439720266.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Alberta to report COVID-19 data once a week"/>
    <meta property="og:description" content="Alberta has announced it will only report COVID-19 data on Wednesdays going forward. The province will also hold a weekly COVID-19 press conference on Wednesdays."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/alberta-to-report-covid-19-data-once-a-week-1.5821616"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/28/dr--deena-hinshaw-1-5642374-1635439720266.jpeg"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Alberta to report COVID-19 data once a week"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/alberta-to-report-covid-19-data-once-a-week-1.5821616"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Alberta has announced it will only report COVID-19 data on Wednesdays going forward. The province will also hold a weekly COVID-19 press conference on Wednesdays."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/28/dr--deena-hinshaw-1-5642374-1635439720266.jpeg"/>

    <meta itemprop="headline" content="Alberta to report COVID-19 data once a week"/>
    <meta itemprop="datePublished" content="2022-03-16T11:47:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-03-16T18:18:17.000-04:00"/>
    <meta property="article:published_time" content="2022-03-16T11:47:00.000-04:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Alberta to report COVID-19 data once a week",
    "description": "Alberta has announced it will only report COVID-19 data on Wednesdays going forward. The province will also hold a weekly COVID-19 press conference on Wednesdays.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Edmonton","sameAs":"https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/28/dr--deena-hinshaw-1-5642374-1635439720266.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/alberta-to-report-covid-19-data-once-a-week-1.5821616",
    "datePublished": "2022-03-16T11:47:00.000-04:00",
    "dateModified": "2022-03-16T18:18:17.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.9f0bb187b3d59ad653f56656a551227e.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Alberta to report COVID-19 data once a week';
              articleDetails = {
                "author": "CTV News Edmonton",
                "title": articleTitle,
                "id": "1.5821616"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"845827",ustr:"",originlat:"0",clientrtt:"4",ghostip:"23.48.215.100",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"589acbe",region:"35789",protocol:"",blver:14,akM:"i",akN:"ae",akTT:"O",akTX:"1",akTI:"589acbe",ai:"539721",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/3/16/covid-19-in-alberta-today">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input id="search_bar_7_137" placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/covid-19" title="COVID-19 in Alberta" aria-label="COVID-19 in Alberta">COVID-19 in Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/northern-alberta" title="Northern Alberta" aria-label="Northern Alberta">Northern Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-from-the-legislature" title="Alberta Legislature" aria-label="Alberta Legislature">Alberta Legislature</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/city-hall" title="City Hall" aria-label="City Hall">City Hall</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-yeg-buzz" title="CTV YEG BUZZ" aria-label="CTV YEG BUZZ">CTV YEG BUZZ</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/newslinks" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Alberta to report COVID-19 data once a week</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/5/aupe-worries-ending-work-from-home-mandate-rushed-1-5807455-1646530425656.jpg&#34;,&#34;title&#34;:&#34;AUPE worries ending work from home mandate rushed&#34;,&#34;axisId&#34;:&#34;2396156&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/2/masking-1-5802783-1646249290989.png&#34;,&#34;title&#34;:&#34;Concern over changes to the Municipal Government Act&#34;,&#34;axisId&#34;:&#34;2393665&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2020/5/11/covid-19-alberta-1-4934120-1631051226597.png&#34;,&#34;title&#34;:&#34;COVID-19 restrictions end in Alta.&#34;,&#34;axisId&#34;:&#34;2393212&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/1/jason-kenney-on-march-1--2022-1-5801097-1646166194737.png&#34;,&#34;title&#34;:&#34;Extended: COVID-19 restrictions lifted in Alberta&#34;,&#34;axisId&#34;:&#34;2392968&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/1/jason-kenney-on-march-1--2022-1-5800850-1646157256799.png&#34;,&#34;title&#34;:&#34;Watch: Kenney to limit municipalities&#34;,&#34;axisId&#34;:&#34;2392875&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/1/darren-markland-1-5800572-1646147703900.png&#34;,&#34;title&#34;:&#34;Alta. not &#39;quite ready&#39; for end of public health orders: doc&#34;,&#34;axisId&#34;:&#34;2392751&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2020/11/21/edmonton-mask-bylaw-sign-1-5199639-1627391369269.jpg&#34;,&#34;title&#34;:&#34;To keep or not to keep Edmonton&#39;s mask rules&#34;,&#34;axisId&#34;:&#34;2392740&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2020/3/12/covid-generic--coronavirus--face-mask-1-4850763-1627383902284.png&#34;,&#34;title&#34;:&#34;Edmontonians will still need to wear masks&#34;,&#34;axisId&#34;:&#34;2391864&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/5/covid-19-1-5653819-1636125852068.jpg&#34;,&#34;title&#34;:&#34;Learning to live with COVID-19&#34;,&#34;axisId&#34;:&#34;2387018&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/15/jason-kenney-1-5781846-1644935883135.png&#34;,&#34;title&#34;:&#34;Kenney reacts to federal action on protests&#34;,&#34;axisId&#34;:&#34;2382320&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/14/student-protest-1-5781409-1644887256153.jpg&#34;,&#34;title&#34;:&#34;Students protest changes to mask rules&#34;,&#34;axisId&#34;:&#34;2382116&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2020/8/8/face-mask-1-5056523-1644931085177.jpg&#34;,&#34;title&#34;:&#34;Face masks no longer mandatory in classrooms&#34;,&#34;axisId&#34;:&#34;2382090&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/14/kenney-1-5781436-1644888212063.jpg&#34;,&#34;title&#34;:&#34;Federal enforcement not needed in Alberta: Kenney&#34;,&#34;axisId&#34;:&#34;2382087&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2020/11/23/mask-school-1-5201879-1631041034297.jpg&#34;,&#34;title&#34;:&#34;Masks optional in Alta. schools today&#34;,&#34;axisId&#34;:&#34;2381299&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/12/protest-1-5779415-1644716215628.jpg&#34;,&#34;title&#34;:&#34;Convoy horns blast in downtown Edmonton&#34;,&#34;axisId&#34;:&#34;2380885&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2020/10/28/covid-1-5165018-1642124249587.jpg&#34;,&#34;title&#34;:&#34;Restriction lifting: due to science or politics?&#34;,&#34;axisId&#34;:&#34;2380640&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/27/vaccine-1-5757861-1643335636861.jpg&#34;,&#34;title&#34;:&#34;Edmonton will not have a vaccine passport system&#34;,&#34;axisId&#34;:&#34;2380638&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/10/hinshaw--copping-pressed-on-masking-in-schools-1-5777001-1644543615598.jpg&#34;,&#34;title&#34;:&#34;Hinshaw, Copping pressed on masking in schools&#34;,&#34;axisId&#34;:&#34;2379751&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/10/end-to-mask-mandates-at-alberta-universities--1-5777003-1644543698633.jpg&#34;,&#34;title&#34;:&#34;End to mask mandates at Alberta universities?&#34;,&#34;axisId&#34;:&#34;2379753&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/10/jason-kenney-1-5777124-1644548894278.jpg&#34;,&#34;title&#34;:&#34;Alta. premier changes tone towards pandemic rules&#34;,&#34;axisId&#34;:&#34;2379755&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/9/kenney-1-5775421-1644457217573.jpg&#34;,&#34;title&#34;:&#34;EXTENDED: A conversation with Premier Kenney&#34;,&#34;axisId&#34;:&#34;2378931&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/9/could-edmonton-have-its-own-vaccine-passport--1-5775404-1644456741406.jpg&#34;,&#34;title&#34;:&#34;Could Edmonton have its own vaccine passport?&#34;,&#34;axisId&#34;:&#34;2378923&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/9/businesses-navigating-removal-of-rep-1-5775406-1644456871151.jpg&#34;,&#34;title&#34;:&#34;Businesses navigating removal of REP&#34;,&#34;axisId&#34;:&#34;2378928&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/9/questions-about-rep-removal-arise-1-5775407-1644456892134.jpg&#34;,&#34;title&#34;:&#34;Questions about REP removal arise&#34;,&#34;axisId&#34;:&#34;2378929&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/9/school-reaction-to-monday-mask-removal-1-5775405-1644456838377.jpg&#34;,&#34;title&#34;:&#34;School reaction to Monday mask removal&#34;,&#34;axisId&#34;:&#34;2378924&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/9/randy-boissonnault-1-5774701-1644434536102.png&#34;,&#34;title&#34;:&#34;&#39;Need to be careful about the comparisons we make&#39;: Boissonnault&#34;,&#34;axisId&#34;:&#34;2378658&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/9/rep--restrictions-exemption-program--vaccine-proof-1-5774250-1644418061604.png&#34;,&#34;title&#34;:&#34;Too early for endemic approach: ER doc&#34;,&#34;axisId&#34;:&#34;2378381&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/8/alberta-restrictions-start-lifting-wednesday-1-5773802-1644371301905.jpg&#34;,&#34;title&#34;:&#34;Alberta restrictions start lifting Wednesday&#34;,&#34;axisId&#34;:&#34;2378225&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/8/businesses-react-to-end-of-rep-1-5773813-1644371538138.jpg&#34;,&#34;title&#34;:&#34;Businesses react to end of REP&#34;,&#34;axisId&#34;:&#34;2378231&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/8/sohi-1-5772842-1644340011798.png&#34;,&#34;title&#34;:&#34;Sohi wants Kenney to keep REP&#34;,&#34;axisId&#34;:&#34;2377774&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2021/11/2/jason-kenney-1-5648791-1635878650351.jpg" video-player-configs="ctvedmonton-jwt/autoplay-off.json" video-player-on-configs="ctvedmonton-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTV News&#34;,&#34;lastName&#34;:&#34;Edmonton&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/ctv-news-edmonton-1.4652458&#34;,&#34;polopolyID&#34;:&#34;1.4652458&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="March 16, 2022 11:47 a.m. EST" fallback-updated-date="March 16, 2022 6:18 p.m. EST" published-date="Wed Mar 16 11:47:00 EDT 2022" updated-date="Wed Mar 16 18:18:17 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Alberta to report COVID-19 data once a week" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p dir="ltr">
	Alberta has announced it will only report COVID-19 data on Wednesdays going forward.</p>
<p dir="ltr">
	The province will also hold a weekly COVID-19 press conference on Wednesdays.</p>
<p dir="ltr">
	&quot;Alberta is going through a period of transition. As we shift out of crisis mode and move toward endemic response, we can make adjustments to the way we operate,&quot; Health Minister Jason Copping said.</p>
<p dir="ltr">
	&quot;We're at a point where trends over longer periods of time are more relevant than day-to-day fluctuations.&quot;</p>
<p dir="ltr">
	For the last two years, the province has updated its website on weekdays with daily data such as new and active cases, deaths, hospitalizations and vaccinations.</p>
<p dir="ltr">
	The frequency of live COVID-19 updates has varied since March of 2020, from every day to a few times a week, or none at all when Alberta opened for summer.</p>
<p dir="ltr">
	Chief Medical Officer of Health Dr. Deena Hinshaw said weekly reporting is &quot;the right thing to do.&quot;</p>
<p dir="ltr">
	&quot;Reducing the frequency of reporting is what makes the most sense in our current situation,&quot; Hinshaw said.</p>
<p dir="ltr">
	&quot;As we go forward, COVID-19 will be one of likely several respiratory viruses that we need to be tracking and monitoring, so one of the things we're looking at is an ability to regularly report on respiratory viruses and the picture of what that looks like in the province.&quot;</p>
<h2>
	LATEST NUMBERS</h2>
<p dir="ltr">
	The province has 6,449 known active cases after it reported 593 infections from PCR tests.</p>
<p dir="ltr">
	COVID-19 cases are likely much higher due to testing limits and because the province does not count results from take-home rapid tests.</p>
<p dir="ltr">
	There are 989 people in hospital with the disease, including 70 in intensive care.</p>
<p dir="ltr">
	&quot;It does not appear that easing measures has caused an uptick in numbers since we entered Step 1 on Feb. 8,&quot; Copping said.</p>
<p dir="ltr">
	&quot;We continue to see a decline or plateau in both our lagging and leading indicators.&quot;&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/28/dr--deena-hinshaw-1-5642374-1635439720266.jpeg&#34;,&#34;description&#34;:&#34;Alberta\u2019s chief medical officer of health Dr. Deena Hinshaw provided, from Edmonton on Thursday, October 21, 2021, an update on COVID-19 and the ongoing work to protect public health. (photography by Chris Schwarz/Government of Alberta)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Kid runs into sloth while ziplining&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821681.1647447238!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a child ziplining through a rainforest in Costa Rica collides into a slow-moving sloth clinging on the cable.&#34;},{&#34;videoTitle&#34;:&#34;Edmontonians react to Zalensky’s message&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820919.1647390630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joe Scarpelli has reaction from the local Ukrainian community on President Zalensky’s address to parliament.&#34;},{&#34;videoTitle&#34;:&#34;Fla. judge bans release of Saget autopsy records&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403222&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5775439.1645069826!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A judge in Florida agreed to prohibit the release of photos, video or other records related to the death of comedian Bob Saget.&#34;},{&#34;videoTitle&#34;:&#34;Pete Davidson, Amy Schumer coming to Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403361&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820966.1647392104!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some big names will be in Edmonton this summer for The Great Outdoors Comedy Fest.&#34;},{&#34;videoTitle&#34;:&#34;Cooking for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403342&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820921.1647390672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of volunteers at a Ukrainian Orthodox church in Edmonton is using their cooking skills to raise money for Ukraine. Alison MacKinnon has their story.&#34;},{&#34;videoTitle&#34;:&#34;More affordable housing in Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403359&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820958.1647391945!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new affordable housing building is coming to southwest Edmonton. Amanda Anderson has the details.&#34;},{&#34;videoTitle&#34;:&#34;Demand for Canadian oil&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403343&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5481714.1624411778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Public opinion shows that Americans want more Canadian oil, but experts say meeting the increased demand might not be so simple.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Alta. COVID-19 update for March 16&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d104070&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812029.1646836315!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Jason Copping and Dr. Deena Hinshaw will provide a COVID-19 update for Alberta for March 16, 2022. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Tuesday, March 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2399780&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;New MLA to be elected in Fort McMurray&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403345&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810859.1646766883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents in the constituency of Fort McMurray-Lac La Biche are voting for a new MLA on Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Ancient sarcophagus found under French cathedral&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403161&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820416.1647374584!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;French archeologists discovered a lead sarcophagus that could date back to the 14th century underneath the Notre-Dame Cathedral&#34;},{&#34;videoTitle&#34;:&#34;LIVE: In-depth coverage of Russia-Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822335.1647468828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of the Russia-Ukraine crisis, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Local restaurant gets national spotlight&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2165036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5355898.1616288521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Battista’s Calzone cracked the list of Yelp’s Canada’s Top 100 Places to Eat in 2021.&#34;},{&#34;videoTitle&#34;:&#34;Police concerned about gun violence in Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403839&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822097.1647459778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In a news conference about the death of Abdullah Shah, Det. Jared Buhler said police are concerned about the amount of gun violence in the city.&#34;},{&#34;videoTitle&#34;:&#34;A unique way to boost business on 124 Street&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2205640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5435690.1621471580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Local restaurant owners hope 124 Street Bingo can help boost sales to get them through the third wave of the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Kenney talks future of provincial press conferences&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403147&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820360.1647372235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kenney talks about how provincial press conferences might go now that COVID-19 restrictions have been removed.&#34;},{&#34;videoTitle&#34;:&#34;This Alta. couple has a pet goat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2176740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5378740.1617843924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dill, a Nigerian Dwarf goat, is drawing a lot of stares in a small town east of Edmonton. Touria Izri has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Rod Stewart, pothole fixer?&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403432&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821260.1647433711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rocker Rod Stewart swaps out a mic for a shovel to tackle his neighbourhood’s pesky potholes himself. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;FULL: Zelensky addresses parliament&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2402965&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820183.1647367381!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;March 15: In an emotional speech, Ukrainian President Zelensky thanks Canada for their support, but says it\u0027s not enough to end the war.&#34;},{&#34;videoTitle&#34;:&#34;Singh reacts to Zelensky\u0027s address&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2403008&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819972.1647362013!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;NDP Leader Jagmeet Singh says Canada needs to continue to put sanctions in place that hurt the wealth of Russia\u0027s oligarchs.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police release video of suspect vehicle in Abdullah Shah death investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:16:29 EDT 2022" data-published-date=" Wed Mar 16 13:45:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police release video of suspect vehicle in Abdullah Shah death investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:16:29 EDT 2022" data-published-date=" Wed Mar 16 13:45:28 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/police-release-video-of-suspect-vehicle-in-abdullah-shah-death-investigation-1.5821835" title="Police release video of suspect vehicle in Abdullah Shah death investigation" class="c-list__item__link">
                        Police release video of suspect vehicle in Abdullah Shah death investigation
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/police-release-video-of-suspect-vehicle-in-abdullah-shah-death-investigation-1.5821835" title="Police release video of suspect vehicle in Abdullah Shah death investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police say this medium-grey SUV is a suspect vehicle in the death of Abdullah Shah in south Edmonton on March 13, 2022. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta to report COVID-19 data once a week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:18:17 EDT 2022" data-published-date=" Wed Mar 16 11:47:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta to report COVID-19 data once a week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:18:17 EDT 2022" data-published-date=" Wed Mar 16 11:47:01 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-to-report-covid-19-data-once-a-week-1.5821616" title="Alberta to report COVID-19 data once a week" class="c-list__item__link">
                        Alberta to report COVID-19 data once a week
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-to-report-covid-19-data-once-a-week-1.5821616" title="Alberta to report COVID-19 data once a week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5642374.1635439198!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5642374.1635439198!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5642374.1635439198!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5642374.1635439198!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5642374.1635439198!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5642374.1635439198!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5642374.1635439198!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5642374.1635439198!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Alberta’s chief medical officer of health Dr. Deena Hinshaw provided, from Edmonton on Thursday, October 21, 2021, an update on COVID-19 and the ongoing work to protect public health. (photography by Chris Schwarz/Government of Alberta)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New charges laid against Coutts border blockade protesters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:00:59 EDT 2022" data-published-date=" Wed Mar 16 18:00:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New charges laid against Coutts border blockade protesters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:00:59 EDT 2022" data-published-date=" Wed Mar 16 18:00:59 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/new-charges-laid-against-coutts-border-blockade-protesters-1.5822249" title="New charges laid against Coutts border blockade protesters" class="c-list__item__link">
                        New charges laid against Coutts border blockade protesters
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/new-charges-laid-against-coutts-border-blockade-protesters-1.5822249" title="New charges laid against Coutts border blockade protesters" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A truck convoy of demonstrators block the highway at the busy U.S. border crossing in Coutts, Alta. on Wednesday, Feb. 2, 2022. (THE CANADIAN PRESS/Jeff McIntosh)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Higher railing installed at Ada Boulevard bridge after safety concerns" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:28:06 EDT 2022" data-published-date=" Wed Mar 16 17:28:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Higher railing installed at Ada Boulevard bridge after safety concerns" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:28:06 EDT 2022" data-published-date=" Wed Mar 16 17:28:06 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/higher-railing-installed-at-ada-boulevard-bridge-after-safety-concerns-1.5822234" title="Higher railing installed at Ada Boulevard bridge after safety concerns" class="c-list__item__link">
                        Higher railing installed at Ada Boulevard bridge after safety concerns
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/higher-railing-installed-at-ada-boulevard-bridge-after-safety-concerns-1.5822234" title="Higher railing installed at Ada Boulevard bridge after safety concerns" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822243.1647465828!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822243.1647465828!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822243.1647465828!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822243.1647465828!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822243.1647465828!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822243.1647465828!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822243.1647465828!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822243.1647465828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="New permanent railing was added to the Ada Boulevard bridge after residents expressed safety concerns. March 16, 2022. (CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__link">
                        Canada lifting pre-arrival COVID-19 testing requirement as of April 1
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - A Lifelabs employee walks past a child waiting for his parents in the COVID-19 testing area for arriving international passengers at Vancouver International Airport, in Richmond, B.C., on Thursday, December 2, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Puddle to blame for crashes on Highway 16A: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:42:03 EDT 2022" data-published-date=" Wed Mar 16 15:42:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Puddle to blame for crashes on Highway 16A: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:42:03 EDT 2022" data-published-date=" Wed Mar 16 15:42:03 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/puddle-to-blame-for-crashes-on-highway-16a-rcmp-1.5822083" title="Puddle to blame for crashes on Highway 16A: RCMP" class="c-list__item__link">
                        Puddle to blame for crashes on Highway 16A: RCMP
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/puddle-to-blame-for-crashes-on-highway-16a-rcmp-1.5822083" title="Puddle to blame for crashes on Highway 16A: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822086.1647459579!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822086.1647459579!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822086.1647459579!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822086.1647459579!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822086.1647459579!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822086.1647459579!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822086.1647459579!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822086.1647459579!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A large puddle on Highway 16A near Acheson caused a crash between three vehicles the morning of March 16, 2022, RCMP say."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Pothole complaints up, repairs down because of weather: city" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 14:55:20 EDT 2022" data-published-date=" Wed Mar 16 14:55:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Pothole complaints up, repairs down because of weather: city" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 14:55:20 EDT 2022" data-published-date=" Wed Mar 16 14:55:20 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/pothole-complaints-up-repairs-down-because-of-weather-city-1.5822017" title="Pothole complaints up, repairs down because of weather: city" class="c-list__item__link">
                        Pothole complaints up, repairs down because of weather: city
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/pothole-complaints-up-repairs-down-because-of-weather-city-1.5822017" title="Pothole complaints up, repairs down because of weather: city" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822022.1647456887!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822022.1647456887!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822022.1647456887!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822022.1647456887!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822022.1647456887!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822022.1647456887!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822022.1647456887!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822022.1647456887!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="File photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_$1M in drugs, cash seized during Edmonton bust" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 11:51:02 EDT 2022" data-published-date=" Wed Mar 16 11:51:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_$1M in drugs, cash seized during Edmonton bust" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 11:51:02 EDT 2022" data-published-date=" Wed Mar 16 11:51:02 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/1m-in-drugs-cash-seized-during-edmonton-bust-1.5820353" title="$1M in drugs, cash seized during Edmonton bust" class="c-list__item__link">
                        $1M in drugs, cash seized during Edmonton bust
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/1m-in-drugs-cash-seized-during-edmonton-bust-1.5820353" title="$1M in drugs, cash seized during Edmonton bust" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821631.1647445768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821631.1647445768!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821631.1647445768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821631.1647445768!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821631.1647445768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821631.1647445768!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5821631.1647445768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5821631.1647445768!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="More than $1 million in fentanyl, cocaine and cash were seized by ALERT officers when they searched homes in Edmonton&#39;s Ermineskin and Terwillegar neighbourhoods on Feb. 23, 2022. (Photo: ALERT)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Abdullah Shah death investigation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5818428&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3926636.1526086176!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Abdullah Shah, formerly known as Carmen Pervez, was killed in Edmonton on Sunday, police have confirmed.&#34;},{&#34;videoTitle&#34;:&#34;Police concerned about gun violence in Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403839&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822097.1647459778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In a news conference about the death of Abdullah Shah, Det. Jared Buhler said police are concerned about the amount of gun violence in the city.&#34;},{&#34;videoTitle&#34;:&#34;Police seize $1M in drugs and cash in bust&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403797&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822004.1647456302!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Alberta police have seized more than $1 million in drugs and cash from an Edmonton home.&#34;},{&#34;videoTitle&#34;:&#34;Brian Jean elected in Fort McMurray-Lac La Biche&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5820343&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821718.1647448356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Brian Jean has been elected in the constituency of Fort McMurray-Lac La Biche. What does that mean for Jason Kenney?&#34;},{&#34;videoTitle&#34;:&#34;Pothole season in full swing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821987.1647455944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The city says it has filled about 12,000 potholes so far this year.&#34;},{&#34;videoTitle&#34;:&#34;New railing on Ada Boulevard bridge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403800&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821995.1647456099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The railing on the Ada Boulevard bridge over Wayne Gretzky drive is now permanently taller.&#34;},{&#34;videoTitle&#34;:&#34;Kenney says oil companies need to pay taxes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821867.1647452363!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Jason Kenney says with high commodity prices, it\u0027s time for oil companies to pay taxes owed to municipalities.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Child runs into sloth while ziplining in Costa Rica&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821651&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821761.1647449644!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a child ziplining through a rainforest in Costa Rica collides into a slow-moving sloth clinging on the cable.&#34;},{&#34;videoTitle&#34;:&#34;Kenney touts government\u0027s record on the economy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821977.1647455765!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While speaking at the Rural Municipalities of Alberta spring convention, Kenney touted his government\u0027s record on the economy.&#34;},{&#34;videoTitle&#34;:&#34;Edmontonians react to Zalensky’s message&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820919.1647390630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joe Scarpelli has reaction from the local Ukrainian community on President Zalensky’s address to parliament.&#34;},{&#34;videoTitle&#34;:&#34;Demand for Canadian oil&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403343&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5481714.1624411778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Public opinion shows that Americans want more Canadian oil, but experts say meeting the increased demand might not be so simple.&#34;},{&#34;videoTitle&#34;:&#34;Cooking for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403342&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820921.1647390672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of volunteers at a Ukrainian Orthodox church in Edmonton is using their cooking skills to raise money for Ukraine. Alison MacKinnon has their story.&#34;},{&#34;videoTitle&#34;:&#34;New affordable housing project in SW Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5819932&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820063.1647363612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton Mayor Amarjeet Sohi and the federal Minister of Housing Ahmed Hussen made an affordable housing announcement on Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Funding for Alta. charter schools&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5819937&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5752657.1643060231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jason Kenney and Adriana LaGrange to made an announcement about charter school funding in Alberta on Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Pete Davidson, Amy Schumer coming to Edmonton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403361&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820966.1647392104!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some big names will be in Edmonton this summer for The Great Outdoors Comedy Fest.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__link">
                        Canada lifting pre-arrival COVID-19 testing requirement as of April 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Soon, most travellers entering Canada will not have to show proof of a negative COVID-19 test, CTV News has learned. As of April 1, the federal government will be lifting the pre-arrival COVID-19 testing requirement at the border for fully vaccinated travellers.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - A Lifelabs employee walks past a child waiting for his parents in the COVID-19 testing area for arriving international passengers at Vancouver International Airport, in Richmond, B.C., on Thursday, December 2, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date="Wed Mar 16 11:56:53 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Heartbreaking decisions&#39; had to be made in Canada&#39;s response to Ukraine: Trudeau" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:00:57 EDT 2022" data-published-date=" Wed Mar 16 12:51:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Heartbreaking decisions&#39; had to be made in Canada&#39;s response to Ukraine: Trudeau" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:00:57 EDT 2022" data-published-date=" Wed Mar 16 12:51:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/heartbreaking-decisions-had-to-be-made-in-canada-s-response-to-ukraine-trudeau-1.5821762" title="&#39;Heartbreaking decisions&#39; had to be made in Canada&#39;s response to Ukraine: Trudeau" class="c-list__item__link">
                        &#39;Heartbreaking decisions&#39; had to be made in Canada&#39;s response to Ukraine: Trudeau
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada has had to make &#39;heartbreaking decisions&#39; when confronted with images of bombed hospitals and schools in Ukraine, civilian casualties and the Ukrainian president&#39;s passionate plea for a no-fly zone over his war-ravaged country, Prime Minister Justin Trudeau said Wednesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/heartbreaking-decisions-had-to-be-made-in-canada-s-response-to-ukraine-trudeau-1.5821762" title="&#39;Heartbreaking decisions&#39; had to be made in Canada&#39;s response to Ukraine: Trudeau" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:00:57 EDT 2022" data-published-date="Wed Mar 16 12:51:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Why? Why? Why?&#39; Ukraine&#39;s Mariupol descends into despair" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:17:36 EDT 2022" data-published-date=" Wed Mar 16 16:17:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Why? Why? Why?&#39; Ukraine&#39;s Mariupol descends into despair" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:17:36 EDT 2022" data-published-date=" Wed Mar 16 16:17:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/why-why-why-ukraine-s-mariupol-descends-into-despair-1.5822129" title="&#39;Why? Why? Why?&#39; Ukraine&#39;s Mariupol descends into despair" class="c-list__item__link">
                        &#39;Why? Why? Why?&#39; Ukraine&#39;s Mariupol descends into despair
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Each airstrike and shell that relentlessly pounds Mariupol -- about one a minute at times -- drives home the curse of a geography that has put the city squarely in the path of Russia&#39;s domination of Ukraine. This southern seaport of 430,000 has become a symbol of Russian President Vladimir Putin&#39;s drive to crush democratic Ukraine.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/why-why-why-ukraine-s-mariupol-descends-into-despair-1.5822129" title="&#39;Why? Why? Why?&#39; Ukraine&#39;s Mariupol descends into despair" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:17:36 EDT 2022" data-published-date="Wed Mar 16 16:17:36 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Drones and missiles: The weapons making a difference in Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 12:51:26 EDT 2022" data-published-date=" Wed Mar 16 11:46:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Drones and missiles: The weapons making a difference in Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 12:51:26 EDT 2022" data-published-date=" Wed Mar 16 11:46:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/drones-and-missiles-the-weapons-making-a-difference-in-ukraine-1.5821581" title="Drones and missiles: The weapons making a difference in Ukraine" class="c-list__item__link">
                        Drones and missiles: The weapons making a difference in Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">From drones to rocket launchers, lethal weapons used by and supplied to Ukraine appear to have made a difference on the battlefield in the country&#39;s ongoing war with Russia, some analysts say.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/drones-and-missiles-the-weapons-making-a-difference-in-ukraine-1.5821581" title="Drones and missiles: The weapons making a difference in Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 12:51:26 EDT 2022" data-published-date="Wed Mar 16 11:46:50 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Polling shows Russia-Ukraine war a &#39;reset&#39; for Liberals: Nanos" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 14:40:00 EDT 2022" data-published-date=" Wed Mar 16 14:20:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Polling shows Russia-Ukraine war a &#39;reset&#39; for Liberals: Nanos" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 14:40:00 EDT 2022" data-published-date=" Wed Mar 16 14:20:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/polling-shows-russia-ukraine-war-a-reset-for-liberals-nanos-1.5821920" title="Polling shows Russia-Ukraine war a &#39;reset&#39; for Liberals: Nanos" class="c-list__item__link">
                        Polling shows Russia-Ukraine war a &#39;reset&#39; for Liberals: Nanos
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nanos Research findings show the war in Ukraine has changed the channel for the Liberals, acting as a &#39;reset&#39; in the minds of Canadians following the COVID-19 pandemic and the so-called Freedom Convoy.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/polling-shows-russia-ukraine-war-a-reset-for-liberals-nanos-1.5821920" title="Polling shows Russia-Ukraine war a &#39;reset&#39; for Liberals: Nanos" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 14:40:00 EDT 2022" data-published-date="Wed Mar 16 14:20:15 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cruises set to return to Canadian ports for first time since start of pandemic" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:54:34 EDT 2022" data-published-date=" Wed Mar 16 17:54:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cruises set to return to Canadian ports for first time since start of pandemic" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:54:34 EDT 2022" data-published-date=" Wed Mar 16 17:54:34 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/cruises-set-to-return-to-canadian-ports-for-first-time-since-start-of-pandemic-1.5822290" title="Cruises set to return to Canadian ports for first time since start of pandemic" class="c-list__item__link">
                        Cruises set to return to Canadian ports for first time since start of pandemic
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Cruise ships are set to return to Canada&#39;s ports next month for the first time since 2020, with rules requiring vaccination still in place to guard against the spread of COVID-19.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/cruises-set-to-return-to-canadian-ports-for-first-time-since-start-of-pandemic-1.5822290" title="Cruises set to return to Canadian ports for first time since start of pandemic" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:54:34 EDT 2022" data-published-date="Wed Mar 16 17:54:34 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_CRTC bans Russian state-run broadcaster RT from Canadian airwaves" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:36:10 EDT 2022" data-published-date=" Wed Mar 16 17:16:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_CRTC bans Russian state-run broadcaster RT from Canadian airwaves" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:36:10 EDT 2022" data-published-date=" Wed Mar 16 17:16:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/crtc-bans-russian-state-run-broadcaster-rt-from-canadian-airwaves-1.5822213" title="CRTC bans Russian state-run broadcaster RT from Canadian airwaves" class="c-list__item__link">
                        CRTC bans Russian state-run broadcaster RT from Canadian airwaves
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian broadcasters are no longer allowed to distribute Russia&#39;s state-run broadcaster, RT, after the federal regulator found the programming has targeted Ukrainians during the ongoing Russian invasion.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/crtc-bans-russian-state-run-broadcaster-rt-from-canadian-airwaves-1.5822213" title="CRTC bans Russian state-run broadcaster RT from Canadian airwaves" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:36:10 EDT 2022" data-published-date="Wed Mar 16 17:16:53 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trump Jr. suggests sending father to NATO talks over Biden" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 12:32:38 EDT 2022" data-published-date=" Wed Mar 16 12:32:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trump Jr. suggests sending father to NATO talks over Biden" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 12:32:38 EDT 2022" data-published-date=" Wed Mar 16 12:32:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/trump-jr-suggests-sending-father-to-nato-talks-over-biden-1.5821702" title="Trump Jr. suggests sending father to NATO talks over Biden" class="c-list__item__link">
                        Trump Jr. suggests sending father to NATO talks over Biden
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Donald Trump Jr. is proposing that the United States send his father to Belgium for scheduled NATO talks instead of current U.S. President Joe Biden.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/trump-jr-suggests-sending-father-to-nato-talks-over-biden-1.5821702" title="Trump Jr. suggests sending father to NATO talks over Biden" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 12:32:38 EDT 2022" data-published-date="Wed Mar 16 12:32:38 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Diabetes and COVID-19: Scientists explore potential connection" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:29:16 EDT 2022" data-published-date=" Wed Mar 16 15:29:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Diabetes and COVID-19: Scientists explore potential connection" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:29:16 EDT 2022" data-published-date=" Wed Mar 16 15:29:16 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/diabetes-and-covid-19-scientists-explore-potential-connection-1.5822067" title="Diabetes and COVID-19: Scientists explore potential connection" class="c-list__item__link">
                        Diabetes and COVID-19: Scientists explore potential connection
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emerging evidence shows that the coronavirus can attack insulin-producing cells in the pancreas, a process that might trigger at least temporary diabetes in susceptible people.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/diabetes-and-covid-19-scientists-explore-potential-connection-1.5822067" title="Diabetes and COVID-19: Scientists explore potential connection" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:29:16 EDT 2022" data-published-date="Wed Mar 16 15:29:16 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/hockey-stick-wielding-man-on-rollerblades-arrested-after-toque-theft-in-victoria-1.5820195&#34;,&#34;title&#34;:&#34;Hockey stick-wielding man on rollerblades arrested after toque theft in Victoria&#34;,&#34;description&#34;:&#34;A rollerblading man who was acting erratically and carrying a hockey stick was arrested in Victoria after he reportedly chased a woman and stole her toque.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820201.1647368260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Rollerblades are pictured in this file photo. (iStock)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 15, 2022, 2:19:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 15, 2022, 2:19:56 PM&#34;,&#34;guid&#34;:&#34;1_5820195&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/the-world-of-yousuf-karsh-new-exhibit-provides-a-snapshot-of-famed-photographer-s-collection-1.5819864&#34;,&#34;title&#34;:&#34;\u0027The World of Yousuf Karsh\u0027: New exhibit provides a snapshot of famed photographer\u0027s collection&#34;,&#34;description&#34;:&#34;A new exhibit featuring the work of famed photographer Yousef Karsh is now open in Halifax. Karsh was known for capturing revealing and defining images of the world\u0027s most influential figures.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819866.1647358331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The new exhibit called \&#34;The World of Yousuf Karsh: A Private Essence,\&#34; is featured at the Canadian Museum of Immigration at Pier 21 and shares over 100 portraits of major figures of the 20th century.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 15, 2022, 11:48:54 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 15, 2022, 4:54:40 PM&#34;,&#34;guid&#34;:&#34;1_5819864&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-winners-of-8m-lotto-6-49-prize-identified-as-uncle-nephew-duo-1.5820511&#34;,&#34;title&#34;:&#34;B.C. winners of $8M Lotto 6/49 prize identified as uncle-nephew duo&#34;,&#34;description&#34;:&#34;The winners of last week\u0027s $8 million Lotto 6/49 jackpot have been identified as an uncle-nephew duo from B.C.\u0027s Fraser Valley who only recently started buying tickets together.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820572.1647380147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Travis (left) and John Bonner won $8 million by matching all six numbers in the March 9, 2022, Lotto 6/49 draw. (B.C. Lottery Corporation)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 15, 2022, 5:53:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 15, 2022, 10:19:04 PM&#34;,&#34;guid&#34;:&#34;1_5820511&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/the-biggest-cheer-team-emergency-crews-sail-to-pender-island-b-c-for-surprise-birth-1.5818895&#34;,&#34;title&#34;:&#34;\u0027The biggest cheer team\u0027: Emergency crews sail to Pender Island, B.C., for surprise birth&#34;,&#34;description&#34;:&#34;The first baby born on Pender Island, B.C., in seven years was a surprise to everyone involved, according to B.C. Emergency Health Services.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5818899.1647293537!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Parents Danielle Yole and Josh Dargan are pictured with baby Leo. (B.C. Emergency Health Services)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 14, 2022, 5:40:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 14, 2022, 5:40:12 PM&#34;,&#34;guid&#34;:&#34;1_5818895&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/bizarre-and-fascinating-creatures-are-in-b-c-s-waters-says-diver-who-wants-to-raise-awareness-about-local-marine-life-1.5818357&#34;,&#34;title&#34;:&#34;\u0027Bizarre and fascinating creatures\u0027 are in B.C.\u0027s waters, says diver who wants to raise awareness about local marine life&#34;,&#34;description&#34;:&#34;\u0027Bizarre and fascinating creatures\u0027 in B.C.\u0027s waters says diver who wants to raise awareness about local marine life&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5817307.1647141249!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 14, 2022, 11:44:15 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 14, 2022, 11:44:15 AM&#34;,&#34;guid&#34;:&#34;1_5818357&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/tears-of-joy-as-11-year-old-montreal-girl-breathes-normally-for-the-first-time-1.5817631&#34;,&#34;title&#34;:&#34;\u0027Tears of joy\u0027 as 11-year-old Montreal girl breathes normally for the first time&#34;,&#34;description&#34;:&#34;In a series of long and complex operations, a surgeon was able to reconstruct an 11-year-old girl\u0027s weak and damaged trachea using moulds and cartilage from her ribs.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5818564.1647279030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Dr. Sam Daniel and Christina Rancy&#34;,&#34;publishedDateTime&#34;:&#34;Mar 13, 2022, 4:56:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 14, 2022, 1:31:47 PM&#34;,&#34;guid&#34;:&#34;1_5817631&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/five-year-old-kingston-ont-boy-donates-entire-piggy-bank-to-help-ukraine-1.5816128&#34;,&#34;title&#34;:&#34;Five-year-old Kingston, Ont. boy donates entire piggy bank to help Ukraine&#34;,&#34;description&#34;:&#34;A junior kindergartener is getting big cheers from his older classmates after donating almost all he has to support those affected by the war in Ukraine.&#34;,&#34;author&#34;:&#34;Kimberley Johnson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5816149.1647037623!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Five-year-old Liam Moore is donating his entire piggy bank to help people in Ukraine. (Kimberley Johnson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 11, 2022, 5:28:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 11, 2022, 5:28:26 PM&#34;,&#34;guid&#34;:&#34;1_5816128&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/this-ontario-company-will-pay-you-for-a-job-interview-and-here-s-how-much-1.5816120&#34;,&#34;title&#34;:&#34;This Ontario company will pay you for a job interview and here\u0027s how much&#34;,&#34;description&#34;:&#34;A Canadian company is attracting attention for a new policy that began this month where they will pay candidates who are offered a job interview.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5816140.1647037380!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;FoodShare Toronto, a food-centric non-profit organization, said as of March 1 they will pay job applicants $75 per interview they conduct with the company. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 11, 2022, 5:30:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 12, 2022, 11:06:31 AM&#34;,&#34;guid&#34;:&#34;1_5816120&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-building-supervisor-wins-30-million-lotto-max-jackpot-1.5815359&#34;,&#34;title&#34;:&#34;Ontario building supervisor wins $30-million Lotto Max jackpot&#34;,&#34;description&#34;:&#34;A Toronto man is $30 million richer after he hit the Lotto Max top prize earlier this month.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815362.1647010430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;56-year-old Toronto resident Patrick Hale is the city\u0027s newest multi-millionaire after he won the Lotto Max $30 million jackpot. (OLG)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 11, 2022, 9:57:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 12, 2022, 9:53:12 AM&#34;,&#34;guid&#34;:&#34;1_5815359&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/i-almost-froze-toronto-homeless-man-recounts-night-in-subzero-temperatures-advocates-say-death-toll-rising-1.5814072&#34;,&#34;title&#34;:&#34;\u0027I almost froze\u0027: Toronto homeless man recounts night in subzero temperatures, advocates say death toll rising&#34;,&#34;description&#34;:&#34;Nick Popoulos\u0027s personal battle with subzero temperatures follows the discovery of a body recently found frozen and dead on the streets of Toronto. Homeless advocates say this raises the tally of people who have frozen and died this winter to at least five.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5814075.1646936217!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Nick Popoulos is photographed in Toronto (Credit: Lyf Stolte)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 2:32:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 3:08:59 PM&#34;,&#34;guid&#34;:&#34;1_5814072&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/attawapiskat-singer-celebrates-first-time-juno-nod-1.5813786&#34;,&#34;title&#34;:&#34;Attawapiskat singer celebrates first-time Juno nod&#34;,&#34;description&#34;:&#34;As singer-songwriter Adrian Sutherland eagerly awaits results of the 2022 Juno Awards in mid-May amidst the first nomination of his decade-long career, he\u0027s planning a return to in-person performances after two years of isolation in his remote, far north home town of Attawapiskat.&#34;,&#34;author&#34;:&#34;Sergio Arangio&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813804.1646927661!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Singer-songwriter Adrian Sutherland eagerly awaits results of the 2022 Juno Awards in mid-May. ( Sergio Arangio CTV Northern Ontario )&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 11:03:09 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 11:03:09 AM&#34;,&#34;guid&#34;:&#34;1_5813786&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/ashley-callingbull-to-be-first-indigenous-woman-in-sports-illustrated-swimsuit-1.5813408&#34;,&#34;title&#34;:&#34;Ashley Callingbull to be first Indigenous woman in Sports Illustrated Swimsuit&#34;,&#34;description&#34;:&#34;Enoch Cree Nation\u0027s Ashley Callingbull is the first Indigenous woman to pose in the Sports Illustrated Swimsuit issue.&#34;,&#34;author&#34;:&#34;Erin Bezovie&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813411.1646885221!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Ashley Callingbull is the first Indigenous woman to pose in the Sports Illustrated Swimsuit issue. (Source: Ashley Callingbull/Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 9, 2022, 11:12:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 11:12:49 PM&#34;,&#34;guid&#34;:&#34;1_5813408&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/it-changed-me-b-c-amateur-astronomer-honoured-with-asteroid-name-1.5814000&#34;,&#34;title&#34;:&#34;\u0027It changed me\u0027: B.C. amateur astronomer honoured with asteroid name&#34;,&#34;description&#34;:&#34;Before he experienced an out-of-this-world transformation, Sid\u0027s life was relatively routine. But then he went on a camping trip and happened upon a man with a telescope.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813400.1646883286!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 12:49:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 1:27:14 PM&#34;,&#34;guid&#34;:&#34;1_5814000&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/torching-of-calgary-family-s-lone-vehicle-captured-by-surveillance-camera-1.5813657&#34;,&#34;title&#34;:&#34;Torching of Calgary family\u0027s lone vehicle captured by surveillance camera&#34;,&#34;description&#34;:&#34;A family of five in Calgary is attempting to purchase a replacement vehicle after their previous car was set ablaze outside their northwest home.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Brett Holm\u0027s BMW sedan was set ablaze in a northwest Calgary neighbourhood on the night of March 4. (Photo: Brett Holm)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 10:00:54 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 10:00:54 AM&#34;,&#34;guid&#34;:&#34;1_5813657&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ontario-photographer-s-wildlife-photos-turned-into-painting-1.5812913&#34;,&#34;title&#34;:&#34;Northern Ontario photographer\u0027s wildlife photos turned into painting&#34;,&#34;description&#34;:&#34;Bill Steer, of northern Ontario, has taken thousands of photos during the pandemic, and now, five of them have been turned into a painting by a well-known wildlife artist.&#34;,&#34;author&#34;:&#34;Jaime McKee&#34;,&#34;creditLine&#34;:&#34;Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812943.1646868627!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mattawa painter has used five wildlife photos for inspiration in their latest masterpiece. Mar. 9/22 (Jaime McKee/CTV Northern Ontario)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 9, 2022, 6:36:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 8:12:28 AM&#34;,&#34;guid&#34;:&#34;1_5812913&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/40-of-vancouver-s-generation-z-adults-expect-1st-home-to-be-co-owned-real-estate-survey-suggests-1.5812376&#34;,&#34;title&#34;:&#34;40% of Vancouver\u0027s Generation Z adults expect 1st home to be co-owned, real estate survey suggests&#34;,&#34;description&#34;:&#34;More than a third of Generation Z adults living in Vancouver expect they\u0027ll co-own their first home with someone else like friends or family, a recent survey suggests.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4817598.1582068550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;North Vancouver is seen from the air in June 2019. (Pete Cline / CTV News Vancouver)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 9, 2022, 1:06:03 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 1:06:03 PM&#34;,&#34;guid&#34;:&#34;1_5812376&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/canadian-english-teacher-hitchhikes-800-kilometres-to-escape-ukraine-1.5810245&#34;,&#34;title&#34;:&#34;Canadian English teacher hitchhikes 800 kilometres to escape Ukraine&#34;,&#34;description&#34;:&#34;A Canadian English teacher has made it home to the Ottawa region after travelling about 800 kilometres to escape Ukraine.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810299.1646748611!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Canadian teacher Brian Blair travelled about 800 kilometres to leave Ukraine. He posted photos on social media at the beginning of his journey. (Courtesy Brian Blair)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 9:19:07 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 12:02:30 AM&#34;,&#34;guid&#34;:&#34;1_5810245&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/it-hasn-t-even-been-an-hour-elora-rallies-to-find-lost-ring-on-toronto-couple-s-wedding-day-1.5810822&#34;,&#34;title&#34;:&#34;\u0027It hasn\u0027t even been an hour\u0027: Elora rallies to find lost ring on Toronto couple\u0027s wedding day&#34;,&#34;description&#34;:&#34;A Toronto couple is thanking the community of Elora for springing into action to help them find a lost ring on their wedding day.&#34;,&#34;author&#34;:&#34;Krista Simpson&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810826.1646766124!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Adam Richardson and Tamar Silverbrook on their wedding day at Elora Mill (Supplied: Assaf Friedman Photography)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 2:11:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 8, 2022, 7:26:27 PM&#34;,&#34;guid&#34;:&#34;1_5810822&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/diane-s-dynamic-world-vibrant-art-4000-masks-and-war-themed-eggs-for-ukraine-1.5809717&#34;,&#34;title&#34;:&#34;Diane\u0027s Dynamic World: Vibrant art, 4000 masks, and war-themed eggs for Ukraine&#34;,&#34;description&#34;:&#34;An eastern Ontario woman is using her artistic talents to support humanitarian efforts in Ukraine, painting war paintings based on Ukrainian Easter eggs.&#34;,&#34;author&#34;:&#34;Joel Haslam&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809755.1646697243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Madoc, Ont. artist Diane Woodward is creating paintings of \&#34;war-themed\&#34; eggs in support of Ukraine. (Joel Haslam/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 7, 2022, 6:59:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 7, 2022, 6:59:27 PM&#34;,&#34;guid&#34;:&#34;1_5809717&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/bet-your-dog-s-missing-you-toronto-office-s-return-to-work-posters-spark-controversy-1.5810343&#34;,&#34;title&#34;:&#34;\u0027Bet your dog\u0027s missing you\u0027: Toronto office\u0027s return-to-work posters spark controversy&#34;,&#34;description&#34;:&#34;A downtown Toronto building was forced to remove signage that was meant to welcome employees back to the office last week.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810344.1646764655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Signs displayed at Waterpark Place (Monbon7/Reddit)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 9:41:33 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 12, 2022, 11:07:36 AM&#34;,&#34;guid&#34;:&#34;1_5810343&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New charges laid against Coutts border blockade protesters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:00:59 EDT 2022" data-published-date=" Wed Mar 16 18:00:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New charges laid against Coutts border blockade protesters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:00:59 EDT 2022" data-published-date=" Wed Mar 16 18:00:59 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/new-charges-laid-against-coutts-border-blockade-protesters-1.5822249" title="New charges laid against Coutts border blockade protesters" class="c-list__item__link">
                        New charges laid against Coutts border blockade protesters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta RCMP have announced new charges against two people in connection to border blockade protests in Coutts last month.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/new-charges-laid-against-coutts-border-blockade-protesters-1.5822249" title="New charges laid against Coutts border blockade protesters" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A truck convoy of demonstrators block the highway at the busy U.S. border crossing in Coutts, Alta. on Wednesday, Feb. 2, 2022. (THE CANADIAN PRESS/Jeff McIntosh)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 18:00:59 EDT 2022" data-published-date="Wed Mar 16 18:00:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary police implores protesters to &#39;stay away&#39; from the Beltline on Saturday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:52:05 EDT 2022" data-published-date=" Wed Mar 16 16:52:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary police implores protesters to &#39;stay away&#39; from the Beltline on Saturday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:52:05 EDT 2022" data-published-date=" Wed Mar 16 16:52:05 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-implores-protesters-to-stay-away-from-the-beltline-on-saturday-1.5822165" title="Calgary police implores protesters to &#39;stay away&#39; from the Beltline on Saturday" class="c-list__item__link">
                        Calgary police implores protesters to &#39;stay away&#39; from the Beltline on Saturday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police issued a plea Wednesday, asking anyone planning on protesting in the Beltline this weekend to instead &#34;stay away.&#34;</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-implores-protesters-to-stay-away-from-the-beltline-on-saturday-1.5822165" title="Calgary police implores protesters to &#39;stay away&#39; from the Beltline on Saturday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:52:05 EDT 2022" data-published-date="Wed Mar 16 16:52:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Hitmen emphasize Indigenous partnership in buildup to Every Child Matters game" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:24:45 EDT 2022" data-published-date=" Wed Mar 16 18:24:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hitmen emphasize Indigenous partnership in buildup to Every Child Matters game" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:24:45 EDT 2022" data-published-date=" Wed Mar 16 18:24:45 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/hitmen-emphasize-indigenous-partnership-in-buildup-to-every-child-matters-game-1.5822328" title="Hitmen emphasize Indigenous partnership in buildup to Every Child Matters game" class="c-list__item__link">
                        Hitmen emphasize Indigenous partnership in buildup to Every Child Matters game
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Delegates from the Calgary Hitmen and Siksika Health Services presented a united front today, revealing details of the upcoming Every Child Matters game.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/hitmen-emphasize-indigenous-partnership-in-buildup-to-every-child-matters-game-1.5822328" title="Hitmen emphasize Indigenous partnership in buildup to Every Child Matters game" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 18:24:45 EDT 2022" data-published-date="Wed Mar 16 18:24:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Why the impaired cannabis charge laid in a Saskatoon girl&#39;s death could be challenged in court" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:49:16 EDT 2022" data-published-date=" Wed Mar 16 13:49:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Why the impaired cannabis charge laid in a Saskatoon girl&#39;s death could be challenged in court" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:49:16 EDT 2022" data-published-date=" Wed Mar 16 13:49:16 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/why-the-impaired-cannabis-charge-laid-in-a-saskatoon-girl-s-death-could-be-challenged-in-court-1.5821849" title="Why the impaired cannabis charge laid in a Saskatoon girl&#39;s death could be challenged in court" class="c-list__item__link">
                        Why the impaired cannabis charge laid in a Saskatoon girl&#39;s death could be challenged in court
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A criminal defence lawyer says measuring the level of THC in blood to determine guilt could be challenged in court.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/why-the-impaired-cannabis-charge-laid-in-a-saskatoon-girl-s-death-could-be-challenged-in-court-1.5821849" title="Why the impaired cannabis charge laid in a Saskatoon girl&#39;s death could be challenged in court" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5579052.1631214870!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5579052.1631214870!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5579052.1631214870!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5579052.1631214870!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5579052.1631214870!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5579052.1631214870!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5579052.1631214870!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5579052.1631214870!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Baeleigh Emily Maurice, nine, was killed in a crash in Saskatoon on Sept. 9, 2021. (Submitted photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:49:16 EDT 2022" data-published-date="Wed Mar 16 13:49:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. adds to wildfire aviation fleet with new plane" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:02:51 EDT 2022" data-published-date=" Wed Mar 16 18:02:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. adds to wildfire aviation fleet with new plane" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:02:51 EDT 2022" data-published-date=" Wed Mar 16 18:02:51 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-adds-to-wildfire-aviation-fleet-with-new-plane-1.5822313" title="Sask. adds to wildfire aviation fleet with new plane" class="c-list__item__link">
                        Sask. adds to wildfire aviation fleet with new plane
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatchewan Public Safety Agency is planning on ramping up its wildfire fighting efforts by adding to its aviation fleet.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-adds-to-wildfire-aviation-fleet-with-new-plane-1.5822313" title="Sask. adds to wildfire aviation fleet with new plane" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 18:02:51 EDT 2022" data-published-date="Wed Mar 16 18:02:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;An incredible feeling&#39;: Prince Albert Paralympic medalist reflects on Beijing Games" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:59:38 EDT 2022" data-published-date=" Wed Mar 16 15:59:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;An incredible feeling&#39;: Prince Albert Paralympic medalist reflects on Beijing Games" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:59:38 EDT 2022" data-published-date=" Wed Mar 16 15:59:38 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/an-incredible-feeling-prince-albert-paralympic-medalist-reflects-on-beijing-games-1.5822101" title="&#39;An incredible feeling&#39;: Prince Albert Paralympic medalist reflects on Beijing Games" class="c-list__item__link">
                        &#39;An incredible feeling&#39;: Prince Albert Paralympic medalist reflects on Beijing Games
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On Monday, Brittany Hudak from Prince Albert returned to Canada after competing in six para nordic ski events at the Beijing Paralympic Games, winning two bronze medals.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/an-incredible-feeling-prince-albert-paralympic-medalist-reflects-on-beijing-games-1.5822101" title="&#39;An incredible feeling&#39;: Prince Albert Paralympic medalist reflects on Beijing Games" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:59:38 EDT 2022" data-published-date="Wed Mar 16 15:59:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_First-of-its-kind &#39;sustainable&#39; Tim Hortons approved for development in east Regina" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:06:55 EDT 2022" data-published-date=" Wed Mar 16 12:42:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_First-of-its-kind &#39;sustainable&#39; Tim Hortons approved for development in east Regina" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:06:55 EDT 2022" data-published-date=" Wed Mar 16 12:42:00 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/first-of-its-kind-sustainable-tim-hortons-approved-for-development-in-east-regina-1.5821717" title="First-of-its-kind &#39;sustainable&#39; Tim Hortons approved for development in east Regina" class="c-list__item__link">
                        First-of-its-kind &#39;sustainable&#39; Tim Hortons approved for development in east Regina
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Regina city council voted in favour of a first-of-its-kind, sustainable Tim Hortons to be built in the Greens on Gardiner neighbourhood.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/first-of-its-kind-sustainable-tim-hortons-approved-for-development-in-east-regina-1.5821717" title="First-of-its-kind &#39;sustainable&#39; Tim Hortons approved for development in east Regina" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5644509.1635541038!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5644509.1635541038!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5644509.1635541038!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5644509.1635541038!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5644509.1635541038!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5644509.1635541038!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5644509.1635541038!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5644509.1635541038!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="This rendered image shows the proposed design for a &#39;sustainable&#39; Tim Hortons restaurant in east Regina. (Tim Hortons/greenstims.ca/)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:06:55 EDT 2022" data-published-date="Wed Mar 16 12:42:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. premier petitions federal government to designate rail workers as essential as strike looms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:50:29 EDT 2022" data-published-date=" Wed Mar 16 16:50:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. premier petitions federal government to designate rail workers as essential as strike looms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:50:29 EDT 2022" data-published-date=" Wed Mar 16 16:50:29 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-premier-petitions-federal-government-to-designate-rail-workers-as-essential-as-strike-looms-1.5822145" title="Sask. premier petitions federal government to designate rail workers as essential as strike looms" class="c-list__item__link">
                        Sask. premier petitions federal government to designate rail workers as essential as strike looms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan&#39;s premier is petitioning the federal government to classify rail workers as an essential service in light of the looming Canadian Pacific (CP) Railway strike.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-premier-petitions-federal-government-to-designate-rail-workers-as-essential-as-strike-looms-1.5822145" title="Sask. premier petitions federal government to designate rail workers as essential as strike looms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:50:29 EDT 2022" data-published-date="Wed Mar 16 16:50:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. adds to wildfire aviation fleet with new plane" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:02:51 EDT 2022" data-published-date=" Wed Mar 16 18:02:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. adds to wildfire aviation fleet with new plane" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:02:51 EDT 2022" data-published-date=" Wed Mar 16 18:02:51 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-adds-to-wildfire-aviation-fleet-with-new-plane-1.5822313" title="Sask. adds to wildfire aviation fleet with new plane" class="c-list__item__link">
                        Sask. adds to wildfire aviation fleet with new plane
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatchewan Public Safety Agency is planning on ramping up its wildfire fighting efforts by adding to its aviation fleet.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-adds-to-wildfire-aviation-fleet-with-new-plane-1.5822313" title="Sask. adds to wildfire aviation fleet with new plane" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 18:02:51 EDT 2022" data-published-date="Wed Mar 16 18:02:51 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia government added to lawsuit over deaths at Halifax long-term care home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:45:24 EDT 2022" data-published-date=" Wed Mar 16 13:45:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia government added to lawsuit over deaths at Halifax long-term care home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:45:24 EDT 2022" data-published-date=" Wed Mar 16 13:45:24 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-government-added-to-lawsuit-over-deaths-at-halifax-long-term-care-home-1.5821870" title="Nova Scotia government added to lawsuit over deaths at Halifax long-term care home" class="c-list__item__link">
                        Nova Scotia government added to lawsuit over deaths at Halifax long-term care home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The province of Nova Scotia has been added as a defendant in a proposed class-action lawsuit against a long-term care facility in Halifax where 53 people died from COVID-19 in the spring of 2020.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-government-added-to-lawsuit-over-deaths-at-halifax-long-term-care-home-1.5821870" title="Nova Scotia government added to lawsuit over deaths at Halifax long-term care home" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A cyclist heads past Northwood Manor, one of the largest nursing homes in Atlantic Canada, in Halifax on Tuesday, June 2, 2020. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:45:24 EDT 2022" data-published-date="Wed Mar 16 13:45:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. government biologist recommends removing bird feeders to stop avian flu spread" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 11:57:03 EDT 2022" data-published-date=" Wed Mar 16 11:57:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. government biologist recommends removing bird feeders to stop avian flu spread" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 11:57:03 EDT 2022" data-published-date=" Wed Mar 16 11:57:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-government-biologist-recommends-removing-bird-feeders-to-stop-avian-flu-spread-1.5821640" title="N.S. government biologist recommends removing bird feeders to stop avian flu spread" class="c-list__item__link">
                        N.S. government biologist recommends removing bird feeders to stop avian flu spread
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia&#39;s Department of Natural Resources is recommending that people in the province take down their bird feeders to prevent the spread of a highly pathogenic strain of avian influenza.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-government-biologist-recommends-removing-bird-feeders-to-stop-avian-flu-spread-1.5821640" title="N.S. government biologist recommends removing bird feeders to stop avian flu spread" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 11:57:03 EDT 2022" data-published-date="Wed Mar 16 11:57:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_CUPE NB files complaint after thousands of government workers have yet to receive retro pay" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:06:39 EDT 2022" data-published-date=" Wed Mar 16 14:25:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_CUPE NB files complaint after thousands of government workers have yet to receive retro pay" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:06:39 EDT 2022" data-published-date=" Wed Mar 16 14:25:02 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/cupe-nb-files-complaint-after-thousands-of-government-workers-have-yet-to-receive-retro-pay-1.5821932" title="CUPE NB files complaint after thousands of government workers have yet to receive retro pay" class="c-list__item__link">
                        CUPE NB files complaint after thousands of government workers have yet to receive retro pay
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian Union of Public Employees has filed a complaint with the New Brunswick Labour and Employment Board after about 4,100 workers have not received retroactive pay following an agreement struck between the union and government in November 2021.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/cupe-nb-files-complaint-after-thousands-of-government-workers-have-yet-to-receive-retro-pay-1.5821932" title="CUPE NB files complaint after thousands of government workers have yet to receive retro pay" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 18:06:39 EDT 2022" data-published-date="Wed Mar 16 14:25:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Child runs into sloth while ziplining in Costa Rica&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821651&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821761.1647449644!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a child ziplining through a rainforest in Costa Rica collides into a slow-moving sloth clinging on the cable.&#34;},{&#34;videoTitle&#34;:&#34;97-year-old completes bucket list of visiting all 50 states&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5822227&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822228.1647465482!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Rocker Rod Stewart fixes neighbourhood’s pothole himself&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821082&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821260.1647433711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rocker Rod Stewart swaps out a mic for a shovel to tackle his neighbourhood’s pesky potholes himself. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;One-on-one: Russian activist speaks out against Putin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5820501&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820499.1647378181!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Yulia Zhivtsova is a Russian activist who has been jailed multiple times for speaking out against the Russian invasion of Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;U.S. teens help stop school bus after driver collapses&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821407&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821405.1647443280!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Two brothers from Maine managed to stop their school bus as it was veering towards a ditch when the driver collapsed.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Sudden waterspout chases beachgoers in Florida&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5818742&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5818740.1647285732!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Beachgoers in Fort Myers, Fla. had to flee after a waterspout formed and quickly moved onto land.&#34;},{&#34;videoTitle&#34;:&#34;Art studio breaking barriers for artists with disabilities&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5819415&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819416.1647315229!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A B.C. art studio has become a safe haven in which artists with disabilities can work. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;Grocery store\u0027s volume discounts is frustrating shoppers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5819299&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819157.1647300186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mysterious sarcophagus found under Notre-Dame Cathedral&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5820417&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820416.1647374584!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;French archeologists discovered a lead sarcophagus that could date back to the 14th century underneath the Notre-Dame Cathedral&#34;},{&#34;videoTitle&#34;:&#34;U.S. woman turns 100, celebrates milestone with bowling&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5819613&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819609.1647348877!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Bernice Bolton, a dynamic 100-year-old from Wisconsin, celebrated her birthday with bowling.&#34;},{&#34;videoTitle&#34;:&#34;Queen misses Commonwealth service, Prince Charles stands in&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5768920&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5767661.1643977738!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News in London: Here\u0027s the latest on Queen Elizabeth&#34;},{&#34;videoTitle&#34;:&#34;Unfinished business: Tom Brady announces return to NFL&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5818332&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4856575.1584464165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Meet the Toronto man who just won a $30M Lotto Max jackpot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5815678&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815406.1647011185!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Patrick Hale has been playing the lottery for over 30 years. His life changed forever after he bought a Lotto Max ticket earlier this month.&#34;},{&#34;videoTitle&#34;:&#34;U.S. assistant principal fired for book he read to class&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5815325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815321.1647026174!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Miss. assistant principal lost his job over a book he chose to read to second graders, says he was \u0027blown away\u0027 by the decision.&#34;},{&#34;videoTitle&#34;:&#34;TIMELAPSE: Video reveals extent of flooding in Australia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5815439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815438.1647012160!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Heavy rains in late February caused flooding across Australia\u0027s Queensland, inundating bridges and roads across the state.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario arborist dies following incident involving wood chipper, witness says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:14:50 EDT 2022" data-published-date=" Wed Mar 16 11:34:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario arborist dies following incident involving wood chipper, witness says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:14:50 EDT 2022" data-published-date=" Wed Mar 16 11:34:24 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-arborist-dies-following-incident-involving-wood-chipper-witness-says-1.5821591" title="Ontario arborist dies following incident involving wood chipper, witness says" class="c-list__item__link">
                        Ontario arborist dies following incident involving wood chipper, witness says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigation is underway after a fatal industrial accident involving an arborist in Ontario on Wednesday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-arborist-dies-following-incident-involving-wood-chipper-witness-says-1.5821591" title="Ontario arborist dies following incident involving wood chipper, witness says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822336.1647468842!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822336.1647468842!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822336.1647468842!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822336.1647468842!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822336.1647468842!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822336.1647468842!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822336.1647468842!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822336.1647468842!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 18:14:50 EDT 2022" data-published-date="Wed Mar 16 11:34:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Doug Ford&#39;s approval rating drops to 37 per cent, poll finds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:09:55 EDT 2022" data-published-date=" Wed Mar 16 18:09:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Doug Ford&#39;s approval rating drops to 37 per cent, poll finds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:09:55 EDT 2022" data-published-date=" Wed Mar 16 18:09:55 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/doug-ford-s-approval-rating-drops-to-37-per-cent-poll-finds-1.5822324" title="Doug Ford&#39;s approval rating drops to 37 per cent, poll finds" class="c-list__item__link">
                        Doug Ford&#39;s approval rating drops to 37 per cent, poll finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Doug Ford&#39;s approval rating has dropped to its lowest point in two years, with June&#39;s provincial election now just months away.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/doug-ford-s-approval-rating-drops-to-37-per-cent-poll-finds-1.5822324" title="Doug Ford&#39;s approval rating drops to 37 per cent, poll finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 18:09:55 EDT 2022" data-published-date="Wed Mar 16 18:09:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario man arrested in violent sexual assault cold cases dating back to 2013" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:58:51 EDT 2022" data-published-date=" Wed Mar 16 12:40:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario man arrested in violent sexual assault cold cases dating back to 2013" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:58:51 EDT 2022" data-published-date=" Wed Mar 16 12:40:01 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-man-arrested-in-violent-sexual-assault-cold-cases-dating-back-to-2013-1.5821705" title="Ontario man arrested in violent sexual assault cold cases dating back to 2013" class="c-list__item__link">
                        Ontario man arrested in violent sexual assault cold cases dating back to 2013
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have arrested a 32-year-old man in connection with two violent sexual assault cold cases dating back to 2013 in Ontario.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-man-arrested-in-violent-sexual-assault-cold-cases-dating-back-to-2013-1.5821705" title="Ontario man arrested in violent sexual assault cold cases dating back to 2013" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:58:51 EDT 2022" data-published-date="Wed Mar 16 12:40:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man accused of violently beating 10-year-old Montreal girl to undergo psychiatric evaluation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:33:40 EDT 2022" data-published-date=" Wed Mar 16 11:58:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man accused of violently beating 10-year-old Montreal girl to undergo psychiatric evaluation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:33:40 EDT 2022" data-published-date=" Wed Mar 16 11:58:21 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-accused-of-violently-beating-10-year-old-montreal-girl-to-undergo-psychiatric-evaluation-1.5821644" title="Man accused of violently beating 10-year-old Montreal girl to undergo psychiatric evaluation" class="c-list__item__link">
                        Man accused of violently beating 10-year-old Montreal girl to undergo psychiatric evaluation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man accused of violently beating a 10-year-old girl in Montreal&#39;s east end on Monday will undergo a psychiatric evaluation to determine if he&#39;s fit to stand trial.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/man-accused-of-violently-beating-10-year-old-montreal-girl-to-undergo-psychiatric-evaluation-1.5821644" title="Man accused of violently beating 10-year-old Montreal girl to undergo psychiatric evaluation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Palais de Justice, Montreal Courthouse. (Daniel J. Rowe/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:33:40 EDT 2022" data-published-date="Wed Mar 16 11:58:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bill to end Quebec&#39;s state of emergency met with skepticism" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:19:45 EDT 2022" data-published-date=" Wed Mar 16 11:25:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bill to end Quebec&#39;s state of emergency met with skepticism" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:19:45 EDT 2022" data-published-date=" Wed Mar 16 11:25:13 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/bill-to-end-quebec-s-state-of-emergency-met-with-skepticism-1.5821575" title="Bill to end Quebec&#39;s state of emergency met with skepticism" class="c-list__item__link">
                        Bill to end Quebec&#39;s state of emergency met with skepticism
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Opposition parties have been demanding an end to the state of emergency for months, calling it an abuse of power by the government.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/bill-to-end-quebec-s-state-of-emergency-met-with-skepticism-1.5821575" title="Bill to end Quebec&#39;s state of emergency met with skepticism" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 18:19:45 EDT 2022" data-published-date="Wed Mar 16 11:25:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec proposes law to ban pet declawing and other non-therapeutic animal surgeries: SPCA" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:34:42 EDT 2022" data-published-date=" Wed Mar 16 13:17:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec proposes law to ban pet declawing and other non-therapeutic animal surgeries: SPCA" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:34:42 EDT 2022" data-published-date=" Wed Mar 16 13:17:03 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-proposes-law-to-ban-pet-declawing-and-other-non-therapeutic-animal-surgeries-spca-1.5821822" title="Quebec proposes law to ban pet declawing and other non-therapeutic animal surgeries: SPCA" class="c-list__item__link">
                        Quebec proposes law to ban pet declawing and other non-therapeutic animal surgeries: SPCA
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Quebec government is set to introduce legislation banning the practice of declawing pets, as well as other non-therapeutic surgeries.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-proposes-law-to-ban-pet-declawing-and-other-non-therapeutic-animal-surgeries-spca-1.5821822" title="Quebec proposes law to ban pet declawing and other non-therapeutic animal surgeries: SPCA" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:34:42 EDT 2022" data-published-date="Wed Mar 16 13:17:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__link">
                        Canada lifting pre-arrival COVID-19 testing requirement as of April 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Soon, most travellers entering Canada will not have to show proof of a negative COVID-19 test, CTV News has learned. As of April 1, the federal government will be lifting the pre-arrival COVID-19 testing requirement at the border for fully vaccinated travellers.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - A Lifelabs employee walks past a child waiting for his parents in the COVID-19 testing area for arriving international passengers at Vancouver International Airport, in Richmond, B.C., on Thursday, December 2, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date="Wed Mar 16 11:56:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa police cruiser involved in collision in Sandy Hill" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:19:15 EDT 2022" data-published-date=" Wed Mar 16 17:50:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa police cruiser involved in collision in Sandy Hill" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:19:15 EDT 2022" data-published-date=" Wed Mar 16 17:50:07 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-police-cruiser-involved-in-collision-in-sandy-hill-1.5822302" title="Ottawa police cruiser involved in collision in Sandy Hill" class="c-list__item__link">
                        Ottawa police cruiser involved in collision in Sandy Hill
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa police say a marked police car was involved in a collision at the intersection of King Edward Avenue and Stewart Street just before 4 p.m. Wednesday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-cruiser-involved-in-collision-in-sandy-hill-1.5822302" title="Ottawa police cruiser involved in collision in Sandy Hill" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 18:19:15 EDT 2022" data-published-date="Wed Mar 16 17:50:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Masks will still be mandatory at Algonquin College, Carleton and uOttawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:34:35 EDT 2022" data-published-date=" Wed Mar 16 13:34:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Masks will still be mandatory at Algonquin College, Carleton and uOttawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:34:35 EDT 2022" data-published-date=" Wed Mar 16 13:34:35 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/masks-will-still-be-mandatory-at-algonquin-college-carleton-and-uottawa-1.5821845" title="Masks will still be mandatory at Algonquin College, Carleton and uOttawa" class="c-list__item__link">
                        Masks will still be mandatory at Algonquin College, Carleton and uOttawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Masks will still be mandatory on post-secondary campuses in Ottawa next week, after Ontario lifts mask requirements for elementary and secondary schools.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/masks-will-still-be-mandatory-at-algonquin-college-carleton-and-uottawa-1.5821845" title="Masks will still be mandatory at Algonquin College, Carleton and uOttawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:34:35 EDT 2022" data-published-date="Wed Mar 16 13:34:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Region of Waterloo council repeals face covering bylaws" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 18:17:08 EDT 2022" data-published-date=" Wed Mar 16 12:11:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Region of Waterloo council repeals face covering bylaws" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 18:17:08 EDT 2022" data-published-date=" Wed Mar 16 12:11:36 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/region-of-waterloo-council-repeals-face-covering-bylaws-1.5821679" title="Region of Waterloo council repeals face covering bylaws" class="c-list__item__link">
                        Region of Waterloo council repeals face covering bylaws
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The future of Waterloo Region’s face covering bylaws will be decided at a meeting on Wednesday night.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/region-of-waterloo-council-repeals-face-covering-bylaws-1.5821679" title="Region of Waterloo council repeals face covering bylaws" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A protective mask is seen on the ground near St.Peter&#39;s Square, in Rome, Wednesday, Aug. 12, 2020. (AP Photo/Paolo Santalucia)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 18:17:08 EDT 2022" data-published-date="Wed Mar 16 12:11:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s where you&#39;ll still need to wear a mask on Monday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:27:39 EDT 2022" data-published-date=" Wed Mar 16 17:27:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s where you&#39;ll still need to wear a mask on Monday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:27:39 EDT 2022" data-published-date=" Wed Mar 16 17:27:39 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/here-s-where-you-ll-still-need-to-wear-a-mask-on-monday-1.5822233" title="Here&#39;s where you&#39;ll still need to wear a mask on Monday" class="c-list__item__link">
                        Here&#39;s where you&#39;ll still need to wear a mask on Monday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario is lifting masking requirements in most settings on Monday March 21, but there are still a few places face coverings will continued to be required until April 27.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/here-s-where-you-ll-still-need-to-wear-a-mask-on-monday-1.5822233" title="Here&#39;s where you&#39;ll still need to wear a mask on Monday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:27:39 EDT 2022" data-published-date="Wed Mar 16 17:27:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_No new COVID-19 deaths in Waterloo Region Wednesday; 14 in hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:43:51 EDT 2022" data-published-date=" Wed Mar 16 13:43:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_No new COVID-19 deaths in Waterloo Region Wednesday; 14 in hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:43:51 EDT 2022" data-published-date=" Wed Mar 16 13:43:51 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/no-new-covid-19-deaths-in-waterloo-region-wednesday-14-in-hospital-1.5821876" title="No new COVID-19 deaths in Waterloo Region Wednesday; 14 in hospital" class="c-list__item__link">
                        No new COVID-19 deaths in Waterloo Region Wednesday; 14 in hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There were no new deaths related to COVID-19 reported in Waterloo Region on Wednesday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/no-new-covid-19-deaths-in-waterloo-region-wednesday-14-in-hospital-1.5821876" title="No new COVID-19 deaths in Waterloo Region Wednesday; 14 in hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:43:51 EDT 2022" data-published-date="Wed Mar 16 13:43:51 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sides to return to bargaining as college strike deadline looms Friday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:27:55 EDT 2022" data-published-date=" Wed Mar 16 15:27:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sides to return to bargaining as college strike deadline looms Friday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:27:55 EDT 2022" data-published-date=" Wed Mar 16 15:27:55 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sides-to-return-to-bargaining-as-college-strike-deadline-looms-friday-1.5822065" title="Sides to return to bargaining as college strike deadline looms Friday" class="c-list__item__link">
                        Sides to return to bargaining as college strike deadline looms Friday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The two sides trying to negotiate a new contract for college faculty in Ontario will meet virtually Thursday with a Ministry of Labour mediator.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sides-to-return-to-bargaining-as-college-strike-deadline-looms-friday-1.5822065" title="Sides to return to bargaining as college strike deadline looms Friday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Northern College officials call the report a &#39;flare&#39;, signalling that something needs to be done to address issues such as population decline; an employee shortage in the skilled trades and a rising unemployment rate. Nov.25/21 (Lydia Chubak/CTV News Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:27:55 EDT 2022" data-published-date="Wed Mar 16 15:27:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sault&#39;s Team Jacobs announce end of curling partnership" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:38:58 EDT 2022" data-published-date=" Wed Mar 16 17:38:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sault&#39;s Team Jacobs announce end of curling partnership" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:38:58 EDT 2022" data-published-date=" Wed Mar 16 17:38:58 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sault-s-team-jacobs-announce-end-of-curling-partnership-1.5822276" title="Sault&#39;s Team Jacobs announce end of curling partnership" class="c-list__item__link">
                        Sault&#39;s Team Jacobs announce end of curling partnership
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sault Ste. Marie&#39;s Team Jacobs, led by Brad Jacobs, announced Wednesday they are splitting up.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sault-s-team-jacobs-announce-end-of-curling-partnership-1.5822276" title="Sault&#39;s Team Jacobs announce end of curling partnership" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:38:58 EDT 2022" data-published-date="Wed Mar 16 17:38:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Another suspicious fire at a Sudbury barbershop" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 10:04:24 EDT 2022" data-published-date=" Wed Mar 16 08:47:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Another suspicious fire at a Sudbury barbershop" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 10:04:24 EDT 2022" data-published-date=" Wed Mar 16 08:47:11 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/another-suspicious-fire-at-a-sudbury-barbershop-1.5821256" title="Another suspicious fire at a Sudbury barbershop" class="c-list__item__link">
                        Another suspicious fire at a Sudbury barbershop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sudbury police have reopened Regent Street on Wednesday morning after a fire at a barbershop in the city&#39;s South End area.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/another-suspicious-fire-at-a-sudbury-barbershop-1.5821256" title="Another suspicious fire at a Sudbury barbershop" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 10:04:24 EDT 2022" data-published-date="Wed Mar 16 08:47:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Young girl attacked by unknown man on her way to school: Winnipeg police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 14:38:12 EDT 2022" data-published-date=" Wed Mar 16 13:52:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Young girl attacked by unknown man on her way to school: Winnipeg police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 14:38:12 EDT 2022" data-published-date=" Wed Mar 16 13:52:06 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/young-girl-attacked-by-unknown-man-on-her-way-to-school-winnipeg-police-1.5821888" title="Young girl attacked by unknown man on her way to school: Winnipeg police" class="c-list__item__link">
                        Young girl attacked by unknown man on her way to school: Winnipeg police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg police are warning the public after receiving a report that a young girl in the Fort Richmond neighbourhood was grabbed from behind by a man who pulled her to the ground and tried to drag her away.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/young-girl-attacked-by-unknown-man-on-her-way-to-school-winnipeg-police-1.5821888" title="Young girl attacked by unknown man on her way to school: Winnipeg police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Winnipeg police"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 14:38:12 EDT 2022" data-published-date="Wed Mar 16 13:52:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Time of transition&#39;: Roussin looks back on pandemic and what is next in Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 14:03:05 EDT 2022" data-published-date=" Wed Mar 16 10:53:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Time of transition&#39;: Roussin looks back on pandemic and what is next in Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 14:03:05 EDT 2022" data-published-date=" Wed Mar 16 10:53:05 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/time-of-transition-roussin-looks-back-on-pandemic-and-what-is-next-in-manitoba-1.5821508" title="&#39;Time of transition&#39;: Roussin looks back on pandemic and what is next in Manitoba" class="c-list__item__link">
                        &#39;Time of transition&#39;: Roussin looks back on pandemic and what is next in Manitoba
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">No matter if Manitobans agreed with the restrictions and handling of the pandemic, Dr Brent Roussin said the past two years has been hard on everyone. The chief provincial public health officer reflected over the past two years and also touched on how the province plans to move forward.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/time-of-transition-roussin-looks-back-on-pandemic-and-what-is-next-in-manitoba-1.5821508" title="&#39;Time of transition&#39;: Roussin looks back on pandemic and what is next in Manitoba" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 14:03:05 EDT 2022" data-published-date="Wed Mar 16 10:53:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Former Winnipeg CAO accepted bribe and breached fiduciary duties, rules judge" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:07:15 EDT 2022" data-published-date=" Wed Mar 16 13:07:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Former Winnipeg CAO accepted bribe and breached fiduciary duties, rules judge" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:07:15 EDT 2022" data-published-date=" Wed Mar 16 13:07:15 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/former-winnipeg-cao-accepted-bribe-and-breached-fiduciary-duties-rules-judge-1.5821801" title="Former Winnipeg CAO accepted bribe and breached fiduciary duties, rules judge" class="c-list__item__link">
                        Former Winnipeg CAO accepted bribe and breached fiduciary duties, rules judge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A judge has ruled that a former Winnipeg CAO Phil Sheegl accepted a $327,000 bribe from the contractor involved with the construction of the city’s police headquarters.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/former-winnipeg-cao-accepted-bribe-and-breached-fiduciary-duties-rules-judge-1.5821801" title="Former Winnipeg CAO accepted bribe and breached fiduciary duties, rules judge" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:07:15 EDT 2022" data-published-date="Wed Mar 16 13:07:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver Aquatic Centre closed after section of building crashes to the ground" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:45:48 EDT 2022" data-published-date=" Wed Mar 16 17:41:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver Aquatic Centre closed after section of building crashes to the ground" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:45:48 EDT 2022" data-published-date=" Wed Mar 16 17:41:37 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-aquatic-centre-closed-after-section-of-building-crashes-to-the-ground-1.5822279" title="Vancouver Aquatic Centre closed after section of building crashes to the ground" class="c-list__item__link">
                        Vancouver Aquatic Centre closed after section of building crashes to the ground
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Vancouver Aquatic Centre has been temporarily closed after a piece of the building came crashing to the ground Tuesday night.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-aquatic-centre-closed-after-section-of-building-crashes-to-the-ground-1.5822279" title="Vancouver Aquatic Centre closed after section of building crashes to the ground" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822282.1647466747!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822282.1647466747!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822282.1647466747!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822282.1647466747!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822282.1647466747!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822282.1647466747!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822282.1647466747!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822282.1647466747!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The damaged front entrance of the Vancouver Aquatic Centre is seen in a Twitter image posted by park board commissioner Tricia Barker on March 16, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:45:48 EDT 2022" data-published-date="Wed Mar 16 17:41:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lifetime teaching ban for B.C. man convicted of sexual assault" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:37:01 EDT 2022" data-published-date=" Wed Mar 16 16:23:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lifetime teaching ban for B.C. man convicted of sexual assault" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:37:01 EDT 2022" data-published-date=" Wed Mar 16 16:23:06 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/lifetime-teaching-ban-for-b-c-man-convicted-of-sexual-assault-1.5822140" title="Lifetime teaching ban for B.C. man convicted of sexual assault" class="c-list__item__link">
                        Lifetime teaching ban for B.C. man convicted of sexual assault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A high school teacher from B.C.&#39;s Fraser Valley has been banned from teaching for life after pleading guilty to sexual assault.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/lifetime-teaching-ban-for-b-c-man-convicted-of-sexual-assault-1.5822140" title="Lifetime teaching ban for B.C. man convicted of sexual assault" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:37:01 EDT 2022" data-published-date="Wed Mar 16 16:23:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_3 arrested, $220K seized from illegal gambling house in Vancouver, police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:21:37 EDT 2022" data-published-date=" Wed Mar 16 17:21:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_3 arrested, $220K seized from illegal gambling house in Vancouver, police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:21:37 EDT 2022" data-published-date=" Wed Mar 16 17:21:37 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/3-arrested-220k-seized-from-illegal-gambling-house-in-vancouver-police-say-1.5822217" title="3 arrested, $220K seized from illegal gambling house in Vancouver, police say" class="c-list__item__link">
                        3 arrested, $220K seized from illegal gambling house in Vancouver, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A multi-year investigation into alleged illegal gambling at a Vancouver home has led to charges, according to provincial organized crime investigators.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/3-arrested-220k-seized-from-illegal-gambling-house-in-vancouver-police-say-1.5822217" title="3 arrested, $220K seized from illegal gambling house in Vancouver, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:21:37 EDT 2022" data-published-date="Wed Mar 16 17:21:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. provincial data shows 23,000 people experienced homelessness in 2019" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:38:47 EDT 2022" data-published-date=" Wed Mar 16 17:38:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. provincial data shows 23,000 people experienced homelessness in 2019" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:38:47 EDT 2022" data-published-date=" Wed Mar 16 17:38:47 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/b-c-provincial-data-shows-23-000-people-experienced-homelessness-in-2019-1.5822260" title="B.C. provincial data shows 23,000 people experienced homelessness in 2019" class="c-list__item__link">
                        B.C. provincial data shows 23,000 people experienced homelessness in 2019
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">British Columbia&#39;s housing minister says a new method for collecting data on homelessness is the first of its kind in Canada and will help the province tackle the issue.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/b-c-provincial-data-shows-23-000-people-experienced-homelessness-in-2019-1.5822260" title="B.C. provincial data shows 23,000 people experienced homelessness in 2019" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4026625.1532475873!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4026625.1532475873!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4026625.1532475873!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4026625.1532475873!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4026625.1532475873!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4026625.1532475873!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4026625.1532475873!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4026625.1532475873!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A new survey is showing there are less homeless people living without shelters in Greater Victoria. July 24, 2018. (CTV Vancouver Island)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:38:47 EDT 2022" data-published-date="Wed Mar 16 17:38:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Another dog killed by wolves in Sooke, B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:28:42 EDT 2022" data-published-date=" Wed Mar 16 15:28:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Another dog killed by wolves in Sooke, B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:28:42 EDT 2022" data-published-date=" Wed Mar 16 15:28:42 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/another-dog-killed-by-wolves-in-sooke-b-c-1.5822060" title="Another dog killed by wolves in Sooke, B.C." class="c-list__item__link">
                        Another dog killed by wolves in Sooke, B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pet dog living in the East Sooke area was killed by a wolf or wolves this week, the B.C. Conservation Officer Service confirmed Wednesday.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/another-dog-killed-by-wolves-in-sooke-b-c-1.5822060" title="Another dog killed by wolves in Sooke, B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:28:42 EDT 2022" data-published-date="Wed Mar 16 15:28:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/covid-19-on-vancouver-island-update-coming-from-health-ministry-1.5821818" title="COVID-19 on Vancouver Island: Update coming from Health Ministry" class="c-list__item__link">
                        COVID-19 on Vancouver Island: Update coming from Health Ministry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C. health officials will provide an update on the state of the COVID-19 pandemic on Wednesday afternoon.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/covid-19-on-vancouver-island-update-coming-from-health-ministry-1.5821818" title="COVID-19 on Vancouver Island: Update coming from Health Ministry" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:19:24 EDT 2022" data-published-date="Wed Mar 16 13:19:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.a7ccee4ef60dc13733af5b07cd198d82.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Edmonton, Edmonton";
                _sf_async_config.authors = "CTV News Edmonton";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                "\/edmonton\/covid\u002D19\u002Din\u002Dalberta\u002Dtoday",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"306172246");
                        trackContent(false, "Alberta to report COVID\u002D19 data once a week");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
