
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="261959060526814"/>
    
        <meta property="fb:pages" content="151369908231405"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="23368027001731"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Central Alberta hailstorm damages cars on QEII | CTV News</title>
    
    

    
        <meta name="description" content="Gibran Marquez made a phone call he never wants to make again. Marquez was one of many people trapped in a massive hail storm near Red Deer, Alta., which left dozens of vehicles damaged and drivers and passengers bruised and confused along the side of the QEII highway."/>
    
    <link rel="canonical" href="https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/edmonton/2022/8/2/1_6011740.amp.html"/>

    <meta itemprop="name" content="'It sounded like bombs': Hailstorm damages dozens of cars on Alta. highway"/>
    <meta itemprop="description" content="Gibran Marquez made a phone call he never wants to make again. Marquez was one of many people trapped in a massive hail storm near Red Deer, Alta., which left dozens of vehicles damaged and drivers and passengers bruised and confused along the side of the QEII highway."/>
    <meta itemprop="url" content="https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/2/red-deer-hail-2022-1-6011783-1659481732775.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/2/red-deer-hail-2022-1-6011783-1659481732775.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="'It sounded like bombs': Hailstorm damages dozens of cars on Alta. highway"/>
    <meta property="og:description" content="Gibran Marquez made a phone call he never wants to make again. Marquez was one of many people trapped in a massive hail storm near Red Deer, Alta., which left dozens of vehicles damaged and drivers and passengers bruised and confused along the side of the QEII highway."/>
    <meta property="og:url" content="https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/2/red-deer-hail-2022-1-6011783-1659481732775.jpeg"/>
    <meta property="og:site_name" content="Edmonton"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="'It sounded like bombs': Hailstorm damages dozens of cars on Alta. highway"/>
    <meta name="twitter:url" content="https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Gibran Marquez made a phone call he never wants to make again. Marquez was one of many people trapped in a massive hail storm near Red Deer, Alta., which left dozens of vehicles damaged and drivers and passengers bruised and confused along the side of the QEII highway."/>
    <meta name="twitter:site" content="@ctvedmonton"/>
    <meta name="twitter:creator" content="@ctvedmonton"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/2/red-deer-hail-2022-1-6011783-1659481732775.jpeg"/>

    <meta itemprop="headline" content="'It sounded like bombs': Hailstorm damages dozens of cars on Alta. highway"/>
    <meta itemprop="datePublished" content="2022-08-02T19:15:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-02T21:26:32.000-04:00"/>
    <meta property="article:published_time" content="2022-08-02T19:15:00.000-04:00"/>
    <meta property="article:section" content="Edmonton"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "'It sounded like bombs': Hailstorm damages dozens of cars on Alta. highway",
    "description": "Gibran Marquez made a phone call he never wants to make again. Marquez was one of many people trapped in a massive hail storm near Red Deer, Alta., which left dozens of vehicles damaged and drivers and passengers bruised and confused along the side of the QEII highway.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Brittany Ekelund","sameAs":"https://edmonton.ctvnews.ca/brittany-ekelund-1.5938140"},{"@type":"Person","name":"Brittany Ekelund"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/2/red-deer-hail-2022-1-6011783-1659481732775.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740",
    "datePublished": "2022-08-02T19:15:00.000-04:00",
    "dateModified": "2022-08-02T21:26:32.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "'It sounded like bombs': Hailstorm damages dozens of cars on Alta. highway";
              articleDetails = {
                "author": "Brittany Ekelund",
                "title": articleTitle,
                "id": "1.6011740"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "edmonton",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/edmonton/2022/8/2/_17-minutes-that-felt-eternal--hail-storm-damages-dozens-of-cars">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-header__local--city__link">EDMONTON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://edmonton.ctvnews.ca/search-results/ctv-edmonton-search-7.110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Edmonton</label>
                <input placeholder="Search CTV Edmonton" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/everything-edmonton" title="Everything Edmonton" aria-label="Everything Edmonton">Everything Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/covid-19" title="COVID-19 in Alberta" aria-label="COVID-19 in Alberta">COVID-19 in Alberta</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="CTV News Red Deer" aria-label="CTV News Red Deer">CTV News Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/northern-alberta" title="Northern Alberta" aria-label="Northern Alberta">Northern Alberta</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-from-the-legislature" title="Alberta Legislature" aria-label="Alberta Legislature">Alberta Legislature</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/city-hall" title="City Hall" aria-label="City Hall">City Hall</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/edmonton-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203428" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/ctv-morning-live-edmonton" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203466" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2122246" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.1203553" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/video?binId=1.2118565" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/about-ctv-edmonton-1.264707" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/news-links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/CTVEdmonton" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvedmonton" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvedmonton/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">&#39;It sounded like bombs&#39;: Hailstorm damages dozens of cars on Alta. highway</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-edmonton-banners-1.5084362" public-url="https://edmonton.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://edmonton.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Edmonton</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">'It sounded like bombs': Hailstorm damages dozens of cars on Alta. highway</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/2/hailstorm-aftermath-1-6012098-1659498027466.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Fallout of Alberta hailstorm&#34;,&#34;axisId&#34;:&#34;2495071&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/2/terrifying-hail-storm-causes-millions-in-damages-1-6011909-1659487170009.jpg&#34;,&#34;title&#34;:&#34;Terrifying hail storm causes millions in damages&#34;,&#34;axisId&#34;:&#34;2495013&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/2/hail-pelts-drivers-on-qeii-1-6011900-1659486895059.jpg&#34;,&#34;title&#34;:&#34;Hail pelts drivers on QEII&#34;,&#34;axisId&#34;:&#34;2495008&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/8/2/hailstorm-aftermath-1-6012098-1659498027466.jpg" video-player-configs="ctvedmonton-jwt/autoplay-off.json" video-player-on-configs="ctvedmonton-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Brittany Ekelund" content='[{&#34;firstName&#34;:&#34;Brittany&#34;,&#34;lastName&#34;:&#34;Ekelund&#34;,&#34;bioUrl&#34;:&#34;https://edmonton.ctvnews.ca/brittany-ekelund-1.5938140&#34;,&#34;polopolyID&#34;:&#34;1.5938140&#34;,&#34;jobTitle&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 2, 2022 7:15 p.m. EST" fallback-updated-date="Aug. 2, 2022 9:26 p.m. EST" published-date="Tue Aug 02 19:15:00 EDT 2022" updated-date="Tue Aug 02 21:26:32 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="&#39;It sounded like bombs&#39;: Hailstorm damages dozens of cars on Alta. highway" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> Monday night, Gibran Marquez made a phone call he never wants to make again.</p> <p> Marquez was one of many people trapped in a hail storm on Monday evening near Red Deer, Alta., which left dozens of vehicles damaged and drivers and passengers bruised and confused along the side of the QEII highway.&nbsp;</p> <p> As the hail pelted down, shattering all the windows, he said he wasn’t sure if he would make it home.</p> <p> “It was one of those things where I ended up calling my parents,” he adds. “I’m like, ‘I love you guys. I don’t know what’s about to happen.’”</p> <p> Leaving Calgary the weather was beautiful, Marquez said, and he and his friends started the drive back to Drayton Valley around 5 p.m.</p> <p> “Creeping up on Red Deer there, the clouds started getting a little fast, a little spinny. It was still sunny though,” Marquez said. “All of a sudden a tornado warning comes in on my phone.”</p> <p> “Right off the bat, complete change of the sky. Things started moving faster, the sky started getting darker. What made us pull over though, was one ball of hail that was half the size of my head.”</p> <p> Marquez said things got intense fast. Giant hail pelted the highway, bouncing up like softballs. As they sat thinking of what to do, the windows started to break -- starting with the back where he was sitting.</p> <p> “Give or take two minutes, all the windows are gone in the vehicle,” he said. “I’m looking at the speed of these balls, and one of them will knock you right out or even kill you, like they were coming in fast.”</p> <p> As the roof started to crater in, Marquez said he tried to pass up luggage and backpacks for the two in the front to protect themselves the best they could, but it wasn’t enough.</p> <p> “The most traumatizing little noise was just hearing him getting hit, basically it was like someone punching him in the ribs every couple seconds. You just hear a grunt and a cry every single time.”</p> <div class="polopoly_embed" data-attribute="embed_code"> <!--startPolopolyEmbed-->  <blockquote class="twitter-tweet">   <p dir="ltr" lang="en"> Got stuck in the huge hail storm at the bottom of Antler Hill between <a href="https://twitter.com/hashtag/reddeer?src=hash&amp;ref_src=twsrc%5Etfw">#reddeer</a> and <a href="https://twitter.com/hashtag/Innisfail?src=hash&amp;ref_src=twsrc%5Etfw">#Innisfail</a>. Thankfully it’s just the vehicle that got damaged. Crazy stuff to experience though. <a href="https://twitter.com/hashtag/abstorm?src=hash&amp;ref_src=twsrc%5Etfw">#abstorm</a> <a href="https://t.co/3hLnJDhEK7">pic.twitter.com/3hLnJDhEK7</a></p> — Matt Berry (@MattBear3135) <a href="https://twitter.com/MattBear3135/status/1554322644006105090?ref_src=twsrc%5Etfw">August 2, 2022</a> </blockquote>  <script async charset="utf-8" src="https://platform.twitter.com/widgets.js">	</script><!--endPolopolyEmbed--></div> <p> Around 30 kilometres south, Matt Berry also found himself under fire from the storm. He was on the way home from a round of golf when he was forced to turn off the road just north of Innisfail.</p> <p> “I’ve never been in a war, I don’t pretend to know what a war sounds like, but inside the car, it sounded like bombs were hitting the top of my car,” Berry said. “And as my windshield started concaving and smashing, I kind of just ducked and covered.”</p> <p> The hail storm lasted around 20 minutes, Marquez said, before blowing out and leaving sunshine and a rainbow for the tow trucks, first responders and passersby who quickly arrived on scene.</p> <p> “There was lots of Good Samaritans ... people who were passing by that obviously didn’t experience the storm itself that were asking if people needed rides,” Berry said. “The fire departments and RCMP were on scene really quickly as well making sure everyone was okay.</p> <p> “So overall the Alberta community was great at making sure everybody was taken care of.”</p> <p> <div class="inline-image"><img src="/content/dam/ctvnews/en/images/2022/8/2/red-deer-hail-2-2022-1-6011790-1659481920410.jpeg" alt=""><span>First responders arrived to a rainbow after a massive hail storm damaged cars along the QEII Monday, Aug. 1. </span></div></p> <p> &nbsp;</p> <p> Berry wasn’t hurt, and no major injuries have been reported, but Marquez did suffer a mild concussion and his friend, the driver, is currently being checked for broken ribs. Marquez adds that it’s a scary situation, because there is little anyone can do to protect themselves, and he and Berry both say they’re glad that no one was seriously hurt.</p> <p> “At the end of the day, a car can be replaced,” Berry said. “There was a lot of us that have lots of damage to our vehicles, but from what I heard, everybody’s okay, so that’s the main thing.”</p> <p> David Phillips, senior climatologist for Environment Canada, said this kind of weather is to be expected in what he calls the “lazy, hazy, crazy days of summer.”</p> <p> “The heat is there. At the same time, the crops are growing feverishly, the humidity is higher,” said Phillips. “ So those are the fuels that drive these storms … Kind of stir the kettle.”</p> <p> Alberta normally would see 12 or 15 tornados a year, Phillips said, so the province is about on track – especially with more warm weather on the way.</p> <p> “This is just the peak of the season. We still have August to go, and our models are showing that August is going to be warmer than normal,” said Phillips. “So expect a déjà vu of the weather you had on the weekend again.”</p>
</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/2/red-deer-hail-2022-1-6011783-1659481732775.jpeg&#34;,&#34;description&#34;:&#34;Gibran Marquez said he didn&#39;t know what to do when large hail smashed out the windows of the car he was in, wondering if a tornado was soon to enter the mix.&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/report-error-1.3696328&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/31/coronation-storm-1-6009831.jpg&#34;,&#34;title&#34;:&#34;Tornado touchdown near Coronation, Alta., confirmed by Environment Canada &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/tornado-touchdown-near-coronation-alta-confirmed-by-environment-canada-1.6010178&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/1/hail-damage-1-6010492.jpg&#34;,&#34;title&#34;:&#34;Motorists stranded on QE II after severe storm system drops large hail&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/motorists-stranded-on-qe-ii-after-severe-storm-system-drops-large-hail-1.6010490&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Timeline of Monday&#39;s severe storms across central Alberta&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/timeline-of-monday-s-severe-storms-across-central-alberta-1.6010186&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsedmonton/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/edmonton/edmonton-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Alberta boy attacked by cougar&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2495005&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011904.1659486910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 7-year-old boy is recovering in hospital after he was attacked by a cougar. Jessica Robb has the story.&#34;},{&#34;videoTitle&#34;:&#34;Pat King granted bail&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2486201&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5863192.1649988874!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After 150 days in custody, \u0027Freedom Convoy\u0027 organizer Pat King has been granted bail and will be released. Glen McGregor has more.&#34;},{&#34;videoTitle&#34;:&#34;Conjoined twins successfully separated&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2494824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011257.1659464875!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three-year-old Brazilian twins born with fused brains were separated after undergoing a 27-hour surgery.&#34;},{&#34;videoTitle&#34;:&#34;Extended: Crane collapses at Oliver construction site&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2494878&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011579.1659475846!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A remote control operated crane collapsed in Oliver on Tuesday. (Credit: Jordan Harris)&#34;},{&#34;videoTitle&#34;:&#34;Cleanup underway after hail storm&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2494825&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011293.1659465601!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Cleanup is underway in a number of central Alberta communities after a hail storm on Monday. Nicole Lampa reports.&#34;},{&#34;videoTitle&#34;:&#34;Hail pelts drivers on QEII&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2495008&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011900.1659486834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joe Scarpelli has accounts from several drivers who were caught in a serious hailstorm on the QEII on Monday.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at Six for Tuesday, August 2, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2491004&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at Six&#34;},{&#34;videoTitle&#34;:&#34;Tornado touches down in Alberta&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2494600&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010812.1659449337!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Severe weather swept through Alberta, pummelling the region with tennis-ball sized hail and intense winds up to 130 km/h.&#34;},{&#34;videoTitle&#34;:&#34;Memorial ride sidetracked after confrontation&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2493837&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009750.1659313066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A confrontation between a driver and some motorcyclists escalated a memorial ride for a 28-year-old. Alison MacKinnon explains.&#34;},{&#34;videoTitle&#34;:&#34;Cycling injuries up in 2020&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2495012&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011908.1659487036!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cycling injuries increased in 2020 after more people took up the hobby during the pandemic. Alison MacKinnon reports.&#34;},{&#34;videoTitle&#34;:&#34;Local actress on Jimmy Fallon&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2494834&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011315.1659466337!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Reservation Dogs’ Paulina Alexis was on the Tonight Show with Jimmy Fallon on Monday to talk about the show.&#34;},{&#34;videoTitle&#34;:&#34;Boy injured by cougar attack&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2494826&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011313.1659466170!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A seven-year-old boy is recovering after he was attacked by a cougar near Rocky Mountain House.&#34;},{&#34;videoTitle&#34;:&#34;Severe storms move through Alberta Friday evening&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2493599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009064.1659227757!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A storm swept through the province, damaging several communities. Jessica Robb shares the latest.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Convoy organizer released&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2465760&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949325.1655350779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Freedom Convoy organizer George Billings has been released from jail after pleading guilty to counselling mischief. Glen McGregor reports.&#34;},{&#34;videoTitle&#34;:&#34;An Edmonton father in need of a liver transplant is asking for help&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2494480&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010453.1659407344!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A social media campaign by the family is helping find potential donors and raise awareness around organ transplants. Joe Scarpelli reports.&#34;},{&#34;videoTitle&#34;:&#34;Lac Ste. Anne pilgrimage wraps up&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2493314&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008293.1659140468!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jessica Robb has more on the remainder of the Lac Ste. Anne pilgrimage after the Pope’s departure.&#34;},{&#34;videoTitle&#34;:&#34;This Alta. couple has a pet goat&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2176740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5378740.1617843924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dill, a Nigerian Dwarf goat, is drawing a lot of stares in a small town east of Edmonton. Touria Izri has more.&#34;},{&#34;videoTitle&#34;:&#34;A unique way to boost business on 124 Street&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2205640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5435690.1621471580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Local restaurant owners hope 124 Street Bingo can help boost sales to get them through the third wave of the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Local restaurant gets national spotlight&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2165036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5355898.1616288521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Battista’s Calzone cracked the list of Yelp’s Canada’s Top 100 Places to Eat in 2021.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Edmonton at 11:30 for Monday, August 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://edmonton.ctvnews.ca/video?clipId\u003d2490998&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859996.1605536469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Edmonton at 11:30&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 21:03:19 EDT 2022" data-published-date=" Tue Aug 02 15:14:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 21:03:19 EDT 2022" data-published-date=" Tue Aug 02 15:14:57 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/boy-7-attacked-by-cougar-in-central-alberta-1.6011317" title="Boy, 7, attacked by cougar in central Alberta" class="c-list__item__link">
                        Boy, 7, attacked by cougar in central Alberta
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/boy-7-attacked-by-cougar-in-central-alberta-1.6011317" title="Boy, 7, attacked by cougar in central Alberta" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Cason, 7, was attacked by a cougar while camping near Rocky Mountain House on July 31, 2022. (Courtesy: Chay Feuser)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 23:37:40 EDT 2022" data-published-date=" Tue Aug 02 23:37:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 23:37:40 EDT 2022" data-published-date=" Tue Aug 02 23:37:40 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/serious-cycling-injuries-in-alberta-spike-during-pandemic-canadian-health-institute-for-health-information-1.6012083" title="Serious cycling injuries in Alberta spike during pandemic: Canadian Health Institute for Health Information" class="c-list__item__link">
                        Serious cycling injuries in Alberta spike during pandemic: Canadian Health Institute for Health Information
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/serious-cycling-injuries-in-alberta-spike-during-pandemic-canadian-health-institute-for-health-information-1.6012083" title="Serious cycling injuries in Alberta spike during pandemic: Canadian Health Institute for Health Information" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012084.1659496826!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012084.1659496826!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012084.1659496826!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012084.1659496826!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012084.1659496826!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012084.1659496826!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6012084.1659496826!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6012084.1659496826!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Stephen Reitz said Edmontontians want more transportation options, but there needs to be better, safer, infrastructure for all kinds of different road users in the city. (Allison MacKinnon/CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 20:54:18 EDT 2022" data-published-date=" Tue Aug 02 20:54:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 20:54:18 EDT 2022" data-published-date=" Tue Aug 02 20:54:18 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/conjoined-twins-connected-at-the-brain-successfully-separated-after-doctors-collaborate-virtually-1.6011918" title="Conjoined twins connected at the brain successfully separated after doctors collaborate virtually" class="c-list__item__link">
                        Conjoined twins connected at the brain successfully separated after doctors collaborate virtually
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/health/conjoined-twins-connected-at-the-brain-successfully-separated-after-doctors-collaborate-virtually-1.6011918" title="Conjoined twins connected at the brain successfully separated after doctors collaborate virtually" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011930.1659487847!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011930.1659487847!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011930.1659487847!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011930.1659487847!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011930.1659487847!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011930.1659487847!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011930.1659487847!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011930.1659487847!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Bernardo and Arthur with their parents and doctor. (Gemini Untwined)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 21:26:32 EDT 2022" data-published-date=" Tue Aug 02 19:15:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 21:26:32 EDT 2022" data-published-date=" Tue Aug 02 19:15:00 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740" title="&#39;It sounded like bombs&#39;: Hailstorm damages dozens of cars on Alta. highway" class="c-list__item__link">
                        &#39;It sounded like bombs&#39;: Hailstorm damages dozens of cars on Alta. highway
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740" title="&#39;It sounded like bombs&#39;: Hailstorm damages dozens of cars on Alta. highway" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_940/image.jfif"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_620/image.jfif"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_300/image.jfif"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif" alt="Gibran Marquez said he didn&#39;t know what to do when large hail smashed out the windows of the car he was in, wondering if a tornado was soon to enter the mix."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 22:57:36 EDT 2022" data-published-date=" Tue Aug 02 22:57:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 22:57:36 EDT 2022" data-published-date=" Tue Aug 02 22:57:36 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/get-back-to-work-alberta-government-threatens-funding-cuts-to-athabasca-university-1.6012060" title="Get back to work: Alberta government threatens funding cuts to Athabasca University" class="c-list__item__link">
                        Get back to work: Alberta government threatens funding cuts to Athabasca University
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/get-back-to-work-alberta-government-threatens-funding-cuts-to-athabasca-university-1.6012060" title="Get back to work: Alberta government threatens funding cuts to Athabasca University" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012066.1659495037!/httpImage/image.jpg_newsroom_base_gen/derivatives/landscape_135/image.jpg_newsroom_base" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012066.1659495037!/httpImage/image.jpg_newsroom_base_gen/derivatives/landscape_940/image.jpg_newsroom_base"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012066.1659495037!/httpImage/image.jpg_newsroom_base_gen/derivatives/landscape_135/image.jpg_newsroom_base" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012066.1659495037!/httpImage/image.jpg_newsroom_base_gen/derivatives/landscape_620/image.jpg_newsroom_base"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012066.1659495037!/httpImage/image.jpg_newsroom_base_gen/derivatives/landscape_135/image.jpg_newsroom_base" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012066.1659495037!/httpImage/image.jpg_newsroom_base_gen/derivatives/landscape_300/image.jpg_newsroom_base"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6012066.1659495037!/httpImage/image.jpg_newsroom_base_gen/derivatives/landscape_135/image.jpg_newsroom_base" data-src="https://www.ctvnews.ca/polopoly_fs/1.6012066.1659495037!/httpImage/image.jpg_newsroom_base_gen/derivatives/landscape_800/image.jpg_newsroom_base" alt="Alberta Premier Jason Kenney shakes hands with Demetrios Nicolaides, minister of advanced education, after being sworn into office, in Edmonton on April 30, 2019. The Alberta government has upped the ante in its fight with Athabasca University, directing the online-oriented school to get busy making sure more staff work in the small northern town or risk losing millions of dollars in funding. (THE CANADIAN PRESS/Jason Franson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 18:10:36 EDT 2022" data-published-date=" Tue Aug 02 15:48:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 18:10:36 EDT 2022" data-published-date=" Tue Aug 02 15:48:59 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/crane-collapses-at-oliver-construction-site-epcor-reports-power-outage-1.6011420" title="Crane collapses at Oliver construction site; EPCOR reports power outage" class="c-list__item__link">
                        Crane collapses at Oliver construction site; EPCOR reports power outage
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/crane-collapses-at-oliver-construction-site-epcor-reports-power-outage-1.6011420" title="Crane collapses at Oliver construction site; EPCOR reports power outage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011421.1659469977!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011421.1659469977!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011421.1659469977!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011421.1659469977!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011421.1659469977!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011421.1659469977!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011421.1659469977!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011421.1659469977!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A crane collapsed at a construction site in the Oliver neighbourhood on Aug. 2, 2022. (Sean Amato/CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 17:46:08 EDT 2022" data-published-date=" Tue Aug 02 17:46:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 17:46:08 EDT 2022" data-published-date=" Tue Aug 02 17:46:08 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/3-charged-in-stabbing-death-of-inmate-at-edmonton-institution-1.6011603" title="3 charged in stabbing death of inmate at Edmonton Institution" class="c-list__item__link">
                        3 charged in stabbing death of inmate at Edmonton Institution
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/3-charged-in-stabbing-death-of-inmate-at-edmonton-institution-1.6011603" title="3 charged in stabbing death of inmate at Edmonton Institution" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4521928.1563995756!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4521928.1563995756!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4521928.1563995756!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4521928.1563995756!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4521928.1563995756!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4521928.1563995756!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4521928.1563995756!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4521928.1563995756!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Edmonton Institution"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 19:28:04 EDT 2022" data-published-date=" Tue Aug 02 18:30:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 19:28:04 EDT 2022" data-published-date=" Tue Aug 02 18:30:49 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/deeply-heartbroken-family-of-man-found-dead-in-stairwell-speaks-out-1.6011684" title="&#39;Deeply heartbroken&#39;: Family of man found dead in stairwell speaks out" class="c-list__item__link">
                        &#39;Deeply heartbroken&#39;: Family of man found dead in stairwell speaks out
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/deeply-heartbroken-family-of-man-found-dead-in-stairwell-speaks-out-1.6011684" title="&#39;Deeply heartbroken&#39;: Family of man found dead in stairwell speaks out" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011806.1659482767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011806.1659482767!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011806.1659482767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011806.1659482767!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011806.1659482767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011806.1659482767!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011806.1659482767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011806.1659482767!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Christopher McMullen (Suppled: Jessica McMullen)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Conjoined twins successfully separated&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2494824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011257.1659464875!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three-year-old Brazilian twins born with fused brains were separated after undergoing a 27-hour surgery.&#34;},{&#34;videoTitle&#34;:&#34;Cycling injuries up in 2020&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495012&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011908.1659487036!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cycling injuries increased in 2020 after more people took up the hobby during the pandemic. Alison MacKinnon reports.&#34;},{&#34;videoTitle&#34;:&#34;Alberta boy attacked by cougar&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495005&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011904.1659486910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 7-year-old boy is recovering in hospital after he was attacked by a cougar. Jessica Robb has the story.&#34;},{&#34;videoTitle&#34;:&#34;Hail pelts drivers on QEII&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495008&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011900.1659486834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joe Scarpelli has accounts from several drivers who were caught in a serious hailstorm on the QEII on Monday.&#34;},{&#34;videoTitle&#34;:&#34;Extended: Crane collapses at Oliver construction site&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2494878&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011579.1659475846!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A remote control operated crane collapsed in Oliver on Tuesday. (Credit: Jordan Harris)&#34;},{&#34;videoTitle&#34;:&#34;Cleanup underway after hail storm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2494825&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011293.1659465601!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Cleanup is underway in a number of central Alberta communities after a hail storm on Monday. Nicole Lampa reports.&#34;},{&#34;videoTitle&#34;:&#34;Boy injured by cougar attack&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2494826&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011313.1659466170!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A seven-year-old boy is recovering after he was attacked by a cougar near Rocky Mountain House.&#34;},{&#34;videoTitle&#34;:&#34;Local actress on Jimmy Fallon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2494834&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011315.1659466337!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Reservation Dogs’ Paulina Alexis was on the Tonight Show with Jimmy Fallon on Monday to talk about the show.&#34;},{&#34;videoTitle&#34;:&#34;K-Days attendance up from 2019&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2494833&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011316.1659466404!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Organizers say they’re pleased after more than 700,000 people attended this years K-Days.&#34;},{&#34;videoTitle&#34;:&#34;Environment Canada confirms tornado touched down in Alta.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010691&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010816.1659449551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A little unsettled and cooler&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2494678&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011010.1659455327!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Cory Edel\u0027s forecast for Tuesday, August 2, 2022.&#34;},{&#34;videoTitle&#34;:&#34;Discussing Watson\u0027s suspension, MLB trade deadline&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2494608&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010795.1659448691!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Dustin Nielson weighs in on the NFL\u0027s six-game suspension of Deshaun Watson, and the passing of basketball legend Bill Russell.&#34;},{&#34;videoTitle&#34;:&#34;An Edmonton father in need of a liver transplant is asking for help&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2494480&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010453.1659407344!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A social media campaign by the family is helping find potential donors and raise awareness around organ transplants. Joe Scarpelli reports.&#34;},{&#34;videoTitle&#34;:&#34;Tornado warnings and watches in Alberta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2494479&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009830.1659322514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Long weekend sees more tornados touchdown in the province&#34;},{&#34;videoTitle&#34;:&#34;Heritage Festival finishes last Hawrelak event for three years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2494478&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010451.1659407161!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A look at this year’s return of full festivities before the Heritage Festival relocates during Hawrelak Park renovations.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 21:26:32 EDT 2022" data-published-date=" Tue Aug 02 19:15:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 21:26:32 EDT 2022" data-published-date=" Tue Aug 02 19:15:00 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740" title="&#39;It sounded like bombs&#39;: Hailstorm damages dozens of cars on Alta. highway" class="c-list__item__link">
                        &#39;It sounded like bombs&#39;: Hailstorm damages dozens of cars on Alta. highway
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gibran Marquez made a phone call he never wants to make again. Marquez was one of many people trapped in a massive hail storm near Red Deer, Alta., which left dozens of vehicles damaged and drivers and passengers bruised and confused along the side of the QEII highway.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740" title="&#39;It sounded like bombs&#39;: Hailstorm damages dozens of cars on Alta. highway" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_940/image.jfif"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_620/image.jfif"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_300/image.jfif"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif" alt="Gibran Marquez said he didn&#39;t know what to do when large hail smashed out the windows of the car he was in, wondering if a tornado was soon to enter the mix."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 21:26:32 EDT 2022" data-published-date="Tue Aug 02 19:15:00 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 00:01:37 EDT 2022" data-published-date=" Wed Aug 03 00:01:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 00:01:37 EDT 2022" data-published-date=" Wed Aug 03 00:01:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/travel-restrictions-drastically-cut-down-on-covid-19-entering-canada-early-in-pandemic-but-didn-t-stop-new-outbreaks-study-1.6012105" title="Travel restrictions drastically cut down on COVID-19 entering Canada early in pandemic, but didn&#39;t stop new outbreaks: study" class="c-list__item__link">
                        Travel restrictions drastically cut down on COVID-19 entering Canada early in pandemic, but didn&#39;t stop new outbreaks: study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new study that looks back on the first and second waves of the pandemic in 2020 and 2021 says that travel restrictions barring entry to Canada did drastically reduce the number of COVID-19 cases entering the country but couldn&#39;t stop new outbreaks.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/travel-restrictions-drastically-cut-down-on-covid-19-entering-canada-early-in-pandemic-but-didn-t-stop-new-outbreaks-study-1.6012105" title="Travel restrictions drastically cut down on COVID-19 entering Canada early in pandemic, but didn&#39;t stop new outbreaks: study" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 00:01:37 EDT 2022" data-published-date="Wed Aug 03 00:01:37 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 22:23:15 EDT 2022" data-published-date=" Tue Aug 02 17:10:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 22:23:15 EDT 2022" data-published-date=" Tue Aug 02 17:10:10 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/snowbirds-aircraft-crashes-in-northern-b-c-1.6011527" title="Snowbirds aircraft crashes in Northern B.C." class="c-list__item__link">
                        Snowbirds aircraft crashes in Northern B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Snowbirds aircraft crashed in Northern B.C. shortly after takeoff Tuesday afternoon.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/snowbirds-aircraft-crashes-in-northern-b-c-1.6011527" title="Snowbirds aircraft crashes in Northern B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 22:23:15 EDT 2022" data-published-date="Tue Aug 02 17:10:10 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 21:03:19 EDT 2022" data-published-date=" Tue Aug 02 15:14:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 21:03:19 EDT 2022" data-published-date=" Tue Aug 02 15:14:57 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/boy-7-attacked-by-cougar-in-central-alberta-1.6011317" title="Boy, 7, attacked by cougar in central Alberta" class="c-list__item__link">
                        Boy, 7, attacked by cougar in central Alberta
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A seven-year-old boy is recovering in hospital after being attacked by a cougar north of Rocky Mountain House on the weekend. Chay Feuser, Carson Feuser’s mom, said her son was staying with his two sisters and a family friend, Alicia, at a campsite near Buster Creek, Alta., Sunday morning when the animal attacked.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/boy-7-attacked-by-cougar-in-central-alberta-1.6011317" title="Boy, 7, attacked by cougar in central Alberta" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 21:03:19 EDT 2022" data-published-date="Tue Aug 02 15:14:57 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 20:54:18 EDT 2022" data-published-date=" Tue Aug 02 20:54:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 20:54:18 EDT 2022" data-published-date=" Tue Aug 02 20:54:18 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/conjoined-twins-connected-at-the-brain-successfully-separated-after-doctors-collaborate-virtually-1.6011918" title="Conjoined twins connected at the brain successfully separated after doctors collaborate virtually" class="c-list__item__link">
                        Conjoined twins connected at the brain successfully separated after doctors collaborate virtually
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Doctors have successfully separated a pair of 3-year-old twin boys fused at the brain after months of cross-continental planning through a virtual reality operating theatre.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/conjoined-twins-connected-at-the-brain-successfully-separated-after-doctors-collaborate-virtually-1.6011918" title="Conjoined twins connected at the brain successfully separated after doctors collaborate virtually" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 20:54:18 EDT 2022" data-published-date="Tue Aug 02 20:54:18 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 22:23:47 EDT 2022" data-published-date=" Tue Aug 02 19:00:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 22:23:47 EDT 2022" data-published-date=" Tue Aug 02 19:00:06 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-teacher-who-claimed-burning-of-murdered-wife-s-body-was-a-respectful-cremation-granted-day-parole-1.6011715" title="B.C. teacher who claimed burning of murdered wife&#39;s body was a &#39;respectful cremation&#39; granted day parole" class="c-list__item__link">
                        B.C. teacher who claimed burning of murdered wife&#39;s body was a &#39;respectful cremation&#39; granted day parole
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A British Columbia man who, after killing his wife, once tried to claim burning her body and vehicle was part of a &#39;respectful cremation&#39; has been granted day parole.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-teacher-who-claimed-burning-of-murdered-wife-s-body-was-a-respectful-cremation-granted-day-parole-1.6011715" title="B.C. teacher who claimed burning of murdered wife&#39;s body was a &#39;respectful cremation&#39; granted day parole" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 22:23:47 EDT 2022" data-published-date="Tue Aug 02 19:00:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 15:39:13 EDT 2022" data-published-date=" Tue Aug 02 15:39:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 15:39:13 EDT 2022" data-published-date=" Tue Aug 02 15:39:13 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/woman-who-filed-hockey-canada-lawsuit-over-alleged-sexual-assault-passed-a-lie-detector-test-lawyer-1.6011390" title="Woman who filed Hockey Canada lawsuit over alleged sexual assault passed a lie-detector test: lawyer" class="c-list__item__link">
                        Woman who filed Hockey Canada lawsuit over alleged sexual assault passed a lie-detector test: lawyer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The woman who filed a lawsuit against Hockey Canada over an alleged group sexual assault recently passed a polygraph examination, her lawyer said Tuesday. The result of the polygraph test, which was arranged by the complainant&#39;s lawyer, was provided to the London Police, the Hockey Canada review and the NHL investigators.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/woman-who-filed-hockey-canada-lawsuit-over-alleged-sexual-assault-passed-a-lie-detector-test-lawyer-1.6011390" title="Woman who filed Hockey Canada lawsuit over alleged sexual assault passed a lie-detector test: lawyer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 15:39:13 EDT 2022" data-published-date="Tue Aug 02 15:39:13 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 00:59:21 EDT 2022" data-published-date=" Wed Aug 03 00:59:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 00:59:21 EDT 2022" data-published-date=" Wed Aug 03 00:59:21 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/vin-scully-who-broadcasted-dodgers-games-for-67-years-dies-at-94-1.6012130" title="Vin Scully, who broadcasted Dodgers games for 67 years, dies at 94" class="c-list__item__link">
                        Vin Scully, who broadcasted Dodgers games for 67 years, dies at 94
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hall of Fame broadcaster Vin Scully, whose dulcet tones provided the soundtrack of summer while entertaining and informing Dodgers fans in Brooklyn and Los Angeles for 67 years, died Tuesday night, the team said. He was 94.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/vin-scully-who-broadcasted-dodgers-games-for-67-years-dies-at-94-1.6012130" title="Vin Scully, who broadcasted Dodgers games for 67 years, dies at 94" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 00:59:21 EDT 2022" data-published-date="Wed Aug 03 00:59:21 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 19:09:13 EDT 2022" data-published-date=" Tue Aug 02 12:02:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 19:09:13 EDT 2022" data-published-date=" Tue Aug 02 12:02:58 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/missing-stratford-ont-11-year-old-found-safe-after-amber-alert-1.6011031" title="Missing Stratford, Ont. 11-year-old found safe after Amber Alert" class="c-list__item__link">
                        Missing Stratford, Ont. 11-year-old found safe after Amber Alert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 11-year-old girl missing from Stratford, Ont. has been found safe.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/missing-stratford-ont-11-year-old-found-safe-after-amber-alert-1.6011031" title="Missing Stratford, Ont. 11-year-old found safe after Amber Alert" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 19:09:13 EDT 2022" data-published-date="Tue Aug 02 12:02:58 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=edmonton " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 23:54:15 EDT 2022" data-published-date=" Tue Aug 02 16:19:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 23:54:15 EDT 2022" data-published-date=" Tue Aug 02 16:19:25 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/south-calgary-health-centre-shortens-urgent-care-hours-due-to-staffing-challenges-1.6011444" title="South Calgary Health Centre shortens urgent care hours due to staffing challenges" class="c-list__item__link">
                        South Calgary Health Centre shortens urgent care hours due to staffing challenges
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Calgary health facility is shortening the amount of time it offers urgent care due to staffing issues.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/south-calgary-health-centre-shortens-urgent-care-hours-due-to-staffing-challenges-1.6011444" title="South Calgary Health Centre shortens urgent care hours due to staffing challenges" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011466.1659493938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011466.1659493938!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011466.1659493938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011466.1659493938!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011466.1659493938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011466.1659493938!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011466.1659493938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011466.1659493938!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The South Calgary Health Centre at 31 Sunpark Plaza S.E. is shown in Google Maps. (Google Maps)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 23:54:15 EDT 2022" data-published-date="Tue Aug 02 16:19:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 23:37:35 EDT 2022" data-published-date=" Tue Aug 02 18:09:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 23:37:35 EDT 2022" data-published-date=" Tue Aug 02 18:09:31 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/flames-re-sign-mangiapane-kylington-pospisil-1.6011629" title="Flames re-sign Mangiapane, Kylington, Pospisil" class="c-list__item__link">
                        Flames re-sign Mangiapane, Kylington, Pospisil
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Calgary Flames announced Tuesday that they have re-signed forward Andrew Mangiapane, defenseman Oliver Kylington and forward Martin Pospisil.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/flames-re-sign-mangiapane-kylington-pospisil-1.6011629" title="Flames re-sign Mangiapane, Kylington, Pospisil" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 23:37:35 EDT 2022" data-published-date="Tue Aug 02 18:09:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 22:22:35 EDT 2022" data-published-date=" Tue Aug 02 22:22:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 22:22:35 EDT 2022" data-published-date=" Tue Aug 02 22:22:35 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-vet-warns-dog-owners-to-be-aware-of-harmful-affects-of-foxtail-1.6012038" title="Calgary vet warns dog owners to be aware of harmful affects of foxtail" class="c-list__item__link">
                        Calgary vet warns dog owners to be aware of harmful affects of foxtail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As more people and their pets spend time outdoors, Calgary veterinarians are once again warning about the potentially harmful affects of foxtail grass.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-vet-warns-dog-owners-to-be-aware-of-harmful-affects-of-foxtail-1.6012038" title="Calgary vet warns dog owners to be aware of harmful affects of foxtail" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 22:22:35 EDT 2022" data-published-date="Tue Aug 02 22:22:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 20:25:33 EDT 2022" data-published-date=" Tue Aug 02 13:30:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 20:25:33 EDT 2022" data-published-date=" Tue Aug 02 13:30:34 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/people-in-saskatoon-asked-to-check-property-as-search-for-missing-mom-son-continues-1.6010969" title="People in Saskatoon asked to check property as search for missing mom, son continues" class="c-list__item__link">
                        People in Saskatoon asked to check property as search for missing mom, son continues
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than a week ago a Saskatoon mother and her son were reported missing, now a call is going out for property owners to look for anything out the ordinary.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/people-in-saskatoon-asked-to-check-property-as-search-for-missing-mom-son-continues-1.6010969" title="People in Saskatoon asked to check property as search for missing mom, son continues" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A photo provided by Saskatoon Police Service shows Dawn Walker and her son Vincent Jansen. (Saskatoon Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 20:25:33 EDT 2022" data-published-date="Tue Aug 02 13:30:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 20:43:29 EDT 2022" data-published-date=" Tue Aug 02 18:35:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 20:43:29 EDT 2022" data-published-date=" Tue Aug 02 18:35:20 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-group-welcomes-cash-to-increase-hiv-testing-but-says-more-support-needed-1.6011685" title="Saskatoon group welcomes cash to increase HIV testing — but says more support needed" class="c-list__item__link">
                        Saskatoon group welcomes cash to increase HIV testing — but says more support needed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon-based Prairie Harm Reduction says new federal cash to boost HIV testing was needed.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-group-welcomes-cash-to-increase-hiv-testing-but-says-more-support-needed-1.6011685" title="Saskatoon group welcomes cash to increase HIV testing — but says more support needed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 20:43:29 EDT 2022" data-published-date="Tue Aug 02 18:35:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 14:46:40 EDT 2022" data-published-date=" Tue Aug 02 14:46:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 14:46:40 EDT 2022" data-published-date=" Tue Aug 02 14:46:40 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/new-child-and-youth-psychiatric-admissions-on-hold-in-prince-albert-1.6011289" title="New child and youth psychiatric admissions on hold in Prince Albert" class="c-list__item__link">
                        New child and youth psychiatric admissions on hold in Prince Albert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatchewan Health Authority says it has paused new admissions to the child and youth inpatient mental health and psychiatric unit in Prince Albert while recruitment is underway for child and youth psychiatrists.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/new-child-and-youth-psychiatric-admissions-on-hold-in-prince-albert-1.6011289" title="New child and youth psychiatric admissions on hold in Prince Albert" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 14:46:40 EDT 2022" data-published-date="Tue Aug 02 14:46:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 19:59:03 EDT 2022" data-published-date=" Tue Aug 02 17:36:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 19:59:03 EDT 2022" data-published-date=" Tue Aug 02 17:36:54 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/government-of-canada-to-offer-national-apology-to-sask-first-nation-1.6011582" title="Government of Canada to offer national apology to Sask. First Nation" class="c-list__item__link">
                        Government of Canada to offer national apology to Sask. First Nation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Government of Canada is scheduled to deliver a national apology to Peepeekisis Cree Nation in Saskatchewan on Wednesday.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/government-of-canada-to-offer-national-apology-to-sask-first-nation-1.6011582" title="Government of Canada to offer national apology to Sask. First Nation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5228746.1607792221!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5228746.1607792221!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5228746.1607792221!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5228746.1607792221!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5228746.1607792221!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5228746.1607792221!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5228746.1607792221!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5228746.1607792221!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The Peepeekisis Cree Nation sign is seen in this undated image. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 19:59:03 EDT 2022" data-published-date="Tue Aug 02 17:36:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 23:48:19 EDT 2022" data-published-date=" Tue Aug 02 23:48:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 23:48:19 EDT 2022" data-published-date=" Tue Aug 02 23:48:19 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/rcmp-execute-search-warrant-in-halbrite-investigation-ongoing-1.6012095" title="RCMP execute search warrant in Halbrite, investigation ongoing" class="c-list__item__link">
                        RCMP execute search warrant in Halbrite, investigation ongoing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Weyburn RCMP say a search warrant led to an increased police presence and a man being taken into custody in Halbrite on Tuesday.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/rcmp-execute-search-warrant-in-halbrite-investigation-ongoing-1.6012095" title="RCMP execute search warrant in Halbrite, investigation ongoing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 23:48:19 EDT 2022" data-published-date="Tue Aug 02 23:48:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 20:56:12 EDT 2022" data-published-date=" Tue Aug 02 15:38:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 20:56:12 EDT 2022" data-published-date=" Tue Aug 02 15:38:15 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-had-the-most-homicides-per-capita-in-canada-in-2021-report-1.6011382" title="Regina had the most homicides per capita in Canada in 2021: report" class="c-list__item__link">
                        Regina had the most homicides per capita in Canada in 2021: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Regina recorded the most homicides per capita in Canada last year, according to an annual report from the Canadian Centre of Justice Statistics (CCJS).</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-had-the-most-homicides-per-capita-in-canada-in-2021-report-1.6011382" title="Regina had the most homicides per capita in Canada in 2021: report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 20:56:12 EDT 2022" data-published-date="Tue Aug 02 15:38:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 17:51:40 EDT 2022" data-published-date=" Tue Aug 02 17:50:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 17:51:40 EDT 2022" data-published-date=" Tue Aug 02 17:50:36 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/some-n-b-paramedics-still-waiting-for-retroactive-pay-after-reclassification-over-a-year-ago-1.6011591" title="Some N.B. paramedics still waiting for retroactive pay after reclassification over a year ago" class="c-list__item__link">
                        Some N.B. paramedics still waiting for retroactive pay after reclassification over a year ago
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After being officially reclassified as medical science professionals over a year ago, some New Brunswick paramedics say they have yet to receive the retroactive pay promised to them.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/some-n-b-paramedics-still-waiting-for-retroactive-pay-after-reclassification-over-a-year-ago-1.6011591" title="Some N.B. paramedics still waiting for retroactive pay after reclassification over a year ago" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011596.1659476338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011596.1659476338!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011596.1659476338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011596.1659476338!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011596.1659476338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011596.1659476338!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011596.1659476338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011596.1659476338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An Ambulance New Brunswick ambulance is shown in Fredericton on Monday, Nov. 19, 2018. (THE CANADIAN PRESS/Kevin Bissett)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 17:51:40 EDT 2022" data-published-date="Tue Aug 02 17:50:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 18:34:01 EDT 2022" data-published-date=" Tue Aug 02 18:34:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 18:34:01 EDT 2022" data-published-date=" Tue Aug 02 18:34:01 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/forced-out-dartmouth-n-s-tenants-told-to-leave-apartments-after-buildings-sold-1.6011663" title="Forced out: Dartmouth, N.S., tenants told to leave apartments after buildings sold" class="c-list__item__link">
                        Forced out: Dartmouth, N.S., tenants told to leave apartments after buildings sold
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People who live in a couple of older apartment buildings in north end Dartmouth, N.S., say they&#39;re being tossed out now that the owner has sold the properties.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/forced-out-dartmouth-n-s-tenants-told-to-leave-apartments-after-buildings-sold-1.6011663" title="Forced out: Dartmouth, N.S., tenants told to leave apartments after buildings sold" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 18:34:01 EDT 2022" data-published-date="Tue Aug 02 18:34:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 17:27:58 EDT 2022" data-published-date=" Tue Aug 02 16:04:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 17:27:58 EDT 2022" data-published-date=" Tue Aug 02 16:04:25 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-legislature-votes-down-pay-raise-for-politicians-1.6011441" title="Nova Scotia legislature votes down pay raise for politicians" class="c-list__item__link">
                        Nova Scotia legislature votes down pay raise for politicians
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia&#39;s legislature wrapped up a short summer session on Tuesday with the passage of a bill rescinding a recommended 12.6 per cent pay raise for its members.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-legislature-votes-down-pay-raise-for-politicians-1.6011441" title="Nova Scotia legislature votes down pay raise for politicians" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 17:27:58 EDT 2022" data-published-date="Tue Aug 02 16:04:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/boy-7-attacked-by-cougar-in-central-alberta-1.6011317&#34;,&#34;title&#34;:&#34;Boy, 7, attacked by cougar in central Alberta&#34;,&#34;description&#34;:&#34;A seven-year-old boy is recovering in hospital after being attacked by a cougar north of Rocky Mountain House on the weekend. Chay Feuser, Carson Feuser’s mom, said her son was staying with his two sisters and a family friend, Alicia, at a campsite near Buster Creek, Alta., Sunday morning when the animal attacked.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Cason, 7, was attacked by a cougar while camping near Rocky Mountain House on July 31, 2022. (Courtesy: Chay Feuser)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 3:14:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 2, 2022, 9:03:19 PM&#34;,&#34;guid&#34;:&#34;1_6011317&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/urgent-please-b-c-senior-turns-to-newspaper-ad-to-find-doctor-1.6010399&#34;,&#34;title&#34;:&#34;\u0027Urgent! Please?\u0027 B.C. senior turns to newspaper ad to find doctor&#34;,&#34;description&#34;:&#34;In a stark example of how desperate people in B.C. are to find a family doctor, a senior recently placed a newspaper ad to try and find someone to refill her husband\u0027s prescriptions.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010406.1659405349!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;This photo, shared by CTV News Vancouver Island\u0027s Rob Buffam on Twitter, shows an ad placed by a B.C. couple in the print edition of the Victoria Time Colonist.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 1, 2022, 9:00:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 1, 2022, 9:46:07 PM&#34;,&#34;guid&#34;:&#34;1_6010399&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/nobody-should-have-to-live-on-this-odsp-recipients-on-calls-to-double-payments-1.6006124&#34;,&#34;title&#34;:&#34;\u0027Nobody should have to live on this\u0027: ODSP recipients on calls to double payments&#34;,&#34;description&#34;:&#34;This week, more than 200 advocacy groups signed an open letter asking the Ontario government to double ODSP payment rates and ensure they keep up with the soaring cost of living.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006218.1659034523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford stands by as Dr. Merrilee Fullerton, Ontario\u0027s Minister of Children, Community and Social Service on Tuesday, July 28, 2020. At the time, Fullerton served as Minister of Long-term Care. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jul 28, 2022, 3:01:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 28, 2022, 4:14:09 PM&#34;,&#34;guid&#34;:&#34;1_6006124&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/snow-cone-s-return-to-canadian-waters-spurs-new-efforts-to-free-entangled-north-atlantic-right-whale-1.6005207&#34;,&#34;title&#34;:&#34;Snow Cone\u0027s return to Canadian waters spurs new efforts to free entangled North Atlantic right whale&#34;,&#34;description&#34;:&#34;The return of an entangled North Atlantic right whale to Canadian waters has spurred new enthusiasm, concern, and urgency about what should be done next.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entangled North Atlantic right whale nicknamed Snow Cone has been spotted off the coast of New Brunswick, but scientists say there\u0027s no sign of her calf. (Source: Canadian Whale Institute and the New England Aquarium)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;guid&#34;:&#34;1_6005207&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/eastern-ontario-tornado-the-story-of-the-man-inside-this-truck-1.6004635&#34;,&#34;title&#34;:&#34;Eastern Ontario tornado: The story of the man inside this truck&#34;,&#34;description&#34;:&#34;An Ontario man survived with minor injuries after his truck was thrown more than 20 metres from the roadway during a tornado in eastern Ontario.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004639.1658950478!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brandon Albert says his truck was thrown from Highway 7 into this field near Actinolite, Ont. on July 25, 2022 as a tornado passed through the area. (Image: CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;guid&#34;:&#34;1_6004635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/another-piece-of-information-photos-of-residential-school-children-discovered-in-roman-archives-1.6004307&#34;,&#34;title&#34;:&#34;\u0027Another piece of information\u0027: Photos of residential school children discovered in Roman archives&#34;,&#34;description&#34;:&#34;An archivist with the National Centre for Truth and Reconciliation (NCTR) is hoping to soon be able to digitize photos from Canada’s residential school system found in Rome with the hope of helping to identify children who were at the schools.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004313.1658940223!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Raymond Frogner, head of archives with the National Centre for Truth and Reconciliation, is pictured at the Oblates Archive in Rome. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;guid&#34;:&#34;1_6004307&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-breaks-or-ties-14-temperature-records-including-one-from-the-late-1800s-1.6004170&#34;,&#34;title&#34;:&#34;B.C. breaks or ties 14 temperature records, including one from the late 1800s&#34;,&#34;description&#34;:&#34;With heat warnings stretching across most of B.C., the province saw more than a dozen temperature records fall or be tied on Tuesday.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546258.1628880357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;guid&#34;:&#34;1_6004170&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-international-students-share-story-of-dramatic-beach-rescue-caught-on-camera-1.6003388&#34;,&#34;title&#34;:&#34;Cape Breton international students share story of dramatic beach rescue caught on camera&#34;,&#34;description&#34;:&#34;Three international students from India were back home in Sydney, N.S., on Tuesday after a day at the beach they\u0027ll never forget.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6003392.1658878472!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Three students, along with a man and a nurse, tried to pull a car out of the water after it reportedly slipped out of gear and rolled in the East Bay Sand Bar in East Bay, N.S., on Sunday.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;guid&#34;:&#34;1_6003388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/adam-sandler-dines-in-guelph-ont-restaurant-while-in-town-filming-new-movie-1.6001834&#34;,&#34;title&#34;:&#34;Adam Sandler dines in Guelph, Ont. restaurant while in town filming new movie&#34;,&#34;description&#34;:&#34;Adam Sandler is causing quite the stir in the Royal City, with several people in Guelph, Ont., catching a glimpse of the funny man over the weekend.&#34;,&#34;author&#34;:&#34;Krista Sharpe&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001838.1658796461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Adam Sandler took a selfie with the Milestones Guelph staff and airdropped it to them after. (Submitted/Brad Clarke)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 25, 2022, 6:50:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 1:35:46 PM&#34;,&#34;guid&#34;:&#34;1_6001834&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/international-peace-garden-marks-90-years-of-greenery-tranquillity-and-reflection-1.5998234&#34;,&#34;title&#34;:&#34;International Peace Garden marks 90 years of greenery, tranquillity and reflection&#34;,&#34;description&#34;:&#34;Tucked away in a sparsely populated stretch of prairie along the world\u0027s longest undefended border, the International Peace Garden has, for 90 years, quietly celebrated the friendship between Canada and the United States.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998239.1658499753!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The International Peace Garden is shown near Boissevain, Man., on Monday, July 18, 2022. The International Peace Garden, which sits on the border between Manitoba and North Dakota, is marking its 90th anniversary this year. The garden was established to celebrate the friendship between Canada and the United States and has features that include formal gardens, fountains, a clock tower, and a memorial to the 9/11 attack that includes iron remnants from the collapsed towers. THE CANADIAN PRESS/Steve Lambert&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;guid&#34;:&#34;1_5998234&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/giant-metal-insect-suddenly-appears-in-vacant-lot-in-vancouver-1.5998671&#34;,&#34;title&#34;:&#34;Giant metal insect suddenly appears in vacant lot in Vancouver&#34;,&#34;description&#34;:&#34;First there were murder hornets. Now, there\u0027s this. A giant metal insect \&#34;has landed\&#34; in a vacant lot visible from the SkyTrain in Vancouver.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998680.1658516137!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shelley Moore / CTV News Vancouver)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 3:07:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 3:44:04 PM&#34;,&#34;guid&#34;:&#34;1_5998671&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/an-endangered-red-panda-cub-was-just-born-at-the-toronto-zoo-1.5996388&#34;,&#34;title&#34;:&#34;An endangered red panda cub was just born at the Toronto Zoo&#34;,&#34;description&#34;:&#34;Toronto is now home to a newborn endangered red panda.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996393.1658403811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An endangered red panda was born at the Toronto Zoo on Wednesday, July 13 at 4:11 p.m. (Toronto Zoo).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;guid&#34;:&#34;1_5996388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ukrainian-refugee-receives-generous-500-tip-serving-pizza-at-n-s-restaurant-1.5995131&#34;,&#34;title&#34;:&#34;Ukrainian refugee receives generous $500 tip serving pizza at N.S. restaurant&#34;,&#34;description&#34;:&#34;When a couple walked into the Betty’s at the Kitch restaurant in Mahone Bay, N.S., earlier this month, they left quite an impression -- and a generous tip.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;Atlantic.CTVNews.ca Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995134.1658341239!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Ukrainian refugee Mariia Dibrova arrived in Nova Scotia last month with her mother Iryna and works at Betty’s at the Kitch in Mahone Bay. (Source: Facebook/bettysatthekitchns)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;guid&#34;:&#34;1_5995131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/pinch-me-i-m-dreaming-edmonton-couple-s-lego-love-story-leads-to-jobs-at-toy-company-s-headquarters-1.5995249&#34;,&#34;title&#34;:&#34;\u0027Pinch me, I’m dreaming\u0027: Edmonton couple\u0027s LEGO love story leads to jobs at toy company\u0027s headquarters&#34;,&#34;description&#34;:&#34;An Edmonton couple spent their first date building LEGO together. Now they\u0027re married and working as designers at the toy company\u0027s Denmark headquarters.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995285.1658338821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Chris and Laura Perron. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 1:30:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 1:40:08 PM&#34;,&#34;guid&#34;:&#34;1_5995249&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/southern-alberta-homeowners-face-massive-cleanup-rebuild-after-devastating-storm-1.5994870&#34;,&#34;title&#34;:&#34;Southern Alberta homeowners face massive cleanup, rebuild after devastating storm&#34;,&#34;description&#34;:&#34;Monday\u0027s devastating storm in southeast Alberta has some families facing the daunting task of rebuilding and putting the pieces of their lives back together after losing nearly all their possessions.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994878.1658324839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\&#34;It\u0027s kind of heartbreaking to take but it\u0027s all replaceable.\&#34; Ryan DePape surveys the damage to his home in Cypress County, Alta. following a July 18 storm.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 10:15:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:13:47 AM&#34;,&#34;guid&#34;:&#34;1_5994870&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 13:59:04 EDT 2022" data-published-date=" Tue Aug 02 12:06:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 13:59:04 EDT 2022" data-published-date=" Tue Aug 02 12:06:30 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/father-of-4-year-old-girl-fatally-struck-by-train-in-mississauga-ont-speaks-out-1.6011034" title="Father of 4-year-old girl fatally struck by train in Mississauga, Ont. speaks out" class="c-list__item__link">
                        Father of 4-year-old girl fatally struck by train in Mississauga, Ont. speaks out
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The father of a four-year-old girl who was struck and killed by a GO train in Mississauga, Ont. last week is speaking out for the first time since the accident.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/father-of-4-year-old-girl-fatally-struck-by-train-in-mississauga-ont-speaks-out-1.6011034" title="Father of 4-year-old girl fatally struck by train in Mississauga, Ont. speaks out" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011037.1659456281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011037.1659456281!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011037.1659456281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011037.1659456281!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011037.1659456281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011037.1659456281!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011037.1659456281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011037.1659456281!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Father-of-three Emmanuel Nwabuoku spoke out about his daughter who died last week after being hit by a GO Train. (CP24)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 13:59:04 EDT 2022" data-published-date="Tue Aug 02 12:06:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 21:58:35 EDT 2022" data-published-date=" Tue Aug 02 21:58:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 21:58:35 EDT 2022" data-published-date=" Tue Aug 02 21:58:35 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-general-hospital-under-critical-care-bed-alert-amid-staff-shortages-1.6012019" title="Toronto General Hospital under critical care bed alert amid staff shortages" class="c-list__item__link">
                        Toronto General Hospital under critical care bed alert amid staff shortages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The University Health Network (UHN) says the three intensive care units at Toronto General Hospital are at or near capacity as the health-care system struggles to keep up with demand.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-general-hospital-under-critical-care-bed-alert-amid-staff-shortages-1.6012019" title="Toronto General Hospital under critical care bed alert amid staff shortages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 21:58:35 EDT 2022" data-published-date="Tue Aug 02 21:58:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 00:03:19 EDT 2022" data-published-date=" Tue Aug 02 21:49:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 00:03:19 EDT 2022" data-published-date=" Tue Aug 02 21:49:19 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/man-taken-to-hospital-with-serious-injuries-after-being-shot-at-vigil-in-scarborough-1.6012005" title="Man taken to hospital with serious injuries after being shot at vigil in Scarborough" class="c-list__item__link">
                        Man taken to hospital with serious injuries after being shot at vigil in Scarborough
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto police say that one man was taken to hospital with serious injuries after a shooting at a memorial service in Scarborough Tuesday night.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/man-taken-to-hospital-with-serious-injuries-after-being-shot-at-vigil-in-scarborough-1.6012005" title="Man taken to hospital with serious injuries after being shot at vigil in Scarborough" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 00:03:19 EDT 2022" data-published-date="Tue Aug 02 21:49:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 12:19:06 EDT 2022" data-published-date=" Tue Aug 02 12:12:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 12:19:06 EDT 2022" data-published-date=" Tue Aug 02 12:12:41 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montrealer-faces-life-sentence-after-officials-say-his-drugs-killed-4-people-in-u-s-1.6011042" title="Montrealer faces life sentence after officials say his drugs killed 4 people in U.S." class="c-list__item__link">
                        Montrealer faces life sentence after officials say his drugs killed 4 people in U.S.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Montreal man is facing a life sentence in the United States after pleading guilty to importing fentanyl into that country from his Canadian prison cell.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montrealer-faces-life-sentence-after-officials-say-his-drugs-killed-4-people-in-u-s-1.6011042" title="Montrealer faces life sentence after officials say his drugs killed 4 people in U.S." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011043.1659456647!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011043.1659456647!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011043.1659456647!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011043.1659456647!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011043.1659456647!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011043.1659456647!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011043.1659456647!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011043.1659456647!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Fentanyl pills are shown in an undated police handout photo. THE CANADIAN PRESS/HO - Alberta Law Enforcement Response Teams (ALERT)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 12:19:06 EDT 2022" data-published-date="Tue Aug 02 12:12:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 19:50:02 EDT 2022" data-published-date=" Tue Aug 02 19:50:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 19:50:02 EDT 2022" data-published-date=" Tue Aug 02 19:50:02 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-restaurant-owner-says-ongoing-construction-forced-him-to-temporarily-close-his-business-1.6011813" title="Montreal restaurant owner says ongoing construction forced him to temporarily close his business" class="c-list__item__link">
                        Montreal restaurant owner says ongoing construction forced him to temporarily close his business
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The owner of a popular Indian restaurant on Montreal&#39;s Saint-Laurent Boulevard says he has been forced to temporarily shut down his business because of ongoing construction right outside his doorstep.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-restaurant-owner-says-ongoing-construction-forced-him-to-temporarily-close-his-business-1.6011813" title="Montreal restaurant owner says ongoing construction forced him to temporarily close his business" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 19:50:02 EDT 2022" data-published-date="Tue Aug 02 19:50:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 21:32:40 EDT 2022" data-published-date=" Tue Aug 02 18:44:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 21:32:40 EDT 2022" data-published-date=" Tue Aug 02 18:44:42 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-seniors-home-confirms-outbreak-of-legionnaire-s-disease-1.6011687" title="Montreal seniors home confirms outbreak of Legionnaire&#39;s disease" class="c-list__item__link">
                        Montreal seniors home confirms outbreak of Legionnaire&#39;s disease
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Sunrise assisted living home on St-Jean Boulevard in Dollard-des-Ormeaux has confirmed an outbreak of Legionnaire&#39;s disease in the building that sent two people to hospital last week.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-seniors-home-confirms-outbreak-of-legionnaire-s-disease-1.6011687" title="Montreal seniors home confirms outbreak of Legionnaire&#39;s disease" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 21:32:40 EDT 2022" data-published-date="Tue Aug 02 18:44:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 15:33:04 EDT 2022" data-published-date=" Tue Aug 02 13:15:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 15:33:04 EDT 2022" data-published-date=" Tue Aug 02 13:15:42 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/police-seize-handgun-lay-stunt-driving-charges-and-pour-out-70-open-drinks-over-long-weekend-1.6011134" title="Police seize handgun, lay stunt driving charges, and pour out 70 open drinks over long weekend" class="c-list__item__link">
                        Police seize handgun, lay stunt driving charges, and pour out 70 open drinks over long weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two men are facing a list of charges after police seized a loaded handgun in the ByWard Market over the long weekend.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/police-seize-handgun-lay-stunt-driving-charges-and-pour-out-70-open-drinks-over-long-weekend-1.6011134" title="Police seize handgun, lay stunt driving charges, and pour out 70 open drinks over long weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The sign outside Ottawa police headquarters on Elgin Street. (Leah Larocque/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 15:33:04 EDT 2022" data-published-date="Tue Aug 02 13:15:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 14:18:09 EDT 2022" data-published-date=" Tue Aug 02 11:52:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 14:18:09 EDT 2022" data-published-date=" Tue Aug 02 11:52:05 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-health-minister-refuses-to-acknowledge-whether-hospital-shutdowns-are-acceptable-1.6010991" title="Ontario health minister refuses to acknowledge whether hospital shutdowns are acceptable" class="c-list__item__link">
                        Ontario health minister refuses to acknowledge whether hospital shutdowns are acceptable
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario Liberals are calling on Premier Doug Ford and Health Minister Sylvia Jones to break weeks of silence and address growing hospital emergency room and intensive care unit closures.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-health-minister-refuses-to-acknowledge-whether-hospital-shutdowns-are-acceptable-1.6010991" title="Ontario health minister refuses to acknowledge whether hospital shutdowns are acceptable" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 14:18:09 EDT 2022" data-published-date="Tue Aug 02 11:52:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 16:17:28 EDT 2022" data-published-date=" Tue Aug 02 16:17:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 16:17:28 EDT 2022" data-published-date=" Tue Aug 02 16:17:28 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/alexandria-ont-hospital-reopens-some-overnight-emergency-services-1.6011460" title="Alexandria, Ont. hospital reopens some overnight emergency services" class="c-list__item__link">
                        Alexandria, Ont. hospital reopens some overnight emergency services
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Glengarry Memorial Hospital in Alexandria, Ont. has reopened its ER to 24 hour service, but only for part of the week.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/alexandria-ont-hospital-reopens-some-overnight-emergency-services-1.6011460" title="Alexandria, Ont. hospital reopens some overnight emergency services" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 16:17:28 EDT 2022" data-published-date="Tue Aug 02 16:17:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 19:09:13 EDT 2022" data-published-date=" Tue Aug 02 12:02:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 19:09:13 EDT 2022" data-published-date=" Tue Aug 02 12:02:58 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/missing-stratford-ont-11-year-old-found-safe-after-amber-alert-1.6011031" title="Missing Stratford, Ont. 11-year-old found safe after Amber Alert" class="c-list__item__link">
                        Missing Stratford, Ont. 11-year-old found safe after Amber Alert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 11-year-old girl missing from Stratford, Ont. has been found safe.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/missing-stratford-ont-11-year-old-found-safe-after-amber-alert-1.6011031" title="Missing Stratford, Ont. 11-year-old found safe after Amber Alert" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3112618.1659478997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3112618.1659478997!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3112618.1659478997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3112618.1659478997!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3112618.1659478997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3112618.1659478997!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3112618.1659478997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3112618.1659478997!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Stratford Police cruiser is pictured in a file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 19:09:13 EDT 2022" data-published-date="Tue Aug 02 12:02:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 22:25:26 EDT 2022" data-published-date=" Tue Aug 02 18:50:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 22:25:26 EDT 2022" data-published-date=" Tue Aug 02 18:50:00 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/feeling-the-chill-southwestern-ontario-ice-cream-truck-operator-feeling-effects-of-inflation-1.6011710" title="Feeling the chill: Southwestern Ontario ice cream truck operator feeling effects of inflation" class="c-list__item__link">
                        Feeling the chill: Southwestern Ontario ice cream truck operator feeling effects of inflation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It’s been a hot summer that has been met with red-hot inflation, which is hitting ice cream truck operators across southwestern Ontario.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/feeling-the-chill-southwestern-ontario-ice-cream-truck-operator-feeling-effects-of-inflation-1.6011710" title="Feeling the chill: Southwestern Ontario ice cream truck operator feeling effects of inflation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 22:25:26 EDT 2022" data-published-date="Tue Aug 02 18:50:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 22:29:51 EDT 2022" data-published-date=" Tue Aug 02 21:25:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 22:29:51 EDT 2022" data-published-date=" Tue Aug 02 21:25:49 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/a-brief-look-at-the-history-of-the-old-marina-restaurant-1.6011964" title="A brief look at the history of the Old Marina Restaurant" class="c-list__item__link">
                        A brief look at the history of the Old Marina Restaurant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/a-brief-look-at-the-history-of-the-old-marina-restaurant-1.6011964" title="A brief look at the history of the Old Marina Restaurant" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 22:29:51 EDT 2022" data-published-date="Tue Aug 02 21:25:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Ont. woman finds out she has a sister after using DNA test&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011255&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011260.1659464932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario woman who said she just wanted to learn more about her family\u0027s health history through a DNA test has made a discovery that will change her life.&#34;},{&#34;videoTitle&#34;:&#34;Camera captures bear trying to \u0027ring\u0027 bell at S.C. home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010890&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010888.1659451774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security camera footage shows a bear attempting to ring a video doorbell at a South Carolina home.&#34;},{&#34;videoTitle&#34;:&#34;4 Kentucky men break mini-putt world record&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011082.1659457799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four men from Kentucky broke the mini putt world record by putting 2,097 holes in 24 hours to raise money for flood victims support.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Dash cam captures meteor over Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009948.1659361806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Terry Cai sent CTV News Ottawa dash cam video showing a likely meteor streaking across the sky on Sunday morning.&#34;},{&#34;videoTitle&#34;:&#34;Traveller gets US$1,874 fine for undeclared McMuffins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010601&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A passenger in Australia was fined for not undeclaring two egg and beef sausage McMuffins and a ham croissant in their luggage.&#34;},{&#34;videoTitle&#34;:&#34;Ont. animal habitat gives close-up look at polar bear care&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010247.1659392451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new initiative at the Polar Bear Habitat in Cochrane, Ont., is seeing the town\u0027s tourism association provide guided tours of the facility.&#34;},{&#34;videoTitle&#34;:&#34;Evidence of humans in Canada\u0027s oilsands region 13K years ago&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010180&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010179.1659386532!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Robin Woywitka explains the archeological and geological discoveries that found humans settled Canada\u0027s oilsands region 13k years ago.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Hundreds unaccounted for\u0027: Kentucky governor on floods&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6007341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010455.1659407597!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;At least 35 people have died during floods in Kentucky as hundreds are still unaccounted for, according to the governor. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Tributes pour in for \u0027Star Trek\u0027 actor Nichelle Nichols&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009955&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009956.1659363047!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;First two-storey 3D-printed house in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009811&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009813.1659320878!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The first two-storey 3D-printed house in Canada is set to be made in eastern Ontario. Kimberly Johnson reports.&#34;},{&#34;videoTitle&#34;:&#34;AR glasses aiding the deaf with live transcriptions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009812&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009814.1659320912!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Deaf people are beginning to wear augmented reality glasses with a feature that gives them live transcriptions. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;Belgium scientists investigate if music affects mood of pigs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009127&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009128.1659232293!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Belgium scientists begin investigating if music can affect the behaviour of pigs. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;First two-storey 3D printed house being built in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008522&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008220.1659136580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Builder creates home using a giant 3-D printer. CTV’s Kimberley Johnson explains how.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 21:53:27 EDT 2022" data-published-date=" Tue Aug 02 17:43:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 21:53:27 EDT 2022" data-published-date=" Tue Aug 02 17:43:10 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-s-top-glove-boxing-trades-gloves-for-running-shoes-1.6011595" title="Sudbury&#39;s Top Glove Boxing trades gloves for running shoes" class="c-list__item__link">
                        Sudbury&#39;s Top Glove Boxing trades gloves for running shoes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Top Glove Boxing Academy in Sudbury is hosting a 5K fundraising run Aug. 13 to help it recover after the COVID-19 pandemic</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-s-top-glove-boxing-trades-gloves-for-running-shoes-1.6011595" title="Sudbury&#39;s Top Glove Boxing trades gloves for running shoes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012016.1659491555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012016.1659491555!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012016.1659491555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012016.1659491555!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012016.1659491555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012016.1659491555!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6012016.1659491555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6012016.1659491555!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Top Glove Boxing Academy in Sudbury is hosting a 5K fundraising run Aug. 13 to help it recover after the COVID-19 pandemic. (Alana Pickrell/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 21:53:27 EDT 2022" data-published-date="Tue Aug 02 17:43:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 21:55:33 EDT 2022" data-published-date=" Tue Aug 02 17:46:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 21:55:33 EDT 2022" data-published-date=" Tue Aug 02 17:46:35 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-burger-wars-returns-for-2022-1.6011607" title="Sudbury Burger Wars returns for 2022" class="c-list__item__link">
                        Sudbury Burger Wars returns for 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The competition is on to find the best and most creative burger in all of Sudbury.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-burger-wars-returns-for-2022-1.6011607" title="Sudbury Burger Wars returns for 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 21:55:33 EDT 2022" data-published-date="Tue Aug 02 17:46:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 22:11:05 EDT 2022" data-published-date=" Tue Aug 02 22:11:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 22:11:05 EDT 2022" data-published-date=" Tue Aug 02 22:11:05 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/george-pirie-prepares-to-open-timmins-constituency-office-1.6012036" title="George Pirie prepares to open Timmins constituency office" class="c-list__item__link">
                        George Pirie prepares to open Timmins constituency office
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario&#39;s Minister of Mines, George Pirie said while he&#39;s been getting ready to open his constituency office in Timmins, he&#39;s already had meetings regarding progress on the Ring of Fire mining development.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/george-pirie-prepares-to-open-timmins-constituency-office-1.6012036" title="George Pirie prepares to open Timmins constituency office" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 22:11:05 EDT 2022" data-published-date="Tue Aug 02 22:11:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 23:24:09 EDT 2022" data-published-date=" Tue Aug 02 17:55:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 23:24:09 EDT 2022" data-published-date=" Tue Aug 02 17:55:13 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/tornado-touches-down-in-manitoba-no-damage-reported-environment-canada-1.6011615" title="Tornado touches down in Manitoba, no damage reported: Environment Canada" class="c-list__item__link">
                        Tornado touches down in Manitoba, no damage reported: Environment Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It was brief, but a tornado touched down in Manitoba, according to Environment and Climate Change Canada.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/tornado-touches-down-in-manitoba-no-damage-reported-environment-canada-1.6011615" title="Tornado touches down in Manitoba, no damage reported: Environment Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011987.1659497039!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011987.1659497039!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011987.1659497039!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011987.1659497039!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011987.1659497039!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011987.1659497039!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011987.1659497039!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011987.1659497039!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Environment and Climate Change Canada says a tornado touched down for around five minutes just east of Teulon, Man. Tuesday evening. Aug. 2, 2022. (Source: Cindy Doroschuk)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 23:24:09 EDT 2022" data-published-date="Tue Aug 02 17:55:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 17:37:10 EDT 2022" data-published-date=" Tue Aug 02 15:23:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 17:37:10 EDT 2022" data-published-date=" Tue Aug 02 15:23:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/transcona-library-suspends-24-hour-returns-due-to-person-sleeping-in-vestibule-1.6011362" title="Transcona Library suspends 24-hour returns due to person sleeping in vestibule" class="c-list__item__link">
                        Transcona Library suspends 24-hour returns due to person sleeping in vestibule
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg library branch’s vestibule is no longer open 24 hours after a person experiencing homelessness started sleeping inside.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/transcona-library-suspends-24-hour-returns-due-to-person-sleeping-in-vestibule-1.6011362" title="Transcona Library suspends 24-hour returns due to person sleeping in vestibule" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 17:37:10 EDT 2022" data-published-date="Tue Aug 02 15:23:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 15:51:23 EDT 2022" data-published-date=" Tue Aug 02 15:51:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 15:51:23 EDT 2022" data-published-date=" Tue Aug 02 15:51:23 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/woman-sitting-on-bench-struck-and-killed-by-truck-rcmp-1.6011431" title="Woman sitting on bench struck and killed by truck: RCMP" class="c-list__item__link">
                        Woman sitting on bench struck and killed by truck: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 54-year-old man has been charged with multiple offences after a woman was hit and killed by a truck in a Poplar River parking lot.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/woman-sitting-on-bench-struck-and-killed-by-truck-rcmp-1.6011431" title="Woman sitting on bench struck and killed by truck: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 15:51:23 EDT 2022" data-published-date="Tue Aug 02 15:51:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 23:27:17 EDT 2022" data-published-date=" Tue Aug 02 22:56:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 23:27:17 EDT 2022" data-published-date=" Tue Aug 02 22:56:34 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/concerns-a-vicious-cycle-underway-as-private-companies-increasingly-staffing-b-c-hospitals-1.6012061" title="Concerns a &#39;vicious cycle&#39; underway as private companies increasingly staffing B.C. hospitals" class="c-list__item__link">
                        Concerns a &#39;vicious cycle&#39; underway as private companies increasingly staffing B.C. hospitals
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As B.C.’s hospitals are faltering under the burden of staff resignations and illness, sources say private companies are quietly filling the gaps with growing numbers of well-compensated nurses – with an unclear price tag.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/concerns-a-vicious-cycle-underway-as-private-companies-increasingly-staffing-b-c-hospitals-1.6012061" title="Concerns a &#39;vicious cycle&#39; underway as private companies increasingly staffing B.C. hospitals" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5923446.1653848021!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5923446.1653848021!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5923446.1653848021!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5923446.1653848021!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5923446.1653848021!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5923446.1653848021!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5923446.1653848021!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5923446.1653848021!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Dr. Helmcken Memorial Hospital in Clearwater, B.C., is seen in this photo from Interior Health&#39;s website."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 23:27:17 EDT 2022" data-published-date="Tue Aug 02 22:56:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 22:35:18 EDT 2022" data-published-date=" Tue Aug 02 20:44:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 22:35:18 EDT 2022" data-published-date=" Tue Aug 02 20:44:35 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-high-rise-tenants-furious-both-elevators-broken-during-heat-wave-1.6011905" title="Vancouver high-rise tenants furious both elevators broken during heat wave" class="c-list__item__link">
                        Vancouver high-rise tenants furious both elevators broken during heat wave
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Some tenants in a Vancouver rental building say they were forced to walk up and down as many as 10 flights of stairs several times per day during the recent heat wave.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-high-rise-tenants-furious-both-elevators-broken-during-heat-wave-1.6011905" title="Vancouver high-rise tenants furious both elevators broken during heat wave" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 22:35:18 EDT 2022" data-published-date="Tue Aug 02 20:44:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 21:47:07 EDT 2022" data-published-date=" Tue Aug 02 21:40:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 21:47:07 EDT 2022" data-published-date=" Tue Aug 02 21:40:07 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/highway-closed-as-out-of-control-wildfire-near-b-c-ski-resort-keeps-growing-1.6011951" title="Highway closed as out-of-control wildfire near B.C. ski resort keeps growing" class="c-list__item__link">
                        Highway closed as out-of-control wildfire near B.C. ski resort keeps growing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The out-of-control Keremeos Creek wildfire burning near a B.C. mountain resort continues to grow, and has shut down Highway 3A between Penticton and Keremeos.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/highway-closed-as-out-of-control-wildfire-near-b-c-ski-resort-keeps-growing-1.6011951" title="Highway closed as out-of-control wildfire near B.C. ski resort keeps growing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 21:47:07 EDT 2022" data-published-date="Tue Aug 02 21:40:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 15:51:17 EDT 2022" data-published-date=" Tue Aug 02 15:51:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 15:51:17 EDT 2022" data-published-date=" Tue Aug 02 15:51:17 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/i-no-longer-have-confidence-bc-housing-ceo-stepping-down-citing-recent-violence-against-homeless-1.6011418" title="&#39;I no longer have confidence&#39;: BC Housing CEO stepping down, citing recent violence against homeless" class="c-list__item__link">
                        &#39;I no longer have confidence&#39;: BC Housing CEO stepping down, citing recent violence against homeless
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">BC Housing CEO Shayne Ramsey is stepping down from the organization, saying he no longer has confidence he can &#34;solve the complex problems facing us at BC Housing.&#34;</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/i-no-longer-have-confidence-bc-housing-ceo-stepping-down-citing-recent-violence-against-homeless-1.6011418" title="&#39;I no longer have confidence&#39;: BC Housing CEO stepping down, citing recent violence against homeless" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011419.1659469341!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011419.1659469341!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011419.1659469341!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011419.1659469341!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011419.1659469341!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011419.1659469341!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011419.1659469341!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011419.1659469341!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Shayne Ramsey, 61, is pictured. (BC Housing)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 15:51:17 EDT 2022" data-published-date="Tue Aug 02 15:51:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 18:59:59 EDT 2022" data-published-date=" Tue Aug 02 12:27:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 18:59:59 EDT 2022" data-published-date=" Tue Aug 02 12:27:38 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/nanaimo-shotgun-shooting-sends-man-to-hospital-with-life-threatening-injuries-1.6011068" title="Nanaimo shotgun shooting sends man to hospital with life-threatening injuries" class="c-list__item__link">
                        Nanaimo shotgun shooting sends man to hospital with life-threatening injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 43-year-old man is fighting for his life in hospital and another man is in police custody facing a possible attempted-murder charge after a shooting Monday near the visitor information centre in Nanaimo, B.C.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/nanaimo-shotgun-shooting-sends-man-to-hospital-with-life-threatening-injuries-1.6011068" title="Nanaimo shotgun shooting sends man to hospital with life-threatening injuries" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 18:59:59 EDT 2022" data-published-date="Tue Aug 02 12:27:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 20:40:00 EDT 2022" data-published-date=" Tue Aug 02 18:00:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 20:40:00 EDT 2022" data-published-date=" Tue Aug 02 18:00:22 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/24-people-rescued-after-whale-watching-boat-takes-on-water-off-vancouver-island-1.6011621" title="24 people rescued after whale-watching boat takes on water off Vancouver Island" class="c-list__item__link">
                        24 people rescued after whale-watching boat takes on water off Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Twenty-one passengers and three crewmembers aboard a whale-watching vessel were rescued Saturday after their boat began taking on water off the west coast of Vancouver Island.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/24-people-rescued-after-whale-watching-boat-takes-on-water-off-vancouver-island-1.6011621" title="24 people rescued after whale-watching boat takes on water off Vancouver Island" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 20:40:00 EDT 2022" data-published-date="Tue Aug 02 18:00:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Edmonton, Edmonton";
                _sf_async_config.authors = "Brittany Ekelund";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "edmonton",
                "edmonton",
                "\/edmonton\/_17\u002Dminutes\u002Dthat\u002Dfelt\u002Deternal\u002D\u002Dhail\u002Dstorm\u002Ddamages\u002Ddozens\u002Dof\u002Dcars",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Brittany Ekelund");
                        Tracking.setValue(4,"1942936428");
                        trackContent(false, "\x27It sounded like bombs\x27: Hailstorm damages dozens of cars on Alta. highway");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
